Subject: Re: [Tigers] The little voltage stabilizer...

From: Gary Winblad via Tigers <[email-masked]>
Date: Thu, 22 Sep 2016 08:01:08 -0700

I've never had one fail so I don't know.
If you are sure yours is bad, take it apart and let us all know, I am 
curious too.
The current is low, I would guess the heating wire might have opened up and
could possibly be re connected.
Gary

On 9/21/2016 9:32 PM, Larry Mayfield via Tigers wrote:
>
> You know I have been thinking about that little sucker.  Just what is 
> in it to go bad? The points? Or. Why does it fail. Would a capacitor 
> in the circuit help in the output to prevent flyback voltages (there 
> is an inductor in the loop a lot like points and ignition coil)?  Not 
> a sparky, but curious.
>
> Whadda I know…
>
> mayf
>
> _________________________
> drmayf
> Worlds Fastest Sunbeam, period.
> 204.913 mph flying mile
> 210.779 mph exit (not top)  speed
>
>
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Will Seay via Tigers <[email-masked]>
Date: Thu, 22 Sep 2016 16:05:39 -0400

I've never had one to fail either.  To my knowledge, they're pretty 
reliable.  Just a thought, Mayf, before you tear into your stabilizer, make 
sure it has a good ground.  It gets its ground from its mount.  I believe 
the Tiger's stabilizer mounts to one of the rails that support the dash.  If 
the stabilizer has a bad ground connection it will pass battery voltage 
(i.e. 12V) directly to its output terminal and you get 12V at the output 
instead of 10V.

Fill us in on the post mortem if you take it apart.

Will - 382001570
[email-masked]
-----Original Message----- 
From: Gary Winblad via Tigers
Sent: Thursday, September 22, 2016 11:01 AM
To: Larry Mayfield ; Tiger List
Subject: Re: [Tigers] The little voltage stabilizer...

On 9/21/2016 9:32 PM, Larry Mayfield via Tigers wrote:
>
> You know I have been thinking about that little sucker.  Just what is in 
> it to go bad? The points? Or. Why does it fail. Would a capacitor in the 
> circuit help in the output to prevent flyback voltages (there is an 
> inductor in the loop a lot like points and ignition coil)?  Not a sparky, 
> but curious.
>
> Whadda I know…
>
> mayf
>
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]