Subject: [Tigers] gauge needle paint

From: Rollright--- via Tigers <[email-masked]>
Date: Fri, 9 Sep 2016 17:39:31 -0400

--===============4313734416371435999==

--part1_114780.5d168f29.45048612_boundary
Content-Transfer-Encoding: 7bit

Many thinks to all that answered my request for information. 
 
I've ordered some and its on its way, thanks to you all.
 
Winter will see a definite improvement to my instrument panel!
 
Best regards,  

Jim  Armstrong
382002083
Mk 1A
code 86
TAC # 0763

--part1_114780.5d168f29.45048612_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18427"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Many thinks to all that answered my request for information. </DIV>
<DIV>&nbsp;</DIV>
<DIV>I've ordered some and its on its way, thanks to you all.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Winter will see a definite improvement to my instrument panel!</DIV>
<DIV>&nbsp;</DIV>
<DIV>Best regards,=20
<DIV>&nbsp;</DIV>
<DIV><FONT lang=3D0 size=3D2 face=3DArial FAMILY=3D"SANSSERIF" PTSIZE=3D"1=
0">Jim=20
Armstrong<BR>382002083<BR>Mk 1A<BR>code 86<BR>TAC # 0763</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV></DIV></FONT></BODY></HTML>
--part1_114780.5d168f29.45048612_boundary--

--===============4313734416371435999==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============4313734416371435999==--

---

From: "e.coiner--- via Tigers" <[email-masked]>
Date: Mon, 12 Sep 2016 6:20:07 -0700

When doing the speedo needle, don't put any paint on the side of the needle where the zero stop pin touches.
Needle will stick to the pin and it requires wrapping on the glass with your knuckles to pop it loose.
It re-sticks whenever it gets hot.  In SoCal that is quite frequent. :(

[email-masked]