Subject: Re: [Tigers] gauge needle paint

From: Ron Fraser via Tigers <[email-masked]>
Date: Tue, 13 Sep 2016 20:53:55 -0400

I too have a sticky needle.  I wonder if a little catalyzed clear paint or
nail polish at that spot would help.

You might be able to mix catalyst with the needle paint but you only need 1
drop of catalyst with the needle paint in a separate jar - otherwise all the
paint in the jar will get hard.  This assumes you have catalyst on hand it
is not a cheap item to buy at the Paint Shop.

Another option for new paint is to force dry them.  I like to put freshly
painted parts on the back shelf of my car on a sunny day.  Bakes them at up
to 140 F.
This will leave a paint smell in your car.  I don't mind the smell but
others could.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of e.coiner---
via Tigers
Sent: Monday, September 12, 2016 9:20 AM
To: [email-masked]
Cc: Rollright--- via Tigers <[email-masked]>
Subject: Re: [Tigers] gauge needle paint

When doing the speedo needle, don't put any paint on the side of the needle
where the zero stop pin touches.
Needle will stick to the pin and it requires wrapping on the glass with your
knuckles to pop it loose.
It re-sticks whenever it gets hot.  In SoCal that is quite frequent. :(

---- Rollright--- via Tigers <[email-masked]> wrote: 
> Many thinks to all that answered my request for information. 
>  
> I've ordered some and its on its way, thanks to you all.
>  
> Winter will see a definite improvement to my instrument panel!
>  
> Best regards,  
> 
> Jim  Armstrong
> 382002083
> Mk 1A
> code 86
> TAC # 0763
>  
>  

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Wed, 14 Sep 2016 07:56:29 -0700

Oh yeah..  I have a sticky needle (Testor paint) too.
I have heard a touch of silicon (spray) will fix it, though I haven't 
gotten around to
trying it.
Gary

On 9/13/2016 5:53 PM, Ron Fraser via Tigers wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]