Subject: [Tigers] B382001560's Restoration

From: Rob Hogan via Tigers <[email-masked]>
Date: Tue, 24 Nov 2015 11:10:55 -0500

--001a114701ea8af26c05254b9815

--001a114701ea8af26905254b9813

Newly dark green painted Tiger B382001560 waiting for reassembly at Hammer
& Dolly Restorations in Traverse City.  The entire engine compartment, rear
axle housing and bottom of the car was painted orange in 1974 using an acid
etch and alkali enamel for corrosion and soilage contrast.

--001a114701ea8af26905254b9813
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-family:verdana,=
sans-serif">Newly dark green painted Tiger B382001560 waiting for reassembl=
y at Hammer &amp; Dolly Restorations in Traverse City.=C2=A0 The entire eng=
ine compartment, rear axle housing and bottom of the car was painted orange=
 in 1974 using an acid etch and alkali enamel for corrosion and soilage con=
trast.=C2=A0</div><div class=3D"gmail_default" style=3D"font-family:verdana=
,sans-serif"><br></div><div><div class=3D"gmail_signature"><div dir=3D"ltr"=
><br></div></div></div>
</div>

--001a114701ea8af26905254b9813--

--001a114701ea8af26c05254b9815
Content-Disposition: attachment; filename="IMG_1301b.jpg"
Content-Transfer-Encoding: base64

--001a114701ea8af26c05254b9815
Content-Disposition: attachment; filename="IMG_1299b.jpg"
Content-Transfer-Encoding: base64

--001a114701ea8af26c05254b9815
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--001a114701ea8af26c05254b9815--

---

From: awtiger--- via Tigers <[email-masked]>
Date: Tue, 24 Nov 2015 11:36:08 -0500

Hey, Rob:

The paint looks great on your Tiger!!!  Just out of curiosity, though...I was speaking with a representative at Hagerty Insurace Company a while back when I needed to make some changes on my policy, and the guy who I was talking to said that they were restoring a Tiger Mk1A a their shop.  Since they are located in Traverse City, MI, I was just wondering if your car was the one that he was talking about.  

Have a great Thanksgiving,
Andy Walker
Edmond, OK
B382001600
TAC #740

[email-masked]

---

From: Robert Hogan via Tigers <[email-masked]>
Date: Tue, 24 Nov 2015 11:54:39 -0500 boundary="----=_NextPart_000_038D_01D126AE.E66EEF90"

This is a multipart message in MIME format.

------=_NextPart_000_038D_01D126AE.E66EEF90
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Hagerty's people are restoring a different Tiger.  The Motor Trend =
article I saved defined Hagerty's restoration car as a Mk II, although =
its VIN isn't identified.  Adam Hammer said they were over at his shop =
and noticed my car's restoration progress, commenting how it still has =
its irreplaceable stock steering wheel and the relatively superb body =
condition.  (I've kept B382001560 garaged since I bought it on 6/10/69 =
and only once did it travel in snow through Flagstaff on its way to =
Williams AFB near Chandler, AZ on January 2nd, 1971.) =20

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]=20
Sent: Tuesday, November 24, 2015 11:36 AM
To: Rob Hogan
Cc: Rob Hogan via Tigers
Subject: Re: [Tigers] B382001560's Restoration

Hey, Rob:

The paint looks great on your Tiger!!!  Just out of curiosity, =
though...I was speaking with a representative at Hagerty Insurace =
Company a while back when I needed to make some changes on my policy, =
and the guy who I was talking to said that they were restoring a Tiger =
Mk1A a their shop.  Since they are located in Traverse City, MI, I was =
just wondering if your car was the one that he was talking about. =20

---- Rob Hogan via Tigers <[email-masked]> wrote:=20
> Newly dark green painted Tiger B382001560 waiting for reassembly at =
Hammer
> & Dolly Restorations in Traverse City.  The entire engine compartment, =
rear
> axle housing and bottom of the car was painted orange in 1974 using an =
acid
> etch and alkali enamel for corrosion and soilage contrast.

------=_NextPart_000_038D_01D126AE.E66EEF90
	name="Restoring the Hagerty Tiger_ Becoming a Body Man.pdf"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Restoring the Hagerty Tiger_ Becoming a Body Man.pdf"

------=_NextPart_000_038D_01D126AE.E66EEF90
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_038D_01D126AE.E66EEF90--

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Tue, 24 Nov 2015 00:02:16 -0800

This is a multi-part message in MIME format.
--===============2159246502699652503==
 boundary="------------030806040103080407030003"

This is a multi-part message in MIME format.
--------------030806040103080407030003
Content-Transfer-Encoding: 7bit

Contrasting color compartments was all the rage in the 70's.  I always 
liked the look but
never dared do it to mine.  It would probably really de-value a car 
nowadays?
Gary

On 11/24/2015 8:10 AM, Rob Hogan via Tigers wrote:
> Newly dark green painted Tiger B382001560 waiting for reassembly at 
> Hammer & Dolly Restorations in Traverse City.  The entire engine 
> compartment, rear axle housing and bottom of the car was painted 
> orange in 1974 using an acid etch and alkali enamel for corrosion and 
> soilage contrast.
>
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------030806040103080407030003
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Contrasting color compartments was all the rage in the 70's.  I
    always liked the look but<br>
    never dared do it to mine.  It would probably really de-value a car
    nowadays?<br>
    Gary<br>
    <br>
    <div class="moz-cite-prefix">On 11/24/2015 8:10 AM, Rob Hogan via
      Tigers wrote:<br>
    </div>
    <blockquote
cite="mid:CANcw8MiM_YN2fUTjRFVgQNNw3Xgu+pV39g5p=[email-masked]"
      type="cite">
      <div dir="ltr">
        <div class="gmail_default"
          style="font-family:verdana,sans-serif">Newly dark green
          painted Tiger B382001560 waiting for reassembly at Hammer
          &amp; Dolly Restorations in Traverse City.  The entire engine
          compartment, rear axle housing and bottom of the car was
          painted orange in 1974 using an acid etch and alkali enamel
          for corrosion and soilage contrast. </div>
        <div class="gmail_default"
          style="font-family:verdana,sans-serif"><br>
        </div>
        <div>
          <div class="gmail_signature">
            <div dir="ltr"><br>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------030806040103080407030003--

--===============2159246502699652503==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2159246502699652503==--