Subject: [Tigers] Tiger Pedals

From: Jeff Feit via Tigers <[email-masked]>
Date: Wed, 4 Nov 2015 13:27:38 -0500

I fished through all the pedal part numbers a while back. I have a Tiger and
am building a V8 Alpine; the Alpine had been converted to automatic so I
needed to get pedals for it and wanted to know what parts were used where. I
was only concerned with LHD parts. The short answer is that the fulcrum
bracket is the same for all; Alpines use the same pedal for clutch and
brake; Tiger has a unique pedal for both Clutch and Brake.

Clutch Fulcrum Bracket
Alpine
1201281 s/d 1206522 up to B9115000
1206522 from B9115001

Clutch Pedal 
Alpine LHD S2-S5
1206077 Up to B395002286
1236455 From B395002287
Tiger LHD
1224677

Brake Pedal
Alpine LHD
1206077 Up to B395002341
1236455 From B395002342
Tiger LHD
1224674

In my Tiger, the brake pedal is a fair bit higher than the throttle. When I
put my foot on the throttle, it is partially behind the brake. If they were
at the same height, I wouldn't be able to miss the brake pedal because the
throttle is so close to the tunnel.

I have never seen a pedal with two holes for the pivot. Do you have a
picture of it?

>From your description, it sounds like you have a bunch of wrong or modified
parts.

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Wed, 4 Nov 2015 14:56:02 -0500

The MkII Parts List has some additional information

1224677	Clutch pedal LHD	up to B9473714
1236050	from B9473715 and Mk II

1224674	Brake pedal LHD	up to B9473714
1236049	from B9473715 and Mk II

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Jeff Feit
via Tigers
Sent: Wednesday, November 04, 2015 1:28 PM
To: [email-masked]
Subject: [Tigers] Tiger Pedals

Clutch Fulcrum Bracket
Alpine

Clutch Pedal 
Alpine LHD S2-S5
1206077 Up to B395002286
1236455 From B395002287
Tiger LHD
1224677

Brake Pedal
Alpine LHD
1206077 Up to B395002341
1236455 From B395002342
Tiger LHD
1224674

parts.

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.6173 / Virus Database: 4457/10945 - Release Date: 11/04/15

[email-masked]

---

From: phastphill--- via Tigers <[email-masked]>
Date: Thu, 5 Nov 2015 09:37:56 -0500

--===============0136776346120218443==
	boundary="----=_Part_153941_838850351.1446734276171"

------=_Part_153941_838850351.1446734276171
Content-Transfer-Encoding: 7bit

a while back I got  some new brake stuff from Doug Jennings and got adjustable rods for clutch and brake pedals so they are now equal heights...threaded rod and clevis with lock nut if I rember right 

---- Original Message ----
From: Jeff Feit via Tigers <[email-masked]>
To: tigers <[email-masked]>
Sent: Thu, Nov 5, 2015 1:27 am
Subject: [Tigers] Tiger Pedals

I fished through all the pedal part numbers a while back. I have a Tiger and
am
building a V8 Alpine; the Alpine had been converted to automatic so I
needed to
get pedals for it and wanted to know what parts were used where. I
was only
concerned with LHD parts. The short answer is that the fulcrum
bracket is the
same for all; Alpines use the same pedal for clutch and
brake; Tiger has a
unique pedal for both Clutch and Brake.

Clutch Fulcrum
Bracket
Alpine
1206522 from
B9115001

Clutch Pedal 
Alpine LHD S2-S5
1206077 Up to B395002286
1236455
>From B395002287
Tiger LHD
1224677

Brake Pedal
Alpine LHD
1206077 Up to
B395002341
1236455 From B395002342
Tiger LHD
1224674

In my Tiger, the
brake pedal is a fair bit higher than the throttle. When I
put my foot on the
throttle, it is partially behind the brake. If they were
at the same height, I
wouldn't be able to miss the brake pedal because the
throttle is so close to
the tunnel.

I have never seen a pedal with two holes for the pivot. Do you
have a
picture of it?

>From your description, it sounds like you have a bunch
of wrong or
modified
parts.

[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_153941_838850351.1446734276171
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>a while back I got &nbsp;some new brake stuff from Doug Jennings and got adjustable rods for clutch and brake pedals so they are now equal heights...threaded rod and clevis with lock nut if I rember right&nbsp;<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">---- Original Message ----<br>
From: Jeff Feit via Tigers &lt;[email-masked]&gt;<br>
To: tigers &lt;[email-masked]&gt;<br>
Sent: Thu, Nov 5, 2015 1:27 am<br>
Subject: [Tigers] Tiger Pedals<br>
<br>

<div id="AOLMsgPart_1_8007e078-a9d9-45e9-a273-7e7a859df276" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>I fished through all the pedal part numbers a while back. I have a Tiger and
am
building a V8 Alpine; the Alpine had been converted to automatic so I
needed to
get pedals for it and wanted to know what parts were used where. I
was only
concerned with LHD parts. The short answer is that the fulcrum
bracket is the
same for all; Alpines use the same pedal for clutch and
brake; Tiger has a
unique pedal for both Clutch and Brake.

Clutch Fulcrum
Bracket
Alpine
1206522 from
B9115001

Clutch Pedal 
Alpine LHD S2-S5
1206077 Up to B395002286
1236455
>From B395002287
Tiger LHD
1224677

Brake Pedal
Alpine LHD
1206077 Up to
B395002341
1236455 From B395002342
Tiger LHD
1224674

In my Tiger, the
brake pedal is a fair bit higher than the throttle. When I
put my foot on the
throttle, it is partially behind the brake. If they were
at the same height, I
wouldn't be able to miss the brake pedal because the
throttle is so close to
the tunnel.

I have never seen a pedal with two holes for the pivot. Do you
have a
picture of it?

>From your description, it sounds like you have a bunch
of wrong or
modified
parts.

<a href="mailto:[email-masked]">[email-masked]</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
Unsubscribe:
<a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_8007e078-a9d9-45e9-a273-7e7a859df276 -->
</div>
</font>
------=_Part_153941_838850351.1446734276171--

--===============0136776346120218443==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0136776346120218443==--