Subject: [Tigers] Question - 2 captive nuts above the clutch and brake master

From: Joel Martin via Tigers <[email-masked]>
Date: Wed, 4 Nov 2015 20:50:19 +0000 (UTC)

--===============4884897837319823532==
	boundary="----=_Part_2360945_1295181459.1446670219146"

------=_Part_2360945_1295181459.1446670219146
Content-Transfer-Encoding: 7bit

There are 2 captive nuts with bolts in them above the clutch and brake master cylinders in the firewall - any idea what these were suppose to be used for?
ThanksJoel Martin

------=_Part_2360945_1295181459.1446670219146
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:garamond, new york, times, serif;font-size:16px"><div id="yui_3_16_0_1_1446656334663_27483">There are 2 captive nuts with bolts in them above the clutch and brake master cylinders in the firewall - any idea what these were suppose to be used for?</div><div><br></div><div>Thanks</div><div>Joel Martin<br></div><div><br></div></div></body></html>
------=_Part_2360945_1295181459.1446670219146--

--===============4884897837319823532==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============4884897837319823532==--

---

From: Jay Laifman via Tigers <[email-masked]>
Date: Wed, 4 Nov 2015 13:07:20 -0800

--===============1246578243832644825==

--001a1144348a66b55d0523bd658c

They hold on the bracket that holds each pedal mechanism.

On Wed, Nov 4, 2015 at 12:50 PM, Joel Martin via Tigers <
[email-masked]> wrote:

> There are 2 captive nuts with bolts in them above the clutch and brake
> master cylinders in the firewall - any idea what these were suppose to be
> used for?
>
> Thanks
> Joel Martin
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>

--001a1144348a66b55d0523bd658c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">They hold on the bracket that holds each pedal mechanism.<=
/div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Wed, Nov =
4, 2015 at 12:50 PM, Joel Martin via Tigers <span dir=3D"ltr">&lt;<a href=
=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</=
a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0=
 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div style=3D"c=
olor:#000;background-color:#fff;font-family:garamond,new york,times,serif;f=
ont-size:16px"><div>There are 2 captive nuts with bolts in them above the c=
lutch and brake master cylinders in the firewall - any idea what these were=
 suppose to be used for?</div><div><br></div><div>Thanks</div><span class=
=3D"HOEnZb"><font color=3D"#888888"><div>Joel Martin<br></div><div><br></di=
v></font></span></div></div><br>___________________________________________=
____<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/jay.la=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net=
/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
<br></blockquote></div><br></div>

--001a1144348a66b55d0523bd658c--

--===============1246578243832644825==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1246578243832644825==--