Subject: [Tigers] Man with BIG hammer

From: spmdr--- via Tigers <[email-masked]>
Date: Wed, 21 Oct 2015 07:39:41 -0800

I would point out, yet again, the man with a BIG hammer story has some
TRUTH.

...The problem comes when his use location is incorrect.

DW

____________________________________________________________
Fast, Secure, NetZero 4G Mobile Broadband. Try it.
http://www.netzero.net/?refcd=NZINTISP0512T4GOUT2
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Norman C. Miller via Tigers" <[email-masked]>
Date: Wed, 21 Oct 2015 08:34:08 -0700

--=====================_141098161==_

>...The problem comes when his use location is incorrect.

--=====================_141098161==_
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="hammer.jpg"

--=====================_141098161==_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--=====================_141098161==_--