Subject: [Tigers] Jay Leno Car Show

From: CoolVT--- via Tigers <[email-masked]>
Date: Wed, 7 Oct 2015 17:23:10 -0400

--===============8032523151564960419==

--part1_3b1a43.28a7afc8.4346e73e_boundary
Content-Transfer-Encoding: 7bit

In case you missed the announcement, Jay Leno is doing an 8 part TV  series 
( 1 hr. each show) beginning tonight....dedicated to American muscle  cars. 
 It's on CNBC.  Not sure of the time but I thought I saw  somewhere that it 
was 10:00 Eastern...check to be sure.   Mark
--part1_3b1a43.28a7afc8.4346e73e_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18015"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 12pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D3 face=3DArial>
<DIV><STRONG>In case you missed the announcement, Jay Leno is doing an 8=
 part TV=20
series ( 1 hr. each show) beginning tonight....dedicated to American muscl=
e=20
cars.&nbsp; It's on CNBC.&nbsp; Not sure of the time but I thought I saw=
=20
somewhere that it was 10:00 Eastern...check to be sure.&nbsp;=20
Mark</STRONG></DIV></FONT></BODY></HTML>
--part1_3b1a43.28a7afc8.4346e73e_boundary--

--===============8032523151564960419==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============8032523151564960419==--

---

From: Gary Pointer via Tigers <[email-masked]>
Date: Thu, 8 Oct 2015 14:55:08 -0600

UNLESS...you live in Canada. 
What a let down.
Guide showed it.
Info button showed it, during that time.
But that's not what was broadcast.
IPTV provider basically conveyed they're hand tied.
Twitter feedback was highly positive.

Gary

> On Oct 8, 2015, at 12:00 PM, [email-masked] wrote:
> 
> 
> Message: 1
> Date: Wed, 7 Oct 2015 17:23:10 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [Tigers] Jay Leno Car Show
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/tigers/attachments/20151007/a7ded7a9/attachment-0001.html>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
> 
> 
> ------------------------------
> 
> End of Tigers Digest, Vol 7, Issue 366
> **************************************

[email-masked]