Subject: [Tigers] Crank pulley

From: Samouce's via Tigers <[email-masked]>
Date: Mon, 12 Oct 2015 07:48:13 -0500

Hey Gents,

I am in need of a Tiger crank pulley for my display engine.

Any leads would be great.

Duke

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Pointer via Tigers <[email-masked]>
Date: Mon, 12 Oct 2015 13:32:15 -0700

Good news!
CNBC responded to me:

"We at CNBC Customer Care would like to update you regarding the Jay Leno broadcasting in your area. We have resolved the technical issue preventing the airing of this program in your region, and going forward you should have no issue viewing the program. We thank you for your patience as this was resolved and for your understanding."

Gary

> On Oct 8, 2015, at 1:55 PM, [email-masked] wrote:
> 
> UNLESS...you live in Canada. 
> What a let down.
> Guide showed it.
> Info button showed it, during that time.
> But that's not what was broadcast.
> IPTV provider basically conveyed they're hand tied.
> Twitter feedback was highly positive.
> 
> Gary
> 
>> On Oct 8, 2015, at 12:00 PM, [email-masked] wrote:
>> 
>> 
>> Message: 1
>> Date: Wed, 7 Oct 2015 17:23:10 -0400
>> From: [email-masked]
>> To: [email-masked]
>> Subject: [Tigers] Jay Leno Car Show
>> Message-ID: <[email-masked]>
>> Content-Type: text/plain; charset="us-ascii"
>> 
>> In case you missed the announcement, Jay Leno is doing an 8 part TV  series 
>> ( 1 hr. each show) beginning tonight....dedicated to American muscle  cars. 
>> It's on CNBC.  Not sure of the time but I thought I saw  somewhere that it 
>> was 10:00 Eastern...check to be sure.   Mark
>> -------------- next part --------------
>> An HTML attachment was scrubbed...
>> URL: <http://autox.team.net/pipermail/tigers/attachments/20151007/a7ded7a9/attachment-0001.html>
>> 
>> ------------------------------
>> 
>> Subject: Digest Footer
>> 
>> Tigers mailing list
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/tigers
>> 
>> 
>> ------------------------------
>> 
>> End of Tigers Digest, Vol 7, Issue 366
>> **************************************

[email-masked]