Subject: [Tigers] Tiger newspaper article

From: Peter and Bonnie MacDonald via Tigers <[email-masked]>
Date: Mon, 19 Oct 2015 15:29:31 -0700

This appeared in the Vancouver Province newspaper on October14, 2015.  Put on the Driving .ca website Oct 6/15.

Link:  http://driving.ca/ford/auto-news/entertainment/the-sunbeam-tiger-is-not-your-typical-english-roadster

I have already sent Clayton Seams an e-mail about the "men with the sledge hammers" and "no competition for a Corvette".

Peter
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Pointer via Tigers <[email-masked]>
Date: Tue, 20 Oct 2015 19:54:38 -0600

Dig the embellishment in the 2nd paragraph!
Let the legend grow...

Gary

[email-masked]