Subject: Re: [Tigers] Tiger in JetBlue TV ad.

From: Gary Winblad via Tigers <[email-masked]>
Date: Mon, 21 Sep 2015 22:39:30 +0000 (UTC)

Good catch!  It's only there for an instant but definitely a
real nice MKII.

Gary

----- Original Message -----
From: snakebit289 via Tigers <[email-masked]>
To: Ron Fraser via Tigers <[email-masked]>
Sent: Mon, 21 Sep 2015 14:43:31 -0000 (UTC)
Subject: [Tigers] Tiger in JetBlue TV ad.

 https://www.youtube.com/user/jetblue
At the 26 second mark, there's a white Mark II parked at the curb.

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tom Witt via Tigers <[email-masked]>
Date: Mon, 21 Sep 2015 19:22:35 -0700

This is a multi-part message in MIME format.

--===============2315865859752635527==
 boundary="----=_NextPart_000_0111_01D0F4A2.DF33D620";
 type="multipart/alternative"

This is a multi-part message in MIME format.

------=_NextPart_000_0111_01D0F4A2.DF33D620
	boundary="----=_NextPart_001_0112_01D0F4A2.DF33FD30"

------=_NextPart_001_0112_01D0F4A2.DF33FD30
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

A moment caught in time (at the ragged edge of pixilation).

From: snakebit289 via Tigers=20
Sent: Monday, September 21, 2015 7:43 AM
To: Ron Fraser via Tigers=20
Subject: [Tigers] Tiger in JetBlue TV ad.

-------------------------------------------------------------------------=
-------

------=_NextPart_001_0112_01D0F4A2.DF33FD30
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>A moment caught in time (at the ragged edge of pixilation).</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><IMG title=3Dimage=20
style=3D"BORDER-TOP: 0px; BORDER-RIGHT: 0px; BACKGROUND-IMAGE: none; =
BORDER-BOTTOM: 0px; PADDING-TOP: 0px; PADDING-LEFT: 0px; BORDER-LEFT: =
0px; DISPLAY: inline; PADDING-RIGHT: 0px"=20
border=3D0 alt=3Dimage =
src=3D"cid:B9A6577DCD26409FB66E18CCB0ED3EE3@user1PC" width=3D911=20
height=3D483></DIV>
<DIV style=3D"font-color: black">&nbsp;</DIV>
<DIV style=3D"font-color: black"><FONT size=3D3 =
face=3DCalibri></FONT>&nbsp;</DIV>
<DIV style=3D"font-color: black"><FONT size=3D3 =
face=3DCalibri></FONT>&nbsp;</DIV>
<DIV style=3D"font-color: black"><FONT size=3D3 =
face=3DCalibri></FONT>&nbsp;</DIV>
<DIV style=3D"font-color: black"><FONT size=3D3 =
face=3DCalibri></FONT>&nbsp;</DIV>
<DIV style=3D"font-color: black"><FONT size=3D3 =
face=3DCalibri></FONT>&nbsp;</DIV>
<DIV style=3D"font-color: black"><FONT size=3D3 =
face=3DCalibri></FONT>&nbsp;</DIV>
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
style=3D'href: "mailto:[email-masked]"'>snakebit2</A>89 via =
Tigers </DIV>
<DIV><B>Sent:</B> Monday, September 21, 2015 7:43 AM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">Ron Fraser via Tigers</A> </DIV>
<DIV><B>Subject:</B> [Tigers] Tiger in JetBlue TV ad.</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV=20
style=3D"FONT-SIZE: 16px; FONT-FAMILY: bookman old style, new york, =
times, serif; COLOR: #000; BACKGROUND-COLOR: #fff">
<DIV id=3Dyui_3_16_0_1_1442846362341_3358 dir=3Dltr><A=20
id=3Dyui_3_16_0_1_1442846362341_3364 =
href=3D"https://www.youtube.com/user/jetblue"=20
rel=3Dnofollow =
target=3D_blank>https://www.youtube.com/user/jetblue</A></DIV>
<DIV id=3Dyui_3_16_0_1_1442846362341_3421 dir=3Dltr>&nbsp;</DIV>
<DIV id=3Dyui_3_16_0_1_1442846362341_3514 dir=3Dltr><A=20
id=3Dyui_3_16_0_1_1442846362341_3364 =
href=3D"https://www.youtube.com/user/jetblue"=20
rel=3Dnofollow target=3D_blank>At the 26 second mark, there's a white =
Mark II parked=20
at the curb.<BR></A></DIV></DIV>
<P>
<HR>
</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_001_0112_01D0F4A2.DF33FD30--

------=_NextPart_000_0111_01D0F4A2.DF33D620
	name="image[5].png"
Content-Transfer-Encoding: base64
Content-ID: <B9A6577DCD26409FB66E18CCB0ED3EE3@user1PC>

------=_NextPart_000_0111_01D0F4A2.DF33D620--

--===============2315865859752635527==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2315865859752635527==--

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Tue, 22 Sep 2015 15:03:51 +0000 (UTC)

Good catch too.. and if you get it a split second before
that, you can see it has pristine white wheel wells!

Gary

----- Original Message -----
From: Tom Witt via Tigers <[email-masked]>
To: [email-masked]
Sent: Tue, 22 Sep 2015 02:22:35 -0000 (UTC)
Subject: Re: [Tigers] Tiger in JetBlue TV ad.

From: snakebit289 via Tigers 
Sent: Monday, September 21, 2015 7:43 AM
To: Ron Fraser via Tigers 
Subject: [Tigers] Tiger in JetBlue TV ad.

--------------------------------------------------------------------------------

[email-masked]

---

From: Tom Witt via Tigers <[email-masked]>
Date: Tue, 22 Sep 2015 08:34:38 -0700

The freeze frame also allowed me (who taught TV Production) to notice the 
light stand and reflector umbrella in the doorway (above the steps).  I'll 
have to grade down for that. LOL

-----Original Message----- 
From: Gary Winblad
Sent: Tuesday, September 22, 2015 8:03 AM
To: Tom Witt
Cc: [email-masked]
Subject: Re: [Tigers] Tiger in JetBlue TV ad.

[email-masked]

---

From: Jay Laifman via Tigers <[email-masked]>
Date: Tue, 22 Sep 2015 09:12:55 -0700

--===============2209532746784257151==

--047d7b6253145061f70520584514

"Pristine" white wheel wells?  Were the wheel wells white when new?  Or did
they have a black undercoating?  If they had a black undercoating, then how
is white "pristine"?

I did not have any of my cars new - though close.  All of them are coated
underneath - unless that's just accumulated dirt!

Jay

On Tue, Sep 22, 2015 at 8:03 AM, Gary Winblad via Tigers <
[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--047d7b6253145061f70520584514
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">&quot;Pristine&quot; white wheel wells?=C2=A0 Were the whe=
el wells white when new?=C2=A0 Or did they have a black undercoating?=C2=A0=
 If they had a black undercoating, then how is white &quot;pristine&quot;?<=
div><br></div><div>I did not have any of my cars new - though close.=C2=A0 =
All of them are coated underneath - unless that&#39;s just accumulated dirt=
!</div><div><br></div><div>Jay</div></div><div class=3D"gmail_extra"><br><d=
iv class=3D"gmail_quote">On Tue, Sep 22, 2015 at 8:03 AM, Gary Winblad via =
Tigers <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote cla=
ss=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;pa=
dding-left:1ex">Good catch too.. and if you get it a split second before<br=
that, you can see it has pristine white wheel wells!<br>
<br>
Gary<br>
<br>
----- Original Message -----<br>
From: Tom Witt via Tigers &lt;<a href=3D"mailto:[email-masked]">tige=
[email-masked]</a>&gt;<br>
To: <a href=3D"mailto:[email-masked]">[email-masked]</a><br>
Sent: Tue, 22 Sep 2015 02:22:35 -0000 (UTC)<br>
Subject: Re: [Tigers] Tiger in JetBlue TV ad.<br>
<br>
A moment caught in time (at the ragged edge of pixilation).<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
From: snakebit289 via Tigers<br>
Sent: Monday, September 21, 2015 7:43 AM<br>
To: Ron Fraser via Tigers<br>
Subject: [Tigers] Tiger in JetBlue TV ad.<br>
<br>
<a href=3D"https://www.youtube.com/user/jetblue" rel=3D"noreferrer" target=
=3D"_blank">https://www.youtube.com/user/jetblue</a><br>
<br>
At the 26 second mark, there&#39;s a white Mark II parked at the curb.<br>
<br>
<br>
<br>
---------------------------------------------------------------------------=
-----<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/jay.la=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net=
/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div><br></div>

--047d7b6253145061f70520584514--

--===============2209532746784257151==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2209532746784257151==--

---

From: Sigma Engineering via Tigers <[email-masked]>
Date: Tue, 22 Sep 2015 12:46:46 -0400

...and coming from a family that races pigeons, the bird does not have 
enough primary flight feathers on its wing !  ; )

----- Original Message ----- 
From: "Tom Witt via Tigers" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 22, 2015 11:34 AM
Subject: Re: [Tigers] Tiger in JetBlue TV ad.

> http://autox.team.net/mailman/options/tigers/[email-masked]
>
> 

[email-masked]

---

From: "Norman C. Miller via Tigers" <[email-masked]>
Date: Tue, 22 Sep 2015 09:44:44 -0700

--=====================_68252527==_
	boundary="=====================_68252527==.ALT"

--=====================_68252527==.ALT
Content-Transfer-Encoding: quoted-printable

All the distribution centers and dealers handled=20
initial preparation differently.

Norm

At 09:12 AM 9/22/2015, Jay Laifman via Tigers wrote:
>"Pristine" white wheel wells?=C2  Were the wheel=20
>wells white when new?=C2  Or did they have a black=20
>undercoating?=C2  If they had a black undercoating, then how is white=
 "pristine"?
>
>I did not have any of my cars new - though=20
>close.=C2  All of them are coated underneath -=20
>unless that's just accumulated dirt!
>
>Jay
>
>On Tue, Sep 22, 2015 at 8:03 AM, Gary Winblad=20
>From: Tom Witt via Tigers=20
><https://www.youtube.com/user/jetblue>https://www.youtube.com/user/jetblue
>
-----
>Donate: <http://www.team.net/donate.html>http://www.team.net/donate.html
>Archive: <http://www.team.net/archive>http://www.team.net/archive
>Forums: <http://www.team.net/forums>http://www.team.net/forums
>Unsubscribe:=20
><http://autox.team.net/mailman/options/tigers/[email-masked]>http://=
autox.team.net/mailman/options/tigers/[email-masked]
>Unsubscribe:=20
>http://autox.team.net/mailman/options/tigers/[email-masked]

--=====================_68252527==.ALT
Content-Transfer-Encoding: quoted-printable

<html>
<body>
All the distribution centers and dealers handled initial preparation
differently.&nbsp;&nbsp; <br><br>
Norm<br><br>
At 09:12 AM 9/22/2015, Jay Laifman via Tigers wrote:<br>
<blockquote type=3Dcite class=3Dcite cite=3D"">&quot;Pristine&quot; white wh=
eel
wells?=C2&nbsp; Were the wheel wells white when new?=C2&nbsp; Or did they
have a black undercoating?=C2&nbsp; If they had a black undercoating, then
how is white &quot;pristine&quot;?<br><br>
I did not have any of my cars new - though close.=C2&nbsp; All of them are
coated underneath - unless that's just accumulated dirt!<br><br>
Jay<br><br>
On Tue, Sep 22, 2015 at 8:03 AM, Gary Winblad via Tigers
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt;
wrote:<br>

<dl>
<dd>Good catch too.. and if you get it a split second before<br>

<dd>that, you can see it has pristine white wheel wells!<br><br>

<dd>Gary<br><br>

<dd>----- Original Message -----<br>

<dd>From: Tom Witt via Tigers
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>
&gt;<br>

<dd>To:

<dd>Sent: Tue, 22 Sep 2015 02:22:35 -0000 (UTC)<br>

<dd>Subject: Re: [Tigers] Tiger in JetBlue TV ad.<br><br>

<dd>A moment caught in time (at the ragged edge of pixilation).<br><br>
<br><br>
<br><br>
<br><br>
<br><br>

<dd>From: snakebit289 via Tigers<br>

<dd>Sent: Monday, September 21, 2015 7:43 AM<br>

<dd>To: Ron Fraser via Tigers<br>

<dd>Subject: [Tigers] Tiger in JetBlue TV ad.<br><br>

<dd><a href=3D"https://www.youtube.com/user/jetblue">
https://www.youtube.com/user/jetblue</a><br><br>

<dd>At the 26 second mark, there's a white Mark II parked at the
curb.<br><br>
<br><br>

<dd>
----------------------------------------------------------------------------=
----<br>
<br>

<dd>_______________________________________________<br><br>

<dd><a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>

<dd>Donate:
<a href=3D"http://www.team.net/donate.html">

<dd>Archive:
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>

<dd>Forums:
<a href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>

<dd>Unsubscribe:
<a href=3D"http://autox.team.net/mailman/options/tigers/[email-masked]=
m">
http://autox.team.net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>

</dl><br>
_______________________________________________<br><br>
[email-masked]<br><br>
Donate:
<a href=3D"http://www.team.net/donate.html" eudora=3D"autourl">
Archive:
<a href=3D"http://www.team.net/archive" eudora=3D"autourl">
Forums:
<a href=3D"http://www.team.net/forums" eudora=3D"autourl">
http://www.team.net/forums</a><br>
Unsubscribe:
<a href=3D"http://autox.team.net/mailman/options/tigers/[email-masked]=
t" eudora=3D"autourl">
http://autox.team.net/mailman/options/tigers/[email-masked]</a>
</blockquote></body>
</html>

--=====================_68252527==.ALT--

--=====================_68252527==_
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="vancouver-autoshow-mk1A.jpg"

--=====================_68252527==_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--=====================_68252527==_--

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Wed, 23 Sep 2015 14:49:06 +0000 (UTC)

Now the question is...  who's MKII is it?

It looks suspiciously like the ex-Bo Cheadle car recently
sold.. by an auction company...?

Gary

----- Original Message -----
From: Norman C. Miller via Tigers <[email-masked]>
To: [email-masked]
Sent: Tue, 22 Sep 2015 16:44:44 -0000 (UTC)
Subject: Re: [Tigers] Tiger in JetBlue TV ad.

All the distribution centers and dealers handled 
initial preparation differently.

Norm

At 09:12 AM 9/22/2015, Jay Laifman via Tigers wrote:
>"Pristine" white wheel wells?Â  Were the wheel 
>wells white when new?Â  Or did they have a black 
>undercoating?Â  If they had a black undercoating, then how is white "pristine"?
>
>I did not have any of my cars new - though 
>close.Â  All of them are coated underneath - 
>On Tue, Sep 22, 2015 at 8:03 AM, Gary Winblad 
>via Tigers <<mailto:[email-masked]>[email-masked]> wrote:
>From: Tom Witt via Tigers 
><<mailto:[email-masked]>[email-masked]>
>To: <mailto:[email-masked]>[email-masked]
><mailto:[email-masked]>[email-masked]
>
><http://autox.team.net/mailman/options/tigers/[email-masked]>http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

[email-masked]

---

From: "Norman C. Miller via Tigers" <[email-masked]>
Date: Wed, 23 Sep 2015 08:51:41 -0700

--=====================_151468983==_

Not the X Cheadle machine.  Most likely B382100310 LRXFE.

Norm

At 07:49 AM 9/23/2015, Gary Winblad via Tigers wrote:
>Now the question is...  who's MKII is it? It looks suspiciously like 
>the ex-Bo Cheadle car recently sold.. by an auction company...? Gary

--=====================_151468983==_
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="polar white II.jpg"

--=====================_151468983==_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--=====================_151468983==_--