Subject: Re: [Tigers] Fire Extinguisher mounting ideas

From: michael king via Tigers <[email-masked]>
Date: Fri, 18 Sep 2015 10:33:38 +1000

--===============8795468160679040033==

--001a1138098ed31c1d051ffaae72

On the lower part of the roll bar is good if you have one,

On the kick panel on the passengers side can be good depending on the size
of the extinguisher
On 18 Sep 2015 10:31, "Stu via Tigers" <[email-masked]> wrote:

> Bought a new extinguisher after my recent adventure.  My old one was kept
> on the floor behind my seat, which made the garden hose more accessible
> once I opened the hood.
>
> I'm thinking of putting the new one on the tranny tunnel, just ahead of
> the shifter, or on the panel at the rear of the passenger compartment.
>
> But I noted that max storage temp for the extinguisher is 120F...
>
> So where have you guys mounted extinguishers,  easy access in a panic, but
> not in the way?
>
> Stu
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>

--001a1138098ed31c1d051ffaae72
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">On the lower part of the roll bar is good if you have one,</=
p>
<p dir=3D"ltr">On the kick panel on the passengers side can be good dependi=
ng on the size of the extinguisher </p>
<div class=3D"gmail_quote">On 18 Sep 2015 10:31, &quot;Stu via Tigers&quot;=
 &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt;=
 wrote:<br type=3D"attribution"><blockquote class=3D"gmail_quote" style=3D"=
margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir=3D"=
ltr"><div class=3D"gmail_default" style=3D"font-size:small">Bought a new ex=
tinguisher after my recent adventure.=C2=A0 My old one was kept on the floo=
r behind my seat, which made the garden hose more accessible once I opened =
the hood. =C2=A0</div><div class=3D"gmail_default" style=3D"font-size:small=
"><br></div><div class=3D"gmail_default" style=3D"font-size:small">I&#39;m =
thinking of putting the new one on the tranny tunnel, just ahead of the shi=
fter, or on the panel at the rear of the passenger compartment.</div><div c=
lass=3D"gmail_default" style=3D"font-size:small"><br></div><div class=3D"gm=
ail_default" style=3D"font-size:small">But I noted that max storage temp fo=
r the extinguisher is 120F...</div><div class=3D"gmail_default" style=3D"fo=
nt-size:small"><br></div><div class=3D"gmail_default" style=3D"font-size:sm=
all">So where have you guys mounted extinguishers, =C2=A0easy access in a p=
anic, but not in the way?</div><div class=3D"gmail_default" style=3D"font-s=
ize:small"><br></div><div class=3D"gmail_default" style=3D"font-size:small"=
>Stu</div></div>
<br>_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/michae=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.=
net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
<br></blockquote></div>

--001a1138098ed31c1d051ffaae72--

--===============8795468160679040033==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============8795468160679040033==--

---

From: Sandy Ganz via Tigers <[email-masked]>
Date: Thu, 17 Sep 2015 17:44:02 -0700

This is a multi-part message in MIME format.
--===============7935718263461037545==
 boundary="------------040703070205050605080405"

This is a multi-part message in MIME format.
--------------040703070205050605080405
Content-Transfer-Encoding: 7bit

Here is how I put one in on my Roll bar

http://www.gtsparkplugs.com/FireExtinguisher.html

Sandy

On 9/17/2015 5:30 PM, Stu via Tigers wrote:
> Bought a new extinguisher after my recent adventure.  My old one was 
> kept on the floor behind my seat, which made the garden hose more 
> accessible once I opened the hood.
>
> I'm thinking of putting the new one on the tranny tunnel, just ahead 
> of the shifter, or on the panel at the rear of the passenger compartment.
>
> So where have you guys mounted extinguishers,  easy access in a panic, 
> but not in the way?
>
> Stu
>
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------040703070205050605080405
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Here is how I put one in on my Roll bar <br>
    <br>
    <a class="moz-txt-link-freetext" href="http://www.gtsparkplugs.com/FireExtinguisher.html">http://www.gtsparkplugs.com/FireExtinguisher.html</a><br>
    <br>
    Sandy<br>
    <br>
    <div class="moz-cite-prefix">On 9/17/2015 5:30 PM, Stu via Tigers
      wrote:<br>
    </div>
    <blockquote
cite="mid:CA+DpG64O_vU8kfepzJ6hJhUM1kcTP=J0E=[email-masked]"
      type="cite">
      <div dir="ltr">
        <div class="gmail_default" style="font-size:small">Bought a new
          extinguisher after my recent adventure.  My old one was kept
          on the floor behind my seat, which made the garden hose more
          accessible once I opened the hood.  </div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">I'm thinking
          of putting the new one on the tranny tunnel, just ahead of the
          shifter, or on the panel at the rear of the passenger
          compartment.</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">But I noted
          that max storage temp for the extinguisher is 120F...</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">So where have
          you guys mounted extinguishers,  easy access in a panic, but
          not in the way?</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">Stu</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------040703070205050605080405--

--===============7935718263461037545==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7935718263461037545==--