Subject: [Tigers] Spare Tire and Wheel

From: Joel Martin via Tigers <[email-masked]>
Date: Tue, 4 Aug 2015 20:19:07 +0000 (UTC)

--===============2032290112846604563==
	boundary="----=_Part_868230_582543337.1438719547060"

------=_Part_868230_582543337.1438719547060
Content-Transfer-Encoding: quoted-printable

What is the largest wheel and tire that will fit in the trunk of the 1966 M=
K 1A. =C2=A0By my measurements, 24" is about it. =C2=A0Is this the 13" rim =
with about a 165 X 13" or can we go bigger?
Mystery in search of experience.
Joel Martin
------=_Part_868230_582543337.1438719547060
Content-Transfer-Encoding: 7bit

<html><body><div style="color:#000; background-color:#fff; font-family:garamond, new york, times, serif;font-size:16px"><div id="yui_3_16_0_1_1438717173958_22343">What is the largest wheel and tire that will fit in the trunk of the 1966 MK 1A. &nbsp;By my measurements, 24" is about it. &nbsp;Is this the 13" rim with about a 165 X 13" or can we go bigger?</div><div id="yui_3_16_0_1_1438717173958_22343"><br></div><div id="yui_3_16_0_1_1438717173958_22343">Mystery in search of experience.</div><div id="yui_3_16_0_1_1438717173958_22343"><br></div><div id="yui_3_16_0_1_1438717173958_22343">Joel Martin</div></div></body></html>
------=_Part_868230_582543337.1438719547060--

--===============2032290112846604563==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============2032290112846604563==--

---

From: Tod Brown via Tigers <[email-masked]>
Date: Wed, 5 Aug 2015 12:38:19 -0400

I have the original Pirelli spare in my trunk (boot), 185x13.
It rubs on the bottom of the floor.

Tod
B382002384LRXFE

[email-masked]

---

From: michael king via Tigers <[email-masked]>
Date: Thu, 6 Aug 2015 07:43:49 +1000

--===============7402636473395057665==

--001a1135fba2529de8051c974c0d

Original pirelli??? Shouldn't the original spare be a Dunlop, even the
optional factory tyres were Dunlop iirc
On 6 Aug 2015 03:03, "Tod Brown via Tigers" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--001a1135fba2529de8051c974c0d
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Original pirelli??? Shouldn&#39;t the original spare be a Du=
nlop, even the optional factory tyres were Dunlop iirc </p>
<div class=3D"gmail_quote">On 6 Aug 2015 03:03, &quot;Tod Brown via Tigers&=
quot; &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a=
>&gt; wrote:<br type=3D"attribution"><blockquote class=3D"gmail_quote" styl=
e=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">I have =
the original Pirelli spare in my trunk (boot), 185x13.<br>
It rubs on the bottom of the floor.<br>
<br>
Tod<br>
B382002384LRXFE<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
m.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/michae=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.=
net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--001a1135fba2529de8051c974c0d--

--===============7402636473395057665==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7402636473395057665==--