Subject: Re: [Tigers] Tiger auction cars

From: Al via Tigers <[email-masked]>
Date: Thu, 20 Aug 2015 11:00:50 -0400

--Apple-Mail-8B55BDDE-E525-4D16-9871-97D887ADF4B8
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

What's this?
Reality or hyperbole?
The Book of Norman for $2000?
Where do I sell mine?

Sent from my iPhone

> On Aug 20, 2015, at 10:30 AM, snakebit289 via Tigers <[email-masked]=
t> wrote:
>=20

--Apple-Mail-8B55BDDE-E525-4D16-9871-97D887ADF4B8
	name="B382100341 former Bo Cheadle.jpg";
	x-apple-part-url=C9EC27C8-0B9C-4330-859E-5F0DDAA07025
Content-Disposition: inline;
	filename="B382100341 former Bo Cheadle.jpg"
Content-Transfer-Encoding: base64

--Apple-Mail-8B55BDDE-E525-4D16-9871-97D887ADF4B8
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--Apple-Mail-8B55BDDE-E525-4D16-9871-97D887ADF4B8--

---

From: Jay Laifman via Tigers <[email-masked]>
Date: Thu, 20 Aug 2015 08:06:12 -0700

Yes, our can sell it to Don Walters for that much. 

Kind of odd how many people have worked on it lately. But that happens. Don't know how ‎it resurfaced at an estate sale. I'm assuming that was Bo's estate.  

  Original Message  
From: Al via Tigers
Sent: Thursday, August 20, 2015 8:03 AM
To: snakebit289
Reply To: Al
Cc: [email-masked]
Subject: Re: [Tigers] Tiger auction cars

What's this?
Reality or hyperbole?

Sent from my iPhone

> On Aug 20, 2015, at 10:30 AM, snakebit289 via Tigers <[email-masked]> wrote:
> 

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tom Witt via Tigers <[email-masked]>
Date: Thu, 20 Aug 2015 09:11:05 -0700

Actually a copy sold on Ebay for $3,455 a number of years back. See very 
bottom of -  http://www.team.net/html/tigers/2011-03/msg00033.html   Of 
recent (past few months) copies have sold for $920 and $1,025.

Reality or hyperbole?
Where do I sell mine?<<<

[email-masked]