Subject: Re: [Tigers] Outside Rear view mirrors

From: michael king via Tigers <[email-masked]>
Date: Sat, 8 Aug 2015 17:27:10 +1000

--===============7513129634726125299==

--047d7bfcf50c3f6052051cc7ae36

Joel,

The rootes factory options were the Talbot's and the delswift antenna
mirrors. Rooted USA offered some endorsed locally sourced mirrors that look
like those off a period chev, I think they are the ones you mention and
have the wide spacing for mounts. They are available repro from USA sources.

The Talbot's out of the guy in Cali are expensive but look great super well
made and look right (and are right) just my .02
On 8 Aug 2015 17:23, "Joel Martin via Tigers" <[email-masked]> wrote:

> 1966 Tiger MK 1A
>
> As exterior mirrors were dealer installed items, I guess they could be
> anything.  The Sunbeam 'accessory' catalog lists a 'EasyFit chrome plated
> AC610 flat LH, H 119755 mirror which looks like what came off my car but it
> is pitted like crazy.  The hole centers in the drivers door are 3.5" wide.
> Any one heard of these - are any replacements available?
>
> LAT 69 Racing mirrors were flat 4.5" face and I read were heavy chrome
> plated brass N.Y. 4088.  Were these the Talbot Berlin 300 JR or SR?  Talbot
> sells a extended base with mounting hole center of 3.5".  Pretty pricey set
> up.
>
> Anyone have a 3.5" hole center brand that they like and are reasonable?
>
> I see a few cars with Lucas style thin necks but cannot find any hole
> center dimensions or who makes one other than SS which has 1.8" hole
> centers.
>
> Thoughts, opinions on 3.5" hole center mirror option would be appreciated
> that would be considered correct or period correct for our cars.
>
> Regards
>
> Joel Martin
>
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>

--047d7bfcf50c3f6052051cc7ae36
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Joel,</p>
<p dir=3D"ltr">The rootes factory options were the Talbot&#39;s and the del=
swift antenna mirrors. Rooted USA offered some endorsed locally sourced mir=
rors that look like those off a period chev, I think they are the ones you =
mention and have the wide spacing for mounts. They are available repro from=
 USA sources.</p>
<p dir=3D"ltr">The Talbot&#39;s out of the guy in Cali are expensive but lo=
ok great super well made and look right (and are right) just my .02</p>
<div class=3D"gmail_quote">On 8 Aug 2015 17:23, &quot;Joel Martin via Tiger=
s&quot; &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt; wrote:<br type=3D"attribution"><blockquote class=3D"gmail_quote" st=
yle=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div>=
<div style=3D"color:#000;background-color:#fff;font-family:garamond,new yor=
k,times,serif;font-size:16px"><div>1966 Tiger MK 1A</div><div><br></div><di=
v dir=3D"ltr">As exterior mirrors were dealer installed items, I guess they=
 could be anything.=C2=A0 The Sunbeam &#39;accessory&#39; catalog lists a &=
#39;EasyFit chrome plated AC610 flat LH, H 119755 mirror which looks like w=
hat came off my car but it is pitted like crazy.=C2=A0 The hole centers in =
the drivers door are 3.5&quot; wide.=C2=A0 Any one heard of these - are any=
 replacements available?</div><div dir=3D"ltr"><br></div><div dir=3D"ltr">L=
AT 69 Racing mirrors were flat 4.5&quot; face and I read were heavy chrome =
plated brass N.Y. 4088.=C2=A0 Were these the Talbot Berlin 300 JR or SR?=C2=
=A0 Talbot sells a extended base with mounting hole center of 3.5&quot;.=C2=
=A0 Pretty pricey set up.</div><div dir=3D"ltr"><br></div><div dir=3D"ltr">=
Anyone have a 3.5&quot; hole center brand that they like and are reasonable=
?</div><div dir=3D"ltr"><br></div><div dir=3D"ltr">I see a few cars with Lu=
cas style thin necks but cannot find any hole center dimensions or who make=
s one other than SS which has 1.8&quot; hole centers.</div><div dir=3D"ltr"=
><br></div><div dir=3D"ltr">Thoughts, opinions on 3.5&quot; hole center mir=
ror option would be appreciated that would be considered correct or period =
correct for our cars.</div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Rega=
rds</div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Joel Martin</div></div=
></div><br>_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/michae=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.=
net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
<br></blockquote></div>

--047d7bfcf50c3f6052051cc7ae36--

--===============7513129634726125299==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============7513129634726125299==--

---

From: Alex Haugland via Tigers <[email-masked]>
Date: Tue, 11 Aug 2015 10:06:59 -0700

This is a multi-part message in MIME format.
--===============5502360443074195840==
 boundary="------------000807000100040708030207"

This is a multi-part message in MIME format.
--------------000807000100040708030207
Content-Transfer-Encoding: 7bit

Moss Motors carries a bullet style mirror which comes with an extended 
base that has holes 3.5" apart as Part number 222-372.  The majority of 
British period car mirrors I've seen have holes much closer together 
than that (1 1/2 inches or thereabouts).  There are a number of American 
style period mirrors with long bases that might also work but I don't 
have any specific recommendations.  I tend to lean towards Lucas, Tex, 
or Talbot mirrors for my British cars as those were definitely common 
period options, at least in the UK, and my Tiger had a Talbot mirror 
installed when I bought it, so I tend to lean towards the bullet-style 
mirrors for that car.

--Alex Haugland

On 8/7/2015 11:30 AM, Joel Martin via Tigers wrote:
> anything.  The Sunbeam 'accessory' catalog lists a 'EasyFit chrome 
> plated AC610 flat LH, H 119755 mirror which looks like what came off 
> my car but it is pitted like crazy.  The hole centers in the drivers 
> door are 3.5" wide.  Any one heard of these - are any replacements 
> available?
>
> plated brass N.Y. 4088.  Were these the Talbot Berlin 300 JR or SR? 
>  Talbot sells a extended base with mounting hole center of 3.5". 
>  Pretty pricey set up.
>
> Thoughts, opinions on 3.5" hole center mirror option would be 
> appreciated that would be considered correct or period correct for our 
> cars.
>
> Regards
>
> Joel Martin
>
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------000807000100040708030207
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Moss Motors carries a bullet style
      mirror which comes with an extended base that has holes 3.5" apart
      as Part number 222-372.  The majority of British period car
      mirrors I've seen have holes much closer together than that (1 1/2
      inches or thereabouts).  There are a number of American style
      period mirrors with long bases that might also work but I don't
      have any specific recommendations.  I tend to lean towards Lucas,
      Tex, or Talbot mirrors for my British cars as those were
      definitely common period options, at least in the UK, and my Tiger
      had a Talbot mirror installed when I bought it, so I tend to lean
      towards the bullet-style mirrors for that car.  <br>
      <br>
      --Alex Haugland<br>
      <br>
      <br>
      <br>
      On 8/7/2015 11:30 AM, Joel Martin via Tigers wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div style="color:#000; background-color:#fff;
        font-family:garamond, new york, times, serif;font-size:16px">
        <div id="yui_3_16_0_1_1438969147084_9927">1966 Tiger MK 1A</div>
        <div id="yui_3_16_0_1_1438969147084_9927"><br>
        </div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr">As exterior
          mirrors were dealer installed items, I guess they could be
          anything.  The Sunbeam 'accessory' catalog lists a 'EasyFit
          chrome plated AC610 flat LH, H 119755 mirror which looks like
          what came off my car but it is pitted like crazy.  The hole
          centers in the drivers door are 3.5" wide.  Any one heard of
          these - are any replacements available?</div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr"><br>
        </div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr">LAT 69
          Racing mirrors were flat 4.5" face and I read were heavy
          chrome plated brass N.Y. 4088.  Were these the Talbot Berlin
          300 JR or SR?  Talbot sells a extended base with mounting hole
          center of 3.5".  Pretty pricey set up.</div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr"><br>
        </div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr">Anyone have
          a 3.5" hole center brand that they like and are reasonable?</div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr"><br>
        </div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr">I see a few
          cars with Lucas style thin necks but cannot find any hole
          center dimensions or who makes one other than SS which has
          1.8" hole centers.</div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr"><br>
        </div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr">Thoughts,
          opinions on 3.5" hole center mirror option would be
          appreciated that would be considered correct or period correct
          for our cars.</div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr"><br>
        </div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr">Regards</div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr"><br>
        </div>
        <div id="yui_3_16_0_1_1438969147084_9927" dir="ltr">Joel Martin</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------000807000100040708030207--

--===============5502360443074195840==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5502360443074195840==--