Subject: [Tigers] Tiger on velocity channel tonight

From: Cullen McCann via Tigers <[email-masked]>
Date: Wed, 17 Jun 2015 22:08:52 -0500

If you have the velocity channel, a tiger will be the subject of the show for the 11 PM central time episode of phantom works. This is not a new episode, it's a rerun from 2014 and I believe I've seen it before.

FYI
Cullen
1452 alp 260

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Steve Halbrook via Tigers <[email-masked]>
Date: Thu, 18 Jun 2015 15:57:57 -0400

It was on around 5:40 a.m. this morning in Tampa and was pretty neat. 
They worked on a fellow's Tiger and his wife's Fiat (124 I think).

Stephen J. Halbrook, C.P.M., CPIM, CIRM
[email-masked]
1 (813)-681-5248

-----Original Message-----
From: Cullen McCann via Tigers <[email-masked]>
To: <[email-masked]> <[email-masked]>
Sent: Thu, Jun 18, 2015 3:44 pm
Subject: [Tigers] Tiger on velocity channel tonight

If you have the velocity channel, a tiger will be the subject of the 
show for the 11 PM central time episode of phantom works. This is not a 
new episode, it's a rerun from 2014 and I believe I've seen it before.

FYI
Cullen
1452 alp 260

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]