Subject: Re: [Tigers] Tigers Digest, Vol 7, Issue 179

From: Darrell Mountjoy via Tigers <[email-masked]>
Date: Mon, 8 Jun 2015 13:18:53 -0700

Jim,

You may wish to consider IMI performance Products, High Torque Starters.
Jack Isom is the principal and a Tiger enthusiast & owner.  I have their
starters on five of my cars and am very happy with their performance.  You
may use my name as a reference when talking with Jack.

Good luck !
Darrell Mountjoy

13432 Lambert Road, Whittier, CA 90605. 
P: 562.907.9400
[email-masked]

------------------------
Message: 1
Date: Mon, 8 Jun 2015 12:21:22 -0400
From: [email-masked]
To: [email-masked]
Subject: [Tigers] replacement starter

Help !
 
Yesterday my starter went south.
 
A Tiger friend and my garage both recommend a "gear reduction"  starter. I
called JEGS and got "duh, we don't show that car"
 
Anybody done the work and know the hot replacement unit? I don't want to
trade in my old core. I want to rebuilld it over the winter and keep it. The
new  ones are lighter and better it is said
 
Help!
 
Jim Armstrong
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/tigers/attachments/20150608/225cba91/attach
ment-0001.html>

------------------------------

Message: 2
Date: Mon, 8 Jun 2015 12:38:23 -0400
From: [email-masked]
To: [email-masked]
Subject: [Tigers] Fwd: replacement starter

BTW:  Original engine
 
Jim Armstrong

____________________________________
 From: [email-masked]
To: [email-masked]
Sent: 6/8/2015  12:21:22 P.M. Eastern Daylight Time
Subj: replacement starter

Help !
 
Yesterday my starter went south.
 
A Tiger friend and my garage both recommend a "gear reduction"  starter. I
called JEGS and got "duh, we don't show that car"
 
Anybody done the work and know the hot replacement unit? I don't want to
trade in my old core. I want to rebuilld it over the winter and keep it. The
new ones are lighter and better it is said
 
Help!
 
Jim Armstrong

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/tigers/attachments/20150608/d71940bd/attach
ment-0001.html>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

------------------------------

End of Tigers Digest, Vol 7, Issue 179
**************************************

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Teepen, Jere via Tigers" <[email-masked]>
Date: Mon, 8 Jun 2015 20:37:45 +0000

Jim:

I second Darrell's recommendation.   Jack knows his business. I would suggest having your old starter on hand when you call Jack as there are a couple different snout lengths and he will need to know which one applies to your car.  

Jere

Sent from my iPhone

> On Jun 8, 2015, at 1:21 PM, "Darrell Mountjoy via Tigers" <[email-masked]> wrote:
> 
> 
> Jim,
> 
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Help !
> 
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> BTW:  Original engine
> 
> Jim Armstrong
> 
> 

[email-masked]

---

From: Darrell Mountjoy via Tigers <[email-masked]>
Date: Mon, 8 Jun 2015 17:06:59 -0700

Good point, Jere !

-----Original Message-----
From: Teepen, Jere [mailto:[email-masked]] 
Sent: Monday, June 8, 2015 1:38 PM
To: Darrell Mountjoy
Cc: [email-masked]; [email-masked]
Subject: Re: [Tigers] Tigers Digest, Vol 7, Issue 179

Jim:

I second Darrell's recommendation.   Jack knows his business. I would
suggest having your old starter on hand when you call Jack as there are a
couple different snout lengths and he will need to know which one applies to
your car.  

Jere

Sent from my iPhone

> Jack Isom is the principal and a Tiger enthusiast & owner.  I have 
> their starters on five of my cars and am very happy with their 
> performance.  You may use my name as a reference when talking with Jack.
> 
> Good luck !
> Darrell Mountjoy
> 
> A Tiger friend and my garage both recommend a "gear reduction"  
> starter. I called JEGS and got "duh, we don't show that car"
> 
> Anybody done the work and know the hot replacement unit? I don't want 
> to trade in my old core. I want to rebuilld it over the winter and 
> keep it. The new  ones are lighter and better it is said
> 
> Help!
> 
> Jim Armstrong
> -------------- next part -------------- An HTML attachment was 
> scrubbed...
> URL:
> A Tiger friend and my garage both recommend a "gear reduction"  
> starter. I called JEGS and got "duh, we don't show that car"
> 
> Anybody done the work and know the hot replacement unit? I don't want 
> to trade in my old core. I want to rebuilld it over the winter and 
> keep it. The new ones are lighter and better it is said
> 
> Help!
> 
> Jim Armstrong
> 
> -------------- next part -------------- An HTML attachment was 
> scrubbed...
> URL:

[email-masked]