Subject: Re: [Tigers] Convertible top advice needed

From: Jeffery Randall via Tigers <[email-masked]>
Date: Tue, 23 Jun 2015 17:59:09 -0400

--===============4714045859825607877==

--089e0149cd4ef7ed9a0519367f7b

Andy, If you can get a look at the owners manual supplement it explains how
to properly stow the "hood". It will all fit down there without to much
fuss when done correctly. One of these guys can probably send you in the
right direction to view the supplement.
  Jeff

On Tue, Jun 23, 2015 at 12:13 PM, awtiger--- via Tigers <
[email-masked]> wrote:

> Hey, guys:
>
> The rag top on my Tiger never has been able to be folded down all the way
> into the top well, which leaves a little bit of the frame sticking up and
> interferring with the top boot.  It seems to me that at one point I either
> heard or read that the two shorter convertible top rails that go on either
> side of the top were actually supposed to be left off to allow the top to
> fall further down in the well when stowed.  My side rails are installed,
> but should they be?  Can someone shed some light regarding the proper
> attachment method of the base of the top to the car?
>
> Thanks,
> Andy Walker
> Edmond, OK
> B382001600LRXFE
> TAC #740
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--089e0149cd4ef7ed9a0519367f7b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Andy, If you can get a look at the owners manual supp=
lement it explains how to properly stow the &quot;hood&quot;. It will all f=
it down there without to much fuss when done correctly. One of these guys c=
an probably send you in the right direction to view the supplement.</div><d=
iv>=C2=A0 Jeff=C2=A0</div></div><div class=3D"gmail_extra"><br><div class=
=3D"gmail_quote">On Tue, Jun 23, 2015 at 12:13 PM, awtiger--- via Tigers <s=
pan dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_bla=
nk">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gma=
il_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-lef=
t:1ex">Hey, guys:<br>
<br>
The rag top on my Tiger never has been able to be folded down all the way i=
nto the top well, which leaves a little bit of the frame sticking up and in=
terferring with the top boot.=C2=A0 It seems to me that at one point I eith=
er heard or read that the two shorter convertible top rails that go on eith=
er side of the top were actually supposed to be left off to allow the top t=
o fall further down in the well when stowed.=C2=A0 My side rails are instal=
led, but should they be?=C2=A0 Can someone shed some light regarding the pr=
oper attachment method of the base of the top to the car?<br>
<br>
Thanks,<br>
Andy Walker<br>
Edmond, OK<br>
B382001600LRXFE<br>
TAC #740<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/jeffer=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.team.=
net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div><br></div>

--089e0149cd4ef7ed9a0519367f7b--

--===============4714045859825607877==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============4714045859825607877==--

---

From: Chris Thompson via Tigers <[email-masked]>
Date: Tue, 23 Jun 2015 18:27:33 -0400

This is a multi-part message in MIME format.
--===============0062605599027923707==
 boundary="------------000307060107030801070509"

This is a multi-part message in MIME format.
--------------000307060107030801070509
Content-Transfer-Encoding: 7bit

I just posted a video to the Sunbeam Tiger FaceBook page of how to get 
it all to fit in there without fuss.  Too big to try to attach here or 
email...

Chris
B382000331

On 6/23/2015 5:59 PM, Jeffery Randall via Tigers wrote:
> Andy, If you can get a look at the owners manual supplement it 
> explains how to properly stow the "hood". It will all fit down there 
> without to much fuss when done correctly. One of these guys can 
> probably send you in the right direction to view the supplement.
>   Jeff
>
> On Tue, Jun 23, 2015 at 12:13 PM, awtiger--- via Tigers 
>
>     Hey, guys:
>
>     The rag top on my Tiger never has been able to be folded down all
>     the way into the top well, which leaves a little bit of the frame
>     sticking up and interferring with the top boot.  It seems to me
>     that at one point I either heard or read that the two shorter
>     convertible top rails that go on either side of the top were
>     actually supposed to be left off to allow the top to fall further
>     down in the well when stowed.  My side rails are installed, but
>     should they be? Can someone shed some light regarding the proper
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------000307060107030801070509
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I just posted a video to the Sunbeam Tiger FaceBook page of how to
    get it all to fit in there without fuss.  Too big to try to attach
    here or email...<br>
    <br>
    Chris<br>
    B382000331<br>
    <br>
    <div class="moz-cite-prefix">On 6/23/2015 5:59 PM, Jeffery Randall
      via Tigers wrote:<br>
    </div>
    <blockquote
cite="mid:CAGiVA4aMvX-QfRFzjLWSJdz3AQBpuvZs=[email-masked]"
      type="cite">
      <div dir="ltr">
        <div>Andy, If you can get a look at the owners manual supplement
          it explains how to properly stow the "hood". It will all fit
          down there without to much fuss when done correctly. One of
          these guys can probably send you in the right direction to
          view the supplement.</div>
        <div>  Jeff </div>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Tue, Jun 23, 2015 at 12:13 PM,
          awtiger--- via Tigers <span dir="ltr">&lt;<a
              moz-do-not-send="true" href="mailto:[email-masked]"
              target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">Hey, guys:<br>
            <br>
            The rag top on my Tiger never has been able to be folded
            down all the way into the top well, which leaves a little
            bit of the frame sticking up and interferring with the top
            boot.  It seems to me that at one point I either heard or
            read that the two shorter convertible top rails that go on
            either side of the top were actually supposed to be left off
            to allow the top to fall further down in the well when
            stowed.  My side rails are installed, but should they be? 
            Can someone shed some light regarding the proper attachment
            method of the base of the top to the car?<br>
            <br>
            Thanks,<br>
            Andy Walker<br>
            Edmond, OK<br>
            B382001600LRXFE<br>
            TAC #740<br>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------000307060107030801070509--

--===============0062605599027923707==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0062605599027923707==--

---

From: michael king via Tigers <[email-masked]>
Date: Wed, 24 Jun 2015 08:47:33 +1000

--===============7132925337149535303==

--001a11c3ae2a0dc7ff0519372d4a

Andy,

What might be the problem is that if someone installed the top and sealed
it under the two sorter weather strip retainers on each side in the recess
for the top. This prevents the hood sitting down properly at the sides and
makes it hard to fold away. The curtain that hangs down on the sides should
be free and has a clip inside the boot well to attach it. If sealed on the
sides it wont fold down right.

On 24 June 2015 at 02:13, awtiger--- via Tigers <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

--001a11c3ae2a0dc7ff0519372d4a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Andy,</div><div><br></div><div>What might be the prob=
lem is that if someone installed the top and sealed it under the two sorter=
 weather strip retainers on each side in the recess for the top. This preve=
nts the hood sitting down properly at the sides and makes it hard to fold a=
way. The curtain that hangs down on the sides should be free and has a clip=
 inside the boot well to attach it. If sealed on the sides it wont fold dow=
n right.</div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quot=
e">On 24 June 2015 at 02:13, awtiger--- via Tigers <span dir=3D"ltr">&lt;<a=
 href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked].=
net</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"mar=
gin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hey, guys:<br>
<br>
The rag top on my Tiger never has been able to be folded down all the way i=
nto the top well, which leaves a little bit of the frame sticking up and in=
terferring with the top boot.=C2=A0 It seems to me that at one point I eith=
er heard or read that the two shorter convertible top rails that go on eith=
er side of the top were actually supposed to be left off to allow the top t=
o fall further down in the well when stowed.=C2=A0 My side rails are instal=
led, but should they be?=C2=A0 Can someone shed some light regarding the pr=
oper attachment method of the base of the top to the car?<br>
<br>
Thanks,<br>
Andy Walker<br>
Edmond, OK<br>
B382001600LRXFE<br>
TAC #740<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/michae=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.team.=
net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div><br><br clear=3D"all"><br>-- <br><div class=3D"gmail_sig=
nature">Regards<br><br>Michael King</div>
</div>

--001a11c3ae2a0dc7ff0519372d4a--

--===============7132925337149535303==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7132925337149535303==--