Subject: [Tigers] Original part Question

From: Ron Fraser via Tigers <[email-masked]>
Date: Thu, 11 Jun 2015 22:49:44 -0400

This is a multi-part message in MIME format.

--===============5357822614632060477==
	boundary="----=_NextPart_000_0000_01D0A498.EB62A840"

This is a multi-part message in MIME format.

------=_NextPart_000_0000_01D0A498.EB62A840
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

What is the original Tiger fitting on the fuel line at the carb for the
C4DF-S carb?
 
Is it made of Steel or Brass?
 
Is it an inverted flare or a double compression tube nut?
 
Inverted flare fitting is like a brake line fitting.
 
A double compression tube nut is like the original fittings for the
distributor vacuum line.
 
I did not get the original carb on my Tiger and I would like to know if the
fittings I have are correct.
 
Thanks
 
Ron Fraser

------=_NextPart_000_0000_01D0A498.EB62A840
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii">
<TITLE>Message</TITLE>

<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588"></HEAD>
<BODY>
<DIV><FONT size=3D2 face=3DArial><SPAN class=3D656493602-12062015>What =
is the original=20
Tiger&nbsp;fitting on the fuel line&nbsp;at the carb for the C4DF-S=20
carb?</SPAN></FONT></DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN=20
class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN class=3D656493602-12062015>Is it =
made of Steel=20
or Brass?</SPAN></FONT></DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN=20
class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN class=3D656493602-12062015>Is it =
an inverted=20
flare or a double compression tube nut?</SPAN></FONT></DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN=20
class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN =
class=3D656493602-12062015>Inverted flare=20
fitting is like a brake line fitting.</SPAN></FONT></DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN=20
class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN class=3D656493602-12062015>A =
double compression=20
tube nut is like the original fittings for the distributor vacuum=20
line.</SPAN></FONT></DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN=20
class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN class=3D656493602-12062015>I did =
not get the=20
original carb on my Tiger and I would like to know if the fittings I =
have are=20
correct.</SPAN></FONT></DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN=20
class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN=20
class=3D656493602-12062015>Thanks</SPAN></FONT></DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN=20
class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial><SPAN class=3D656493602-12062015>Ron=20
Fraser</SPAN></FONT></DIV></BODY></HTML>

------=_NextPart_000_0000_01D0A498.EB62A840--

--===============5357822614632060477==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============5357822614632060477==--

---

From: Allan Ballard via Tigers <[email-masked]>
Date: Fri, 12 Jun 2015 13:35:27 -0400

--===============0275742267321318820==
	boundary=Apple-Mail-4A040E2F-44C0-422D-9895-72D12B4751E8
Content-Transfer-Encoding: 7bit

--Apple-Mail-4A040E2F-44C0-422D-9895-72D12B4751E8
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Ron,

My 260 has been on a stand for several years and I'm a little uncertain ... h=
owever the bits that I have do not have brass fittings:
=20

Sorry but I didn't check the flare.

Allan Ballard
Mk1a

Sent from my iPhone

> On Jun 11, 2015, at 10:49 PM, Ron Fraser via Tigers <[email-masked]=
> wrote:
>=20
> What is the original Tiger fitting on the fuel line at the carb for the C4=
DF-S carb?
> =20
> =20
> =20
> =20
> A double compression tube nut is like the original fittings for the distri=
butor vacuum line.
> =20
> I did not get the original carb on my Tiger and I would like to know if th=
e fittings I have are correct.
> =20
> =20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]=
om.com
>=20
>=20

--Apple-Mail-4A040E2F-44C0-422D-9895-72D12B4751E8
	type="text/html";
	boundary=Apple-Mail-8123EB5C-148E-4990-8E0B-EB22AAEA8FFF
Content-Transfer-Encoding: 7bit

--Apple-Mail-8123EB5C-148E-4990-8E0B-EB22AAEA8FFF
	charset=us-ascii
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body dir="auto"><div>Ron,</div><div><br></div><div>My 260 has been on a stand for several years and I'm a little uncertain ... however the bits that I have do not have brass fittings:</div><div>&nbsp;<img src="cid:ABA4DE27-1F7E-4F19-BAFC-463256B3D02E" alt="image1.jpeg" id="ABA4DE27-1F7E-4F19-BAFC-463256B3D02E"><br><img src="cid:9C828A04-F572-4AD7-9472-E367C875E406" alt="image2.jpeg" id="9C828A04-F572-4AD7-9472-E367C875E406"><br><br></div><div><img src="cid:D96E2F6C-426F-4057-93FD-761368DE4F68" alt="image3.jpeg" id="D96E2F6C-426F-4057-93FD-761368DE4F68"></div><div><br></div><div>Sorry but I didn't check the flare.</div><div><br></div><div>Allan Ballard</div><div>Mk1a</div><div><br></div><div>Sent from my iPhone</div><div><br>On Jun 11, 2015, at 10:49 PM, Ron Fraser via Tigers &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<title>Message</title>

<meta name="GENERATOR" content="MSHTML 8.00.6001.23588">

<div><font size="2" face="Arial"><span class="656493602-12062015">What is the original 
Tiger&nbsp;fitting on the fuel line&nbsp;at the carb for the C4DF-S 
carb?</span></font></div>
<div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
<div><font size="2" face="Arial"><span class="656493602-12062015">Is it made of Steel 
or Brass?</span></font></div>
<div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
<div><font size="2" face="Arial"><span class="656493602-12062015">Is it an inverted 
flare or a double compression tube nut?</span></font></div>
<div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
<div><font size="2" face="Arial"><span class="656493602-12062015">Inverted flare 
fitting is like a brake line fitting.</span></font></div>
<div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
<div><font size="2" face="Arial"><span class="656493602-12062015">A double compression 
tube nut is like the original fittings for the distributor vacuum 
line.</span></font></div>
<div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
<div><font size="2" face="Arial"><span class="656493602-12062015">I did not get the 
original carb on my Tiger and I would like to know if the fittings I have are 
correct.</span></font></div>
<div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
<div><font size="2" face="Arial"><span class="656493602-12062015">Thanks</span></font></div>
<div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
<div><font size="2" face="Arial"><span class="656493602-12062015">Ron 
Fraser</span></font></div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe: <a href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-8123EB5C-148E-4990-8E0B-EB22AAEA8FFF
	x-apple-part-url=ABA4DE27-1F7E-4F19-BAFC-463256B3D02E;
	name=image1.jpeg
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64
Content-Id: <ABA4DE27-1F7E-4F19-BAFC-463256B3D02E>

--Apple-Mail-8123EB5C-148E-4990-8E0B-EB22AAEA8FFF
	x-apple-part-url=9C828A04-F572-4AD7-9472-E367C875E406;
	name=image2.jpeg
Content-Disposition: inline;
	filename=image2.jpeg
Content-Transfer-Encoding: base64
Content-Id: <9C828A04-F572-4AD7-9472-E367C875E406>

--Apple-Mail-8123EB5C-148E-4990-8E0B-EB22AAEA8FFF
	x-apple-part-url=D96E2F6C-426F-4057-93FD-761368DE4F68;
	name=image3.jpeg
Content-Disposition: inline;
	filename=image3.jpeg
Content-Transfer-Encoding: base64
Content-Id: <D96E2F6C-426F-4057-93FD-761368DE4F68>

--Apple-Mail-8123EB5C-148E-4990-8E0B-EB22AAEA8FFF--

--Apple-Mail-4A040E2F-44C0-422D-9895-72D12B4751E8--

--===============0275742267321318820==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0275742267321318820==--

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Fri, 12 Jun 2015 14:15:22 -0400

--===============7195265947709929644==
	boundary="----=_NextPart_000_0004_01D0A51A.3AD896B0"

------=_NextPart_000_0004_01D0A51A.3AD896B0
	boundary="----=_NextPart_001_0005_01D0A51A.3ADAE0A0"

------=_NextPart_001_0005_01D0A51A.3ADAE0A0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Thank you Allan
 
The adaptor on the carb should be brass.
 
The fitting in picture 3 is an inverter flare.
 
The line in picture 2 seems long.  Which line is that?
 
Ron Fraser

-----Original Message-----
From: Allan Ballard [mailto:[email-masked]] 
Sent: Friday, June 12, 2015 1:35 PM
To: [email-masked]
Cc: <[email-masked]>
Subject: Re: [Tigers] Original part Question

Ron,

My 260 has been on a stand for several years and I'm a little uncertain ...
however the bits that I have do not have brass fittings:
 image1.jpeg
image2.jpeg

image3.jpeg

Allan Ballard
Mk1a

Sent from my iPhone

On Jun 11, 2015, at 10:49 PM, Ron Fraser via Tigers <[email-masked]>
wrote:

 

 
 
Thanks
 
Ron Fraser

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

------=_NextPart_001_0005_01D0A51A.3ADAE0A0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588"></HEAD>
<BODY dir=3Dauto>
<DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2 =
face=3DArial>Thank=20
you Allan</FONT></SPAN></DIV>
<DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2=20
face=3DArial></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2 =
face=3DArial>The=20
adaptor on the carb should be brass.</FONT></SPAN></DIV>
<DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2=20
face=3DArial></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2 =
face=3DArial>The=20
fitting in picture 3&nbsp;is an inverter flare.</FONT></SPAN></DIV>
<DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2=20
face=3DArial></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2 =
face=3DArial>The=20
line in picture 2 seems long.&nbsp; Which line is =
that?</FONT></SPAN></DIV>
<DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2=20
face=3DArial></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2 =
face=3DArial>Ron=20
Fraser</FONT></SPAN></DIV>
<BLOCKQUOTE style=3D"MARGIN-RIGHT: 0px" dir=3Dltr>
  <DIV></DIV>
  <DIV dir=3Dltr lang=3Den-us class=3DOutlookMessageHeader =
align=3Dleft><FONT size=3D2=20
  face=3DTahoma>-----Original Message-----<BR><B>From:</B> Allan Ballard =

  [mailto:[email-masked]] <BR><B>Sent:</B> Friday, June 12, 2015 =
1:35=20
  PM<BR><B>To:</B> [email-masked]<BR><B>Cc:</B>=20
  &lt;[email-masked]&gt;<BR><B>Subject:</B> Re: [Tigers] Original =
part=20
  Question<BR><BR></FONT></DIV>
  <DIV>Ron,</DIV>
  <DIV><BR></DIV>
  <DIV>My 260 has been on a stand for several years and I'm a little =
uncertain=20
  ... however the bits that I have do not have brass fittings:</DIV>
  <DIV>&nbsp;<IMG id=3DABA4DE27-1F7E-4F19-BAFC-463256B3D02E =
alt=3Dimage1.jpeg=20
  src=3D"cid:171220918@12062015-0682"><BR><IMG=20
  id=3D9C828A04-F572-4AD7-9472-E367C875E406 alt=3Dimage2.jpeg=20
  src=3D"cid:171220918@12062015-0689"><BR><BR></DIV>
  <DIV><IMG id=3DD96E2F6C-426F-4057-93FD-761368DE4F68 alt=3Dimage3.jpeg=20
  src=3D"cid:171220918@12062015-0690"></DIV>
  <DIV><BR></DIV>
  <DIV>Sorry but I didn't check the flare.</DIV>
  <DIV><BR></DIV>
  <DIV>Allan Ballard</DIV>
  <DIV>Mk1a</DIV>
  <DIV><BR></DIV>
  <DIV>Sent from my iPhone</DIV>
  <DIV><BR>On Jun 11, 2015, at 10:49 PM, Ron Fraser via Tigers &lt;<A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>&gt;=20
  wrote:<BR><BR></DIV>
  <BLOCKQUOTE type=3D"cite">
    <DIV>
    <META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
    <DIV><FONT size=3D2 face=3DArial><SPAN =
class=3D656493602-12062015>What is the=20
    original Tiger&nbsp;fitting on the fuel line&nbsp;at the carb for =
the C4DF-S=20
    carb?</SPAN></FONT></DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN=20
    class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN class=3D656493602-12062015>Is =
it made of=20
    Steel or Brass?</SPAN></FONT></DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN=20
    class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN class=3D656493602-12062015>Is =
it an=20
    inverted flare or a double compression tube nut?</SPAN></FONT></DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN=20
    class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN =
class=3D656493602-12062015>Inverted flare=20
    fitting is like a brake line fitting.</SPAN></FONT></DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN=20
    class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN class=3D656493602-12062015>A =
double=20
    compression tube nut is like the original fittings for the =
distributor=20
    vacuum line.</SPAN></FONT></DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN=20
    class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN class=3D656493602-12062015>I =
did not get=20
    the original carb on my Tiger and I would like to know if the =
fittings I=20
    have are correct.</SPAN></FONT></DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN=20
    class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN=20
    class=3D656493602-12062015>Thanks</SPAN></FONT></DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN=20
    class=3D656493602-12062015></SPAN></FONT>&nbsp;</DIV>
    <DIV><FONT size=3D2 face=3DArial><SPAN =
class=3D656493602-12062015>Ron=20
    Fraser</SPAN></FONT></DIV></DIV></BLOCKQUOTE>
  <BLOCKQUOTE type=3D"cite">
    =
<DIV><SPAN>_______________________________________________</SPAN><BR><SPA=
N></SPAN><BR><SPAN><A=20
    =
href=3D"mailto:[email-masked]">[email-masked]</A></SPAN><BR=
><SPAN></SPAN><BR><SPAN>Donate:=20
    <A=20
    =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/A></SPAN><BR><SPAN>Archive:=20
    <A=20
    =
href=3D"http://www.team.net/archive">http://www.team.net/archive</A></SPA=
N><BR><SPAN>Forums:=20
    <A=20
    =
href=3D"http://www.team.net/forums">http://www.team.net/forums</A></SPAN>=
<BR><SPAN>Unsubscribe:=20
    <A=20
    =
href=3D"http://autox.team.net/mailman/options/tigers/[email-masked]=
om">http://autox.team.net/mailman/options/tigers/[email-masked]</=
A></SPAN><BR><SPAN></SPAN><BR><SPAN></SPAN><BR></DIV></BLOCKQUOTE></BLOCK=
QUOTE></BODY></HTML>

------=_NextPart_001_0005_01D0A51A.3ADAE0A0--

------=_NextPart_000_0004_01D0A51A.3AD896B0
	name="image1.jpeg"
Content-Transfer-Encoding: base64
Content-ID: <171220918@12062015-0682>

------=_NextPart_000_0004_01D0A51A.3AD896B0
	name="image2.jpeg"
Content-Transfer-Encoding: base64
Content-ID: <171220918@12062015-0689>

------=_NextPart_000_0004_01D0A51A.3AD896B0
	name="image3.jpeg"
Content-Transfer-Encoding: base64
Content-ID: <171220918@12062015-0690>

------=_NextPart_000_0004_01D0A51A.3AD896B0--

--===============7195265947709929644==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7195265947709929644==--

---

From: Allan Ballard via Tigers <[email-masked]>
Date: Fri, 12 Jun 2015 14:30:16 -0400

--===============6632878388571098005==
	boundary=Apple-Mail-D8A8B0F7-DC85-4C10-94A1-E4D7883A0576
Content-Transfer-Encoding: 7bit

--Apple-Mail-D8A8B0F7-DC85-4C10-94A1-E4D7883A0576
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Hi Ron,=20

Picture #3 is the fitting on one end of the long line.

Due to the flexible hose on one end of the long line I think the long line w=
ent from the carb to the fuel filter which was positioned in the factory loc=
ation on the front of the engine.

The line currently on the 260 is much shorter.

Here is a picture of the shorter line:

Rgds

Allan Ballard

Sent from my iPhone

> On Jun 12, 2015, at 2:15 PM, Ron Fraser <[email-masked]> wrote:
>=20
> Thank you Allan
> =20
> From: Allan Ballard [mailto:[email-masked]]=20
> My 260 has been on a stand for several years and I'm a little uncertain ..=
. however the bits that I have do not have brass fittings:
>> On Jun 11, 2015, at 10:49 PM, Ron Fraser via Tigers <[email-masked]=
t> wrote:
>>=20
>> What is the original Tiger fitting on the fuel line at the carb for the C=
4DF-S carb?
>> A double compression tube nut is like the original fittings for the distr=
ibutor vacuum line.
>> =20
>> I did not get the original carb on my Tiger and I would like to know if t=
he fittings I have are correct.
>> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]=
com.com

--Apple-Mail-D8A8B0F7-DC85-4C10-94A1-E4D7883A0576
	type="text/html";
	boundary=Apple-Mail-9998A397-2254-49A6-9CA6-68CB0A2BFA8C
Content-Transfer-Encoding: 7bit

--Apple-Mail-9998A397-2254-49A6-9CA6-68CB0A2BFA8C
	charset=us-ascii
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body dir="auto"><div>Hi Ron,&nbsp;</div><div><br></div><div>Picture #3 is the fitting on one end of the long line.</div><div><br></div><div>Due to the flexible hose on one end of the long line I think the long line went from the carb to the fuel filter which was positioned in the factory location on the front of the engine.</div><div><br></div><div>The line currently on the 260 is much shorter.</div><div><br></div><div>Here is a picture of the shorter line:</div><div><img src="cid:72FE5B08-C3B4-4F86-B7DF-9BCD7EB54130" alt="image1.jpeg" id="72FE5B08-C3B4-4F86-B7DF-9BCD7EB54130"><br><br>Rgds</div><div><br></div><div>Allan Ballard</div><div><br>Sent from my iPhone</div><div><br>On Jun 12, 2015, at 2:15 PM, Ron Fraser &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<div><span class="171220918-12062015"><font color="#0000ff" size="2" face="Arial">Thank 
you Allan</font></span></div>
<div><span class="171220918-12062015"><font color="#0000ff" size="2" face="Arial"></font></span>&nbsp;</div>
<div><span class="171220918-12062015"><font color="#0000ff" size="2" face="Arial">The 
adaptor on the carb should be brass.</font></span></div>
<div><span class="171220918-12062015"><font color="#0000ff" size="2" face="Arial"></font></span>&nbsp;</div>
<div><span class="171220918-12062015"><font color="#0000ff" size="2" face="Arial">The 
fitting in picture 3&nbsp;is an inverter flare.</font></span></div>
<div><span class="171220918-12062015"><font color="#0000ff" size="2" face="Arial"></font></span>&nbsp;</div>
<div><span class="171220918-12062015"><font color="#0000ff" size="2" face="Arial">The 
line in picture 2 seems long.&nbsp; Which line is that?</font></span></div>
<div><span class="171220918-12062015"><font color="#0000ff" size="2" face="Arial"></font></span>&nbsp;</div>
<div><span class="171220918-12062015"><font color="#0000ff" size="2" face="Arial">Ron 
Fraser</font></span></div>
<blockquote style="MARGIN-RIGHT: 0px" dir="ltr">
  <div></div>
  <div dir="ltr" lang="en-us" class="OutlookMessageHeader" align="left"><font size="2" face="Tahoma">-----Original Message-----<br><b>From:</b> Allan Ballard 
  [<a href="mailto:[email-masked]">mailto:[email-masked]</a>] <br><b>Sent:</b> Friday, June 12, 2015 1:35 
  PM<br><b>To:</b> <a href="mailto:[email-masked]">[email-masked]</a><br><b>Cc:</b> 
  &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br><b>Subject:</b> Re: [Tigers] Original part 
  Question<br><br></font></div>
  <div>Ron,</div>
  <div><br></div>
  <div>My 260 has been on a stand for several years and I'm a little uncertain 
  ... however the bits that I have do not have brass fittings:</div>
  <div>&nbsp;<img id="ABA4DE27-1F7E-4F19-BAFC-463256B3D02E" alt="image1.jpeg" src="cid:171220918@12062015-0682"><br><img id="9C828A04-F572-4AD7-9472-E367C875E406" alt="image2.jpeg" src="cid:171220918@12062015-0689"><br><br></div>
  <div><img id="D96E2F6C-426F-4057-93FD-761368DE4F68" alt="image3.jpeg" src="cid:171220918@12062015-0690"></div>
  <div><br></div>
  <div>Sorry but I didn't check the flare.</div>
  <div><br></div>
  <div>Allan Ballard</div>
  <div>Mk1a</div>
  <div><br></div>
  <div>Sent from my iPhone</div>
  <div><br>On Jun 11, 2015, at 10:49 PM, Ron Fraser via Tigers &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; 
  wrote:<br><br></div>
  <blockquote type="cite">
    <div>
    <meta name="GENERATOR" content="MSHTML 8.00.6001.23588">
    <div><font size="2" face="Arial"><span class="656493602-12062015">What is the 
    original Tiger&nbsp;fitting on the fuel line&nbsp;at the carb for the C4DF-S 
    carb?</span></font></div>
    <div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
    <div><font size="2" face="Arial"><span class="656493602-12062015">Is it made of 
    Steel or Brass?</span></font></div>
    <div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
    <div><font size="2" face="Arial"><span class="656493602-12062015">Is it an 
    inverted flare or a double compression tube nut?</span></font></div>
    <div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
    <div><font size="2" face="Arial"><span class="656493602-12062015">Inverted flare 
    fitting is like a brake line fitting.</span></font></div>
    <div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
    <div><font size="2" face="Arial"><span class="656493602-12062015">A double 
    compression tube nut is like the original fittings for the distributor 
    vacuum line.</span></font></div>
    <div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
    <div><font size="2" face="Arial"><span class="656493602-12062015">I did not get 
    the original carb on my Tiger and I would like to know if the fittings I 
    have are correct.</span></font></div>
    <div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
    <div><font size="2" face="Arial"><span class="656493602-12062015">Thanks</span></font></div>
    <div><font size="2" face="Arial"><span class="656493602-12062015"></span></font>&nbsp;</div>
    <div><font size="2" face="Arial"><span class="656493602-12062015">Ron 
    Fraser</span></font></div></div></blockquote>
  <blockquote type="cite">
    <div><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: 
    <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: 
    <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: 
    <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe: 
    <a href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></blockquote>
</div></blockquote></body></html>
--Apple-Mail-9998A397-2254-49A6-9CA6-68CB0A2BFA8C
	x-apple-part-url=72FE5B08-C3B4-4F86-B7DF-9BCD7EB54130;
	name=image1.jpeg
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64
Content-Id: <72FE5B08-C3B4-4F86-B7DF-9BCD7EB54130>

--Apple-Mail-9998A397-2254-49A6-9CA6-68CB0A2BFA8C
	x-apple-part-url="171220918@12062015-0682";
	name=image1.jpeg
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64
Content-Id: <171220918@12062015-0682>

--Apple-Mail-9998A397-2254-49A6-9CA6-68CB0A2BFA8C
	x-apple-part-url="171220918@12062015-0689";
	name=image2.jpeg
Content-Disposition: inline;
	filename=image2.jpeg
Content-Transfer-Encoding: base64
Content-Id: <171220918@12062015-0689>

--Apple-Mail-9998A397-2254-49A6-9CA6-68CB0A2BFA8C
	x-apple-part-url="171220918@12062015-0690";
	name=image3.jpeg
Content-Disposition: inline;
	filename=image3.jpeg
Content-Transfer-Encoding: base64
Content-Id: <171220918@12062015-0690>

--Apple-Mail-9998A397-2254-49A6-9CA6-68CB0A2BFA8C--

--Apple-Mail-D8A8B0F7-DC85-4C10-94A1-E4D7883A0576--

--===============6632878388571098005==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6632878388571098005==--

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Fri, 12 Jun 2015 17:11:23 -0400

--===============0288831041060235671==
	boundary="----=_NextPart_000_0012_01D0A532.D14D0D20"

------=_NextPart_000_0012_01D0A532.D14D0D20
	boundary="----=_NextPart_001_0013_01D0A532.D14D0D20"

------=_NextPart_001_0013_01D0A532.D14D0D20
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

Allan
=20
The fuel line to the carb should be about 13.5" long.
=20
The line in this picture looks correct; the long line seems to have too =
many
bends  for the carb line.
=20
Ron Fraser

-----Original Message-----
From: Allan Ballard [mailto:[email-masked]]=20
Sent: Friday, June 12, 2015 2:30 PM
To: <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Tigers] Original part Question

Hi Ron,=20

Due to the flexible hose on one end of the long line I think the long =
line
went from the carb to the fuel filter which was positioned in the =
factory
location on the front of the engine.

Rgds

Allan Ballard

Sent from my iPhone

Thank you Allan
=20

------=_NextPart_001_0013_01D0A532.D14D0D20
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588"></HEAD>
<BODY dir=3Dauto>
<DIV><FONT color=3D#0000ff size=3D2 face=3DArial><SPAN=20
class=3D859540721-12062015>Allan</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff size=3D2 face=3DArial><SPAN=20
class=3D859540721-12062015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff size=3D2 face=3DArial><SPAN =
class=3D859540721-12062015>The=20
fuel line to the carb should be about 13.5" long.</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff size=3D2 face=3DArial><SPAN=20
class=3D859540721-12062015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff size=3D2 face=3DArial><SPAN =
class=3D859540721-12062015>The=20
line in this picture looks correct; the long line seems to have too many =

bends&nbsp; for the carb line.</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff size=3D2 face=3DArial><SPAN=20
class=3D859540721-12062015></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff size=3D2 face=3DArial><SPAN =
class=3D859540721-12062015>Ron=20
Fraser</SPAN></FONT></DIV>
<BLOCKQUOTE style=3D"MARGIN-RIGHT: 0px" dir=3Dltr>
  <DIV></DIV>
  <DIV dir=3Dltr lang=3Den-us class=3DOutlookMessageHeader =
align=3Dleft><FONT size=3D2=20
  face=3DTahoma>-----Original Message-----<BR><B>From:</B> Allan Ballard =

  [mailto:[email-masked]] <BR><B>Sent:</B> Friday, June 12, 2015 =
2:30=20
  PM<BR><B>To:</B> &lt;[email-masked]&gt;<BR><B>Cc:</B>=20
  &lt;[email-masked]&gt;<BR><B>Subject:</B> Re: [Tigers] Original =
part=20
  Question<BR><BR></FONT></DIV>
  <DIV>Hi Ron,&nbsp;</DIV>
  <DIV><BR></DIV>
  <DIV>Picture #3 is the fitting on one end of the long line.</DIV>
  <DIV><BR></DIV>
  <DIV>Due to the flexible hose on one end of the long line I think the =
long=20
  line went from the carb to the fuel filter which was positioned in the =
factory=20
  location on the front of the engine.</DIV>
  <DIV><BR></DIV>
  <DIV>The line currently on the 260 is much shorter.</DIV>
  <DIV><BR></DIV>
  <DIV>Here is a picture of the shorter line:</DIV>
  <DIV><IMG id=3D72FE5B08-C3B4-4F86-B7DF-9BCD7EB54130 alt=3Dimage1.jpeg=20
  src=3D"cid:859540721@12062015-0697"><BR><BR>Rgds</DIV>
  <DIV><BR></DIV>
  <DIV>Allan Ballard</DIV>
  <DIV><BR>Sent from my iPhone</DIV>
  <DIV><BR>On Jun 12, 2015, at 2:15 PM, Ron Fraser &lt;<A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>&gt;=20
  wrote:<BR><BR></DIV>
  <BLOCKQUOTE type=3D"cite">
    <DIV>
    <META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
    <DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2 =

    face=3DArial>Thank you Allan</FONT></SPAN></DIV>
    <DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2 =

    face=3DArial>The adaptor on the carb should be =
brass.</FONT></SPAN></DIV>
    <DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2 =

    face=3DArial>The fitting in picture 3&nbsp;is an inverter=20
    flare.</FONT></SPAN></DIV>
    <DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2 =

    face=3DArial>The line in picture 2 seems long.&nbsp; Which line is=20
    that?</FONT></SPAN></DIV>
    <DIV><SPAN class=3D171220918-12062015><FONT color=3D#0000ff size=3D2 =

    face=3DArial>Ron Fraser</FONT></SPAN></DIV>
    <BLOCKQUOTE style=3D"MARGIN-RIGHT: 0px" dir=3Dltr>
      <DIV><FONT color=3D#0000ff size=3D2=20
  =
face=3DArial></FONT></DIV></BLOCKQUOTE></DIV></BLOCKQUOTE></BLOCKQUOTE></=
BODY></HTML>

------=_NextPart_001_0013_01D0A532.D14D0D20--

------=_NextPart_000_0012_01D0A532.D14D0D20
	name="image1.jpeg"
Content-Transfer-Encoding: base64
Content-ID: <859540721@12062015-0697>

------=_NextPart_000_0012_01D0A532.D14D0D20--

--===============0288831041060235671==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0288831041060235671==--