Subject: Re: [Tigers] 260 for the 21 century

From: michael king via Tigers <[email-masked]>
Date: Sat, 20 Jun 2015 01:13:54 +1000

--===============3358318092218152132==

--047d7b5d4e485c45940518e05ffa

Dan did say stock heads with some help, I would assume that's valve and
intake/exhaust runners.. Especially as he's upped breathing on top of the
motor and out of it.
On 20 Jun 2015 1:07 am, "Duke Samouce via Tigers" <[email-masked]>
wrote:

> 160-180 RWHP is my prediction.  The small valves and small runners will
> never allow great HP.
>
> Duke
>
>
> ---- spmdr--- via Tigers <[email-masked]> wrote:
> > I JUST finished a "260" rebuild.
> >
> > ...I started on the story, but it's not done yet.
> >
> > Short story:
> >
> > -Roller cam.
> > -Roller rockers
> > -stock (new) pistons, no valve cuts.
> > -stroked crank.
> > -new rods
> > -9.6 compression.
> > -stock iron heads, with some help.
> > -early LAT / CAT headers.
> > -air gap intake.
> >
> > It runs good, We'll see what it does at the CAT Dyno day, Hopefully...
> >
> > The owner is moving so the Dyno day is tentative.
> >
> > DW
> >
> > ____________________________________________________________
> > What's your flood risk?
> > Find flood maps, interactive tools, FAQs, and agents in your area.
> > http://thirdpartyoffers.juno.com/TGL3141/5584285eeb8cb285e2fdbst03vuc
> > _______________________________________________
> >
> > [email-masked]
> >
> > Donate: http://www.team.net/donate.html
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> > Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> >
> >
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--047d7b5d4e485c45940518e05ffa
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Dan did say stock heads with some help, I would assume that&=
#39;s valve and intake/exhaust runners.. Especially as he&#39;s upped breat=
hing on top of the motor and out of it.</p>
<div class=3D"gmail_quote">On 20 Jun 2015 1:07 am, &quot;Duke Samouce via T=
igers&quot; &lt;<a href=3D"mailto:[email-masked]">[email-masked].=
net</a>&gt; wrote:<br type=3D"attribution"><blockquote class=3D"gmail_quote=
" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">1=
60-180 RWHP is my prediction.=C2=A0 The small valves and small runners will=
 never allow great HP.<br>
<br>
Duke<br>
<br>
<br>
---- spmdr--- via Tigers &lt;<a href=3D"mailto:[email-masked]">tiger=
[email-masked]</a>&gt; wrote:<br>
&gt; I JUST finished a &quot;260&quot; rebuild.<br>
&gt;<br>
&gt; ...I started on the story, but it&#39;s not done yet.<br>
&gt;<br>
&gt; Short story:<br>
&gt;<br>
&gt; -Roller cam.<br>
&gt; -Roller rockers<br>
&gt; -stock (new) pistons, no valve cuts.<br>
&gt; -stroked crank.<br>
&gt; -new rods<br>
&gt; -9.6 compression.<br>
&gt; -stock iron heads, with some help.<br>
&gt; -early LAT / CAT headers.<br>
&gt; -air gap intake.<br>
&gt;<br>
&gt; It runs good, We&#39;ll see what it does at the CAT Dyno day, Hopefull=
y...<br>
&gt;<br>
&gt; The owner is moving so the Dyno day is tentative.<br>
&gt;<br>
&gt; DW<br>
&gt;<br>
&gt; ____________________________________________________________<br>
&gt; What&#39;s your flood risk?<br>
&gt; Find flood maps, interactive tools, FAQs, and agents in your area.<br>
&gt; <a href=3D"http://thirdpartyoffers.juno.com/TGL3141/5584285eeb8cb285e2=
fdbst03vuc" rel=3D"noreferrer" target=3D"_blank">http://thirdpartyoffers.ju=
no.com/TGL3141/5584285eeb8cb285e2fdbst03vuc</a><br>
&gt; _______________________________________________<br>
&gt;<br>
&gt; <a href=3D"mailto:[email-masked]">[email-masked]</a><br>
&gt;<br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" ta=
rget=3D"_blank">http://www.team.net/archive</a><br>
&gt; Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" targ=
et=3D"_blank">http://www.team.net/forums</a><br>
&gt; Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/w=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.n=
et/mailman/options/tigers/[email-masked]</a><br>
&gt;<br>
&gt;<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/tigers/michae=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.=
net/mailman/options/tigers/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--047d7b5d4e485c45940518e05ffa--

--===============3358318092218152132==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============3358318092218152132==--

---

From: Scott Hutchinson via Tigers <[email-masked]>
Date: Fri, 19 Jun 2015 16:58:23 +0000

All

I am running a comp cams hydraulic roller in my 260. 

If I remember correct I used 1.67 intake valves when I rebuilt the heads. 

Screw in studs, roller rockers, etc...

The cam specs are intake.448
Exhaust .443

Duration at .006 tappet lift
Intake 260
Exhaust 265

Valve timing intake open: 0 btdc close 31 aboc
Exhaust open 38 bbdc 2 atdc

I have stock Pistons.  Heads were milled slightly when redone. 

I had to retard the cam a bit to get the clearance I wanted.  

Runs great.  F4b. 1848, etc. 

Sent from my iPhone

> On Jun 19, 2015, at 11:58 AM, Ron Fraser via Tigers <[email-masked]> wrote:
> 
> DW
> 
> I hope sometime in the future you write the Long Story with part numbers and
> Dyno numbers.
> 
> Ron Fraser
> 
> -----Original Message-----
> From: Tigers [mailto:[email-masked]] On Behalf Of spmdr---
> via Tigers
> Sent: Friday, June 19, 2015 11:34 AM
> To: [email-masked]
> Subject: [Tigers] 260 for the 21 century
> 
> 
> http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 

*** *** ***
This message contains information which may be confidential and privileged. Unless you are the addressee (or authorized to receive for the addressee), you may not use, copy or disclose to anyone the message or any information contained in the message. If you have received the message in error,  please advise the sender by reply e-mail and delete the message.

[email-masked]