Subject: Re: [Tigers] TU Website

From: James Lindner via Tigers <[email-masked]>
Date: Wed, 24 Jun 2015 15:58:44 -0400

Hi All

TEAE recently established a website called Rootes America and reached out to all North American Rootes related clubs to propose sharing resources on that site.

As a first step TEAE has digitized all it's old tech articles from the Rootes Review and it's Sunbeam Survivor Manual and will soon load it up to the RA site. If other clubs/sites participated, we could have true one stop shopping for all Rootes Resources, event info and the sharing of matters of mutual interest.

Food for thought.

Jim Lindner

Sent from my iPhone

> On Jun 24, 2015, at 3:00 PM, Jeff Feit via Tigers <[email-masked]> wrote:
> 
> Since it is a valuable resource I would think that you could get one of the existing, active websites (such as CAT or TEAE) to host the content. This could be done by either moving the entire site into their domain, or by simply using their hosting resources and keeping the existing domain. Then the only maintenance involved would be keeping up the registration of the domain, which is very inexpensive. I can't imagine that it generates enough traffic to be significant.
> 
> Jeff
> _______________________________________________
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Larry Paulick via Tigers <[email-masked]>
Date: Fri, 26 Jun 2015 09:47:25 -0400

Jim, congratulations to you and TEAE on moving ahead in providing valuable information to a wide audience.  A project that is long overdue.

Best of Luck.

Larry Paulick

On Jun 24, 2015, at 3:58 PM, James Lindner via Tigers <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> 

[email-masked]