Subject: Re: [Tigers] Tigers Digest, Vol 7, Issue 206

From: Lance Beauchamp via Tigers <[email-masked]>
Date: Wed, 24 Jun 2015 14:50:19 -0400

Has anyone ever added coil over shocks in the rear  to lift the car  alittle and help tired springs? Beau 9470951

[email-masked] wrote:

>Send Tigers mailing list submissions to
>	[email-masked]
>
>To subscribe or unsubscribe via the World Wide Web, visit
>	http://autox.team.net/mailman/listinfo/tigers
>or, via email, send a message with subject or body 'help' to
>	[email-masked]
>
>You can reach the person managing the list at
>	[email-masked]
>
>When replying, please edit your Subject line so it is more specific
>than "Re: Contents of Tigers digest..."
>
>
>Today's Topics:
>
>   1. Re: Tigers United Website (Smit, Theo)
>   2. Re: Tigers United Website (Larry Paulick)
>   3. Re: Tigers United Website (DERRICK SCHMIDT)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Wed, 24 Jun 2015 14:21:54 +0000
>From: "Smit, Theo" <[email-masked]>
>To: Jay Laifman <[email-masked]>, michael king
>	<[email-masked]>
>Cc: Tiger's Den <[email-masked]>
>Subject: Re: [Tigers] Tigers United Website
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset="windows-1252"
>
>Hi all,
>I?m happy to continue to add content/reorganize/revamp TU.com although sometimes it seems like it?s hard to find time to do it? if anyone has content or organization ideas let me know. Currently some of the stuff is kind of buried, but the search engine can dig out anything that you can specify keywords for. Let me know if you spot something that is broken.
>
>It occurred to me on the drive back from TU (lots of time to think on that drive!) that I should have been more diligent about getting a picture of all the attendees and their Tigers ? would have made for a good and relevant writeup. Next time!
>Cheers,
>Theo
>
>Date: Tuesday, June 23, 2015 at 5:21 PM
>Subject: Re: [Tigers] Tigers United Website
>
>To be clear everyone, my comment wasn't that it is too much money.  I just don't see it cited to so much, unlike TE/AE and other sites.  So I was just wondering if it was still relevant.  I'm happy to keep paying and keep my dad's (or partially my dad's) legacy going.  Though it does sound like it makes sense to switch.
>
>I did started going and making a full database that included substantive and informative comments from over the years in the emails.  So, for example, if you wanted to see all substantive posts about brakes, you could.  I got sidetracked though - which is the regular way of things these days.
>
>Jay
>
>I still refer people to it Jay, its a great resource, That said, could you switch the content to a cheaper provider?
>
>Hi guys,
>
>I've been paying every year to keep http://www.tigersunited.com going.  I was just wondering if people are still referring to it.  It's a couple hundred dollars a year.  I feel like I should keep it going.  But didn't know if it is still valuable and used.
>
>Thanks,
>Jay
>
>_______________________________________________
>
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
>
>
>--
>Regards
>
>Michael King
>
>
>________________________________
>
>CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of the intended recipient(s) and contain information that may be confidential and/or legally privileged. If you have received this email in error, please notify the sender by reply email and delete the message. Any disclosure, copying, distribution or use of this communication (including attachments) by someone other than the intended recipient is prohibited. Thank you.
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL: <http://autox.team.net/pipermail/tigers/attachments/20150624/9aa54fb9/attachment-0001.html>
>
>------------------------------
>
>Message: 2
>Date: Wed, 24 Jun 2015 10:24:02 -0400
>From: Larry Paulick <[email-masked]>
>To: Jay Laifman <[email-masked]>
>Cc: Tiger's Den <[email-masked]>
>Subject: Re: [Tigers] Tigers United Website
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset="windows-1252"
>
>Jay, Tigers United is one of the key resources available to Tiger owners.  I hope it does not fall by the way side.
>
>Like all resources, if it is not used, it will be lost.  The question(s) posted recently re 13? wheels and Dale A?s ackerman kit, was discussed in depth on the Tigers United site, but I guess they did not avail themselves of this information.
>
>Why?
>
>The same goes for overheating.  TEAE did a comprehensive, authoritative, and extensive article on how to solve this issue, yet it keeps coming up over and over and over.  Ironically, many of the ?fixes? that the emailers said they will use, proved that they were not the solution, when you read this valuable resource.
>
>Why?
>
>Frankly, I have talked to many of those who have spent their time writing and documenting many of the issues that reoccur on this site, and they tell me that they wonder if their efforts are worth the time they put in, as it appears their work and the resources available are not used.
>
>I have to agree.  If you don?t know about Tigers United, the Archives, or even just going to the web and using Google, that is understandable.   But come on Guys, the info is there, use it.
>
>I had many long conversations with a Tiger Champion, Wally Swift about why the various Tiger Clubs did not get together and pool their resources and information.  We discussed the invaluable talent and experience that these members possessed.  He said he and others tried for years to bring the Clubs together, but because of many perceived difficulties, they would or could not come together to pool their knowledge.  Too bad.  Are we seeing a loss of resources again.
>
>Larry Paulick
>
>BTW - Thanks to all the guys who helped me in my restoration, including many issues that have not been addressed in the way of articles that appear anywhere.  
>
>
>On Jun 23, 2015, at 6:32 PM, Jay Laifman via Tigers <[email-masked]> wrote:
>
>> Hi guys,
>> 
>> I've been paying every year to keep http://www.tigersunited.com going.  I was just wondering if people are still referring to it.  It's a couple hundred dollars a year.  I feel like I should keep it going.  But didn't know if it is still valuable and used.
>> 
>> Thanks,
>> Jay
>> _______________________________________________
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>> 
>> 
>
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL: <http://autox.team.net/pipermail/tigers/attachments/20150624/0fcd8248/attachment-0001.html>
>
>------------------------------
>
>Message: 3
>Date: Wed, 24 Jun 2015 08:41:43 -0700
>From: "DERRICK SCHMIDT" <[email-masked]>
>To: [email-masked]
>Cc: Tiger's Den <[email-masked]>
>Subject: Re: [Tigers] Tigers United Website
>Message-ID: <201506240841802.SM8161587@STARMAIL>
>Content-Type: text/plain; charset="us-ascii"
>
>This message was originally HTML formatted.  View in a HTML capable client to see the original version.\r\n\r\n   I haven't used it much in the past, but with the deposit check cashed on this list of items:
>
> 
>
>Tiger Front Suspension Base Kit
>
>
>Wilwood 12" Front Disc Brake Kit with 4 lug hubs 
>
>QA1 Coilover Shocks and Springs 
>
>Wilwood 11" Rear Disc Brake Kit 
>
>15 x 7 Panasports (4) Tiger Rear Leaf Springs.
>
> I plan on doing a lot of reading there in the near future!
>
> I have sent a few checks over the years to support server upgrades for this list server and would be willing to contribute to keep TU.com going.
>
> Derrick
>
> ---- Original Message ----
> From: "Smit, Theo via Tigers" [email-masked]
> Sent: 6/24/2015 7:30:42 AM
> To: "Jay Laifman" [email-masked], "michael king" [email-masked]
> Cc: "Tiger's Den" [email-masked]
> Subject: Re: [Tigers] Tigers United Website
>
>  
>
>Hi all, 
>
>Im happy to continue to add content/reorganize/revamp TU.com although sometimes it seems like its hard to find time to do it if anyone has content or organization ideas let me know. Currently some of the stuff is kind of buried, but the search engine can dig out anything that you can specify keywords for. Let me know if you spot something that is broken. 
>
>
>
>
>It occurred to me on the drive back from TU (lots of time to think on that drive!) that I should have been more diligent about getting a picture of all the attendees and their Tigers  would have made for a good and relevant writeup. Next time! 
>
>Cheers, 
>
>Theo 
>
>
>
>
> From: Tigers List [email-masked]
> Reply-To: Jay Laifman [email-masked]
> Date: Tuesday, June 23, 2015 at 5:21 PM
> To: michael king [email-masked]
> Cc: Tigers List [email-masked]
> Subject: Re: [Tigers] Tigers United Website
>
>
>
>
>
>
>
>
>
>To be clear everyone, my comment wasn't that it is too much money.  I just don't see it cited to so much, unlike TE/AE and other sites.  So I was just wondering if it was still relevant.  I'm happy to keep paying and keep my dad's (or partially my dad's) legacy going.  Though it does sound like it makes sense to switch. 
>
>
>
>
>I did started going and making a full database that included substantive and informative comments from over the years in the emails.  So, for example, if you wanted to see all substantive posts about brakes, you could.  I got sidetracked though - which is the regular way of things these days. 
>
>
>
>
>Jay  
>
>
>
>
>On Tue, Jun 23, 2015 at 3:52 PM, michael king  [email-masked] wrote:
>
>
>I still refer people to it Jay, its a great resource, That said, could you switch the content to a cheaper provider? 
>
>
>
>
>On 24 June 2015 at 08:32, Jay Laifman via Tigers  [email-masked] wrote:
>
>
>Hi guys, 
>
>
>
>
>I've been paying every year to keep  http://www.tigersunited.com going.  I was just wondering if people are still referring to it.  It's a couple hundred dollars a year.  I feel like I should keep it going.  But didn't know if it is still valuable and used. 
>
>
>
>
>Thanks, 
>
>Jay  
> _______________________________________________
>
> [email-masked]
>
> Donate:  http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
>
> 
>
>   
>
> -- 
>
>
>Regards
>
> Michael King    
>
>  
> CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of the intended recipient(s) and contain information that may be confidential and/or legally privileged. If you have received this email in error, please notify the sender by reply email and delete the message. Any disclosure, copying, distribution or use of this communication (including attachments) by someone other than the intended recipient is prohibited. Thank you.
>  
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL: <http://autox.team.net/pipermail/tigers/attachments/20150624/e609d0a6/attachment.html>
>
>------------------------------
>
>Subject: Digest Footer
>
>_______________________________________________
>Tigers mailing list
>[email-masked]
>http://autox.team.net/mailman/listinfo/tigers
>
>
>------------------------------
>
>End of Tigers Digest, Vol 7, Issue 206
>**************************************
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: phastphill--- via Tigers <[email-masked]>
Date: Thu, 25 Jun 2015 10:33:11 -0400

--===============3128000886556143739==
	boundary="----=_Part_134611_1013820890.1435242791584"

------=_Part_134611_1013820890.1435242791584
Content-Transfer-Encoding: 7bit

Not that many years ago I could still get air shocks that fit,don't need them once you replace leaf springs,which do get very soft with age

---- Original Message ----
From: Lance Beauchamp via Tigers <[email-masked]>
To: tigers <[email-masked]>
Sent: Wed, Jun 24, 2015 3:52 pm
Subject: Re: [Tigers] Tigers Digest, Vol 7, Issue 206

Has anyone ever added coil over shocks in the rear  to lift the car  alittle and
help tired springs? Beau 9470951

wrote:

>or, via email,
send a message with subject or body 'help'
to
>   3. Re: Tigers
United Website (DERRICK
SCHMIDT)
>Message:
1
>I?m happy to continue to add
content/reorganize/revamp TU.com although sometimes it seems like it?s hard to
find time to do it? if anyone has content or organization ideas let me know.
Currently some of the stuff is kind of buried, but the search engine can dig out
anything that you can specify keywords for. Let me know if you spot something
that is broken.
>
>It occurred to me on the drive back from TU (lots of time
to think on that drive!) that I should have been more diligent about getting a
picture of all the attendees and their Tigers ? would have made for a good and
relevant writeup. Next time!
>Cheers,
>Theo
>
>From: Tigers List
>Reply-To: Jay Laifman
>Date: Tuesday, June 23,
2015 at 5:21 PM
>To: michael king
>Cc: Tigers List
>Subject: Re: [Tigers]
Tigers United Website
>
>To be clear everyone, my comment wasn't that it is
too much money.  I just don't see it cited to so much, unlike TE/AE and other
sites.  So I was just wondering if it was still relevant.  I'm happy to keep
paying and keep my dad's (or partially my dad's) legacy going.  Though it does
sound like it makes sense to switch.
>
>I did started going and making a full
database that included substantive and informative comments from over the years
in the emails.  So, for example, if you wanted to see all substantive posts
about brakes, you could.  I got sidetracked though - which is the regular way of
things these days.
>
>Jay
>
>On Tue, Jun 23, 2015 at 3:52 PM, michael king
>I still
refer people to it Jay, its a great resource, That said, could you switch the
content to a cheaper provider?
>
>On 24 June 2015 at 08:32, Jay Laifman via
>Hi
guys,
>
>I've been paying every year to keep http://www.tigersunited.com
going.  I was just wondering if people are still referring to it.  It's a couple
hundred dollars a year.  I feel like I should keep it going.  But didn't know if
it is still valuable and
used.
>Donate:
>Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
>Michael
King
>CONFIDENTIALITY NOTICE: This
email and any attachments are for the sole use of the intended recipient(s) and
contain information that may be confidential and/or legally privileged. If you
have received this email in error, please notify the sender by reply email and
delete the message. Any disclosure, copying, distribution or use of this
communication (including attachments) by someone other than the intended
recipient is prohibited. Thank you.
>URL:
<http://autox.team.net/pipermail/tigers/attachments/20150624/9aa54fb9/attachment-0001.html>
>Message:
2
>Message-ID:
<[email-masked]>
>Jay, Tigers United is one of the key resources
available to Tiger owners.  I hope it does not fall by the way side.
>Like
all resources, if it is not used, it will be lost.  The question(s) posted
recently re 13? wheels and Dale A?s ackerman kit, was discussed in depth on the
Tigers United site, but I guess they did not avail themselves of this
information.
>
>Why?
>
>The same goes for overheating.  TEAE did a
comprehensive, authoritative, and extensive article on how to solve this issue,
yet it keeps coming up over and over and over.  Ironically, many of the ?fixes?
that the emailers said they will use, proved that they were not the solution,
when you read this valuable resource.
>
>Why?
>
>Frankly, I have talked to
many of those who have spent their time writing and documenting many of the
issues that reoccur on this site, and they tell me that they wonder if their
efforts are worth the time they put in, as it appears their work and the
resources available are not used.
>
>I have to agree.  If you don?t know about
Tigers United, the Archives, or even just going to the web and using Google,
that is understandable.   But come on Guys, the info is there, use it.
>I
had many long conversations with a Tiger Champion, Wally Swift about why the
various Tiger Clubs did not get together and pool their resources and
information.  We discussed the invaluable talent and experience that these
members possessed.  He said he and others tried for years to bring the Clubs
together, but because of many perceived difficulties, they would or could not
come together to pool their knowledge.  Too bad.  Are we seeing a loss of
resources again.
>
>Larry Paulick
>
>BTW - Thanks to all the guys who helped
me in my restoration, including many issues that have not been addressed in the
way of articles that appear anywhere.  
>
>
>On Jun 23, 2015, at 6:32 PM, Jay
Laifman via Tigers <[email-masked]> wrote:
>> I've
been paying every year to keep http://www.tigersunited.com going.  I was just
wondering if people are still referring to it.  It's a couple hundred dollars a
year.  I feel like I should keep it going.  But didn't know if it is still
valuable and used.
[email-masked]
>> Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

>URL:
<http://autox.team.net/pipermail/tigers/attachments/20150624/0fcd8248/attachment-0001.html>
>Message:
3
>This message was originally HTML formatted. 
View in a HTML capable client to see the original version.\r\n\r\n   I haven't
used it much in the past, but with the deposit check cashed on this list of

> I have sent a few checks over the years to support server upgrades
for this list server and would be willing to contribute to keep TU.com
going.
> To: "Jay Laifman"
[email-masked], "michael king" [email-masked]

>
>Hi all, 
>
>Im happy to continue to add content/reorganize/revamp TU.com
although sometimes it seems like its hard to find time to do it if anyone has
content or organization ideas let me know. Currently some of the stuff is kind
of buried, but the search engine can dig out anything that you can specify
keywords for. Let me know if you spot something that is broken.

>
>
>
>
>It occurred to me on the drive back from TU (lots of time to
think on that drive!) that I should have been more diligent about getting a
picture of all the attendees and their Tigers  would have made for a good and
relevant writeup. Next time! 
>To be
clear everyone, my comment wasn't that it is too much money.  I just don't see
it cited to so much, unlike TE/AE and other sites.  So I was just wondering if
it was still relevant.  I'm happy to keep paying and keep my dad's (or partially
my dad's) legacy going.  Though it does sound like it makes sense to switch.

>
>
>
>
>I did started going and making a full database that included
substantive and informative comments from over the years in the emails.  So, for
example, if you wanted to see all substantive posts about brakes, you could.  I
got sidetracked though - which is the regular way of things these days.

>I still refer people to it Jay, its a
great resource, That said, could you switch the content to a cheaper provider?

>I've been paying
every year to keep  http://www.tigersunited.com going.  I was just wondering if
people are still referring to it.  It's a couple hundred dollars a year.  I feel
like I should keep it going.  But didn't know if it is still valuable and used.

[email-masked]
> Archive:
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.

>URL:
<http://autox.team.net/pipermail/tigers/attachments/20150624/e609d0a6/attachment.html>
>Subject:
Digest Footer
>Tigers
mailing
list
>End
of Tigers Digest, Vol 7, Issue
206

[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_134611_1013820890.1435242791584
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>Not that many years ago I could still get air shocks that fit,don't need them once you replace leaf springs,which do get very soft with age<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">---- Original Message ----<br>
From: Lance Beauchamp via Tigers &lt;[email-masked]&gt;<br>
To: tigers &lt;[email-masked]&gt;<br>
Sent: Wed, Jun 24, 2015 3:52 pm<br>
Subject: Re: [Tigers] Tigers Digest, Vol 7, Issue 206<br>
<br>

<div id="AOLMsgPart_1_b47fdada-ff37-44b8-ad12-6dc0da94f24a" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Has anyone ever added coil over shocks in the rear  to lift the car  alittle and
help tired springs? Beau 9470951

<a href="mailto:[email-masked]">[email-masked]</a>
wrote:

&gt;Send Tigers mailing list submissions
to
&gt;	<a href="mailto:[email-masked]">[email-masked]</a>
&gt;
&gt;To subscribe or unsubscribe via the World Wide
Web, visit
&gt;	<a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank">http://autox.team.net/mailman/listinfo/tigers</a>
&gt;or, via email,
send a message with subject or body 'help'
to
&gt;	<a href="mailto:[email-masked]">[email-masked]</a>
&gt;
&gt;You can reach the person managing the
list at
&gt;	<a href="mailto:[email-masked]">[email-masked]</a>
&gt;
&gt;When replying, please edit your
Subject line so it is more specific
&gt;than "Re: Contents of Tigers
digest..."
&gt;
&gt;
&gt;Today's Topics:
&gt;
&gt;   1. Re: Tigers United Website (Smit,
Theo)
&gt;   2. Re: Tigers United Website (Larry Paulick)
&gt;   3. Re: Tigers
United Website (DERRICK
SCHMIDT)
&gt;
&gt;
&gt;----------------------------------------------------------------------
&gt;
&gt;Message:
1
&gt;Date: Wed, 24 Jun 2015 14:21:54 +0000
&gt;From: "Smit, Theo"
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt;To: Jay Laifman &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;, michael
king
&gt;	&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt;Cc: Tiger's Den
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt;Subject: Re: [Tigers] Tigers United
Website
&gt;Message-ID: &lt;D1B0178F.1C832%<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt;Content-Type:
text/plain; charset="windows-1252"
&gt;
&gt;Hi all,
&gt;I?m happy to continue to add
content/reorganize/revamp TU.com although sometimes it seems like it?s hard to
find time to do it? if anyone has content or organization ideas let me know.
Currently some of the stuff is kind of buried, but the search engine can dig out
anything that you can specify keywords for. Let me know if you spot something
that is broken.
&gt;
&gt;It occurred to me on the drive back from TU (lots of time
to think on that drive!) that I should have been more diligent about getting a
picture of all the attendees and their Tigers ? would have made for a good and
relevant writeup. Next time!
&gt;Cheers,
&gt;Theo
&gt;
&gt;From: Tigers List
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&lt;<a href="mailto:[email-masked]?">mailto:[email-masked]</a>&gt;&gt;
&gt;Reply-To: Jay Laifman
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&lt;<a href="mailto:[email-masked]?">mailto:[email-masked]</a>&gt;&gt;
&gt;Date: Tuesday, June 23,
2015 at 5:21 PM
&gt;To: michael king
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&lt;<a href="mailto:[email-masked]?">mailto:[email-masked]</a>&gt;&gt;
&gt;Cc: Tigers List
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&lt;<a href="mailto:[email-masked]?">mailto:[email-masked]</a>&gt;&gt;
&gt;Subject: Re: [Tigers]
Tigers United Website
&gt;
&gt;To be clear everyone, my comment wasn't that it is
too much money.  I just don't see it cited to so much, unlike TE/AE and other
sites.  So I was just wondering if it was still relevant.  I'm happy to keep
paying and keep my dad's (or partially my dad's) legacy going.  Though it does
sound like it makes sense to switch.
&gt;
&gt;I did started going and making a full
database that included substantive and informative comments from over the years
in the emails.  So, for example, if you wanted to see all substantive posts
about brakes, you could.  I got sidetracked though - which is the regular way of
things these days.
&gt;
&gt;Jay
&gt;
&gt;On Tue, Jun 23, 2015 at 3:52 PM, michael king
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&lt;<a href="mailto:[email-masked]?">mailto:[email-masked]</a>&gt;&gt; wrote:
&gt;I still
refer people to it Jay, its a great resource, That said, could you switch the
content to a cheaper provider?
&gt;
&gt;On 24 June 2015 at 08:32, Jay Laifman via
Tigers &lt;<a href="mailto:[email-masked]">[email-masked]</a>&lt;<a href="mailto:[email-masked]?">mailto:[email-masked]</a>&gt;&gt; wrote:
&gt;Hi
guys,
&gt;
&gt;I've been paying every year to keep <a href="http://www.tigersunited.com" target="_blank">http://www.tigersunited.com</a>
going.  I was just wondering if people are still referring to it.  It's a couple
hundred dollars a year.  I feel like I should keep it going.  But didn't know if
it is still valuable and
used.
&gt;
&gt;Thanks,
&gt;Jay
&gt;
&gt;_______________________________________________
&gt;
&gt;<a href="mailto:[email-masked]">[email-masked]</a>&lt;<a href="mailto:[email-masked]?">mailto:[email-masked]</a>&gt;
&gt;
&gt;Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
&gt;Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
&gt;Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
&gt;Unsubscribe:
<a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a>
&gt;
&gt;
&gt;
&gt;
&gt;
&gt;
&gt;--
&gt;Regards
&gt;
&gt;Michael
King
&gt;
&gt;
&gt;________________________________
&gt;
&gt;CONFIDENTIALITY NOTICE: This
email and any attachments are for the sole use of the intended recipient(s) and
contain information that may be confidential and/or legally privileged. If you
have received this email in error, please notify the sender by reply email and
delete the message. Any disclosure, copying, distribution or use of this
communication (including attachments) by someone other than the intended
recipient is prohibited. Thank you.
&gt;-------------- next part
--------------
&gt;An HTML attachment was scrubbed...
&gt;URL:
&lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20150624/9aa54fb9/attachment-0001.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20150624/9aa54fb9/attachment-0001.html</a>&gt;
&gt;
&gt;------------------------------
&gt;
&gt;Message:
2
&gt;Date: Wed, 24 Jun 2015 10:24:02 -0400
&gt;From: Larry Paulick
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt;To: Jay Laifman &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt;Cc: Tiger's
Den &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt;Subject: Re: [Tigers] Tigers United
Website
&gt;Message-ID:
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt;Content-Type: text/plain;
charset="windows-1252"
&gt;
&gt;Jay, Tigers United is one of the key resources
available to Tiger owners.  I hope it does not fall by the way side.
&gt;
&gt;Like
all resources, if it is not used, it will be lost.  The question(s) posted
recently re 13? wheels and Dale A?s ackerman kit, was discussed in depth on the
Tigers United site, but I guess they did not avail themselves of this
information.
&gt;
&gt;Why?
&gt;
&gt;The same goes for overheating.  TEAE did a
comprehensive, authoritative, and extensive article on how to solve this issue,
yet it keeps coming up over and over and over.  Ironically, many of the ?fixes?
that the emailers said they will use, proved that they were not the solution,
when you read this valuable resource.
&gt;
&gt;Why?
&gt;
&gt;Frankly, I have talked to
many of those who have spent their time writing and documenting many of the
issues that reoccur on this site, and they tell me that they wonder if their
efforts are worth the time they put in, as it appears their work and the
resources available are not used.
&gt;
&gt;I have to agree.  If you don?t know about
Tigers United, the Archives, or even just going to the web and using Google,
that is understandable.   But come on Guys, the info is there, use it.
&gt;
&gt;I
had many long conversations with a Tiger Champion, Wally Swift about why the
various Tiger Clubs did not get together and pool their resources and
information.  We discussed the invaluable talent and experience that these
members possessed.  He said he and others tried for years to bring the Clubs
together, but because of many perceived difficulties, they would or could not
come together to pool their knowledge.  Too bad.  Are we seeing a loss of
resources again.
&gt;
&gt;Larry Paulick
&gt;
&gt;BTW - Thanks to all the guys who helped
me in my restoration, including many issues that have not been addressed in the
way of articles that appear anywhere.  
&gt;
&gt;
&gt;On Jun 23, 2015, at 6:32 PM, Jay
Laifman via Tigers &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
&gt;
&gt;&gt; Hi guys,
&gt;&gt; 
&gt;&gt; I've
been paying every year to keep <a href="http://www.tigersunited.com" target="_blank">http://www.tigersunited.com</a> going.  I was just
wondering if people are still referring to it.  It's a couple hundred dollars a
year.  I feel like I should keep it going.  But didn't know if it is still
valuable and used.
&gt;&gt; 
&gt;&gt; Thanks,
&gt;&gt; Jay
&gt;&gt;
_______________________________________________
&gt;&gt; 
&gt;&gt;
<a href="mailto:[email-masked]">[email-masked]</a>
&gt;&gt; 
&gt;&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
&gt;&gt;
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
&gt;&gt; Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
&gt;&gt;
Unsubscribe:
<a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a>
&gt;&gt; 
&gt;&gt;

&gt;
&gt;-------------- next part --------------
&gt;An HTML attachment was
scrubbed...
&gt;URL:
&lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20150624/0fcd8248/attachment-0001.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20150624/0fcd8248/attachment-0001.html</a>&gt;
&gt;
&gt;------------------------------
&gt;
&gt;Message:
3
&gt;Date: Wed, 24 Jun 2015 08:41:43 -0700
&gt;From: "DERRICK SCHMIDT"
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt;To: <a href="mailto:[email-masked]">[email-masked]</a>
&gt;Cc: Tiger's Den
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt;Subject: Re: [Tigers] Tigers United
Website
&gt;Message-ID: &lt;201506240841802.SM8161587@STARMAIL&gt;
&gt;Content-Type:
text/plain; charset="us-ascii"
&gt;
&gt;This message was originally HTML formatted. 
View in a HTML capable client to see the original version.\r\n\r\n   I haven't
used it much in the past, but with the deposit check cashed on this list of
items:
&gt;
&gt; 
&gt;
&gt;Tiger Front Suspension Base Kit
&gt;
&gt;
&gt;Wilwood 12" Front
Disc Brake Kit with 4 lug hubs 
&gt;
&gt;QA1 Coilover Shocks and Springs

&gt;
&gt;Wilwood 11" Rear Disc Brake Kit 
&gt;
&gt;15 x 7 Panasports (4) Tiger Rear
Leaf Springs.
&gt;
&gt; I plan on doing a lot of reading there in the near
future!
&gt;
&gt; I have sent a few checks over the years to support server upgrades
for this list server and would be willing to contribute to keep TU.com
going.
&gt;
&gt; Derrick
&gt;
&gt; ---- Original Message ----
&gt; From: "Smit, Theo via
Tigers" <a href="mailto:[email-masked]">[email-masked]</a>
&gt; Sent: 6/24/2015 7:30:42 AM
&gt; To: "Jay Laifman"
<a href="mailto:[email-masked]">[email-masked]</a>, "michael king" <a href="mailto:[email-masked]">[email-masked]</a>
&gt; Cc: "Tiger's
Den" <a href="mailto:[email-masked]">[email-masked]</a>
&gt; Subject: Re: [Tigers] Tigers United Website
&gt;
&gt; 

&gt;
&gt;Hi all, 
&gt;
&gt;Im happy to continue to add content/reorganize/revamp TU.com
although sometimes it seems like its hard to find time to do it if anyone has
content or organization ideas let me know. Currently some of the stuff is kind
of buried, but the search engine can dig out anything that you can specify
keywords for. Let me know if you spot something that is broken.

&gt;
&gt;
&gt;
&gt;
&gt;It occurred to me on the drive back from TU (lots of time to
think on that drive!) that I should have been more diligent about getting a
picture of all the attendees and their Tigers  would have made for a good and
relevant writeup. Next time! 
&gt;
&gt;Cheers, 
&gt;
&gt;Theo 
&gt;
&gt;
&gt;
&gt;
&gt; From:
Tigers List <a href="mailto:[email-masked]">[email-masked]</a>
&gt; Reply-To: Jay Laifman
<a href="mailto:[email-masked]">[email-masked]</a>
&gt; Date: Tuesday, June 23, 2015 at 5:21 PM
&gt; To: michael
king <a href="mailto:[email-masked]">[email-masked]</a>
&gt; Cc: Tigers List <a href="mailto:[email-masked]">[email-masked]</a>
&gt;
Subject: Re: [Tigers] Tigers United Website
&gt;
&gt;
&gt;
&gt;
&gt;
&gt;
&gt;
&gt;
&gt;
&gt;To be
clear everyone, my comment wasn't that it is too much money.  I just don't see
it cited to so much, unlike TE/AE and other sites.  So I was just wondering if
it was still relevant.  I'm happy to keep paying and keep my dad's (or partially
my dad's) legacy going.  Though it does sound like it makes sense to switch.

&gt;
&gt;
&gt;
&gt;
&gt;I did started going and making a full database that included
substantive and informative comments from over the years in the emails.  So, for
example, if you wanted to see all substantive posts about brakes, you could.  I
got sidetracked though - which is the regular way of things these days.

&gt;
&gt;
&gt;
&gt;
&gt;Jay  
&gt;
&gt;
&gt;
&gt;
&gt;On Tue, Jun 23, 2015 at 3:52 PM, michael king
<a href="mailto:[email-masked]">[email-masked]</a> wrote:
&gt;
&gt;
&gt;I still refer people to it Jay, its a
great resource, That said, could you switch the content to a cheaper provider?

&gt;
&gt;
&gt;
&gt;
&gt;On 24 June 2015 at 08:32, Jay Laifman via Tigers 
<a href="mailto:[email-masked]">[email-masked]</a> wrote:
&gt;
&gt;
&gt;Hi guys, 
&gt;
&gt;
&gt;
&gt;
&gt;I've been paying
every year to keep  <a href="http://www.tigersunited.com" target="_blank">http://www.tigersunited.com</a> going.  I was just wondering if
people are still referring to it.  It's a couple hundred dollars a year.  I feel
like I should keep it going.  But didn't know if it is still valuable and used.

&gt;
&gt;
&gt;
&gt;
&gt;Thanks, 
&gt;
&gt;Jay  
&gt;
_______________________________________________
&gt;
&gt;
<a href="mailto:[email-masked]">[email-masked]</a>
&gt;
&gt; Donate:  <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
&gt; Archive:
<a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
&gt; Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
&gt;
Unsubscribe: 
<a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a>
&gt;
&gt;

&gt;
&gt;   
&gt;
&gt; -- 
&gt;
&gt;
&gt;Regards
&gt;
&gt; Michael King    
&gt;
&gt;  
&gt;
CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
&gt; 

&gt;-------------- next part --------------
&gt;An HTML attachment was
scrubbed...
&gt;URL:
&lt;<a href="http://autox.team.net/pipermail/tigers/attachments/20150624/e609d0a6/attachment.html" target="_blank">http://autox.team.net/pipermail/tigers/attachments/20150624/e609d0a6/attachment.html</a>&gt;
&gt;
&gt;------------------------------
&gt;
&gt;Subject:
Digest Footer
&gt;
&gt;_______________________________________________
&gt;Tigers
mailing
list
&gt;<a href="mailto:[email-masked]">[email-masked]</a>
&gt;<a href="http://autox.team.net/mailman/listinfo/tigers" target="_blank">http://autox.team.net/mailman/listinfo/tigers</a>
&gt;
&gt;
&gt;------------------------------
&gt;
&gt;End
of Tigers Digest, Vol 7, Issue
206
&gt;**************************************
_______________________________________________

<a href="mailto:[email-masked]">[email-masked]</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
Unsubscribe:
<a href="http://autox.team.net/mailman/options/tigers/[email-masked]" target="_blank">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_b47fdada-ff37-44b8-ad12-6dc0da94f24a -->
</div>
</font>
------=_Part_134611_1013820890.1435242791584--

--===============3128000886556143739==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3128000886556143739==--