Subject: [Tigers] Convertible top advice needed

From: awtiger--- via Tigers <[email-masked]>
Date: Tue, 23 Jun 2015 12:13:02 -0400

Hey, guys:

The rag top on my Tiger never has been able to be folded down all the way into the top well, which leaves a little bit of the frame sticking up and interferring with the top boot.  It seems to me that at one point I either heard or read that the two shorter convertible top rails that go on either side of the top were actually supposed to be left off to allow the top to fall further down in the well when stowed.  My side rails are installed, but should they be?  Can someone shed some light regarding the proper attachment method of the base of the top to the car?

Thanks,
Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: FRED BAUM via Tigers <[email-masked]>
Date: Tue, 23 Jun 2015 16:16:41 -0400

I took my side rails off many years ago after having the same problem. No more problem.

Fred Baum
9470768 with hard covers.

On June 23, 2015, at 3:52 PM, awtiger--- via Tigers <[email-masked]> wrote:

Hey, guys:

Thanks,
Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]