Subject: [Tigers] "White Noise"

From: Norman Miller via Tigers <[email-masked]>
Date: Thu, 23 Apr 2015 11:34:36 -1000

--=====================_632978159==_

Another "White" one looking for a fresh champion.

Norm
--=====================_632978159==_
 x-mac-type="4A504547"; x-mac-creator="4A565752"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="b382100341_classified_exterior.jpg"

--=====================_632978159==_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--=====================_632978159==_--

---

From: mwood24020--- via Tigers <[email-masked]>
Date: Thu, 23 Apr 2015 21:07:33 -0400

I remember helping Bo find that car. I miss him, he was good people and 
a good friend. Whoever ends up with the white car will be a very 
fortunate Tiger owner.
Mike

-----Original Message-----
From: Norman Miller via Tigers <[email-masked]>
To: tigers <[email-masked]>
Sent: Thu, Apr 23, 2015 5:12 pm
Subject: [Tigers] "White Noise"

Norm_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]