Subject: Re: [Tigers] Lower dash "finisher"

From: bobdixon--- via Tigers <[email-masked]>
Date: Fri, 03 Apr 2015 13:22:55 -0600

On Fri, 3 Apr 2015 15:01:45 -0400, awtiger--- via Tigers
<[email-masked]> wrote:
> Hey, fellas:
I believe it should be wood grain. 

> I've got a question regarding the little half-moon-looking piece that
nuts
> onto the dash fascia under the steering column.  What color are those
> supposed to be on a Tiger?  I've seen them black and I've also seen them
> with a wood-grain finish to match the Tiger's burl walnut dash.  Mine is
a
> completely different story...the previous owner saw fit to simply cover
it
> with black vinyl material.  So, in my quest to return my car to stock
> condition, I need to know how to finish this part.  Can anyone point me
in
> the right direction?
> 
> Thanks,
> Andy Walker
> Edmond, OK 
> _______________________________________________
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: bobdixon--- via Tigers <[email-masked]>
Date: Fri, 03 Apr 2015 13:27:21 -0600

Actually, I believe it was wood grain for early Tigers and phased out
after 9473700 ish?  

[email-masked]

---

From: Allan Ballard via Tigers <[email-masked]>
Date: Fri, 3 Apr 2015 15:58:03 -0400

--Apple-Mail-D3F58D1A-8D17-4D63-9A23-697F802F5983
	charset=us-ascii
Content-Transfer-Encoding: 7bit

B382000091

--Apple-Mail-D3F58D1A-8D17-4D63-9A23-697F802F5983
	x-apple-part-url=DDAB7CF5-F933-41E2-8097-15718BA9FA8D;
	name=image1.jpeg
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-D3F58D1A-8D17-4D63-9A23-697F802F5983
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Sent from my iPhone

> On Apr 3, 2015, at 3:27 PM, bobdixon--- via Tigers <[email-masked]>=
 wrote:
>=20
> after 9473700 ish? =20
>=20
>> I believe it should be wood grain.=20
>>=20
>>>=20
>>> Edmond, OK=20
>>>=20
>>>=20
>>=20
>>=20
>=20
>=20
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]=
om.com
>=20
>=20

--Apple-Mail-D3F58D1A-8D17-4D63-9A23-697F802F5983
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--Apple-Mail-D3F58D1A-8D17-4D63-9A23-697F802F5983--