Subject: [Tigers] Tiger/Alpine map light

From: awtiger--- via Tigers <[email-masked]>
Date: Fri, 17 Apr 2015 10:45:03 -0400

------=_Part_2466469_2074543575.1429281903450
Content-Transfer-Encoding: 7bit

Hey, guys:

I promise that one of these days I'll quit begging everyone on the list for parts...but it'll have to be later...

I just realized that my car is missing its under-dash-mounted map light.  Nothing is there...no base or anything else.  I never thought about it (obviously...) but the new wiring harness has wiring that was meant to go to it.  Pursuant to that, I'd like to snag one from somebody out there if possible.  Does anyone have one of these in good working order that they would want to part with?

By the way, I've attached a pic I took last night of my completed engine compartment.  I would like to say a huge "Thank You" to you guys on the list for helping me get the car this far.  I could not have done it without your help!!   

Thanks, as usual,
Andy Walker
Edmond, OK

------=_Part_2466469_2074543575.1429281903450
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="IMG_2180 resized.jpg"

------=_Part_2466469_2074543575.1429281903450
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

------=_Part_2466469_2074543575.1429281903450--

---

From: Duke Samouce via Tigers <[email-masked]>
Date: Fri, 17 Apr 2015 15:50:10 +0000

NICE Andy!

Please tell me about the band clamp for the heater hose that attaches to the gen bracket.  Been trying to find one of those for my display engine.

Duke

[email-masked]

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Fri, 17 Apr 2015 16:11:25 -0400

Andy 
	Very nice - well done.

Sorry I don't have a spare map light.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of awtiger---
via Tigers
Sent: Friday, April 17, 2015 10:45 AM
To: [email-masked]
Subject: [Tigers] Tiger/Alpine map light

Hey, guys:

I promise that one of these days I'll quit begging everyone on the list for
parts...but it'll have to be later...

I just realized that my car is missing its under-dash-mounted map light.
Nothing is there...no base or anything else.  I never thought about it
(obviously...) but the new wiring harness has wiring that was meant to go to
it.  Pursuant to that, I'd like to snag one from somebody out there if
possible.  Does anyone have one of these in good working order that they
would want to part with?

By the way, I've attached a pic I took last night of my completed engine
compartment.  I would like to say a huge "Thank You" to you guys on the list
for helping me get the car this far.  I could not have done it without your
help!!   

Thanks, as usual,
Andy Walker
Edmond, OK

[email-masked]