Subject: [Tigers] Tiger Gen pulley size

From: spmdr--- via Tigers <[email-masked]>
Date: Wed, 8 Apr 2015 07:52:41 -0800

The Dime test.

Way back at one of the Suni events, we needed a quick test to see if the
pulley was correct.

We found a Dime is JUST a LITTLE large to fit between the belt and the
fan blades.

The NON-Tiger pulley had no where near the room for a Dime.

DW

____________________________________________________________
Old School Yearbook Pics
View Class Yearbooks Online Free. Search by School & Year. Look Now!
http://thirdpartyoffers.juno.com/TGL3141/552540d89051540d840ffst02vuc
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: wseay via Tigers <[email-masked]>
Date: Wed, 8 Apr 2015 14:31:47 -0400 boundary="----=_NextPart_000_0023_01D07208.BE746BB0"

This is a multi-part message in MIME format.

------=_NextPart_000_0023_01D07208.BE746BB0
	format=flowed;
	charset="iso-8859-1";
	reply-type=original
Content-Transfer-Encoding: 7bit

Here are pictures of my OEM Tiger generator and the "dime test" applied to 
the pulley.
It's my understanding that both the generator pulley and the generator 
mounting bracket, although standard Ford parts, are unique to the Tiger.
The mounting bracket moves the pulley back and the pulley positions the 
pulley slightly forward.  The net result is that the generator pulley lines 
up correctly with the crankshaft pulley.  Many years ago, I replaced the 
generator in my Tiger but kept the original generator rather than turn it in 
for the core charge.  I ran on the replacement generator for years and, only 
recently, discovered that my old generator had the correct pulley on it and 
that the generator that I had used for years caused a slight misalignment 
with the crank pulley.  The car is now happily using the original generator 
and pulley.  Pictures are of the refirbed original generator/pulley before 
they were installed.

Will - [email-masked]
______________________________
"I think not therefore I am not" (anon)
-----Original Message----- 
From: spmdr--- via Tigers
Sent: Wednesday, April 08, 2015 11:52 AM
To: [email-masked]
Subject: [Tigers] Tiger Gen pulley size

The Dime test.

DW

------=_NextPart_000_0023_01D07208.BE746BB0
	name="GenPulley2.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="GenPulley2.jpg"

------=_NextPart_000_0023_01D07208.BE746BB0
	name="Generator.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Generator.jpg"

------=_NextPart_000_0023_01D07208.BE746BB0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_0023_01D07208.BE746BB0--

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Wed, 8 Apr 2015 17:49:24 -0400

Will
	The key to this is knowing the Ford marking on the Tiger pulley.

According to Bob Mannel's book the C2OF-10130-A pulley should have C2OF-A
stamped into it.

Is that correct or is there another number or no number?

The Tiger pulley should be a standard Ford part if it has Ford Markings on
it.

The Tiger generator bracket is unique to Tiger and is a non Standard Ford
part.   There is no cast in part number or Ford logo on the Tiger part.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of wseay via
Tigers
Sent: Wednesday, April 08, 2015 2:32 PM
To: [email-masked]; [email-masked]
Subject: Re: [Tigers] Tiger Gen pulley size

Here are pictures of my OEM Tiger generator and the "dime test" applied to 
the pulley.
It's my understanding that both the generator pulley and the generator 
mounting bracket, although standard Ford parts, are unique to the Tiger. The
mounting bracket moves the pulley back and the pulley positions the 
pulley slightly forward.  The net result is that the generator pulley lines 
up correctly with the crankshaft pulley.  Many years ago, I replaced the 
generator in my Tiger but kept the original generator rather than turn it in

-----Original Message----- 
From: spmdr--- via Tigers
Sent: Wednesday, April 08, 2015 11:52 AM
To: [email-masked]
Subject: [Tigers] Tiger Gen pulley size

The Dime test.

We found a Dime is JUST a LITTLE large to fit between the belt and the fan
blades.

DW

[email-masked]

---

From: wseay via Tigers <[email-masked]>
Date: Thu, 9 Apr 2015 14:10:36 -0400 boundary="----=_NextPart_000_0027_01D072CE.F33F3660"

------=_NextPart_000_0027_01D072CE.F33F3660
	format=flowed;
	charset="iso-8859-1";
	reply-type=original
Content-Transfer-Encoding: 7bit

Ron,

Went through the pictures I had taken of my generator - don't ask me why I 
take pictures of generators.  The attached pic shows the "C20F A" marking on 
the pulley, so I think it's legit.  Also note that the parts book lists part 
CITZ-10002-A with description "DYNAMO (Generator) Less Pulley".  I suspect 
that this part number is Ford's number for the Generator/Pulley assembly, 
thus the "Less Pulley" in the description.  Part number C20F-10130-A is 
later listed for the pulley alone.

-----Original Message----- 
From:  Ron Fraser
Sent: Wednesday, April 08, 2015 5:49 PM
To: 'wseay' ; [email-masked] ; [email-masked]
Subject: RE: [Tigers] Tiger Gen pulley size

Will

Ron Fraser

-----Original Message----- 
From: spmdr--- via Tigers
Sent: Wednesday, April 08, 2015 11:52 AM
To: [email-masked]
Subject: [Tigers] Tiger Gen pulley size

The Dime test.

DW

------=_NextPart_000_0027_01D072CE.F33F3660
	name="PulleyPn.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="PulleyPn.JPG"

------=_NextPart_000_0027_01D072CE.F33F3660
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_0027_01D072CE.F33F3660--

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Thu, 9 Apr 2015 15:02:15 -0400

Will
	Thank you for that update.  I take all kinds of pictures like that
so I can try to understand all this.

Knowing the markings on the pulley is the only way to figure this out.

C2OF A is the markings for the C2OF-10130-A pulley.

The Ford master Parts Catalog lists C1TZ-10002-A as the service part number.

Ron Fraser

-----Original Message-----
From: wseay [mailto:[email-masked]] 
Sent: Thursday, April 09, 2015 2:11 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Tigers] Tiger Gen pulley size

Ron,

-----Original Message----- 
From:  Ron Fraser
Sent: Wednesday, April 08, 2015 5:49 PM
To: 'wseay' ; [email-masked] ; [email-masked]
Subject: RE: [Tigers] Tiger Gen pulley size

Will

Ron Fraser

-----Original Message-----

Here are pictures of my OEM Tiger generator and the "dime test" applied to
the pulley. It's my understanding that both the generator pulley and the
generator mounting bracket, although standard Ford parts, are unique to the
Tiger. The mounting bracket moves the pulley back and the pulley positions
the pulley slightly forward.  The net result is that the generator pulley
lines up correctly with the crankshaft pulley.  Many years ago, I replaced
the generator in my Tiger but kept the original generator rather than turn
it in

-----Original Message----- 
From: spmdr--- via Tigers
Sent: Wednesday, April 08, 2015 11:52 AM
To: [email-masked]
Subject: [Tigers] Tiger Gen pulley size

The Dime test.

DW

[email-masked]

---

From: Tom Witt via Tigers <[email-masked]>
Date: Thu, 09 Apr 2015 12:43:44 -0700 boundary="----=_NextPart_000_00EA_01D072C2.D095E250"

------=_NextPart_000_00EA_01D072C2.D095E250
	format=flowed;
	charset="iso-8859-1";
	reply-type=original
Content-Transfer-Encoding: 7bit

I looked at my generator. It passed the "dime" test and has the following 
numbers C20FA6. I'm not sure if it is original to the car or not (not much 
is). I'm also not sure how pictures are sent. I did one by attachment.  Tom

-----Original Message----- 
From: Ron Fraser via Tigers
Sent: Wednesday, April 08, 2015 2:49 PM
To: 'wseay' ; [email-masked] ; [email-masked]
Subject: Re: [Tigers] Tiger Gen pulley size

Will

Ron Fraser

------=_NextPart_000_00EA_01D072C2.D095E250
	name="0409151237.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="0409151237.jpg"

------=_NextPart_000_00EA_01D072C2.D095E250
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_00EA_01D072C2.D095E250--

---

From: Ron Fraser via Tigers <[email-masked]>
Date: Thu, 9 Apr 2015 17:13:29 -0400

Tom

	C2OFA6 is the C2OF-10130-A Tiger Pulley

Thank for the info

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Tom Witt
via Tigers
Sent: Thursday, April 09, 2015 3:44 PM
To: [email-masked]
Subject: Re: [Tigers] Tiger Gen pulley size

-----Original Message----- 
From: Ron Fraser via Tigers
Sent: Wednesday, April 08, 2015 2:49 PM
To: 'wseay' ; [email-masked] ; [email-masked]
Subject: Re: [Tigers] Tiger Gen pulley size

Will

Ron Fraser

[email-masked]