Subject: Re: [Tigers] Tigers Digest, Vol 7, Issue 87

From: Lance Beauchamp via Tigers <[email-masked]>
Date: Fri, 03 Apr 2015 19:23:55 -0400

I have a early Tiger and it diffinetly is wood grain simulation

[email-masked] wrote:

>Send Tigers mailing list submissions to
>	[email-masked]
>
>To subscribe or unsubscribe via the World Wide Web, visit
>	http://autox.team.net/mailman/listinfo/tigers
>or, via email, send a message with subject or body 'help' to
>	[email-masked]
>
>You can reach the person managing the list at
>	[email-masked]
>
>When replying, please edit your Subject line so it is more specific
>than "Re: Contents of Tigers digest..."
>
>
>Today's Topics:
>
>   1. Lower dash "finisher" ([email-masked])
>   2. Re: Lower dash "finisher" ([email-masked])
>   3. Re: Lower dash "finisher" ([email-masked])
>   4. Re: Lower dash "finisher" (Allan Ballard)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Fri, 3 Apr 2015 15:01:45 -0400
>From: <[email-masked]>
>To: [email-masked]
>Subject: [Tigers] Lower dash "finisher"
>Message-ID: <20150403150145.37XTD.56077.imail@eastrmwml208>
>Content-Type: text/plain; charset=utf-8
>
>Hey, fellas:
>
>I've got a question regarding the little half-moon-looking piece that nuts onto the dash fascia under the steering column.  What color are those supposed to be on a Tiger?  I've seen them black and I've also seen them with a wood-grain finish to match the Tiger's burl walnut dash.  Mine is a completely different story...the previous owner saw fit to simply cover it with black vinyl material.  So, in my quest to return my car to stock condition, I need to know how to finish this part.  Can anyone point me in the right direction?
>
>Thanks,
>Andy Walker
>Edmond, OK 
>
>
>------------------------------
>
>Message: 2
>Date: Fri, 03 Apr 2015 13:22:55 -0600
>From: <[email-masked]>
>To: <[email-masked]>
>Cc: [email-masked]
>Subject: Re: [Tigers] Lower dash "finisher"
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset=UTF-8
>
>On Fri, 3 Apr 2015 15:01:45 -0400, awtiger--- via Tigers
><[email-masked]> wrote:
>> Hey, fellas:
>> 
>I believe it should be wood grain. 
>
>> I've got a question regarding the little half-moon-looking piece that
>nuts
>> onto the dash fascia under the steering column.  What color are those
>> supposed to be on a Tiger?  I've seen them black and I've also seen them
>> with a wood-grain finish to match the Tiger's burl walnut dash.  Mine is
>a
>> completely different story...the previous owner saw fit to simply cover
>it
>> with black vinyl material.  So, in my quest to return my car to stock
>> condition, I need to know how to finish this part.  Can anyone point me
>in
>> the right direction?
>> 
>> Thanks,
>> Andy Walker
>> Edmond, OK 
>> _______________________________________________
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe:
>http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>------------------------------
>
>Message: 3
>Date: Fri, 03 Apr 2015 13:27:21 -0600
>From: <[email-masked]>
>To: <[email-masked]>
>Cc: [email-masked]
>Subject: Re: [Tigers] Lower dash "finisher"
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset=UTF-8
>
>Actually, I believe it was wood grain for early Tigers and phased out
>after 9473700 ish?  
>
>On Fri, 03 Apr 2015 13:22:55 -0600, bobdixon--- via Tigers
><[email-masked]> wrote:
>> On Fri, 3 Apr 2015 15:01:45 -0400, awtiger--- via Tigers
>> <[email-masked]> wrote:
>>> Hey, fellas:
>>> 
>> I believe it should be wood grain. 
>> 
>>> I've got a question regarding the little half-moon-looking piece that
>> nuts
>>> onto the dash fascia under the steering column.  What color are those
>>> supposed to be on a Tiger?  I've seen them black and I've also seen
>them
>>> with a wood-grain finish to match the Tiger's burl walnut dash.  Mine
>is
>> a
>>> completely different story...the previous owner saw fit to simply cover
>> it
>>> with black vinyl material.  So, in my quest to return my car to stock
>>> condition, I need to know how to finish this part.  Can anyone point me
>> in
>>> the right direction?
>>> 
>>> Thanks,
>>> Andy Walker
>>> Edmond, OK 
>>> _______________________________________________
>>> 
>>> [email-masked]
>>> 
>>> Donate: http://www.team.net/donate.html
>>> Archive: http://www.team.net/archive
>>> Forums: http://www.team.net/forums
>>> Unsubscribe:
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>> _______________________________________________
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe:
>http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>------------------------------
>
>Message: 4
>Date: Fri, 3 Apr 2015 15:58:03 -0400
>From: Allan Ballard <[email-masked]>
>To: "[email-masked]" <[email-masked]>
>Cc: "[email-masked]" <[email-masked]>
>Subject: Re: [Tigers] Lower dash "finisher"
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset="us-ascii"
>
>B382000091
>-------------- next part --------------
>A non-text attachment was scrubbed...
>Name: image1.jpeg
>Type: image/jpeg
>Size: 150819 bytes
>Desc: not available
>URL: <http://autox.team.net/pipermail/tigers/attachments/20150403/b902c448/attachment.jpeg>
>-------------- next part --------------
>
>
>Sent from my iPhone
>
>> On Apr 3, 2015, at 3:27 PM, bobdixon--- via Tigers <[email-masked]> wrote:
>> 
>> Actually, I believe it was wood grain for early Tigers and phased out
>> after 9473700 ish?  
>> 
>> On Fri, 03 Apr 2015 13:22:55 -0600, bobdixon--- via Tigers
>> <[email-masked]> wrote:
>>> On Fri, 3 Apr 2015 15:01:45 -0400, awtiger--- via Tigers
>>> <[email-masked]> wrote:
>>>> Hey, fellas:
>>> I believe it should be wood grain. 
>>> 
>>>> I've got a question regarding the little half-moon-looking piece that
>>> nuts
>>>> onto the dash fascia under the steering column.  What color are those
>>>> supposed to be on a Tiger?  I've seen them black and I've also seen
>> them
>>>> with a wood-grain finish to match the Tiger's burl walnut dash.  Mine
>> is
>>> a
>>>> completely different story...the previous owner saw fit to simply cover
>>> it
>>>> with black vinyl material.  So, in my quest to return my car to stock
>>>> condition, I need to know how to finish this part.  Can anyone point me
>>> in
>>>> the right direction?
>>>> 
>>>> Thanks,
>>>> Andy Walker
>>>> Edmond, OK 
>>>> _______________________________________________
>>>> 
>>>> [email-masked]
>>>> 
>>>> Donate: http://www.team.net/donate.html
>>>> Archive: http://www.team.net/archive
>>>> Forums: http://www.team.net/forums
>>>> Unsubscribe:
>>> http://autox.team.net/mailman/options/tigers/[email-masked]
>>> _______________________________________________
>>> 
>>> [email-masked]
>>> 
>>> Donate: http://www.team.net/donate.html
>>> Archive: http://www.team.net/archive
>>> Forums: http://www.team.net/forums
>>> Unsubscribe:
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>> _______________________________________________
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>> 
>> 
>
>------------------------------
>
>Subject: Digest Footer
>
>_______________________________________________
>Tigers mailing list
>[email-masked]
>http://autox.team.net/mailman/listinfo/tigers
>
>
>------------------------------
>
>End of Tigers Digest, Vol 7, Issue 87
>*************************************
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Sat, 4 Apr 2015 02:45:08 +0000 (UTC)

According to the BON, later ones are covered by vinyl,
like Alpines...

----- Original Message -----
From: Lance Beauchamp via Tigers <[email-masked]>
To: [email-masked]
Sent: Fri, 03 Apr 2015 23:23:55 -0000 (UTC)
Subject: Re: [Tigers] Tigers Digest, Vol 7, Issue 87

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]