Subject: [Tigers] Book by Norm

From: H2Otor--- via Tigers <[email-masked]>
Date: Sat, 7 Mar 2015 19:59:48 -0500

Book by Norm
I remeber the book by Norm  being on sale for $60.00 from Sunbeam Spec. in 
1967?,1968?, or 1969?.  I never bought one because I thought information in 
it was about racing in Calf.  and Lord Rootes driving the Tiger in England.  
I all ready had two  books about this information. If I knew his book had 
original factory assembly  details I would have bought one. But I could also 
buy a new set of Tiger  aluminum valve covers for $40.00.
John Watertor
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tom Witt via Tigers <[email-masked]>
Date: Sun, 08 Mar 2015 17:18:12 -0700

Ahhh..., actually it wasn't until 24 years after 1969. The copyright is 1993 
to be exact (not sure of the actual release date).  Maybe Norm also had a 
previous writing you are thinking of?

-----Original Message----- 
From: H2Otor--- via Tigers
Sent: Saturday, March 07, 2015 4:59 PM
To: [email-masked]
Subject: [Tigers] Book by Norm

Book by Norm

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3495 / Virus Database: 4257/9254 - Release Date: 03/08/15 
_______________________________________________

[email-masked]