Subject: [Tigers] Recent torque arm discussion

From: genepadgett--- via Tigers <[email-masked]>
Date: Sat, 14 Mar 2015 01:14:33 +0000 (UTC)

Mike and Theo, 

Thanks for your replies. 

Mike, yes that link was in a discussion about decoupling, etc. My friend is an engineer by profession and will soon be a Tiger owner. He is interested in doing some track days with his car and is keen to learn what can be done to improve the handling of the car. Given his background, I recalled that the paper on the Camero torque arm written by a GM engineer and thought it would be good reading for him. Hence my interest in trying to find the link. 

Theo, thanks for the link you found. I will definitely pass it along to my friend. 

Best regards, Gene 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: mwood24020--- via Tigers <[email-masked]>
Date: Fri, 13 Mar 2015 23:36:55 -0400

Gene, that wasn't the article I as thinking of, but it does give a 
pretty
graphic idea of some of the forces in play and common issues 
with basic
torque arm designs. I wish I could find the other article, 
too.

I did
find the below link to a discussion we had on corner-carvers a 
number of
years ago. If you search that sight (and stick with the older 
stuff, back
when a bunch of the Detroit OEM engineers and race car 
builders were on that
bulletin board, before it became just another 
internet forum), there is an
enormous amount of knowledge and debate on 
many topics related to making
cars handle, particularly live axle cars.
http://www.corner-carvers.com/forums/showthread.php?t=28308&highlight=torque+
arm

-----Original Message-----
From: genepadgett <[email-masked]>
To: tsmit <[email-masked]>; mwood24020 <[email-masked]>
Cc: Tiger's List
<[email-masked]>
Sent: Fri, Mar 13, 2015 6:14 pm
Subject: Recent
torque arm discussion

Mike and Theo,

Thanks for your replies. B 
Mike, yes that link was in a discussion about decoupling, etc. B  My 
friend
is an engineer by profession and will soon be a Tiger owner. B He 
is
interested in doing some track days with his car and is keen to 
learn what
can be done to improve the handling of the car. B  Given his 
background, I
recalled that the paper on the Camero torque arm written 
by a GM engineer
and thought it would be good reading for him. B Hence 
my interest in trying
to find the link.

Theo, thanks for the link you found. B I will
definitely pass it along 
to my friend.

Best regards, B Gene

[email-masked]