Subject: Re: [Tigers] support the Team.Net cause

From: Larry Wright via Tigers <[email-masked]>
Date: Tue, 24 Mar 2015 17:50:20 +0000

It's been a few years since I last contributed. For those remaining Luddites who want to use the old fashioned ways instead of a link (which I didn't even see), is there a place we could send a check?

-----Original Message-----
Date: Mon, 23 Mar 2015 23:24:00 -0600
From: Mark J Bradakis <[email-masked]>
To: Tiger Autox <[email-masked]>
Subject: Re: [Tigers] List change

Thanks to those who sent a few bucks in via the donate link below to support the Team.Net cause.
Hoping the changes to the list will be appreciated.
mjb.

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Chris Thompson via Tigers <[email-masked]>
Date: Tue, 24 Mar 2015 15:15:50 -0400

This is a multi-part message in MIME format.
--===============0539300201857818445==
 boundary="------------070202090103090606090109"

This is a multi-part message in MIME format.
--------------070202090103090606090109
Content-Transfer-Encoding: 7bit

Team Net
PO Box 58333
Salt Lake City,  UT  84158

> Hoping the changes to the list will be appreciated.

--------------070202090103090606090109
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <span style="font-weight: bold;">Team Net</span><br
      style="font-weight: bold;">
    <span style="font-weight: bold;">PO Box 58333</span><br
      style="font-weight: bold;">
    <span style="font-weight: bold;">Salt Lake City,  UT  84158</span><br>
    <br>
    <div class="moz-cite-prefix">On 3/24/2015 1:50 PM, Larry Wright via
      Tigers wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">It's been a few years since I last contributed. For those remaining Luddites who want to use the old fashioned ways instead of a link (which I didn't even see), is there a place we could send a check?

-----Original Message-----
Date: Mon, 23 Mar 2015 23:24:00 -0600
From: Mark J Bradakis <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
To: Tiger Autox <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
Subject: Re: [Tigers] List change

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------070202090103090606090109--

--===============0539300201857818445==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0539300201857818445==--