Subject: [Tigers] More Rootes dealership photos...

From: Bill Waite via Tigers <[email-masked]>
Date: Wed, 25 Mar 2015 19:04:22 +0000 (UTC)

--===============0952056153462314611==
	boundary="----=_Part_697462_1242071397.1427310262019"

------=_Part_697462_1242071397.1427310262019
Content-Transfer-Encoding: 7bit

http://scoutmagazine.ca/2015/01/20/dig-it-on-east-hastings-bizarre-military-style-historical-oddities-the-three-halfies/
------=_Part_697462_1242071397.1427310262019
Content-Transfer-Encoding: 7bit

<html><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:16px"><br><div id="yui_3_16_0_1_1427286959433_46832"><a id="yui_3_16_0_1_1427286959433_46800" href="http://scoutmagazine.ca/2015/01/20/dig-it-on-east-hastings-bizarre-military-style-historical-oddities-the-three-halfies/">http://scoutmagazine.ca/2015/01/20/dig-it-on-east-hastings-bizarre-military-style-historical-oddities-the-three-halfies/</a></div></div></body></html>
------=_Part_697462_1242071397.1427310262019--

--===============0952056153462314611==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============0952056153462314611==--

---

From: David Sosna via Tigers <[email-masked]>
Date: Wed, 25 Mar 2015 12:48:44 -0700

This is a multi-part message in MIME format.
--===============0148836250279871331==
 boundary="------------090509030901090202080502"

This is a multi-part message in MIME format.
--------------090509030901090202080502
Content-Transfer-Encoding: 7bit

Acres and acres of parts!!
*sigh*
:-)

David Sosna

On 03/25/2015 12:04 PM, Bill Waite via Tigers wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

--------------090509030901090202080502
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Acres and acres of parts!!<br>
    *sigh*<br>
    <span class="moz-smiley-s1"><span> :-) </span></span><br>
    <br>
    David Sosna<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 03/25/2015 12:04 PM, Bill Waite via
      Tigers wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div style="color:#000; background-color:#fff;
        font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial,
        Lucida Grande, sans-serif;font-size:16px"><br>
        <div id="yui_3_16_0_1_1427286959433_46832"><a
            moz-do-not-send="true" id="yui_3_16_0_1_1427286959433_46800"
href="http://scoutmagazine.ca/2015/01/20/dig-it-on-east-hastings-bizarre-military-style-historical-oddities-the-three-halfies/">http://scoutmagazine.ca/2015/01/20/dig-it-on-east-hastings-bizarre-military-style-historical-oddities-the-three-halfies/</a></div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/tigers/[email-masked]">http://autox.team.net/mailman/options/tigers/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------090509030901090202080502--

--===============0148836250279871331==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0148836250279871331==--