Subject: [Tigers] Steering wheel

From: Andy Walker via Tigers <[email-masked]>
Date: Sun, 22 Mar 2015 18:03:05 -0500

This is a multipart message in MIME format.

--===============2752223502319531651==
	boundary="----=_NextPart_000_002F_01D064CA.726B2420"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_002F_01D064CA.726B2420
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Hello, gents:

Can anyone out there tell me how to SAFELY remove the steering wheel from a
Tiger without messing up the hub?  It is safe to use a puller in the horn
ring bolts???

Thanks,

Andy Walker

Edmond, OK

------=_NextPart_000_002F_01D064CA.726B2420
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Hello, gents:<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Can anyone =
out there tell me how to SAFELY remove the steering wheel from a Tiger =
without messing up the hub?&nbsp; It is safe to use a puller in the horn =
ring bolts???<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Thanks,<o:p></o:p></p><p class=3DMsoNormal>Andy =
Walker<o:p></o:p></p><p class=3DMsoNormal>Edmond, =
OK<o:p></o:p></p></div></body></html>
------=_NextPart_000_002F_01D064CA.726B2420--

--===============2752223502319531651==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

--===============2752223502319531651==--

---

From: "e.coiner--- via Tigers" <[email-masked]>
Date: Sun, 22 Mar 2015 21:29:47 -0700

It has been a long time since  I did this but this is generally what I did.

Pulled off the shroud,  and the nut.

On the side of the telescoping shaft is a dowel pin that is pressed into the inner shaft and runs in a slot.
The end of the dowel is threaded.
Can't remember thread size.

Screwed a bolt into the dowel and rigged up a mini slide hammer.

Pulled the pin out.
Now the inner shaft and wheel will pull out of the column.

You can support the wheel in a press and push the inner shaft out of the wheel.

Erich

---- Andy Walker via Tigers <[email-masked]> wrote: 
> Theo/Mark:
> 
>  
> 
> Yeah, I am worried about pulling the threads for the horn ring out of the
> steering wheel center.  I've got everything off of it but the wheel, so far,
> won't budge.  I've had it off before but it's been so long ago I forgot how
> I did it.  I do remember that when I reattached the wheel those many years
> ago, I put a little grease on the splines.  I'm hoping that since I did
> that, repeated wiggling and pulling of the wheel will eventually pull it
> loose.  I know these wheels are pretty tender and I must admit that mine
> isn't perfect, but I surely don't want to make it worse.
> 
>  
> 
> Thanks,
> 
> Andy
> 
>  
> 
> From: Smit, Theo [mailto:[email-masked]] 
> Sent: Sunday, March 22, 2015 7:46 PM
> To: Andy Walker; [email-masked]
> Subject: Re: [Tigers] Steering wheel
> 
>  
> 
> This is probably scary to admit but I've never had a problem removing the
> steering wheel. I have the original wheel and a smaller leather wheel that I
> sometimes used for autocross, so I've gone back and forth a few times. I
> just undo the nut, wiggle (the wheel) a bit and it comes off. Biggest thing
> to watch for is that I don't accidentally knock the adjustable part down the
> column. That would take a five minute task and extend it a LOT.
> 
>  
> 
> Andy, I recall those horn ring screws are like 10-32 or something like that?
> I'd worry about pulling the threads. on the other hand, given how easily
> mine comes off, you might be OK using those screw holes with a puller.
> 
>  
> 
> Good luck,
> 
> Theo
> 
>  
> 
> Date: Sunday, March 22, 2015 at 5:03 PM
> Subject: [Tigers] Steering wheel
> 
>  
> 
> Hello, gents:
> 
>  
> 
>   _____  
> CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use
> of the intended recipient(s) and contain information that may be
> confidential and/or legally privileged. If you have received this email in
> error, please notify the sender by reply email and delete the message. Any
> disclosure, copying, distribution or use of this communication (including
> attachments) by someone other than the intended recipient is prohibited.
> Thank you.
> 

[email-masked]