Subject: Re: [Tigers] Wheels

From: Gary via Tigers <[email-masked]>
Date: Sat, 28 Mar 2015 12:55:33 -0600

Arden nailed it.
The GT 40 full polish Eleanor wheels on that site.
Very nice.
Though the original GT 40's on that site are worth a boo.

PS (What's with the "Police Interceptor" badge on the "boot").

Gary

> Date: Sat, 28 Mar 2015 10:30:08 -0700
> From: Arden Bedell <[email-masked]>
> To: <[email-masked]>
> Subject: Re: [Tigers] Wheels
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> There?s also this place:
> 
> 
> 
> http://www.psvintagewheels.com/products.html
> 
> 
> 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Ronak, T.P. \(Timothy\) via Tigers" <[email-masked]>
Date: Sat, 28 Mar 2015 20:26:17 +0000

Larry the wheels ... or at least one version of them ... may have come from So Cal as a Buddy of Paul Parretti's was making those based on the old Shelby styled wheels as he used that wheel as a center mounted inside 15 or 16 inch hoops and then drilled them for the 4 bolt pattern. They did not lend themselves to the 4 lug pattern well as they have a five slot pattern and where the holes fall is a little cumbersome but they looked pretty good. Given the casting needed and the material removed to facilitate the lug location I think rotational balance is OK as the location is very inboard and I am sure Paul has his balance very well.
If I need to connect with Paul he is still a buddy on Facebook and I am sure I could find his source. The limitation as I recall was that it was the same wheel front and rear and you can see that the front wheel should really be pulled in with some more offset about half an inch at least.

Dale A. had the sizes to fit the largest 16 " Panasport in front and back that truly looked fantastic with varying offsets.

Tim Ronak  
Senior Services Consultant Services Group
AkzoNobel Automotive and Aerospace Coatings NA
Cell  (949) 289-3357 
Email  [email-masked]

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, March 28, 2015 11:00 AM
To: [email-masked]
Subject: Tigers Digest, Vol 7, Issue 80

Send Tigers mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than "Re: Contents of Tigers digest..."

Today's Topics:

   1. Wheels (Larry Paulick)
   2. Re: Wheels (Ross Hulse)
   3. Re: Wheels (Arden Bedell)

----------------------------------------------------------------------

Message: 1
Date: Sat, 28 Mar 2015 12:19:09 -0400
From: Larry Paulick <[email-masked]>
To: [email-masked]
Subject: [Tigers] Wheels

Hi Group.  Does anyone know what brand wheels are on this car, and a supplier as well.

Thanks

Larry

http://www.hemmings.com/classifieds/dealer/sunbeam/tiger/1709941.html

------------------------------

Message: 2
Date: Sat, 28 Mar 2015 10:05:31 -0700
From: Ross Hulse <[email-masked]>
To: Larry Paulick <[email-masked]>
Cc: Tiger List <[email-masked]>
Subject: Re: [Tigers] Wheels
Message-ID:
	<[email-masked]>

Larry,

Try this link.

http://www.comp.co.uk/wheels/wheels.asp?size=classic-and-special-order-wheels-15-17

Ross "Commodore Blues" Hulse

On Sat, Mar 28, 2015 at 9:19 AM, Larry Paulick via Tigers < [email-masked]> wrote:

> Hi Group.  Does anyone know what brand wheels are on this car, and a 
> supplier as well.
>
> Thanks
>
> Larry
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20150328/1bccde85/attachment-0001.html>

------------------------------

Message: 3

There?s also this place:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/tigers/attachments/20150328/cec8b642/attachment-0001.html>

------------------------------

Subject: Digest Footer

_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

------------------------------

End of Tigers Digest, Vol 7, Issue 80
*************************************

____________________________________________________________________________
This email has been scanned for Viruses and Spam. For more information please contact your local Business Unit Information Security representative.
____________________________________________________________________________
_______________________________________________

[email-masked]