Subject: Re: [Tigers] Recent Torque Arm discusion

From: mwood24020--- via Tigers <[email-masked]>
Date: Thu, 12 Mar 2015 22:31:01 -0400

Gene, I believe I posted the link, as I've researched torque arm design 
a
fair amount and had a bunch of stuff on my old computer. 
Unfortunately, that
computer is gone and I didn't back up those files 
or move them, so I no
longer have the link. Do you remember if it was 
about the issues with the
oem solid link design or the engineering 
behind sliding link/de-coupled
designs?
Mike

-----Original Message-----
From: genepadgett--- via
Tigers <[email-masked]>
To: tigers <[email-masked]>
Sent: Thu,
Mar 12, 2015 11:58 am
Subject: [Tigers] Recent Torque Arm discusion

In a
recent discussion about Dan Walters torque arm, someone posted a 
link to an
engineering paper discussing the torque arm design, I 
believe, for the
Camero. I have searched the archives, but cannot find 
the relevant post.
I would like to share that engineering paper with a friend who is not 
part
of the List. Would whomever posted that link please post it again, 
or email
it to me directly?

Many thanks, Gene
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Theo Smit via Tigers <[email-masked]>
Date: Thu, 12 Mar 2015 21:43:35 -0600 (MDT)

Was it this one?
http://www.unbalancedengineering.com/Camaro/TA/

Theo

> On Mar 12, 2015, at 8:31 PM, mwood24020--- via Tigers
<[email-masked]> wrote:
>
> Gene, I believe I posted the link, as I've researched torque arm design a
> fair amount and had a bunch of stuff on my old computer. Unfortunately,
that
> computer is gone and I didn't back up those files or move them, so I no
> longer have the link. Do you remember if it was about the issues with the
> oem solid link design or the engineering behind sliding link/de-coupled
> designs?
> Mike
>
>
> recent discussion about Dan Walters torque arm, someone posted a link to an
> engineering paper discussing the torque arm design, I believe, for the
> Camero. I have searched the archives, but cannot find the relevant post.
> I would like to share that engineering paper with a friend who is not part
> of the List. Would whomever posted that link please post it again, or email
> it to me directly?
>
> Many thanks, Gene
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]