Subject: [Tigers] BoN original price

From: Larry Wright via Tigers <[email-masked]>
Date: Mon, 9 Mar 2015 12:36:02 +0000

No idea but $47 sticks in my mind; does anyone know for sure? I may even have
the original receipt in all my Tigercentric paperwork -- perhaps that would
enhance the value. :^p

PLUS the copies of Tiger Press to go with it.

Larry in Seabrook

-----Original Message-----
Date: Fri, 6 Mar 2015 13:40:09 -0600
From: Joe Brown <[email-masked]>
To: Tom Witt <[email-masked]>
Cc: [email-masked]
Subject: Re: [Tigers] The Book of Norman

I think I paid about $55 to get a copy when Norm first printed them. And my
wife yelled at me for wasting my money.

Joe Brown
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Joe Brown via Tigers <[email-masked]>
Date: Mon, 9 Mar 2015 08:06:27 -0500

I found my original receipt from Sunbeam Specialties and the price was $58,
plus $5.30 for shipping.
On Mar 9, 2015 7:56 AM, "Larry Wright via Tigers" <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]