Subject: [Tigers] Door closer/check

From: tym2--- via Tigers <[email-masked]>
Date: Thu, 19 Mar 2015 16:17:56 +0000 (UTC)

Tigers,
I have my Mk1A stripped and ready for new paint.  My car never had, what I would call door-closers or door checks.  I believe they are metal with a pin.  Their purpose was to limit how far the doors will open.  Anyway, I'm looking for a pair.  Any help will be approeciated.

Thanks in advance.

Tym McDowell
B382002581LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tom Parker via Tigers <[email-masked]>
Date: Thu, 19 Mar 2015 12:23:43 -0400

Sunbeam Specialties PN: DP70. $29.80 ea. in my 2008 catalog, P. 19

Tom
'67 Mark 2

On Thu, Mar 19, 2015 at 12:17 PM, tym2--- via Tigers <[email-masked]>
wrote:

> Tigers,
> I have my Mk1A stripped and ready for new paint.  My car never had, what I
> would call door-closers or door checks.  I believe they are metal with a
> pin.  Their purpose was to limit how far the doors will open.  Anyway, I'm
> looking for a pair.  Any help will be approeciated.
>
> Thanks in advance.
>
> Tym McDowell
> B382002581LRXFE
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]