Subject: [Tigers] removal of header rail on top/frame

From: Rollright--- via Tigers <[email-masked]>
Date: Sun, 1 Mar 2015 11:44:50 -0500

Hello,
 
Just got some perfect webbing to replace the torn piece on my Mk 1A. As I  
removed the header rail metal piece years ago to get the webbing out, I 
don't  remember how it detaches so I can reinstall the front of the webbing. 
Something  about time and memory.
   Is it just a couple of screws or what?  Car is put  away for the winter. 
I live in Boston area and we've gotten a little snow this  winter........   
Makes it difficult to just take a look.
 
Best to all,  

Jim  Armstrong
382002083
Mk 1A
code  86
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Rollright--- via Tigers <[email-masked]>
Date: Sun, 1 Mar 2015 17:36:22 -0500

That's correct but it attaches with rivets under the header rail, so I have 
 to get that off.
 I managed to take a look this afternoon, and I realized I never  had it 
off before.
 I hired someone to change the top out in the late 70's. They were the  
ones that removed it and removed the forward section of webbing.
 
So, any ideas on how I get it off out there?
 
TIA
 
Jim  Armstrong
382002083
Mk 1A

In a message dated 3/1/2015 1:17:08 P.M. Eastern Standard Time,  
[email-masked] writes:

Jim:

It's always been my understanding that the webbing you  are referring to is
attached to the frame with rivets, although I'm unsure  of the style and
size.  I'm sure someone will correct me if I am  wrong.

Stay warm up there,
Andy Walker
Edmond,  OK

-----Original Message-----
From: Tigers  [mailto:[email-masked]] On Behalf Of
Rollright--- via  Tigers
Sent: Sunday, March 1, 2015 10:45 AM
To:  [email-masked]
Subject: [Tigers] removal of header rail on  top/frame

Hello,

Just got some perfect webbing to replace the  torn piece on my Mk 1A. As I
removed the header rail metal piece years ago  to get the webbing out, I
don't  remember how it detaches so I can  reinstall the front of the 
webbing.

Best to all,  

Jim   Armstrong
382002083
Mk 1A
code   86

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]