Subject: Re: [Tigers] Tigers Digest, Vol 7, Issue 70

From: Rollright--- via Tigers <[email-masked]>
Date: Sat, 21 Mar 2015 10:31:00 -0400

Joe,
 
What would you suggest for a standard red upper rear lens  (flasher)?  An 
did your 1156 replacement need a resistor? 
 
Jim Armstrong

In a message dated 3/20/2015 9:20:50 P.M. Eastern Daylight Time,  
[email-masked] writes:

[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Veloce Solutions via Tigers <[email-masked]>
Date: Sat, 21 Mar 2015 14:34:38 -0400

Jim,

Right now I'm using a 64 SMD bulb behind the amber lens which works well. I
tried it behind a red lens and I think it looks pretty good. I also tried a
red CREE bulb which is very bright. I don't need a resistor and just replace
the flasher under the dash with a special relay which can handle the impedance
change. I'm using  red 1157 CREE 7.5 watt bulb in the brake light socket.

Joseph V. Parlanti
16048 Copen Meadow Dr
North Potomac, Md. 20878
Cell - 410-599-5475
Email - [email-masked]

> On Mar 21, 2015, at 10:31 AM, [email-masked] wrote:
>
> Joe,
>
> What would you suggest for a standard red upper rear lens (flasher)?  An did
your 1156 replacement need a resistor?

[email-masked]