Subject: Re: [Tigers] Tiger GT

From: [email-masked]
Date: Wed, 24 Dec 2014 20:45:45 +0000

I have an Alpine GT.  At sunbeamalpine.org you will find more than one thread going over differences. A number of the differences were ultimately incorporated into all Tigers.

The primary one is of course no top and the back of the rear shelf area does not have anything.  So the top of the shelf area goes back a other 8" or so.  There are then wide padded flat caps that cover the sides and a small narrow padded cap along the back edge.

The door insides were different. But these became standard on later Tigers. There were first wide tops that went along the inside top of the doors. The quarter windows had matching wider chrome at the topnof the door.  The panels had metal edges that ran the length of the edges that made larger panels to the edges of the doors. Thw doors themselves had little metal stands that helped mount the panels - since the panels did not go into the recessed portion of the door.

Alpine GTs also had wood dashes, wood steering wheels, wool carpets, and a cabin light at the rear view mirror.

Alpine GT Engines were a little detuned with quieter air cleaner intakes and a padded insulator mounted inside the bottom of the bonnet. 

And of course a factory hardtop that matched the car color. 

Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: Sandy Ganz <[email-masked]>
To: [email-masked]<[email-masked]>
Subject: [Tigers] Tiger GT

What's the difference in the Tiger vs. Tiger GT structurally? It's it 
different trim and the convert top assembly removed? Looking to possibly 
remove the convert top and wonder how the GT was done to see if I could 
finish the inside up nice but less the convertible top.

Thanks

Sandy
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Thu, 25 Dec 2014 09:16:32 +0800

The GT alpine and tiger also had a small structural difference in that it
had angle steel supports welded between the rear parcel shelf and the upper
rear valence to support the seat back and sides . interestingly where you
see sunbeams have hairline cracks where the rear valence panel joined the
wings and is filled I have never seen a GT stress there as the additional
bracing must add enough torsional stiffness to the body to stop it.
 On 25 Dec 2014 04:29, "Sandy Ganz" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/michael.s.king@
> gmail.com

[email-masked]