Subject: Re: [Tigers] Oil pressure line question

From: Cullen McCann via Tigers <[email-masked]>
Date: Mon, 29 Dec 2014 04:55:41 -0600

Andy, B9471784 has /had a solid black plastic line...I can check the diameter
but it's a little larger in diameter than the white nylon lines I'm used to
seeing in contemporary aftermarket gauge installations. I'm guessing 3/16"
versus the white nylon that seems close to 1/8"

Not 100% sure it's correct but it appeared oem.

Cullen
B382001452 LROFE, TAC 840
B9471784 LRXFE

Sent from my iPhone

> On Dec 28, 2014, at 10:21 PM, Andy Walker via Tigers <[email-masked]>
wrote:
>
> Hey, guys:
>
>
>
> I hope everyone had a Merry Christmas!!!
>
>
>
> I've got a question concerning the oil pressure line from the block to the
> gauge in the Tiger.  I've seen several renditions of this line in Tigers
and
> am a little confused as to what the original line looks like.  My car had a
> white plastic line when I took it apart for restoration earlier this year
> but I'm pretty certain that was not the correct line.  Can anyone advise me
> on what the correct line is and what it looks like?
>
>
>
> I've noticed in the Sunbeam Specialties catalog that they list a "flexible
> oil gauge line, all (stock type)."  Has anybody bought one from SS and, if
> so, was it the stock style?
>
>
>
> Many thanks and I hope everyone has a safe New Year's celebration,
>
> Andy Walker
>
> Edmond, OK
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Mon, 29 Dec 2014 16:02:27 +0000 (UTC)

Cullen's description matches what B9470622 had also.
During my first clutch job in 1973, it snapped in a
few pieces, it was very brittle...
Gary

----- Original Message -----
From: Cullen McCann via Tigers <[email-masked]>
To: Andy Walker <[email-masked]>
Cc: <[email-masked]> <[email-masked]>
Sent: Mon, 29 Dec 2014 10:55:41 -0000 (UTC)
Subject: Re: [Tigers] Oil pressure line question

Cullen

Sent from my iPhone

and

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Dave Munroe via Tigers <[email-masked]>
Date: Mon, 29 Dec 2014 13:20:59 -0400

Me too. Chucked that brittle tube and replaced it with a braided steel line.
No more worries about that!

Dave

----- Original Message ----- 
From: "Gary Winblad via Tigers" <[email-masked]>
To: "Cullen McCann" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, December 29, 2014 12:02 PM
Subject: Re: [Tigers] Oil pressure line question

[email-masked]