Subject: [Tigers] Heater valve cable

From: Brent Edinger <[email-masked]>
Date: Fri, 12 Dec 2014 12:53:31 -0800 FILETIME=[B06B0180:01D0164D]

Anybody know an easy way to replace a heater control valve cable?
the old one was cut off short under the dash so I can't use the old
one to help route a new one. Looking up in there it appears to be the first
thing installed then buried behind everything else under there.
Also the control lever also sends the cable off to the passenger side
of the car but the hole in the firewall is on the driver side??
Any advice would be great.

       Thanks, Brent
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Fri, 12 Dec 2014 17:28:16 -0500

Brent
1	I would try shrink tubing to tie the new cable to the old one on the
engine side then push it through.  Probably, it would help to have someone
under the dash to help feed the cable.

2	Tie some heavy string or a wire to one end of the old cable and pull
it through; tie the string or wire to the new cable and pull it through.

Pull or push easily so you don't loose the connection.

Not being under the dash right now I don't know the exact route of the
cable.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brent
Edinger
Sent: Friday, December 12, 2014 3:54 PM
To: [email-masked]
Subject: [Tigers] Heater valve cable

Anybody know an easy way to replace a heater control valve cable? the old
one was cut off short under the dash so I can't use the old one to help
route a new one. Looking up in there it appears to be the first thing
installed then buried behind everything else under there. Also the control
lever also sends the cable off to the passenger side of the car but the hole
in the firewall is on the driver side?? Any advice would be great.

       Thanks, Brent _______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: ironbeast <[email-masked]>
Date: Fri, 12 Dec 2014 17:45:04 -0500

Hi Brent. B 
I just recently did this and found its not as hard as it seems. B 
The trick is to tape something stiff to the end of the cable. I think I used a 3/16" rod and gorilla taped it.
Put a light inside the engine compartment near the hole in the firewall. B 

When you get under the dash you can look through the hole on the inside of the car and see the light coming through the firewall hole.

Then thread the rod through aiming at the light. With a few minutes of fiddling I was able to get the rod through both holes.

You're home free then! Just pull the rod /cable through .

PS. If you're cable seems short make sure your using the right hole. I made this error and thought my cable was too short.

Good luck!B 

Sent from my Verizon Wireless 4G LTE Smartphone

<div>-------- Original message --------</div><div>From: Brent Edinger <[email-masked]> </div><div>Date:12/12/2014  3:53 PM  (GMT-05:00) </div><div>To: [email-masked] </div><div>Subject: [Tigers] Heater valve cable </div><div>
</div>Anybody know an easy way to replace a heater control valve cable?
the old one was cut off short under the dash so I can't use the old
one to help route a new one. Looking up in there it appears to be the first
thing installed then buried behind everything else under there.
Also the control lever also sends the cable off to the passenger side
of the car but the hole in the firewall is on the driver side??
Any advice would be great.

       Thanks, Brent

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]