Subject: Re: [Tigers] Tiger oil pressure gauge line - suggestion

From: Gary via Tigers <[email-masked]>
Date: Mon, 29 Dec 2014 12:49:44 -0800

That's the way them Brit Dudes did it
originally!

Sent from my iPhone

> On Dec 29, 2014, at 12:34 PM, snakebit289 via Tigers <[email-masked]>
wrote:
>
> If y'all are installing a new nylon oil pressure line, I don't need to tell
you to route it away from headers and exhaust manifolds. Some dudes have
limped to their destinations after the line melted and opened up. Some dudes
have routed them along the top of the valve covers, using the bolts along the
top from the VC's to hold down the nylon line retainers (sold separately)
> Rande Bellman
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad via Tigers <[email-masked]>
Date: Tue, 30 Dec 2014 01:04:10 +0000 (UTC)

I've had a CAT braided line in my Tiger for almost 20 years now.
PURRFECT!!
Gary
----- Original Message -----
From: Jere Teepen <[email-masked]>
To: Gary <[email-masked]>, snakebit289 <[email-masked]>
Sent: Tue, 30 Dec 2014 00:52:28 -0000 (UTC)
Subject: RE: [Tigers] Tiger oil pressure gauge line - suggestion

Everyone:

CAT does sell the braided lines with all of the correct fittings.  One stop shopping.

Happy New Year.

Jere

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Gary via Tigers
Sent: Monday, December 29, 2014 12:50 PM
To: snakebit289
Cc: Tiger List
Subject: Re: [Tigers] Tiger oil pressure gauge line - suggestion

Sent from my iPhone

> If y'all are installing a new nylon oil pressure line, I don't need to 
you to route it away from headers and exhaust manifolds. Some dudes have limped to their destinations after the line melted and opened up. Some dudes have routed them along the top of the valve covers, using the bolts along the top from the VC's to hold down the nylon line retainers (sold separately)

[email-masked]