Subject: Re: [Tigers] thank you...

From: "Andy Walker" <[email-masked]>
Date: Sun, 21 Dec 2014 22:24:23 -0600

Cullen, et all:

I would also publicly like to thank you and all the others on this list who
have provided parts/assistance/feedback during the mini-restoration project
of my Tiger.  This is truly a great group to belong to; it kinda makes you
wonder if all the other British sports car makes have support groups as
close knit as this one!!!  If it weren't for you, Cullen, and a few others
out there who have been so forthcoming with bits and advice, I'd have really
found myself up a creek on multiple occasions.  The work on my car may be my
own, but if the car turns out to be as correct as I hope it will be, it'll
be not because of my work; it'll be directly as a result of the
knowledgeable and helpful individuals on this list who have kindly guided me
in the right direction.  

Thank you all so much for all your help over the years.  I hope each and
every one of you have a Merry Christmas and a wonderful 2015!!!!

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Cullen
McCann
Sent: Sunday, December 21, 2014 9:49 PM
To: [email-masked]
Subject: [Tigers] thank you...

I just want to say thank you. People on this list are among the most
incredible character and selflessness of any I have ever known. Recently
someone on the list, whom I've never met in person and who doesn't really
know me "from Adam", just randomly reached out to offer something to
me...because that person recalled my needs/ interests...and refusing to take
anything in return. Its just a rare thing these days to see... and it gives
me hope that there is still a chance for the goodness in the world to
prevail.

It was a small thing to you, but it meant a lot to me. Thank you.

Cullen
B382001452 LROFE
Alpine 260
TAC 840
Yukon, OK
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 21 Dec 2014 21:34:05 -0700

Andy Walker wrote:
> close knit as this one!!!

http://autox.team.net/mailman/listinfo - some of the lists are busier than this, many not.
Just made a major change to the Healeys list that may show up here after Christmas. And
a LOT of folks over the decades have made good use of the archives that exist for these
lists. ( Link below )

When I see comments like this, it makes me feel good, validates the efforts I have put
into Team.Net over the years. I can't singlehandedly save every LBC out there, but in some
small way I can assist in saving some. There are folks on some of the lists that say that
without the support and advice and friendship of the Triumph or Morgan or Spridget list or
whatever, they would have given up long ago.

So I want to say Thank You folks, for making Team.Net what it is.

mjb.

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 21 Dec 2014 21:39:42 -0700

Something else to add.  Recently I got a check for $42.67 or some such amount for Team.Net.
It was from a subscriber to the datsun-roadster list. What had happened was someone on that list
had his printer die, he replaced it with a different model. He had some unopened ink cartridges
for it that he offered to give someone who needed them, just for the cost of shipping. A list
member took him up on it, and the amount of the check was what the "buyer" saved by getting free
ink rather than shopping at the office store. When such things happen, it always makes my heart glad.

Have a joyous season, one and all.

mjb.

[email-masked]