Subject: [Tigers] Tiger clone for sale

From: Cullen McCann via Tigers <[email-masked]>
Date: Wed, 31 Dec 2014 08:31:22 -0600

Interesting ad.

Seller states it's a clone. Definitely convincing at first glance. Says
"registered" as a tiger. Watch out for this one.

Cullen

http://phoenix.craigslist.org/wvl/cto/4825601540.html
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "e.coiner--- via Tigers" <[email-masked]>
Date: Wed, 31 Dec 2014 8:38:01 -0800

Vin rivets look pretty original.

Too bad the VIN says the car should be a round corner car and the donor was a Series V square corner car.

Another update in the Tiger Registry required.

Erich

---- Cullen McCann via Tigers <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]