Subject: [Tigers] 2D tiger diagram

From: Rob Guerra <[email-masked]>
Date: Tue, 16 Dec 2014 20:00:02 -0800

does any have any 2D or 3D drawings of the tiger from the side, end, and top
view that they can share with me?

I have pictures, but it does really have the effect I need for this project.

If you have them you can send them to me direct at

[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Wed, 17 Dec 2014 04:25:39 +0000

One bummer is that my dad had arranged with a famous artist who paints those cut-away drawings of cars to do a Tiger and use my dad's as the basis.  They were never able to set a time for the pictures.  I have no idea his name or contact info - though it might have been an Asian name.. If anyone knows the guy, let me know and I can try to get it going again.

------Original Message------
From: Rob Guerra
To: tigerlist 2
Subject: [Tigers] 2D tiger diagram
Sent: Dec 16, 2014 8:00 PM

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

Sent from my Verizon Wireless BlackBerry
_______________________________________________

[email-masked]