Subject: Re: [Tigers] New Tiger article

From: "wseay" <[email-masked]>
Date: Wed, 3 Dec 2014 17:54:46 -0500

Nice article.  That's the car that was featured in one of Jay Leno's Garage 
episodes.

Will Seay - [email-masked]
______________________________
"I think not therefore I am not" (anon)
-----Original Message----- 
From: snakebit289
Sent: Wednesday, December 03, 2014 12:00 PM
To: Tiger List
Subject: [Tigers] New Tiger article

Collectible Classic: 1965-1967 Sunbeam Tiger

| B  |
| B  |  | B  | B  | B  | B  | B  |
| Collectible Classic: 1965-1967 Sunbeam TigerCarroll Shelby's affordable
California hot rod. |
|  |
| View on www.automobilemag.com | Preview by Yahoo |
|  |
| B  |
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Wed, 3 Dec 2014 21:00:35 -0500

Kind of strange article, though. It felt like it was written two years 
ago.
;-)

-----Original Message-----
From: wseay <[email-masked]>
To:
snakebit289 <[email-masked]>; Tiger List 
<[email-masked]>
Sent: Wed, Dec 3, 2014 3:31 pm
Subject: Re: [Tigers] New Tiger article
Nice article.  That's the car that was featured in one of Jay Leno's 
Garage
episodes.

-----Original Message-----
From: snakebit289
Sent: Wednesday, December 03,
2014 12:00 PM
To: Tiger List
Subject: [Tigers] New Tiger article
Collectible Classic: 1965-1967 Sunbeam Tiger

| B  |
| B  |  | B  | B  | B
| B  | B  |
| Collectible Classic: 1965-1967 Sunbeam TigerCarroll Shelby's
affordable
California hot rod. |
|  |
| View on www.automobilemag.com |
Preview by Yahoo |
|  |
| B  |
_______________________________________________

[email-masked]

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Thu, 4 Dec 2014 15:03:56 -0600

Great Job Mike Michels! You continue to be a top notch representative!!

On Wed, Dec 3, 2014 at 4:54 PM, wseay <[email-masked]> wrote:

> Garage episodes.
> -----Original Message----- From: snakebit289
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/wseay@
> embarqmail.com
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/cmccann1972@
> gmail.com

[email-masked]

---

From: Allan Ballard <[email-masked]>
Date: Thu, 4 Dec 2014 16:17:14 -0500

Mike Michaels you rock!

Sent from my iPhone

> On Dec 4, 2014, at 4:03 PM, Cullen McCann <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]