Subject: Re: [Tigers] Tigers Digest, Vol 6, Issue 276

From: Tod Brown <[email-masked]>
Date: Mon, 08 Dec 2014 01:14:42 -0500

There is some consistent confusion about this car and a couple of 
specific errors
in this piece.

First, there were, indeed, as everyone knows, two prototypes. However, 
only one
made the trip to the factory, that being the Shelby prototype, which was the
more highly developed car.

Secondly, although a minor error, the horsepower of the stock engine is 164,
not 166 as stated in the article.

But, more disappointing is the perpetuation of the confusion between 
this car
and the three competition cars fielded by the Rootes factory at the 1964 24
hour race at Le Mans. These three competition cars were built by Lister with
engines by Shelby. These cars, since they ran at Le Mans, are commonly
known as the Le Mans Tigers or, alternatively, Lister Tigers. Their 
bodies were
fastbacks, in order to improve the aerodynamics (i. e. top speed). The 
car being
auctioned by RM is emphatically NOT one of the Lister/Le Mans Tigers. The
confusion comes from two sources. The first is that the RM car is also a 
fastback,
like the Lister/Le Mans Tigers, but that does not make it a Lister/Le 
Mans Tiger.
Secondly, the RM car was built by Harrington, as mentioned in the 
article, not Lister.
Harrington had built a number of fastback conversions of the Alpine and 
one of
those cars had run at the Le Mans Twenty-Four race and had won the 
"Index of
Thermal Efficiency". As a result of their success, the Harrington Alpine 
Coupes
were known as "Le Mans Coupes". But, again, the Harrington Tiger (of 
which there
is only one) never ran at Le Mans and was never referred to by that name by
Harrington.

The history of the Harrington Tiger can be found at:
http://www.harringtonalpine.org/index.php?categoryid=99

An article about the Lister/Le Mans Tigers by Alex Gabbard can be found 
in the December issue
of /Rootes Review/, the monthly publication of Tigers East/Alpines East 
of which I am the editor.

Cheers,

Tod Brown
B382002384LRXFE

On 12/7/2014 2:00 PM, [email-masked] wrote:
> Send Tigers mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
>
>
> Today's Topics:
>
>     1. Classic Driver - Harrington (Pointers)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sun, 7 Dec 2014 07:58:52 -0700
> From: Pointers <[email-masked]>
> To: [email-masked]
> Subject: [Tigers] Classic Driver - Harrington
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii
>
> So the V8 Harrington hits the block next month:
>
> http://www.classicdriver.com/en/article/cars/cars-we-love-sunbeam-tiger
>
> Gary
>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
>
>
> ------------------------------
>
> End of Tigers Digest, Vol 6, Issue 276
> **************************************
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 8 Dec 2014 11:28:17 -0500

Tod
	There will always be confusion within the subject until we in the
Rootes community seek out the confusion and make corrections.  I find that
writing articles without confusion is difficult for me.  I have to edit
multiple times over several days to clarify my written words. Writing is not
easy for me, it never has and then there's punctuation. :(

Typos and clerical errors are another huge problem when it comes to writing.

	I have been studying the Stock engine configuration for the Tiger.
The statement that the Tiger 260 engine's horsepower rating is 164 is
somewhat incorrect.  This is however the accepted HP rating for the Tiger
260 engine.

Ford only tested the early 260 engine which was based on the 221 engine
configuration @ 164 HP.  This was gross HP, the norm for reporting HP
ratings at that time.

The Harrington Tiger in this article indicates it has an F21KA group engine.
This is a later 260 engine configuration similar to the majority of Tiger
260 engines and has larger valves in the head.   This engine configuration
was never tested by Ford for HP rating; according to Bob Mannel's Small
Block Ford engine book.

I have never seen independent dyno tests for the stock Tiger engines, 260 or
289; that would be an interesting study.
My guess is that an F21KA 260 engine configuration would have a gross HP
rating around 180 HP.

My 2 cents and yes I had to edit the heck out of even this for clarity.
Hopefully, I accomplished some clarity here.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Tod Brown
Sent: Monday, December 08, 2014 1:15 AM
To: [email-masked]; Pointers
Subject: Re: [Tigers] Tigers Digest, Vol 6, Issue 276

[email-masked]