Subject: Re: [Tigers] Overhaulin' Tiger Link

From: [email-masked]
Date: Thu, 6 Nov 2014 16:52:14 +0000 (UTC)

Thanks Mark, I was just talking to a fellow Tiger owner that missed the program. I passed this along. Now he won't have to wait for the reruns. 

BTW, I thought they did a very nice job. I think their overall theme was to emphasize the Cobra comparison. In that respect, the black dash and different instruments along with the different seats and interior trim came off rather well. I was interested to see what Chip would come up with in the way of wheels for the car. Not what I would rush out and buy but I could see them as something a Tiger guy personalizing his car might consider. 

The paint color looked and stripes looked nice, just wish they had not painted the motor that red/ red - orange color. 

No doubt Dan, and Dale, had some major influence on the direction of the project. 
----- Original Message -----

From: "Mark Rense" <[email-masked]> 
To: [email-masked] 
Sent: Thursday, November 6, 2014 9:57:12 AM 
Subject: [Tigers] Overhaulin' Tiger Link 

For those that are cable TV challenged: 

http://youtu.be/p6M8KLVCqZc 
_______________________________________________ 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Thu, 6 Nov 2014 20:30:41 +0000

Thanks for the link, Mark! Our local cable provider doesnbt carry Velocity
(and Netflix Canada doesnbt carry Overhaulinb either).

I got about 1/3 of the way through the episode, will have to catch the
rest of it in the next few days.

Cheers,
Theo

On 2014-11-06, 8:57 AM, "Mark Rense" <[email-masked]> wrote:

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of the intended recipient(s) and contain information that may be confidential and/or legally privileged. If you have received this email in error, please notify the sender by reply email and delete the message. Any disclosure, copying, distribution or use of this communication (including attachments) by someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]