Subject: Re: [Tigers] Tiger for sale

From: D or G at sbc <[email-masked]>
Date: Thu, 13 Nov 2014 15:27:31 -0800

Check out those shin hitting/ground scraping chrome tips.
David

>________________________________
> From: Jay Laifman <[email-masked]>
>To: Tiger's Den <[email-masked]> 
>Sent: Thursday, November 13, 2014 2:34 PM
>Subject: [Tigers] Tiger for sale
> 
>
>Interesting steering wheel on this Tiger:
>http://www.beverlyhillscarclub.com/1966-sunbeam-tiger--c-3423.htm
>
>Is that so you can steer while you are sitting on the bonnet?!
>_______________________________________________
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Mark Rense" <[email-masked]>
Date: Thu, 13 Nov 2014 20:04:19 -0500

Kinda looks like what your 17 year old kid would do if he got hold of a
clapped-out Tiger. Some good parts, some missing parts, a lot of work.
Notice the rusted out X-brace, wonder what else lies beneath the paint?
Those old Ansen (?) wheels really take me back to the '70's...yuck. 

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Jay Laifman
Sent: Thursday, November 13, 2014 5:34 PM
To: Tiger's Den
Subject: [Tigers] Tiger for sale

[email-masked]

---

From: michael king <[email-masked]>
Date: Fri, 14 Nov 2014 09:36:47 +0800

Car was on eBay ir Craig's list a few months back.... Moved upmarket ...
Amazing how many dealers are trying to flip tigers
On 14 Nov 2014 09:04, "Mark Rense" <[email-masked]> wrote:

> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Fri, 14 Nov 2014 07:55:19 -0600

I "flipped" a 1929 Rolls Royce carcass a year or so ago to BHCC. Alex is
actually very easy to deal with, or was for me. He has a spot on his page
where you can offer to sell him your car, he and I haggled a bit and he
gave me a reasonable price. Then he transported the car from Oklahoma back
to Bev Hills.... then listed it and later sold it. I made money, he made
money....everyone wins and he was definitely a man of his word on the
agreement. After we agreed on the price I had a certified check in my hand
in 24 hours. No complaints. I'd deal with him again in a heartbeat for
buying or selling either one.

Cullen
Yukon, OK
B382001452 LROFE TAC 840
B9471784 LRXFE

On Thu, Nov 13, 2014 at 7:36 PM, michael king <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Wayne - MSN <[email-masked]>
Date: Fri, 14 Nov 2014 14:56:47 -0500

Interesting looking front-end - in addition to the novel front bumper, note
the cockeyed sway bar. Good for circular driving? Luckily, its set up for
right-hand turns, which will relieve stress on the mostly missing PAX-side
rear frame X-member allowing the exhaust to take up the strain and ensure
the drive shaft doesn't rub the tub.  

How much would you pay for a 'thrill drive' in this beastie????

Smiles,
Wayne

-----Original Message-----
From: Jay Laifman [mailto:[email-masked]] 
Sent: Thursday, November 13, 2014 5:34 PM
To: Tiger's Den
Subject: [Tigers] Tiger for sale

[email-masked]

---

From: "Jerry Mo Christopherson" <[email-masked]>
Date: Fri, 14 Nov 2014 14:14:33 -0600

Ya, what a piece of s... However to look at another way..... if this sorry
piece of Tiger fetches $26,000 think of how much ones in just "good" shape
will get!!  Just saying!

Jerry Christopherson
9473187  

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Wayne - MSN
Sent: Friday, November 14, 2014 1:57 PM
To: 'Jay Laifman'; 'Tiger's Den'
Subject: Re: [Tigers] Tiger for sale

Smiles,
Wayne

-----Original Message-----
From: Jay Laifman [mailto:[email-masked]]
Sent: Thursday, November 13, 2014 5:34 PM
To: Tiger's Den
Subject: [Tigers] Tiger for sale

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Fri, 14 Nov 2014 20:31:21 +0000

Wheelie bars!
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: D or G at sbc <[email-masked]>
Date: Thu, 13 Nov 2014 15:27:31 
To: Jay Laifman<[email-masked]>; Tiger's Den<[email-masked]>
Subject: Re: [Tigers] Tiger for sale

[email-masked]