Subject: Re: [Tigers] Overhaulin Tiger

From: Cullen1972 <[email-masked]>
Date: Wed, 5 Nov 2014 04:52:33 -0600

Great job Dan representing the needed Tiger expertise on the show! Actually
you got some real camera time as you should have, and I saw you moving around
in the background in several scenes in your white T-shirt. ;-)

 It was really very enjoyable to watch. As is usually the case with Chips
projects, he pursued some styling cues that I'm not sure I would have, but he
does have a real good on eye for attention to detail and his show is very
entertaining. The car genuinely turned out beautiful. I am not the worst
freehand artist in the world, been known to be better than the next guy, but I
would give anything to be able to render cars like he does. What an incredible
talent!

The most important thing here, as with any car, is that the owner was happy
and from the show it certainly looked like he was. I think it's also great to
see our favorite car in the spotlight some more on TV. Great publicity!

Great Job Dan!

Cullen
Yukon, OK

<[email-masked]> wrote:
>
> Double check your DVR time.
>
> It's listed as  Nov 4,   9 PM EASTERN   (6 PM pacific)
>
> ...of course, they will replay it about a billion times....eventually.
>
> DW
>
> ____________________________________________________________
> Map Your Flood Risk
> Find Floodplan Maps, Facts, FAQs, Your Flood Risk Profile and More!
> http://thirdpartyoffers.juno.com/TGL3141/5453ad4e7db752d4e4fb9st04vuc
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Wed, 5 Nov 2014 9:38:05 -0500

I will agree with you, Cullen, that it was great publicity for the Tiger community and the marque as a whole.  Kudos to Dan Walters, too, for his expert input.  

Andy Walker
Edmond, OK

---- Cullen1972 <[email-masked]> wrote: 
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Paul R. Breuhan" <[email-masked]>
Date: Wed, 5 Nov 2014 10:27:35 -0500

I thought it came out spectacular, especially considering the condition of the
Tiger before they started! Every panel was beaten with an ugly stick.
Paul

> Date: Wed, 5 Nov 2014 09:38:05 -0500
> From: [email-masked]
> To: [email-masked]; [email-masked]
> CC: [email-masked]
> Subject: Re: [Tigers] Overhaulin Tiger
>
> I will agree with you, Cullen, that it was great publicity for the Tiger
community and the marque as a whole.  Kudos to Dan Walters, too, for his
expert input.
> > http://autox.team.net/mailman/options/tigers/[email-masked]
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]