Subject: Re: [Tigers] Tiger blower motor

From: "Tom Witt" <[email-masked]>
Date: Sun, 30 Nov 2014 20:17:43 -0800

Brent,

  I have the MG Midget motor.  Not sure if the MGA is the same.  It is 
shorter than the stock Tiger motor. Be gentle getting the cage off. I wound 
up using this same Midget motor (running backwards) in my Pinto as the short 
length cleared the turbo elbow.  Heater fan motors are pretty easy to adapt 
if originality isn't important.  Metal plates and electrical stand-offs can 
be used if you can't locate anything acceptable.

I quickly found a picture of the MG fan at a forum discussing heater motor 
improvement for the MGB http://www.mgexp.com/phorum/read.php?1,1532236 . 
There might be something to glean from it. Don't forget you can always pull 
up the floor mat and/or remove a firewall plug and get heat too.  :-)

Tom

After 35 years with no heater I'm in the market for a new heater blower 
motor,
any one
have a good source?  I see moss has one that looks right and is from a MGA.

            Brent
_______________________________________________
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Mon, 1 Dec 2014 04:35:56 +0000 (UTC)

When I bought my MKI in 1971 it came with a bad motor.
The local auto parts store couldn't get a new one even way
back then.  BUT, they sent mine out and had it re-wound,
its worked great ever since.  There are still auto electrical
shops, I bet they could fix it easier than adapting something...
Gary

----- Original Message -----
From: Tom Witt <[email-masked]>
To: [email-masked]
Sent: Mon, 01 Dec 2014 04:17:43 -0000 (UTC)
Subject: Re: [Tigers] Tiger blower motor

Brent,

Tom

            Brent

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Sun, 30 Nov 2014 23:41:53 -0500

where do you live?  can't you just change down a gear? :)  I don't remember
ever once turning on my (perfectly functional, i think) blower motor!
I've never being cold in the tiger despite plenty of trips below freezing.

On Sun, Nov 30, 2014 at 11:17 PM, Tom Witt <[email-masked]> wrote:

> up using this same Midget motor (running backwards) in my Pinto as the
> short length cleared the turbo elbow.  Heater fan motors are pretty easy to
> adapt if originality isn't important.  Metal plates and electrical
> stand-offs can be used if you can't locate anything acceptable.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/owain.lloyd@
> gmail.com

[email-masked]