Subject: [Tigers] Brake pads for competition. What is the latest?

From: David and Varley Tweddle <[email-masked]>
Date: Fri, 7 Nov 2014 12:03:33 +0800 FILETIME=[CC81DC60:01CFFA3F]

Hi Sunbeamers,

I'm needing a set of new competition brake pads. I have been using Porterfield
competition pads which have been OK (Please note I have the Dale A ventilated
rotor and "spaced out" calipers installed).

I'm thinking of Hawk HP Plus HB169N.560 at $94.46 from Summit Racing. Cost
posted to Australia is $137.74 (USD).

I'm wondering if any of you that use your cars for speed events with P16/M16
calipers have experience with anything better than these?

Cheers from "Down Under"
David Tweddle (alias Tiger_DFT).
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Fri, 7 Nov 2014 11:37:00 -0500

For serious track use, the HP+ won't have enough temp ceiling. If you 
want
to run Hawks, maybe a DTC-50 compound works for you.

I'm a big fan of
Carbotech's compounds. For the Tiger, XP8 front and 
XP10 rear (if you have
rear discs) makes sense.

End of day, brake pad compound choice is one of
those kind of personal 
choices. Lots of compounds should give the temp range
you're seeking, 
but the initial bite, sensitivity to modulation and overall
feel will 
vary

-----Original Message-----
From: David and Varley Tweddle
<[email-masked]>
To: [email-masked]
<[email-masked]>
Sent: Fri, Nov 7, 2014 8:09 am
Subject: [Tigers]
Brake pads for competition. What is the latest?

Hi Sunbeamers,

I'm
needing a set of new competition brake pads. I have been using 
Porterfield
competition pads which have been OK (Please note I have the Dale A
ventilated
rotor and "spaced out" calipers installed).

I'm thinking of
Hawk HP Plus HB169N.560 at $94.46 from Summit Racing. 
Cost
posted to
Australia is $137.74 (USD).

I'm wondering if any of you that use your cars
for speed events with 
P16/M16
calipers have experience with anything better
than these?

Cheers from "Down Under"

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Fri, 7 Nov 2014 13:12:40 -0500

oops...meant to say XP10 front/XP8 rear

-----Original Message-----
From:
mwood24020 <[email-masked]>
To: davidandvarley
<[email-masked]>; tigers 
<[email-masked]>
Sent: Fri, Nov
7, 2014 8:37 am
Subject: Re: [Tigers] Brake pads for competition. What is the
latest?

For serious track use, the HP+ won't have enough temp ceiling. If
you
want to run Hawks, maybe a DTC-50 compound works for you.

I'm a big
fan of Carbotech's compounds. For the Tiger, XP8 front and
XP10 rear (if you
have rear discs) makes sense.

End of day, brake pad compound choice is one
of those kind of personal
choices. Lots of compounds should give the temp
range you're seeking,
but the initial bite, sensitivity to modulation and
overall feel will
vary

-----Original Message-----
From: David and Varley
Tweddle <[email-masked]>
To: [email-masked]
<[email-masked]>
Sent: Fri, Nov 7, 2014 8:09 am
Subject: [Tigers]
Brake pads for competition. What is the latest?

Hi Sunbeamers,

I'm

I'm thinking of Hawk HP Plus
HB169N.560 at $94.46 from Summit Racing.
Cost
posted to Australia is $137.74
(USD).

I'm wondering if any of you that use your cars for speed events with
P16/M16
calipers have experience with anything better than these?

Cheers
from "Down Under"

[email-masked]

[email-masked]