Subject: Re: [Tigers] Overhaulin"

From: michael king <[email-masked]>
Date: Thu, 23 Oct 2014 11:34:29 +0800

Yes they are.... here is the preview for it:

https://www.youtube.com/watch?v=UI3RyK3Oj2s&feature=youtu.be

On 23 October 2014 10:52, Joe Brown <[email-masked]> wrote:

> Just saw an ad for the new season of Overhaulin' and it looks like they are
> doing a Tiger this year.
>
>
>
> Thanks,
>
> Joe Brown
>
> Arlington, TX
>
> B382000217
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Wed, 22 Oct 2014 23:57:15 -0400

Oh joy.  Almost worth buying a television for...   Almost.

On Wednesday, October 22, 2014, michael king <[email-masked]>
wrote:

> Overhaulin' Sunbeam Episode Airs Nov 4, 2014
> <https://www.youtube.com/watch?v=UI3RyK3Oj2s&feature=youtu.be>
>
>
>
> On 23 October 2014 10:52, Joe Brown <[email-masked] <javascript:;>>
> wrote:
>
> > [email-masked] <javascript:;>
> >
> [email-masked] <javascript:;>
>
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Thu, 23 Oct 2014 04:24:12 +0000

I watched what terrible things they did to a Porsche 356 - including cutting out the rear window and welding in a VW oval window. Talk about disaster mismatch. So all I can say is even for grown men, this Tiger episode may require a box of klennex and your wife's shoulder!
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: Owain Lloyd <[email-masked]>
To: michael king<[email-masked]>
Cc: Tiger Talk List Tiger<[email-masked]>
Subject: Re: [Tigers] Overhaulin"

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Thu, 23 Oct 2014 07:34:45 -0500

That is freakin awesome. My dad mentioned something about it too but he
just caught the tail end...and wasn't sure. I love it when the car gets
such good exposure!!!! Whether you like custom cars or not, Chip Foose
really does know how to build a car... I love watching that show.

thanks for sharing!

Cullen
B382001452 LROFE
B9471784 LRXFE

On Wed, Oct 22, 2014 at 9:52 PM, Joe Brown <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Lynn" <[email-masked]>
Date: Thu, 23 Oct 2014 09:03:50 -0600

Just as an FYI on this episode.

Dan Walters was the "Team Expert" on the build and  lots of parts were
supplied by Dale A.  Dale was able to watch the reveal and said the car was
very nice with some very subtle changes.

I am looking forward to seeing the episode.

Lynn

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Cullen
McCann
Sent: Thursday, October 23, 2014 6:35 AM
To: Joe Brown
Cc: [email-masked]
Subject: Re: [Tigers] Overhaulin"

That is freakin awesome. My dad mentioned something about it too but he just
caught the tail end...and wasn't sure. I love it when the car gets such good
exposure!!!! Whether you like custom cars or not, Chip Foose really does
know how to build a car... I love watching that show.

thanks for sharing!

Cullen
B382001452 LROFE
B9471784 LRXFE

On Wed, Oct 22, 2014 at 9:52 PM, Joe Brown <[email-masked]> wrote:

> Just saw an ad for the new season of Overhaulin' and it looks like 
> they are doing a Tiger this year.
>
>
>
> Thanks,
>
> Joe Brown
>
> Arlington, TX
>
> B382000217

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]