Subject: Re: [Tigers] A-arm question

From: Jeffery Randall <[email-masked]>
Date: Thu, 23 Oct 2014 07:07:13 -0400

yes

On Wed, Oct 22, 2014 at 10:14 PM, Andy Walker <[email-masked]> wrote:

> Hey, guys:
>
>
>
> Are the upper A-arms on a Tiger identical?  In other words, are they
> interchangeable from one side to the other?
>
>
>
> Thanks,
>
> Andy Walker
>
> Edmond, OK
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Andy Walker" <[email-masked]>
Date: Thu, 23 Oct 2014 07:34:48 -0500

Thanks, Jeff!!!

Andy

From: Jeffery Randall [mailto:[email-masked]]
Sent: Thursday, October 23, 2014 6:07 AM
To: Andy Walker
Cc: [email-masked]
Subject: Re: [Tigers] A-arm question

yes

On Wed, Oct 22, 2014 at 10:14 PM, Andy Walker <[email-masked]

Hey, guys:

Thanks,

Andy Walker

Edmond, OK

[email-masked]