Subject: [Tigers] Front crossmember reinforcement

From: "Andy Walker" <[email-masked]>
Date: Sun, 19 Oct 2014 20:05:22 -0500

Hey, guys:

Can someone out there provide me with the plans/instructions on how to
reinforce your front crossmember?  I've got my front suspension all apart
and would like to perform this reinforcement procedure.  Any help would be
greatly appreciated.  

Thanks,

Andy Walker

Edmond, OK

B382001600LRXFE
TAC #740
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tom Parker <[email-masked]>
Date: Mon, 20 Oct 2014 13:50:04 -0400

Andy,

I can attest to Randy's work. Fair warning, he ain't cheap, but I think
he's worth it. Whatever you do, pay attention to the jig. Locating the
mounting points on the crossmember is critical, as the location of the
towers.

Tom
'67 Mark 2

On Mon, Oct 20, 2014 at 11:30 AM, randy willett <[email-masked]> wrote:

>
> Hi:
>    The old Guru has his own way of cutting them apart and curing the
> fragile sag & movement issues.  A series of internal stiff-back bracings
> and external double plates where it matters. Not for the novice 1st
> attempt.  We are doing a pile at the moment if you want to ship it in for
> rehab or exchange.
> Enjoying keeping em' runnin',  randy
>
> ---------- Forwarded message ----------
> From: *Andy Walker* <[email-masked]>
> Date: Sun, Oct 19, 2014 at 9:05 PM
> Subject: [Tigers] Front crossmember reinforcement
> To: [email-masked]
>
>
> Hey, guys:
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]