Subject: Re: [Tigers] California license plate sequence

From: "Buck Trippel" <[email-masked]>
Date: Thu, 16 Oct 2014 19:11:54 -0700

My wife's 66 MkIA (382002000) has its original black plates with the plate
number STV759

Buck Trippel.

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brian Glenn
Sent: Thursday, October 16, 2014 5:09 PM
To: Tiger List
Subject: [Tigers] California license plate sequence

I've just reviewed the e-article by Hagerty regarding getting vintage
license plates for California.
>From personal knowledge I know that the gold on black PAV ### went on a 1964
car (my first car ;-) and XIA ### on a 1969 (dad's Doge Coronet).
 
What I'm wondering is if anyone has an approximate knowledge of what
sequences would be appropriate for each production year of the Tiger, i.e.
1964 through 1967.
1964 XXX ### through XXX ###, etc.
 
Anecdotes with the letter sequence from those with original plates would be
great.
Thanks
Brian

Brian Glenn 
P.O. Box 578 
Julian, CA 92036-0578 
714.345.9883 

B9470208LRXFE GT 
B9471101LRXFE 
B9472615LRXFE 
B382000846LRXFE 
B382001212LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Teepen, Jere" <[email-masked]>
Date: Fri, 17 Oct 2014 03:47:19 +0000

My car has OWF xxx, but the plates are not original to the car.  The plates
were original to a Sunbeam Alpine that was from the area where I currently
live (Whittier, CA).  Did the letter portion designate a particular area where
the plates were issued or where the owner of the car resided?

I ask as I grew up in a small town in Ohio (the 60's, baby) and the plates for
the residents all started with SS or ST.  This was the case for many years and
when the plates changed color each year the car would receive replacement
plates with the same letters/numbers.  I am not sure how long this practice
was used and I seriously doubt they still do it.

Just curious,

Jere Teepen

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Buck Trippel
Sent: Thursday, October 16, 2014 7:12 PM
To: 'Brian Glenn'; 'Tiger List'
Subject: Re: [Tigers] California license plate sequence

Buck Trippel.

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brian Glenn
Sent: Thursday, October 16, 2014 5:09 PM
To: Tiger List
Subject: [Tigers] California license plate sequence

I've just reviewed the e-article by Hagerty regarding getting vintage license
plates for California.

What I'm wondering is if anyone has an approximate knowledge of what sequences
would be appropriate for each production year of the Tiger, i.e.
1964 through 1967.
1964 XXX ### through XXX ###, etc.

Brian Glenn
P.O. Box 578
Julian, CA 92036-0578
714.345.9883

B9470208LRXFE GT
B9471101LRXFE
B9472615LRXFE
B382000846LRXFE
B382001212LRXF

[email-masked]

---

From: Brian Glenn <[email-masked]>
Date: Thu, 16 Oct 2014 21:50:36 -0700

While visiting a Tiger website 
http://stevemckelvie.wordpress.com/2012/11/16/the-development-and-extinction-of-the-sunbeam-tiger/
 
I noted KEP 754 on a MkI.
A little early, but not out of the question.

Brian Glenn 
P.O. Box 578 
Julian, CA 92036-0578 
714.345.9883 

B9470208LRXFE GT 
B9471101LRXFE 
B9472615LRXFE 
B382000846LRXFE 
B382001212LRXFE 

On Thursday, October 16, 2014 8:47 PM, "Teepen, Jere" <[email-masked]> wrote:

My car has OWF xxx, but the plates are not original to the car.  The plates were original to a Sunbeam Alpine that was from the area where I currently live (Whittier, CA).  Did the letter portion designate a particular area where the plates were issued or where the owner of the car resided?  

I ask as I grew up in a small town in Ohio (the 60's, baby) and the plates for the residents all started with SS or ST.  This was the case for many years and when the plates changed color each year the car would receive replacement plates with the same letters/numbers.  I am not sure how long this practice was used and I seriously doubt they still do it.  

Just curious,

Jere Teepen

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Buck Trippel
Sent: Thursday, October 16, 2014 7:12 PM
To: 'Brian Glenn'; 'Tiger List'
Subject: Re: [Tigers] California license plate sequence

My wife's 66 MkIA (382002000) has its original black plates with the plate number STV759

Buck Trippel.

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brian Glenn
Sent: Thursday, October 16, 2014 5:09 PM
To: Tiger List
Subject: [Tigers] California license plate sequence

I've just reviewed the e-article by Hagerty regarding getting vintage license plates for California.
>From personal knowledge I know that the gold on black PAV ### went on a 1964 car (my first car ;-) and XIA ### on a 1969 (dad's Doge Coronet).

What I'm wondering is if anyone has an approximate knowledge of what sequences would be appropriate for each production year of the Tiger, i.e.
1964 through 1967.
1964 XXX ### through XXX ###, etc.

Anecdotes with the letter sequence from those with original plates would be great.
Thanks
Brian

Brian Glenn
P.O. Box 578
Julian, CA 92036-0578
714.345.9883 

B9470208LRXFE GT
B9471101LRXFE
B9472615LRXFE
B382000846LRXFE
B382001212LRXF

[email-masked]

---

From: Douglas Lyle <[email-masked]>
Date: Fri, 17 Oct 2014 15:56:58 -0700

Found this while researching the subject for my car.    My 67 Alpine that was
sold in 68 had a plate starting with V.  Do a search on images of California
cars from any given year in the 60's and you will see a variation in the
letters the plates start with for that given year.

The California black
plate was the first plate the 
state has issued that has remained in
circulation, prior to that plates 
were replaced every few years, 1951 and
1956 were the recent times. In 
1963 every vehicle in the state was issued a
new plate starting with 
AAA000 for automobiles and A00000 for commercial
(trucks). To see these 
plates on a vehicle use to signify that a vehicle is
an original 
California Car and has been in the state its entire life (for the
most 
part, more on that later).
There are a lot of misconceptions about these
plates and I hope to clear some of those up. In 1963 every DMV office was sent
a stack of plates to be issued as part of this replacement 
run, at that time
one might have been able to determine a county based 
on the sequence but
aside from that California does NOT have series 
assigned to particular
counties. The initial release of plates used up 
everything from AAA to about
RDA, it is virtually impossible to 
determine the proper sequence for a 1963
or 1964 vehicle as they were 
caught up in the mass reissue of plates.
In
general it is commonly accepted that the plates 
ran out near the end of 1969
so it might be possible to see a 1970 model year car with a black plate
(trucks through 1971, more later.). On all 
plates in California regardless of
where the letters fall the numbers 
change first then the letters so you have
AAA000 b AAA002 through AAA999 b AAB000.
In any system you will always see
vehicles that are 
older that the sequence, this can happen when it is brought
in from out 
of state or needed replacement plates for some other reason. You
should 
never see a plate that is too old for the vehicle this is a problem
that you will see with YOM (Year of Manufacture) programs where you can put
old plates of vehicles that qualify.
Understanding the distribution one can
better select a plate that might have been issued to the vehicle when new.
This list outlines approximate sequences based on issue date not model year
	*
1963 b AAA b RDA
	* 1964 b RDB b SDR
	* 1965 b SDS b TEH
	* 1966
b TEI b UGC
	* 1967 b UGD b WEI
	* 1968 b WEJ b YCH
	* 1969 b
YCI b ZZZ  

MrMopar.com

Doug Lyle

MrMopar.com
California Black Plates YOM (Year of Manufacture) Process Vehicles not in the
system and Nonresident Vehicles (from out of state) Reassignement of plates
(to vehicl...  
View on www.mrmopar.com Preview by Yahoo
________________________________
 From: Buck Trippel <[email-masked]>
To: 'Brian Glenn' <[email-masked]>; 'Tiger List' <[email-masked]>
Sent: Thursday, October 16, 2014 7:11 PM
Subject: Re: [Tigers] California
license plate sequence

My wife's 66 MkIA (382002000) has its original black
plates with the plate
number STV759

Buck Trippel.

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brian Glenn
Sent: Thursday, October 16, 2014 5:09 PM
To: Tiger List
Subject: [Tigers]
California license plate sequence

I've just reviewed the e-article by Hagerty
regarding getting vintage
license plates for California.
>From personal
knowledge I know that the gold on black PAV ### went on a 1964
car (my first
car ;-) and XIA ### on a 1969 (dad's Doge Coronet).

What I'm wondering is if
anyone has an approximate knowledge of what
sequences would be appropriate for
each production year of the Tiger, i.e.
1964 through 1967.
1964 XXX ###
through XXX ###, etc.

Anecdotes with the letter sequence from those with
original plates would be
great.
Thanks
Brian

Brian Glenn 
P.O. Box 578
Julian, CA 92036-0578 
714.345.9883 

B9470208LRXFE GT 
B9471101LRXFE
B9472615LRXFE 
B382000846LRXFE 
B382001212LRXFE

[email-masked]

---

From: "Tom Witt" <[email-masked]>
Date: Fri, 17 Oct 2014 17:01:53 -0700

Very interesting. It would explain the broad spectrum of plates over a very 
short period of time.  For what it is worth, like Jere I had a car with 
OWF### plates. It was a '64 Falcon (260 at that). I also currently own a '63 
Rambler American with FVM###. Perhaps the good side of this is the large 
number of options available.

-----Original Message----- 
From: Douglas Lyle
Sent: Friday, October 17, 2014 3:56 PM
To: 'Brian Glenn' ; 'Tiger List' ; Buck Trippel
Subject: Re: [Tigers] California license plate sequence

Found this while researching the subject for my car.    My 67 Alpine that 
was
sold in 68 had a plate starting with V.  Do a search on images of California
cars from any given year in the 60's and you will see a variation in the
letters the plates start with for that given year.

The California black
plates and I hope to clear some of those up. In 1963 every DMV office was 
sent

MrMopar.com

Doug Lyle

MrMopar.com
California Black Plates YOM (Year of Manufacture) Process Vehicles not in 
the
system and Nonresident Vehicles (from out of state) Reassignement of plates
(to vehicl...
View on www.mrmopar.com Preview by Yahoo
________________________________
From: Buck Trippel <[email-masked]>
To: 'Brian Glenn' <[email-masked]>; 'Tiger List' 
<[email-masked]>
Sent: Thursday, October 16, 2014 7:11 PM
Subject: Re: [Tigers] California
license plate sequence

Buck Trippel.

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brian Glenn
Sent: Thursday, October 16, 2014 5:09 PM
To: Tiger List
Subject: [Tigers]

What I'm wondering is if

Brian Glenn
P.O. Box 578
Julian, CA 92036-0578
714.345.9883

B9470208LRXFE GT
B9471101LRXFE
B9472615LRXFE
B382000846LRXFE
B382001212LRXFE

[email-masked]