Subject: Re: [Tigers] RHD Tiger (Project) For Sale

From: Jim Sencindiver <[email-masked]>
Date: Thu, 30 Oct 2014 14:50:41 -0400

Joe,

Here's his first email:

 Hi Jim:

This is your distant cousin who has the 65 (titled as a 66) RHD Tiger.  I
have finally admitted that I will never finish the restoration of this
vehicle.  I know you are very active in Tiger circles.  If you know anyone
interested in a mostly finished project, please let me know or pass on this
email.

Here's what done:

Floor
Quarters
Exhaust cut outs
rockers, inner, outer and center
Gas tanks pulled and boiled out
Engine rebuilt
Rear end rebuilt (posi)
new rear wheel wells
NO rust, no dents

Needs:
Doors aligned
block sanding
trunk lid (have two) needs to be finished
trunk itself is solid

Essentially, it needs to be put back together.

Hope all is well.  I recently found a picture of my grt grt grandfather,
Jacob Morgan Sencindiver, with his brother-in-law, Joseph Minghini, taken
around 1900.  Minghini was a courier for JEB Stuart and carried Pelham's
body into Culpepper to Judge Shackleford's home.

And here's his second email:

 Hi Jim:

As I mentioned, it needs to be finished.  I estimated that I have about
$15,000 cash invested and lots of elbow grease.  I would estimate to finish
it, it would be about another $10,000 to $15,000 depending a lot on whether
someone wants a driver or a garage princess.

My understanding from Wally Swift (so you know that was a long time ago)
that the total production run on Tigers was 7200 cars.  Of that number, 200
were RHD.  Wally thought there were probably about 50 to 75 RHD Tigers
left.  For a total investment of $30,000,  someone would have a really rare
Tiger and if so inclined easily make $20,000.

And here's his email address:

 jim garrett <[email-masked]>

On Thu, Oct 30, 2014 at 12:58 PM, Joe Parlanti <[email-masked]> wrote:

> Jim,
>
> I know of someone looking for a project. Can you send me the particulars?
>
> Thanks,
>
> JVP
>
>
> Joseph V. Parlanti
> 16048 Copen Meadow Dr
> North Potomac, Md. 20878
> Cell - 410-599-5475
> Email - [email-masked]
>
> -----Original Message-----
> From: Tigers [mailto:[email-masked]] On Behalf Of Jim
> Sencindiver
> Sent: Thursday, October 30, 2014 12:32 PM
> To: Tiger List
> Subject: [Tigers] RHD Tiger (Project) For Sale
>
> To the Tiger Faithful:
>
> A distant cousin of mine has a RHD Tiger project that he wants to sell.
> The particulars are in the forwarded emails.  At least I hope the emails
> get
> forwarded!
>
> I have not seen this Tiger, but I have met Jim Garrett once to compare our
> mutual ancestors.
>
> Keep on Tigering!
>
> Jim Sencindiver
>
> B382100451/TAC 448
> http://www.tigersunited.com/car_show/sencindiver_j/default.asp
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Jim Sencindiver

B382100451/TAC 448
http://www.tigersunited.com/car_show/sencindiver_j/default.asp
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Thu, 30 Oct 2014 15:50:35 -0400

50 rhd tigers?  Where does that estimate come from?  What about all the
tigers in the UK?

On Thursday, October 30, 2014, Jim Sencindiver <[email-masked]>
wrote:

>  jim garrett <[email-masked] <javascript:;>>
>
> On Thu, Oct 30, 2014 at 12:58 PM, Joe Parlanti <[email-masked]
> <javascript:;>> wrote:
>
> > Jim,
> >
> > Email - [email-masked] <javascript:;>
> >
> > From: Tigers [mailto:[email-masked] <javascript:;>] On
> Behalf Of Jim
> > Sencindiver
> > [email-masked] <javascript:;>
> >
> [email-masked] <javascript:;>
>
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Jim Sencindiver <[email-masked]>
Date: Fri, 31 Oct 2014 11:31:28 -0400

IIRC, someone said that of the 7,085 tigers produced, about 6,000 were sent
to the U.S.  That would leave about 1,000 Tigers split between the UK and
the rest of Europe.  I would think that they sold more Tigers in the UK
than they did in the rest of Europe, so that would mean al least 500 RHD
Tigers.

B382100451/TAC 448

[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Fri, 31 Oct 2014 11:08:10 -0500

I had checked TBON recently while doing research for my euro spec tiger
"LROFE" and it says this:

"....The majority of us deal with LRXFE - an exported, left-hand drive,
roadster, with non-standard specifications and a Ford engine. A few might
have an HROFE a right-hand drive car, originally sold in England, which is
a roadster with standard  specifications and a Ford engine. Fewer still
might have an LROFE or an RROFE. And then we have the 73 South African
variants of WRO..... "

I read it to mean that if a "few" are HROFE which is home
market England...and "fewer still" are LROFE ( Left hand Europe, NOT
England Market) or RROFE ( Right hand Europe, not England) ...then that
seems to mean what Jim said, that the majority are in England, and the
balance of those in Europe would be in surrounding countries. (HRO and RRO
cars for the RHD configuration.)

Cullen

On Fri, Oct 31, 2014 at 10:31 AM, Jim Sencindiver <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]