Subject: [Tigers] Black Plates

From: "Bill Rogers" <[email-masked]>
Date: Sat, 18 Oct 2014 17:10:00 -0700

1965 Mk1 bought in 1966 in Santa Ana SVHXXX

BTW all black plates have 63 stamped on them except the last year(s) which are
blank. I had a "69 Fiat 124 with ZSE and no stamped 63

Bill
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: steven parks <[email-masked]>
Date: Sat, 18 Oct 2014 17:14:55 -0700

1966 MK1a no idea when sold  sgc xxx

> From: [email-masked]
> To: [email-masked]
> Date: Sat, 18 Oct 2014 17:10:00 -0700
> Subject: [Tigers] Black Plates
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]