Subject: Re: [Tigers] Tigers Digest, Vol 6, Issue 229

From: DAVID GREEN <[email-masked]>
Date: Tue, 7 Oct 2014 19:24:25 -0600

Sorry to hear of Daves passing. He will be missed. He was a good contributor
to the list.
My condolences to his family.

Dave Green & "Miss Kitty"

> From: [email-masked]
> Subject: Tigers Digest, Vol 6, Issue 229
> To: [email-masked]
> Date: Tue, 7 Oct 2014 12:00:02 -0600
>
> Send Tigers mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/tigers
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Tigers digest..."
>
>
> Today's Topics:
>
>    1. Tigers - Dave Johnson (snakebit289)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Tue, 7 Oct 2014 09:18:40 -0700
> From: snakebit289 <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [Tigers] Tigers - Dave Johnson
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> Chicago Tiger owner Dave Johnson's son, Patrick, announced on Facebook
yesterday that his dad passed away last weekend.
>
> You'll remember that Dave was a frequent contributor to this Tiger Autox
site for years, but suffered a stroke prior to the 2011 TEAE United in French
Lick, Indiana. A restoration of Dave's former Tiger was performed by Patrick
and a friend in time for the United. Patrick and his mom took over Dave's role
as chairman of the 2011 United when it was certain that Dave could no longer
go to French Lick. All of his Tiger friends will miss Dave.
>
> Rande Bellman
>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> Tigers mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/tigers
>
>
> ------------------------------
>
> End of Tigers Digest, Vol 6, Issue 229
> **************************************
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Wed, 8 Oct 2014 16:52:50 -0500

Sorry to hear. Thoughts and prayers to the family.

Sent from my iPad

> On Oct 7, 2014, at 1:00 PM, [email-masked] wrote:
>

[email-masked]