Subject: Re: [Tigers] Mk!A on Racing Junk

From: Cullen McCann <[email-masked]>
Date: Mon, 15 Sep 2014 11:01:14 -0500

fascinating. As a lifetime resident of OKC I can honestly say I have never
seen this car before. OKC is  big place but not usually so big that a car
like this can hide under the radar of a sunbeam lover active in the local
community. I am not in the market but I might have to contact the seller
and just ask if I can see the car.

Cullen
Alpine 260
TAC 840

On Sun, Sep 14, 2014 at 8:41 AM, Larry Mayfield <[email-masked]> wrote:

> Very nice looking Mk1A No price given...
>
> Link
>
> http://www.racingjunk.com/Sunbeam/182264776/1966-Sunbeam-Tiger.html
>
> _________________________
> drmayf
> Worlds Fastest Sunbeam, period.
> 204.913 mph flying mile
> 210.779 mph exit speed
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Tue, 16 Sep 2014 00:07:12 +0800

car was sold a few years back for 125.. was sold again at monterey auctions
2 weeks back for 150ish?

wonder if it was a fake bid.. or owners is trying to quick flip?

On 16 September 2014 00:01, Cullen McCann <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Mon, 15 Sep 2014 11:39:39 -0500

I will be going by to look at the car in a couple hours. just talked to the
owner...or I think actually the car is on consignment. Amazingly, the car
is in a specialty car garage less than 5 miles form my work. I had been by
this shop looking at his other inventory just a few weeks ago...a couple of
aston martins, a pantera, some mid -80s generation Ferraris. The tiger
wasn't there at the time, but apparently it is now. I plan to take all
sorts of cool pics, as best I can. I will report back with what I find out.

Cullen

On Mon, Sep 15, 2014 at 11:07 AM, michael king <[email-masked]>
wrote:

> car was sold a few years back for 125.. was sold again at monterey
> auctions 2 weeks back for 150ish?
>

[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Mon, 15 Sep 2014 13:43:27 -0700

Being a "tribute" to the Doane Spencer car, this seems a bit expensive @ $120k - $150k, depending on who built it and how tightly the details line up with the real thing... unless of course we're expecting any fully restored Tiger to now be upper $100s.

Anyone know who built it and to what level of detail to match the original. Did they have access to the real one?

Stephen Waybright

________________________________
 From: Cullen McCann <[email-masked]>
To: michael king <[email-masked]> 
Cc: Tiger List <[email-masked]> 
Sent: Monday, September 15, 2014 11:39 AM
Subject: Re: [Tigers] Mk!A on Racing Junk

Cullen

[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Mon, 15 Sep 2014 16:24:33 -0500

I still haven't seen it in person. guy who runs the shop is playing phone
tag with me and im waiting for his call. on this note, I have never been in
the physical presence of the HSC 55 car...but I have lots of good pictures
of it and in my opinion ( I have learned to phrase my statements carefully)
this car here in okc appears to be built in the "inspiration of". I don't
think its accurate or intended to be that accurate down to that level. for
one thing, Dave Stones/ Doane Spencer car has a black dash, red engine bay
paint color etc. This "tribute" is black under the hood, has a metallic
dash, etc. I think its just supposed to be an inspiration of, with creative
liberties beyond that.

Cullen

On Mon, Sep 15, 2014 at 3:43 PM, Stephen Waybright <[email-masked]>
wrote:

> Being a "tribute" to the Doane Spencer car, this seems a bit expensive @
> $120k - $150k, depending on who built it and how tightly the details line
> up with the real thing... unless of course we're expecting any fully
> restored Tiger to now be upper $100s.
>
> Anyone know who built it and to what level of detail to match the
> original. Did they have access to the real one?
>
> Stephen Waybright
>   ------------------------------
>  *From:* Cullen McCann <[email-masked]>
> *To:* michael king <[email-masked]>
> *Cc:* Tiger List <[email-masked]>
> *Sent:* Monday, September 15, 2014 11:39 AM
> *Subject:* Re: [Tigers] Mk!A on Racing Junk
>

[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Mon, 15 Sep 2014 17:12:57 -0700

That being the case, there should be very little or no market premium paid due to the inspired tribute to HSC 55. Whoever sold it in the mid-$100k's sold very well for a racing "inspired" modified Tiger restoration that is otherwise of no historic significance.

Stephen Waybright

________________________________
 From: Cullen McCann <[email-masked]>
To: Stephen Waybright <[email-masked]> 
Cc: michael king <[email-masked]>; Tiger List <[email-masked]> 
Sent: Monday, September 15, 2014 4:24 PM
Subject: Re: [Tigers] MkIA on Racing Junk

I still haven't seen it in person. guy who runs the shop is playing phone tag with me and im waiting for his call. on this note, I have never been in the physical presence of the HSC 55 car...but I have lots of good pictures of it and in my opinion ( I have learned to phrase my statements carefully) this car here in okc appears to be built in the "inspiration of". I don't think its accurate or intended to be that accurate down to that level. for one thing, Dave Stones/ Doane Spencer car has a black dash, red engine bay paint color etc. This "tribute" is black under the hood, has a metallic dash, etc. I think its just supposed to be an inspiration of, with creative liberties beyond that.

Cullen

On Mon, Sep 15, 2014 at 3:43 PM, Stephen Waybright <[email-masked]> wrote:

[email-masked]

---

From: michael king <[email-masked]>
Date: Tue, 16 Sep 2014 09:14:14 +0800

The car hs no race heritage etc... but it is a very well restored and
modified resto mod in the spirit of the 60's SCCA cars and indeed takes
many cues from the HSC car, tonneau, exhausts, hood and wing vents. It has
many other details like brake scoops up on the rear guards turned dash, Gt
stripes, replica 15" GT40/Corba Halibrands etc.

Its a big money car but would have cost big $ to build and obviously has
some appeal.

I really like it... and would do a few things different.. but its a custom
and not built for me... but would be happy to own it.

On 16 September 2014 08:12, Stephen Waybright <[email-masked]> wrote:

> That being the case, there should be very little or no market premium paid
> due to the inspired tribute to HSC 55. Whoever sold it in the mid-$100k's
> sold very well for a racing "inspired" modified Tiger restoration that is
> otherwise of no historic significance.
>
> Stephen Waybright
> *To:* Stephen Waybright <[email-masked]>
> *Cc:* michael king <[email-masked]>; Tiger List <
> [email-masked]>
> *Sent:* Monday, September 15, 2014 4:24 PM
> *Subject:* Re: [Tigers] MkIA on Racing Junk
>

-- 
Regards

Michael King

[email-masked]

---

From: Terry Packer <[email-masked]>
Date: Tue, 16 Sep 2014 17:14:54 -0700

Hello Jim

Would you please reply to me at [email-masked] regarding a picture of a Tiger engine bay.

Thanks
Terry Packer

[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Wed, 17 Sep 2014 14:55:43 -0500

ok guys, I did see the car in person a few minutes ago. Its really quite
stunning if you like custom tigers. Neat car. I took about 20 pictures and
crawled all around it as best I could without touching. don't know much
else to say but I do have the sellers name, car specifics and seller
contact info if anyone is interested. Do not know the asking price. He
acted if someone was interested just to call. Granted there is an ad and im
sure anyone could call.  Seller/Owner is also here in OKC.

Id post pictures but we can do that, so all I can tell you is, its purty.

Cullen
Alpine 260
TAC 840

On Mon, Sep 15, 2014 at 8:14 PM, michael king <[email-masked]>
wrote:

>> That being the case, there should be very little or no market premium
>> paid due to the inspired tribute to HSC 55. Whoever sold it in the
>> mid-$100k's sold very well for a racing "inspired" modified Tiger
>> restoration that is otherwise of no historic significance.
>>
>> Stephen Waybright
>> On Mon, Sep 15, 2014 at 3:43 PM, Stephen Waybright <[email-masked]
>> > wrote:
>>

[email-masked]

---

From: Jim Sencindiver <[email-masked]>
Date: Wed, 17 Sep 2014 16:22:54 -0400

Cullen - Post them to Facebook on the Tiger page.

Keep on Tigering!
On Sep 17, 2014 3:57 PM, "Cullen McCann" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 17 Sep 2014 15:59:52 -0600

Cullen McCann wrote:

  post pictures but we can do that, so all I can tell you is, its purty.

I'm debating if I want to try resurrecting the Team.Net forums, where pictures are allowed.
They never have been very popular, even though many folks post in forums elsewhere.

I'll think about it.

mjb.

[email-masked]