Subject: Re: [Tigers] Help!

From: Scott Hutchinson <[email-masked]>
Date: Sat, 13 Sep 2014 01:55:42 +0000

Test

Sent from somewhere.

> On Sep 12, 2014, at 9:54 PM, "Larry Mayfield" <[email-masked]> wrote:
>
> Ok, so I have been getting messages from the list owner saying I have
> excessive bounces. And that my membership had been disabled until I fixed
or
> re-upped my membership. WTH?   That too many members had been getting
> bounces from my email.  If so, how come someone didn't tell me that they
> were not getting through to me, directly? So, will at least one of you try
> and send me a test message and then send the bounce message to
> [email-masked]  directly? That way I can at least try and figure
> out what is going on..
>
>
>
> Many thanks!
>
>
>
> Larry
>
>
>
> _________________________
> drmayf
> Worlds Fastest Sunbeam, period.
> 204.913 mph flying mile
> 210.779 mph exit speed
>
> [demime 1.01d removed an attachment of type image/jpeg which had a name of
image001.jpg]
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

*** *** ***
This message contains information which may be confidential and privileged.
Unless you are the addressee (or authorized to receive for the addressee), you
may not use, copy or disclose to anyone the message or any information
contained in the message. If you have received the message in error,  please
advise the sender by reply e-mail and delete the message.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Larry Mayfield" <[email-masked]>
Date: Fri, 12 Sep 2014 19:10:07 -0700

Ok, some have indicated that they are receiving ok by sending me a short
test message. I think I may know what is wrong...I have been sending all my
email in html format and I suspect I should go back to plain text for all
autox.team.net traffic.  I'll try that and see what happens in the next few
days. 

Many thanks to those who responded and replied!!!

larry
-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Larry
Mayfield
Sent: Friday, September 12, 2014 6:53 PM
To: Tiger List
Subject: [Tigers] Help!

excessive bounces. And that my membership had been disabled until I fixed or

Many thanks!

Larry

[demime 1.01d removed an attachment of type image/jpeg which had a name of
image001.jpg] _______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Dave Munroe" <[email-masked]>
Date: Sat, 13 Sep 2014 08:34:03 -0300

Larry:

You may recall back a year and half ago I had the same problem when I fired 
up my new Blackberry Z10 and discovered I couldn't access this List because 
it only sent text out in HTML...upon inquiry their Tech Line told me HTML 
was the way of the future and whatever service I was unable to access 
because of this, needed to get into the 21st Century!

Well, they have capitulated in the wake of the volley of complaints, and 
sent out an app to allow Z10 users to choose their preference. I can now 
reach this List with my 'Berry.

Glad you figured it out!

Dave

----- Original Message ----- 
From: "Larry Mayfield" <[email-masked]>
To: "'Tiger List'" <[email-masked]>
Sent: Friday, September 12, 2014 11:10 PM
Subject: Re: [Tigers] Help!

> http://autox.team.net/mailman/options/tigers/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 16 Sep 2014 00:25:23 -0600

The mail logs on the server show:

Sep 16 00:06:10 autox postfix/smtp[7987]: 8ACEA2584BAA: host mx.mayfco.com[66.96.142.50] said: 552 ri901o02Q0NyJgq01i92bw Message fails DMARC verification. (in reply to end of DATA command)
Sep 16 00:06:10 autox postfix/smtp[7982]: DD3FA258494C: host mx.mayfco.com[66.96.142.50] said: 552 ri901o02R0NyJgq01i92bv Message fails DMARC verification. (in reply to end of DATA command)

The problem is with mayfco.com.

mjb.

[email-masked]