Subject: Re: [Tigers] Vacation Misfortune....................................

From: "Tom Witt" <[email-masked]>
Date: Fri, 19 Sep 2014 09:08:50 -0700

Oh, no problem.  As soon as the money arrives from those nice people in 
Nigeria who are giving me millions (for free) I'll send the money right over 
to you in the Ukraine.

- This mail is in HTML. Some elements may be ommited in plain text. -

Hello
This message is coming to you with great depression due to my state of
discomfort. I came down here to Donetsk, Ukraine with my family for a short
vacation but unfortunately, we were mugged and robbed at the park of the 
hotel
where we stayed. All cash, credit cards and cell phones were stolen off us 
but
we still have our lives and passports.
We've been to the embassy and the police here and they have done the best 
they
can. Our flight leaves in less than 12hrs from now but we are having 
problems
settling the hotel bills and the hotel manager won't let us leave until we
settle the bills . I am contacting you to ask for a short loan which I will
refund immediately I get my family back home safely.
Let me know if you can help.
Zym
_______________________________________________
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary <[email-masked]>
Date: Fri, 19 Sep 2014 09:59:36 -0700

Tom,

Just get those nice people in Ukraine in direct contact with those generous
people in Nigeria and avoid the middle man. I'm sure it would speed up the
process and they would greatly appreciate it.

Gary
--------------------------------------------
On Fri, 9/19/14, Tom Witt <[email-masked]> wrote:

 Subject: Re: [Tigers] Vacation
Misfortune....................................
 To: [email-masked]
 Date: Friday, September 19, 2014, 9:08 AM

 Oh, no problem.  As soon as the
 money arrives from those nice people in
 Nigeria who are giving me millions (for free) I'll send the
 money right over
 to you in the Ukraine.

 - This mail is in HTML. Some elements may be ommited in
 plain text. -

 Hello
 This message is coming to you with great depression due to
 my state of
 discomfort. I came down here to Donetsk, Ukraine with my
 family for a short
 vacation but unfortunately, we were mugged and robbed at the
 park of the
 hotel
 where we stayed. All cash, credit cards and cell phones were
 stolen off us
 but
 we still have our lives and passports.
 We've been to the embassy and the police here and they have
 done the best
 they
 can. Our flight leaves in less than 12hrs from now but we
 are having
 problems
 settling the hotel bills and the hotel manager won't let us
 leave until we
 settle the bills . I am contacting you to ask for a short
 loan which I will
 refund immediately I get my family back home safely.
 Let me know if you can help.
 Zym
 _______________________________________________
 _______________________________________________

 [email-masked]

 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Al <[email-masked]>
Date: Fri, 19 Sep 2014 13:35:23 -0400

Send him an air cleaner nut!

Sent from my iPhone

> On Sep 19, 2014, at 12:59 PM, Gary <[email-masked]> wrote:
>
> Tom,
>
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]