Subject: Re: [Tigers] Roof Latch Shims?

From: "Teepen, Jere" <[email-masked]>
Date: Sun, 7 Sep 2014 16:52:17 +0000

I was just rummaging through some stuff in the garage and found one of these
shims.  I am certain I did not know that I had one in my possession...

If anyone would still like a photo, please let me know and I will send it.

Jere Teepen

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Ron Fraser
Sent: Sunday, September 07, 2014 6:36 AM
To: 'Terry Packer'; [email-masked]
Subject: Re: [Tigers] Roof Latch Shims?

Terry
	This was a topic back in Jan this year. I'll have to look to see what
information is there.

Here is a note I wrote:

There is a shim listed in the Alpine Parts List in the SI & SII section; pg
YV11.
2201875	Shim - Toggle Catch

I don't see it listed anywhere else so no idea if it is a continuation part
beyond this point or if there is another part number for the shim used later.

I did some searching through my parts piles and found 1.

It is a cast aluminum part.  Looks like they may have been cast in pairs then
cut across the thick part of the wedge.

1.32" x .79"
Wedge .128" to .045
2 slots - .24" x .485"

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Terry Packer
Sent: Saturday, September 06, 2014 6:46 PM
To: [email-masked]
Subject: [Tigers] Roof Latch Shims?

Hello All

I
 hope someone can answer a few questions  regarding the wedge shaped shims
which should reside between the soft-top latches and the top's front bow. They
were installed to improve alignment of the tongue on the latch with the
receiver on the windshield headrail.

Anyone:

1) know where replacements can be purchased? SS doesn't carry them.
2) have an original from which you could supply dimensions or at least a pic
or two?
3) have any tips on fabricating a replacement? Is there a look-a-like part
or material that makes a     good starting point?
4) confirm whether these shims were installed under the latches of both soft
and hard tops?

Thanks
Terry Packer9470018 _______________________________________________
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Terry Packer <[email-masked]>
Date: Sun, 7 Sep 2014 10:14:31 -0700

Ron

Thanks so much for the dimension info and pictures. Just what the doctor ordered!

Terry

________________________________
 From: Ron Fraser <[email-masked]>
To: 'Terry Packer' <[email-masked]>; [email-masked] 
Sent: Sunday, September 7, 2014 6:36 AM
Subject: RE: [Tigers] Roof Latch Shims?

Terry
    This was a topic back in Jan this year. I'll have to look to see
what information is there.

Here is a note I wrote:

I don't see it listed anywhere else so no idea if it is a continuation part
beyond this point or if there is another part number for the shim used
later.

It is a cast aluminum part.  Looks like they may have been cast in pairs
then cut across the thick part of the wedge.

1.32" x .79"
Wedge .128" to .045
2 slots - .24" x .485"

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Terry
Packer
Sent: Saturday, September 06, 2014 6:46 PM
To: [email-masked]
Subject: [Tigers] Roof Latch Shims?

Hello All

I
hope someone can answer a few questions
regarding the wedge shaped shims which should reside between the 
soft-top latches and the top's front bow. They were installed to improve
alignment of the tongue on the latch with the receiver on the 
windshield headrail.

Anyone:

Thanks

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]