Subject: Re: [Tigers] Tiger Dashboard Lettering

From: Gary Winblad <[email-masked]>
Date: Tue, 9 Sep 2014 14:55:23 +0000 (UTC)

I don't agree Ron.
Both B9470622 and B9470585 have the CHOKE label.
Maybe they ran out for a month and had to use Alpine dashes?
I don't know, but 2 out of 2 of my MKI Tigers have it.
585 is still the original dash, I could get a picture if
you want it.  622 was refinished by me in 1979 saving the
original veneer but I put on new lettering as close as I could
to the original.
Gary
----- Original Message -----
From: Ron Fraser <[email-masked]>
To: 'Brian Glenn' <[email-masked]>, 'Tiger's Den' <[email-masked]>
Sent: Tue, 09 Sep 2014 12:59:36 -0000 (UTC)
Subject: Re: [Tigers] Tiger Dashboard Lettering

Brian
	The Choke is for the Alpine dash.

If you had a manual choke installed on your Tiger then one of those Alpine
dashes with the choke label could be a good option.

	All of the illustration in the Shop Manual and Parts Lists seem to
be the Alpine dash.  According to TBON "labeling only the Panel, Lights and
Wiper" were used on the Tiger Dash.

	I refinished my dashboard many years ago so I don't remember exactly
what was printed on the original dash.  I also believe there were a couple
of those small aluminum labels that fit under the switch nut.  I'll have to
look to see if I took 35mm pictures of my original dash configuration.

	I used these labels - Blower, Wiper, Ign, Lights, Panel and I also
included a non standard - Hazard label.

Looks like we need some pictures of original untouched Tiger dashes to see
what was original and if there were any changes to the configuration through
the Tiger build.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brian Glenn
Sent: Monday, September 08, 2014 11:21 PM
To: Tiger's Den
Subject: [Tigers] Tiger Dashboard Lettering

Hey Guys,
Please remind me of the dashboard lettering on the MkI and MkIA. There are
some beautiful replicas for sale and I want to make sure I get the lettering
right. The ebay examples have: Ign, Lights, Choke and Panel. I don't think
the choke belongs given the automatic choke on stock cars, correct? Thanks
as always, B

Brian Glenn
P.O. Box 578
Julian, CA 92036-0578
714.345.9883

B9470208LRXFE GT
B9471101LRXFE
B9472615LRXFE
B382000846LRXFE
B382001212LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Jim McLaughlin" <[email-masked]>
Date: Tue, 9 Sep 2014 11:41:22 -0500

Hello;
I have been following the discussion on the lettering of a Tiger dash.  So
is the question, what is lettered or what is the font used on the dash?

Last July we had a discussion on the font and 3 were specifically discussed;
Sanserif was one, another was Condensed Gothic RR white, and last was
Helvetica-Medium.  I went out and obtained both the Gothic and Helvitica in
6-8-10-12 t font, color is white of course.  The Gothic and Helvetica look
very similar.
Now if we are discussing what was labeled, perhaps this will help, or make
things worse.

In 1981, I had a 1965 Tiger with an original dash and the labeling was the
black ring on the blower placed all the way to the left on a left hand drive
vehicle.  The white labels already discussed were on the wipers, lights, and
panel.  Wipers were to the right of the windshield washer pump knob, the
light switch was to the right of the ignition switch (clock or blank next)
and the panel switch to the right of the clock opening and was the last
switch normally installed, might have a cigarette lighter above and to the
right..

My current Tiger is not labeled yet except for the Blower, but I have 2 of
the 3 fonts previously discussed on hand; now the question is do I get a new
dash or not and this is hampering things for me finishing.

Remember the 2 Bbl carb Tiger had an auto choke activated by a tube from the
passenger side exhaust manifold.  I do not any documentation on a manual
choke carb setup so I can neither confirm nor deny.

Jim McLaughlin
B382000175LRXFE

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Gary
Winblad
Sent: Tuesday, September 09, 2014 9:55 AM
To: [email-masked]
Cc: 'Tiger's Den'
Subject: Re: [Tigers] Tiger Dashboard Lettering

I don't agree Ron.
----- Original Message -----
From: Ron Fraser <[email-masked]>
To: 'Brian Glenn' <[email-masked]>, 'Tiger's Den'
<[email-masked]>

Brian

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brian Glenn
Sent: Monday, September 08, 2014 11:21 PM
To: Tiger's Den
Subject: [Tigers] Tiger Dashboard Lettering

Hey Guys,

Brian Glenn
P.O. Box 578
Julian, CA 92036-0578
714.345.9883

B9470208LRXFE GT
B9471101LRXFE
B9472615LRXFE
B382000846LRXFE
B382001212LRXFE

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]