Subject: [Tigers] Plain Text Messages...

From: "Larry Mayfield" <[email-masked]>
Date: Fri, 12 Sep 2014 19:17:04 -0700

Ok, so everyone get this one in plain old fashioned text?  Send bounces to
[email-masked] please and that way I will know it is from a
bounce..

larry

_________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Sat, 13 Sep 2014 09:52:55 -0300

Got it!

Sent from my BlackBerry 10 smartphone on the Rogers network.
  Original Message  
From: Larry Mayfield
Sent: Friday, September 12, 2014 11:18 PM
To: Tiger List
Subject: [Tigers] Plain Text Messages...

larry

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]