Subject: [Tigers] Unusual topic....socket-to-me-baby

From: [email-masked]
Date: Thu, 18 Sep 2014 15:29:07 -0400

Hello,
 
My flasher socket has disassembled itself. It currently is wrapped with  
black electrician's tape to keep the cap which holds in the wires with metal  
terminals in place. The body and cap appear to be made of a pressed fiber  
material.
 
What is supposed to hold this assembly together and where is it supposed to 
 go with the flasher?
I've replaced my dashboard and this was one item that apparently didn't get 
 put back from whence it came.
 
So, what holds it together?
Where is it supposed to go on a Tiger ?
 
Tod Brown, the baby seal-clubber from Maine has a junk Alpine and  he found 
it's socket to be screwed into the steering column bracket with a  
Phillips-headed bolt. And it appears in a photo to be different from mine  slightly 
(perhaps phenolic).
 
Hoping you are all well,
 
I remain,
 
Jim  Armstrong
382002083
Mk 1A
code 86
TAC # I  forget
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 18 Sep 2014 16:49:51 -0400

Jim

This is what is listed in Alpine Parts List.

39611161	Screw, #6 UNC x 1"
9663092	Washer, #6, shake proof
9550011	Nut, #6 UNC

I believe I mounted mine to one of the metal extensions for dash support.

I would have to go look to give more details

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, September 18, 2014 3:29 PM
To: [email-masked]
Subject: [Tigers] Unusual topic....socket-to-me-baby

Hello,

Tod Brown, the baby seal-clubber from Maine has a junk Alpine and  he found
it's socket to be screwed into the steering column bracket with a
Phillips-headed bolt. And it appears in a photo to be different from mine
slightly
(perhaps phenolic).

Hoping you are all well,

I remain,

Jim  Armstrong
382002083
Mk 1A
code 86
TAC # I  forget

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4765 / Virus Database: 4015/8228 - Release Date: 09/17/14
_______________________________________________

[email-masked]