Subject: [Tigers] Air Cleaner Nut

From: "Joe Brown" <[email-masked]>
Date: Sun, 14 Sep 2014 21:56:08 -0500

Hi,

I just received my new reproduction air cleaner and it is beautiful.  Now my
question is what was the orginal style of nut that held the cleaner on (hex,
acorn, wing)?

Thanks,
Joe Brown
Arlington, TX
B382000217
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 15 Sep 2014 09:36:08 -0400

Joe

9550040	Nut, 1/4" UNC	Air cleaner to stud
9067015	Washer, 1/4" plain

Looking at the Alpine Parts List in section ZY - I'm going to extrapolate
some here - 9550031 is a #10 UNC nut with no additional notes - I therefore
believe 9550040 is just a plain 1/4" nut.

I have not seen an original part or I was oblivious to the fact it was an
original part so I do not know exactly what part should be there.

I have seen a Nyloc nut used and there are some locking nuts out there that
are less obvious then the Nyloc.  I might ever use a little low strength
LocTite but there is some spring tension from just tightening the plain nut
down.

I have a wing nut with a metal/ rubber washer on my air cleaner.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Joe Brown
Sent: Sunday, September 14, 2014 10:56 PM
To: [email-masked]
Subject: [Tigers] Air Cleaner Nut

Hi,

Thanks,
Joe Brown
Arlington, TX
B382000217

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]