Subject: Re: [Tigers] Missing Link

From: "Andy Walker" <[email-masked]>
Date: Thu, 25 Sep 2014 20:43:32 -0500

Try this link, guys...

https://autos.yahoo.com/news/the-10-most-collectible-cars-right-now-18081515
5.html

Andy Walker
Edmond, OK

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Paul R
Sheahan
Sent: Thursday, September 25, 2014 7:19 PM
To: [email-masked]
Subject: [Tigers] Missing Link

Sorry no link came through.  Look on yahoo news for the article on "The 10
Most Collectable Cars Right Now".  Guess what is on the
list.................................
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: David Sosna <[email-masked]>
Date: Fri, 26 Sep 2014 08:21:48 -0700

So......that means that we won't hear howls of anguish about the price 
of parts--or original trim pieces--since the cars are now worth so much.

Right?
;-)

Best Regards
David Sosna

On 09/25/2014 06:43 PM, Andy Walker wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]