Subject: [Tigers] Tiger Dashboard Lettering

From: Brian Glenn <[email-masked]>
Date: Mon, 8 Sep 2014 20:21:14 -0700

Hey Guys,
Please remind me of the dashboard lettering on the MkI and MkIA.
There are some beautiful replicas for sale and I want to make sure I get the lettering right.
The ebay examples have: Ign, Lights, Choke and Panel.
I don't think the choke belongs given the automatic choke on stock cars, correct?
Thanks as always,
B

Brian Glenn 
P.O. Box 578 
Julian, CA 92036-0578 
714.345.9883 

B9470208LRXFE GT 
B9471101LRXFE 
B9472615LRXFE 
B382000846LRXFE 
B382001212LRXFE 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 9 Sep 2014 08:59:36 -0400

Brian
	The Choke is for the Alpine dash.

If you had a manual choke installed on your Tiger then one of those Alpine
dashes with the choke label could be a good option.

	All of the illustration in the Shop Manual and Parts Lists seem to
be the Alpine dash.  According to TBON "labeling only the Panel, Lights and
Wiper" were used on the Tiger Dash.

	I refinished my dashboard many years ago so I don't remember exactly
what was printed on the original dash.  I also believe there were a couple
of those small aluminum labels that fit under the switch nut.  I'll have to
look to see if I took 35mm pictures of my original dash configuration.

	I used these labels - Blower, Wiper, Ign, Lights, Panel and I also
included a non standard - Hazard label.

Looks like we need some pictures of original untouched Tiger dashes to see
what was original and if there were any changes to the configuration through
the Tiger build.

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brian Glenn
Sent: Monday, September 08, 2014 11:21 PM
To: Tiger's Den
Subject: [Tigers] Tiger Dashboard Lettering

Hey Guys,
Please remind me of the dashboard lettering on the MkI and MkIA. There are
some beautiful replicas for sale and I want to make sure I get the lettering
right. The ebay examples have: Ign, Lights, Choke and Panel. I don't think
the choke belongs given the automatic choke on stock cars, correct? Thanks
as always, B

Brian Glenn
P.O. Box 578
Julian, CA 92036-0578
714.345.9883

B9470208LRXFE GT
B9471101LRXFE
B9472615LRXFE
B382000846LRXFE
B382001212LRXFE

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 9 Sep 2014 13:53:05 -0400

Gary
	Excellent - there are more variants with the dash for the Tiger.
Like I stated we need to document all these variants.  TBON states the 1st
400 had the vinyl dash, an Alpine dash.  It would appear the Alpine dash was
used longer than that; a CHOKE label is really not needed for a Tiger.   The
Tiger specific dash was installed at some point.

	I see 22 instrument panel part numbers listed in the Parts Lists I
have from Alpine Series I to Tiger Mk II; half of them are LHD panels.  This
leaves a lot of room for using up older parts as necessary.

Ron Fraser

-----Original Message-----
From: Gary Winblad [mailto:[email-masked]]
Sent: Tuesday, September 09, 2014 10:55 AM
To: [email-masked]
Cc: 'Brian Glenn'; 'Tiger's Den'
Subject: Re: [Tigers] Tiger Dashboard Lettering

I don't agree Ron.
Both B9470622 and B9470585 have the CHOKE label.
Maybe they ran out for a month and had to use Alpine dashes?
I don't know, but 2 out of 2 of my MKI Tigers have it.
585 is still the original dash, I could get a picture if
you want it.  622 was refinished by me in 1979 saving the original veneer
but I put on new lettering as close as I could to the original. Gary
----- Original Message -----
From: Ron Fraser <[email-masked]>
To: 'Brian Glenn' <[email-masked]>, 'Tiger's Den'
<[email-masked]>
Sent: Tue, 09 Sep 2014 12:59:36 -0000 (UTC)
Subject: Re: [Tigers] Tiger Dashboard Lettering

Brian

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brian Glenn
Sent: Monday, September 08, 2014 11:21 PM
To: Tiger's Den
Subject: [Tigers] Tiger Dashboard Lettering

Hey Guys,

Brian Glenn
P.O. Box 578
Julian, CA 92036-0578
714.345.9883

B9470208LRXFE GT
B9471101LRXFE
B9472615LRXFE
B382000846LRXFE
B382001212LRXFE

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4765 / Virus Database: 4015/8181 - Release Date: 09/09/14
_______________________________________________

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 9 Sep 2014 17:56:54 GMT

I have B9470149, will look tonight and see what is on the dash. Tim

---------- Original Message ----------
From: " Ron Fraser" <[email-masked]>
To: "'Gary Winblad'" <[email-masked]>
Cc: 'Tiger's Den' <[email-masked]>
Subject: Re: [Tigers] Tiger Dashboard Lettering
Date: Tue, 9 Sep 2014 13:53:05 -0400

Gary

Ron Fraser

-----Original Message-----
From: Gary Winblad [mailto:[email-masked]]
Sent: Tuesday, September 09, 2014 10:55 AM
To: [email-masked]
Cc: 'Brian Glenn'; 'Tiger's Den'
Subject: Re: [Tigers] Tiger Dashboard Lettering

I don't agree Ron.
----- Original Message -----
From: Ron Fraser <[email-masked]>
To: 'Brian Glenn' <[email-masked]>, 'Tiger's Den'
<[email-masked]>

Brian

Ron Fraser

-----Original Message-----
From: Tigers [mailto:[email-masked]] On Behalf Of Brian Glenn
Sent: Monday, September 08, 2014 11:21 PM
To: Tiger's Den
Subject: [Tigers] Tiger Dashboard Lettering

Hey Guys,

Brian Glenn
P.O. Box 578
Julian, CA 92036-0578
714.345.9883

B9470208LRXFE GT
B9471101LRXFE
B9472615LRXFE
B382000846LRXFE
B382001212LRXFE

[email-masked]

[email-masked]

-----

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
____________________________________________________________
The #1 Worst Carb Ever?
Click to Learn #1 Carb that Kills Your Blood Sugar &#40;Don&#39;t Eat
This!&#41;
http://thirdpartyoffers.juno.com/TGL3141/540f3f764cce3f750e5fst03vuc
_______________________________________________

[email-masked]

---

From: "Paul R. Breuhan" <[email-masked]>
Date: Tue, 9 Sep 2014 15:35:26 -0400 FILETIME=[34DFA930:01CFCC65]

Trying to keep this email short...hahaSanserif (actually sans serif) isn't a
font, it's a typestyle and basically means "no serif". Helvetica is an example
of a sans-serif font since it has no little "do dads" called "serifs" on the
ascenders and descenders. A font like Times would be a serif font.Condensed
Gothic RR is a font designed/used by model railroad boys and girls (note the
RR designation), it is most likely based on Helvetica. It is available at
hobby shops and Walmart I believe.I looked at 1000s of fonts and never came up
with any one font that was exactly the same, so I am guessing the original
font is now just a memory in font history.When I was researching this I had a
number of people around the globe scan and even mail me pieces of their wooden
dashes. And we came up with a couple different styles that were very similar
if not basically the same. One problem is that 1960s silkscreening would have
been done by hand and isn't all that precise, if you also look at the Jaeger
gauges you will see also see variation from gauge to gauge. My theory is...By
the time the Tiger was released to the public the Rootes Group was in such
poor financial shape that the same company providing the Alpine wood dashes
would have provided the Tiger dashes also starting with the basic Alpine
form...and most likely even just pulling Alpine dashes from their stock to use
in Tigers. And since the goal was making money to stay in business, the dash
board people would just keep the assembly line rolling. I would think, they
would have had one big template with small screens (or several smaller
templates) that would have been pulled over the top of the wood dash on the
"assembly line" and off the guy doing the printing work would go.Over time the
screens would go gradually go bad and alter the look of the lettering, then
the screens would eventually be replaced. Also if it was a Friday or a Monday
perhaps the screen printer would miss putting on certain words or put the ink
on too light or too heavy.Here are a couple images of what I came up
with...they are kind of an average of what was provided to
me.http://www.breuhan.com/sunbeam/alllettering.gifhttp://www.breuhan.com/sunb
eam/heater.jpgThey are low resolution and are not great shots but they do give
you some idea of the look.Paul
_______________________________________________

[email-masked]

---

From: Alex Haugland <[email-masked]>
Date: Sun, 14 Sep 2014 16:37:14 -0700

I'm not certain as to the change points and variants.  B9470334 (one of 
the first 400) had an original burl dash with no choke label, though all 
the others as mentioned stenciled in white.  It is possible it was 
changed before my ownership but I'd think it might have been unlikely 
especially as it doesn't have the choke label, indicating that it was at 
least a later Tiger dash.

--Alex Haugland
B9470334LRXFE

On 9/9/2014 10:53 AM, Ron Fraser wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]