Subject: Re: [Tigers] Missing Link

From: Chris Thompson <[email-masked]>
Date: Thu, 25 Sep 2014 20:36:09 -0400

No, that doesn't work either, but I think I can guess....

On 9/25/2014 8:18 PM, Paul R Sheahan wrote:
> Sorry no link came through.  Look on yahoo news for the article on "The 10 Most Collectable Cars Right Now".  Guess what is on the list.................................
> _______________________________________________
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: D or G at sbc <[email-masked]>
Date: Thu, 25 Sep 2014 18:44:15 -0700

See if this works.

http://www.details.com/culture-trends/cars/201409/collectible-cars

>________________________________
> From: Chris Thompson <[email-masked]>
>To: Paul R Sheahan <[email-masked]>; "[email-masked]" <[email-masked]> 
>Sent: Thursday, September 25, 2014 5:36 PM
>Subject: Re: [Tigers] Missing Link
> 
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]