Subject: Re: [Tigers] Air Cleaner Nut

From: [email-masked]
Date: Mon, 15 Sep 2014 16:46:26 +0000 (UTC)

FWIW, My Mk1A, thrown together in the late summer or early fall of '66, has a wingnut and washer.  Of course, I'm owner #3, and #2 did a lot of "restoration" work on it...

Stu
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: D or G at sbc <[email-masked]>
Date: Mon, 15 Sep 2014 10:04:29 -0700

They had a nut and washer (as stated), here is a factory photo of a MKII. Photo supplied by Jim D'Amelio

David Franchi

>________________________________
> From: Ron Fraser <[email-masked]>
>To: 'Joe Brown' <[email-masked]>; [email-masked] 
>Sent: Monday, September 15, 2014 6:36 AM
>Subject: Re: [Tigers] Air Cleaner Nut
> 
>
>Joe
>
>9550040    Nut, 1/4" UNC    Air cleaner to stud
>9067015    Washer, 1/4" plain
>
>Looking at the Alpine Parts List in section ZY - I'm going to extrapolate
>some here - 9550031 is a #10 UNC nut with no additional notes - I therefore
>believe 9550040 is just a plain 1/4" nut.
>
>I have not seen an original part or I was oblivious to the fact it was an
>original part so I do not know exactly what part should be there.
>
>I have seen a Nyloc nut used and there are some locking nuts out there that
>are less obvious then the Nyloc.  I might ever use a little low strength
>LocTite but there is some spring tension from just tightening the plain nut
>down.
>
>I have a wing nut with a metal/ rubber washer on my air cleaner.
>
>Ron Fraser
>
>-----Original Message-----
>From: Tigers [mailto:[email-masked]] On Behalf Of Joe Brown
>Sent: Sunday, September 14, 2014 10:56 PM
>To: [email-masked]
>Subject: [Tigers] Air Cleaner Nut
>
>
>Hi,
>
>I just received my new reproduction air cleaner and it is beautiful.  Now my
>question is what was the orginal style of nut that held the cleaner on (hex,
>acorn, wing)?
>
>Thanks,
>Joe Brown
>Arlington, TX
>B382000217
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe:
>http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: D or G at sbc <[email-masked]>
Date: Mon, 15 Sep 2014 10:08:56 -0700

Might help if I added the photo.
They had a nut and washer (as stated), here is a factory photo of a MKII. Photo supplied by Jim D'Amelio

David Franchi

http://picturetrail.com/sfx/album/view/12773325

[email-masked]

---

From: D or G at sbc <[email-masked]>
Date: Mon, 15 Sep 2014 10:10:36 -0700

One more try.
http://pic100.picturetrail.com/VOL439/2051017/12773325/267896441.jpg

----- Original Message -----
> Cc: 

[email-masked]