Subject: [Tigers] Steering wheel restoration

From: "H. B. Elam" <[email-masked]>
Date: Wed, 18 Dec 2013 15:15:48 -0500

Robert,
  I have been pleased with the work Ken Corbin and Chris Reed did for me.
Try [email-masked]. Or (303)364-5787. Or P.O. Box 31495, Aurora
Colorado, 80041

Harry Elam
B382000471
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tony Lang <[email-masked]>
Date: Wed, 18 Dec 2013 15:03:10 -0800 (PST)

I have seen Kens work and it is top of the line. He makes look alike steering
wheels and restores originals. IF I was looking for someone to restore one of
mine, Ken is who I would turn to. just my opinion.
Tony
 
Tony Lang (TtT)
On Wednesday, December 18, 2013 2:33 PM, H. B. Elam <[email-masked]> wrote:
Robert,
  I have been pleased with the work Ken Corbin and Chris Reed did for
me.
Try [email-masked]. Or (303)364-5787. Or P.O. Box 31495, Aurora
Colorado, 80041

Harry Elam
B382000471

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Jeffery Randall <[email-masked]>
Date: Wed, 18 Dec 2013 21:28:24 -0500

I used Ken Corbin in Colorado, he did a nice job on the wood and also can
redo the hub if needed. I was also happy with the price.
   Jeff

On Wed, Dec 18, 2013 at 9:25 AM, robert jaarsma <[email-masked]> wrote:

> Nowadays who is recommended for the restoration of my steering wheel?
>
> I had it wrapped in a cover for years, but I like to hold on to the wood
> again.
>
> It is not that bad, but needs tlc. Thanks, Robert
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]