Subject: [Tigers] Happy Holidays!

From: Theo Smit <[email-masked]>
Date: Sun, 22 Dec 2013 11:28:51 -0700

http://members.shaw.ca/tsmit/tiger_xmas/IMG_1649.JPG

Cheers all! Have a safe and happy holiday and best wishes for 2014.

Theo
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Sun, 22 Dec 2013 21:33:50 +0000 (UTC)

Wow, that's nice Theo..  the car and the photo..  and the cheers!!
The same to all from California,
Gary
----- Original Message -----
From: Theo Smit <[email-masked]>
To: [email-masked]
Sent: Sun, 22 Dec 2013 18:28:51 -0000 (UTC)
Subject: [Tigers] Happy Holidays!

Theo

[email-masked]