Subject: [Tigers] Tiger Steering Wheels for 1966 MK 1A

From: Joel Martin <[email-masked]>
Date: Tue, 24 Dec 2013 09:49:06 -0800 (PST)

In the absence of a stock tiger steering wheel or the resources to buy and
restore a original wheel, what are good wood alternatives that might allow you
to use the tiger horn trim ring while keeping the stock diameter, which I
think is 15", but not sure.  I have a monolite (rubber type feel) with adapter
but would like to move to a look a like and trim ring - any suggestions would
be appreciated.
 
Regards
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Wed, 25 Dec 2013 09:24:12 +0800

Joel,

I really cant think of an aftermarket rim that woud look good with the
stock tiger horn ring.. Do you want the feel of a wood rim, or the stock
look? MightI i suggest getting a stock alpine platic rim and have one of
the caompanies that does the plastic wheel restos give it that fake wood
finish?

On 25 December 2013 01:49, Joel Martin <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]

---

From: Will Seay <[email-masked]>
Date: Wed, 25 Dec 2013 14:40:11 -0500 (EST)

Joel,
You might want to get yourself an Alpine (plastic) steering wheel and put an 
aftermarket cover on it.  I have seen a number of these covers and many are 
very nice.  I remember that before I had my car restored that I had a cover 
on the wheel and, frankly, I liked the feel of the covered wheel better than 
the feel of the (restored) wooden wheel.

-Will 382001570

----- Original Message -----
From: "Joel Martin" <[email-masked]>
To: "Tiger List Serve" <[email-masked]>
Sent: Tuesday, December 24, 2013 12:49:06 PM
Subject: [Tigers] Tiger Steering Wheels for 1966 MK 1A

Regards
Joel Martin

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]