Subject: Re: [Tigers] Happy Holidays!

From: drmayf <[email-masked]>
Date: Sun, 22 Dec 2013 13:04:02 -0800

Theo,

love the wheels!   Are those studded snow tires?   Or do you use 
chains?  Me, I prefer the off road deep lugged pattern tires for snow, 
33 inches tall, but every one to their own preferences, lol....  top 
down,,, way cool, literally....!

larry

-- 
drmayf
_____________________________
Worlds Fastest Sunbeam. Period.
204.913 mph mile average
210.779 mph exit top speed

On 12/22/2013 10:28 AM, Theo Smit wrote:
> http://members.shaw.ca/tsmit/tiger_xmas/IMG_1649.JPG
>
> Cheers all! Have a safe and happy holiday and best wishes for 2014.
>
> Theo
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Andy Walker" <[email-masked]>
Date: Sun, 22 Dec 2013 18:37:26 -0600

Same to you and yours, Theo...and to everyone on the list!!!!

Andy Walker
Edmond, OK

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Gary Winblad
Sent: Sunday, December 22, 2013 3:34 PM
To: Theo Smit
Cc: [email-masked]
Subject: Re: [Tigers] Happy Holidays!

Wow, that's nice Theo..  the car and the photo..  and the cheers!!
The same to all from California,
Gary
----- Original Message -----
From: Theo Smit <[email-masked]>
To: [email-masked]
Sent: Sun, 22 Dec 2013 18:28:51 -0000 (UTC)
Subject: [Tigers] Happy Holidays!

Theo

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]