Subject: Re: [Tigers] very expensive ebay listing

From: Stephen Waybright <[email-masked]>
Date: Sat, 14 Dec 2013 17:10:18 -0800 (PST)

I didn't see anything special. Maybe if the mirror is a genuine Talbot and in
great shape. I certainly have a better mix in what little remains of my spare
parts inventory parts, so maybe I should have an eBay blowout auction.
Stephen Waybright

________________________________
 From:
"[email-masked]" <[email-masked]>
To: [email-masked] 
Sent:
Saturday, December 14, 2013 6:49 PM
Subject: [Tigers] very expensive ebay
listing

Jay et al,
I should have put the listing number on the note I just
sent,  the one 
where a rather innocent kit of parts went for $ 305
Listing
number is  item number   181278460903 
So what drove it over the moon, do you 
think?

Jim Armstrong
Mk 1A  
382002083
LRXFE
TAC 0763
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Sun, 15 Dec 2013 10:29:41 +0800

While the pricve is a littel on the high side the flase floor mounting
brackets can go for decent $ by themselves, the rear sheilds if nice also
can ell for good money.. i looked at the mirror... not a real talbot one..
you can see the screw head on the point sticking out.. talbost are matches
ot the shape of the mirror body.

I'd say its a good price for the stuf... but if you needed a few of those
harerder to find bits. i dont see it as to insane.. a good set of original
rear sheilds is worth alomst that often

On 15 December 2013 09:10, Stephen Waybright <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]