Subject: Re: [Tigers] new Tiger write up

From: michael king <[email-masked]>
Date: Mon, 2 Dec 2013 09:34:55 +1100

What a pity they didnt do much research.. perhaps Wikipedia?

*"Sunbeam made a splash in the US in 1959 when it introduced the Alpine, a
sporty little ride with a 2.3-liter inline-4*"
They have confused the "mark" alpines with the "series" cars.

*"The biggest challenge in building the Tiger was fitting a large American
engine in a tiny UK-designed body. To accomplish this, the design team used
rack-and-pinion steering and a number of other modifications considered
exotic at the time*"
Um... err exotic?

There are also a few misleading statements regarding the spec...

On 2 December 2013 06:09, <[email-masked]> wrote:

> Check out the new article on TIGERS at yahoo autos
>
>
> http://autos.yahoo.com/news/sunbeam-tiger-carroll-other-shelby-174843445.html
>
> Tom Hall
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: snakebit289 <[email-masked]>
Date: Sun, 1 Dec 2013 14:53:27 -0800 (PST)

We've been complaining about the wiki entry, and this new fiction from Yahoo(apparently from A Yahoo) makes the wiki stuff almost seem like the Bible by comparison. While I think of it, Michael, look on the Facebook 'Sunbeam Tiger' page, specifically at the photos of the Ken Miles prototype pre-restoration. Heck, this goes for modtiger, as well. Recognize anyone in the two photos?

rb

On Sunday, December 1, 2013 5:34 PM, michael king <[email-masked]> wrote:

-- 
Regards

Michael King

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]