Subject: [Tigers] Tiger passenger footrest

From: "Bates,Robert E Jr" <[email-masked]>
Date: Sat, 7 Dec 2013 19:06:37 +0000

Hi Guys:  I'm finishing the restoration on my '66 Tiger and I need to find a
passenger footrest.  Anyone have an extra for sale?  Or know of a source?

My car did not have a footrest when I got it, so I don't even have a pattern.
So even a photo would help.

Any help appreciated.  Thanks.

Bob Bates
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Cullen1972 <[email-masked]>
Date: Sat, 7 Dec 2013 14:15:48 -0600

Is that the same part as a "False floor"? Also are they the same on the
Alpines? If so,  I have an extra I think.

Cullen
LROFE
TAC 840

Sent from my iPhone.

> On Dec 7, 2013, at 1:06 PM, "Bates,Robert E Jr" <[email-masked]>
wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sat, 7 Dec 2013 20:12:11 -0500

Robert and Cullen

	I don't believe the Alpine footrest is the same as the Tiger but it
might be possible to make an Alpine part into the Tiger footrest.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Cullen1972
Sent: Saturday, December 07, 2013 3:16 PM
To: Bates,Robert E Jr
Cc: [email-masked]
Subject: Re: [Tigers] Tiger passenger footrest

Cullen
LROFE
TAC 840

Sent from my iPhone.

wrote:
>
> Hi Guys:  I'm finishing the restoration on my '66 Tiger and I need to 
> find
a

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4259 / Virus Database: 3658/6896 - Release Date: 12/06/13
_______________________________________________

[email-masked]