Subject: [Tigers] Aluminum radiators

From: "Andy Walker" <[email-masked]>
Date: Mon, 16 Dec 2013 20:45:31 -0600

Hey, guys:

If I remember correctly, some time back there was a discussion about
stock-sized aluminum radiators being available.  Did I dream that or was
that for real?  I'm considering replacing the radiator in my Mk1A but I want
to keep the stock size unit in it so I can run the stock fan shroud without
any modifications.  Is this possible?  Can someone point me toward the place
where I could get one of these jewels?

Thanks a million,

Andy Walker

Edmond, OK

B382001600LRXFE

TAC #740
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Tue, 17 Dec 2013 17:11:55 -0500

Guys:

Thanks for all the responses on the radiator.  Gene Padgett sent me one that he wanted passed along to the group and, since his reply-to-all function isn't working on his computer, he asked me if I would do it for him.  So, here you go...

Andy

> Date: Tue, 17 Dec 2013 21:07:22 +0000 (UTC)
> From: [email-masked]
> To: Andy Walker <[email-masked]>
> Subject: Re: [Tigers] Aluminum radiators
> 
> Andy, for some reason, my reply to all function is not working. It does not like the tigers liss address in the cc space. I would like to share the info I sent you with everyone on the list. Would you please try to pass it along? Thanks, Gene 
> 
> ----- Original Message -----
> From: [email-masked] 
> To: "Andy Walker" <[email-masked]> 
> Sent: Tuesday, December 17, 2013 3:54:53 PM 
> Subject: Re: [Tigers] Aluminum radiators 
> 
> 
> 
> 
> 
> Hi Andy, 
> 
> 
> I bought a Griffin a couple of years ago. I only got around to installing it a few months ago and have not yet driven the car with it installed. However I did have some issues. 
> 
> 
> Apparently Griffin has a couple of designs for the Tiger that they can use. Somehow we must have agreed to use the "racing" version based on specs received from someone. I am thinking it may have been someone they referred to as "Tiger Tom" but am not sure. 
> 
> 
> Anyway, when I finally got around to installing it, I found it had no drain plug. Also, the side mounting flanges were welded flush with the front of the radiator. When I called them about these issues they said they explained the whole racing version thing, which matched the number on my box. They offered to install a drain plug for me free if I sent it back but I did not want to incur the shipping charges. As for the forward positioned mounting flanges, I just made some 1/4 inch spacers to take up the gap between the flanges and the body work. Since everything is aluminum, I did not want to just tighten the mounting bolts down hard and still have a gap at that mounting flange ear. 
> 
> 
> The person I talked to two years ago and again this year was a guy named "Benji". 
> 
> 
> As for the radiator otherwise, I looks exactly like the stock one, even down to the elbow connection for the top overflow hose connection. It comes in bare aluminum, but I painted it with Eastwood's special purpose high temp gloss radiator paint. Looks great, very stock and as others have said, the shroud fits nicely. 
> 
> 
> Gene 
> ----- Original Message -----
> n the stock fan shroud without 
> Donate: http://www.team.net/donate.html 
> Forums: http://www.team.net/forums 
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 

[email-masked]