Subject: [Tigers] Refurb Questions - Shifter chrome ring and rubber boot

From: Larry Mayfield <[email-masked]>
Date: Mon, 09 Dec 2013 06:36:49 -0800

Any of our dedicated Sunbeam suppliers have the chrome ring and the 
rubber boot for the shift lever? Rather get those form one of our own 
than NPD or elsewhere.

larry

-- 
______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Mark Rense <[email-masked]>
Date: Mon, 9 Dec 2013 11:46:11 -0500

I bought my last one from Rick, should still be in catalog.

On Monday, December 9, 2013, Larry Mayfield wrote:

> Any of our dedicated Sunbeam suppliers have the chrome ring and the rubber
> boot for the shift lever? Rather get those form one of our own than NPD or
> elsewhere.
>
> larry
>
> --
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/mark44124@
> gmail.com

[email-masked]