Subject: Re: [Tigers] Tonneau doesn't quite fit

From: "Stu Brennan" <[email-masked]>
Date: Sun, 29 Dec 2013 16:14:20 -0500 s=q20121106; t=1388351666; bh=XaOoSh147CaBsnWjpDg7GZkEjPyRkpgYUb4s1x3mAAk=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=hLE/6Oqrs/pNi11Bdlo+THQNEaKdKL+kW267yRdndvhlbCpLFYwzswx6uUccbzPBZ R+OBxPEM052a7OnSRRbmnSCNw47NJhL19UK5n1ZJmi6WpHF5FbJZDASmRn8Vdib9rR j2XP8YqTaeQaehVvjNePfNFXy9WKPEHsg0uZnr9E280/W2qCf44FHJrdq4VBwNGXvo waQFXGVTt2voUij73acA6zx73XDJi05Kp9iiXsS/2cHsFo72NSMJj/uP/UxbYoiVKO e4huIe6NMbx+a2/UlZ3w64gZgkqtacIRbmhCsFgVTi0LXSrbvJ9eFiqeKFEm49At0q LAxk7jkFMCGHw==

My tonneau is original, at least it was with the car when I got it in '77. 
The technique I use is quite simple, but it takes a bit of time.

Attach the tonneau at the front, then wait a bit.  How long?  For me, its 
until the first really warm sunny day in the spring.  Then I can stretch it 
enough to get the rear snaps in.

Most times I use it, though, I don't attach it at the front.  The door ones 
do enough of a job to hold it in place.

Stu

-----Original Message----- 
From: [email-masked]
Sent: Sunday, December 29, 2013 1:24 PM
To: [email-masked]
Subject: [Tigers] Tonneau doesn't quite fit

Hello,

Over the years, the tonneau that I have has shrunk a bit.
Using it jeopardizes the male fasteners on the body and actually just
won't quite fit.  Worst spot is the pair on either side of the zipper  under
the windshield.

Are there any techniques anyone knows to "stretch" it just a bit?
It seems so wasteful (and expensive) to buy a new one...

Happy New Year to all,

Jim  Armstrong
Mk 1A
382002083
LRXFE
TAC  0763
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "George" <[email-masked]>
Date: Sun, 29 Dec 2013 17:33:02 -0500

Gently pulling while playing a warm hair dryer across the material should
let it stretch enough to be able to snap the fasteners.  Don't get the hair
dryer too close to the material but after warming it up, it will stretch.

George 

382000283LRXFE

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Stu Brennan
Sent: Sunday, December 29, 2013 4:14 PM
To: [email-masked]; [email-masked]
Subject: Re: [Tigers] Tonneau doesn't quite fit

Stu

-----Original Message-----
From: [email-masked]
Sent: Sunday, December 29, 2013 1:24 PM
To: [email-masked]
Subject: [Tigers] Tonneau doesn't quite fit

Hello,

Over the years, the tonneau that I have has shrunk a bit.
Using it jeopardizes the male fasteners on the body and actually just won't
quite fit.  Worst spot is the pair on either side of the zipper  under the
windshield.

Happy New Year to all,

Jim  Armstrong
Mk 1A
382002083
LRXFE
TAC  0763

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Chris Thompson <[email-masked]>
Date: Sun, 29 Dec 2013 18:48:41 -0400

What you need to do is get the fabric to "relax" a bit.  I've read you 
can do this by soaking it in a solution of water and a little bit of 
baby shampoo or fabric softener.  And then steam will work, too - if you 
don't have a steamer (what - you don't have a steamer?) then your 
favorite iron would probably do....

Chris
B382000331

On 12/29/2013 2:24 PM, [email-masked] wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 29 Dec 2013 22:28:13 -0500

I made a tight fitting cover on a TR6 fit by soaking it in hot water (
washing machine ) towel drying it off quickly and fitting it to the car and
letting to dry on there.

Michael Shortt
On Dec 29, 2013 10:23 PM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]