Subject: Re: [Tigers] Maxwell Smart Tiger Episode

From: michael king <[email-masked]>
Date: Wed, 4 Dec 2013 10:40:53 +1100

The car that crashes is a SII Alpine.. also what with the maybe 16"?wheel
painted red rolling away from the accident!.. maybe that was the cause not
the gunfire!

On 4 December 2013 10:37, Jay Laifman <[email-masked]> wrote:

> For what it is worth, I just did a search on line and found that the
> episode I just saw that started this is:
>
>
> "Where-What-How-Who Am I?"  Season 2, Episode 23
>
>
>
> Which is on YouTube!  http://www.youtube.com/watch?v=Ph8_IdLwETM
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Tue, 3 Dec 2013 15:41:05 -0800

And I now take back that the gun is identical.  It is not.  Also, the one
in the show did not have "SUNBEAM" across the front.

[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Tue, 3 Dec 2013 15:51:11 -0800

Also the car in use in the driving scenes does not have GT door caps.

But I change my view on the shifter.  Now that I see it on my computer, it
is clearly a SV full synchro shifter.  Interestingly in the show at 22:23,
they show the dash and the radio area has two round gauges.  But at 22:31,
they show it again and it seems to have a radar screen type thing.

I did not see a wheel roll by or a SII though.

[email-masked]

---

From: michael king <[email-masked]>
Date: Wed, 4 Dec 2013 10:55:17 +1100

The "tiger" is actually a SV Alpine ST, no nose lettering, plastic wheel
and vinyl soft top coverings

-- 
Regards

Michael King

[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Tue, 3 Dec 2013 16:00:14 -0800

Found the crash scene at 3:36.  I went too fast.  Yep agree on all counts.
Pointy fins, wrong large wheel.  And, I question if the hood is even a
Sunbeam hood.  It looks too wide and flat, even in its crunched condition.

On Tue, Dec 3, 2013 at 3:55 PM, michael king <[email-masked]>wrote:

>> But I change my view on the shifter.  Now that I see it on my computer,
>> it is clearly a SV full synchro shifter.  Interestingly in the show at
>> 22:23, they show the dash and the radio area has two round gauges.  But at
>> 22:31, they show it again and it seems to have a radar screen type thing.
>>
>>> The car that crashes is a SII Alpine.. also what with the maybe
>>> 16"?wheel painted red rolling away from the accident!.. maybe that was the
>>> cause not the gunfire!
>>>
>>>

[email-masked]