Subject: Re: [Tigers] Aluminum radiators

From: Jeff Hefner <[email-masked]>
Date: Mon, 16 Dec 2013 22:11:13 -0500

Ron Davis makes a perfect fit, the stock shroud fits.

rondavisradiators.com

Jeff Hefner
B9470028

Sent from my iPad

On Dec 16, 2013, at 9:45 PM, "Andy Walker" <[email-masked]> wrote:

> Hey, guys:
>
>
>
> If I remember correctly, some time back there was a discussion about
> stock-sized aluminum radiators being available.  Did I dream that or was
> that for real?  I'm considering replacing the radiator in my Mk1A but I
want
> to keep the stock size unit in it so I can run the stock fan shroud without
> any modifications.  Is this possible?  Can someone point me toward the
place
> where I could get one of these jewels?
>
>
>
> Thanks a million,
>
> Andy Walker
>
> Edmond, OK
>
> B382001600LRXFE
>
> TAC #740
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Mon, 16 Dec 2013 19:24:49 -0800 (PST)

Griffin Radiators made one a while back. I have one in my Tiger, it seems to
fit well. I don't have the shroud on it so can't comment about that part of
the fitment.

Sandy

________________________________
 From: Andy Walker
<[email-masked]>
To: [email-masked] 
Sent: Monday, December 16, 2013
6:45 PM
Subject: [Tigers] Aluminum radiators

Hey, guys:

If I remember
correctly, some time back there was a discussion about
stock-sized aluminum
radiators being available.  Did I dream that or was
that for real?  I'm
considering replacing the radiator in my Mk1A but I want
to keep the stock
size unit in it so I can run the stock fan shroud without
any modifications. 
Is this possible?  Can someone point me toward the place
where I could get one
of these jewels?

Thanks a million,

Andy Walker

Edmond, OK
B382001600LRXFE

TAC #740

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Alexander Washick <[email-masked]>
Date: Mon, 16 Dec 2013 23:07:19 -0500

Dale A in Ca.http://www.dalesresto.com has his own he designed  ( 2 -  1
1/2 tubes I believe) and has it made overseas. He used to sell the Griffin
as he was a dealer but they said he buy enough and shut him off. Told me
his much better then their's and it bolts right with standard mounts and
shroud ( about 3/4 " thicker). My Tiger in Florida is a mildly modified 302
with air conditioning and is a daily driver. I installed one 5 years ago
with a 16" cooling fan and run around and sit in traffic with no problems
at all. Put the hardtop on in May thru Oct. and I am one cool dude with no
cooling issues at all. I love it!!  Al

On Mon, Dec 16, 2013 at 9:45 PM, Andy Walker <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Mark Rense" <[email-masked]>
Date: Tue, 17 Dec 2013 11:46:48 -0500

Hi Andy,
I had a Griffin in one of my cars for many years using the stock mounts and
stock shroud without issue. The aluminum core is about a 1/2" thicker than
stock but slightly thinner than a modern 3-row core which is what is in the
car now. In any case I had no issues with water pump shaft clearance on my
car.

I had to replace the Griffin when coming back from the Pittsburgh Gran Prix
on I-80 a couple years ago the harmonic balancer came apart, embedding
pieces into the core. I considered myself lucky that the radiator and timing
cover were the only casualties. The balancer was new when the 289 was
rebuilt in 2004, I have since upgraded to SFI-Approved balancers on all my
street cars.

Bugz

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Andy Walker
Sent: Monday, December 16, 2013 9:46 PM
To: [email-masked]
Subject: [Tigers] Aluminum radiators

Hey, guys:

If I remember correctly, some time back there was a discussion about
stock-sized aluminum radiators being available.  Did I dream that or was
that for real?  I'm considering replacing the radiator in my Mk1A but I want
to keep the stock size unit in it so I can run the stock fan shroud without
any modifications.  Is this possible?  Can someone point me toward the place
where I could get one of these jewels?

Thanks a million,

Andy Walker

Edmond, OK

B382001600LRXFE

TAC #740

[email-masked]

---

From: George Re <[email-masked]>
Date: Wed, 18 Dec 2013 23:46:15 +0000 (UTC)

I have a Griffin on my Tiger and the shroud fits on with no problems. 

George 

----- Original Message -----

From: "Sandy Ganz" <[email-masked]> 
To: "Andy Walker" <[email-masked]>, [email-masked] 
Sent: Monday, December 16, 2013 10:24:49 PM 
Subject: Re: [Tigers] Aluminum radiators 

Sandy 

Hey, guys: 

If I remember 

Thanks a million, 

Andy Walker 

Edmond, OK 
B382001600LRXFE 

TAC #740 

Archive: 
Unsubscribe: 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]