Subject: [Tigers] How do you get a Sunbeam in an elevator......

From: Jeff Howarth <[email-masked]>
Date: Thu, 19 Dec 2013 19:55:55 +0000

Guys,

I thought you might like ot see the ingenious exploits of a Sunbean 
restorer in Malaysia

Dharma has done several cars, but this one is different.

Built to go in a bar on the third floor, so how do you get it there if 
it doesnt fit in the lift and you don't own a Sikorsky Sky 
Crane..............
https://www.facebook.com/krishnanautocraftservices#!/photo.php?fbid=578890185510143&set=a.333237933408704.75715.102760763123090&type=1&theater

Look up Krishnan  Autocraft on facebook if the link fails to work

If anyone is going to Kuala Lumpur, its got to be worth a visit  and a 
beer there !
(No, I havent been)

Pretty good result from where he started.

Jeff
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jeff Howarth <[email-masked]>
Date: Fri, 20 Dec 2013 15:23:35 +0000

Hi Thomas,

yes it does seem a shame, but the rebuild was commissioned by a bar 
owner to have the car sit in his bar on the third floor.

Maybe he should have asked for a mini !

Interesting job though.

Not sure I would want to drive it up the highway.

Jeff

On 20/12/2013 15:03, Wiencek, Thomas wrote:
> All that work then they cut in half???????
>
> Does anyone know where the rims are from?
>
> https://www.facebook.com/photo.php?fbid=591601830905645&set=a.571039489628546.1073741835.102760763123090&type=3&theater
>
>
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Jeff Howarth
> Sent: Thursday, December 19, 2013 1:56 PM
> To: [email-masked]; [email-masked]
> Subject: [Alpines] How do you get a Sunbeam in an elevator......
>
> Guys,
>
> I thought you might like ot see the ingenious exploits of a Sunbean restorer in Malaysia
>
> Built to go in a bar on the third floor, so how do you get it there if it doesnt fit in the lift and you don't own a Sikorsky Sky Crane..............
> If anyone is going to Kuala Lumpur, its got to be worth a visit  and a beer there !
> (No, I havent been)
>
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $17.25
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/alpines/[email-masked]
>
>
> .

[email-masked]