Subject: Re: [Tigers] ScotchBrite

From: "[email-masked]" <[email-masked]>
Date: Sat, 7 Dec 2013 15:45:05 -0500

Try the kind designed to clean ceramic / glass cooktops. Sold in grocery
stores.

Michael Shortt
On Dec 7, 2013 3:34 PM, <[email-masked]> wrote:

> Hello,
>
> What color ScotchBrite will NOT scratch glass, guys ?
>
>
> Jim  Armstrong
> Mk 1A
> 382002083
> LRXFE
> TAC  0763
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Terry Packer <[email-masked]>
Date: Sat, 7 Dec 2013 15:11:29 -0800 (PST)

Jim

Here's a re-post of a message from 2012. I'm not aware of anyone
responding with additional Scotch pad colors. 

"The pads of different
colors are of different hardness. Green will most definitely scratch 
glass.
Generally, white will not scratch glass and can be safely used on shower
walls, etc. There are also at least a maroon and a grey 
generally found at
auto supply stores which are suitable for working out scratches in stainless
steel which has a visible "grain".

I have used white successfully on a glass
shower wall and the gray and maroon worked wonders to restore a stainless
kitchen exhaust hood someone had previously marred by applying an abrasive
cleaner in a circular motion. However, gray and maroon will scratch or cloud
stainless with only a plain smooth finish.

Terry Packer
9470018
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Saturday, December 7,
2013 11:22 AM
Subject: [Tigers] ScotchBrite

Hello,

What color ScotchBrite
will NOT scratch glass, guys ?

Jim  Armstrong
Mk 1A 
382002083
LRXFE
TAC 
0763

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Peter Sziklai" <[email-masked]>
Date: Sat, 7 Dec 2013 20:09:16 -0800

We do cars for a living (collision repair) and we use scotch brite only for
things we want to scratch, like primer and paint surfaces we will be
refinishing
On glass and chrome, which we want to clean without scratching we use fine
steel wool. I expect that on show chrome you would not want to use steel
wool, but for our purposes it has never caused a problem. Scotch brite is
intended to scuff the surface and we don't use it on glass.

\\---Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Saturday, December 07, 2013 12:45 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Tigers] ScotchBrite

Michael Shortt

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Lynn" <[email-masked]>
Date: Mon, 9 Dec 2013 08:35:05 -0700

I just finished restoring a 1929 visible gas pump with the original glass
cylinder.  The bottom of the cylinder had some rust and other deposits on
it.  I used grey scotchbrite, lightly, and it worked well.  I did not see
any scratches when done.  I also worked in a little water to lubricate.

Good luck

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Terry Packer
Sent: Saturday, December 07, 2013 4:11 PM
To: [email-masked]; [email-masked]
Subject: Re: [Tigers] ScotchBrite

Jim

Here's a re-post of a message from 2012. I'm not aware of anyone responding
with additional Scotch pad colors. 

"The pads of different
colors are of different hardness. Green will most definitely scratch glass.
Generally, white will not scratch glass and can be safely used on shower
walls, etc. There are also at least a maroon and a grey generally found at
auto supply stores which are suitable for working out scratches in stainless
steel which has a visible "grain".

I have used white successfully on a glass shower wall and the gray and
maroon worked wonders to restore a stainless kitchen exhaust hood someone
had previously marred by applying an abrasive cleaner in a circular motion.
However, gray and maroon will scratch or cloud stainless with only a plain
smooth finish.

Terry Packer
9470018

Hello,

What color ScotchBrite

Jim  Armstrong
Mk 1A 
382002083
LRXFE
TAC 
0763

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]