Subject: [Tigers] Tiger for sale

From: Jay Laifman <[email-masked]>
Date: Fri, 27 Dec 2013 07:27:13 -0800

Here is an interesting idea.  When this guy rebuilt the Tiger, he made a
battery box behind the passenger seat.  I wonder how the battery does with the
heat of the exhaust below.

http://www.ebay.com/itm/ws/eBayISAPI.dll?ViewItem&item=281232832701
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Sat, 28 Dec 2013 04:32:11 +0000

All,

Yes, I know full well that is an Alpine box. I should have put a smilie on my post!  That was always a pet peeve of my dad's.  

I'd point out that while I do believe someone with a Mk 1 Tiger could decide to move their fuel pump, and then build a battery box where the Alpine had it, if someone did that, there is no way that it would look aged and original like it does in that picture - painted faded red.

I also thought it was funny how the seller seemed to suggest it being a novel idea.

And, yes, I could also see that if someone did move the battery out of the trunk, it would make sense to prop up the spare tire like an Alpine. It really makes for more room.

As to the heat on the battery, in most cars I've seen, the battery is forward of the engine.  So air flow from even the fan will keep heat moving away from the radiator.  But to have the heat of the pipe going straight up to the battery seems more extreme.  But the honorable Dr. makes a good point. On the other hand, we do know that heat there causes fuel pump problems.

I can see the larger fender supports.  I figure if there was a Tiger used for creating this car, they'd cut out the transmission cover and weld it in - bringing the spark plug hole with. So do those look like original rivets?  :-)

------Original Message------
From: Thomas Witt
To: [email-masked]
Subject: Re: [Tigers] Tiger for sale
Sent: Dec 27, 2013 7:19 PM

>>>Here is an interesting idea.<<<
Jay,
  Are you being facetious??? The reason I ask is because the presence of a 
battery box is a question mark for a non-authentic Tiger.  It is hard to 
tell what is under the trunk mat, but there again the spare tire location 
causes me to ponder.  Then there is the "through the frame holes were 
bypassed." And, I'm struggling to tell if the  frame has been reinforced 
with all new suspension" means the bypass holes aren't there (anymore)??? 
Odd that they would reinforced be on a "rust free" Tiger.  Just saying....

Tom

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

Sent from my Verizon Wireless BlackBerry
_______________________________________________

[email-masked]