Subject: [Tigers] Spares Provisioning

From: [email-masked]
Date: Thu, 7 Nov 2013 19:05:54 -0500 (EST)

I would think things that are not available at a local Napa  
store...........fuel pump, for example.  A CAT emergency by-pass for the  braking system. 
Brake light switch failure is  a common problem.   Things like that can and 
will go bad.  None of us likes to spend money on  things we don't need, but 
these 3 things we will eventually need  if we keep the Tiger (and take up 
little space).  
 
Then, of course, a set of basic tools.  Get a round dishpan  from Walmart 
that will fit inside the spare tire.  Stuff the spares and  tool in the 
dishpan and that will be using normally wasted space. 
Mark L

[email-masked] writes:

Here is  the question. We have a fairly well sorted Mk1 Tiger where  almost
everything has been gone through over the last 30 years and we drive  it 
almost
every month with few problems. If you were taking it on a 2000  mile trip 
what
spares would you carry, assuming limited  space?
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 7 Nov 2013 23:10:38 -0500

I forgot to mention zip ties...always a life saver.

Michael Shortt
On Nov 7, 2013 10:49 PM, "Scott Hutchinson" <[email-masked]> wrote:

> Throttle cable.
>
> Scott Hutchinson
> Pilot, NetJets Aviation
>
> Mobile 843.290.2805
>
> ----- Original Message -----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, November 07, 2013 03:10 PM
> To: Bill Rogers <[email-masked]>
> Cc: Tigers <[email-masked]>
> Subject: Re: [Tigers] Spares Provisioning
>
> a couple of plugs, tools, belts, duct tape, oil, fuses, tire plugs and
> compressor, first aid kit, flares, AAA card, water, cell phone. plastic
> tarp
>
> If you have an MSD box, a spare one, super glue, JB weld, lamps,
>
>
> Michael Shortt
>
>
> On Thu, Nov 7, 2013 at 2:38 PM, Bill Rogers <[email-masked]>
> wrote:
>
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe:
> > http://autox.team.net/mailman/options/tigers/[email-masked]
> >
> >
> >
>
>
> --
>
>
>
>
>
>
>
> Michael L. Shortt
> Savannah, Georgia
> www.michaelshortt.com
> [email-masked]
> 912-232-9390
>
>
> This email is protected by the Electronic Communications Privacy
> Act, 18 U.S.C. Sec. 2510-2521, is confidential and may be legally
> privileged.  If you are not the intended recipient, you are hereby notified
> that any retention, dissemination, distribution or copying of this
> communication is strictly prohibited.  Please reply to the sender that you
> have received this message in error, then delete it.  Thank you
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
> *** *** ***
> This message contains information which may be confidential and
> privileged. Unless you are the addressee (or authorized to receive for the
> addressee), you may not use, copy or disclose to anyone the message or any
> information contained in the message. If you have received the message in
> error,  please advise the sender by reply e-mail and delete the message.

[email-masked]