Subject: Re: [Tigers] Hagerty story

From: "Joe Brown" <[email-masked]>
Date: Fri, 15 Nov 2013 22:49:53 -0600

You can buy the posters for $10 directly from Amtrak at
http://store.amtrak.com/ProductDetail.aspx?did=5551&pid=61295

Thanks,
Joe Brown
Arlington, TX
B382000217

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of steve wick
Sent: Friday, November 15, 2013 9:51 PM
To: [email-masked]
Subject: [Tigers] Hagerty story

Hopefully this link works. It's from Hagerty about a train that also
transports cars with the owners, and uses a Tiger in their ads. Though you'd
like it.

http://www.hagerty.com/classic-car-articles-resources/Features/News/All-Arti
c
les/2013/11/07/Ride-the-Rails?utm_source=ExactTarget&utm_medium=email&utm_te
r
m=&utm_content=&utm_campaign=Hagerty%20Weekly%20News%2011-13-2013

Steve
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4158 / Virus Database: 3629/6839 - Release Date: 11/15/13
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Stu Brennan" <[email-masked]>
Date: Sat, 16 Nov 2013 08:17:16 -0500 s=q20121106; t=1384607839; bh=MUgGhvTU/3h1jByIUXVwf93P7Ty/kWdfyKoc5czqLIk=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=gSxPhzJBcQHvza2LW5B8HwA1HE+n4tk1Ps0V3vGiPrje7PX2vteOTg19qxdpVGgMJ fbgl+rJ4sW9IMXQutElkko10oVW9NNarX5//20728z0XSDhO3eDJNEm9MEmcDtWmve efgximjoxNvoZmrTyzjYGu0WOvOVWR480FdLgtk96c3Bk2f/5b+Q9VdKhfLz1Fl6Mv xYIL0L20lM65uQFg5EC+N/Vylc0YHbuIa8YkvTOkLPhM/oETlZa3RiW/MSdO2BVVU3 fq6AI0fFAxRLDzlvBIRrB7jCGgsrO8mSAdWSxDRzbEcBpulA/zjNgTtiQsyEiXqNsY N9DWyk9ao1W6A==

The publisher of Classic Motorsports used the Autotrain to bring his Tiger, 
and himself of course, north from Florida to the Tigers East "United" in 
Maryland.  Lots of discussion of this is in the forum section of their web 
page.

Stu

-----Original Message----- 
From: steve wick
Sent: Friday, November 15, 2013 10:51 PM
To: [email-masked]
Subject: [Tigers] Hagerty story

http://www.hagerty.com/classic-car-articles-resources/Features/News/All-Artic
les/2013/11/07/Ride-the-Rails?utm_source=ExactTarget&utm_medium=email&utm_ter
m=&utm_content=&utm_campaign=Hagerty%20Weekly%20News%2011-13-2013

Steve

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Sat, 16 Nov 2013 11:18:41 -0500

they say it was a more fun alternative to towing the car to the event on
busy interstates.  i'm surprised they didn't mention the more obvious
alternative to me which would have been just driving the tiger.   would
have been more fun and a lot cheaper too.

On Sat, Nov 16, 2013 at 8:17 AM, Stu Brennan <[email-masked]> wrote:

> The publisher of Classic Motorsports used the Autotrain to bring his
> Tiger, and himself of course, north from Florida to the Tigers East
> "United" in Maryland.  Lots of discussion of this is in the forum section
> of their web page.
>
> Stu
>
> -----Original Message----- From: steve wick
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/stubrennan@
> comcast.net
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/owain.lloyd@
> gmail.com

[email-masked]