Subject: [Tigers] Gage needle paint

From: "H. B. Elam" <[email-masked]>
Date: Sun, 17 Nov 2013 08:08:33 -0500

Used to have the paint code/number for the model paint for our gages. Now
can't find it. Anybody remember?

Harry Elam
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sun, 17 Nov 2013 11:02:29 -0500

Harry
	I don't know about the model paint # but NPD carries Instrument
Gauge Needles paint; red/orange, white, green.

I would thing that the model paint would be one of the florescent line of
paints.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of H. B. Elam
Sent: Sunday, November 17, 2013 8:09 AM
To: [email-masked]
Subject: [Tigers] Gage needle paint

Harry Elam

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]