Subject: Re: [Tigers] Manual Transmissions

From: Pointers <[email-masked]>
Date: Thu, 28 Nov 2013 14:42:37 -0800

We (from Canada) were looking in Scottsdale, AZ for a 350Z for my 18 yo.
Kept seeing them with autos.
Finally I asked one of the Nissan dealers what's up?
Disconnect:
Me: Can't fathom a 350Z with anything but a manual.
Dealer: Hardly ever see a manual.
Reason: Kids learn from their parents, whose dly drvr is always an auto, so
nobody learns how to drive a standard, so don't order standards.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Marc James Small <[email-masked]>
Date: Fri, 29 Nov 2013 00:07:40 -0500

As I mentioned the other day, we drove three
hours each way to spend part of Thanksgiving with
my wife's daughter and family.  We had to haul a
bunch of stuff so we took my 2003 Hyundai Santa
Fe with its five-speed manual.  My wife insisted
on driving both ways and, to my surprise, she did
not destroy the clutch or gearbox and did not
once stall the car.  She hadn't driven a straight for seven years or so.

So, no, there are no heaps of busted gears littering US 460.

I've never owned an automatic and have no
intention of doing so, but, then, I learned to
drive back in the 1960's in a Rover 2000TC.  My
wife has a 2006 Hyundai Sonata with a
slide-o-matic transmission.  It is reasonably
powerful and reasonably efficient, but I still prefer to drive the Santa Fe.

Incidentally, my mother taught me how to drive a
stick.  And my son drives a stick even at his
relatively young age of 31.  That apple did not fall far from the tree!

Marc

[email-masked]
Cha robh b`s fir gun ghr`s fir!
_______________________________________________

[email-masked]