Subject: [Tigers] GPS Speedometer

From: Larry Mayfield <[email-masked]>
Date: Sat, 23 Nov 2013 08:08:55 -0800

I was doing a bit of surfing yesterday after returning from a dismal day 
at a Ford Service center... don't ask...  While surfing I also included 
gos speedometers and found this one... pretty slick indeed... and 
reasonably affordable.

http://www.speedhut.com/gauge/GR4-GPS-06/1/GPS-Speedometer-Gauge-200mph

larry

-- 
______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Scott Hutchinson <[email-masked]>
Date: Mon, 25 Nov 2013 16:58:45 +0000

No clue what the max speed is, but a velocitek speed puck is a differential
gps unit that provides instantaneous speed readout, as well as heading.

It is designed for sailboat racing.

Every other until I have looked at has some sort of lag in it.

Scott Hutchinson
Pilot, NetJets Aviation

Mobile 843.290.2805

----- Original Message -----
From: Larry Mayfield [mailto:[email-masked]]
Sent: Monday, November 25, 2013 11:45 AM
To: Lynn <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Tigers] GPS Speedometer

That's good to know! Thanks and I may just try one..maybe I can get one
that goes to 250 mph, lol...  I wonder what the GPS update rate is. Most
are about a second and I can get way down the road in that time...
Every quarter second would be great for the race car, lol... As is for
my street Tiger though...

Thanks again!!

larry

On 11/25/2013 8:04 AM, Lynn wrote:
> I have some experience with Speedhut.  Great guys, very accommodating and
> great product (I have no relationship with them at all)..  My brother just
> got a whole set of gauges from them and his experience was the same.  They
> are in Orem Utah so they are very close to me.
>
> Good luck, Lynn
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Larry Mayfield
> Sent: Saturday, November 23, 2013 9:09 AM
> To: [email-masked]
> Subject: [Tigers] GPS Speedometer
>
> I was doing a bit of surfing yesterday after returning from a dismal day at
> a Ford Service center... don't ask...  While surfing I also included gos
> speedometers and found this one... pretty slick indeed... and reasonably
> affordable.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

*** *** ***
This message contains information which may be confidential and privileged.
Unless you are the addressee (or authorized to receive for the addressee), you
may not use, copy or disclose to anyone the message or any information
contained in the message. If you have received the message in error,  please
advise the sender by reply e-mail and delete the message.
_______________________________________________

[email-masked]