Subject: [Tigers] Chris Harris racing @ Goodwood with cameo by a LeMans Tiger

From: Stephen Waybright <[email-masked]>
Date: Wed, 20 Nov 2013 19:39:24 -0800 (PST)

I've thoroughly enjoyed pretty much every video Chris Harris has on Youtube
and this one is even better with a couple shots of a LeMans Tiger running
Goodwood @ 5:04 and running with the Lister Jaguar that Harris is driving
starting @ 8:54.
http://www.youtube.com/watch?v=Y6x2RZB4O6s&feature=youtu.be&a

Stephen
Waybright
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Thu, 21 Nov 2013 07:40:57 +0000 (UTC)

Thanks Stephen, very very enjoyable. 

Gene 

----- Original Message -----
From: "Stephen Waybright" <[email-masked]> 
To: [email-masked] 
Sent: Wednesday, November 20, 2013 9:39:24 PM 
Subject: [Tigers] Chris Harris racing @ Goodwood with cameo by a LeMans Tiger 

Stephen 
Waybright 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]