Subject: [Tigers] Convertible top frame and seat parts

From: Joel Martin <[email-masked]>
Date: Fri, 22 Nov 2013 07:05:47 -0800 (PST)

Can anyone advise as to the correct color of gray and which parts utilize the
color gray?
Convertible top frame, top header rail, seat tracks and seat top
and bottom frames - are all these gray and any other parts not listed?
 
Regards
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Fri, 22 Nov 2013 10:35:12 -0500

Joel
	I don't have a cross # to the original gray paint - not sure if it
is listed anywhere.

I used Dayton OEM-Kote - 2X710 Machine Gray - Acrylic enamel.
I think I bought that at Graingers.  The only disadvantage with enamel is
you need to let it dry for a long time or bake it before applying contact
cement.

Seems to me a number of owners have powder coated the seat parts.  There is
an article on seat restoration on Tigers United web site that might have
those details.

I'm not sure about other seat part color without looking.

I think the seat track is natural metal - no paint.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel Martin
Sent: Friday, November 22, 2013 10:06 AM
To: Tiger List Serve
Subject: [Tigers] Convertible top frame and seat parts

Can anyone advise as to the correct color of gray and which parts utilize
the color gray? Convertible top frame, top header rail, seat tracks and seat
top and bottom frames - are all these gray and any other parts not listed?

Regards
Joel Martin

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Fri, 22 Nov 2013 11:02:03 -0500 (EST)

Understanding the original color was gray, black is much less visually  
obtrusive ;-)
 
(concours participants disregard aesthetic bias) 

In a message dated 11/22/2013 7:35:53 A.M. Pacific Standard Time,  
[email-masked] writes:

Joel

Seems  to me a number of owners have powder coated the seat parts.  There  
is
an article on seat restoration on Tigers United web site that might  have
those details.

Ron  Fraser

-----Original Message-----

Can anyone advise as to the correct color of gray and which  parts utilize
the color gray? Convertible top frame, top header rail, seat  tracks and 
seat
top and bottom frames - are all these gray and any other  parts not listed?

Regards
Joel  Martin

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Fri, 22 Nov 2013 17:51:33 +0000 (UTC)

When I replaced my seat bottom cushions and repaired one of the frames I went looking for a similar gray paint to what was there. I had no luck with that. The gray from the factory seems to have a bit of a blue tint to it compared to any gray that I found readily available. As near as I can tell it is very similar to a slightly bluish gray I once saw on some old printing presses. So maybe there is an industrial type paint that would be closer than what the local hardware or auto parts type store sells. 

I ended up using Krylon Battleship Gray, part number RTA 9206, which was close enough for my purposes. It is an enamel however. Claims to not need a primer and eliminates rust. No affiliation. 

Gene 

----- Original Message -----
From: "Joel Martin" <[email-masked]> 
To: "Tiger List Serve" <[email-masked]> 
Sent: Friday, November 22, 2013 9:05:47 AM 
Subject: [Tigers] Convertible top frame and seat parts 

Regards 
Joel Martin 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]