Subject: Re: [Tigers] More Silly Refurb Questions ...

From: Jay Laifman <[email-masked]>
Date: Fri, 15 Nov 2013 16:12:18 -0800

Smiths offers/offered a generally similar one.

On Fri, Nov 15, 2013 at 3:59 PM, Larry Mayfield <[email-masked]> wrote:

> Ok, so now the pad is glued on.  Today I removed the dash panel becaus eit
> is 49 years old and looks it. Back side is flaking off badly. Front side is
> cracked and chipping badly. SO I am going to order a new one. I, just for
> chuckles,  surfed ebay and found 11 of them. I looked at each and every one
> of them and no tone was for a MK 1.  So I have to find the right one
> somewhere. I know all the usual spots to look.    But in that process, I
> need to replace the gage to dash small teeny orings that go between teh
> bezel of the gage and the glass for the tach, speedo, fuel, oil and water
> gages. If one among you has the right dash numbers and part numbers I will
> get those ordered from McMaster Carr or one who supports LBCs  this week
> end.  Any ideas?   Also, I had long long ago, installed an ammeter and I
> nver liked that Idea becaus ethe juice to-ing and froing the
> batter/generator was going though that sire. A short could have been bad
> indeed. So I have removed that but now want to install a simple volt meter.
>  Is there a donor car somewhere that I might select one from and buy?
> Triumphs? MG? Jag, Something that looks kinda like it belongs... Or even
> suggest sources I might look at on the web...
>
> I'd appreciate it...
>
> larry
>
> --
> ______________________________
> drmayf
> Worlds Fastest Sunbeam, period.
> 204.913 mph flying mile
> 210.779 mph exit speed
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/jay.laifman@
> gmail.com
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Stu Brennan" <[email-masked]>
Date: Fri, 15 Nov 2013 21:15:47 -0500 s=q20121106; t=1384568152; bh=TTf1gvtl78kyrP0lEVTv3o3H12B64Y1f3KGelC95N6E=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=r3hLiiV7TV+d4eFbqF3G/xelcpGDV0JDtTBWuycCXjo5LqyIPYheY8c27e0QOHfjF bIPqgrWPGGXAk9OUQMKp8rI2BKh0m+9izuM3+8aKh0bT6mehW+Xu2tRmQZ9Y5B7Xmr VKZ/fo2Yo7pmBUACXMvvkDhwAfbrbSFyydNvYziYy3pDkujS3LpmtJVA7erFf9yO6F wkmi+N3G3mIRCoS3r93Kt869jeNkTLzBHWufZEogsqgzWjxuhHxnIClK1b33WbragV MtV3yhs81N0kmzfCQJAf2kNz9Iaeto2PNTkHuUKYn0PNuXuF9pa2OXrCpC9QJ6tQy+ nspPSSwOrYBow==

Agree on the Smiths voltmeter.  Except for the name, you would think it 
belongs.  IIRC, I had to paint the pointer orange to match...  Or maybe it 
was the ammeter I painted orange.  I have both, the ammeter in the usual 
place, and the voltmeter in place of the clock.  Why, yes, I am an EE.

Stu

-----Original Message----- 
From: Jay Laifman
Sent: Friday, November 15, 2013 7:12 PM
To: drmayf
Cc: [email-masked]
Subject: Re: [Tigers] More Silly Refurb Questions ...

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Stu Brennan" <[email-masked]>
Date: Fri, 15 Nov 2013 21:20:19 -0500 s=q20121106; t=1384568415; bh=XJEeNF12FdA1BvTA1wS7OJrLwyuMx9bsWuYgQzh3LX8=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=bW7V2gjIsTvQDlGTy7+Axc7PAlIOnuzfGhZKoEKeA3da7keyH9wuD5q/IPeORB1Ys 52S7mamvoP+ihsHaiNnOO9femrQ0TcKWOfMgngCVilCOyPoLwXyyvnQlgOBKkG1Wcp KN/A0VXZyCVWMVNcOYzTSY9Rxf2IYgHRJFf037+wxkShwfWesracQSFXwluaXBCuL1 I2FxzuCZog18sH6PlSI/514Xnk4r74Wz9UB9cqFeLWSX+IlOo/ynwcJoKAKWJo5XhO +hqrz8GS8kauW9uRpRMSBO0cyJIjEHCqRfUiNyvZKrXn3n+vE31A3eJajtXklVd7cx dhGsH3AJZZtFA==

More info... My voltmeter came out of Triumph product, a Spitfire, IIRC. 
Never saw the car, it was a phone deal from a stripper yard a couple states 
away.  Many years back.

Stu

-----Original Message----- 
From: Jay Laifman
Sent: Friday, November 15, 2013 7:12 PM
To: drmayf
Cc: [email-masked]
Subject: Re: [Tigers] More Silly Refurb Questions ...

[email-masked]

[email-masked]

---

From: "Paul R. Breuhan" <[email-masked]>
Date: Fri, 15 Nov 2013 22:42:57 -0500

I got a couple matching voltmeters sitting on my fireplace mantel...why put in
a non-matching retread of a gauge?Voltmeter
sample:http://www.breuhan.com/sunbeam/VOLTMETER.jpgAnd I still have one
refaced Jaeger matching amp
gauge...http://www.breuhan.com/sunbeam/oldnewamps.jpg(compare the original
Lucas gauge on the left to the redone one on the right)Recently I did some
late style (Series 5 Alpine/Mk2 Tiger) gauge/heater panel/dash tag work for a
nice Norwegian fellow matching his aftermarket speedo and
tachometer.http://www.breuhan.com/sunbeam/BirgerGauges.jpg
Shoot me an email if interested in any details.
Also there are several sources out there for o-rings, glass and chrome
bezels.Paul

> From: [email-masked]
> To: [email-masked]
> Date: Fri, 15 Nov 2013 21:15:47 -0500
> CC: [email-masked]

[email-masked]

---

From: "Paul R. Breuhan" <[email-masked]>
Date: Fri, 15 Nov 2013 22:46:59 -0500

gotta love this hotmail/email stuff working link to the voltmeter

http://www.breuhan.com/sunbeam/VOLTMETER.jpg

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Fri, 15 Nov 2013 22:42:57 -0500
> > > is 49 years old and looks it. Back side is flaking off badly. Front
side
> > > is

[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Fri, 15 Nov 2013 16:43:20 -0800

I need to spell check, lol... corrected spelling and ramblings, lol....

mayf

On 11/15/2013 3:59 PM, Larry Mayfield wrote:
> Ok, so now the pad is glued on.  Today I removed the dash panel 
> becaus  it is 49 years old and looks it. Back side is flaking off 
> badly. Front side is cracked and chipping badly. So, I am going to 
> order a new one. I, just for chuckles,  surfed ebay and found 11 of 
> them. I looked at each and every one of them and not one was for a MK 
> 1.  So I have to find the right one somewhere. I know all the usual 
> spots to look.    But in that process, I need to replace the gage to 
> dash small teeny o-rings that go between the  gage and thedash wood 
> for the tach, speedo, fuel, oil and water gages. If one among you has 
> the right dash numbers and part numbers I will get those ordered from 
> McMaster Carr or one who supports LBCs this week end.  Any ideas?   
> Also, I had long long ago, installed an ammeter and I never liked that 
> idea because the juice to-ing and fro-ing the batter/generator was 
> going though that wire. A short could have been bad indeed. So I have 
> removed that, but now want to install a simple volt meter.  Is there a 
> donor car brand/model   that I might select one from and buy? 
> Triumphs? MG? Jag, Something that looks kinda like it belongs... Or 
> even suggest sources I might look at on the web...
>
> I'd appreciate it...
>
> larry

[email-masked]

---

From: "Stu Brennan" <[email-masked]>
Date: Sat, 16 Nov 2013 08:25:08 -0500 s=q20121106; t=1384608305; bh=VkU+z1sEn5bk63EUUXGfwelXNgNySkiYxPy2U8jmRDQ=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=P4tLJzIPdjKvSj9j0y50ktSWpzteCx3Fij7kfUB9Y4kAi0kDWwoUfrMcYhjAxW1df sOB8M/ts/ONf1SezfC9J38f78OqOaX6zJVQbZkWBucmodJnqs7K2BS9NYg1LJf7TVS 7J5rDaw790V8IRm3lh4ernjMVpsFN/ngOoxUt8L7c+m1INeWkz6Z3gq0HvZrjKefSf o2U+tSRG6CyAvTgnPYlnud+H/CapMvpAygdVSfTMWv19NVCFBrG27wLxc9J0/VLP+O mp/jG0oe/wh0vMOqYaDMOTMhR0UqSzOY6/jys6klmrS1S9KRbnEFbLyqDwQhSZzekL no5CFNFEBTvMQ==

The ohmmeter rides in the trunk.  And my antique scope, a HP full of vacuum 
tubes, would not fit in the trunk.  I get to play with all the new tricky 
stuff at work, Philips medical home monitoring group.

Stu

-----Original Message----- 
From: Larry Mayfield
Sent: Friday, November 15, 2013 10:25 PM
To: Stu Brennan
Subject: Re: [Tigers] More Silly Refurb Questions ...

But do you have an ohm meter or oscope wired in any where?  I mean, how
can you call yourself an EE if you don't lol...  You have a pocket
protector also? I still us my sliderule... batteries never run down on
it... mostly for stirring my coffee, though...

larry

On 11/15/2013 6:15 PM, Stu Brennan wrote:
> -----Original Message----- From: Jay Laifman

[email-masked]