Subject: Re: [Tigers] NEW KITTY

From: Owain Lloyd <[email-masked]>
Date: Wed, 27 Nov 2013 13:12:17 -0500

there is a hard top with even more power coming too.

i'm becoming quite interested in it and i'm thinking it would be a good
companion to my c-type (although probably slower!).

seen a few around new york and it does look bad-ass!

On Wed, Nov 27, 2013 at 12:36 PM, <[email-masked]> wrote:

> Jaguar F-Type
> The two-seat, rear-wheel-drive sports convertible was unveiled at  the
> Paris auto show in 2012 and went on sale in the U.S. earlier this summer.
> Jaguar says the F Type has the company's most advanced use of lightweight
> aluminum to date, giving it a stiffer and more dynamic ride. There are
> three
> engine choices: Jaguar's new 3.0-liter V6 with either 340 horsepower or 380
> horsepower outputs, or a 5.0-liter supercharged V8 with 495 horsepower. The
> latter can go from zero to 60 mph in 4.2 seconds and has a top speed of 186
> mph.  All are mated to an eight-speed transmission. On the inside, Jaguar
> has
> modified  its touch-screen controls and now has physical dials for heating
> and  ventilation. On the outside, there's a big grille and vertical
> headlights that  follow the sleek lines of the car. To help the flow, the
> door
> handles remain  flush with the car until they're unlocked, and a hidden
> rear
> spoiler rises at 60  mph and lowers again when the speed drops below 40
> mph. The
> F Type starts at  $69,000 excluding shipping.
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: snakebit289 <[email-masked]>
Date: Wed, 27 Nov 2013 11:28:34 -0800 (PST)

The convertible was at Land Rover Paramus (NJ) for a sneak peak last year.
What I'd like to see is the new coupe version, which is supposed to be on
display at the LA Auto Show (as I post, IIRC).

Rande Bellman

On
Wednesday, November 27, 2013 1:13 PM, Owain Lloyd <[email-masked]>
wrote:

i'm becoming
quite interested in it and i'm thinking it would be a good
companion to my
c-type (although probably slower!).

seen a few around new york and it does
look bad-ass!

On Wed, Nov 27, 2013 at 12:36 PM, <[email-masked]> wrote:
> modified  its touch-screen
controls and now has physical dials for heating
> and  ventilation. On the
outside, there's a big grille and vertical
> handles remain  flush with
the car until they're unlocked, and a hidden
> spoiler rises at 60  mph
and lowers again when the speed drops below 40
Unsubscribe:

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]