Subject: [Tigers] Convertible top frame and seat parts

From: "Bates,Robert E Jr" <[email-masked]>
Date: Fri, 22 Nov 2013 20:24:49 +0000

I took an unmolested seat part to my local Ace Hardware.  They provided a
perfect match with their D43-6 Gray's River.  $11 a quart.

This is an enamel which you will have to spray, but the color is right-on and
the paint is very durable.

Thanks.

Bob Bates
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Sat, 23 Nov 2013 10:35:12 +1100

I believe the colour is machinery grey (it does have a slight bluish tint
to it) Jan Sevrities from the SAOCA will have an accurate sample for it. I
might be able to get some codes from guys here who have matched it up.

On 23 November 2013 02:05, Joel Martin <[email-masked]> wrote:

> Can anyone advise as to the correct color of gray and which parts utilize
> the
> color gray?
> Convertible top frame, top header rail, seat tracks and seat top
> and bottom frames - are all these gray and any other parts not listed?
>
> Regards
> Joel Martin
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]