Subject: Re: [Tigers] Gauge Bezels\glass & O Rings

From: Chris Thompson <[email-masked]>
Date: Fri, 15 Nov 2013 19:16:06 -0500

On 6/4/2013 10:05 AM, Paul R. Breuhan wrote:
> You get get them from...
> Auto Electric Spares (http://www.autoelectricalspares.co.uk) and
> MJC Products (http://www.classicbezels.com/)...both in the U.K.
>
> Also both sell on ebay...which is the best way to deal with them.
> AES is username "djmalm1" and MJC is username "mjcprod"
>
> MJC has a kit (bezel, glass, o-ring and nuts)...see auction #310352405950
>
> I just bought some from MJC last week.
>
> For a general search you need to use "Smiths" or "Jeager" and read the auction
> description carefully to get the full V bezels.
>
> Good Luck,
> Paul
>
>
>
>
>
>
>> Date: Tue, 4 Jun 2013 06:15:27 -0700
>> From: [email-masked]
>> To: [email-masked]
>> Subject: [Tigers] Gauge Bezels\glass & O Rings
>>
>> Does anyone have a source to secure the correct 'v' style, I believe they
> are
>> called, Tiger gauge bezels, glass and O rings for the face of our gauges?
> I
>> would like to pretty up the gauge faces.  They are currently fitted to old
>> plastic Alpine dash without glove box side to see if they work and complete
>> install of new wiring harness.  Costs are getting out of hand and will only
>> send the ones that do not work, out for repair.
>>
>> Was there a O ring on the back of the guage to protect the wood dash when
>> fitted?
>>
>> Regards
>> Joel Martin
>> _______________________________________________
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Joe Brown" <[email-masked]>
Date: Fri, 15 Nov 2013 21:34:06 -0600

You can also get the parts you need from
Barrie Robinson <[email-masked]> or Peter Bayer <[email-masked]>  

Thanks,
Joe Brown
Arlington, TX
B382000217

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Thompson
Sent: Friday, November 15, 2013 6:16 PM
To: Tigers Den
Subject: Re: [Tigers] Gauge Bezels\glass & O Rings

On 6/4/2013 10:05 AM, Paul R. Breuhan wrote:
> You get get them from...
> Auto Electric Spares (http://www.autoelectricalspares.co.uk) and MJC 
> Products (http://www.classicbezels.com/)...both in the U.K.
>
> For a general search you need to use "Smiths" or "Jeager" and read the 
> auction description carefully to get the full V bezels.
>
> Good Luck,
> Paul
>
>
>
>
>
>
>> would like to pretty up the gauge faces.  They are currently fitted 
>> to old plastic Alpine dash without glove box side to see if they work 
>> and complete install of new wiring harness.  Costs are getting out of 
>> hand and will only send the ones that do not work, out for repair.
>>
>> Was there a O ring on the back of the guage to protect the wood dash 
>> when fitted?
>>
>> Regards
>> Joel Martin

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4158 / Virus Database: 3629/6839 - Release Date: 11/15/13
_______________________________________________

[email-masked]

---

From: "Joe Brown" <[email-masked]>
Date: Fri, 15 Nov 2013 21:39:16 -0600

I should have included web sites.  For Barrie look at
http://www.britcot.com/O-ring%20Price%20list.htm and for Peter look at
http://www.nisonger.com/about.htm. 

-----Original Message-----
From: Joe Brown [mailto:[email-masked]] 
Sent: Friday, November 15, 2013 9:34 PM
To: [email-masked]'; 'Tigers Den'
Subject: RE: [Tigers] Gauge Bezels\glass & O Rings

You can also get the parts you need from Barrie Robinson <[email-masked]> or
Peter Bayer <[email-masked]>  

Thanks,
Joe Brown
Arlington, TX
B382000217

-----Original Message-----

[email-masked]

-----

[email-masked]