Subject: Re: [Tigers] GPS Speedometer

From: "Lynn" <[email-masked]>
Date: Mon, 25 Nov 2013 09:04:12 -0700

I have some experience with Speedhut.  Great guys, very accommodating and
great product (I have no relationship with them at all)..  My brother just
got a whole set of gauges from them and his experience was the same.  They
are in Orem Utah so they are very close to me.

Good luck, Lynn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Larry Mayfield
Sent: Saturday, November 23, 2013 9:09 AM
To: [email-masked]
Subject: [Tigers] GPS Speedometer

I was doing a bit of surfing yesterday after returning from a dismal day at
a Ford Service center... don't ask...  While surfing I also included gos
speedometers and found this one... pretty slick indeed... and reasonably
affordable.

http://www.speedhut.com/gauge/GR4-GPS-06/1/GPS-Speedometer-Gauge-200mph

larry

--
______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Mon, 25 Nov 2013 08:45:39 -0800

That's good to know! Thanks and I may just try one..maybe I can get one 
that goes to 250 mph, lol...  I wonder what the GPS update rate is. Most 
are about a second and I can get way down the road in that time...  
Every quarter second would be great for the race car, lol... As is for 
my street Tiger though...

Thanks again!!

larry

On 11/25/2013 8:04 AM, Lynn wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums

[email-masked]

---

From: "Bob Hokanson" <[email-masked]>
Date: Mon, 25 Nov 2013 11:44:50 -0800

Mayf,

Here's one that goes to 260 mph. If you exceed that maybe we can take up a 
collection for something faster. :-)

http://www.speedhut.com/gauge/GR4.5-GPS-10T/1/GPS-Speedometer-Gauge-260mph--(w--turn-signal-and-high-beam)

Bob H

----- Original Message ----- 
From: "Larry Mayfield" <[email-masked]>
To: "Lynn" <[email-masked]>; <[email-masked]>
Sent: Monday, November 25, 2013 8:45 AM
Subject: Re: [Tigers] GPS Speedometer

> are about a second and I can get way down the road in that time...  Every 
> quarter second would be great for the race car, lol... As is for my street 
> Tiger though...
>
> Thanks again!!
>
> larry
>

[email-masked]