Subject: Re: [Tigers] Gage needle paint

From: "Joe Brown" <[email-masked]>
Date: Sun, 17 Nov 2013 11:39:08 -0600

I used "Fluorescent Red"  number FS28915 from Model Master and it was a
really good match.  It is a little to the orange side of red but it matched
the unexposed parts of my needles.

Thanks,
Joe Brown
Arlington, TX
B382000217

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of H. B. Elam
Sent: Sunday, November 17, 2013 7:09 AM
To: [email-masked]
Subject: [Tigers] Gage needle paint

Used to have the paint code/number for the model paint for our gages. Now
can't find it. Anybody remember?

Harry Elam
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4158 / Virus Database: 3629/6841 - Release Date: 11/16/13
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Paul R. Breuhan" <[email-masked]>
Date: Sun, 17 Nov 2013 13:44:28 -0500

Harry,

I use Rust-oleum Fluorescent Red Orange (#1955) in a spray can.

Try and go as light as you can with the paint...use just enough to re-color
the needle and no more.

Paul

> From: [email-masked]
> Date: Sun, 17 Nov 2013 08:08:33 -0500

[email-masked]