Subject: [Tigers] Sunbeam Sighting

From: "Stu Brennan" <[email-masked]>
Date: Wed, 6 Nov 2013 18:39:56 -0500 s=q20121106; t=1383781225; bh=VDuEPeKhPTRX79IBwrbhQNa7LHKpSwR/qHGxaoAZGSc=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=HwgPce4rPIfAaZFO4KiyIk8QzdbssaMsgUUkloXJQoW+BwgLES8+O5LvPhk3lAjn5 ay/MZ/3IzimKnYI7vCoxdWWRiFEX2qaHaLY7zQzPqXltN429txMcyX0imXCpH8x/iE UkJinFEVdw4VcoRoMKuY/Q9S3b0g5A1aWGILQkyUoWDGPD4ATYT3U8aqgvQD/wzk78 jusJjplbAx9Hs4QPYnErzsAQUvm1DA1IBAHzFlyjKcom5e1POhlGif4tG4X6GsYTQA 5rW4KqVMl24FYziocILZ2vqzh2+/a7x2xIJ10LCAWPPEpyfKq6oah/Pl5WYbwWo2Gt GyJEYo+ckWy1A==

In tonight's local daily paper there was a full page ad that looked like one 
of those cooperative ads, where the local outfit sticks their name at the 
bottom of the ad supplied by the national company.  Anyway, the happy older 
couple, that have apparently had all their problems solved by buying Miracle 
Ear hearing aids, is driving away in what appears to be an a Sunbeam.  In 
the picture, I can't make out a side trim strip, so it is likely an Alpine.

Watch for it in your local print media.

Stu 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Thu, 7 Nov 2013 11:14:31 +1100

wouldn't happen to be a turquoise sunbeam would it? there is some stock
photography with a Sunbeam that has been used extensively globally for the
past 3 years

On 7 November 2013 10:39, Stu Brennan <[email-masked]> wrote:

> In tonight's local daily paper there was a full page ad that looked like
> one of those cooperative ads, where the local outfit sticks their name at
> the bottom of the ad supplied by the national company.  Anyway, the happy
> older couple, that have apparently had all their problems solved by buying
> Miracle Ear hearing aids, is driving away in what appears to be an a
> Sunbeam.  In the picture, I can't make out a side trim strip, so it is
> likely an Alpine.
>
> Stu _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/michael.s.king@
> gmail.com
>
>
>

-- 
Regards

Michael King

[email-masked]

---

From: Larry Wright <[email-masked]>
Date: Thu, 7 Nov 2013 19:29:01 +0000

Probably a Tiger... I've heard very few Alpines that could cause hearing loss.
:p

>Date: Wed, 6 Nov 2013 18:39:56 -0500
>From: "Stu Brennan" <[email-masked]>
>To: "Tiger Net" <[email-masked]>
>Subject: [Tigers] Sunbeam Sighting
of those >cooperative ads, where the local outfit sticks their name at the
bottom of the ad supplied >by the national company.  Anyway, the happy older
couple, that have apparently had all >their problems solved by buying Miracle
Ear hearing aids, is driving away in what appears >to be an a Sunbeam.  In the
picture, I can't make out a side trim strip, so it is likely an >Alpine.
>Stu

Lawrence Wright  | DIRECTOR, PROCUREMENT & INVENTORY
Phone 301.575.2764
www.impactoffice.com
 <http/www.impactoffice.com>
<http://www.linkedin.com/company/impact-office-products?trk=top_nav_home>
<https://www.facebook.com/>  <https://twitter.com/ImpactOfficePro>
<http://www.impactofficepro.com/blog-0/>

[demime 1.01d removed an attachment of type image/jpeg which had a name of Picture (Device Independent Bitmap) 1.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Picture (Device Independent Bitmap) 2.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Picture (Device Independent Bitmap) 3.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Picture (Device Independent Bitmap) 4.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Picture (Device Independent Bitmap) 5.jpg]
_______________________________________________

[email-masked]