Subject: [Tigers] new sports cars and manual gearboxes

From: snakebit289 <[email-masked]>
Date: Wed, 27 Nov 2013 18:03:32 -0800 (PST)

I haven't driven an F-Type, saw the convertible in NJ when one was slipped in for a preview at a dealership. Between having to be federally certified separately from the auto box, and representing about five percent only of total sales, some car makers don't want to bother. I was even surprised to learn that Ford offers a manual box for the latest Fusion, but you have to pester the dealer and swear on your childrens children that you won't cancel the order once it's placed, and that's a car that Ford makes a bunch of(with auto boxes).

I guess if Jaguar makes an F-Type for any market with a manual box, and you become King of CarLand, you could drive it within your kingdom.

Rande Bellman
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Wed, 27 Nov 2013 22:21:51 -0400

[email-masked]