Subject: [Tigers] Tigers and power windows

From: snakebit289 <[email-masked]>
Date: Mon, 23 Sep 2013 19:28:34 -0700 (PDT)

Power windows, power locks, A/C,  CruiseOMatic. Can you say 'Tiger Tom'?
Michael, it's a shame you don't live a little closer to us. Tom's car will
stun you. Done like the factory would have.

Rande Bellman
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Tue, 24 Sep 2013 09:24:57 -0400 (EDT)

Tom recently sold his Tiger. Now he's known as "Tigerless Tom".
 
Fred Baum

In a message dated 9/23/2013 10:48:19 P.M. Eastern Daylight Time,  
[email-masked] writes:

Rande  Bellman

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]