Subject: [Tigers] No Brake Lights

From: "James Pickard" <[email-masked]>
Date: Wed, 25 Sep 2013 15:20:55 -0400

I have no brake lights. The rear tail lights and turn signals work, so bulbs
or ground are not the issue. I can't find anything electrical associated
with the brake pedal. What actually activates the brake lights? Thanks!

BTW, Tigger was accepted for the Hilton Head Concours, first weekend of
November.

Jim Pickard

B9473298

Beaufort, SC
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 25 Sep 2013 15:32:43 -0400

Jim
	There is a hydraulic pressure switch at the 5 way brake line
connector; front right under the hood.

Jumper the wires there and see if you have brake lights.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of James Pickard
Sent: Wednesday, September 25, 2013 3:21 PM
To: Tiger List
Subject: [Tigers] No Brake Lights

Jim Pickard

B9473298

Beaufort, SC

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4117 / Virus Database: 3604/6694 - Release Date: 09/24/13
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Wed, 25 Sep 2013 21:47:03 +0000 (UTC)

Just a sidebar to the discussion: If this happens every few years or so, and you are using silicon brake fluid, there are some who say the fluid and the switch diaphragm react to each other and that over time the diaphragm degrades/is breached, causing switch failure. If this is happening, you might also want to change to a different brake fluid. 

Gene 

-----Original Message----- 

Subject: Re: [Tigers] No Brake Lights 

I have no brake lights. The rear tail lights and turn signals work, so bulbs 
or ground are not the issue. I can't find anything electrical associated with 
the brake pedal. What actually activates the brake lights? Thanks! 

Jim Pickard 

B9473298 

Beaufort, SC 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 25 Sep 2013 23:25:51 -0400

Jim
	One basic problem with the pressure switch is the pressure needed to
activate it.  Light braking generally does not activate the switch or the
brake lights  I tried a low pressure switch once which worked with light
braking but it crapped out too.

	I installed an electrical switch on the pedal for quicker brake
light activation and for safety reasons.

Ron Fraser

-----Original Message-----
From: James Pickard [mailto:[email-masked]]
Sent: Wednesday, September 25, 2013 7:47 PM
To: [email-masked]; 'Tiger List'
Subject: RE: [Tigers] No Brake Lights

Thanks, Ron. You nailed it. Connected the two wires, turned on the ignition,
and viola, brake lights. New part is on its way from SS.

Thanks to all the others who responded as well.

JEP

-----Original Message-----
From: Ron Fraser [mailto:[email-masked]]
Sent: Wednesday, September 25, 2013 3:33 PM
To: 'James Pickard'; 'Tiger List'
Subject: RE: [Tigers] No Brake Lights

Jim

Ron Fraser

-----Original Message-----

Jim Pickard

B9473298

Beaufort, SC

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4117 / Virus Database: 3604/6692 - Release Date: 09/23/13

-----

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 26 Sep 2013 10:18:00 -0400

Michael
	That is interesting reading on the Alpine Forum.

I like the idea of putting an Ohm meter on the brake switch and pushing the
brake pedal to see the meter move.

1 - this give you the resistance of the switch and if it is activating
2 - it gives you an understanding of how much brake pressure and pedal
position is needed to actuate the switch
3 - this test should also be done with the engine running so the brake
booster has vacuum to see if the brake pedal position changes for activating
the switch.

Smacking the brake switch to make it work; I think is a short term possible
fix, but useful if it get you home with brake lights working.

I have a switch at the pedal on my Tiger.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Wednesday, September 25, 2013 4:07 PM
To: James Pickard
Cc: Tiger List
Subject: Re: [Tigers] No Brake Lights

There is a brakelight switch there, it is hydraulic and built into the brake
lines. Its a big deal to replace it. The common solution is to install a
mechanical switch on the pedal assembly. Here's some info.
http://www.sunbeamalpine.org/forum/archive/index.php?t-13621.html

Michael Shortt

Jim Pickard

B9473298

Beaufort, SC

[email-masked]