Subject: [Tigers] Hemmings Harrington 'A' for sale, big bucks

From: snakebit289 <[email-masked]>
Date: Tue, 24 Sep 2013 08:29:55 -0700 (PDT)

http://blog.hemmings.com/index.php/2013/09/24/hemmings-find-of-the-day-1961-sunbeam-harrington/?refer=news

Pretty car for sale, looks to be recent restoration, asking a lot of money, located in Michigan, not my sale.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Tue, 24 Sep 2013 13:36:15 -0400

I believe that is the ex-Bill Atalla ride, if I'm not mistaken...

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

---- snakebit289 <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: snakebit289 <[email-masked]>
Date: Tue, 24 Sep 2013 15:28:48 -0700 (PDT)

Lynn, if you're a Facebook member, Bill Atalla is a huge contributor to the
'Sunbeam Tiger' open group. I don't know what his presence on Autox is, but he
posts to the FB 'Sunbeam Tiger' group at least once a day, and often multiple
times. And, I'm pretty sure that he's now based in Reno.

Rande Bellman
________________________________
 From: Lynn <[email-masked]>
To:
[email-masked]; [email-masked]; 'snakebit289' <[email-masked]>
Cc: [email-masked] 
Sent: Tuesday, September 24, 2013 2:54 PM
Subject:
RE: [Tigers] Hemmings Harrington 'A' for sale, big bucks

I thought Bill's
old car was a GT.  I also remember Bill's car having much
more chrome.  I did
not know that Bill had a "regular" tiger.  Am I
mistaken??  Bill's cars have
always been restored to a pretty high standard.
I also remember Bill living in
Napa (approx.) although he could have sold it
to someone in Michigan.
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of [email-masked]
Sent:
Tuesday, September 24, 2013 11:36 AM
To: [email-masked]; snakebit289
Cc: [email-masked]
Subject: Re: [Tigers] Hemmings Harrington 'A' for
sale, big bucks

I believe that is the ex-Bill Atalla ride, if I'm not
mistaken...

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

---- snakebit289
<[email-masked]> wrote: 
http://blog.hemmings.com/index.php/2013/09/24/hemmings-find-of-the-day-1961-
sunbeam-harrington/?refer=news
> 
> Pretty car for sale, looks to be recent
restoration, asking a lot of
money, located in Michigan, not my sale.
> Archive:

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Wed, 25 Sep 2013 15:02:25 -0400 (EDT)

How true. Back in the 80's a customer came in with a 67 convert Mustang. We 
 started talking prices on his car. He told me that someone had offered him 
 $4,000.00 for his car and he was insulted at this low ball price(then). He 
then  preceded to tell me that if he put another $3,000.00 in it he could 
get  $7,000.00 for it. And he meant it.

In a message dated 9/25/2013 11:55:46 A.M. Pacific Daylight Time,  
[email-masked] writes:

If  you'll notice, some of the asking prices for many cars have lately been 
very  high. The black Tiger from a few days ago purporedly sold for 
$96,000, nice  but run of the mill fifties American sedans asking $50,000 plus. I 
think, in  the case of the dealer selling the Harrington A, someone is trying 
to recoup  their restoration cost. It begs the advice that classic car 
dealers tell  people. Don't buy a car and restore it, hoping to get your 
investment back.  Buy the most complete car you can afford, and let a previous 
owner lose money  on a restoration.

Rande  Bellman

________________________________
From:  "[email-masked]" <[email-masked]>
To: [email-masked];  [email-masked] 
Cc: [email-masked] 
Sent: Wednesday,  September 25, 2013 11:40 AM
Subject: Re: [Alpines] Hemmings Harrington 'A'  for sale, big bucks

That is crazy money for a Harrington.  

If anyone is tempted, I'll find you one in the UK for  $30,000.

Jules.

-----Original Message-----
From:  snakebit289 <[email-masked]>
To: tigers  <[email-masked]>
CC: alpines  <[email-masked]>
Sent: Tue, 24 Sep 2013 17:04
Subject:  [Alpines] Hemmings Harrington 'A' for sale, big  bucks

http://blog.hemmings.com/index.php/2013/09/24/hemmings-find-of-the-day-1961-
sunbeam-harrington/?refer=news  Pretty car for sale, looks to be recent 
restoration, asking a lot of money,  
located in Michigan, not my  sale.
_______________________________________________  [email-masked] 
Archive: http://www.team.net/archive Forums:  http://www.team.net/forums 
http://autox.team.net/mailman/options/alpines/[email-masked]  
_______________________________________________

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]