Subject: Re: [Tigers] 1966 Sunbeam Tiger Mk I Sold for $96,250

From: Gary <[email-masked]>
Date: Tue, 24 Sep 2013 09:55:03 -0700 (PDT)

Dan,
 
This is a catch 22 for Tigers, great news if you're selling, bad news
if you're buying.
 
I'm the owner of two Tigers and personally I don't like it
that much. Though it may help spread the awareness of Tigers to some degree
among the auctioneers, it eliminates a lot of potential buyers who may
otherwise have had a interest in purchasing a Tiger and thus maintaining the
marque. Most Tiger owners I see, including me, have a little gray hair
starting to show (some more than others) and I think it would be nice to see
the next generation pick up where we left off. Pricing our cars out of the
daily driver (more like weekend) market does nothing for that. The more
expensive the car, the less it is driven, to say nothing about insurance
rates... and personally I like driving my Tiger.
 
Gary

From:
"[email-masked]" <[email-masked]>
To: Tiger List
<[email-masked]> 
Sent: Tuesday, September 24, 2013 8:52 AM
Subject:
[Tigers] 1966 Sunbeam Tiger Mk I Sold for $96,250

Tiger owners should like
this. Probably old news to the list but good news.

RM Auctions

2013 -
Monterey

Lot 162

1966 Sunbeam Tiger Mk I

Sold for $96,250
http://www.rmauctions.com/lots/lot.cfm?lot_id=1061219
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Tue, 24 Sep 2013 10:16:32 -0700

$96,000!!!! Geeze. I drove the Tiger to work today! I better get it
flatbedded home...

On Tue, Sep 24, 2013 at 8:52 AM, <[email-masked]> wrote:

> Tiger owners should like this. Probably old news to the list but good news.
>
> RM Auctions
>
> 2013 - Monterey
>
> Lot 162
>
> 1966 Sunbeam Tiger Mk I
>
> Sold for $96,250
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: C And J <[email-masked]>
Date: Tue, 24 Sep 2013 10:59:41 -0700

Rick at Sunbeam Specialties told me the same thing. I like the recognition of
the Tiger, but at those prices they get parked. Usually in a warehouse with
fifty other cars.

Chris

Sent from my iPhone

> http://www.rmauctions.com/lots/lot.cfm?lot_id=1061219
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: C And J <[email-masked]>
Date: Tue, 24 Sep 2013 15:26:24 -0700

Very true. Everything is on a journey to somewhere.

Matter does not exist. Only energy.

The true substance of the universe is not matter, but consciousness

My favorite video, as of late......

http://m.youtube.com/watch?v=dVUU3p5iHMA
Sent from my iPhone

On Sep 24, 2013, at 12:22 PM, Gary L Moore <[email-masked]> wrote:

> nothing remains static.   I bought my Tiger in 1986.  I drove it all over
the country and preserved it. Today I prefer driving my  Chrysler Crossfire
Srt6. Faster and better handling.  Money is  not an issue.  The Tiger is a
show car. I just bought a 1948 Plymouth coupe like the one I had in 1957.  I
will enjoy restoring it.     gary..
>
>
> From: C And J <[email-masked]>
> To: Gary <[email-masked]>
> Cc: Tiger List <[email-masked]>
> Sent: Tuesday, September 24, 2013 1:59 PM
> Subject: Re: [Tigers] 1966 Sunbeam Tiger Mk I Sold for $96,250
>
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: michael king <[email-masked]>
Date: Wed, 25 Sep 2013 09:37:54 +1000

> This is a catch 22 for Tigers, great news if you're selling, bad news

This Tiger was discussed ont he CAT forum.. its great the cars are being
appreciated.. but what the problem is to me is a car liek this one brings
that $... we discussed the car on the CAt forum and there were some
interesting "before" shots not to mention parts on the car that are
incorrect, missing and then things like the homemade VIN and JAL...

-- 
Regards

Michael King

[email-masked]