Subject: Re: [Tigers] Wiki

From: Jay Laifman <[email-masked]>
Date: Fri, 13 Sep 2013 11:40:55 -0700

Thanks!

You should check out what they show on Wikipedia about the kids' swimming
game called Marco Polo.  It's an all out war between contributors on who is
right and who is wrong - including some guy who claims to have invented it
in Ohio in the 50s (or something like that) - making everyone else wrong.

I came across it the other day when we were talking about the "real"
Marco Polo because my son was learning about it in class.

On Fri, Sep 13, 2013 at 12:10 PM, <[email-masked]> wrote:

> **
> Jay,
>
> To start, if you believe Wiki, how about the Tiger has the same trans as a
> Mustang. (?)
>
> And then, you look for your oil filter on the right side of the car behind
> the Generator, (?)
>
> And so it goes...
>
> For entertainment, go to the wiki Tiger page:
> http://en.wikipedia.org/w/index.php?title=Sunbeam_Tiger&action=history
>
> And check out "View history"
>
> Note the friendly comments at 05:03, 13 September 2013<http://en.wikipedia.org/w/index.php?title=Sunbeam_Tiger&oldid=572717113>
> Eric Corbett <http://en.wikipedia.org/wiki/User:Eric_Corbett>
>
> And then, if you dare, undo the very cordial Eric's best effort.
>
> NOTE!, Wiki will post your IP address if you are not logged in and you
> make a change.
>
> ...that is the dare part...
>
> So if you want to be part of the WAR, log into Wiki.
>
> BTW, I am currently on a 24 hour BAN from Wiki for "edit waring"
>
> ...and I failed an appeal....
>
> ...I am weak on "massive rules" 101...AKA Wiki...
>
> ...But I'll figure it out at some point...
>
> There is a way to do a quick compare of the different versions, but in my
> current BANNED mode, I can't do it and then tell you how.
>
> You can see my version by clicking:  04:42, 13 September 2013<http://en.wikipedia.org/w/index.php?title=Sunbeam_Tiger&oldid=572715487>
> Spmdr<http://en.wikipedia.org/w/index.php?title=User:Spmdr&action=edit&redlink=1> on
> the Wiki S Tiger History page
>
>   DW     AKA    Wiki's pain in the ass...
>
>
> On Fri, 13 Sep 2013 09:34:08 -0700 Jay Laifman <[email-masked]>
> writes:
>
>  Hi Dan,
>
> I'm behind you 100%.  But, hey, if you are going to rant like that, the
> least you owe us is to tell us the things you're correcting!!!!
>
> Jay
>
>
> On Fri, Sep 13, 2013 at 9:08 AM, <[email-masked]> wrote:
>
>> After doing the recent Tigers United  Big Bear Tiger Quiz,
>>
>> I found Wikipedia had some glaring misinformation on Tigers.
>>
>>
>>
>
>
> ____________________________________________________________
> *One Weird Trick*
> Could add $1,000s to Your Social Security Checks! See if you Qualify&#8230
> <http://thirdpartyoffers.juno.com/TGL3142/523355267856155262b75st02vuc>
> newsmax.com<http://thirdpartyoffers.juno.com/TGL3142/523355267856155262b75st02vuc>
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Fri, 13 Sep 2013 20:30:24 +0000

I put my two cents' in on the 'talk' page... we'll see what happens ;)

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Jay Laifman
> Sent: September 13, 2013 12:41 PM
> To: [email-masked]
> Cc: Tiger's Den
> Subject: Re: [Tigers] Wiki
>
> Thanks!
>
> You should check out what they show on Wikipedia about the kids'
> swimming game called Marco Polo.  It's an all out war between
> contributors on who is right and who is wrong - including some guy who
> claims to have invented it in Ohio in the 50s (or something like that)
> - making everyone else wrong.
>
> > To start, if you believe Wiki, how about the Tiger has the same trans
> > as a Mustang. (?)
> >
> > And then, you look for your oil filter on the right side of the car
> > behind the Generator, (?)
> >
> > And so it goes...
> >
> > Note the friendly comments at 05:03, 13 September
> >
> 2013<http://en.wikipedia.org/w/index.php?title=Sunbeam_Tiger&oldid=572
> > 717113> Eric Corbett <http://en.wikipedia.org/wiki/User:Eric_Corbett>
> >
> > There is a way to do a quick compare of the different versions, but
> in
> > my current BANNED mode, I can't do it and then tell you how.
> >
> > You can see my version by clicking:  04:42, 13 September
> >
> 2013<http://en.wikipedia.org/w/index.php?title=Sunbeam_Tiger&oldid=572
> > 715487>
> >
> Spmdr<http://en.wikipedia.org/w/index.php?title=User:Spmdr&action=edit
> > &redlink=1> on the Wiki S Tiger History page
> >
> > I'm behind you 100%.  But, hey, if you are going to rant like that,
> > the least you owe us is to tell us the things you're correcting!!!!
> >
> > Jay
> >
> >
> <http://thirdpartyoffers.juno.com/TGL3142/523355267856155262b75st02vuc
> > >
> >
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]