Subject: Re: [Tigers] T5 transmission

From: Stephen Waybright <[email-masked]>
Date: Wed, 25 Sep 2013 15:52:03 -0700 (PDT)

I have it with 5th gear converted to 0.8:1 and a 3.31 diff. If I were doing it
over, I'd likely stick with 0.63:1 5th gear for more relaxed real world use
and better gas mileage.

Stephen Waybright

________________________________
From: denis mercier <[email-masked]>
To: [email-masked] 
Sent:
Wednesday, September 25, 2013 5:41 PM
Subject: [Tigers] T5 transmission

Hi
All.
I'm interested to install a 5 speed transmission in my Tiger and i would
like
to know if some of you use the T5 transmission ? I'm worried about the
.63
ratio fifth gear
(overdrive) because differential ratio in my car is a
2.88  Also .80 fifth
gear is available (Tiger engineering)
I would like to
have some comments please.
Thanks !
Denis.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Cliff Alexander <[email-masked]>
Date: Wed, 25 Sep 2013 21:18:26 -0700

I have a Tiger Engineering 5 speed that Ibve have had since 2007 and it has
a .63 overdrive, I ran it for a couple of years with the 2.88 and it drove
just fine. I should also point out that I put a 302 crate motor at the same
time. I have since installed a 3.07 posi and it is great. With the 3.07bs
at 2000 RPM it is 70 MPH, down the road, nice and relaxed.

On Wed, Sep 25, 2013 at 3:41 PM, denis mercier
<[email-masked]>wrote:

> Hi All.
> to know if some of you use the T5 transmission ? I'm worried about the .63
> ratio fifth gear
> (overdrive) because differential ratio in my car is a 2.88  Also .80 fifth
> I would like to have some comments please.
> Thanks !
> Denis.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]