Subject: Re: [Tigers] Wiki

From: "Thomas Witt" <[email-masked]>
Date: Sat, 14 Sep 2013 12:58:18 -0700

Buck - All,

Is there a common person (designated person?) working on this that we might 
send suggestions to?  As I look over even the beginning of the Wikipedia 
site I find information that thought not inaccurate, seems vague. Given the 
limitations of the AutoX system I'll put my comments in brackets.

  As an example: "and for two years [what two years?] it was the American 
Hot Rod Association's national record holder over a quarter-mile drag strip 
[this reads as if the Tiger was the fastest car - ever - in the quarter mile 
during the undisclosed time period.  There should be a reference to the 
specific class the car held the record in].

And, yes, Mr. Corbett does NOT sound like the type of chap that would sit 
down for a spot of tea and muse about the accuracy of Tiger information.

Tom

----- Original Message ----- 
From: "Buck Trippel" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, September 14, 2013 8:51 AM
Subject: Re: [Tigers] Wiki

> For those who want to see the ongoing dialog with Wiki and the volunteers, 
> here are some links:
>
> to the Sunbeam Tiger Wiki Article
> http://en.wikipedia.org/wiki/Sunbeam_Tiger
>
> to the Tiger Wiki "Talk" (newest entry is on the bottom)
> http://en.wikipedia.org/wiki/Talk:Sunbeam_Tiger
>
> to Eric Corbett's "Talk"
> http://en.wikipedia.org/wiki/User_talk:Eric_Corbett
>
> FYI, in the Wiki "Talks" the newest posts are at the end.
>
> Buck Trippel
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jeff Howarth <[email-masked]>
Date: Sun, 15 Sep 2013 17:59:54 +0100

Well,

it seems that a lot of the articles written by Mr Corbett relate to the 
area around me in the UK,

So he is either from here originally or still lives here.

I am happy to meet him, show him a couple of my Tigers and as the UK 
Alpine club cxoncourse judge this tyear, give him a little advice if he 
wants it.

Anyone in touch with him?

Jeff

On 14/09/2013 20:58, Thomas Witt wrote:
> Buck - All,
>
> Is there a common person (designated person?) working on this that we 
> might send suggestions to?  As I look over even the beginning of the 
> Wikipedia site I find information that thought not inaccurate, seems 
> vague. Given the limitations of the AutoX system I'll put my comments 
> in brackets.
>
>  As an example: "and for two years [what two years?] it was the 
> American Hot Rod Association's national record holder over a 
> quarter-mile drag strip [this reads as if the Tiger was the fastest 
> car - ever - in the quarter mile during the undisclosed time period.  
> There should be a reference to the specific class the car held the 
> record in].
>
> And, yes, Mr. Corbett does NOT sound like the type of chap that would 
> sit down for a spot of tea and muse about the accuracy of Tiger 
> information.
>
> Tom
>
>
>
> ----- Original Message ----- From: "Buck Trippel" 
> <[email-masked]>
>> For those who want to see the ongoing dialog with Wiki and the 
>> volunteers, here are some links:
>>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Jeff Howarth <[email-masked]>
Date: Sun, 15 Sep 2013 19:45:48 +0100

Mr Corbett might be this one based on his geographic knowledge. (I did 
say might)

http://www.192.com - search Eric corbett in Manchester, there is only one.

It is about 5 miles from em and I am aunaware of any significant Tiger 
populations in the area or long term Tiger experts other than those from 
the known contributors to the UK club.
Don't reacall any Rooted development staff living in the area either.

Of course, the internet has the power to make a mouse appear an elephant.

As many have said, regurgitating text from published books doesn't make 
them accurate if they are wrong in the first place.

On 14/09/2013 16:51, Buck Trippel wrote:
> -----Original Message----- From: Owain Lloyd
> Sent: Friday, September 13, 2013 1:47 PM
> To: [email-masked]
> Cc: [email-masked]
> Eric Corbett needs a dose of corporal punishment.   What a dick.
>
> Anyway I suggest we all tell him as much on his talk page.

[email-masked]

---

From: "Taylor, Matthew" <[email-masked]>
Date: Sun, 15 Sep 2013 23:50:41 +0000

For the record, which is vague, Gordon became a nation record holder sometime
in 1965 (at the latest, this was August 1965) and held the record, with faster
and faster times until at least sometime in 1967.  Who knows, doubtful, but
his record may have held for a year or two after that.  Regardless, I'd say it
was closer to 3 years than 2.  The class he was in, in the AHRA, was XFA or
Foreign Sports.  As the AHRA and the media did not report much on the slower
classes, especially after 1966, I have not even been able to verify the time
that is published in the older Tiger publications, where that happened, or
when.

If anyone has any info on the car, I'm still researching.

Matthew

On Behalf Of Thomas Witt

  As an example: "and for two years [what two years?] it was the American Hot
Rod Association's national record holder over a quarter-mile drag strip [this
reads as if the Tiger was the fastest car - ever - in the quarter mile during
the undisclosed time period.  There should be a reference to the specific
class the car held the record in].

And, yes, Mr. Corbett does NOT sound like the type of chap that would sit down
for a spot of tea and muse about the accuracy of Tiger information.

Tom

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 15 Sep 2013 22:08:37 -0400

I have that info as well as photos of the car at my office, I will post
tomorrow.

Michael Shortt
On Sep 15, 2013 10:04 PM, "Taylor, Matthew" <[email-masked]> wrote:

> Hot
> down
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 15 Sep 2013 22:20:57 -0400

Looks like the 1/4 mile e.t. was 12.84 @ 108 or 128 mph.  Fuzzy photo.

Michael Shortt
On Sep 15, 2013 10:08 PM, "[email-masked]" <

[email-masked]

---

From: "Alvin Johnson" <[email-masked]>
Date: Mon, 16 Sep 2013 16:57:48 -0400

I recently bought some used tools from a widow of a deceased mechanic.
Among them was an outsize black socket 32mmW155.
I wonder if this is for a special application?
I recall hearing that a VW/Porsche has such---any ideas?
_______________________________________________

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Mon, 16 Sep 2013 18:51:57 -0400

Fairly common axle nut size.  Especially on front wheel drive cars.

On Monday, September 16, 2013, Alvin Johnson wrote:

> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/owain.lloyd@**
> gmail.com<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Mon, 16 Sep 2013 16:56:19 -0700

The only nuts that approaches that size are for the rear axle hubs.  I just 
did a quick check (to the point the cotter pin got in the way).  It seems 32 
mm could be a metric "close enough" if needed.

Tom

[email-masked]

---

From: "Sigma Engineering" <[email-masked]>
Date: Mon, 16 Sep 2013 21:42:55 -0400

I know that will remove the axle nut on an '82 BMW 320i....

----- Original Message ----- 
From: "Alvin Johnson" <[email-masked]>
To: <[email-masked]>
Sent: Monday, September 16, 2013 4:57 PM
Subject: [Tigers] Off topic---tool question

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Marc James Small <[email-masked]>
Date: Mon, 16 Sep 2013 22:19:00 -0400

>I recall hearing that a VW/Porsche has such---any ideas?

Generator nut and rear wheel hub nuts on
air-cooled Beetles and Buses and KG's.  I still
have a couple of them around from my VW days.

Marc

[email-masked]
Cha robh b`s fir gun ghr`s fir!
_______________________________________________

[email-masked]

---

From: "Rense, Mark (GE, Appl & Light)" <[email-masked]>
Date: Tue, 17 Sep 2013 13:23:49 +0000

The VW flywheel gland nut uses a 36mm socket (and about an eight foot cheater
bar) to remove.

Here is what you have, it's for front wheel drive axles and certain motorcycle
countershaft sprocket nuts.

http://www.amazon.com/Wilmar-W155-Front-Wheel-Socket/dp/B000N37BOM

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Alvin Johnson
Sent: Monday, September 16, 2013 4:58 PM
To: [email-masked]
Subject: [Tigers] Off topic---tool question

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]