Subject: [Tigers] A little more Gotta Have It

From: snakebit289 <[email-masked]>
Date: Sun, 22 Sep 2013 15:05:08 -0700 (PDT)

When I bought B3820 #48, very used, the PO had taken the bonnet off and fashioned a reverse scoop and painted it in primer. I left it off the car, and found a special interest car boneyard in Lakeville, MA that had a fairly straight black Alpine V with bonnet, so that one is now on my Tiger. Neither bonnet shows any signs of insulation. As to whether Rootes sound-insulated the Tiger bonnets, they seem to have provided plenty of sound, but not much insulation, if the rest of the car is any indication.

Rande Bellman
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Rense, Mark (GE, Appl & Light)" <[email-masked]>
Date: Mon, 23 Sep 2013 12:31:04 +0000

Don't know about you, but the glorious roar coming from the secondaries on the
Holley 670 when that 331 winds up and you compress into the seat is music to
my ears.

Why would I want to muffle that??
_______________________________________________

[email-masked]