Subject: Re: [Tigers] Wiki

From: Owain Lloyd <[email-masked]>
Date: Fri, 13 Sep 2013 16:47:05 -0400

Eric Corbett needs a dose of corporal punishment.   What a dick.

Anyway I suggest we all tell him as much on his talk page.

Most of his revisions are terrible.   I do prefer the dynamo to generator
though (it is a British car after all).

On Friday, September 13, 2013, wrote:

> Jay,
>
> To start, if you believe Wiki, how about the Tiger has the same trans as
> a Mustang. (?)
>
> And then, you look for your oil filter on the right side of the car
> behind the Generator, (?)
>
> And so it goes...
>
> For entertainment, go to the wiki Tiger page:
> http://en.wikipedia.org/w/index.php?title=Sunbeam_Tiger&action=history
>
> And check out "View history"
>
> Note the friendly comments at 05:03, 13 September 2013? Eric Corbett
>
> And then, if you dare, undo the very cordial Eric's best effort.
>
> NOTE!, Wiki will post your IP address if you are not logged in and you
> make a change.
>
> ...that is the dare part...
>
> So if you want to be part of the WAR, log into Wiki.
>
> BTW, I am currently on a 24 hour BAN from Wiki for "edit waring"
>
> ...and I failed an appeal....
>
> ...I am weak on "massive rules" 101...AKA Wiki...
>
> ...But I'll figure it out at some point...
>
> There is a way to do a quick compare of the different versions, but in my
> current BANNED mode, I can't do it and then tell you how.
>
> You can see my version by clicking:  04:42, 13 September 2013? Spmdr on
> the Wiki S Tiger History page
>
>   DW     AKA    Wiki's pain in the ass...
>
>
> On Fri, 13 Sep 2013 09:34:08 -0700 Jay Laifman <[email-masked]<javascript:;>
> >
> writes:
> Hi Dan,
>
> I'm behind you 100%.  But, hey, if you are going to rant like that, the
> least you owe us is to tell us the things you're correcting!!!!
>
> Jay
>
>
>
> On Fri, Sep 13, 2013 at 9:08 AM, <[email-masked] <javascript:;>> wrote:
>
> After doing the recent Tigers United  Big Bear Tiger Quiz,
>
> I found Wikipedia had some glaring misinformation on Tigers.
> ____________________________________________________________
> One Weird Trick
> Could add $1,000s to Your Social Security Checks! See if you Qualify&#8230
> http://thirdpartyoffers.juno.com/TGL3141/5233552679c3255261480st03vuc
> _______________________________________________
>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Buck Trippel" <[email-masked]>
Date: Fri, 13 Sep 2013 23:05:23 -0700

I read through the Tiger Wiki tonight and counted about 4 dozen factual 
errors.

Most of these happened to be footnoted as sourced out of Robson's book.

Buck Trippel

-----Original Message----- 
From: Owain Lloyd
Sent: Friday, September 13, 2013 1:47 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Tigers] Wiki

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]