Subject: [Tigers] Gotta Have It

From: snakebit289 <[email-masked]>
Date: Sun, 22 Sep 2013 14:48:20 -0700 (PDT)

I'm not home yet, but from what I understand about what Rootes was doing for the Alpine GT versus the Sports Tourer for Series III and IV is that they wanted the GT's to run quieter than the Sport Tourers. The bonnet padding is one change, and I believe I read that the air filter housings for GT were different as well, which may account for IIRC lower horsepower ratings for the GT versus the Sports Tourer. I don't remember if Rootes did this for the 1725cc motor, I'm a little more certain that this applied to the 1600cc cars.

Rande Bellman
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Mon, 23 Sep 2013 10:38:00 -0400 (EDT)

In a message dated 9/23/2013 10:32:18 A.M. Eastern Daylight Time,  
[email-masked] writes:

GT vs  ST;

In the S3 the GT model was introduced in the beginning the GT  had;

standard hardtop
 
I'm assuming a "standard hardtop" means the normal removable  top?  If so, 
what was the logic of having a top that could be removed and  had to be left 
at home leaving  no soft top in case of  rain?
Mark L
_______________________________________________

[email-masked]

---

From: michael king <[email-masked]>
Date: Tue, 24 Sep 2013 01:09:04 +1000

The Gt was a luxury model.. greater sound deadening.. more a closed coupe
(aka Grand Tourer) but the removable hardtop gave you the option of having
an open car when the weather allowed.. and a tonneau could be used to cover
the car in a shower or when parked.

On 24 September 2013 00:38, <[email-masked]> wrote:

> **
> **
> **
> *I'm assuming a "standard hardtop" means the normal removable top?  If
> so, what was the logic of having a top that could be removed and had to be
> left at home leaving  no soft top in case of rain?*
> *Mark L*
>
>
>
>
>

-- 
Regards

Michael King

[email-masked]