Subject: Re: [Tigers] Tigers - fake ID's

From: "Dave Munroe" <[email-masked]>
Date: Fri, 13 Sep 2013 15:19:37 -0300

There are many of us out there with TAC'd cars and no VIN or JAL plate. I am 
one of them.

Seeing this cobbled together VIN plate has convinced me not to do the same. 
I think its better to
show a valid TAC decal and a certificate than an obviously counterfeited set 
of plates. The opportunities to lose these original plates are so myriad 
that a seller of a legitimate Tiger should have no fear of proving 
provenance through the TAC program.

On my scuttle I have a VIN plate with the info printed on a clear sticker; 
no possibility of anyone thinking I was trying to fool a buyer.

Dave

----- Original Message ----- 
From: "snakebit289" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 13, 2013 2:35 PM
Subject: [Tigers] Tigers - fake ID's

> As I posted to the Franchi bros, in the end  it doesn't matter about the 
> tags,
> if someone we knew was interested in this car, we would suggest sending a 
> CAT
> member who could tell ( I think the car is in Long Beach?) and check it 
> out.
> Rande
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Buck Trippel" <[email-masked]>
Date: Sun, 15 Sep 2013 18:16:12 -0700

An additional piece of information: this Tiger TAC'ed fine this week.

Buck Trippel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dave Munroe
Sent: Friday, September 13, 2013 11:20 AM
To: snakebit289; [email-masked]
Subject: Re: [Tigers] Tigers - fake ID's

Dave

----- Original Message -----
From: "snakebit289" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 13, 2013 2:35 PM
Subject: [Tigers] Tigers - fake ID's

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]