Subject: [Tigers] power windows

From: [email-masked]
Date: Mon, 23 Sep 2013 21:29:27 -0400 (EDT)

Has anyone ever installed power windows in their Sunbeam?

      Beau
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Tue, 24 Sep 2013 11:54:31 +1000

I haven't, but have seen it done.. also if you look at the autocar article
of the long term assessment of a MKII in 1966  the editor had fitted them
to his own MKII, not that his switches were ver pretty.

If one was doing this on a stockish looking car might i suggest the DB5-6
aston style window switches...

http://i.dailymail.co.uk/i/pix/2013/02/01/article-2271977-174957EA000005DC-396_634x476.jpg

its the chrome one on the far right of the image.. used in other brit cars
to

On 24 September 2013 11:29, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]