Subject: [Tigers] Gotta Have It!

From: Tod Brown <[email-masked]>
Date: Sun, 22 Sep 2013 09:49:02 -0400

eBay Item No. 261291945021.  The lads at Jensen must have forgotten mine.

Tod
B382002384LRXFE
TAC864
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sun, 22 Sep 2013 11:58:09 -0400

The Alpine Parts List - Body mountings - Bonnet
2223898	Insulation - Bonnet	SIII & IV "GT" up to B9404728
9130077	Clip
2223890	Support

The elimination of this may have been a cost reduction.(?)

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tod Brown
Sent: Sunday, September 22, 2013 9:49 AM
To: [email-masked]
Subject: [Tigers] Gotta Have It!

Tod
B382002384LRXFE
TAC864

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Cullen1972 <[email-masked]>
Date: Sun, 22 Sep 2013 12:09:59 -0500

That's interesting. The alpine i had and just sold was a blue 66, series V..
Appeared to be the factory square corner hood/ bonnet.... But was not a gt
vin. Someone must have swapped the hood on it at some point with a GT. might
should have known that and tried to sell it separately. Lol. The car was a
parts car anyway. Oh well...

Cullen

Sent from my iPhone.

On Sep 22, 2013, at 10:58 AM, " Ron Fraser" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]