Subject: Re: [Tigers] Gotta Have It!

From: "Dave Munroe" <[email-masked]>
Date: Sun, 22 Sep 2013 11:11:12 -0300

'Ya know Tod;

I often wondered why there was no "underbonnet" insulation on Tigers. At 
least, I have never seen any.

I just figured there was not enough room!

Dave

----- Original Message ----- 
From: "Tod Brown" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, September 22, 2013 10:49 AM
Subject: [Tigers] Gotta Have It!

> eBay Item No. 261291945021.  The lads at Jensen must have forgotten mine.
>
> Tod
> B382002384LRXFE
> TAC864
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Cullen1972 <[email-masked]>
Date: Sun, 22 Sep 2013 09:12:51 -0500

Funny you'd mention this. I just bought and sold a 66 alpine a few weeks
ago... It had one of these with remnants of the insulation still in place. My
two other Alpines and my Tiger didn't have them. Tiger is a 66 (001452) and
the Alpines were all late 66, early 67's. only one had it. My lat hood
certainly wont have one, but I'm curious... Any tigers ever have them? What
was the production logic for Alpines on them?

Cullen

Sent from my iPhone.

On Sep 22, 2013, at 8:49 AM, Tod Brown <[email-masked]> wrote:

> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: David or Gary Franchi <[email-masked]>
Date: Sun, 22 Sep 2013 07:57:06 -0700

I believe the hood padding was used only on GT Alpines and Herringtons (sp),
don't think the Tiger GT had it.
David

> From: [email-masked]
> Date: Sun, 22 Sep 2013 09:12:51 -0500
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Tigers] Gotta Have It!
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]