Subject: Re: [Tigers] No Brake Lights

From: <[email-masked]>
Date: Wed, 25 Sep 2013 13:28:08 -0600

It's a hydraulic switch that activates with brake pressure.  If your
Tigger is stock it will be down on the front passenger wheelwell where the
brake lines all meet.

On Wed, 25 Sep 2013 15:20:55 -0400, "James Pickard" <[email-masked]>
wrote:
> I have no brake lights. The rear tail lights and turn signals work, so
> bulbs
> or ground are not the issue. I can't find anything electrical associated
> with the brake pedal. What actually activates the brake lights? Thanks!
> 
>  
> 
> BTW, Tigger was accepted for the Hilton Head Concours, first weekend of
> November.
> 
>  
> 
> Jim Pickard
> 
> B9473298
> 
> Beaufort, SC
> _______________________________________________
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Wed, 25 Sep 2013 19:30:19 +0000

It could still be a wiring issue, since the brake/taillight bulbs have
separate filaments for the brake function. But, as Bob suggests, the hydraulic
switch is the most likely culprit. I've converted my Tiger to use a roller
lever switch that actuates off the brake pedal itself.

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of [email-masked]
> Sent: September 25, 2013 1:28 PM
> To: James Pickard
> Cc: Tiger List
> Subject: Re: [Tigers] No Brake Lights
>
> Tigger is stock it will be down on the front passenger wheelwell where
> the brake lines all meet.
>
> > bulbs or ground are not the issue. I can't find anything electrical
> > associated with the brake pedal. What actually activates the brake
> > lights? Thanks!
> >
> >
> >
> > BTW, Tigger was accepted for the Hilton Head Concours, first weekend
> > of November.
> >
> >
> >
> > Jim Pickard
> >
> > B9473298
> >
> > Beaufort, SC
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]

---

From: "Teepen, Jere" <[email-masked]>
Date: Wed, 25 Sep 2013 16:01:59 -0400

If it is the switch, they can occasionally be brought back to life spraying
heavily with brake cleaner into the switch.  Worth a try for ten minutes worth
of effort.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ron Fraser
Sent: Wednesday, September 25, 2013 12:33 PM
To: 'James Pickard'; 'Tiger List'
Subject: Re: [Tigers] No Brake Lights

Jim
	There is a hydraulic pressure switch at the 5 way brake line connector; front
right under the hood.

Jumper the wires there and see if you have brake lights.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of James Pickard
Sent: Wednesday, September 25, 2013 3:21 PM
To: Tiger List
Subject: [Tigers] No Brake Lights

I have no brake lights. The rear tail lights and turn signals work, so bulbs
or ground are not the issue. I can't find anything electrical associated with
the brake pedal. What actually activates the brake lights? Thanks!

Jim Pickard

B9473298

Beaufort, SC

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 25 Sep 2013 16:06:31 -0400

There is a brakelight switch there, it is hydraulic and built into the
brake lines.
Its a big deal to replace it. The common solution is to install a
mechanical switch on the pedal assembly.
Here's some info.
http://www.sunbeamalpine.org/forum/archive/index.php?t-13621.html

Michael Shortt

Jim Pickard

B9473298

Beaufort, SC

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Tom Parker <[email-masked]>
Date: Wed, 25 Sep 2013 16:20:12 -0400

Mentioned before... wiring. check it. Carefully, and check the ground
resistance from the bulb sockets to frame ground. Ron's right, first step,
jumper the wires at the switch and check the lights. Rick at SS carries the
switch. Paul Sheahan taught me well although I've never had to use it; I
bought two switches just in case.

Tom
'67 Mark 2

On Wed, Sep 25, 2013 at 4:06 PM, [email-masked] <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Teepen, Jere" <[email-masked]>
Date: Wed, 25 Sep 2013 16:30:07 -0400

Not sure I understand the "big deal to replace it" comment.  This is a simple
procedure.  Just be sure to protect the paint from spillage when removing the
switch.  It takes a lot more effort to create a mount and change the wiring to
facilitate a mechanical switch.  Keep it simple.  And yes, Rick at SS has the
switch in the event the switch cannot be revived.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Wednesday, September 25, 2013 1:07 PM
To: James Pickard
Cc: Tiger List
Subject: Re: [Tigers] No Brake Lights

There is a brakelight switch there, it is hydraulic and built into the brake
lines.
Its a big deal to replace it. The common solution is to install a mechanical
switch on the pedal assembly.
Here's some info.
http://www.sunbeamalpine.org/forum/archive/index.php?t-13621.html

Michael Shortt

Jim Pickard

B9473298

Beaufort, SC

[email-masked]

---

From: "James Pickard" <[email-masked]>
Date: Wed, 25 Sep 2013 19:46:31 -0400

Thanks, Ron. You nailed it. Connected the two wires, turned on the ignition,
and viola, brake lights. New part is on its way from SS.

Thanks to all the others who responded as well.

JEP

-----Original Message-----
From: Ron Fraser [mailto:[email-masked]] 
Sent: Wednesday, September 25, 2013 3:33 PM
To: 'James Pickard'; 'Tiger List'
Subject: RE: [Tigers] No Brake Lights

Jim
	There is a hydraulic pressure switch at the 5 way brake line
connector; front right under the hood.

Ron Fraser

-----Original Message-----

Jim Pickard

B9473298

Beaufort, SC

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4117 / Virus Database: 3604/6692 - Release Date: 09/23/13
_______________________________________________

[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Wed, 25 Sep 2013 16:48:05 -0700

Again, just a warning.  Keep checking.  The one I got from SS did not last
very long.  And this is with LMA.

On Wed, Sep 25, 2013 at 4:46 PM, James Pickard <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]