Subject: Re: [Tigers] What the Tiger really is

From: "Teepen, Jere" <[email-masked]>
Date: Tue, 10 Sep 2013 14:14:31 -0400

I suspect the mushroom theory may be correct.  Enjoy the ride.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jay Laifman
Sent: Monday, September 09, 2013 4:16 PM
To: Tiger's Den
Subject: [Tigers] What the Tiger really is

 I've been driving the Tiger a bunch lately.  It truly is a unique car.
This weekend, it sort of dawned on me why it is feels so different.

It is all about the engine, more so than any car I've ever driven.  It is like
everything else on the car is superfluous, just bolted on around the engine,
along for the ride.  As I go down the road, I visualize the engine pulling,
pulling, with everything else kind of flowing in its wake - that is,
everything that happens to be attached to the engine or otherwise strapped
in.

Either that or I had some funny mushrooms on my burger for lunch!
_______________________________________________
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Chip Broadbooks <[email-masked]>
Date: Tue, 10 Sep 2013 16:02:06 -0400

And not sharing....
On Sep 10, 2013 3:51 PM, "Teepen, Jere" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Terry Packer <[email-masked]>
Date: Fri, 13 Sep 2013 13:40:12 -0700 (PDT)

Recently there was a discussion of whether the rear bracket for the license plate lights was originally painted black or body color. Can anyone refresh me whether there was agreement on the correct answer and what it was?

Thanks
Terry Packer
9470018

[email-masked]

---

From: "Russ" <[email-masked]>
Date: Sun, 15 Sep 2013 18:39:19 -0400

Mine is original and black.
   Russ
 B9471661

----- Original Message ----- 
From: "Terry Packer" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 13, 2013 4:40 PM
Subject: [Tigers] License Plate Light Bracket - Revisited

> Recently there was a discussion of whether the rear bracket for the 
> license plate lights was originally painted black or body color. Can 
> anyone refresh me whether there was agreement on the correct answer and 
> what it was?
>
> Thanks
> Terry Packer
> 9470018
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

--------------------------------------------------------------------------------

No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 9.0.932 / Virus Database: 3222.1.1/6156 - Release Date: 09/11/13 
08:01:00
_______________________________________________

[email-masked]

---

From: "Paul R. Breuhan" <[email-masked]>
Date: Sun, 15 Sep 2013 21:59:57 -0400

I remember mine as being black, also.
I ended up painting it a Rust-Oleum Hammertone Silver...gave it a nice period
look.
Paul

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Sun, 15 Sep 2013 18:39:19 -0400
> Subject: Re: [Tigers] License Plate Light Bracket - Revisited
>
-----------------------------------------------------------------------------
---
> Version: 9.0.932 / Virus Database: 3222.1.1/6156 - Release Date: 09/11/13
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]