Subject: Re: [Tigers] Off topic---tool question

From: [email-masked]
Date: Mon, 16 Sep 2013 23:38:30 +0000

My Porsche and VW both definitely use a 36mm. But is the W for Whitworth?  If so, I'm pretty sure the Germans would mix it up like that. I can ask around though. 

------Original Message------
From: Alvin Johnson
To: [email-masked]
Subject: [Tigers] Off topic---tool question
Sent: Sep 16, 2013 1:57 PM

I recently bought some used tools from a widow of a deceased mechanic.
Among them was an outsize black socket 32mmW155.
I wonder if this is for a special application?
I recall hearing that a VW/Porsche has such---any ideas?
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

Sent from my Verizon Wireless BlackBerry
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Mon, 16 Sep 2013 23:23:39 -0400 (EDT)

Now all you have to do is convince your wife that you need a car to  fit 
the wrench.

In a message dated 9/16/2013 11:20:12 P.M. Eastern Daylight Time,  
[email-masked] writes:

I know  that will remove the axle nut on an '82 BMW 320i....

----- Original  Message ----- 
From: "Alvin Johnson" <[email-masked]>
To:  <[email-masked]>
Sent: Monday, September 16, 2013 4:57  PM
Subject: [Tigers] Off topic---tool question

> Donate:  http://www.team.net/donate.html
> Forums: http://www.team.net/forums
>  Unsubscribe: 
>  http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]