Subject: Re: [Tigers] Wiki

From: Jay Laifman <[email-masked]>
Date: Fri, 13 Sep 2013 09:34:08 -0700

Hi Dan,

I'm behind you 100%.  But, hey, if you are going to rant like that, the
least you owe us is to tell us the things you're correcting!!!!

Jay

On Fri, Sep 13, 2013 at 9:08 AM, <[email-masked]> wrote:

> After doing the recent Tigers United  Big Bear Tiger Quiz,
>
> I found Wikipedia had some glaring misinformation on Tigers.
>
> ...not a lot of misinfo, but enough to make it worth attempting a fix.
>
> It seems people are just copying text from books that are incorrect.
>
> Because Wiki is a convenient source for info, I feel a bit of an
> obligation as a Tiger fanatic
>
> to remove info that I know is incorrect.
>
> ...and / or shed light on misleading info.
>
> I recently made some changes that were immediately undone by 2
> individuals,
>
> based on their beliefs in published "fact"....I assume.
>
> So this is THE PLACE to sort out any misinformation, ...in my mind, to
> start anyway.
>
> ...and POLICE the resources, as best WE can.
>
> I know some of you have "been there and done that" with Wiki,
>
> I guess it's my turn...with a little help, mostly on the weekends.
>
> I would like to see the results of EACH of you checking Wiki for info you
> KNOW is wrong,
>
> And getting back to me ([email-masked]).
>
> THIS IS AN ON GOING CONCERN.
>
> ...at this point, early on, even a BATTLE!
>
> I don't know how log I can keep up the fight, but I plan to check Wiki
> EVERY weekday morning
>
> And defend the changes I made.
>
> One problem is the way Wiki works, or as far as I'm concerned, does
> not...
>
> I have not added MY ( as it turns out, the OLD info, Tiger- Mike Taylor,
> BON) sources to the mix on Wiki.
>
> ...I have not taken the time to LEARN how to add other resources to the
> list on Wiki.
>
> ...any help there would be GREAT.
>
> I don't claim to have FIXED all the misinfo about Tigers but I have
> started the task.
>
> Thanks for the soap box..
>
>   DW
>
> ____________________________________________________________
> One Weird Trick
> Could add $1,000s to Your Social Security Checks! See if you Qualify&#8230
> http://thirdpartyoffers.juno.com/TGL3141/52332a35a76252a3548c2st02vuc
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Buck Trippel" <[email-masked]>
Date: Fri, 13 Sep 2013 09:50:30 -0700

Dan is quite correct. We should police Wiki.

For the past year or so Graham Vickery and I have been quietly trying to do 
this "behind the scenes".

Much incorrect information is in print and I intend to point that out to Mr 
Robson next summer at SUNI. Hopefully I'll have support.

John Morton has a new book about to be released. It contains quite a bit of 
material on the building of the Shelby prototype and early Tiger racing. 
Once it's out (3 weeks?) we'll  have a new published source for footnotes to 
support our "corrections".

Dan is correct in that we can use everyone's support getting the true story 
posted.

Buck Trippel

-----Original Message----- 
From: Jay Laifman
Sent: Friday, September 13, 2013 9:34 AM
To: [email-masked]
Cc: Tiger's Den
Subject: Re: [Tigers] Wiki

Hi Dan,

Jay

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Fri, 13 Sep 2013 10:23:30 -0700

>>>John Morton has a new book about to be released. It contains quite a bit 
>>>of  material on the building of the Shelby prototype and early Tiger 
>>>racing.<<<

"The Book of Morton???" :-)  Keep us posted.

Tom

> For the past year or so Graham Vickery and I have been quietly trying to 
> do this "behind the scenes".
>
> Much incorrect information is in print and I intend to point that out to 
> Mr Robson next summer at SUNI. Hopefully I'll have support.
>
> John Morton has a new book about to be released. It contains quite a bit 
> of material on the building of the Shelby prototype and early Tiger 
> racing. Once it's out (3 weeks?) we'll  have a new published source for 
> footnotes to support our "corrections".
>
> Dan is correct in that we can use everyone's support getting the true 
> story posted.
>
> Buck Trippel

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Fri, 13 Sep 2013 13:46:03 -0400

Thanks.  I just preordered on amazon.  They say nov 18th release date.

On Friday, September 13, 2013, Thomas Witt wrote:

>> of material on the building of the Shelby prototype and early Tiger racing.
>> Once it's out (3 weeks?) we'll  have a new published source for footnotes
>> to support our "corrections".
>>
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/owain.lloyd@**
> gmail.com<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]

---

From: Chris Thompson <[email-masked]>
Date: Fri, 13 Sep 2013 20:49:17 -0400

Yes, thanks, I just preordered one, too...

[email-masked]

---

From: michael king <[email-masked]>
Date: Sat, 14 Sep 2013 13:39:25 +1000

I just read the Tiger wiki entry.. HOLLY CRAP IS IT BAD:

http://en.wikipedia.org/wiki/Sunbeam_Tiger

In the first intro section there are some absolute howlers:

*Series II, of which only 633 were built in the final year of Tiger
production, was fitted with the larger Ford 289 cu in (4.7 L) engine !!
*"series I and II" Tigers as opposed to mark
*The Tiger is derivative of the '53 mark alpines!!

got worse as I read on.. we should really try ad sort this out.. i'm almost
surmised it doesn't have that lovely urban myth that the cars were modified
with sledge hammer.

How can we coordinate to set this right?

-- 
Regards

Michael King

[email-masked]