Subject: Re: [Tigers] Tiger 5 speed

From: "jimmc13" <[email-masked]>
Date: Sat, 24 Aug 2013 08:58:19 -0500

Denis,
This could be very good news.  My trans is an HEH-E and I am having an
ongoing debate about wide versus close ratio while the drive train is out.
Jim 
B382000175 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of denis mercier
Sent: Saturday, August 24, 2013 7:07 AM
To: [email-masked]
Subject: [Tigers] Tiger 5 speed

Hi All.
I spoke yesterday with Dan Williams from Top Loader Transmissions and he
told
me is working on top loader 5speed with the original case.
Denis.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "denis mercier" <[email-masked]>
Date: Sat, 24 Aug 2013 12:52:16 -0400

Jim.
One month after i finished the restauration and used my Tiger i changed the 
close ratio for wide ratio gear set, it's realy more pleasant to drive.
But a transmission with overdrive would be better..........
Denis.
B382000926LRXFE
----- Original Message ----- 
From: "jimmc13" <[email-masked]>
To: "'denis mercier'" <[email-masked]>; <[email-masked]>
Sent: Saturday, August 24, 2013 9:58 AM
Subject: RE: [Tigers] Tiger 5 speed

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Chip Broadbooks <[email-masked]>
Date: Sat, 24 Aug 2013 17:34:09 -0400

Dan rebuilt mine with his "racing" package. I am very pleased with it. I
want to say I am running at 75mph @ 3000rpms in 4th.

When I spoke to him on the phone, he said, "Bring it over and we will take
a look at it." What I didn't realize was "we" was he and I. Super nice guy.
On Aug 24, 2013 8:12 AM, "denis mercier" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]