Subject: Re: [Tigers] Gears and rpms

From: Larry Mayfield <[email-masked]>
Date: Wed, 07 Aug 2013 07:29:52 -0700

Jumping in late on this thread with a question.  What is the motivation 
for getting 'off the line' quicker?  Are we street racing from light to 
light? Drag racing? Have more money for fuel or what?  Some kid in a KIA 
get after you (us)?  At no time in my past did I ever really feel that 
the Tiger actually needed more get up and go at the light. Especially 
considering that low gear is one used so little most of us shifting to a 
higher gear fairly quickly.   I always found that the fuse in the car 
was traction even with the box stock 260 in my car.

So, what gives?  What's the motivation?

mayf

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed

On 8/7/2013 6:58 AM, [email-masked] wrote:
> A big "thank you" to all of you who responded to my gearing question!!!  The calculators and spreadsheets that several of you turned me on to are of great assistance.
>
> So, the general concensus I'm getting from you guys appears to be that the close-ratio tranny is more of a culprit in contributing to slower off-the-line response than is the rear end ratio.  Going to the wide-ratio gears does sound like the answer I'm looking for as it yields the best of everything without cutting up the car; quicker response off the line and easier on the clutch while still maintaining the highway rear gear advantages of less noise, less wear and tear on the engine and reasonable gas mileage.  This may be the route that I should take as I'm going to have to have my trans gone through anyway when I replace the clutch in the car this winter.  This would be a great opportunity to make the suggested ratio changes.
>
> Having said that, it appears that most of you who have made this change have done so by just changing the gears in your close-ratio boxes.  So, to Gary and others who have done this, where should I be looking for the parts I would need to make the recommended gear ratio changes?
>
> Thanks again for the suggestions and assistance,
> Andy Walker
> Edmond, OK
> B382001600LRXFE
> TAC #740
>
>
> ---- michael king <[email-masked]> wrote:
>> Andy,
>>
>> with 185/70/13's the following will be the RPM/speed:
>>
>> 3.07:1
>> 60mph: 2669 rpm
>> 70mph: 3114 rpm
>>
>> 3.31:1
>> 60mph: 2878 rpm
>> 70mph: 3357 rpm
>>
>> For what it's worth. if you are prepared to pull the rear end... dont...
>> you are better off switching to the wide ratio trans gears.. you will get a
>> shorter first and quicker take off without hurting cruising rpm. I have a
>> 3.07 and run 195/60/14 ... the wide ratio gives a better first than i have
>> even with shorter gears,, and better highway.
>>
>> The 5 speed is the best option.. you could run a slightly shorter rear..
>> have brutal acceleration.. and still better than stock highway... then
>> again.. traction might be harder to come by off the line...
>>
>> i would switch out your first gear ratio before you swap the rear end. just
>> my .02
>>
>>
>>
>> -- 
>> Regards
>>
>> Michael King
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Lynn" <[email-masked]>
Date: Wed, 7 Aug 2013 14:15:08 -0600

I have never liked the close ratio tranny.  It made the car a chore to drive
in my opinion.  I went to a wide ratio and it immediately became more
pleasant.  Coming off the line no longer required me to feather the
throttle.  It was the single best change I did.

Regarding your other questions I think many of us would answer as follows:

Are we street racing from light to light?  Yes
Drag racing? Every chance I get.
Have more money for fuel or what?  Just on pay day
Some kid in a KIA get after you (us)?  Little pricks
_______________________________________________

[email-masked]