Subject: Re: [Tigers] Tiger vs. Alpine rear end

From: Jim Sencindiver <[email-masked]>
Date: Wed, 7 Aug 2013 11:47:47 -0400

The Tiger Rear end is specific to the Tiger.  The Alpine rear end would not
withstand Ford V8 torque.
Keep on Tigering!
Jim Sencindiver

B382100451/TAC 448
http://www.tigersunited.com/car_show/sencindiver_j/default.asp
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Wed, 7 Aug 2013 10:49:29 -0500

nooooooo.... the Tiger uses a Dana-based rear axle, and the alpine uses
something british that I dont know anything about. looks like a cute little
ford 9" only A LOT smaller.

I ALMOST knew the whole answer!!!!!

Cullen

On Wed, Aug 7, 2013 at 10:41 AM, <[email-masked]> wrote:

> Hello,
>
> Andy Walker's question got me thinking:
> -  Do the Tiger and Alpine have the same type of rear end?
> - If so, is the Alpine a source of gearing for the Tiger?
>
> Best to all,
>
> Jim  Armstrong
> Mk 1A
> 382002083
> LRXFE
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]