Subject: [Tigers] Misc Questions - 1966 MK 1A

From: Joel Martin <[email-masked]>
Date: Thu, 8 Aug 2013 07:10:41 -0700 (PDT)

Good Morning All
B 
The MK 1A is progressing, paint and body work complete,
engine, mechanical, brakes are tested and complete b I hope, and with new
wiring harness.B  We are on to the under dash components and I have a few
questions.
B 
	1. The 2 intake vents from in front of the windshield pull air
into a plastic box under the dash.
	1. One door works fine, the other fell
out.B  How are the doors attached\secured to the plastic box?B  Is there a
gasket also that goes around the doors?
	2. There is a drain hole at the
bottom of each box b where do these route to? Do they also use one of the
duck bills at the fire wall end or where?
	3. A picture of the under dash,
windshield wiper motor, gears and blower motor would be VERY helpful.
B 
	1.
The defroster vents on the inside\top of dash b are these suppose to be
gloss black or painted a black wrinkle finish?
B 
	1. The rear license plate
has what I call an illumination bracket for 2 lights to shine up onto the tag
b is this suppose to be body color or something else?
B 
	1. Windshield
frame b is this suppose to be body color or something else?
B 
	1. Hood
catch and cable release - is this supposed to be body color or something else?
B 
	1. I have seen multiple windshield washer bottles b the one I have, not
in great shape, color wise is a round circle with bRootesb in the middle
with no colors b is this correct for the 1966 MK1A?
B 
	1. I have 3
windshield washer pumps b 1 with 3 plastic tips for the lines, 1 broken tip,
1 with 2 plastic tips b I would surmise that one is inlet, 1 outlet b then
to a bTb.B  I even have a brand new pump, Rootes part # 5220827 which has
2 plastic tips, which I guess would need a T as well b If a bTb is
required b metal or plastic and the size of the lines would be?
B 
	1. B I
know I found a website that had color 11 X 17 wiring diagrams for my 1973 MGB;
is there such a wiring diagrams for the MK 1A Tigers?
B 
I know I asked a lot
of questions here but after start up and driving the Tiger with a MG midget
seat, not bolted in, I am a little excited to keep moving forward.
B 
As
always, thanks for sharing your knowledge and expertise.
B 
Regards,
Joel
Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 8 Aug 2013 12:32:58 -0400

Joel
	I believe the hinge is plastic; part of the door - SS has a rebuild
kit and I believe there is a gasket to seal the door.
There is a drain tube that goes to the firewall and a duckbill drain
grommet.  They end at the firewall.

Defrost vents are just black.

License plate illumination bracket - mine is body color

Windshield frame - body color

Hood catch - natural - I believe mine has a zinc coating

Most original windshield washer bottles have discolored - nothing wrong with
that - if you want a new one SS has them
As long as your bottle fits into the bottle holder and does not leak its
good.   Bottle holder is painted a light blue.

Washer pump has 2 ports

Color wire diagram - I believe CAT had one but you need to be a member to
order
TigersUnited.com has wire diagrams - not sure if they are in color.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel Martin
Sent: Thursday, August 08, 2013 10:11 AM
To: Tiger List Serve
Subject: [Tigers] Misc Questions - 1966 MK 1A

Good Morning All
B
The MK 1A is progressing, paint and body work complete,
engine, mechanical, brakes are tested and complete b I hope, and with new
wiring harness.B  We are on to the under dash components and I have a few
questions. B
	1. The 2 intake vents from in front of the windshield pull air into
a plastic box under the dash.
	1. One door works fine, the other fell
out.B  How are the doors attached\secured to the plastic box?B  Is there a
gasket also that goes around the doors?
	2. There is a drain hole at the
bottom of each box b where do these route to? Do they also use one of the
duck bills at the fire wall end or where?
	3. A picture of the under dash,
windshield wiper motor, gears and blower motor would be VERY helpful. B
	1.
The defroster vents on the inside\top of dash b are these suppose to be
gloss black or painted a black wrinkle finish? B
	1. The rear license plate
has what I call an illumination bracket for 2 lights to shine up onto the
tag b is this suppose to be body color or something else? B
	1. Windshield
frame b is this suppose to be body color or something else?
B
	1. Hood
catch and cable release - is this supposed to be body color or something
else? B
	1. I have seen multiple windshield washer bottles b the one I have,
not in great shape, color wise is a round circle with bRootesb in the
middle with no colors b is this correct for the 1966 MK1A? B
	1. I have 3
windshield washer pumps b 1 with 3 plastic tips for the lines, 1 broken
tip, 1 with 2 plastic tips b I would surmise that one is inlet, 1 outlet b
then to a bTb.B  I even have a brand new pump, Rootes part # 5220827 which
has 2 plastic tips, which I guess would need a T as well b If a bTb is
required b metal or plastic and the size of the lines would be? B
	1. B I
know I found a website that had color 11 X 17 wiring diagrams for my 1973
MGB; is there such a wiring diagrams for the MK 1A Tigers? B
I know I asked a lot
of questions here but after start up and driving the Tiger with a MG midget
seat, not bolted in, I am a little excited to keep moving forward. B
As
always, thanks for sharing your knowledge and expertise.
B
Regards,
Joel
Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3392 / Virus Database: 3209/6559 - Release Date: 08/08/13
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 8 Aug 2013 14:26:57 -0400

Joel
	There is a very nice color wire diagram for Alpine SV on this web
site.   Much of it is close to Tiger wiring.
http://www.sunbeamalpine.org/forum/showthread.php?t=9919

The wire diagram @ TigersUnited is in color

http://www.tigersunited.com/resources/wsm/wsmN36.asp

Ron Fraser

-----Original Message-----

Good Morning All
B

[email-masked]

-----

[email-masked]