Subject: [Tigers] Geneerator pulley part number location

From: [email-masked]
Date: Thu, 15 Aug 2013 17:30:48 -0400 (EDT)

Hello,
 
Several people have helped me with questions  pertainnig to the  generator.
 
Question here is, the correct number for the generator is:  C2OF-10130-A
 
If the generator is on the car, can you see this number anywhere? If the  
generator is off the car,
 is it visible? Where?

Jim  Armstrong
Mk 1A 
382002083
LRXFE
TAC  0763
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 15 Aug 2013 17:53:33 -0400

Jim
	All Ford generators have a 10002 base part number.

C2OF-10130-A is the single sheave pulley.

I don't believe the pulley has any markings but there is about a dimes width
of metal between the pulley fan blade and the pulley groove.  The other
available single sheave pulley has less metal there.

The generator only has an ink stamped number which comes off too easily.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Thursday, August 15, 2013 5:31 PM
To: [email-masked]
Subject: [Tigers] Geneerator pulley part number location

Hello,

Jim  Armstrong
Mk 1A
382002083
LRXFE
TAC  0763

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3392 / Virus Database: 3211/6578 - Release Date: 08/14/13
_______________________________________________

[email-masked]