Subject: [Tigers] Tiger Brake light switch...

From: Ken Tisdale <[email-masked]>
Date: Sun, 04 Aug 2013 14:17:24 -0600

Mine has failed. Got an Intermotor unit but it will not thread 
correctly. anyone know if our Tiger units cross to a Lucas SPB401?
Ken

[demime 1.01d removed an attachment of type text/x-vcard which had a name of ktisdale.vcf]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Mon, 5 Aug 2013 05:02:26 +0000

Useless. I've tried them all, even a really nice NOS one. Give up on it and install a manual switch on the pedal arm. 

Usually, people who think theirs is still good hasn't had a truck with chrome grille and bumper behind them lately. 

Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: Ken Tisdale <[email-masked]>
To: <[email-masked]>
Subject: [Tigers] Tiger Brake light switch...

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Don Antilla <[email-masked]>
Date: Mon, 05 Aug 2013 07:08:27 -0400

I had the same problem with the unreliable brake light hydraulic switch on
my Griffith.
Rather than take the risk of opening up the newly plumbed junction
assembly that took me a lot of hours to build, I fabricated the bracket in
the attached photo and in the case of the Griffith, I hid it inside my
pedal box.
I used a common GM plunger switch so it would be easy to purchase in the
future; could have used a Ford plunger switch, but the GM part was in my
drawer and it fit well.
Don A

On 8/5/13 1:02 AM, "[email-masked]" <[email-masked]> wrote:

>Useless. I've tried them all, even a really nice NOS one. Give up on it
>and install a manual switch on the pedal arm.
>
>Usually, people who think theirs is still good hasn't had a truck with
>chrome grille and bumper behind them lately.
>
>
>Sender:: Sun, 04 Aug 2013 14:17:24

[demime 1.01d removed an attachment of type image/jpeg which had a name of Brake Switch 2.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Brake Switch installed.jpg]
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 5 Aug 2013 08:23:56 -0400

Tim
	The Alpine Parts List shows the Lucas part # 34619.

http://www.autoelectricalspares.co.uk/lucas-spb401-34446-34619-brake-light-s
witch-38-x-24-unf-dac3719-1187-p.asp

This web site indicates that the SPB 401 supersedes the 34619 part.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ken Tisdale
Sent: Sunday, August 04, 2013 4:17 PM
To: [email-masked]
Subject: [Tigers] Tiger Brake light switch...

Mine has failed. Got an Intermotor unit but it will not thread
correctly. anyone know if our Tiger units cross to a Lucas SPB401? Ken

[demime 1.01d removed an attachment of type text/x-vcard which had a name of
ktisdale.vcf] _______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]