Subject: Re: [Tigers] Hood scoops

From: "[email-masked]" <[email-masked]>
Date: Thu, 22 Aug 2013 11:27:51 -0400

Local trade school with metal working program or any serious bike builders
near you who craft their own tanks and fenders?

I'd ask who might own an English Wheel, that's your man.

You might also check out scoops for other cars from the past, find a junk
hood for one of those and cut it out.

You could also consider a raised hood cowl design, turn it around backwards
and cut it to suit your application.
search on eBay under "Metal Hood Scoop", several come up.

Michael Shortt

On Thu, Aug 22, 2013 at 11:16 AM, <[email-masked]> wrote:

> Looking for a metal hood scoop that will fit over the stock Tiger  air
> cleaner.  There are plenty of plastic and fiberglass models, but having  a
> hard
> time finding one in metal. Any ideas?
> Thanks, Mark L
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 

Michael L. Shortt
Savannah, Georgia
www.michaelshortt.com
[email-masked]
912-232-9390

This email is protected by the Electronic Communications Privacy
Act, 18 U.S.C. Sec. 2510-2521, is confidential and may be legally
privileged.  If you are not the intended recipient, you are hereby notified
that any retention, dissemination, distribution or copying of this
communication is strictly prohibited.  Please reply to the sender that you
have received this message in error, then delete it.  Thank you
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Fri, 23 Aug 2013 10:44:33 +1000

Mark,

when you say fit over the stock tiger air cleaner.. i'm a little
confused... Is the stock cleaner touching the bonnet? If so it will touch
the extremities before it touches the center of the bonnet where the hoods
go... if you needed one to clear the "width" of the cleaner.. that would be
a VERY WIDE scoop.

is this a thing for looks.. or to solve a clearance issue?

On 23 August 2013 01:16, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]