Subject: Re: [Tigers] Pertronix / MSD Coil

From: Mark Rense <[email-masked]>
Date: Sat, 3 Aug 2013 13:56:53 -0400

I guess my first question is why mix and match? Pertronix makes coils for
both the original and higher output coils for the II and III. I have gone
to their III system on several cars, they are more robust than the original
and include a nice rev limiter.

Run it straight with no ballast resistor.
On Saturday, August 3, 2013, Thomas Witt wrote:

> Not a Tiger application in my case - but..., I know  quite a few of the
> Tiger
> folks are running the Pertronix ignition module ( the original version in
> my
> case). Are any of you running the MSD Blaster 2 coil (8203)?  I am not
> planning to use the MSD box, only the Pertronix and the MSD coil.  I've
> read
> on the internet where some have no issues at all. However, there are those
> who
> say that Pertonix told them NOT to use the MSD coil.
>
> So, it is a bit confusing. If you have had success with the combination I'm
> planning, I'd like to hear from you.  Also, I'd like to know if you use a
> ballast resistor.  MSD says the resistor, .8 ohms, is only needed for
> points.
>
> Thanks, Tom
> _______________________________________________
>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Buck Trippel" <[email-masked]>
Date: Sat, 03 Aug 2013 12:10:19 -0700

Hi Tom,

Mark makes a good point. Each Pertronix coil is optimized to work with the
corresponding Ignitor. Off the top of my head, the Pertronix 1 needs a coil
with over 3 ohms resistance. The 2 needs 0.6 ohms while the 3 needs 0.3
ohms. The lower resistance allows more spark energy but if you try to mix
and match you could exceed the electrical capacity of the Ignitor unit and
fry it. I've temporarily used the MSD coil with the Pertronix 1 but I had to
use the ballast resistor in series to get the required resistance.  If you
follow Mark's advice and use the matching coil then you would bypass the
ballast resistor completely. 

If you have a need for the power of the 3 (or just want the built in rev
limiter) you should also consider using a relay.

Buck Trippel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mark Rense
Sent: Saturday, August 03, 2013 10:57 AM
To: Thomas Witt
Cc: [email-masked]
Subject: Re: [Tigers] Pertronix / MSD Coil

I guess my first question is why mix and match? Pertronix makes coils for
both the original and higher output coils for the II and III. I have gone to
their III system on several cars, they are more robust than the original and
include a nice rev limiter.

Run it straight with no ballast resistor.
On Saturday, August 3, 2013, Thomas Witt wrote:

> Not a Tiger application in my case - but..., I know  quite a few of 
> the Tiger folks are running the Pertronix ignition module ( the 
> original version in my case). Are any of you running the MSD Blaster 2 
> coil (8203)?  I am not planning to use the MSD box, only the Pertronix 
> and the MSD coil.  I've read on the internet where some have no issues 
> at all. However, there are those who say that Pertonix told them NOT 
> to use the MSD coil.
>
> So, it is a bit confusing. If you have had success with the 
> combination I'm planning, I'd like to hear from you.  Also, I'd like 
> to know if you use a ballast resistor.  MSD says the resistor, .8 
> ohms, is only needed for points.
>
> Thanks, Tom

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Jerry Mo Christopherson" <[email-masked]>
Date: Sat, 3 Aug 2013 14:20:36 -0500

The Pertronix I requires 1.5 ohms coil, whereas the MSD coil is .7 ohms.  It
might be best to run the Pertronix coil that is 1.5 ohms.   Much more likely
to NOT get stuck out somewhere you don't want to be.

Jerry Christopherson
9473187

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Thomas Witt
Sent: Saturday, August 03, 2013 1:14 AM
To: [email-masked]
Subject: [Tigers] Pertronix / MSD Coil

Not a Tiger application in my case - but..., I know  quite a few of the
Tiger folks are running the Pertronix ignition module ( the original version
in my case). Are any of you running the MSD Blaster 2 coil (8203)?  I am not
planning to use the MSD box, only the Pertronix and the MSD coil.  I've read
on the internet where some have no issues at all. However, there are those
who say that Pertonix told them NOT to use the MSD coil.

Thanks, Tom

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]