Subject: [Tigers] Semi Annual Lug Nut Tightning Event

From: Paul R Sheahan <[email-masked]>
Date: Sun, 28 Jul 2013 11:49:26 -0700 (PDT)

It's that time of the year for all of us to avoid the loose or lost wheels.  I
remind everyone to check the lugs on your wheels.  I almost lost a wheel
several years ago because I forgot to check.  Save yourself a lot of misery. 
Check them out........

Paul R Sheahan
The Paul R. Sheahan Company
(239)732-1704 Office
(704)564-3831 Cell
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Sun, 28 Jul 2013 20:10:10 +0000 (UTC)

48 lbs. for stock wheel nuts per shop manual. 

After market wheels and matching after market nuts seem to hold up under 70 lbs with no problem. So it must be those special taper factory nuts that are the weak link leading to the factory stock setup recommendation of only 48 lbs. 

Gene 
----- Original Message -----
From: "[email-masked]" <[email-masked]> 
To: "Robert D. Hogan" <[email-masked]> 
Cc: [email-masked] 
Sent: Sunday, July 28, 2013 2:58:09 PM 
Subject: Re: [Tigers] Semi Annual Lug Nut Tightning Event 

Torque them to 70lbs when you check air pressures, it takes less than a 
min per wheel. Use a star pattern. 

Michael Shortt 
On Jul 28, 2013 3:02 PM, "Robert D. Hogan" <[email-masked]> wrote: 

> Is there a mechanical part resembling a connected dual hole metal strip 
> with 
> bend tabs for retention of hex lug nut position and anti-rotation? Short 
> of 
> using a Loctite thread bond or safety wiring two lug nuts together, how 
> could lug nuts best be secured? 
> 
> 
> 
> -----Original Message----- 
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Paul R Sheahan 
> Sent: Sunday, July 28, 2013 2:49 PM 
> To: [email-masked] 
> Subject: [Tigers] Semi Annual Lug Nut Tightning Event 
> 
> It's that time of the year for all of us to avoid the loose or lost wheels. 
> I remind everyone to check the lugs on your wheels. I almost lost a wheel 
> Donate: http://www.team.net/donate.html 
> Forums: http://www.team.net/forums 
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked] 
> Donate: http://www.team.net/donate.html 
> Forums: http://www.team.net/forums 
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked] 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]