Subject: Re: [Tigers] Tigers Digest, Vol 5, Issue 248

From: Carl Halgren <[email-masked]>
Date: Sun, 21 Jul 2013 12:24:09 -0700 (PDT)

I am in the process of pulling the 289 out of my MKII and found a marking on
the freeze plug which is behind the mounting for the oil filter. I took a
picture of it, mostly for a color match for the blue paint.
Did the blue
blocks come in only one shade of blue, or are there more than one shade? Mine
looks to be a slightly green shade of blue.

Carl
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Sunday, July
21, 2013 1:00 PM
Subject: Tigers Digest, Vol 5, Issue 248

Send Tigers
mailing list submissions to
    [email-masked]

To subscribe or
unsubscribe via the World Wide Web, visit
   
http://autox.team.net/mailman/listinfo/tigers
or, via email, send a message
with subject or body 'help' to
    [email-masked]

You can
reach the person managing the list at
    [email-masked]

When
replying, please edit your Subject line so it is more specific
than "Re:
Contents of Tigers digest..."

Today's Topics:

   1. Re: 260 block (csx2282)
----------------------------------------------------------------------
Message: 1
Date: Sat, 20 Jul 2013 12:00:52 -0700
From: "csx2282"
<[email-masked]>
To: <[email-masked]>
Subject: Re: [Tigers] 260
block
text/plain; format=flowed; charset="iso-8859-1";
    reply-type=original
Sometimes machine shops will mark engine parts they work on.  There were
yellow marks on a block I had machining done on by a local shop.  Got
pictures to prove it if anyone is actually interested.

Roland
----- Original
Message ----- > Date: Fri, 19 Jul 2013 15:00:18 -0400
> From: " Ron Fraser"
<[email-masked]>
>
> Kevin
> My  best guess is that it is an inspection
mark.
> Ford may have used different color paint daps to ID 260 or 289 block
from 
> a
> distance and not have to check the casting #.
>
> Ron  Fraser
>
>
-----Original Message-----
>
>
> Just picked up 5 bolt 289 and ready put the
260 in storage, but before I 
> do
> I have a question on the 260.  On the
back of my 260 block there is a big
> splotch of yellow paint. Just curious
does it mean anything.  Kevin
_______________________________________________
------------------------------
_______________________________________________
Tigers mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/tigers

End of
Tigers Digest, Vol 5, Issue 248
**************************************
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sun, 21 Jul 2013 20:21:54 -0400

Carl
	That is a very good question.  The Cleveland Foundry made all the
engines for the Tiger.  I would think that the 289s were all painted the
same Ford blue color.  TBON lists the color of the block as Old Ford Dark
Blue.

	I have seen several Tiger 289 engine pictures and everyone of them
looks like a different shade of blue.   The big problem is that paint can
change shades due to age, heat and chemicals.  We have all of those in the
engine compartment.

	I suggest you take pictures of all the unique items you see on the
block and then paint it the shade of blue you like.  I also suggest you take
pictures of casting numbers, date codes and any ink stampings you find.

	I will send you my Original Tiger Engine Study sheet off list.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Carl Halgren
Sent: Sunday, July 21, 2013 3:24 PM
To: [email-masked]
Subject: Re: [Tigers] Tigers Digest, Vol 5, Issue 248

I am in the process of pulling the 289 out of my MKII and found a marking on
the freeze plug which is behind the mounting for the oil filter. I took a
picture of it, mostly for a color match for the blue paint. Did the blue
blocks come in only one shade of blue, or are there more than one shade?
Mine looks to be a slightly green shade of blue.

Carl
________________________________
 From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Sunday, July
21, 2013 1:00 PM
Subject: Tigers Digest, Vol 5, Issue 248

Send Tigers

To subscribe or

You can

When
replying, please edit your Subject line so it is more specific than "Re:
Contents of Tigers digest..."

Today's Topics:

Roland
----- Original
<[email-masked]>
mark.
from
-----Original Message-----
_______________________________________________
------------------------------
_______________________________________________
Tigers mailing list
[email-masked] http://autox.team.net/mailman/listinfo/tigers

End of

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3349 / Virus Database: 3204/6503 - Release Date: 07/19/13
_______________________________________________

[email-masked]