Subject: Re: [Tigers] England trip

From: "Joe Brown" <[email-masked]>
Date: Sat, 13 Jul 2013 12:43:29 -0500

You can get a really good idea of the impact of the German bombing by
walking a couple of blocks from the museum to see the remains of a 14th
century cathedral that was never rebuilt. 

Joe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of snakebit289
Sent: Wednesday, July 03, 2013 12:22 PM
To: [email-masked]
Subject: Re: [Tigers] England trip

I love Owain's account of West London, because it parallels my experience
the last two times I stayed in the Kensington-High Street section. It looked
pretty middle class as far as housing, until I started noticing the cars
parked at the curb. One of friends told me that Manhattan is to West London
what Brooklyn is to Manhattan, and once you see it, Manhattan seems like not
such a bad deal afterall. I find the odd thing is, that to stay in the area
has been pretty reasonable if you're just there temporarily. Maybe I've
mentioned this before, but when I visited the Transport Museum in Coventry,
seeing the display of the bombing of Coventry during WWII was a real
eye-opener, and you get a much more profound notion of what the major cities
in the UK underwent during that war.

Rande
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3345 / Virus Database: 3199/6433 - Release Date: 06/23/13
Internal Virus Database is out of date.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Wed, 3 Jul 2013 16:00:55 -0400

Or looking at the terrible things they built to replace the bombed city
centre in places like Coventry!

On Saturday, July 13, 2013, Joe Brown wrote:

> From: [email-masked] <javascript:;> [mailto:
> [email-masked] <javascript:;>]
> On Behalf Of snakebit289
> To: [email-masked] <javascript:;>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]