Subject: Re: [Tigers] Semi Annual Lug Nut Tightning Event

From: "Robert D. Hogan" <[email-masked]>
Date: Sun, 28 Jul 2013 14:59:15 -0400

Is there a mechanical part resembling a connected dual hole metal strip with
bend tabs for retention of hex lug nut position and anti-rotation?  Short of
using a Loctite thread bond or safety wiring two lug nuts together, how
could lug nuts best be secured?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Paul R Sheahan
Sent: Sunday, July 28, 2013 2:49 PM
To: [email-masked]
Subject: [Tigers] Semi Annual Lug Nut Tightning Event

It's that time of the year for all of us to avoid the loose or lost wheels.
I remind everyone to check the lugs on your wheels.  I almost lost a wheel
several years ago because I forgot to check.  Save yourself a lot of misery.

Check them out........

Paul R Sheahan
The Paul R. Sheahan Company
(239)732-1704 Office
(704)564-3831 Cell
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 28 Jul 2013 15:58:09 -0400

Torque them to 70lbs  when you check air pressures, it takes less than a
min per wheel. Use a star pattern.

Michael Shortt
On Jul 28, 2013 3:02 PM, "Robert D. Hogan" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]