Subject: [Tigers] Need a Filter

From: [email-masked]
Date: Sun, 28 Jul 2013 06:32:54 -0400 (EDT)

http://www.ebay.com/itm/K-N-E-2859-Replacement-Air-Filter-/321052753290?hash
=item4ac03c3d8a&item=321052753290&pt=Motors_Car_Truck_Parts_Accessories&vxp=
mtr
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Sun, 28 Jul 2013 05:58:32 -0700

Yeah, but it has FREE shipping!!!!

mayf

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed

[email-masked]