Subject: Re: [Tigers] Castrol brake fluid

From: Gary <[email-masked]>
Date: Mon, 15 Jul 2013 17:56:13 -0700

Hi Roland,
Yunno,  that did occur to me.  I was
thinkin how smart it was for them to
specify the correct beer pairing for a
brake job. So I actually got out the
shop manual again.  Amazingly, I WAS
correct, Amber goes in the master
cylinders.   Crimson only goes with a
power servo job...  says so in the
manual!
Theo googled it and it said crimson
was correct for Rolls Royces... and I
guess big buck Cobras. :). Its probably
made out of vintage french wine..
we get the cheap beer version.
Gary

Sent from my iPhone

On Jul 15, 2013, at 4:49 PM, "csx2282" <[email-masked]> wrote:

> I dunno gary, I guess you are an old coger because that was Catrol Girling
Brake and Clutch Fluid "Crimson"!  Probably you just got it confused with your
beer.
>
> Roland
>
> ----- Original Message ----- > Date: Mon, 15 Jul 2013 19:58:41 +0000 (UTC)
>> From: Gary Winblad <[email-masked]>
>> To: [email-masked]
>> > >
>> It sounds like most have forgotten that GT LMA was the new fangled stuff
>> that we had to use when the original correct  Castrol "Amber" fluid was
gone..
>> If this old codger remembers correctly...
>>
>> Gary
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "csx2282" <[email-masked]>
Date: Tue, 16 Jul 2013 11:29:01 -0700

Well, I certainly have no problem with British amber brews, as well as other
variations, and French premium reds, and other variations.  And I enjoy
indulging either while flushing and/or bleeding my brakes or clutch fluids,
but being an even older codger than Gary I do have to be cautious about
not getting confused as to where all these different fluids are supposed to
go.

Roland

----- Original Message ----- 
From: "Gary" <[email-masked]>
To: "csx2282" <[email-masked]>
Cc: "tigers" <[email-masked]>; <[email-masked]>
Sent: Monday, July 15, 2013 5:56 PM
Subject: Re: Castrol brake fluid

>> I dunno gary, I guess you are an old coger because that was Catrol
>> Girling Brake and Clutch Fluid "Crimson"!  Probably you just got it
>> confused with your beer.
>>
>> Roland
>>

[email-masked]

---

From: "Mark Rense" <[email-masked]>
Date: Tue, 16 Jul 2013 18:28:31 -0400

I'm reminded every night about 3:00 AM where MY fluids need to go...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of csx2282
Sent: Tuesday, July 16, 2013 2:29 PM
To: Gary
Cc: [email-masked]; tigers
Subject: Re: [Tigers] Castrol brake fluid

Roland

[email-masked]

---

From: "csx2282" <[email-masked]>
Date: Tue, 16 Jul 2013 16:27:47 -0700

Yet another amber fluid to be treated with due diligence!

----- Original Message ----- 
From: "Mark Rense" <[email-masked]>
To: "'csx2282'" <[email-masked]>; <[email-masked]>
Sent: Tuesday, July 16, 2013 3:28 PM

[email-masked]