Subject: Re: [Tigers] Wikipedia featured article of the day: The Sunbeam Tiger

From: "Kirk Smith" <[email-masked]>
Date: Thu, 11 Jul 2013 21:53:03 -0700

Certainly a lot of information culled from the many authors of Tiger
books...I quickly perused the article;  couldn't help but smile as I gazed
upon the 'sledge hammer' story- also, I think I saw the top speed of the Le
Mans Tigers quoted as 140mph...overall, a good effort.

----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Brian Glenn
Sent: Thursday, July 11, 2013 9:34 PM
To: Tiger Forum
Subject: [Tigers] Wikipedia featured article of the day: The Sunbeam Tiger

Wikipedia featured article of the day:
The Sunbeam Tiger
 
http://en.wikipedia.org/wiki/Main_Page
 
IMHO Good solid article.

Brian Glenn
P.O. Box 578
Julian, CA 92036-0578
714.345.9883
 
B9471101LRXFE 
B9472615LRXFE
B382000846LRXFE 
B382001212LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Thu, 11 Jul 2013 22:36:26 -0700

In addition to Kirk's comment I saw these in the "Version" section:
- "the left bank of spark plugs is only accessible through a hole in the 
bulkhead for instance, normally sealed with a rubber bung,"
Am I wrong to interrupt the "left bank" of sparkplugs (plural) as all four 
sparkplugs - which would be inaccurate.

- "and the oil filter had to be relocated from the lower left on the block 
to a higher position on the right-hand side, behind the generator."
I can't image a Tiger having the oil filter "behind" the generator.

Too tired to keep going. Please correct me if I'm in error.

Tom

----- Original Message ----- 
From: "Kirk Smith" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, July 11, 2013 9:53 PM
Subject: Re: [Tigers] Wikipedia featured article of the day: The Sunbeam 
Tiger

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2904 / Virus Database: 3204/6481 - Release Date: 07/10/13

[email-masked]

---

From: Brian Glenn <[email-masked]>
Date: Thu, 11 Jul 2013 22:52:58 -0700 (PDT)

Definitely errors and omissions.
I was just happy to see it highlighted.
Just
happened across it while doing a search.
 
Great thing about Wikipedia, you
can suggest edits!

Brian Glenn
B9471101LRXFE 
B9472615LRXFE 
B382000846LRXFE
B382001212LRXFE 

________________________________
From: Thomas Witt
<[email-masked]>
To: [email-masked] 
Sent: Thursday, July 11,
2013 10:36 PM
Subject: Re: [Tigers] Wikipedia featured article of the day: The
Sunbeam Tiger

In addition to Kirk's comment I saw these in the "Version"
section:
- "the left bank of spark plugs is only accessible through a hole in
the 
bulkhead for instance, normally sealed with a rubber bung,"
Am I wrong to
interrupt the "left bank" of sparkplugs (plural) as all four 
sparkplugs -
which would be inaccurate.

- "and the oil filter had to be relocated from the
lower left on the block 
to a higher position on the right-hand side, behind
the generator."
I can't image a Tiger having the oil filter "behind" the
generator.

Tom
----- Original Message ----- 
From: "Kirk Smith" <[email-masked]>
To:
<[email-masked]>
Sent: Thursday, July 11, 2013 9:53 PM
Subject: Re:
[Tigers] Wikipedia featured article of the day: The Sunbeam 
Tiger

upon the 'sledge hammer' story- also, I think I saw the top speed of the 
> Le
----Original Message-----
> Subject: [Tigers]
Wikipedia featured article of the day: The Sunbeam Tiger
> Brian
Glenn
-----

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Fri, 12 Jul 2013 14:17:52 +0000

I put in some edits a few years back... someone else decided they weren't
"right" and reversed them or otherwise obfuscated what I wrote.

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Brian Glenn
> Sent: July 11, 2013 11:53 PM
> To: Thomas Witt; [email-masked]

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]