Subject: [Tigers] Info Please...

From: Larry Mayfield <[email-masked]>
Date: Mon, 15 Jul 2013 15:49:34 -0700

Is there one among you who has his SBF motor apart to where the rear 
crank flange can be measured for thickness?  This would be in essence 
how long the threads are for the flywheel or flex plate bolts... While I 
have a number of cranks and short blocks laying about none are readily 
available to measure.  rough measurement is fine.

Many thanks in advance

mayf

-- 
______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 15 Jul 2013 20:17:21 -0400

Mayf
	Flange = .89"

Parts list shows 7/16 x 1 1/16" bolt for flywheel

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Larry Mayfield
Sent: Monday, July 15, 2013 6:50 PM
To: [email-masked]
Subject: [Tigers] Info Please...

Many thanks in advance

mayf

-- 
______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed _______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3349 / Virus Database: 3204/6492 - Release Date: 07/15/13
_______________________________________________

[email-masked]