Subject: Re: [Tigers] Castrol brake fluid

From: "Kirk Smith" <[email-masked]>
Date: Sun, 14 Jul 2013 13:00:59 -0700

Jim,

Some of the online pictures might be old.  The new Castrol Brake Fluid DOT 4
has a higher boiling point than the old Castrol GT LMA, and I think they
wanted to differentiate it from the old stuff, so they changed the name.  I
ordered the new stuff, and, although not in the title, the description on
the back of the container states it is Low Moisture Absorption.  So,
basically the same, just a higher boiling point.

Kirk
B382000503

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Sunday, July 14, 2013 8:28 AM
To: [email-masked]
Subject: [Tigers] Castrol brake fluid

Hello all,
 
I've been trying to buy some Castrol GT LMA. I even, as suggested, called
SS. Richard said that they changed the product identity and Castrol no
longer  calls or labels it GT LMA but just Castrol Brake Fluid DOT 4
(synthetic).
 
I had gone to the Castrol site on the web and there is no mention of GT LMA,
only of the new name (above)
 
There are some guys on EBAY claiming to sell GT LMA. Clear pictures denote
it as such.
 
Anybody know the real story?
 
Jim  Armstrong
Mk 1A
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Mon, 15 Jul 2013 11:16:44 -0700

I found a Castrol distributor in Irvine.  They ship it for a decent price.
This was a few months ago, and I ended up getting it from Rick at that
point.  Here is their number:  (714) 637-1531.

On Sun, Jul 14, 2013 at 1:00 PM, Kirk Smith <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]