Subject: Re: [Tigers] Castrol LMA

From: Tom Parker <[email-masked]>
Date: Mon, 1 Jul 2013 14:18:49 -0400

Jim,

I got mine from Amazon. None of the local guys (in GA) carry it or were
interested in a special order.

Rick at SS carries it also; he swears by it.

Tom
'67 mark 2

On Sun, Jun 30, 2013 at 8:16 AM, <[email-masked]> wrote:

>
> http://www.google.com/#gs_rn=17&gs_ri=psy-ab&cp=11&gs_id=16&xhr=t&q=castrol+
>
> lma&es_nrs=true&pf=p&output=search&sclient=psy-ab&rlz=1C2AFAB_enUS486US522&o
>
> q=castrol+lma&gs_l=&pbx=1&bav=on.2,or.r_qf.&bvm=bv.48572450,d.cGE&fp=91775a5
> ffeeeacff&biw=1034&bih=568
>
>
> In a message dated 6/30/2013 5:09:49 A.M. Pacific Daylight Time,
> [email-masked] writes:
>
> Hello,
>
> I need some advice. I've been using Castrol LMA for  years after  trying
> DOT
> 5 for a couple of seasons. I wanted to buy  some LMA but I tried the  local
> Auto Zone and the NAPA and no luck.  Buying it on-line is OK but you get
> stuck with heavy shipping  fees.
>
> The Auto Zone had some STP 3-4 and straight 4 synthetic. Would  this  be an
> OK mix or replacement for LMA? Or does anybody know of a  national  chain
> that carries LMA so I can stick to that?  BTW,  Auto Zone can't even
> special
> order it for me!
>
> Any  ideas?
>
> Jim  Armstrong
> _______________________________________________
>
> [email-masked]
>
> Donate:  http://www.team.net/donate.html
> Archive:  http://www.team.net/archive
> Forums:  http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Mon, 1 Jul 2013 19:35:44 +0000

For what it's worth, I noticed Castrol LMA on the shelf at the NAPA close to
our office (in Cochrane, AB, of all places). If they have it there it can't be
that hard to come by.

Theo

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]