Subject: [Tigers] Trim hole size

From: Tom Pappenhagen <[email-masked]>
Date: Sun, 23 Jun 2013 19:29:58 -0400 (EDT)

I'm trying to install the plastic SS trim clips and it looks like the holes
were partially filled with paint.  Anyone know the proper diameter for the
trim holes?  Also (probably) the other emblem holes etc.

TIA.

...tom
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: TtT <[email-masked]>
Date: Mon, 24 Jun 2013 00:30:07 -0500

Tom,if someone doesn't know off the top their head, the trim isn't on my 67/1A, so I can measure it for you. Just let me know.
TtT 
Sent from Huawei Mobile

Tom Pappenhagen <[email-masked]> wrote:

>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]