Subject: [Tigers] Brake Caliper split seals for Tiger - FYI

From: Joel Martin <[email-masked]>
Date: Thu, 6 Jun 2013 11:24:54 -0700 (PDT)

The caliper seals, 007J4908, are carried by Dave Bean Engineering @
http://www.davebean.com/  the lotus store.  A Ken Gray there is very helpful
and they carry all sorts of caliper pieces plus clutch slave cylinders and
other parts for tiger that seem to cross to other vehicles.  Ken tells me the
caliper pistons crossed to Cortina GT, Elan +2 and Triumph GT6. They do not
have a online catalog at this point, so you need to call 209 754
5802.   Thanks Tom.
 
Regards
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Joel Martin <[email-masked]>
Date: Thu, 6 Jun 2013 12:18:31 -0700 (PDT)

Jay
 
The seal between the caliper halfs.  This was the only way I could get the
caliper pistons out.  Asking for trouble, oh yes - found it.  One is leaking
after reassembly, so getting new seals and some red grease (Girling) clean
again with new seal on the leaking left side and try again ensuring absolute
cleanliness and orientation, then torquing the 3/8" bolts, I think, to 55
pounds.
 
Unless I am still out in left field on my approach?
 
Regards
Joel Martin

--- On Thu, 6/6/13, Jay Laifman <[email-masked]> wrote:

From: Jay Laifman <[email-masked]>
Subject: Re: [Tigers] Brake Caliper split seals for Tiger - FYI
To: "Marc James Small" <[email-masked]>
Cc: "Joel Martin" <[email-masked]>, "Tiger List Serve"
<[email-masked]>
Date: Thursday, June 6, 2013, 3:10 PM

Are we talking about the piston seal or the seal between the caliper halves? 
If the later, as far as I know, there is no good reason to split the calipers
unless they are leaking between the halves, and you are only asking for
trouble if you do.
 
I've never done it.  So, I don't know how realistic the trouble is.  On the
other hand, I've never had a need to do it either.
 
Jay

On Thu, Jun 6, 2013 at 11:36 AM, Marc James Small <[email-masked]>
wrote:

>have a online catalog at this point, so you need to call 209 754

The '70 to '74 Coritina used the  second
generation of the Girling brake system.  The
Cortina was sold in the US by Ford under the
Mercury label, as my pea-brain data banks recall.

Marc

[email-masked]
Cha robh b`s fir gun ghr`s fir!
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]