Subject: Re: [Tigers] Carb install - at least it's not leaking

From: "[email-masked]" <[email-masked]>
Date: Sun, 16 Jun 2013 14:27:23 -0400

Is that an electric choke? Have you confirmed that power is going to it?

Michael

On Sun, Jun 16, 2013 at 2:19 PM, Jay Laifman <[email-masked]> wrote:

> Got it all back together and went for a drive.
>
> Like I said, the good news is that it is not leaking gas anymore.
>
> The bad news is that it doesn't want to run below 2,000 rpm.  As it warmed
> up,
> it seemed like the rpm range needed to be even higher.  I basically had to
> keep the rpm above 2,000 or 2,500 at all times or it stalled.
>
> Any thoughts on what I've done wrong?
>
> One thing I don't fully understand, and perhaps it is part of the problem,
> the
> rectangular flap that is part of the choke, it seems to be open all the
> time.
> I would have thought that when the car was cold, it would be closer to
> closed.
> Maybe I flipped something when I put that back together.  But, even with
> wide
> open, once the engine was warm, I would have thought it would run fine.
>
> Over 2,500, it was nice, smooth and powerful.
>
> Thanks for any thoughts.
>
> And Happy Father's Day to all the fathers out there.
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 

Michael L. Shortt
Savannah, Georgia
www.michaelshortt.com
[email-masked]
912-232-9390

This email is protected by the Electronic Communications Privacy
Act, 18 U.S.C. Sec. 2510-2521, is confidential and may be legally
privileged.  If you are not the intended recipient, you are hereby notified
that any retention, dissemination, distribution or copying of this
communication is strictly prohibited.  Please reply to the sender that you
have received this message in error, then delete it.  Thank you
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Sun, 16 Jun 2013 18:43:19 +0000

Vacuum choke. Good idea though. Thanks. 
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Sun, 16 Jun 2013 14:27:23 
To: Jay Laifman<[email-masked]>
Cc: [email-masked] Den<[email-masked]>
Subject: Re: [Tigers] Carb install - at least it's not leaking

Michael

-- 

Michael L. Shortt
Savannah, Georgia
www.michaelshortt.com

[email-masked]