Subject: [Tigers] Team.Net update

From: Mark J Bradakis <[email-masked]>
Date: Sun, 30 Jun 2013 16:24:41 -0600

Finally!   Many years after the switch from majordomo to mailman, the 
web page

http://www.team.net/tn-mail.html

finally has current, useable information.  Imagine that!

It is just a start, though, there is SO much more to update on the 
site.  But with record
breaking heat here in Salt Lake City I'd rather be in my cool basement 
dungeon than out
in the very warm garage, perhaps updating Team.Net will be happening at 
more than a
glacial pace.

mjb.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jeffery Randall <[email-masked]>
Date: Sun, 30 Jun 2013 22:35:40 -0400

Thank You Mark,
  Jeff

On Sun, Jun 30, 2013 at 6:24 PM, Mark J Bradakis <[email-masked]> wrote:

> Finally!   Many years after the switch from majordomo to mailman, the web
> page
>
> http://www.team.net/tn-mail.**html <http://www.team.net/tn-mail.html>
>
> It is just a start, though, there is SO much more to update on the site.
>  But with record
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**
> options/tigers/jefferyrandall@**gmail.com<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]