Subject: Re: [Tigers] FW: OEM vs Wilwood brake performance

From: Owain Lloyd <[email-masked]>
Date: Thu, 20 Jun 2013 20:40:19 -0400

I'm sure someone mentioned this in this discussion but the point of 'big
brakes' is not to stop quicker but to stop more times without brake fade
due to heat.   The vast majority of road drivers would never experience
this as there are not many roads around that can accommodate such
aggressive driving outside of competition.

Since you can easily lock the front wheels with stock brakes (even with
245 toyo r888s), bigger brakes won't help you stop quicker.

The biggest factor in the stopping that you can control is the size and
compound of the tires.

On Thursday, June 20, 2013, Robert D. Hogan wrote:

> FYI
>
>
>
> From: Wilwood Customer Reply [mailto:[email-masked]<javascript:;>
> ]
> Sent: Thursday, June 20, 2013 6:37 PM
> To: 'Robert D. Hogan'
> Subject: RE: OEM vs Wilwood brake performance
>
>
>
> Thank you for the inquiry with Wilwood Disc Brakes. Wilwood did not
> directly
> test the stopping distance on the Sunbeam Tiger, we do not have that data.
>
>
>
> Regards,
> Wilwood Disc Brakes
>
>
>
> From: Robert D. Hogan [mailto:[email-masked] <javascript:;>]
> Sent: Wednesday, June 19, 2013 9:26 PM
> To: [email-masked] <javascript:;>
> Subject: OEM vs Wilwood brake performance
>
>
>
> Does Wilwood have any comparable stopping distance information of a Sunbeam
> Tiger OEM stock disc/drum brake system performance and the Wilwood brake
> kit
> performance?
> _______________________________________________
>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Fri, 21 Jun 2013 09:05:34 -0700 (PDT)

I would not gauge ability to lock the brake as an indicator for good brakes at
all. I have done the Wilwood conversion on my 65' Mustang and prior to it,
it could lock the stock 'Drum' front brakes instantly. I also had a 66 K-Code
Mustang with Disc brakes with similar action. After the swap on the drum brake
car with 13" rotors and larger calipers, it felt like I could stop in half the
distance and do it in a more controlled manner (yes, tires were different). I
will comment also on the ability to modulate the larger brakes and it also
helps 
the stopping distance and control vs. just locking the brakes up. I
can't 
remember if the Tiger caliper is floating or not, but fix mount
calipers also 
provide better and less mushy feedback to the pedal, someone
also mentioned 
this, and it's my findings too. I also do not believe that a
locked up tire has 
the maximum traction, and I think this is where better
brake control comes into 
play to shorten the stopping distance. Tires are
very important to the equation, 
but it's a system of components and it's all
important from the rubber to the 
brakes and suspension. 

One thing to watch
out for on some of the 'Brake Upgrades' is the replacement of 
a good sized
caliper and brake sweep area with one that is much less. Wilwood 
has a bunch
of kits for larger cars that replace, for example, a single piston 
GM caliper
with huge pad surface area with one that is tiny (Like many kits that 
use the
Dynalite caliper). This is typically not a good 'upgrade'. For cars like 
the
tiger with it's tiny wheels and solid disk rotor the smaller calipers (like
Dynalites) are likely fine (bigger tire/rim and bigger VENTED rotor is
better). 

Again if you use your Tiger to just put around town, not much
reason to mess 
with it, if you are a 'spirited driver' you can do much better
with the brakes. 
My Tiger has the stock breaks and they are not in great
shape due to age but 
they work fine for a trip to the store. Would not want
to ever get them on the 
track in the state they are in.

Some early morning
ramblings 

Sandy

________________________________
From: Owain Lloyd
<[email-masked]>
To: Robert D. Hogan <[email-masked]>
Cc:
"[email-masked]" <[email-masked]>
Sent: Thu, June 20, 2013
5:40:55 PM
Subject: Re: [Tigers] FW: OEM vs Wilwood brake performance

I'm
sure someone mentioned this in this discussion but the point of 'big
brakes'
is not to stop quicker but to stop more times without brake fade
due to heat. 
The vast majority of road drivers would never experience
this as there are not
many roads around that can accommodate such
aggressive driving outside of
competition.

Since you can easily lock the front wheels with stock brakes
(even with
245 toyo r888s), bigger brakes won't help you stop quicker.

The
biggest factor in the stopping that you can control is the size and
compound
of the tires.

On Thursday, June 20, 2013, Robert D. Hogan wrote:

> test the stopping distance
on the Sunbeam Tiger, we do not have that data.
> Wilwood
Disc Brakes
> [email-masked]
<javascript:;>
> Archive:
Unsubscribe:

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Fri, 21 Jun 2013 09:45:57 -0700

My engineering sources says that maximum braking occurs when there is a 
20% slippage rate. Ie, if the tires are spinning at 100 mph then best 
braking occurs at 80 mph apparent speed. All the way to near zero 
speed... Ditto for acceleration. Best grip on the surface comes at that 
amount of slippage.  There is another factor involved as well, but we'll 
save that for a later day...

mayf

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed

[email-masked]