Subject: [Tigers] Polarize Regulator - FYI

From: Joel Martin <[email-masked]>
Date: Mon, 3 Jun 2013 12:01:02 -0700 (PDT)

This is somthing that I had forgotten till I purchased a new Voltage Regulator
during my restoration..
 
Every time you disconnect either your positive or negative battery terminal
and you run a generator with a voltage regulator, you are required to polarize
the regulator.
 
Instructions:
Caution:
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Joel Martin <[email-masked]>
Date: Mon, 3 Jun 2013 12:04:43 -0700 (PDT)

Instructions received with new regulator:
Caution: Follow these instructions exactly.

Disconnect the wire at the regulator terminal marked FLD.
Momentarily (no longer than 2 seconds) touch the wire to the BAT terminal. 
There may be a brief spark:  this is normal.
Reconnect the wire to the field (FLD) terminal
Start vehicle and check charging system for proper operation.
 
Just in case the brain leak kicks in - FYI
 
Joel Martin

[email-masked]