Subject: Re: [Tigers] Electrical problem - ignition/ballast resistor?

From: Jay Laifman <[email-masked]>
Date: Sun, 2 Jun 2013 14:39:18 -0700

Well, the vast majority were correct.  Bad battery.  What a bummer.  Lots of
work for nothing.  At least I don't have to get in to replace the soleloid.
Too bad it's the most expensive part.  Nevertheless, THANKS to everyone!

On the flip side, I noticed that the Holley is dripping gas out the bottom,
from what looks like an accelerator pump.  Looks like the carb needs to come
out to service it.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Mon, 3 Jun 2013 10:09:05 +1000

IIRC CAT have a discount for members on the Optima batteries.. they are
great and dont leak!

On 3 June 2013 07:39, Jay Laifman <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]