Subject: [Tigers] Window Track Question

From: Terry Packer <[email-masked]>
Date: Mon, 24 Jun 2013 20:06:30 -0700 (PDT)

The roll-up windows in our cars are guided by 2 vertical U-channels, one forward and one aft near the exterior door handle. I noticed the rear channels on my car are bare metal. The question is whether that's correct or whether they should contain any sort of felt buffer or liner similar to the front guide channel? 

Thanks
Terry Packer
9470018
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Terry Packer <[email-masked]>
Date: Mon, 24 Jun 2013 20:11:43 -0700 (PDT)

Just noticed SS actually sells the rear channel liners DC-50. We never raise or lower the windows so didn't even think about it until poking around inside a door!

Terry

________________________________
 From: Terry Packer <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Monday, June 24, 2013 8:06 PM
Subject: [Tigers] Window Track Question

Thanks
Terry Packer
9470018

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Tue, 25 Jun 2013 04:06:23 +0000

For what it is worth, it is "just" a strip of fabric that lays/hangs in there. Once to top deteriorates, it releases and falls down. You may find it laying on the bottom of the door itself. 
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: Terry Packer <[email-masked]>
To: [email-masked]<[email-masked]>
Subject: [Tigers] Nevermind - Window Track Question

Terry

Thanks
Terry Packer
9470018

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]