Subject: Re: [Tigers] Hood release

From: "Stu Brennan" <[email-masked]>
Date: Wed, 19 Jun 2013 22:58:51 -0400 s=q20121106; t=1371697128; bh=gCc9+KudcBDGbwMB+oIxjejlmuyUd6MHq422/kevj7U=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=J944Bk2JumMnQyTWto18rq321Vwcb+r045Fj7O/3lxILCV4es9s+YXxDUXr4SgZyW Vjo5gGW+IIUxWjjqnZ5r5P/EkaxuhvSXtV7HtXaqA9+cNmJnKMtvTuaofb/v6MFEqb UQd/nCpAYqyNaLE6mBIcTbwh19bjDq3cbJhHV51g24XS+Esnq6NJfIuRpjhKUv3o2b n/iX/4FQjyKpylf4aXU2NuuFa06SQOSTn4c8Hbh9qk0aTyZcPyvXuV2z57OB6A+Fsr 5+H1hEQhabSZN4cDHAsMbqyLwmt0l6IOAB8PdbMFTvi4qwF9J5QKF9HusIsIbGG40r 9IyDVZURE192Q==

My Mk1A, assembled sometime in the late summer of '66, has a rod release... 
because I installed it.

I'd heard the horror stories about breaking cables, so at a United parts 
swap I saw a rod type release just laying there on a table, waiting for me. 
A few bucks later, I found it bolted right in, no mods required.  So maybe 
somebody else did the same thing, and that's where it came from.

Stu

-----Original Message----- 
From: [email-masked]
Sent: Wednesday, June 19, 2013 10:42 PM
To: [email-masked]
Subject: [Tigers] Hood release

Okay, a question/survey.............some cars came with a cable to  release
the hood and others with a rod.  I have heard that the MK1's came  with a
rod and everything after came with a cable.
When I got my MK1A over 20 yrs. ago it came with a rod.  It's  hard to
believe that the cable had been switched for a rod because just about 
nothing
on the car had been changed.  It was as original as you could  find.  On 
Ebay
there is a rod for sale that is claimed to come from a  MK1A.....   Item
#251292299850  .
So, the question is, did anyone else have an original MK 1A   or MK11 that
came with a rod rather than a cable?
Mark L
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Chip Broadbooks <[email-masked]>
Date: Thu, 20 Jun 2013 03:33:56 -0400

Mine is the same as Stu's. It was a cable when my Dad had it. I switched
over to a rod. For the same reason.
On Jun 19, 2013 10:59 PM, "Stu Brennan" <[email-masked]> wrote:

> My Mk1A, assembled sometime in the late summer of '66, has a rod
> release... because I installed it.
>
> -----Original Message----- From: [email-masked]
> Okay, a question/survey.............**some cars came with a cable to
>  release
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/stubrennan@**
> comcast.net<http://autox.team.net/mailman/options/tigers/[email-masked]>
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/chip.**
> [email-masked]<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]

---

From: "denis mercier" <[email-masked]>
Date: Thu, 20 Jun 2013 04:47:08 -0400

My Tiger was assembled at the end of 65 for the 1966 year market and came 
originaly with rod.
Denis
B382000926LRXFE
----- Original Message ----- 
From: "Stu Brennan" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Wednesday, June 19, 2013 10:58 PM
Subject: Re: [Tigers] Hood release

> swap I saw a rod type release just laying there on a table, waiting for 
> me. A few bucks later, I found it bolted right in, no mods required.  So 
> maybe somebody else did the same thing, and that's where it came from.
>
> Stu
>
> Donate: http://www.team.net/donate.html
> Donate: http://www.team.net/donate.html
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Will Seay" <[email-masked]>
Date: Thu, 20 Jun 2013 14:55:51 -0400

Mark,
My 1A (1570) came with a rod.

Will Seay_____________
[email-masked]
"I think not therefore I am not" (anon)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Wednesday, June 19, 2013 10:43 PM
To: [email-masked]
Subject: [Tigers] Hood release

Okay, a question/survey.............some cars came with a cable to  release the
hood and others with a rod.  I have heard that the MK1's came  with a rod and
everything after came with a cable.
When I got my MK1A over 20 yrs. ago it came with a rod.  It's  hard to believe
that the cable had been switched for a rod because just about  nothing on the
car had been changed.  It was as original as you could  find.  On Ebay 
there is a rod for sale that is claimed to come from a  MK1A.....   Item  
#251292299850  .
So, the question is, did anyone else have an original MK 1A   or MK11 that 
came with a rod rather than a cable?
Mark L 
_______________________________________________

[email-masked]