Subject: Re: [Tigers] Tiger MKII Coming out of Storage

From: "csx2282" <[email-masked]>
Date: Wed, 19 Jun 2013 19:45:13 -0700

Let me bore everyone with my opinion on 289 water pumps.  The original 
pumps, or at least the aluminum one I have, came with cast metal impellers. 
The replacements currently available have stamped sheet metal impellers. 
Maybe okay for a stock, street 289,  but not so good for a HiPo or a motor 
with a bit of tuning.  I recommend getting your original pump rebuilt using 
the cast impeller rather than buying one of these newer replacements.

I found a local auto parts store willing to take this on for me (A & M Motor 
Supply, Los Gatos, CA).  You might want to check around for someone in your 
area willing to rebuild yours.

Roland
 ------------------------------
> From: Carl Halgren <[email-masked]>
>
> SNIPPED
> Since the old water pump will not turn, I
> know I need a new
> water pump b will the stock Ford pump fit?

> SNIPPED
> Thanks,
> Carl
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Chip Broadbooks <[email-masked]>
Date: Thu, 20 Jun 2013 02:54:58 -0400

I have an Edelbrock on my Dad's. It seems some guys did a pretty extensive
study on Tiger overheating issues and found the HiPo water pumps were not
so good keeping the Tiger cool at idle, which is an issue I am currently
trying to resolve. Their study is on the TEAE website.

I haven't a clue to where the original one is. :(
On Jun 19, 2013 10:45 PM, "csx2282" <[email-masked]> wrote:

> I found a local auto parts store willing to take this on for me (A & M
> Motor Supply, Los Gatos, CA).  You might want to check around for someone
> in your area willing to rebuild yours.
>
> Roland
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/chip.**
> [email-masked]<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]