Subject: [Tigers] Off Topic---weird tool

From: "Alvin Johnson" <[email-masked]>
Date: Mon, 10 Jun 2013 15:58:08 -0400

I just bought a set of well-used tools off Craig's list for my son.
While checking them out, I noticed a virtually new, humungous 32mm socket.
I suspect this was a one-use unique item for a particular need on a particular
car---any ideas?
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 10 Jun 2013 16:09:58 -0400

Alvin
	Not only do I have a 32mm socket, I also have a 36mm and a 1 5/16"
which is almost 38mm.
They are for axle nuts.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alvin Johnson
Sent: Monday, June 10, 2013 3:58 PM
To: [email-masked]
Subject: [Tigers] Off Topic---weird tool

I just bought a set of well-used tools off Craig's list for my son. While
checking them out, I noticed a virtually new, humungous 32mm socket. I
suspect this was a one-use unique item for a particular need on a particular
car---any ideas? _______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3343 / Virus Database: 3199/6398 - Release Date: 06/10/13
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 10 Jun 2013 19:46:50 -0400

I have used straight ATF with very good success as well.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony McNulty
Sent: Monday, June 10, 2013 6:37 PM
To: Mark J Bradakis; [email-masked]
Subject: Re: [Tigers] Off Topic---weird tool

Acetone was the fluid tested with ATF.  I have the list if anyone cares.

----- Original Message ----- 
From: "Mark J Bradakis" <[email-masked]>
To: <[email-masked]>
Sent: Monday, June 10, 2013 6:28 PM
Subject: Re: [Tigers] Off Topic---weird tool

> [email-masked] wrote:
>> Best recipe for a solution to loosen stuck bolts is 50% benzene and 
>> 50%
>> ATF,
>> it is quite volatile, just make as much as you need, you can't or 
>> shouldn't
>> keep it stored.
>
> Or ATF and acetone, which is more readily available, usually in the 
> paint
> section of a
> well stocked hardware store.
>
> mjb.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

-----

[email-masked]

---

From: Gary <[email-masked]>
Date: Mon, 10 Jun 2013 18:39:23 -0700 (PDT)

Since we're bragging about the size of our nuts (it's a guy thang), when I was
in college I used to work as a pipe fitter's helper at the Standard Oil
refinery in El Segrungo, CA. We had nuts that were 10" across the span and
weighed over a hundred pounds each. They went on the flange bolts to the
openings in pressure tanks. It was a butt-buster just getting those nuts
threaded onto the bolts. The socket to fit over these nuts was almost just as
heavy. The air hammer weighed over 350 lbs and had to be lifted using a
come-along or chain-fall. It had a 1" diameter, 2 feet long pipe coming out
each side that me and another poor sap held onto to stabilize it while it
drove the nut on. I can't remember what the torque was, but it was huge. It
was dirty hard work, but the pay was great for a poor starving college
student.
 
I can only imagine working on an ocean liner engine.
 
Gary

--- On Mon, 6/10/13, Chris Thompson <[email-masked]> wrote:

From: Chris Thompson <[email-masked]>
Subject: Re: [Tigers] Off Topic---weird tool
To: "Smit, Theo" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Monday, June 10, 2013, 2:23 PM

I've got sockets that go up over two inches or so (heavy equipment) -
what's so weird?  Was it 1/2" drive or something?

Chris
B382000331

On 6/10/2013 5:16 PM, Smit, Theo wrote:
> That would be for the Tiger's rear axle nuts. 125 or 150 foot-pounds torque
> spec IIRC... you definitely need the big breaker bar to go along with that
> socket.
>
> Theo

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]