Subject: Re: [Tigers] Very OT: Korean Cars

From: james ellis <[email-masked]>
Date: Wed, 26 Jun 2013 19:36:38 -0700 (PDT)

No one can out shift a puter not even Bill "Grumpy" Jenkins... if you recall
who he is or perhaps was

--- On Wed, 6/26/13, Marc James Small <[email-masked]> wrote:

From: Marc James Small <[email-masked]>
Subject: [Tigers] Very OT: Korean Cars
To: "Ron Young" <[email-masked]>, "Chip Broadbooks"
<[email-masked]>, "LIST TIGER" <[email-masked]>
Date: Wednesday, June 26, 2013, 10:24 PM

I still have a pile of VW and Sunbeam parts
sinking into the dirt under my back deck.

My wife bought a 2004 Hyundai Elantra straight in
2005 and I was really impressed with it.  Then
she traded that for a 2006 Sonata slide-o-matic
and that has been our daily driver for the past
four years.  (I AM a geezer, at 63, and am very
much retired, while Pam works at home in senior
medical management, so we rarely 'daily
drive'.)  Now, she is buying her son-in-law's
2003 Santa Fe for me, a straight, of course:  I
have never owned a slide-o-matic and shall never
do so.  When I cannot figure out which gear to be
in, well, then it is time for me to be off the road.

The Koreans build great cars.  We put a thousand
miles on a Kia in Ireland a decade back and
another thousand on another one in Alaska seven years ago.

Hyundai seems to be the most profitable car maker
in the world at present, and I can see
why.  Wonderful cars, wonderful service.

Marc

[email-masked]
Cha robh b`s fir gun ghr`s fir!
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Marc James Small <[email-masked]>
Date: Wed, 26 Jun 2013 22:43:28 -0400

>No one can out shift a puter not even Bill "Grumpy" Jenkins... if you
recall

I met Porky Chedwick once, and none of you know who he is.  <he grins>

Marc

[email-masked]

[email-masked]