Subject: Re: [Tigers] Autoweek Online: In and around a 1966 Sunbeam Tiger

From: "Andy Walker" <[email-masked]>
Date: Tue, 11 Jun 2013 17:42:49 -0500

Same here, Mike...congrats and great Tiger!!!!

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Stephen Waybright
Sent: Tuesday, June 11, 2013 4:51 PM
To: [email-masked]
Subject: [Tigers] Autoweek Online: In and around a 1966 Sunbeam Tiger

More good PR for our Tigers. congrats Mike!

http://www.autoweek.com/article/20130611/CARNEWS01/130619971?utm_source=Dail
yDrive20130611&utm_medium=enewsletter&utm_term=article1&utm_content=20130611
-Watch--In-and-around-a-1966-Sunbeam-Tiger-&utm_campaign=awdailydrive

Best regards,
Stephen Waybright
www.linkedin.com/in/gswaybright
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Tue, 11 Jun 2013 15:49:00 -0700

Can't say that I see any connection between the BRZ/FRS and the Tiger.
However, I do love the concept of the BRZ/FRS and have been dying to test
drive one.  The local Scion never seems to have them and the Subaru place
is even worse, and when I was there, the salesman was trying to convince me
why it was not a good car.  Gee, good move!

On Tue, Jun 11, 2013 at 2:51 PM, Stephen Waybright <[email-masked]>wrote:

> http://www.autoweek.com/article/20130611/CARNEWS01/130619971?utm_source=DailyDrive20130611&utm_medium=enewsletter&utm_term=article1&utm_content=20130611-Watch--In-and-around-a-1966-Sunbeam-Tiger-&utm_campaign=awdailydrive
>
>
> Best regards,
> Stephen Waybright
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]