Subject: [Tigers] Gauge Bezels\glass & O Rings

From: Joel Martin <[email-masked]>
Date: Tue, 4 Jun 2013 06:15:27 -0700 (PDT)

Does anyone have a source to secure the correct 'v' style, I believe they are
called, Tiger gauge bezels, glass and O rings for the face of our gauges?  I
would like to pretty up the gauge faces.  They are currently fitted to old
plastic Alpine dash without glove box side to see if they work and complete
install of new wiring harness.  Costs are getting out of hand and will only
send the ones that do not work, out for repair.
 
Was there a O ring on the back of the guage to protect the wood dash when
fitted?
 
Regards
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Paul R. Breuhan" <[email-masked]>
Date: Tue, 4 Jun 2013 10:05:29 -0400

You get get them from...
Auto Electric Spares (http://www.autoelectricalspares.co.uk) and
MJC Products (http://www.classicbezels.com/)...both in the U.K.

Also both sell on ebay...which is the best way to deal with them.
AES is username "djmalm1" and MJC is username "mjcprod"

MJC has a kit (bezel, glass, o-ring and nuts)...see auction #310352405950

I just bought some from MJC last week.

For a general search you need to use "Smiths" or "Jeager" and read the auction
description carefully to get the full V bezels.

Good Luck,
Paul

> Date: Tue, 4 Jun 2013 06:15:27 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Tigers] Gauge Bezels\glass & O Rings
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 04 Jun 2013 12:32:13 -0400

----- Original Message Follows -----
> Does anyone have a source to secure the correct 'v' style, I believe
> they are called, Tiger gauge bezels, glass and O rings for the face of
> our gauges?  I would like to pretty up the gauge faces.  They are
> currently fitted to old plastic Alpine dash without glove box side to
> see if they work and complete install of new wiring harness.  Costs
> are getting out of hand and will only send the ones that do not work,
> out for repair.
>  
> Was there a O ring on the back of the guage to protect the wood dash
> when fitted?
>  
> Regards
> Joel Martin
> http://autox.team.net/mailman/options/tigers/[email-masked]
> 
> DASH/GAUGE O-RING PRICE LIST
May 2004

These O-rings can be used to refurbish standard Smith/Jaeger gauges as
found in British classic cars. Sizes shown are the gauge body behind the
bezel.  Standard, Original, and Durable sets are only different in the
dash-to-gauge O-rings.  Determine if your gauge has metal ring under the
glass in which case it needs three rings (Jaeger style).
Standard rings have a round cross-sectioned rubber O-ring for the
dash-to-gauge.   This set is suitable for dashes that do not have the
gauges "proud" and just require damping.  Also used where the gauges are
recessed such as on 77-80 MGBs, or when using wood overlays. 
Original rings have the square sectioned dash-to-gauge O-rings made in
rubber, as were the originals. Suitable for concours cars.
Durable rings have rectangular cross-sectioned polyurethane
dash-to-gauge O-rings for durability and high finish. They are also
suitable for concours as they are rectangular sectioned with a high
finish.
There were some variations (more common with Jaeger gauges) in the bezel
sizes so check that your bezel-to-glass ring (the thickest one) fits in
the chrome bezel.  If it does not clamp down correctly another size may
be required.  Larger Jaeger gauges usually have a third O-ring between
the dial and glass which is difficult to spot.  To see if your gauge has
a third O-ring make sure you get the glass out completely (and
carefully) from the gauge.  The paper washers as used in some gauges are
not included.
Postage is included - except for orders below $10 for which add $2. 
Round up order to nearest dollar.
Payment by cash or money order.   The preferred method is to enclose
dollar notes in writing paper and mail just as a letter. Do not forget
to put your address with the order!  Inquire for other sizes  but refer
to size and make of gauge and NOT to car model.

Some differences exist between certain models so if you want to be sure
send bits of your old rings if you wish.

	STANDARD
US             Cdn	ORIGINAL
US                Cdn	DURABLE
US                Cdn	

52mm Smith or Jaeger
        Gauge-to-dash
        Glass-to-bezel
Complete 2  piece Dash & Bezel kit	

$1.00
$2.00
$3.00	

$1.50
$2.50
$4.00	

$2.00
$2.00
$4.00	

$2.50
$2.50
$5.00	

$2.00
$2.00
$4.00	

$2.50
$2.50
$5.00	

80mm Smith or Jaeger
        Gauge-to-dash
        Glass-to-bezel
Complete 2 piece Dash & Bezel kit	

$1.50
$2.50
$4.00	

$2.00
$3.00
$5.00	

$3.00
$2.50
$5.50	

$5.00
$3.00
$8.00	

$3.00
$2.50
$5.50	

$5.00
$3.00
$8.00	

100mm Smith 
         Gauge-to-dash
         Glass-to-bezel
Complete 2 piece Dash & Bezel kit	

$2.00
$3.00
$5.00	

$2.50
$3.50
$6.00	

$3.00
$3.00
$6.00	

$4.00
$4.00
$8.00	

$3.00
$3.00
$6.00	

$4.00
$4.00
$8.00	

100mm Jaeger
         Gauge-to-dash
         Glass-to-bezel
         Inner dial
Complete 3 piece Dash & Bezel kit	

$2.00
$3.00
$3.00
$8.00	

$2.50
$3.50
$3.50
$9.50	

$3.00
$3.00
$3.00
$9.00	

$3.50
$4.00
$3.50
$11.00	

$3.00
$3.00
$3.00
$9.00	

$3.50
$4.00
$3.50
$11.00	

120mm Smith or Jaeger    Dash only
	
$5.00	
$7.00	
$5.00	
$7.00	
$5.00	
$7.00	

RETAINER WASHERS FOR DZUS FASTENERS as used on the MGB battery box cover
											PRICE US$3 for six
											Includes postage
	
For further information contact;	Barrie Robinson, 172 Taylor Drive,
Barrie, Ontario. Canada, L4N 8L1
             Tel (705) 721-9060             Email  [email-masked]

IMPORTANT: Joel, the pricing is from 2004, You may want to contact
Barrie for 2013 prices and shipping. To answer personally one of your
questions, My Tiger 1A had seals between the gauges and the wood
instrument panel
_______________________________________________

[email-masked]