Subject: Re: [Tigers] Flying Tiger- Non Tiger content

From: Larry Mayfield <[email-masked]>
Date: Sat, 22 Jun 2013 07:25:03 -0700

Well, now, that is just plain cool!

mayf

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed

On 6/22/2013 7:09 AM, [email-masked] wrote:
> A little bigger fan attached to the hood, a second  fan  attached to the
> trunk  lid........................................hmmm.
>   
>   http://wimp.com/flyingbike/
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Kirk Smith" <[email-masked]>
Date: Wed, 26 Jun 2013 01:55:04 -0700

I think it's probably got a lightweight plastic mannequin on the bike- he,
she, 'it'- never moves it's head while turning, never changes leg position,
never puts a foot down- I think it is being flown remotely with a
lightweight dummy aboard. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Saturday, June 22, 2013 7:09 AM
To: [email-masked]
Subject: [Tigers] Flying Tiger- Non Tiger content

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]