Subject: [Tigers] Tiger MKII Coming out of Storage

From: Carl Halgren <[email-masked]>
Date: Wed, 19 Jun 2013 12:36:27 -0700 (PDT)

All,
I am finally attempting to get my Tiger back on the road after 35 years
in the garage.
I have removed the radiator. (I think it leaks.)
I have removed
the water pump - completely frozen up!
The transmission is in neutral.
The
dipstick shows the oil looks good, no sigh of water.
I have removed the spark
plugs. 
I tried to rotate the engine, but it is frozen and will not turn.
(Tried to turn it using a long breaker bar.)
I am assuming the old gasoline
has varnished and frozen the engine.
Is there a way to free up the pistons?
What other steps can I take to free it up? Since the engine is original, I
would prefer to keep it, rather than get a new short block.

Any advice would
be greatly appreciated.
Carl Halgren
[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Wed, 19 Jun 2013 19:54:24 +0000 (UTC)

Even when you get the motor apart, you might have trouble getting the pistons out of the bores. At tip I have heard about is to fill each cylinder with a 50/50 mixture of atf and acetone, to a depth of about 1/2 inch or so if possible. Let it soak for several days. 

I emphasize I have never done this myself, but hopefully this early heads up will inspire others with direct experience to confirm or correct. 

Gene 

----- Original Message -----
From: "Theo Smit" <[email-masked]> 
To: "Carl Halgren" <[email-masked]>, [email-masked] 
Sent: Wednesday, June 19, 2013 2:46:39 PM 
Subject: Re: [Tigers] Tiger MKII Coming out of Storage 

HI Carl, 
If it won't rotate with a breaker bar, it's not going to do you much good to 
try to just free up the pistons and then run it like that. Most likely you're 
going to have cracked valve stem seals, stuck lifters, and a bunch of other 
teething problems that will keep you from enjoying the car. 

Pull the engine, take it apart, and recondition everything. That way you'll 
find out what it is that's really keeping it from turning over as well as 
putting new seals and gaskets in so it doesn't spray crap everywhere. You 
should be able to keep the original block - at worst you'd have to bore it 
.030 over and put in new pistons. You might be able to get away with just 
honing the cylinders and cleaning the varnish off everything. 

Good luck, 
Theo 

> -----Original Message----- 
> From: [email-masked] [mailto:tigers- 
> [email-masked]] On Behalf Of Carl Halgren 
> Sent: June 19, 2013 1:36 PM 
> To: [email-masked] 
> Subject: [Tigers] Tiger MKII Coming out of Storage 
> 
> All, 
> I have removed the radiator. (I think it leaks.) I have removed the 
> water pump - completely frozen up! 
> (Tried to turn it using a long breaker bar.) I am assuming the old 
> gasoline has varnished and frozen the engine. 
> What other steps can I take to free it up? Since the engine is 
> original, I would prefer to keep it, rather than get a new short block. 
> 
> Any advice would 
> be greatly appreciated. 
> Carl Halgren 
> [email-masked] 
> Donate: http://www.team.net/donate.html 
> Forums: http://www.team.net/forums 
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked] 
> 
> 

________________________________ 

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of 
the intended recipient(s) and contain information that may be confidential 
and/or legally privileged. If you have received this email in error, please 
notify the sender by reply email and delete the message. Any disclosure, 
copying, distribution or use of this communication (including attachments) by 
someone other than the intended recipient is prohibited. Thank you. 
_______________________________________________ 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 19 Jun 2013 16:09:19 -0400

Carl
	Theo covered it.

You might want to jack the rear wheels up to make sure you actually do have
it in neutral, wheels should turn as long as the brakes are not frozen too;
watch the drive shaft.  You might need to turn just the drive shaft to make
sure the transmission is not in a gear.   Once in a great while my
transmission hangs up at the shifter and I have to force it to neutral.

You could put a few ounces of ATF or Marvel Mystery oil in each cylinder and
let it sit overnight or longer to see if it will free the pistons.

Most likely it will need a rebuild.

How many miles on this engine?

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Smit, Theo
Sent: Wednesday, June 19, 2013 3:47 PM
To: Carl Halgren; [email-masked]
Subject: Re: [Tigers] Tiger MKII Coming out of Storage

HI Carl,
If it won't rotate with a breaker bar, it's not going to do you much good to
try to just free up the pistons and then run it like that. Most likely
you're going to have cracked valve stem seals, stuck lifters, and a bunch of
other teething problems that will keep you from enjoying the car.

Good luck,
Theo

> I am finally attempting to get my Tiger back on the road after 35
> years in the garage. I have removed the radiator. (I think it leaks.)
> I have removed the water pump - completely frozen up!
> [email-masked] _______________________________________________
>
> [email-masked]
>

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use
of the intended recipient(s) and contain information that may be
confidential and/or legally privileged. If you have received this email in
error, please notify the sender by reply email and delete the message. Any
disclosure, copying, distribution or use of this communication (including
attachments) by someone other than the intended recipient is prohibited.
Thank you. _______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Wed, 19 Jun 2013 17:54:21 -0500 (CDT)

I have dealt with only one frozen Tiger engine. 

Dan Walters and I freed it by squirting Kroil in each cylinder and then working a breaker bar on the damper bolt back and forth. Eventually got it to turn and run. However one cylinder was low on conpression and I had to rebuild the block. 

In the end I guess it wasn't worth the effort to free it and run it before rebuilding. However you might be luckier than I was.

bt
ps leaving for TU in the AM. George Boskoff is riding up with me.
_______________________________________________

[email-masked]

---

From: Carl Halgren <[email-masked]>
Date: Wed, 19 Jun 2013 16:05:05 -0700 (PDT)

Thanks for so much information. I am impressed with the
speed of these
responses.
B 
I have several suggestions on soaking the pistons b Marvel
Mystery oil, or atf, or a 50/50 mix of atf and acetone, or diesel fuel.
Decisions,
decisions. 
B 
This week I managed to free up the rusted right rear
brake.
I have ordered a pair of rear wheel cylinders from Classic Garage. I
know the
transmission is in neutral because the un-rusted wheel turns freely
(sorta). I
have 2 options b new brake shoes or have the old shoes relined.
The shoes have
lots of meat on them, but I think I would be safer with new
linings.
B 
The radiator has green residue along the lower portion
(copper
color), and the water level was empty except for a small amount of
green stuff
(antifreeze mostly, I guess).
B 
Since the old water pump will not turn, I
know I need a new
water pump b will the stock Ford pump fit?
B 
A little
background on my Tiger MKII.
I bought it new. I was in the Air Force in Omaha,
Nebraska,
and stopped in to price a station wagon while in Denver for a rifle
competition. No station wagon, but I ordered a 289 Tiger. Picked it up a month
later. It accompanied me to San Jose for IBM schooling for a couple of months,
then back to Omaha for a couple more years. After that, we went to NJ where it
lived (and died) for many years. I retired 8 years ago to a small town near
Topeka, KS and dragged it with me on a trailer. It has been garaged since
1977.
B 
Thanks,
Carl
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 19 Jun 2013 19:22:29 -0400

Carl
	This email based group can be very fast responding.  Someone is
usually online most of the time.

Sunbeam Rules of Engagement

1 - never, ever throw a part away or exchange a part from your Tiger - it is
your only clue to what the correct part should be or looks like

2 - when you are about to throw that part away or exchange it refer to Rule
1

The water pump is a stock Ford 289 cast iron water pump - the difference is
the position of the fan hub.
I would try to have the original water pump rebuilt but that is me.

Most engine parts are stock Ford parts but there are also many unique to
Tiger parts too - another reason to never throw parts away.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Carl Halgren
Sent: Wednesday, June 19, 2013 7:05 PM
To: [email-masked]
Subject: Re: [Tigers] Tiger MKII Coming out of Storage

Thanks for so much information. I am impressed with the
speed of these
responses.
B
I have several suggestions on soaking the pistons b Marvel Mystery oil, or
atf, or a 50/50 mix of atf and acetone, or diesel fuel. Decisions,
decisions.
B
This week I managed to free up the rusted right rear
brake.
I have ordered a pair of rear wheel cylinders from Classic Garage. I know
the transmission is in neutral because the un-rusted wheel turns freely
(sorta). I have 2 options b new brake shoes or have the old shoes relined.
The shoes have lots of meat on them, but I think I would be safer with new
linings. B
The radiator has green residue along the lower portion
(copper
color), and the water level was empty except for a small amount of green
stuff (antifreeze mostly, I guess). B
Since the old water pump will not turn, I
know I need a new
water pump b will the stock Ford pump fit?
B
A little
background on my Tiger MKII.
I bought it new. I was in the Air Force in Omaha,
Nebraska,
and stopped in to price a station wagon while in Denver for a rifle
competition. No station wagon, but I ordered a 289 Tiger. Picked it up a
month later. It accompanied me to San Jose for IBM schooling for a couple of
months, then back to Omaha for a couple more years. After that, we went to
NJ where it lived (and died) for many years. I retired 8 years ago to a
small town near Topeka, KS and dragged it with me on a trailer. It has been
garaged since 1977. B
Thanks,
Carl
_______________________________________________

[email-masked]

[email-masked]

---

From: [email-masked]
Date: Wed, 19 Jun 2013 19:41:18 -0400 (EDT)

Rule 3 Have a big fat wallet.

In a message dated 6/19/2013 4:36:11 P.M. Pacific Daylight Time,  
[email-masked] writes:

Hmmmmm......
Reminds me of the Tiger rules I have with my 12 y/o  son:

1. Never, ever, discuss, talk about, brag, etc, whatever happens  with the
Kitty, in the Kitty, or around the Kitty.

2. Remember Rule  #1.

He hasn't seen "Fight Club" yet.
On Jun 19, 2013 7:22 PM, "Ron  Fraser" <[email-masked]> wrote:

>  http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: TtT <[email-masked]>
Date: Thu, 20 Jun 2013 11:30:13 -0500

Paul has given the best option I've read. Even if you manage to break the engine loose you still face unforseen problems. I have no idea your financial position but you have an expensive and highly desiresble Tiger. IF you have a shop.the right tools then take the engine apart and then to a machine shop to see if the block needs bored. Then go from there by replacing the cam and bearings and follow suit depending on the bore. You will have a newly rebuilt engine and you can be replacing rubber, getting brakes and fuel pump gas tanks etc etc in running order.
Tony the Tiger 
Sent from Huawei Mobile

"Paul R. Breuhan" <[email-masked]> wrote:

>Carl,
>Getting it to run can be done...but I wouldn't recommend it.
>
>Years ago my dad put his Corvette into storage. Basically parked it in the
>garage and it sat for about 35 years.
>
>10 Years ago as my dad neared retirement, my mom decided she wanted to move
>and sell the house, since it was becoming a physical burden to maintain...so
>the light went off in his head to get his old car running again.
>
>Like Carl's Tiger he had a laundry list of issues and things to check before
>he could get it running with his goal of driving it my parent's new condo.
>
>He spent hour ...after hour ...after hour ...after hour ...after hour ...after
>hour (do I have enough hours here????) ...he finally got it to turn over and
>run a bit on it's own power. He ended up trailering it to their new place.
>
>2 more years of working  ...after hour ...after hour ...after hour ...after
>hour ...after hour...it was finally road worthy. I was amazed and thought he
>just might pull this nonsense off.
>
>About 500 miles later...and 2 broken rings...and a camshaft that was wiped
>out...my dad pulled the engine.
>
>For all his time and effort...he just should have pulled it in the first
>place. He still isn't driving the car a lot...he is just too darn cheap and
>stubborn to get the fuel injection unit rebuilt. I told him to go out and get
>a cheap carb and intake temporarily.
>
>Carl, good luck with whatever you decide and do.
>
>Paul
>
>
>> Date: Wed, 19 Jun 2013 12:36:27 -0700
>> From: [email-masked]
>> in the garage...............
>>
>> Carl Halgren
>> [email-masked]
>http://autox.team.net/mailman/options/tigers/[email-masked]
>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Carl Halgren <[email-masked]>
Date: Thu, 20 Jun 2013 13:22:19 -0700 (PDT)

I am using diesel fuel in the cylinders to see if I can break the pistons loose. While I am waiting for this, I am removing (photographing and labeling) components in preparation for a professional rebuild. The shop says that whatever I can do will reduce their labor, thus saving me money. I hate to spend the money, but I want things done once, and done right. My son-in-law wants to pull the engine up and out. While they do the rebuild, I will drain the transmission and clean it up. The rear end seems OK, but I will check it out as well. I also need to make sure the brakes will work safely. (If it won't go, there you are, but if it won't stop, then where are you?)

Carl

[email-masked]

---

From: David Sosna <[email-masked]>
Date: Thu, 20 Jun 2013 13:27:46 -0700

Up a creek.
Or wrapped around a tree.
:-)

Best Regards
David Sosna

On 06/20/2013 01:22 PM, Carl Halgren wrote:
>   I also need to make sure the brakes will work safely. (If it won't go, there you are, but if it won't stop, then where are you?)
>
> Carl
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: james ellis <[email-masked]>
Date: Thu, 20 Jun 2013 13:29:36 -0700 (PDT)

Were it me I would not even think of driving it without a complete brake rebuild... brake parts are cheap compared to body work.

--- On Thu, 6/20/13, Carl Halgren <[email-masked]> wrote:

From: Carl Halgren <[email-masked]>
Subject: Re: [Tigers] Tiger MKII Coming out of Storage
To: "[email-masked]" <[email-masked]>
Date: Thursday, June 20, 2013, 4:22 PM

Carl

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 20 Jun 2013 16:48:44 -0400

Carl
	Although the Shop Manual shows pulling the engine out the top, it
can be easier to drop it out the bottom.  I nearly did this by myself but a
friend stop over just as I had dropped the engine onto a very short rolling
platform.  We then tilted the body up, rolled it back and over the engine.

Ron Fraser

-----Original Message-----
Sent: Thursday, June 20, 2013 4:22 PM

I am using diesel fuel in the cylinders to see if I can break the pistons
loose. While I am waiting for this, I am removing (photographing and
labeling) components in preparation for a professional rebuild. The shop
says that whatever I can do will reduce their labor, thus saving me money. I
hate to spend the money, but I want things done once, and done right. My
son-in-law wants to pull the engine up and out. While they do the rebuild, I
will drain the transmission and clean it up. The rear end seems OK, but I
will check it out as well. I also need to make sure the brakes will work
safely. (If it won't go, there you are, but if it won't stop, then where are
you?)

Carl

[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3345 / Virus Database: 3199/6426 - Release Date: 06/20/13
_______________________________________________

[email-masked]