Subject: Re: [Tigers] Electrical problem - ignition/ballast resistor?

From: " Ron Fraser" <[email-masked]>
Date: Sun, 2 Jun 2013 20:11:09 -0400

Jay
	Glad you isolated the problem.

Accelerator pump leak now - it never ends but a good thing you saw it now.

Many times the accelerator pump cover screws have been over torqued and the
cover get warped; check it on a flat surface.

I had to put a cover in a press with some light pressure to flatten it.  You
can also use some 400 grit or finer sandpaper on a flat surface to make the
cover's gasket face flat.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jay Laifman
Sent: Sunday, June 02, 2013 5:39 PM
To: Smit, Theo
Cc: [email-masked] Den
Subject: Re: [Tigers] Electrical problem - ignition/ballast resistor?

Well, the vast majority were correct.  Bad battery.  What a bummer.  Lots of
work for nothing.  At least I don't have to get in to replace the soleloid.
Too bad it's the most expensive part.  Nevertheless, THANKS to everyone!

On the flip side, I noticed that the Holley is dripping gas out the bottom,
from what looks like an accelerator pump.  Looks like the carb needs to come
out to service it. _______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3343 / Virus Database: 3184/6371 - Release Date: 05/31/13
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: TtT <[email-masked]>
Date: Mon, 03 Jun 2013 15:48:24 -0500

Jay ...do a search on a toolset called CHAPMAN...it's tiny ratchet that uses screw drivers and allen wrenches about 3/4" long. I got mine from coal miners, as the set is sometimes the only tool a person can get into a tight place. I use stainless allen head bolts on my headers and torque them using my Chapman set. I have stripped one of the two ratcheys trying for extra torque but I knew better than using a cheater on them.Highly reccomend all Tiger owners buy a set!!!!
Sent from Huawei Mobile

Jay Laifman <[email-masked]> wrote:

>Seriously?
>
>I had my fingers in there with a very stubby phillips screwdriver and
>couldn't get leverage on the one screw I could get to. I gave up figuring
>if I couldn't do that one, the three inside were going to be impossible.
>
>I'm going to have to look again and see if I can get my allen key type
>phillips screw driver in there.
>
>Jay
>
>
>On Mon, Jun 3, 2013 at 12:49 PM, csx2282 <[email-masked]> wrote:
>
>> I was able to fixed a leaky accelerator pump on my Holley by replacing the
>> diaphragm.  I didn't even have to remove the carb.
>>
>> Roland
>>
>> ------------------------------
>>
>>> From: Jay Laifman <[email-masked]>
>>>
>>> out to service it.
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Mon, 3 Jun 2013 22:16:04 +0000 (UTC)

Jay,
Are you sure?  I've had blown diaphrams but don't think they ever leaked.
But, I've had plenty of Holley leaks from the fuel bowls and just last week from
the adjustable float adjuster.  Fuel will drip off the lowest point (accelerator
pump) but the leak usually is from above.
Gary
------------------------------
> From: Jay Laifman 

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 3 Jun 2013 20:24:15 -0400

Jay
	You make a good point about alcohol in the fuel.  We should all be
vigilant about fuel line problems that the alcohol can create.  Many of the
gaskets in our carburetors do not always interact well with alcohol.  It is
best to fix the minor problems now and not have a major problem later.

	I had to replace a fuel pump last year due to the bellows in that
fuel pump had deteriorated and was spitting out little black specks.
Thankfully it gave up in my garage while I was checking the fuel system for
the lack of performance my engine was exhibiting.
	I'm blaming it on the alcohol but that pump was at least 10 years
old.  I was also told that make fuel pump had issues with the bellows before
there was alcohol in the fuel.  I also replaced the 30 year old flex
junction in the fuel line even though it looked fine.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jay Laifman
Sent: Monday, June 03, 2013 6:22 PM
To: Gary Winblad
Cc: Tiger's Den
Subject: Re: [Tigers] Electrical problem - ignition/ballast resistor?

It sure looks like it.  I will agree that it's at the bottom and could be
from elsewhere.  I don't see any tracks, and it seemed pretty obvious when
the car was running.  I have seen a lot of comments on line that it is a
recurring problem on Holleys, especially with the old black pumps rather
than the new green ones that are resistant to alcohol issues.

But, I'm game to look for something else being the cause.  I'll take a look
again before pulling it off and apart.

Jay

[email-masked]