Subject: Re: [Tigers] vent

From: "RObin Young" <[email-masked]>
Date: Tue, 2 Apr 2013 12:05:28 -0400

Kevin,Are you referring tom the drain for the rag top storage area?  RObin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of kevin beck
Sent: Tuesday, April 02, 2013 11:46 AM
To: [email-masked]
Subject: [Tigers] vent

Just courious. Where does the vent in the rear wheel well go,  I can see
where they go thru the wheel well and fasten to the car but thats it.
Thanks Kevin
_______________________________________________
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Tue, 2 Apr 2013 09:15:19 -0700

It has been a long time.  But I recall one hole for the shoulder harness
nut and one might have had a tube for a drain from the convertible top
storage area.

On Tue, Apr 2, 2013 at 8:46 AM, kevin beck <[email-masked]>wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]