Subject: Re: [Tigers] Nice cars!

From: Owain Lloyd <[email-masked]>
Date: Sat, 27 Apr 2013 17:42:53 -0400

interesting - where is that?  there is an MG ZTT 260 V8 there by the look
of it.  one of 200 wagons made.  I have one.  but as far as i'm aware there
is only one in the US.

On Sat, Apr 27, 2013 at 3:19 PM, Mark J Bradakis <[email-masked]> wrote:

> http://www.team.net/forums/**viewtopic.php?f=17&t=151<http://www.team.net/forums/viewtopic.php?f=17&t=151>
>
> mjb.
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**options/tigers/owain.lloyd@**
> gmail.com<http://autox.team.net/mailman/options/tigers/[email-masked]>
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 27 Apr 2013 15:57:14 -0600

Owain Lloyd wrote:
> interesting - where is that?  there is an MG ZTT 260 V8 there by the 
> look of it.  one of 200 wagons made.  I have one.  but as far as i'm 
> aware there is only one in the US.
>

All I know is that it is somewhere in Australia, a local Sunbeam owner 
forwarded it to me.

mjb.

[email-masked]

---

From: michael king <[email-masked]>
Date: Sun, 28 Apr 2013 10:05:42 +1000

Mark,

Can I ask who sent you the photo? That was the british and european show in
Melbourne at flemington last weekend.

On 28 April 2013 07:57, Mark J Bradakis <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/**
> options/tigers/michael.s.king@**gmail.com<http://autox.team.net/mailman/options/tigers/[email-masked]>
>
>
>

-- 
Regards

Michael King

[email-masked]