Subject: [Tigers] Exhaust on E-bay

From: [email-masked]
Date: Tue, 2 Apr 2013 21:49:23 -0400 (EDT)

http://www.ebay.com/itm/221208987178?ssPageName=STRK:MEWAX:IT&_trksid=p3984.
m1438.l2649#ht_152wt_1006
 
I have a set of these on my 66. Look and sound great and fit very well. If  
you need a set this is a good deal. I have no financial interest in  this.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Wed, 03 Apr 2013 04:48:21 -0700 (PDT)

[email-masked]

---

From: [email-masked]
Date: Wed, 3 Apr 2013 14:14:13 -0400 (EDT)

They sold them all.

In a message dated 4/3/2013 11:11:17 A.M. Pacific Daylight Time,  
[email-masked] writes:

Well of  course those pipes will cost more to ship, they're made to  
Imperial
dimensions...

:>)

-----Original  Message-----
From: [email-masked]  [mailto:[email-masked]] 
On
Behalf Of Larry Mayfield
Sent:  Wednesday, April 03, 2013 12:45 PM
To: [email-masked]
Subject:  Re: [Tigers] Exhaust on E-bay

You ever ship a pile of pipe? Takes up a  lot of room and hard to handle to
boot. Plus may be a bit heavy  also.

mayf

______________________________
drmayf
Worlds  Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit  speed

On 4/3/2013 8:57 AM, Will Seay wrote:
> $100 "economy"  shipping seems a bit steep to me
>
> Will  Seay_____________
> [email-masked]
> "I think not therefore  I am not"  (anon)

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Greg <[email-masked]>
Date: Wed, 3 Apr 2013 11:45:27 -0700 (PDT)

How do they compare to Sunbeam Specialties pipes??

They are about the same price, shipping is cheaper, as they are from the USA.

--- On Wed, 4/3/13, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [Tigers] Exhaust on E-bay
To: [email-masked]
Date: Wednesday, April 3, 2013, 11:14 AM

They sold them all.

:>)

-----Original  Message-----

mayf

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]