Subject: [Tigers] truck clips for jack and handle

From: [email-masked]
Date: Sun, 7 Apr 2013 09:31:03 -0400 (EDT)

Hello,
 
I looked pretty carefully in the parts book (Alpine, complete) for the  area
 that covered the clips that hold the jack and handle.
 
Couldn't figure out which section covered them.
 
I'm trying to restore my trunk area.
 
Anybody please?
 
Jim  Armstrong
Mk 1A 
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Dave Munroe" <[email-masked]>
Date: Sun, 7 Apr 2013 12:23:02 -0300

Hello everyone:

I have an Alpine owner friend who is restoring his hardtop, which came to 
him in very poor shape with his car.

The hard top shell has been repaired and painted, but is missing the metal 
channels that hold the rubber strips around the perimeter. Does anyone know 
if these strips are available as new parts, or are they only available on 
the used parts market?

Thanks for your help,

Dave 

[email-masked]