Subject: [Tigers] Ground straps Question

From: Joel Martin <[email-masked]>
Date: Thu, 4 Apr 2013 12:53:04 -0700 (PDT)

All
 
The battery ground strap, does it run out of the trunk and tie to the frame or
just to the inside back of the trunk even with the battery in height or
elsewhere?
 
The engine group strap runs from where to where?
 
Any 'correct' type of fittings?
 
Rookie here, so please be specific.
 
Thank You
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 4 Apr 2013 17:11:32 -0400

Joel
	Battery ground just goes to the back of the trunk or just behind the
battery - 1/4" bolt I think.

There is also an engine ground strap.  Mine is on one of the starter bolts
and runs to bolt hole in the frame.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel Martin
Sent: Thursday, April 04, 2013 3:53 PM
To: Tiger List Serve
Subject: [Tigers] Ground straps Question

All
 
The battery ground strap, does it run out of the trunk and tie to the frame
or just to the inside back of the trunk even with the battery in height or
elsewhere?

 
 
Thank You
Joel Martin

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 2641/6224 - Release Date: 04/04/13
_______________________________________________

[email-masked]