Subject: [Tigers] Battery cable routing

From: Joel Martin <[email-masked]>
Date: Tue, 2 Apr 2013 09:06:20 -0700 (PDT)

What is the correct routing of the long + battery cable for 66 Mk 1A?
 
Thanks
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Tue, 2 Apr 2013 11:55:34 -0700

Starting in the trunk.
It goes through a hole in divider that covers the right side gas tank/
Goes over the top of the right side wheel well.
drops down to the floor and travels forward on the floor next to the door sill.
It is covered by a cardboard piece that the carpet rest on to create space for it.
Goes up the firewall and through a hole under the brake booster.

---- Joel Martin <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]