Subject: Re: [Tigers] Today's RM auction w/ 289 Cobras

From: "[email-masked]" <[email-masked]>
Date: Sat, 27 Apr 2013 13:33:23 -0400

More like save 500-700k in the market today for a well sorted 289 . Slab
sides are esp hot right now.
I have a friend with a black factory equipped 289 w/2x4 slab side for sale,
concours condition.

Michael Shortt
On Apr 27, 2013 1:14 PM, "Stephen Waybright" <[email-masked]> wrote:

> Can anyone with access to the Shelby Registry or other Cobra insights,
> pass on
> insider info more than is in the auction details on CSX 2121 or CSX 2332. A
> friend is looking. I told him save a few $100k and buy my Tiger, but he
> wants
> a 289 Cobra.  ;)
>
>
> Stephen Waybright
>
> 585-905-5842 (m) | 281-259-3899 (h)
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "denis mercier" <[email-masked]>
Date: Sun, 28 Apr 2013 06:50:26 -0400

Hi Guys !
When i was at Auction America last march 23 at Fort Lauderdale there was a 
CSX4000 serie Cobra who was sold for 94500 plus 10% auction fee.
At the same place some years ago there was a 1964 Cobra 289 who was sold for 
around 585000.00 also a 1965 Cobra 427 sold for 795000.00
At that time Carol Shelby was still alive.......
Don't forget at Auction America last march 23 a Tiger MK1A was sold for 
56000.00 plus 10% auction fee = 61600.00
Denis.
B382000926LRXFE
----- Original Message ----- 
From: "[email-masked]" <[email-masked]>
To: "Stephen Waybright" <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, April 27, 2013 1:33 PM
Subject: Re: [Tigers] Today's RM auction w/ 289 Cobras

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]