Subject: [Tigers] Pulley Questions

From: Joel Martin <[email-masked]>
Date: Tue, 9 Apr 2013 06:06:01 -0700 (PDT)

Are the correct for 66 MK 1A with 289 HiPo motor (not correct 260 motor for
this year), single or double  groove, water pump, generator and crank
pulleys?
 
Thanks
Joel
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 9 Apr 2013 11:52:12 -0400

Joel
	All the Tiger specific pulleys are single groove.

C4JZ-6312-A	- Crank pulley
C4JZ-8509-A	- Fan pulley, water pump pulley
C2OF-10130-A - Generator pulley

	If you intend to run the HiPo at high rpm; you will need to use a
larger pulley on the generator or alternator.
HiPo generator pulley - C3OF-10130-B
HiPo alternator pulley - C5AF-10A352-C

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel Martin
Sent: Tuesday, April 09, 2013 9:06 AM
To: Tiger List Serve
Subject: [Tigers] Pulley Questions

Thanks
Joel

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 2641/6234 - Release Date: 04/09/13
_______________________________________________

[email-masked]