Subject: [Tigers] Spring startup

From: Jeff Holt <[email-masked]>
Date: Wed, 17 Apr 2013 14:18:29 -0400

Hey guys. Again I come to drink at the well.

I live in Northern Utah and it's still pretty cold here but I pulled the Tiger
out, charged the battery and fired it up. Fires up great then immediately
quits. Fired it up and immediately quits.

The starter miter gas always had a hard time disengaging after the start
anyway, which I need to fix, (some kind of rewiring issue needed) but as I
start it, the engine sounds great, for Agee seconds as long as I have the
starter motor engaged. Quits immediately when it's on it's own,

After a few tries, I see a steam out of a heater hose fitting.

Immediately rolled it back into the garage worried about oil and coolant.
Haven't had time to run through a check list. Would love to have some thoughts
and ideas on what that check list should look like.

Thanks ahead of time
Jeff Holt
Huntsville, UT
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Wed, 17 Apr 2013 19:07:17 +0000 (UTC)

I agree with Jere. I seem to recall having the same problem years ago and it turned out to be a loose connection at the ballast resistor. Even if everything looks connected, make sure firm contact is being made. 

Gene 

----- Original Message -----
From: "Jere Teepen" <[email-masked]> 
To: "Jeff Holt" <[email-masked]>, "Tiger List" <[email-masked]> 
Sent: Wednesday, April 17, 2013 1:57:33 PM 
Subject: Re: [Tigers] Spring startup 

The starting issue sounds as though one of the wires to the ballast resistor 
may have come disconnected. As for the steam, are you sure it was steam and 
not smoke from an overheated wire in the starting circuit? 

-----Original Message----- 
From: [email-masked] [mailto:[email-masked]] On 
Behalf Of Jeff Holt 
Sent: Wednesday, April 17, 2013 11:18 AM 
To: Tiger List 
Subject: [Tigers] Spring startup 

Thanks ahead of time 
Jeff Holt 
Huntsville, UT 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 17 Apr 2013 16:47:27 -0400

Jeff
	When the starter motor is running there is 12v going to the coil -
White/ Blue wire.  When you turn the key to Run position the White wire on
the ignition switch goes through the Tach to the ballast resistor to the
coil.

	Your able to fire the engine in start position.  Run position it
quits.

Check all along the white wire from the ignition switch to the coil for good
connections or bad wires.

Sometimes a ballast resistor will short to ground.

Its possible the fuel system is the problem too.  Starting condition would
go to no start at all if true.

Can you hear the electric fuel pump work?
If no; check that the fuel pump is working
If yes.
Is the fuel bowl of the carb full of fuel?
If no; fuel filter or line maybe clogged.
If yes; system should be OK.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jeff Holt
Sent: Wednesday, April 17, 2013 2:18 PM
To: Tiger List
Subject: [Tigers] Spring startup

I live in Northern Utah and it's still pretty cold here but I pulled the
Tiger out, charged the battery and fired it up. Fires up great then
immediately quits. Fired it up and immediately quits.

Immediately rolled it back into the garage worried about oil and coolant.
Haven't had time to run through a check list. Would love to have some
thoughts and ideas on what that check list should look like.

Thanks ahead of time
Jeff Holt
Huntsville, UT

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 3162/6250 - Release Date: 04/17/13
_______________________________________________

[email-masked]

---

From: <[email-masked]>
Date: Wed, 17 Apr 2013 17:00:37 -0400

Yep, Jeff...I agree with some of the other guys that the fault is more than likely in your ballast resistor.  I have had this problem with my Tiger before and, upon inspection, found one of the two wires going to the resistor loose inside it's terminal.  I tightened it up and have not had the problem since.  

I also had a good friend who had this same thing happen to him on his Tiger while we were at the Texas Shelby Meet back in the '80s.  As it turned out, his ballast resistor had gone bad and shorted out inside.  He got the car home by connecting the two wires together and bypassing the resistor.  It'll run like that, but it will fry the points in the distributor fairly quickly.

Best of luck,
Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

---- Jeff Holt <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]