Subject: Re: [Tigers] Clutch - DANG IT!!!!!

From: Jay Laifman <[email-masked]>
Date: Sun, 21 Apr 2013 20:48:09 -0700

Thanks.  Now I have to wonder if he rebuilt the brakes too.

I suspect he did not.  I guess if I put in DOT 3/4 and one of the liquids
floats like it did in the clutch, I'll know.  Maybe I should pull some out
into a vile, and try it separately.  But, for all I know, different brands, or
DOT 3 versus DOT 3/4 will do that too.

I'm marking my clutch caps with a permanent marker for the next guy!

On Apr 21, 2013, at 8:41 PM, Gary Winblad wrote:

> My DOT5 was yellow.
>
>
> ----- Original Message -----
> From: Jay Laifman <[email-masked]>
> To: Thomas Witt <[email-masked]>
> Cc: [email-masked]
> Sent: Mon, 22 Apr 2013 03:39:57 -0000 (UTC)
> Subject: Re: [Tigers] Clutch - DANG IT!!!!!
>
> Thanks for the comments.  On the plus side, that old post of my dad's that
I
> found where he said he used DOT 5, he said that he had not done it to the
> brakes yet.  I thought DOT 5 was supposed to be purple to avoid this.  Is
that
> not true?  Can it be clear too?
>
>
>
>
>
> >>>> Ok, so what do I do?  Rebuild the master and clutch?<<<
> > I think so. That way you will know the rubber is fresh. There is also
> another way of looking at this.  Better the clutch only now, than the whole
> brake system getting DOT 3/4 later. Imaging the agony of that! Now you know
> better and will do the right thing. At least you got the lesser of the hard
> lessons.
> >
> > Tom _______________________________________________
> >
> > [email-masked]
> >
> > Donate: http://www.team.net/donate.html
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> > Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Sun, 21 Apr 2013 21:30:21 -0700

>>>I'm marking my clutch caps with a permanent marker for the next guy!<<<

Let's hope that "next guy" is one of your children. :-)
_______________________________________________

[email-masked]