Subject: [Tigers] Radiator Hoses and spark plug wire seperators

From: Joel Martin <[email-masked]>
Date: Wed, 17 Apr 2013 11:37:46 -0700 (PDT)

Were flex radiator hoses used on MK 1A or a smooth molded, pattern?
 
Were the spark plug wire seperators metal or plastic and how many, 4 wire
holder on valve cover, 2 or 3 wire holder in other locations?  Any part
numbers would be appreciated.
 
Thanks
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 17 Apr 2013 16:20:25 -0400

Joel
	Radiator hoses are smooth molded.  Sunbeam Specialties carries them.

Spark plug wire separators; Shop Manual and Magazine pictures of the day
indicate the following

2 - valve cover wire holders - B8Q-12297-A

2 - 4 wire separators - B6A-12297-A

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel Martin
Sent: Wednesday, April 17, 2013 2:38 PM
To: Tiger List Serve
Subject: [Tigers] Radiator Hoses and spark plug wire seperators

 
Thanks
Joel Martin

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 3162/6250 - Release Date: 04/17/13
_______________________________________________

[email-masked]

---

From: <[email-masked]>
Date: Wed, 17 Apr 2013 17:03:28 -0400

And, Joel, the seperators were plastic.

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

----  Ron Fraser <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]