Subject: Re: [Tigers] Exhaust on E-bay

From: "Dave Munroe" <[email-masked]>
Date: Wed, 3 Apr 2013 12:42:50 -0300

No question - these are great pipes.

They are an incredibly good fit. Practically leap onto your car and install 
themselves. They look great and sound original. I have these on my car and 
love them.

I have no financial or other interest but when a product comes along that is 
this good, it needs to be endorsed.

Buy them while they last!

Dave

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, April 02, 2013 10:49 PM
Subject: [Tigers] Exhaust on E-bay

> http://www.ebay.com/itm/221208987178?ssPageName=STRK:MEWAX:IT&_trksid=p3984.
> m1438.l2649#ht_152wt_1006
>
> I have a set of these on my 66. Look and sound great and fit very well. If
> you need a set this is a good deal. I have no financial interest in  this.
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Will Seay" <[email-masked]>
Date: Wed, 3 Apr 2013 11:57:30 -0400

$100 "economy" shipping seems a bit steep to me

Will Seay_____________
[email-masked]
"I think not therefore I am not" (anon)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Tuesday, April 02, 2013 9:49 PM
To: [email-masked]
Subject: [Tigers] Exhaust on E-bay

I have a set of these on my 66. Look and sound great and fit very well. If you
need a set this is a good deal. I have no financial interest in  this. 
_______________________________________________

[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Wed, 03 Apr 2013 09:45:04 -0700

You ever ship a pile of pipe? Takes up a lot of room and hard to handle 
to boot. Plus may be a bit heavy also.

mayf

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed

On 4/3/2013 8:57 AM, Will Seay wrote:
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Dave Munroe" <[email-masked]>
Date: Wed, 3 Apr 2013 13:58:27 -0300

Yeah, Will:

Packing a complete set of pipes and mufflers takes a very large box. 
Shipping is crazy expensive these days. It's all about the price of oil. Not 
much any of us can do about that!

Dave

----- Original Message ----- 
From: "Will Seay" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Wednesday, April 03, 2013 12:57 PM
Subject: Re: [Tigers] Exhaust on E-bay

> you

[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Wed, 3 Apr 2013 17:12:57 +0000

Exactly. Nevermind when it has to cross the border and you get dinged with
customs brokerage in addition to the cost of shipping.

Less-than-TruckLoad (LTL) freight is built around pallet-sized things, not so
much weight. Unless all those pieces of pipe are each shorter than about five
feet (so they can be put on a pallet diagonally), you may pay for two pallets
or else for a 'finicky to handle' surcharge.

If you ship by UPS, then you also get the 'just because we can' charges. UPS
is generally good inside the US, but border crossings tend to peg their JBWC
meter.

Theo

> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Larry Mayfield
> Sent: April 3, 2013 10:45 AM
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of [email-masked]
> > I have a set of these on my 66. Look and sound great and fit very
> > well. If you need a set this is a good deal. I have no financial
> interest in  this.
> > Unsubscribe:
> > http://autox.team.net/mailman/options/tigers/[email-masked]
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]

---

From: "Rense, Mark (GE, Appl & Light)" <[email-masked]>
Date: Wed, 3 Apr 2013 17:52:34 +0000

Well of course those pipes will cost more to ship, they're made to Imperial
dimensions...

:>)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Larry Mayfield
Sent: Wednesday, April 03, 2013 12:45 PM
To: [email-masked]
Subject: Re: [Tigers] Exhaust on E-bay

You ever ship a pile of pipe? Takes up a lot of room and hard to handle to
boot. Plus may be a bit heavy also.

mayf

[email-masked]