Subject: [Tigers] Moisture Barrier

From: Jay Laifman <[email-masked]>
Date: Tue, 23 Apr 2013 11:30:12 -0700

Here is what my dad had in there:

http://www.merlinmotorsport.co.uk/p542/MASTER-CYLINDER-MOISTURE-BARRIER-(SMALL)/product_info.html

So it may still be out there.

Jay
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Tue, 23 Apr 2013 15:23:28 -0400

Jay
	I thought CAT had them in their catalog.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jay Laifman
Sent: Tuesday, April 23, 2013 2:30 PM
To: Tiger's Den
Subject: [Tigers] Moisture Barrier

http://www.merlinmotorsport.co.uk/p542/MASTER-CYLINDER-MOISTURE-BARRIER-(SMA
LL)/product_info.html

Jay

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 3162/6267 - Release Date: 04/23/13
_______________________________________________

[email-masked]