Subject: Re: [Tigers] Engine ID Plate Stamping

From: "Andy Walker" <[email-masked]>
Date: Wed, 17 Apr 2013 19:28:59 -0500

Ron:

Fantastic...that's exactly what I'm talking about.  Please don't get me
wrong...I'm not trying to alter or create an ID tag at all.  This is only
regarding the engine sticker on the valve cover.  I'll be contacting Larry
per Duke's note. 

Thanks again,
Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

-----Original Message-----
From: Ron Fraser [mailto:[email-masked]] 
Sent: Wednesday, April 17, 2013 6:16 PM
To: 'Andy Walker'; 'Mark Rense'; [email-masked]
Subject: RE: [Tigers] Engine ID Plate Stamping

Andy & Mark

Your talking about the Sunbeam LTD emblem for the valve cover right?

Not the aluminum engine ID tag.

Here is a note from Duke Samouce for the Sunbeam LTD emblem.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Samouce's
Sent: Friday, January 16, 2009 6:54 PM
To: [email-masked]
Subject: [Tigers] Engine decal done....and done very well.

A happy Friday evening to you all,

The engine decal was had stamped by Larry Atkisson for $35. Here is his
email - [email-masked]

http://e28-535i.com/upload/tgr2.JPG

You can see the progress on the engine here -
http://www.sunbeamalpine.org/forum/showthread.php?t=9028

Thanks for looking

Duke
B382002037

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Andy Walker
Sent: Wednesday, April 17, 2013 6:38 PM
To: 'Mark Rense'; [email-masked]
Subject: Re: [Tigers] Engine ID Plate Stamping

I'm also interested in this, too.  I've got one of those plates as well and
would like to get it stamped as the originals were.  Does anybody out there
do this?

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mark Rense
Sent: Wednesday, April 17, 2013 4:58 PM
To: [email-masked]
Subject: [Tigers] Engine ID Plate Stamping

Doing the finishing touches now on B382001465, I have a nice shiny new
engine plate from Rick that I need to be stamped. Anybody in the group still
do this for a reasonable fee?

Bugz
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 3162/6250 - Release Date: 04/17/13
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Rense, Mark (GE, Appl & Light)" <[email-masked]>
Date: Thu, 18 Apr 2013 13:03:06 +0000

Thanks Ron!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ron Fraser
Sent: Wednesday, April 17, 2013 7:16 PM
To: 'Andy Walker'; 'Mark Rense'; [email-masked]
Subject: Re: [Tigers] Engine ID Plate Stamping

Andy & Mark

-----Original Message-----

The engine decal was had stamped by Larry Atkisson for $35. Here is his email
- [email-masked]

Thanks for looking

Duke
B382002037

[email-masked]