Subject: Re: [Tigers] Ground Strap and Battery to body Negative Ground Strap

From: "Smit, Theo" <[email-masked]>
Date: Tue, 23 Apr 2013 14:29:35 +0000

The connectors on the end of the braid are a large stamped lug, not at all
like stuff that's commercially available today (at least not at your local Pep
Boys) but you could make one up out of some 3/32 flat steel stock if you're
handy with a vise and hammer. I can send you a picture... it may be that Rick
has the cable reproduced.

Theo

________________________________

CONFIDENTIALITY NOTICE: This email and any attachments are for the sole use of
the intended recipient(s) and contain information that may be confidential
and/or legally privileged. If you have received this email in error, please
notify the sender by reply email and delete the message. Any disclosure,
copying, distribution or use of this communication (including attachments) by
someone other than the intended recipient is prohibited. Thank you.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Tue, 23 Apr 2013 15:47:29 +0000

Closest for the lugs are going to be this one or the 3/8" equivalent.
http://www.britishwiring.com/5-16-Flag-Type-Ring-Terminal-37-16-p/c292.htm

Note the website name - it's not britishwire.com

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Ron Fraser
> Sent: April 23, 2013 9:40 AM
> To: 'Joel Martin'; 'Tiger List Serve'
> Subject: Re: [Tigers] Ground Strap and Battery to body Negative Ground
> Strap
>
> Joel
>       The ground strap and battery negative terminal to ground are both
> braided with HD connectors.
>
> Battery is a group 27 - the original battery was Lucas with 6 screw in
> cell covers with vent nipples and a vent tube.
>
> I have an Interstate battery in my Tiger.  You would have to be going
> for totally bone stock to want a Lucas battery and they are expensive -
> $200 -
> $300 range for a repro AGM battery.
>
> http://antiqueautobattery.com/batteries.html
> This web site has those batteries and they also list cables for the
> Sunbeam but I'm not sure there is a picture for them.
>
> British Wire Inc lists the braided cable but I don't know what they
> have for connectors.
> www.Britishwire.com
>
>
> Ron Fraser
>
> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]]
> On Behalf Of Joel Martin
> Sent: Tuesday, April 23, 2013 10:24 AM
> To: Tiger List Serve
> Subject: [Tigers] Ground Strap and Battery to body Negative Ground
> Strap
>
>
> All
>
> The starter bolt to body\frame ground strap and battery to body ground
> strap in trunk - these should be 'braided' cables as opposed to cable
> with rubber covering?  Any particular 'correct' type of connectors
> should be used?
>
> The battery itself should be group 27?  Any particular brands accepted
> to be 'correct'?
>
> Thanks
> Joel Martin
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2904 / Virus Database: 3162/6267 - Release Date:
> 04/23/13 _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

[email-masked]