Subject: [Tigers] Water Sensor

From: George Re <[email-masked]>
Date: Thu, 25 Apr 2013 17:16:14 +0000 (UTC)

Hi Guys. My question this time is where do you put the temp. sensor when you do not have a water plate under the carb?. I know this has happened to some one else before and there must be a a different way to route the hoses. If anyone knows please let me know. 

Thanks Again 
George Re 
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 25 Apr 2013 13:30:45 -0400

George
	Do you have the MK I temp sender housing with 3 hose ports?

I ran a hose from the MK I temp sender housing around and below the carb to
the "T" fitting at the heater core hose.

Original Spacer plate part # - C2AZ-9A589-H in case your looking for one of
these spacers.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of George Re
Sent: Thursday, April 25, 2013 1:16 PM
To: Tigers
Subject: [Tigers] Water Sensor

Hi Guys. My question this time is where do you put the temp. sensor when you
do not have a water plate under the carb?. I know this has happened to some
one else before and there must be a a different way to route the hoses. If
anyone knows please let me know.

Thanks Again
George Re

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 3162/6272 - Release Date: 04/25/13
_______________________________________________

[email-masked]