Subject: [Tigers] Brake Booster, clutch and brake master cylinder questions

From: Joel Martin <[email-masked]>
Date: Sun, 10 Feb 2013 19:18:00 -0800 (PST)

Gentleman,
 
I have a 1966 MK1A tiger with some correct parts and some incorrect parts.  I
have some questions regarding line routing, packing pieces and brake booster
vacumn lines.  Pictures would be great.  I can send via email a word doc with
pictures and questions to those willing to assist.  Send me a email and I will
send the word doc with pictures and questions.
 
Thanks
Joel Martin
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sun, 10 Feb 2013 23:18:33 -0500

Joel
	The booster vacuum line could just be a 3/8" vacuum hose or hose
plus hard line.   Banjo fitting at the booster and another at the special
intake manifold vacuum fitting.  Original clamps at the banjo fittings were
cotter pin band clamps.
There is also a hose clip that screws to the wheel well support brace.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joel Martin
Sent: Sunday, February 10, 2013 10:18 PM
To: [email-masked]
Subject: [Tigers] Brake Booster, clutch and brake master cylinder questions

Gentleman,

I have a 1966 MK1A tiger with some correct parts and some incorrect parts.
I have some questions regarding line routing, packing pieces and brake
booster vacumn lines.  Pictures would be great.  I can send via email a word
doc with pictures and questions to those willing to assist.  Send me a email
and I will send the word doc with pictures and questions.

Thanks
Joel Martin

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2897 / Virus Database: 2639/6087 - Release Date: 02/07/13
_______________________________________________

[email-masked]