Subject: [Tigers] Tiger engine mounts

From: [email-masked]
Date: Fri, 22 Feb 2013 14:11:49 -0800

Does anybody know of a source for O.E.M. engine mounts? According to Dale
Akuszewski and Sunbeam Specialties, there is nothing available today that
works. Apparently the current after market mounts sag on Mustangs but the
tolerances aren't as tight as on our Tigers.
____________________________________________________________
Woman is 53 But Looks 25
Mom reveals 1 simple wrinkle trick that has angered doctors...
http://thirdpartyoffers.juno.com/TGL3141/5127ed4bcb20a6d4b18dest04vuc
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Fri, 22 Feb 2013 18:38:00 -0500

Original Ford part numbers for the Tiger engine mounts

C3AZ-6038-G	Right mount
C3AZ-6038-H Left mount

Transmission mount - C4ZA-6068-A  From B9470057

	I have no idea what is available today but I have to respect Dale
and Ricks opinion about the parts available.

I wonder what the problem is with the parts currently available?

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Friday, February 22, 2013 5:12 PM
To: [email-masked]
Subject: [Tigers] Tiger engine mounts

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2899 / Virus Database: 2639/6123 - Release Date: 02/22/13
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Fri, 22 Feb 2013 18:43:56 -0500 (EST)

The ones that I looked a few yrs. ago were mostly foreign made junk.   I 
would get the local NAPA or Parts America to order in a set and bring in the  
originals to compare and they didn't match up at all.  Can't remember where  
I finally found some that were acceptable. I didn't try a Ford dealer. 
Maybe  that's the place to try.
Mark Laf.

In a message dated 2/22/2013 6:38:57 P.M. Eastern Standard Time,  
[email-masked] writes:

C3AZ-6038-G     Right mount
C3AZ-6038-H Left mount

Ron Fraser

-----Original Message-----

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Fri, 22 Feb 2013 18:44:14 -0500 (EST)

C3AZ-6038-G     Right mount
C3AZ-6038-H Left mount

Ron Fraser

-----Original Message-----

[email-masked]

-----

[email-masked]

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Fri, 22 Feb 2013 17:28:13 -0800

>>>I wonder what the problem is with the parts currently available?<<<

I honestly think the current rubber (mostly from China) is made from black 
soot and Elmer's glue.  The boots on my (new) upper ball joints just rotted 
away in less than a year. This was in a closed garage with the car on 
jackstands - and this was 10 years ago.  On the other hand I have a 
wheelbarrow that has sat outside for 30 years and the rubber tire is still 
serviceable.

I replaced the motor mounts on my Studebaker a while back. The metal part 
was about half as thick as the original.

Tom

----- Original Message ----- 
From: " Ron Fraser" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Friday, February 22, 2013 3:38 PM
Subject: Re: [Tigers] Tiger engine mounts

> Donate: http://www.team.net/donate.html
> Version: 2013.0.2899 / Virus Database: 2639/6122 - Release Date: 02/21/13

[email-masked]

---

From: [email-masked]
Date: Fri, 22 Feb 2013 21:48:27 -0500 (EST)

Try buying tire tubes for bicycles, lawnmowers, etc.  Most of them are  
from China and they have to be filled monthly. The rubber, or what passes for  
rubber must be very porous. I've given up on smaller wheels and used solid 
tires  when I could make them work.
Mark Laf.

soot and Elmer's glue.  The boots on my  (new) upper ball joints just 
rotted 

Tom

----- Original Message  ----- 
From: " Ron Fraser" <[email-masked]>
To:  <[email-masked]>; <[email-masked]>
Sent: Friday,  February 22, 2013 3:38 PM
Subject: Re: [Tigers] Tiger engine  mounts

[email-masked]

[email-masked]

---

From: Pam and Tom Jeffers <[email-masked]>
Date: Fri, 22 Feb 2013 20:48:41 -0600

In 2009 I needed to replace the broken drivers side motor mount on my Tiger.
My favorite auto parts store sold me a "Standard" brand part number 2220.  It
was close but did not fit.  I took it back, got another one with the same
result.  So I made a jig to compare the orginial to the replacement.  One of
the two holes that mount to the block was off a bit.  Using a tool in my drill
I adjusted the hole in the direction needed.  It then fit and has been working
fine since.
Tom
On Feb 22, 2013, at 5:43 PM, [email-masked] wrote:

> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Sun, 24 Feb 2013 22:21:01 +0000 (UTC)

Does anybody have experience with Steele products engine mounts? I cross referenced Ron's Ford part nums with Steele's catalog and came up with 20-0088-11 Rt and 20-0089-11 Left. $24.50 ea and made in USA. 

----- Original Message -----
From: [email-masked] 
To: [email-masked] 
Sent: Friday, February 22, 2013 5:11:49 PM 
Subject: [Tigers] Tiger engine mounts 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sun, 24 Feb 2013 22:39:12 -0500

A.C.
	Are those Tiger owners who have used the Steele products?

What we need is good feedback on current parts that will work correctly for
Tiger application.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of A. C. Tynes
Sent: Sunday, February 24, 2013 10:03 PM
To: [email-masked]; [email-masked]
Subject: Re: [Tigers] Tiger engine mounts

I figure that anyone who would name their company Steele Rubber Products
must have confidence in their products as well as a sense of humor.

Actually, I have never used their products, but I know several people who
have and they have had nothing but good things to say about them. I think it
would be worth the risk of $50.

HTH,
A. C. Tynes
New Orleans

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Sunday, February 24, 2013 4:21 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Tigers] Tiger engine mounts

Does anybody have experience with Steele products engine mounts? I cross
referenced Ron's Ford part nums with Steele's catalog and came up with
20-0088-11 Rt and 20-0089-11 Left. $24.50 ea and made in USA.

----- Original Message -----
From: [email-masked]
To: [email-masked]
Sent: Friday, February 22, 2013 5:11:49 PM
Subject: [Tigers] Tiger engine mounts

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

-----

[email-masked]

---

From: David or Gary Franchi <[email-masked]>
Date: Tue, 26 Feb 2013 19:10:20 GMT FILETIME=[EC31D420:01CE1454]

I checked around on the NET and found Anchor Industries makes the  2220 & 2221 engine mounts. I wrote them asking if they were made in the USA and the replied they were. (See below)
Has anyone used these Anchor brand mounts on their Tiger?

David Franchi 
------------
Yes they are.

Regards,

John Leonard
Anchor Industries
30775 Solon Industrial Parkway
Solon,  OH 44139
440-473-1414  x439
[email-masked]

http://anchor-online.com/
_______________________________________________

[email-masked]

---

From: David or Gary Franchi <[email-masked]>
Date: Tue, 26 Feb 2013 19:30:18 GMT FILETIME=[B6415BD0:01CE1457]

The 2220 & 2221 are the standard aftermarket numbers for the "Tiger" mounts.
They are for 1964 to 1965 Ford & Mercury 260 & 289 (Falcon, Comet).
In the past I have used TRW mounts (same application) without any problem. I
don't believe they are made by TRW anymore, at least I couldn't find any.
David

-----Original Message-----
From: Greg Koss
Sent: Tuesday, February 26, 2013 11:18 AM
To: David or Gary Franchi, [email-masked], 'A.C.Tynes',
[email-masked], [email-masked]
Subject: RE: [Tigers] Tiger engine mounts

Can they confirm they cross to our Ford numbers?

________________________________________
From: [email-masked] [[email-masked]] on behalf
of David or Gary Franchi [[email-masked]]
Sent: Tuesday, February 26, 2013 2:10 PM
To: [email-masked]; 'A.C.Tynes'; [email-masked];
[email-masked]
Subject: Re: [Tigers] Tiger engine mounts

I checked around on the NET and found Anchor Industries makes the  2220 & 2221
engine mounts. I wrote them asking if they were made in the USA and the
replied they were. (See below)
Has anyone used these Anchor brand mounts on their Tiger?

David Franchi
------------
Yes they are.

Regards,

John Leonard
Anchor Industries

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]