Subject: Re: [Tigers] 260 CID Cam

From: "A. C. Tynes" <[email-masked]>
Date: Sat, 2 Feb 2013 21:12:22 -0600

John and John, et al

I can't imagine going to the expense of rebuilding an engine and not converting
it to roller lifters and roller rockers. The parts cost a little more, but it
is really simple to do. You get the advantage of reduced engine friction and
eliminate the whole "breaking in the cam" problem. You also get the advantage
of using the latest and best cam lobe designed for your purpose. See the last
paragraph about changing the firing order, which is also simple.

John Logan, this applies especially to your friend since he is going to have to
buy new hydraulic lifters anyway.

I have heard that roller rockers may not fit under stock Tiger chrome valve
covers, but the Ford roller rockers I have in the Tracker engine fit fine under
my ribbed stock cast aluminum "Power by Ford" valve covers, but you would have
to check for yourself. Those look like the finned "COBRA" valve covers I see on
a lot of Tigers.

John P., you may run into a problem with the GT40 heads. The header bolt
locations are the same as other Ford heads, but the aftermarket header pipes
seem to be located slightly differently and there are differently shaped stock
exhaust manifolds for the GT40 heads. You may have problems getting to and
tightening the header bolts. There are special headers made for the GT40 heads,
but I don't know how they fit a Tiger. Otherwise, you will save yourself a lot
of trouble if you put on the headers before putting the engine in the car.

For general information, however, remember that the 302 uses two different
firing orders and thus not all cams for the 260 and 289 will be usable in the
302 or vice versa. The 351 Windsor (and the Cleveland?) uses a different firing
order from the 260, 289 and earlier 302's. The later 302 firing order was
changed to match the 351, but I am not sure when the change was made. I have
seen it written that the change was made in 1995 and also seen where it was
made when the 302 changed from carb to fuel injection.

Of course, you can use any cam in any engine as long as you match the firing
order to the cam. The Tracker 302 originally used the old firing order, but I
used a Ford E303 cam with the new firing order and moved the spark plug wires
around. Works like a charm.

HTH,
A. C. Tynes 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Saturday, February 02, 2013 5:59 PM
To: [email-masked]
Subject: [Tigers] 260 CID Cam

In addition to the cams listed by other forum members, Summit Racing also
has a cam that apparently is suitable for 260/289/302 if there is valve
clearance.  Since this motor is disassembled can the owner take a look at
the pistons to see if they are the OEM dished pistons without valve reliefs
or are they later pistons with valve reliefs.

The Summit cam is #K3600 and includes hydraulic lifters for $109.95.  This
is supposed to be one of the clones to Fords C90Z-6250-C from the 1969 sbf.

My 289 engine is undergoing rebuild now with 4.020 bore, the K3600 cam, 1996
Ford Explorer GT40 heads and probably the Edelbrock #2121 or $7121 intake
topped by a moderate (500-600) 4 bbl carb.  Any body have any adverse
comments to this setup before I purchase the parts?
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tony Lang <[email-masked]>
Date: Sun, 3 Feb 2013 08:23:20 -0800 (PST)

In refrence to the GT40 heads. Several years ago, I invested in a new set
from a Ca. speed shop, having new and larger stainless valves installed with
matching valve springs, new roller lifters, had a new set of CAT headers
coated and ceramic lined-- I would love to recoop my investment as the spark
plug holes with the headers bolted on(just a couplebolts- so I cant comment on
ability to tighten all the bolts) DO NOT allow me to isntall spark plugs. I
also should have waited to have the headers coated until after an intial fit
on the Tiger. I could have had aluminums with a bit more $$$ spent BUT had
read about all the increase HP from the GT40 heads and alumin ones where
pretty expensive at that time- SO, if anyone is interested I have a great set
of brand new GT40P heads- suppose I should have mentioned the "P" as they are
supposedly improved over the orginal GT40 heads. Cheers!!! TtT

Tony Lang
(TtT)

>________________________________
> From: A. C. Tynes
<[email-masked]>
>To: [email-masked]; [email-masked];
[email-masked] 
>Sent: Saturday, February 2, 2013 9:12 PM
>Subject: Re:
[Tigers] 260 CID Cam
>  
>John and John, et al
>
>I can't imagine going to the
expense of rebuilding an engine and not converting
>it to roller lifters and
roller rockers. The parts cost a little more, but it
>is really simple to do.
You get the advantage of reduced engine friction and
>eliminate the whole
"breaking in the cam" problem. You also get the advantage
>of using the latest
and best cam lobe designed for your purpose. See the last
>paragraph about
changing the firing order, which is also simple.
>John Logan, this applies
especially to your friend since he is going to have to
>John P., you may run into a
problem with the GT40 heads. The header bolt
>locations are the same as other
Ford heads, but the aftermarket header pipes
>seem to be located slightly
differently and there are differently shaped stock
>exhaust manifolds for the
GT40 heads. You may have problems getting to and
>tightening the header bolts.
There are special headers made for the GT40 heads,
>but I don't know how they
fit a Tiger. Otherwise, you will save yourself a lot
>of trouble if you put on
the headers before putting the engine in the car.
>For general information,
however, remember that the 302 uses two different
>firing orders and thus not
all cams for the 260 and 289 will be usable in the
>302 or vice versa. The 351
Windsor (and the Cleveland?) uses a different firing
>order from the 260, 289
and earlier 302's. The later 302 firing order was
>changed to match the 351,
but I am not sure when the change was made. I have
>seen it written that the
change was made in 1995 and also seen where it was
>A.
C. Tynes 
>From: [email-masked]
[mailto:[email-masked]] On
>The Summit cam
is #K3600 and includes hydraulic lifters for $109.95.  This
>is supposed to be
one of the clones to Fords C90Z-6250-C from the 1969 sbf.
>My 289 engine
is undergoing rebuild now with 4.020 bore, the K3600 cam, 1996
>Ford Explorer
GT40 heads and probably the Edelbrock #2121 or $7121 intake
>topped by a
moderate (500-600) 4 bbl carb.  Any body have any adverse
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]