Subject: Re: [Tigers] Torque Arm under braking force diagram?

From: "Teepen, Jere" <[email-masked]>
Date: Tue, 12 Feb 2013 18:47:34 -0500

I have had Dan's torque arm on my car for a long time.  I have participated
autocross and open track events and never experienced any issues under
braking.  My brakes are stock front brakes with Dale's rear disc brake kit
(early style).  The information regarding the GM scenario mentions an
inadequate structure for the torque arm.  I am not sure this applies here.  I
am a fan of Dan's torque arm.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Tuesday, February 12, 2013 2:26 PM
To: Bob H
Cc: Tigers
Subject: Re: [Tigers] Torque Arm under braking force diagram?

Bob,

Many thanks for sharing your rather sobering spinout experiences and the
technical information. The latter is going to take me more than one read to
understand everything, but I am getting the picture! I am thinking that the
Tiger's short wheel base is not helping things in our particular application.

I am inclined to enjoy twisty roads whenever found (and hopefully more
autocrossing in the future). A potential unpleasant surprise under heavy
emergency braking in a sharp corner is not something I want to risk. If I was
just drag racing, or doing stop light burnouts, that would be a much different
situation.

Fellow Listers,

I, for one, am still looking forward to hearing any experiences with the
Caltrac system. It appears to only control axle rotation in the acceleration
mode and the axle is otherwise unrestrained in braking. Seems like a good
application for the Tiger, in theory at least.

Gene

----- Original Message -----
From: "Bob H" <[email-masked]>
To: "Tigers" <[email-masked]>
Sent: Tuesday, February 12, 2013 2:31:30 PM
Subject: Re: [Tigers] Torque Arm under braking force diagram?

For the more technically oriented in this group:

http://www.unbalancedengineering.com/Product_Development/Development%20of%20t
he%20Unbalanced%20Engineering%20Decoupled%20Torque%20Arm.pdf
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Chris Thompson <[email-masked]>
Date: Tue, 12 Feb 2013 19:03:48 -0500

I have also had Dan's torque arm on my car for fifteen years or so and 
I've never experienced a problem during braking.  I've had the car on 
the VIR track several times, where maximum braking is as important as 
maximum acceleration.

I don't think there's a thing you can do about preventing problems under 
emergency heavy braking during a sharp turn, though, and that shouldn't 
be a surprise....

I know what you mean, though, Bob and Gene, about wanting the best. I 
would be interested to hear anybody's comparison of Dale's arm and the 
Caltrac system.

Chris
B382000331

On 2/12/2013 6:47 PM, Teepen, Jere wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Tue, 12 Feb 2013 17:16:56 -0800

This is a great discussion.  Recently I have been looking under Camaro's, 
Firebirds and other GM models for transmissions.  When I saw the torque arm 
on the Camaro and Firebird I instantly thought of adapting it to the Tiger. 
Whether I ever do or not this discussion has given much food for thought. 
Keep it coming.

Tom

----- Original Message ----- 
From: " Ron Fraser" <[email-masked]>
To: <[email-masked]>; "'Bob H'" <[email-masked]>
Cc: "'Tigers'" <[email-masked]>
Sent: Tuesday, February 12, 2013 4:51 PM
Subject: Re: [Tigers] Torque Arm under braking force diagram?

> It seems to me we might be missing some variables with the setup
> since there are variable results.  Possibly different front or rear spring
> rates or maybe brake pads and type of tire.
>
> I'm going to throw in another idea.  Anyone look at Air Ride technology 
> for
> the Tiger?
>
> Ron Fraser
>
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of [email-masked]
> Sent: Tuesday, February 12, 2013 5:26 PM
> To: Bob H
> Cc: Tigers
> emergency braking in a sharp corner is not something I want to risk. If I
> was just drag racing, or doing stop light burnouts, that would be a much
> different situation.
>
> Fellow Listers,
>
> http://www.unbalancedengineering.com/Product_Development/Development%20of%20
> the%20Unbalanced%20Engineering%20Decoupled%20Torque%20Arm.pdf
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2897 / Virus Database: 2639/6099 - Release Date: 02/12/13
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2899 / Virus Database: 2639/6099 - Release Date: 02/12/13

[email-masked]

---

From: Stephen Waybright <[email-masked]>
Date: Tue, 12 Feb 2013 17:31:05 -0800 (PST)

Ron,
I think the main variable is the specific design of the torque arm
(geometry, construction and mounting techniques). I assume the production GM
F-body design has many compromises due to cost and packaging. I'd expect a
well engineered aftermarket setup would avoid the performance related concerns
on brake lockup unless it was designed primarily for straight line
applications.

With this in mind, I'd have little concern on how Dan's works,
or my Griggs Racing setup. I will admit that I have yet to risk my Tiger by
pushing hard enough to find the limits, especially since my Spec Miata is so
much ea$ier to replace in a worst case scenario.

Stephen 
________________________________
 From: Ron Fraser <[email-masked]>
To:
[email-masked]; 'Bob H' <[email-masked]> 
Cc: 'Tigers'
<[email-masked]> 
Sent: Tuesday, February 12, 2013 6:51 PM
Subject: Re:
[Tigers] Torque Arm under braking force diagram?
 
    It seems to me we might
be missing some variables with the setup
since there are variable results. 
Possibly different front or rear spring
rates or maybe brake pads and type of
tire.

Ron Fraser

-----Original Message-----
From:
[email-masked] [mailto:[email-masked]]
On Behalf
Of [email-masked]
Sent: Tuesday, February 12, 2013 5:26 PM
To: Bob H
Cc: Tigers
Subject: Re: [Tigers] Torque Arm under braking force diagram?
Bob,

Many thanks for sharing your rather sobering spinout experiences and the
technical information. The latter is going to take me more than one read to
understand everything, but I am getting the picture! I am thinking that the
Tiger's short wheel base is not helping things in our particular
application.
I am inclined to enjoy twisty roads whenever found (and hopefully more
autocrossing in the future). A potential unpleasant surprise under heavy
emergency braking in a sharp corner is not something I want to risk. If I
was
just drag racing, or doing stop light burnouts, that would be a much
different
situation.

Fellow Listers,

I, for one, am still looking forward to hearing
any experiences with the
Caltrac system. It appears to only control axle
rotation in the acceleration
mode and the axle is otherwise unrestrained in
braking. Seems like a good
application for the Tiger, in theory at least.
Gene

----- Original Message -----
From: "Bob H" <[email-masked]>
To:
"Tigers" <[email-masked]>
Sent: Tuesday, February 12, 2013 2:31:30 PM
Subject: Re: [Tigers] Torque Arm under braking force diagram?

For the more
technically oriented in this group:
http://www.unbalancedengineering.com/Product_Development/Development%20of%20
the%20Unbalanced%20Engineering%20Decoupled%20Torque%20Arm.pdf
_______________________________________________

[email-masked]

[email-masked]

-----
No
virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2897
/ Virus Database: 2639/6099 - Release Date: 02/12/13
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]