Subject: Re: [Tigers] Clutch activation

From: Tony Lang <[email-masked]>
Date: Sun, 3 Feb 2013 07:50:26 -0800 (PST)

My guess is the TO Bearing isnt clipped on properly on both clips. The bearing
staying on the shaft, as it has no choice , if one of the two clips is off the
arm, the bearing is out of square, creating the described problems. While it
does work, just not properly.

Tony Lang (TtT)
>________________________________
> From: michael king
<[email-masked]>
>To: Tiger Talk List Tiger <[email-masked]>
>Sent: Sunday, February 3, 2013 2:27 AM
>Subject: [Tigers] Clutch activation
>   
>To the knowledge bank,
>
>A friend has just got his Tiger on the road,
the hydraulics have been
>replaced, new clutch M/C and slave.
>
>When you
drive the car it is often very difficult to select a gear when
>stationary
when the engine is running, if the car is not running no issue
>at all. If you
let the car roll forward a little it selects nicely. There
>are no issues with
it when on the run, and if the car is switched off and
>you are just moving
the shifter.
>
>So linkage seems to be fine, no clutch slip, and no selection
issues.. just
>a problem when stationary... we suspect the arm is not
disengaging
>correctly... any thoughts or suggestions?
>
>-- 
>Regards
>
>Michael King
>_______________________________________________
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Archive:
>Forums: http://www.team.net/forums
>Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
>ce
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Sun, 3 Feb 2013 16:05:12 +0000

I vote for bad bleed or mismatched parts - even though be thinks all correct parts ordered. 
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: Tony Lang <[email-masked]>
To: michael king<[email-masked]>; Tiger Talk List Tiger<[email-masked]>
Subject: Re: [Tigers] Clutch activation

Tony Lang (TtT)
the hydraulics have been
the shifter.
issues.. just
disengaging

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Sun, 3 Feb 2013 16:07:06 +0000

Also, does the Tiger slave attach like the Alpine one, where someone who doesn't know what he is doing might mount the pipe on top and the bleeder screw on the bottom?
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: michael king <[email-masked]>
To: Tiger Talk List Tiger<[email-masked]>
Subject: [Tigers] Clutch activation

To the knowledge bank,

A friend has just got his Tiger on the road, the hydraulics have been
replaced, new clutch M/C and slave.

When you drive the car it is often very difficult to select a gear when
stationary when the engine is running, if the car is not running no issue
at all. If you let the car roll forward a little it selects nicely. There
are no issues with it when on the run, and if the car is switched off and
you are just moving the shifter.

So linkage seems to be fine, no clutch slip, and no selection issues.. just
a problem when stationary... we suspect the arm is not disengaging
correctly... any thoughts or suggestions?

-- 
Regards

Michael King

[email-masked]

[email-masked]

---

From: Jeffery Randall <[email-masked]>
Date: Sun, 3 Feb 2013 19:02:26 -0500

If it gets better by pumping up the clutch pedal he may not have bled
properly
  Jeff

On Sun, Feb 3, 2013 at 11:07 AM, <[email-masked]> wrote:

> Also, does the Tiger slave attach like the Alpine one, where someone who
> doesn't know what he is doing might mount the pipe on top and the bleeder
> screw on the bottom?
> Sender: [email-masked]: Sun, 3 Feb 2013 19:27:17
> http://autox.team.net/mailman/options/tigers/[email-masked]
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]