Subject: Re: [Tigers] Correct battery sizing

From: Tom Hall <[email-masked]>
Date: Thu, 14 Feb 2013 18:25:06 -0800

On 2/14/2013 12:59 PM, Tiger Man wrote:
> Was looking to pick up a new battery for the tiger.  Current battery that is
> in it is an Interstate 24-50.  I thought I remember that group 24 was the
> original size, but I can't remember what reference I found that in.
>
> Poking around, it looks like group 24 is available, it isn't very common
> anymore except in marine batteries.
>
> Looking at the optima site, they pulled up a size 34 battery for the Sunbeam
> tiger.
>
> Since I'm not really worried about concourse, Is group 34 that what other
> people are running as a practical matter?  Or is there another size that makes
> more sense?
>
> Thanks,
> Steve
> _

The OEM group size for the Tiger was 27. They can be difficult to find,but I have seen them at Sam's Club. For non-purest owners, a group 65 will fit in the OEM battery tray if you slice off some of the inside
mounting lip (this battery was designed for Ford installations with the
bottom holding clamps). It gives you the option of replacing the
battery kick-up in the rear deck, with a full flat deck, allowing more user friendly packing for trips.

-- 
Tom Hall
ModTiger Engineering LLC
www.tigerengineering.net
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "James Lindner" <[email-masked]>
Date: Thu, 14 Feb 2013 23:34:27 -0500

Tiger Man

I know you said you were not interested in originality, but in case you have 
a change of heart, or if others do seek an original looking battery, please 
see Antique Auto Battery, a company out of Ohio. I have pasted the link to 
their site.

http://antiqueautobattery.com/batteries.html

These guys will build to order a maintenance-free, correct Lucas Group 27 
battery...all modern maintenance-free workings on the inside, terminals and 
faux-caps correctly located and black Lucas logo case on the outside. It is 
listed on their site under Sunbeam Alpine with further description under the 
maintenance free section. The G27 battery is a bit too large for the Tiger 
battery tray but the G24 will fit...but less cranking power.

Downsideb&not cheap at $265+ shipping.

Jim

-----Original Message----- 
From: Tom Hall
Sent: Thursday, February 14, 2013 9:25 PM
To: Tiger Man
Cc: Tiger e-mail List
Subject: Re: [Tigers] Correct battery sizing

> people are running as a practical matter?  Or is there another size that 

The OEM group size for the Tiger was 27. They can be difficult to find,but I 
have seen them at Sam's Club. For non-purest owners, a group 65 will fit in 
the OEM battery tray if you slice off some of the inside
mounting lip (this battery was designed for Ford installations with the
bottom holding clamps). It gives you the option of replacing the
battery kick-up in the rear deck, with a full flat deck, allowing more user 
friendly packing for trips.

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "awtiger" <[email-masked]>
Date: Fri, 15 Feb 2013 06:12:35 -0600

Wasn't the original-sized battery for a Tiger a Group 27?  Admittedly, I 
don't know if they still make that size, but if originality is your goal, I 
believe that there is a Lucas Group 27 reproduction battery available on the 
market.  They are made along the same lines as the Autolite Group 24F 
battery that I used to run in my '65 Shelby; original-looking reproduction 
case with fresh innards.  I never really had any trouble with the Autolite 
unit in my Shelby; it worked just like a new battery and lasted about as 
long, too.

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

----- Original Message ----- 
From: "Tiger Man" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 14, 2013 2:59 PM
Subject: [Tigers] Correct battery sizing

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Will Seay" <[email-masked]>
Date: Fri, 15 Feb 2013 11:25:06 -0500

If you're a stickler for originality, don't forget that the original battery was
vented.  Each of the six filler caps on the original battery had a nipple that
connected to a vent tube.  The vent tube ran through a hole in the bottom of the
trunk.  You can reproduce the vent tube fairly easily because it's just a rubber
tube with six holes in it and a plug in one end.  The tough part is the filler
caps with the nipples.

Will Seay -382001570
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of James Lindner
Sent: Thursday, February 14, 2013 11:34 PM
To: Tom Hall; Tiger Man
Cc: Tiger e-mail List
Subject: Re: [Tigers] Correct battery sizing

Tiger Man

I know you said you were not interested in originality, but in case you have a
change of heart, or if others do seek an original looking battery, please see
Antique Auto Battery, a company out of Ohio. I have pasted the link to their
site.

Jim

-----Original Message-----
From: Tom Hall
Sent: Thursday, February 14, 2013 9:25 PM
To: Tiger Man
Cc: Tiger e-mail List
Subject: Re: [Tigers] Correct battery sizing

On 2/14/2013 12:59 PM, Tiger Man wrote:
> Was looking to pick up a new battery for the tiger.  Current battery 
> that is in it is an Interstate 24-50.  I thought I remember that group 
> 24 was the original size, but I can't remember what reference I found 
> that in.
>
> Poking around, it looks like group 24 is available, it isn't very 
> common anymore except in marine batteries.
>
> Looking at the optima site, they pulled up a size 34 battery for the 
> Sunbeam tiger.
>
> Since I'm not really worried about concourse, Is group 34 that what 
> other people are running as a practical matter?  Or is there another 
> size that makes more sense?
>
> Thanks,
> Steve
> _

The OEM group size for the Tiger was 27. They can be difficult to find,but I
have seen them at Sam's Club. For non-purest owners, a group 65 will fit in the
OEM battery tray if you slice off some of the inside mounting lip (this battery
was designed for Ford installations with the bottom holding clamps). It gives
you the option of replacing the battery kick-up in the rear deck, with a full
flat deck, allowing more user friendly packing for trips.

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Will Seay" <[email-masked]>
Date: Fri, 15 Feb 2013 11:28:37 -0500

Will Seay -382001570
[email-masked]

-----Original Message-----

Tiger Man

Jim

-----Original Message-----
From: Tom Hall
Sent: Thursday, February 14, 2013 9:25 PM
To: Tiger Man
Cc: Tiger e-mail List
Subject: Re: [Tigers] Correct battery sizing

[email-masked]

[email-masked]

[email-masked]

---

From: "Tiger Man" <[email-masked]>
Date: Fri, 15 Feb 2013 17:08:38 -0700 FILETIME=[C6E0C0B0:01CE0BD9]

Thanks for all the responses and the help remembering what real original
battery size was.

So for a summary
courtesy of Ron:
Battery tray - 6 7/8" x 12 3/16"

BCI Group sizes (LxWXH) specs
Original: Group 27: 12 1/16 x 6 13/16 x 8 7/8
Optima recommendation(because they only have a few sizes available): Group 34:
10 13/16 x 6 13/16 x 7 7/8
What was in my car (seems to be what was a popular Ford battery from era):
Group 24: 10 1/4 x 6 13/16 x 8 7/8
Alternate from Tom with his caveats below: Group 65: 12 1/16 x 7 1/2 x 7 9/16

Actual battery sizes I suppose probably vary, I just looked up what the spec
if for each size mentioned.

Thanks
Steve

Since I'm not really worried about concourse, Is group 34 that what other
people are running as a practical matter?  Or is there another size that
makes
more sense?

Thanks,
Steve
_

[email-masked]