Subject: Re: [Tigers] dry ice blasting

From: michael king <[email-masked]>
Date: Mon, 18 Feb 2013 08:52:41 +1100

I read about dry ice blasting in a UK magazine a while back, the suspect it
will become more and more popular due to environmental laws. Apparently the
ice explodes just before it comes in contact with the surface , so its
gentle abrasion not aggressive and is apparently safe on all sorts of
delicate components. Its meant to be really good and there is not messy
detail cleaning up after.

On 18 February 2013 05:15, <[email-masked]> wrote:

> Hello,
>
> If it can get it cold enough, the 350 psi blast pressure and the CO2
> pellets should make short work of it.
> They haul these rigs out to sites like where graffiti people "Tag"
> buildings. This is just one of their uses and work/money streams. So going
> to a
> car otherwise immobilized shouldn't be a problem.
>
> Jim Armstrong
>
>
> In a message dated 2/17/2013 11:23:22 A.M. Eastern Standard Time,
> [email-masked] writes:
>
> I wonder  how well that would work for stripping off thick undercoating?
>
> On Sun,  Feb 17, 2013 at 9:16 AM,  <[email-masked]> wrote:
> > When I  worked in a margarine plant we used a frozen carbon dioxide
> system;
> > a high pressure pump blasted the equipment to be cleaned.  All  the 35
> years
> > of paint came off without affecting the metal  parts of the  machines. It
> > would, however, destroy any plastic  parts or other materials such  as
> > insulation.
> >
> >  Fred Baum
> > 9470768
> > 382002353
> >
> >
> > In a  message dated 2/17/2013 10:25:10 A.M. Eastern Standard Time,
> >  [email-masked] writes:
> >
> > Hello,
> >
> > When I bought  my Tiger in 1976, I didn't realize how  rusty it was under
> > that  brand new coat of paint.
> > in 1979, the  rocker bubbled and I  tapped the area with my finger. Right
> > through...
> > So, all  around the car fresh metal. Cost nearly as much as  the car.
> >  Another
> > complete paint job and rust removal after being hit in   the rear in
>  2000
> >
> > The trunk floor had been painted (when  I bought  the car) with a tarry
> > substance to cover the surface  rust there.  Over the years, I've thought
> > about
> > haw to  tackle the trunk and bring  it up to the standard of the rest of
> the
> > car.  Recently, I committed  to an attack. In the last  month I tried
> > chemicals
> > (paint thinner,  lacquer thinner,  then acetone) and just made  a mess.
> Then
> > tried a  stiff  putty knife in a cold garage and got  down to rust and
> >  original  paint. But, this approach would take forever and leave   the
> > paint,  rust
> > and traces of the tarry stuff. I thought  about media   blasting but the
> > resultant "stuff'" would be  there for ages. And get  painted  in.
> >
> > This weekend I  stumbled on a new (to me) system of  blasting: Dry Ice
> > blasting.  This would make the now dried-out tarry  stuff very brittle
> and
> >  take
> > the trunk area down nicely. And no  residual media (Black  Beauty, glass
> > beads,
> > and the like) to worry   about.
> >
> > Anybody done this? Any comments?
> >
> >  Jim   Armstrong
> > Mk 1A
> > 382002083
> >  LRXFE
> > _______________________________________________
> >
> >  [email-masked]
> >
> > Donate:   http://www.team.net/donate.html
> > Archive:   http://www.team.net/archive
> > Forums:   http://www.team.net/forums
> > Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> >  _______________________________________________
> >
> >  [email-masked]
> >
> > Donate:  http://www.team.net/donate.html
> > Archive:  http://www.team.net/archive
> > Forums: http://www.team.net/forums
> >  Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
> >
> >
>
>
>
> --
> http://www.theymightberacing.com/
>
> 1953 Studebaker Champion   1960 Austin Healey 3000 (BT7L/5479)
> 1974  Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
> 1978  Triumph Spitfire (Mum's)         1981 Triumph  TR8
> 1970 MG MGB                 1980 Triumph  TR7
> "Human beings, who are almost unique in having the ability to  learn
> from the experience of others, are also remarkable for their  apparent
> disinclination to do so."
> --Douglas  Adams
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Terry Packer <[email-masked]>
Date: Sun, 17 Feb 2013 15:00:25 -0800 (PST)

I'd appreciate suggestions for disassembling the fixed triangular windows at the front of each door. I have an assembly removed and disassembled except the glass is still in its frame. It appears that due to age, the glass and its surrounding gasket do not want to separate from the chrome channels. I would like to reuse both the glass and window frame and hope someone has a suggestion for the best way to ease them apart without damage. Just letting some WD40 soak down the insides of the channels might be sufficient??

Thanks for any assistance.
Terry Packer
9470018
_______________________________________________

[email-masked]

---

From: Jeffery Randall <[email-masked]>
Date: Mon, 18 Feb 2013 21:55:49 -0500

Boiling water will do the job.
  Jeff

On Sun, Feb 17, 2013 at 6:00 PM, Terry Packer <[email-masked]> wrote:

> I'd appreciate suggestions for disassembling the fixed triangular windows
> at the front of each door. I have an assembly removed and disassembled
> except the glass is still in its frame. It appears that due to age, the
> glass and its surrounding gasket do not want to separate from the chrome
> channels. I would like to reuse both the glass and window frame and hope
> someone has a suggestion for the best way to ease them apart without
> damage. Just letting some WD40 soak down the insides of the channels might
> be sufficient??
>
>
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Terry Packer <[email-masked]>
Date: Tue, 19 Feb 2013 07:32:29 -0800 (PST)

In shopping for a clutch release bearing I've seen what should be top quality brands both with and without grease fittings. But they're generally so international that it's no longer possible to determine where their products are made. So far Timken is the only one who verifies where their 614034 unit is made (USA), but it comes without a grease fitting. Wonder why the differing design choices?

So. . .is List experience is that a clutch release bearing with 
grease fitting is essential - or even desirable - given the possibility of getting excess grease inside the clutch housing? Or perhaps release bearings seldom cause symptoms which a simple greasing cures?

Suggestions and opinions appreciated.

Terry Packer
9470018

[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Tue, 19 Feb 2013 15:39:23 +0000

Hi Terry,
Having a grease fitting on there also implies that you'd be confident of
getting a grease gun on it and pumping grease into it without doing more harm
than good... a new release bearing, especially a quality US, German or
Japanese bearing, should easily last the life of the clutch disc without
service. Just make sure you put a little bit of moly grease on the sliding
surfaces for the throwout lever, collar, and the tube that they ride on.

Theo

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]