Subject: [Tigers] LED dash lights

From: Brent Edinger <[email-masked]>
Date: Sat, 2 Feb 2013 11:10:20 -0800 FILETIME=[F200E010:01CE0178]

Has anyone developed a good LED replacement lighting system to brighten
things up?
I can hardly see my gauges at night. Maybe my eyes are getting old.

     Brent
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Sat, 2 Feb 2013 19:31:23 +0000

Likely!

Mine too. I installed Halogen bulbs in all my instruments - they light up now like a modern dash. I also have them in an MGB which has a dimmer in the circuit. Its a useful addition as on a long trip on a dark night it helps to take the brightness back a notch.

I got them at the Little British Car co - www.lbcarco.com
 
Go to their home page, click the "Search" button on the blue header bar and search for "instrument bulb". Bring lots of $$$$ as they are hand made in Oz and expensive. But the pain goes away when you flick the dash light switch!

Dave

------Original Message------
From: Brent Edinger
To: [email-masked]
Subject: [Tigers] LED dash lights
Sent: 2 Feb 2013 3:10 PM

     Brent

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

Sent from my BlackBerry device on the Rogers Wireless Network
_______________________________________________

[email-masked]

---

From: "Joe Parlanti" <[email-masked]>
Date: Sat, 2 Feb 2013 14:40:22 -0500

Tiger Owners,

I have done precisely this and have been making sets for folks in the Tigers
East / Alpines East Club. I use a 20 surface mount technology (SMT) based
white LED assembly in an E10 screw socket. If anyone is interested, contact
me directly and I can furnish photos and prices.

Best Regards,

Joe
1966 Tiger Mk1A B382000026

Joseph V. Parlanti
16048 Copen Meadow Dr
North Potomac, Md. 20878
Cell - 410-599-5475
Email - [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Brent Edinger
Sent: Saturday, February 02, 2013 2:10 PM
To: [email-masked]
Subject: [Tigers] LED dash lights

     Brent

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Sat, 2 Feb 2013 23:41:47 +0000 (UTC)

If you wanted to try an inexpensive alternative first, try a set of incandescent 1446 bulbs. This was an upgrade suggested in the old CAT Shop Notes back in the 70's. I recently bought a set of 10 bulbs off of ebay for $10.28. FYI, you might find them at a model railroading store as well. 

My dash is out of the car right now so I cannot say how good they are. I did hook up one in a bulb holder and put 12 volts power to it. It seemed pretty bright to me. Not sure how old your bulbs are in your car now. Some of my gauge bulbs are original to the car from 1967. I noticed there was a significant metallic looking film inside. Probably from the filament vaporizing over time. I am thinking that is what is making the bulbs dimmer than we would like them to be, especially if they are fairly old. 

Gene 

----- Original Message -----
From: "Brent Edinger" <[email-masked]> 
To: [email-masked] 
Sent: Saturday, February 2, 2013 1:10:20 PM 
Subject: [Tigers] LED dash lights 

Brent 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]