Subject: [Tigers] Paint Inside Gauges

From: "Joe Brown" <[email-masked]>
Date: Fri, 1 Feb 2013 21:27:21 -0600

Hey,

I'm taking apart my gauges to replace the o-rings and clean things up and I
noticed flakes of white paint pouring out.  I haven't pulled the mechanisms
out of the housing completely, but I'm guessing that the inside of the
housings were painted.  Actually, I'm seeing some blue flakes and some
white.   How should the insides of the housings be painted?  Is the paint
meant to reflect the light from the light bulb?

Thanks,

Joe Brown

B382000217
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sat, 2 Feb 2013 10:14:48 -0500

Yes the light blue paint is at the light bulb.  My thought is the
blue paint give a slight color shift to the light reflected onto the face.

The problem I see with this is that at night the gauges can be hard to see
or are hard to see due to low amount of light from the bulb that is
reflected onto the face.   I would think that painting the inside just white
might increase the amount of light reflected onto the gauge face some.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Smit, Theo
Sent: Friday, February 01, 2013 10:42 PM
To: michael king
Cc: [email-masked]
Subject: Re: [Tigers] Paint Inside Gauges

The blue is closer to the light if I recall correctly. It's intended to give
a brighter cast to the gauge illumination.

Theo

On 2013-02-01, at 8:38 PM, "michael king" <[email-masked]> wrote:

> Joe, the insides of the speedo/tach were painted white and a light
> blue, split 50/50 top and bottom cant recall which colour was on the
> top ahlf.. can look when i get home
>
> On 2 February 2013 14:27, Joe Brown <[email-masked]> wrote:
>
>> Hey,
>>
>>
>>
>> I'm taking apart my gauges to replace the o-rings and clean things up
>> and
I
>> out of the housing completely, but I'm guessing that the inside of
>> the housings were painted.  Actually, I'm seeing some blue flakes and
some
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe:
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
> --
> Regards
>
> Michael King
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

________________________________

This e-mail and any attachments may contain confidential material for the
sole use of the intended recipient. If you are not the intended recipient,
please be aware that any disclosure, copying, distribution or use of this
e-mail or any attachment is prohibited. If you have received this e-mail in
error, please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]