Subject: Re: [Tigers] Front License bracket

From: Chris Thompson <[email-masked]>
Date: Fri, 15 Feb 2013 20:36:22 -0500

There was somebody on the list who used to make a new batch of repro's 
every once in a while - I bought one about ten years ago from him...

B382000331

On 2/15/2013 7:00 PM, George Re wrote:
> Hi
> I know my chance of finding a front License bracket is slim but I am going to ask if anyone has one for sale please let me know.
>
> Thanks
> George Re
> 1965 B9471955
> _______________________________________________
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Steve Halbrook <[email-masked]>
Date: Fri, 15 Feb 2013 21:37:38 -0500 (EST)

George:
?
If you don't find one contact me and I'll refer you to a fellow in South
Carolina that makes a really nice reproduction.

Steve Halbrook
[email-masked]

-----Original Message-----
From: George Re &lt;[email-masked]&gt;
To: Tigers &lt;[email-masked]&gt;
Sent: Fri, Feb 15, 2013 7:00 pm
Subject: [Tigers] Front License bracket

Hi
I know my chance of finding a front License bracket is slim but I am going to
ask if anyone has one for sale please let me know.

Thanks
George Re
1965 B9471955

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Will Seay" <[email-masked]>
Date: Fri, 15 Feb 2013 22:53:00 -0500

George:

This guy is listing a plate bracket repro on ebay at a buy-it-now price of
$149.75 + free shipping:

http://www.ebay.com/itm/Sunbeam-Alpine-Tiger-others-License-Plate-Bracket-/28104
6128173?pt=Vintage_Car_Truck_Parts_Accessories&hash=item416fa7962d&vxp=mtr

Looks pretty good.  Don't know how this guy's price compares to that of Steve's
friend.

Will Seay 382001570
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Steve Halbrook
Sent: Friday, February 15, 2013 9:38 PM
To: [email-masked]; [email-masked]
Subject: Re: [Tigers] Front License bracket

 George:
?

Steve Halbrook
[email-masked]

-----Original Message-----
From: George Re &lt;[email-masked]&gt;
To: Tigers &lt;[email-masked]&gt;
Sent: Fri, Feb 15, 2013 7:00 pm
Subject: [Tigers] Front License bracket

Hi

Thanks
George Re
1965 B9471955 

[email-masked]