Subject: [Tigers] Servo By-pass Unions

From: [email-masked]
Date: Fri, 15 Feb 2013 13:16:17 -0500 (EST)

Hello,
 
Late last fall, I got my 7" servo rebuilt and re-installed. Interesting  
difference! Manual brakes for 30 years.
 
Just a note on making a spare by-pass pipe in case the darned thing packs  
up again.
 
Had one union that Tiger Tom gave me at a United in 1982 (2) in Hudson  
Valley when it packed up in a mojor cloud of smoke( the first time it  packed 
up).
Recently I looked for a while for a second union to make a pipe loop  (to 
avoid making another pipe bend in case of 'dreaded servo pack-up'.
 
Found correct part for about $3.00 at AutoZone 
AGS Union  # BLU-7C
3/16"  (3/8-24) Bubble flare
 
Nice to find the right thing locally at the right price.
Hope this helps.
 
Jim  Armstrong
Mk 1A  
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Fri, 15 Feb 2013 14:56:27 -0500

Fellow Tiger-ers:

This thread brings up a question that I have had for a long time regarding the bypassing of a faulty vacuum brake booster unit.  As for myself, I like things to at least look stock under the hood and, as such, would prefer not having to install a bypass line and remove the brake booster if the unit went bad.  This leads me to my question...would it be possible to, for lack of a better term, "gut" the inside of the hydraulic part of the brake booster cylinder and seal it to where the brake fluid would stay in the cylinder itself, and simply allow the brake fluid to flow through the hydraulic part of the cylinder via the brake lines as per normal?  Would doing this reduce the braking force or otherwise just flat not work altogether?  Obviously, I've never examined one of these cylinders in its torn-down state and, therefore, don't know for sure as to whether this would be a viable trick to attempt.  Any thoughts on this???  Has anyone out there ever tried this??

Thanks,
Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

---- [email-masked] wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]