Subject: [Tigers] Truck bracket location

From: "Curt Hoffman" <[email-masked]>
Date: Sun, 3 Feb 2013 15:59:15 -0500

I am making a new plywood trunk "floor" for my Tiger. Wanted to check stock
installation since I am not sure the one that is in my car is original. 

Do the brackets that support the floor and hang off the front bulkhead mount
on top of the plywood and get covered by the vinyl, or do they mount
underneath the plywood and are exposed when you lift the plywood floor?

Thanks,

Curt
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sun, 3 Feb 2013 17:09:39 -0500

Curt
	I have a trunk floor that I bought from Tiger Tom.   The brackets
are on top of the plywood covered by the vinyl and there are I believe they
are called Tee Nuts on the bottom.

	The original plywood I would think was a Marine grade plywood, 7
layers if I recall.  You would need a Marine or Furniture grade plywood for
the floor.  I'm sure Tiger Tom can answer detail questions if you have any.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Curt Hoffman
Sent: Sunday, February 03, 2013 3:59 PM
To: [email-masked]
Subject: [Tigers] Truck bracket location

Thanks,

Curt

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2890 / Virus Database: 2639/6068 - Release Date: 01/30/13
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Sun, 3 Feb 2013 22:26:51 +0000

Curt:

I went through the same exercise. I had a non-stock plywood floor to replace. Made a new one using the non-stock as a pattern, and bought a new vinyl floor cover from SS. It wouldn't fit, so I trimmed the new floor to match the vinyl cover and presto - "just like factory" !

If I were you, if you are after a stock trunk, I'd buy a new cover and use that for the pattern. 

My front supporting straps are semi-gloss black and attach under the plywood floor.

Dave

------Original Message------
From: Curt Hoffman
To: [email-masked]
Subject: [Tigers] Truck bracket location
Sent: 3 Feb 2013 4:59 PM

Thanks,

Curt

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

Sent from my BlackBerry device on the Rogers Wireless Network
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Sun, 3 Feb 2013 22:57:54 +0000 (UTC)

Details from my factory original trunk floor: 

Hangers at bulkhead are attached at top of wood and covered by floor vinyl. 
Hanger attachment is by Phillips type ("Posi-drive"?) round head bolts ( I know it is that type of bolt because one bolt head has been worn through the vinyl...) 
Nut and washer on bottom side of floor . 
Wood is 5 layer plywood approximately 5/16 thick. 

Gene . 

----- Original Message -----
From: "Curt Hoffman" <[email-masked]> 
To: [email-masked] 
Sent: Sunday, February 3, 2013 2:59:15 PM 
Subject: [Tigers] Truck bracket location 

Thanks, 

Curt 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sun, 3 Feb 2013 19:33:51 -0500

Dave
	I'm not sure its superior knowledge, I'm just relaying how my
purchased from  Tom floor is put together.
Somewhere I hid the original floor which was badly tattered.  If I find its
hiding place I will report my finding about that platform.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Sunday, February 03, 2013 6:11 PM
To: [email-masked]; 'Curt Hoffman'; [email-masked]
Subject: Re: [Tigers] Truck bracket location

Ron and Curt:

I defer to your superior knowledge. My brackets were mounted underneath the
floor, which made some kind of sense to me (!)

During its previous restoration, it had a very well done custom interior by
a shop that obviously knew what they were doing, but not much interested in
originality. They also made the floor for the boot and installed the
brackets underneath. Everything in the boot was then covered in carpet.

Done back when Vans were in, and carpet was the material of choice....

Dave

-----Original Message-----
From: " Ron Fraser" <[email-masked]>
To: 'Curt Hoffman'<[email-masked]>; <[email-masked]>
Subject: Re: [Tigers] Truck bracket location

Curt

Ron Fraser

-----Original Message-----

Thanks,

Curt

[email-masked]

-----

[email-masked]

-----

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 4 Feb 2013 10:34:06 -0500

OK, I found the trunk floor that came with my Tiger.  The brackets are
mounted on the top of the plywood.   The hardware was changed at some point
by me.  Currently Phillip head machine screws with a washer and Nyloc nut.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron Fraser
Sent: Sunday, February 03, 2013 7:34 PM
To: [email-masked]; 'Curt Hoffman'; [email-masked]
Subject: Re: [Tigers] Truck bracket location

Dave
	I'm not sure its superior knowledge, I'm just relaying how my
purchased from  Tom floor is put together. Somewhere I hid the original
floor which was badly tattered.  If I find its hiding place I will report my
finding about that platform.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Sunday, February 03, 2013 6:11 PM
To: [email-masked]; 'Curt Hoffman'; [email-masked]
Subject: Re: [Tigers] Truck bracket location

Ron and Curt:

Dave

-----Original Message-----
From: " Ron Fraser" <[email-masked]>
To: 'Curt Hoffman'<[email-masked]>; <[email-masked]>
Subject: Re: [Tigers] Truck bracket location

Curt

Ron Fraser

-----Original Message-----

Thanks,

Curt

[email-masked]

-----

[email-masked]

-----

[email-masked]

-----

[email-masked]

---

From: Dave Munroe <[email-masked]>
Date: Mon, 4 Feb 2013 11:48:36 -0400

Dang Ron:

That means I'm going to have to move mine! ....and  I did such a neat
job, too...

But I should also be able to get a better match of the Dzus fittings
with their brackets at the rear of the floor!

Dave

Sent from my iPad

On 2013-02-04, at 11:34 AM, Ron Fraser <[email-masked]> wrote:

> OK, I found the trunk floor that came with my Tiger.  The brackets are mounted on the top of the plywood.   The hardware was changed at some point by me.  Currently Phillip head machine screws with a washer and Nyloc nut.
>
> Ron Fraser

[email-masked]