Subject: Re: [Tigers] Tiger engine mounts

From: Greg Koss <[email-masked]>
Date: Tue, 26 Feb 2013 19:18:51 +0000

Can they confirm they cross to our Ford numbers?

________________________________________
From: [email-masked] [[email-masked]] on behalf
of David or Gary Franchi [[email-masked]]
Sent: Tuesday, February 26, 2013 2:10 PM
To: [email-masked]; 'A.C.Tynes'; [email-masked];
[email-masked]
Subject: Re: [Tigers] Tiger engine mounts

I checked around on the NET and found Anchor Industries makes the  2220 & 2221
engine mounts. I wrote them asking if they were made in the USA and the
replied they were. (See below)
Has anyone used these Anchor brand mounts on their Tiger?

David Franchi
------------
Yes they are.

Regards,

John Leonard
Anchor Industries
30775 Solon Industrial Parkway
Solon,  OH 44139
440-473-1414  x439
[email-masked]

http://anchor-online.com/
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Mark Rense" <[email-masked]>
Date: Tue, 26 Feb 2013 20:20:56 -0500

Summit Racing has them for $8.95 each (no, that's not a typo). They are made
right here in Cleveland, I'm sure they are OK for a 164 hp 260, but not my
first choice for a 350 hp stroker motor. 

http://www.summitracing.com/parts/ani-2220
http://www.summitracing.com/parts/ani-2221

Bugz

-----Original Message-----
From: David or Gary Franchi
Sent: Tuesday, February 26, 2013 2:10 PM
To: [email-masked]; 'A.C.Tynes'; [email-masked];
[email-masked]

I checked around on the NET and found Anchor Industries makes the  2220 &
2221 engine mounts. I wrote them asking if they were made in the USA and the
replied they were. (See below)
Has anyone used these Anchor brand mounts on their Tiger?

David Franchi 
------------
Yes they are.

Regards,

John Leonard
Anchor Industries

[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Wed, 27 Feb 2013 02:46:53 +0000

Maybe they'd be willing to answer questions as to the designed torque rating
of those mounts, and if they are amenable to (or capable of) doing an uprated
design...

Theo

> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Mark Rense
> Sent: February 26, 2013 6:21 PM
> To: [email-masked]
> Summit Racing has them for $8.95 each (no, that's not a typo). They are
> made right here in Cleveland, I'm sure they are OK for a 164 hp 260,
> but not my first choice for a 350 hp stroker motor.
>
> 2221 engine mounts. I wrote them asking if they were made in the USA
> and the replied they were. (See below) Has anyone used these Anchor
> brand mounts on their Tiger?
>
> David Franchi
> ------------
> Yes they are.
>
> Regards,
>
> John Leonard
> Anchor Industries
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]

---

From: "Jim D'Amelio" <[email-masked]>
Date: Thu, 28 Feb 2013 18:21:07 -0500

I'm afraid they lied.  The Anchor Industries box has "Made In Korea" on it.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mark Rense
Sent: Tuesday, February 26, 2013 8:21 PM
To: [email-masked]
Subject: Re: [Tigers] Tiger engine mounts

Bugz

-----Original Message-----
From: David or Gary Franchi
Sent: Tuesday, February 26, 2013 2:10 PM
To: [email-masked]; 'A.C.Tynes'; [email-masked];
[email-masked]

I checked around on the NET and found Anchor Industries makes the  2220 &
2221 engine mounts. I wrote them asking if they were made in the USA and the
replied they were. (See below) Has anyone used these Anchor brand mounts on
their Tiger?

David Franchi
------------
Yes they are.

Regards,

John Leonard
Anchor Industries

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Thu, 28 Feb 2013 23:57:41 +0000

That's probably okay so long as the Korean manufacturer then doesn't
subcontract the mounts to some locale where cow dung is considered a
structural material.

Still, it's unfortunate that Anchor is not as local as you'd been led to
believe by their sales staff.

Theo

> [email-masked]] On Behalf Of Jim D'Amelio
> Sent: February 28, 2013 4:21 PM
> To: 'Mark Rense'; [email-masked]
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]