Subject: Re: [Tigers] Paint Inside Gauges

From: michael king <[email-masked]>
Date: Sat, 2 Feb 2013 14:38:08 +1100

Joe, the insides of the speedo/tach were painted white and a light blue,
split 50/50 top and bottom cant recall which colour was on the top ahlf..
can look when i get home

On 2 February 2013 14:27, Joe Brown <[email-masked]> wrote:

> Hey,
>
>
>
> I'm taking apart my gauges to replace the o-rings and clean things up and I
> noticed flakes of white paint pouring out.  I haven't pulled the mechanisms
> out of the housing completely, but I'm guessing that the inside of the
> housings were painted.  Actually, I'm seeing some blue flakes and some
> white.   How should the insides of the housings be painted?  Is the paint
> meant to reflect the light from the light bulb?
>
>
>
> Thanks,
>
> Joe Brown
>
> B382000217
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Sat, 2 Feb 2013 03:42:04 +0000

The blue is closer to the light if I recall correctly. It's intended to give a
brighter cast to the gauge illumination.

Theo

>> meant to reflect the light from the light bulb?
http://autox.team.net/mailman/options/tigers/[email-masked]

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]