Subject: Re: [Tigers] Tiger Torque Arms

From: Stephen Waybright <[email-masked]>
Date: Fri, 8 Feb 2013 08:25:11 -0800 (PST)

Dan's arm wasn't available when Dale built my car. I ended up going to the
somewhat extreme $olution of a custom Griggs Racing rear suspension. While the
added benefits of the unsprung weight reduction from the multi-link coil over
set-up and precise lateral location of the Watts link is absolutely fantastic,
my recommendation to anyone who asks, is go with Dan's torque arm for a
straight forward solution with much better bang for the buck.

Stephen
Waybright

________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked]; [email-masked] 
Sent: Friday,
February 8, 2013 10:08 AM
Subject: Re: [Tigers] Tiger Torque Arms
 
I just
want to add that I am a very satisfied user of Dan's Torque arm.

I installed
it on my Tiger and the wheel hop  stopped.

The rear end just plants and the
car goes. No drama just a thrill in the ole Butt-o-meter.

Erich.

----
[email-masked] wrote: 
> There has been some interest in Tiger Torque Arms
over at the
> competition, the CAT Forum.
> 
> Not knowing how much crossover
there is, I'll bring this up.
> 
> ...as a public service...
> 
> If you are
interested in a Tiger Torque Arm, let me know.
>   DW
____________________________________________________________
> Woman is 55,
But Looks 27
> 2013's No. 1 Cream. Mom is Wrinkle Free Thanks to Doctor's
Secret!
http://thirdpartyoffers.juno.com/TGL3141/511516e65647216e6182dst04vuc
_______________________________________________
> 
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive:
> Forums: http://www.team.net/forums
>
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Fri, 8 Feb 2013 20:29:48 +0000

I'll also chime in as a happy customer. It's straightforward to install, and
for me at least there was a vast improvement both in drivability and ride
comfort compared to the weld-on Traction Masters that were there before. As
Stephen said, you can do better - but you'll need to spend at least 10 times
the money.

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Stephen Waybright
> Sent: February 8, 2013 9:25 AM
> To: [email-masked]; [email-masked]; [email-masked]
> Dan's arm wasn't available when Dale built my car. I ended up going to
> the somewhat extreme $olution of a custom Griggs Racing rear
> suspension. While the added benefits of the unsprung weight reduction
> from the multi-link coil over set-up and precise lateral location of
> the Watts link is absolutely fantastic, my recommendation to anyone who
> asks, is go with Dan's torque arm for a straight forward solution with
> much better bang for the buck.
>
> Stephen
> Waybright
>
>
> http://www.team.net/archive
> http://autox.team.net/mailman/options/tigers/[email-masked]
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]