Subject: Re: [Tigers] Truck bracket location

From: "[email-masked]" <[email-masked]>
Date: Sun, 3 Feb 2013 16:27:46 -0500

Just curious if you are using regular plywood, treated plywood, birch or
something else.  Any thoughts of more modern materials like a composite
veneer over honeycomb core or engineered plywood.

Michael Shortt
On Feb 3, 2013 4:04 PM, "Curt Hoffman" <[email-masked]> wrote:

> I am making a new plywood trunk "floor" for my Tiger. Wanted to check stock
> installation since I am not sure the one that is in my car is original.
>
> Do the brackets that support the floor and hang off the front bulkhead
> mount
> on top of the plywood and get covered by the vinyl, or do they mount
> underneath the plywood and are exposed when you lift the plywood floor?
>
> Thanks,
>
> Curt
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Sun, 3 Feb 2013 23:11:16 +0000

Ron and Curt:

I defer to your superior knowledge. My brackets were mounted underneath the floor, which made some kind of sense to me (!)

During its previous restoration, it had a very well done custom interior by a shop that obviously knew what they were doing, but not much interested in originality. They also made the floor for the boot and installed the brackets underneath. Everything in the boot was then covered in carpet. 

Done back when Vans were in, and carpet was the material of choice....

Dave

Sent from my BlackBerry device on the Rogers Wireless Network

-----Original Message-----
From: " Ron Fraser" <[email-masked]>
To: 'Curt Hoffman'<[email-masked]>; <[email-masked]>
Subject: Re: [Tigers] Truck bracket location

Curt
	I have a trunk floor that I bought from Tiger Tom.   The brackets
are on top of the plywood covered by the vinyl and there are I believe they
are called Tee Nuts on the bottom.

	The original plywood I would think was a Marine grade plywood, 7
layers if I recall.  You would need a Marine or Furniture grade plywood for
the floor.  I'm sure Tiger Tom can answer detail questions if you have any.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Curt Hoffman
Sent: Sunday, February 03, 2013 3:59 PM
To: [email-masked]
Subject: [Tigers] Truck bracket location

Do the brackets that support the floor and hang off the front bulkhead mount
on top of the plywood and get covered by the vinyl, or do they mount
underneath the plywood and are exposed when you lift the plywood floor?

Thanks,

Curt

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2890 / Virus Database: 2639/6068 - Release Date: 01/30/13
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Lynn" <[email-masked]>
Date: Mon, 4 Feb 2013 09:38:32 -0700

Curt,

I know you will get all the answers from the other members of the list but
the plywood should be a 5 or 7 layer Baltic birch (can't remember which).
Resist the temptation to go with something more readily available since it
will be rougher and not as strong.  I believe the original was Baltic birch
as well.  It has very tight laminations and no (or very few) voids.

Cabinet shops and most wood stores will carry it.

Also know that one of the brackets is shorter than the others because it
fits under the popup that covers the battery

Good luck,

Lynn

-----Original Message-----
Sent: Sunday, February 03, 2013 1:59 PM

Thanks,

Curt

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]