Subject: [Tigers] Tiger Torque Arms

From: [email-masked]
Date: Fri, 8 Feb 2013 07:15:51 -0800

There has been some interest in Tiger Torque Arms over at the
competition, the CAT Forum.

Not knowing how much crossover there is, I'll bring this up.

...as a public service...

If you are interested in a Tiger Torque Arm, let me know.

  DW
____________________________________________________________
Woman is 55, But Looks 27
2013&#39;s No. 1 Cream. Mom is Wrinkle Free Thanks to Doctor&#39;s Secret!
http://thirdpartyoffers.juno.com/TGL3141/511516e65647216e6182dst04vuc
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: <[email-masked]>
Date: Fri, 8 Feb 2013 8:08:06 -0800

I just want to add that I am a very satisfied user of Dan's Torque arm.

I installed it on my Tiger and the wheel hop  stopped.

The rear end just plants and the car goes. No drama just a thrill in the ole Butt-o-meter.

Erich.

---- [email-masked] wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Fri, 8 Feb 2013 20:20:44 -0500 (EST)

I wonder about the trade offs in braking with the torque arm in our  
application?
 
Seems that using the right leaf spring design could save weight, time and  
$$, if preventing axle wind up is the primary objective. But, my direct 
Tiger  experience is limited to stock leafs w/an extra primary and bolt-on 
Traction  Masters...very old school. My experience with torque arms is limited to 
 autocross laps in Tigers so fitted and my impression was good forward 
bite,  pretty poor braking, particularly in trail.
 
This is a great topic, however, as I am contemplating changes in the rear  
suspension, prior to finishing my car!

In a message dated 2/8/2013 12:30:28 P.M. Pacific Standard Time,  
[email-masked] writes:

I'll  also chime in as a happy customer. It's straightforward to install, 
and
for  me at least there was a vast improvement both in drivability and  ride
comfort compared to the weld-on Traction Masters that were there  before. As
Stephen said, you can do better - but you'll need to spend at  least 10 
times
the money.

Theo

> -----Original  Message-----
> From: [email-masked]  [mailto:tigers-
> [email-masked]] On Behalf Of Stephen  Waybright
> Sent: February 8, 2013 9:25 AM
> To: [email-masked];  [email-masked]; [email-masked]
> Subject: Re: [Tigers] Tiger  Torque Arms
>
> Dan's arm wasn't available when Dale built my car.  I ended up going to
> the somewhat extreme $olution of a custom Griggs  Racing rear
> suspension. While the added benefits of the unsprung  weight reduction
> from the multi-link coil over set-up and precise  lateral location of
> the Watts link is absolutely fantastic, my  recommendation to anyone who
> asks, is go with Dan's torque arm for a  straight forward solution with
> much better bang for the  buck.
>
> Stephen
> Waybright
>
>
>  ________________________________
>  From:  "[email-masked]"
> <[email-masked]>
> To:  [email-masked]; [email-masked]
> Sent: Friday,
> February  8, 2013 10:08 AM
> Subject: Re: [Tigers] Tiger Torque  Arms
>
> I just
> want to add that I am a very satisfied  user of Dan's Torque arm.
>
> I installed
> it on my Tiger  and the wheel hop  stopped.
>
> The rear end just plants and  the
> car goes. No drama just a thrill in the ole  Butt-o-meter.
>
> Erich.
>
> ----
>  [email-masked] wrote:
> > If you are
> interested in a Tiger  Torque Arm, let me know.
> >
> >   DW
>  >
> >  Woman is 55,
> But Looks 27
> > 2013's No. 1 Cream. Mom is  Wrinkle Free Thanks to Doctor's
> Secret!
> >
> Unsubscribe:
>  http://autox.team.net/mailman/options/tigers/[email-masked]
> Unsubscribe:
>  http://autox.team.net/mailman/options/tigers/[email-masked]
>  Unsubscribe:
>  http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

This  e-mail and any attachments may contain confidential material for the  
sole
use of the intended recipient. If you are not the intended recipient,  
please
be aware that any disclosure, copying, distribution or use of this  e-mail 
or
any attachment is prohibited. If you have received this e-mail in  error,
please contact the sender and delete all copies.

Thank you  for your  cooperation.
_______________________________________________

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: DAVID GREEN <[email-masked]>
Date: Fri, 8 Feb 2013 19:20:42 -0700 FILETIME=[0FCCD5C0:01CE066C]

I will second or third the recommendation. When I did "Miss Kitty" I ordered
and got Dans torque arm he even delivered it. Albet it was at Suni 4. Thanks
Dan. Best bang for the bucks. Like the man said NO WHEEL HOP just plants and
launches with positrac or not! Dave Green3 Tigers and 10 Alpines
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Sat, 9 Feb 2013 03:40:00 +0000 (UTC)

Mike, 

I was very interested to read your comments about the effect of the torque arm on braking. Everyone seems pretty positive about its ability to eliminate wheel hop on heavy acceleration, but no one else has mentioned breaking effects. 

I am a bit surprised that it seemed to adversely affect braking in the car you drove. At least as Dan's is designed, it would seem to resist axle rotation in both acceleration and braking circumstances. Any idea if the torque arm in car you were autocrossing was one that Dan had built? 

Fellow Listers, 

Anyone else have experiences about how their torque arm affects hard braking to share? 

Thanks, Gene 

----- Original Message -----
From: [email-masked] 
To: "Theo Smit" <[email-masked]>, [email-masked], [email-masked] 
Sent: Friday, February 8, 2013 7:20:44 PM 
Subject: Re: [Tigers] Tiger Torque Arms 

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Fri, 8 Feb 2013 23:11:55 -0500

This is a great topic.   I would like to add: Has anyone put a
Caltrac system on a Tiger?
A comparison of these 2 systems could be very interesting.  I have no
experience with either system and would like to learn more.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Friday, February 08, 2013 10:40 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Tigers] Tiger Torque Arms

Mike,

I was very interested to read your comments about the effect of the torque
arm on braking. Everyone seems pretty positive about its ability to
eliminate wheel hop on heavy acceleration, but no one else has mentioned
breaking effects.

I am a bit surprised that it seemed to adversely affect braking in the car
you drove. At least as Dan's is designed, it would seem to resist axle
rotation in both acceleration and braking circumstances. Any idea if the
torque arm in car you were autocrossing was one that Dan had built?

Fellow Listers,

Anyone else have experiences about how their torque arm affects hard braking
to share?

Thanks, Gene

----- Original Message -----
From: [email-masked]
To: "Theo Smit" <[email-masked]>, [email-masked],
[email-masked]

Traction Masters...very old school. My experience with torque arms is
limited to

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2897 / Virus Database: 2639/6087 - Release Date: 02/07/13
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Sat, 9 Feb 2013 04:36:32 +0000 (UTC)

My Tiger had the Caltrac and Comp TA-R1 and nothing bit harder. 
Absolutely no wheel hop . No braking issues at all. 
The ride was very very harsh. The Caltrac limits the spring travel and binds. 
It is also very hard on the mounting locations which I had to reinforce 
after they failed. The torque arm is a better long term solution. 
Curtis 

----- Original Message -----
From: "Ron Fraser" <[email-masked]> 
To: [email-masked], [email-masked] 
Cc: [email-masked], [email-masked] 
Sent: Friday, February 8, 2013 8:11:55 PM 
Subject: Re: [Tigers] Tiger Torque Arms 

Ron Fraser 

-----Original Message----- 

Mike, 

Fellow Listers, 

Thanks, Gene 

----- Original Message ----- 
From: [email-masked] 
To: "Theo Smit" <[email-masked]>, [email-masked], 
[email-masked] 

[email-masked] 

----- 

[email-masked] 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Fri, 8 Feb 2013 23:59:18 -0500 (EST)

I experienced a certain amount of wheel hop under braking, as I remember. I 
 don't know if the current design has any type of slide mechanism to allow  
de-coupling under braking. 

In a message dated 2/8/2013 7:40:01 P.M. Pacific Standard Time,  
[email-masked] writes:

Mike,  

Fellow Listers,

Anyone  else have experiences about how their torque arm affects hard 
braking to  share?

Thanks,  Gene

____________________________________
From: [email-masked]
To: "Theo Smit"  <[email-masked]>, [email-masked],  
[email-masked]
Sent: Friday, February 8, 2013 7:20:44  PM
Subject: Re: [Tigers] Tiger Torque Arms

[email-masked]

---

From: [email-masked]
Date: Sun, 10 Feb 2013 01:34:53 +0000 (UTC)

Curtis, 

Interesting experience and feedback, thanks for sharing.. 

What was the damage to the mounting locations? 
When you say they limit the spring travel and bind, did you experiment with how close to the top of the spring the bar across it was set? I am puzzled by your experience since it seems to me that the bell crank mechanism would allow the spring to flex up as a whole if the axle was not trying to rotate. What am I missing in my understanding? 

Thanks, 

Gene 

----- Original Message -----
From: [email-masked] 
To: [email-masked] 
Cc: [email-masked], [email-masked], [email-masked], [email-masked] 
Sent: Friday, February 8, 2013 10:36:32 PM 
Subject: Re: [Tigers] Tiger Torque Arms 

Absolutely no wheel hop. No braking issues at all. 

----- Original Message -----
From: "Ron Fraser" <[email-masked]> 
To: [email-masked], [email-masked] 
Cc: [email-masked], [email-masked] 
Sent: Friday, February 8, 2013 8:11:55 PM 
Subject: Re: [Tigers] Tiger Torque Arms 

Ron Fraser 

-----Original Message----- 

Mike, 

Fellow Listers, 

Thanks, Gene 

----- Original Message ----- 
From: [email-masked] 
To: "Theo Smit" <[email-masked]>, [email-masked], 
[email-masked] 

[email-masked] 

----- 

[email-masked] 

[email-masked]

---

From: "Bob H" <[email-masked]>
Date: Sat, 9 Feb 2013 17:48:58 -0800

I had one of Dan's torque arms in my car but removed it a couple of years 
ago after my second near-miss when it spun under heavy braking. Almost took 
out an expensive BMW sitting in the staging lanes at an autocross.
After the first time I had attributed the problem to too much rear brake and 
re-adjusted the brake bias but that wasn't the real problem. The torque arm 
seemed to unweight the rear of the car under severe braking.
The arm did help control wheel hop under hard acceleration.

Bob H

[email-masked]