Subject: [Tigers] Mecum Tigers

From: <[email-masked]>
Date: Fri, 25 Jan 2013 10:58:54 -0500

Is the list down?  I haven't seen any discussion of the Tigers that Mecum has in their auction in Kissimmee, FL this weekend.  Am I the only one watching this???

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Fri, 25 Jan 2013 16:30:21 +0000 (UTC)

The list is up..
I looked last night, only 2 are sold.
The black one with wire wheels went for $65K and the blue one with blue softop
went for $54K  IIRC.
Wow, I didn't realize until last week but that auction is long...
Gary

----- Original Message -----
From: [email-masked]
To: [email-masked]
Sent: Fri, 25 Jan 2013 15:58:54 -0000 (UTC)
Subject: [Tigers] Mecum Tigers

Andy Walker
Edmond, OK
B382001600LRXFE
TAC #740

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Fri, 25 Jan 2013 12:26:52 -0500 (EST)

I think the 427 "Tiger" was at the Kissimmee auction last year as a 'no  
sale'. I think last year it used some kind of disclaimer language so it wasn't 
 offered as a pure Tiger. This year it just says Tiger leading one to 
believe  that it was/is.
M
_______________________________________________

[email-masked]

---

From: Tod Brown <[email-masked]>
Date: Fri, 25 Jan 2013 17:19:59 -0500

I don't think that Mecum is that careful with their descriptions. Last 
year, I recollect they had a Tiger for sale and they claimed that the 
tranny was a Borg-Warner, although the shift lever looked stock.  When I 
inquired, they said basically, "Well, that's what the owner said".  So 
much for actually crawling under the car.

I also didn't think the blue Tiger sold. The last bid was $54,000, but 
it didn't meet reserve. I've had a hard time getting onto their web site 
to verify as the traffic seems to be quite heavy.

Tod
B382002384LRXFE

[email-masked]

---

From: Jeffery Randall <[email-masked]>
Date: Fri, 25 Jan 2013 17:46:42 -0500

If I remember correctly last year the 427 car went 55k reserve not met, and
the restored original one with a 5 bolt 289 went for 70k

On Fri, Jan 25, 2013 at 5:19 PM, Tod Brown <[email-masked]> wrote:

> inquired, they said basically, "Well, that's what the owner said".  So much
> for actually crawling under the car.
>
> I also didn't think the blue Tiger sold. The last bid was $54,000, but it
> didn't meet reserve. I've had a hard time getting onto their web site to
> verify as the traffic seems to be quite heavy.
>
> Tod
> B382002384LRXFE
>
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**
> options/tigers/jefferyrandall@**gmail.com<http://autox.team.net/mailman/options/tigers/[email-masked]>

[email-masked]