Subject: [Tigers] MkI with square corner doors?

From: Bob Dixon <[email-masked]>
Date: Thu, 31 Jan 2013 15:22:45 -0700

Hi gang,

Here's a question, did any Mk1's (B947xxxx) come with square corner 
doors and hood?

Thanks,
Bob
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 31 Jan 2013 19:42:35 -0500

Bob
	You can look in the Alpine Parts List, 5th issue, for some guidance
- Section YX pg 2&3.  I believe Parts list is listed on TigersUnited.

B9473254 looks like the square door start with exceptions.

B382000840 looks like the square trunk start.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Dixon
Sent: Thursday, January 31, 2013 5:23 PM
To: [email-masked]
Subject: [Tigers] MkI with square corner doors?

Hi gang,

Thanks,
Bob

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2890 / Virus Database: 2639/6068 - Release Date: 01/30/13
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Thu, 31 Jan 2013 19:47:56 -0500

Tony
	Heater core delete is a listed option in the Tiger Parts List but I
would not expect the blower to be deleted.

Any chance you have a picture of the Tiger engine compartment without the
heater core?  I would be interested to see if it looks like a Rootes delete
install.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony McNulty
Sent: Thursday, January 31, 2013 7:34 PM
To: Joe Parlanti; [email-masked]'
Subject: Re: [Tigers] MkI with square corner doors?

Yeah -- I purchased a MkIa in Hawaii in 1966 -- it came without a heater 
core and blower.  Didn't find out about it until that first winter back on 
the Mainland.

Anyone else have that experience?

Still have the car, BTW -- and will keep it "stock".

----- Original Message ----- 
From: "Joe Parlanti" <[email-masked]>
To: "[email-masked]'" <[email-masked]>
Sent: Thursday, January 31, 2013 7:10 PM
Subject: Re: [Tigers] MkI with square corner doors?

> All,
>
> I have a similar interest in how far the crossover cars extended into 
> the Mk1A range. I have B382000026 with square corner doors and bonnet, 
> round corner boot and the early seats.
>
> Thanks,
>
> JVP
>
> Joseph V. Parlanti
> 16048 Copen Meadow Dr
> North Potomac, Md. 20878
> Cell - 410-599-5475
> Email - [email-masked]
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

-----

[email-masked]