Subject: Re: [Tigers] B9472650 LRXFE JAL 562153 for sale in Michigan

From: J D Johnson <[email-masked]>
Date: Tue, 22 Jan 2013 08:14:38 -0800

Aside from all that glorious tan interior, it looks like it's got a 
Falcon generator bracket.  Doesn't that mess up the belt alignment?

JD

At 04:50 AM 1/22/2013, Robert J. Wanty wrote:
>I know the guy and looked at the car last summer, have now heard it run
>but the guy is meticulous so I am sure it is near perfect. It is a tiger
>and if you are serious it would be worth the trip. I am a couple of
>miles away so if you wish I could check it out.
>
>Bob
>B382001318
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Tue, 22 Jan 2013 16:16:37 +0000

It can be aligned properly if it also has matching water pump and crank
pulleys, but if it does, then the crank pulley will be far enough forward to
saw through the rack tube. Ask me how I know that ;)

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of J D Johnson
> Sent: January 22, 2013 9:15 AM
> To: [email-masked]
> Subject: Re: [Tigers] B9472650 LRXFE JAL 562153 for sale in Michigan
>
> >but the guy is meticulous so I am sure it is near perfect. It is a
> >tiger and if you are serious it would be worth the trip. I am a couple
> >of miles away so if you wish I could check it out.
> >
> >Bob
> >B382001318
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]