Subject: Re: [Tigers] MkI with square corner doors?

From: michael king <[email-masked]>
Date: Fri, 1 Feb 2013 09:31:45 +1100

The later MKI B947's were cross over body cars, they have square corner
doors and bonnet, but the boot is round corner. They have the metal soft
top covers and no fresh air ventilation. They use the GT doors (brackets
for the Gt interior panels)

there is an exact cross over on the body number.. but dont have it on me.

On 1 February 2013 09:22, Bob Dixon <[email-masked]> wrote:

> Hi gang,
>
> Here's a question, did any Mk1's (B947xxxx) come with square corner doors
> and hood?
>
> Thanks,
> Bob
> ______________________________**_________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**
> options/tigers/michael.s.king@**gmail.com<http://autox.team.net/mailman/options/tigers/[email-masked]>
>
>
>

-- 
Regards

Michael King
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Joe Parlanti" <[email-masked]>
Date: Thu, 31 Jan 2013 19:10:20 -0500

All,

I have a similar interest in how far the crossover cars extended into the
Mk1A range. I have B382000026 with square corner doors and bonnet, round
corner boot and the early seats.

Thanks,

JVP

Joseph V. Parlanti
16048 Copen Meadow Dr
North Potomac, Md. 20878
Cell - 410-599-5475
Email - [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Dixon
Sent: Thursday, January 31, 2013 5:23 PM
To: [email-masked]
Subject: [Tigers] MkI with square corner doors?

Hi gang,

Thanks,
Bob

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Teepen, Jere" <[email-masked]>
Date: Thu, 31 Jan 2013 19:18:59 -0500

382000113: Square hood and doors, round trunk.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Parlanti
Sent: Thursday, January 31, 2013 4:10 PM
To: [email-masked]'
Subject: Re: [Tigers] MkI with square corner doors?

All,

I have a similar interest in how far the crossover cars extended into the Mk1A
range. I have B382000026 with square corner doors and bonnet, round corner
boot and the early seats.

Thanks,

JVP

Joseph V. Parlanti
16048 Copen Meadow Dr
North Potomac, Md. 20878
Cell - 410-599-5475

-----Original Message-----

Hi gang,

Here's a question, did any Mk1's (B947xxxx) come with square corner doors and
hood?

Thanks,
Bob

[email-masked]

---

From: [email-masked]
Date: Fri, 1 Feb 2013 00:21:53 +0000

B382000450 - Square corners on doors and bonnet; round 
corners on boot, later seats.

Dave

Sent from my BlackBerry device on the Rogers Wireless Network

-----Original Message-----
From: "Joe Parlanti" <[email-masked]>
To: [email-masked]'<[email-masked]>
Subject: Re: [Tigers] MkI with square corner doors?

All,

Thanks,

JVP

Joseph V. Parlanti
16048 Copen Meadow Dr
North Potomac, Md. 20878
Cell - 410-599-5475

-----Original Message-----

Hi gang,

Thanks,
Bob

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "jim" <[email-masked]>
Date: Thu, 31 Jan 2013 16:22:34 -0800

Ditto for B382000446... I thought I read somewhere it changed around
xxx600...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Teepen, Jere
Sent: Thursday, January 31, 2013 4:19 PM
To: Joe Parlanti; [email-masked]'
Subject: Re: [Tigers] MkI with square corner doors?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joe Parlanti
Sent: Thursday, January 31, 2013 4:10 PM
To: [email-masked]'
Subject: Re: [Tigers] MkI with square corner doors?

All,

Thanks,

JVP

Joseph V. Parlanti
16048 Copen Meadow Dr
North Potomac, Md. 20878
Cell - 410-599-5475

-----Original Message-----

Hi gang,

Thanks,
Bob

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2890 / Virus Database: 2639/6054 - Release Date: 01/24/13
Internal Virus Database is out of date.
_______________________________________________

[email-masked]

---

From: Tony McNulty <[email-masked]>
Date: Thu, 31 Jan 2013 19:34:14 -0500

Yeah -- I purchased a MkIa in Hawaii in 1966 -- it came without a heater 
core and blower.  Didn't find out about it until that first winter back on 
the Mainland.

Anyone else have that experience?

Still have the car, BTW -- and will keep it "stock".

----- Original Message ----- 
From: "Joe Parlanti" <[email-masked]>
To: "[email-masked]'" <[email-masked]>
Sent: Thursday, January 31, 2013 7:10 PM
Subject: Re: [Tigers] MkI with square corner doors?

> Donate: http://www.team.net/donate.html
> Donate: http://www.team.net/donate.html
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]