Subject: [Tigers] off topic again - Dean Jeffries

From: "rande" <[email-masked]>
Date: Tue, 22 Jan 2013 06:42:30 -0500

Jerry,
I have no information about a possible animosity between Mr. Barris and Mr.
Jeffries. What I know is that the listing for the Monkeemobile on www.wikipedia.org
and other sites show what now is Dean Jeffries Auto Styling (3077 Cahuenga Blvd
West, L.A.90068) as the fabricator, and that Barris now has the car in his possession.

Obviously, both companies were in the same business (customizing cars for Hollywood
productions)

I can personally verify that the car was parked outside the Dean Jeffries firm
for years, in the early 1970's.

If you have an interest in the story, and you'd like to report on it, Dean Jeffries
and George Barris are still around, and possibly Jim Wangers in Michigan, who
was the Pontiac advertising rep and may have had something to do with the choice
of the Pontiac GTO as the starting point for the MM.

Rande Bellman
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: [email-masked]
Date: Tue, 22 Jan 2013 13:25:17 +0000

Rande:

After last Saturday evening, George and his family are likely in Hawaii or some other idyllic location on an extended holiday....

Dave

------Original Message------
From: rande
To: [email-masked]
ReplyTo: [email-masked]
Subject: [Tigers] off topic again -  Dean Jeffries
Sent: 22 Jan 2013 7:42 AM

Jerry,

Rande Bellman

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

Sent from my BlackBerry device on the Rogers Wireless Network
_______________________________________________

[email-masked]