Subject: Re: [Tigers] B9472650 LRXFE JAL 562153 for sale in Michigan

From: "Thomas Witt" <[email-masked]>
Date: Sat, 19 Jan 2013 19:42:30 -0800

Hello Tim,
  Welcome to the list.

 Is there any link to the ad regarding this Tiger?  I did a quick check of 
Ebay, but the only Tiger was from Houston.  I looked at Craig's List, but 
not knowing an area more specific than "Michigan" complicates the search 
process (there are 18 geographic locations).

With a litle more information I'm sure someone on the list can assist you.

Tom

> Folks,
>
> Would like to get any insight any of you may have on this particular 
> Tiger.
> Before driving 6 hours as a wasted trip, knowledge is priceless......
>
> Thanks in advance from a new member.
>
> Tim.....
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Sat, 19 Jan 2013 21:50:12 -0600

Tom, et al.

A quick google search revealed the car for sale on classic cars website.

http://classiccars.com/listing-385009/1966-sunbeam-tiger-for-sale-in-kentwood
-michigan-49512.html

Cullen

Sent from my iPad

> Is there any link to the ad regarding this Tiger?  I did a quick check of
Ebay, but the only Tiger was from Houston.  I looked at Craig's List, but not
knowing an area more specific than "Michigan" complicates the search process
(there are 18 geographic locations).
Tiger.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]