Subject: Re: [Tigers] Dash Board Lettering

From: Theo Smit <[email-masked]>
Date: Tue, 08 Jan 2013 20:26:48 -0700

On 1/8/2013 7:38 PM, Joe Brown wrote:
>
> Does anybody know if Paul Brehuan is still making the dry transfer lettering
> for the dashes?  He hasn't responded to my emails.
>
>
Did you try contacting him through his website info?
http://www.breuhan.com/index.html

Cheers,
Theo
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Tue, 8 Jan 2013 20:17:21 -0800 (PST)

I found a system a while ago that would work where you transfer the image from
a 
black and white laser printer on special plastic then do some magic to pull
the 
image off and transfer it to the dash. It may have been for electronic
enclosures and looked like it would be OK if transfered to the dash then a
layer 
of urethane over it. 

I may have mentioned it a few years back here
on the list, but ended up getting 
a dashboard with then already on it.

Sandy
----- Original Message ----
From: Theo Smit <[email-masked]>
To:
[email-masked]
Sent: Tue, January 8, 2013 7:27:06 PM
Subject: Re:
[Tigers] Dash Board Lettering

On 1/8/2013 7:38 PM, Joe Brown wrote:
> Does
anybody know if Paul Brehuan is still making the dry transfer lettering
> for
the dashes?  He hasn't responded to my emails.
Did you try contacting him
through his website info?
http://www.breuhan.com/index.html

Cheers,
Theo

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Theo Smit <[email-masked]>
Date: Tue, 08 Jan 2013 21:23:43 -0700

There's also water-slide decal paper intended for model railroad use:
http://www.mcgpaper.com/decalpro.html

You need to have an inkjet printer (with white ink - this could be 
tricky to find but IIRC it is available) and the clear decal film.

Theo

On 1/8/2013 9:17 PM, Sandy Ganz wrote:
> I found a system a while ago that would work where you transfer the image from a
> black and white laser printer on special plastic then do some magic to pull the
> enclosures and looked like it would be OK if transfered to the dash then a layer
> of urethane over it.
>
>
> I may have mentioned it a few years back here on the list, but ended up getting
> To: [email-masked]
> Subject: Re: [Tigers] Dash Board Lettering
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Tue, 8 Jan 2013 20:52:22 -0800 (PST)

You might also try searching for "Rub on Transfer Film" it seems like you
might 
be able to find a bunch of companys that now make the film. I don't
know if 
these could be coated with laquor or urethane but the one that I had
seen a long 
while ago could as I recall. Also I think you could use different
colors after 
you did the intial Black print. 

The paper is not to expensive
and if you are good with the graphics you might 
give it a go.

Sandy

-----
Original Message ----

Cheers,
Theo

[email-masked]

[email-masked]

---

From: Joe Brown <[email-masked]>
Date: Wed, 9 Jan 2013 14:13:06 -0600

Okay, I found Paul.  When I swapped emails with him a couple of years ago
he was using a hotmail account.  Now he is using [email-masked].
Somebody else on the list sent me a link to Paul's website but all I found
on there was a phone number.  But while I was looking through samples of
his advertising work I saw one example that included his email address.

I also did some research on the type of solution that Sandy suggested.
There are several products out there but most of them cannot produce a
white label because ink jet or laser printers don't do white.  I found one
called DecalPro at
http://www.pulsarprofx.com/decalpro/Vertical/1_MENU/1b_Overview/Overview.html
that
would work.  Their process involves printing your design on their material
using a laser printer.  And then you sandwich that page with a colored foil
and run it through a hot laminator.  The color (and white is one of the
colors)  sticks to the toner and when you rub it on your dashboard (or
whatever) all you see is the color.

Now that I have hooked up with Paul I am going to buy my labels from him.
But DecalPro might be useful for other projects.

Thanks,
Joe Brown

On Tue, Jan 8, 2013 at 10:52 PM, Sandy Ganz <[email-masked]> wrote:

> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Wed, 9 Jan 2013 14:56:12 -0800 (PST)

The kit I saw was very similar to that, if that wasn't it. Thought it would be
good since it was not inkjet based and seemed like it could be durable enough
to 
coat with urethane. Not sure if that's what paul was doing, but if he's
got it, 
will likely be a better way to go since he can help with the tricks
of 
installation!

Sandy

________________________________
From: Joe Brown
<[email-masked]>
To: Sandy Ganz <[email-masked]>
Cc: Theo Smit
<[email-masked]>; [email-masked]
Sent: Wed, January 9, 2013 12:13:09 PM
Subject: Re: [Tigers] Dash Board Lettering

Okay, I found Paul.  When I
swapped emails with him a couple of years ago he was 
using a hotmail
account.  Now he is using [email-masked].  Somebody else on 
the list sent
me a link to Paul's website but all I found on there was a phone 
number.  But
while I was looking through samples of his advertising work I saw 
one example
that included his email address.

I also did some research on the type of
solution that Sandy suggested.  There 
are several products out there but most
of them cannot produce a white label 
because ink jet or laser printers don't
do white.  I found one called DecalPro
at http://www.pulsarprofx.com/decalpro/Vertical/1_MENU/1b_Overview/Overview.h
tml that
 would work.  Their process involves printing your design on their
material 
using a laser printer.  And then you sandwich that page with a
colored foil and 
run it through a hot laminator.  The color (and white is one
of the colors)  
sticks to the toner and when you rub it on your dashboard (or
whatever) all you 
see is the color.  

Now that I have hooked up with Paul I
am going to buy my labels from him.  But 
DecalPro might be useful for other
projects.

Thanks,
Joe Brown

On Tue, Jan 8, 2013 at 10:52 PM, Sandy Ganz
<[email-masked]> wrote:

You might also try searching for "Rub on Transfer
Film" it seems like you

[email-masked]

---

From: "Joe Brown" <[email-masked]>
Date: Fri, 11 Jan 2013 20:43:47 -0600

I messed up.  I have a typo in Paul's email address below.  It should be
[email-masked] .  But the last time he replied to me he said he prefers
to use the [email-masked] account.  So try the Hotmail account first
and then the Yahoo account.

Thanks,

Joe Brown

From: Joe Brown [mailto:[email-masked]] 
Sent: Wednesday, January 09, 2013 2:13 PM
To: Sandy Ganz
Cc: Theo Smit; [email-masked]
Subject: Re: [Tigers] Dash Board Lettering

Okay, I found Paul.  When I swapped emails with him a couple of years ago he
was using a hotmail account.  Now he is using [email-masked].  Somebody
else on the list sent me a link to Paul's website but all I found on there
was a phone number.  But while I was looking through samples of his
advertising work I saw one example that included his email address.

I also did some research on the type of solution that Sandy suggested.
There are several products out there but most of them cannot produce a white
label because ink jet or laser printers don't do white.  I found one called
DecalPro at
http://www.pulsarprofx.com/decalpro/Vertical/1_MENU/1b_Overview/Overview.htm
l that would work.  Their process involves printing your design on their
material using a laser printer.  And then you sandwich that page with a
colored foil and run it through a hot laminator.  The color (and white is
one of the colors)  sticks to the toner and when you rub it on your
dashboard (or whatever) all you see is the color.  

Thanks,

Joe Brown

Sandy

-----
Original Message ----

On 1/8/2013 7:38 PM, Joe Brown wrote:

Cheers,
Theo

[email-masked]

[email-masked]

 

  _____  

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2890 / Virus Database: 2638/6026 - Release Date: 01/11/13
_______________________________________________

[email-masked]