Subject: Re: [Tigers] Mecum Tigers

From: Jay Laifman <[email-masked]>
Date: Fri, 25 Jan 2013 09:01:49 -0800

Wow, that list is long.

Did you see this guy's version of a Tiger in a Pinto?

http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-144847&entryRow=1949

How about this guy's version of a Tiger in TR6?
http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-151174&entryRow=1949

And finally, what about this guy's version of a Tiger in a ? Tiger?
http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-143524&entryRow=1949

On Fri, Jan 25, 2013 at 8:30 AM, Gary Winblad <[email-masked]>wrote:

> The list is up..
> I looked last night, only 2 are sold.
> The black one with wire wheels went for $65K and the blue one with blue
> softop
> went for $54K  IIRC.
> Wow, I didn't realize until last week but that auction is long...
> Gary
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Fri, 25 Jan 2013 17:05:43 +0000

Hi Jay,
I'm pretty sure that the last one has been established (through all the
previous eBay auctions this car has been in) as the builder's version of a
Tiger in an Alpine.

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Jay Laifman
> Sent: January 25, 2013 10:02 AM
> To: Gary Winblad
> Cc: [email-masked]
> Subject: Re: [Tigers] Mecum Tigers
>
> Wow, that list is long.
>
>
> > The black one with wire wheels went for $65K and the blue one with
> > blue softop went for $54K  IIRC.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]

---

From: "jim" <[email-masked]>
Date: Fri, 25 Jan 2013 09:14:46 -0800

>From what I see, the blue car with blue top didn't make the reserve @ $54k,
another blue one is scheduled for 5:05 tonight, the red one with the 'pie'
wheels will be @ 7:10 and the 427 car @ 5:10 tomorrow...

Jim
B382000446

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Smit, Theo
Sent: Friday, January 25, 2013 9:06 AM
To: Jay Laifman; Gary Winblad
Cc: [email-masked]
Subject: Re: [Tigers] Mecum Tigers

Hi Jay,

Theo

This e-mail and any attachments may contain confidential material for the
sole use of the intended recipient. If you are not the intended recipient,
please be aware that any disclosure, copying, distribution or use of this
e-mail or any attachment is prohibited. If you have received this e-mail in
error, please contact the sender and delete all copies.

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2890 / Virus Database: 2639/6054 - Release Date: 01/24/13
_______________________________________________

[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Fri, 25 Jan 2013 11:19:44 -0600

do we know if that last one, the prostreet/ protouring sunbeam was/ is a
real tiger chassis to start with? ( obviously not for the purist, might not
even be for the NON purist, LOL. but i will say, if you like that sort of
thing, its done very well. if its life started out as an Alpine...i would
like it...ALOT. i couldnt cut up a Tiger like that...but...yeah....i could
cut up an Alpine like that. Sorry alpine club.
Cullen

On Fri, Jan 25, 2013 at 11:01 AM, Jay Laifman <[email-masked]> wrote:

> On Fri, Jan 25, 2013 at 8:30 AM, Gary Winblad <[email-masked]
> >wrote:
>
> > The list is up..
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: David Sosna <[email-masked]>
Date: Fri, 25 Jan 2013 09:25:09 -0800

> http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-144847&entryRow=1949
Actually, absent the large nostrils poking up out of the hood, I like 
the clean looking front end.  Somehow Pintos seem to look best (to me) 
in black.  It reminded me of the Pinto Pangra, though when I went 
looking I realized that my memory of the Pangra  hadn't included its 
pop-up headlights.
http://blog.cardomain.com/2008/05/23/incredible-pint/

> http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-151174&entryRow=1949
Why, oh _why_ didn't Roots use a longer wheelbase and 15" rims for the 
Tiger?! Oh, well. :-)

Best Regards
David Sosna

[email-masked]

---

From: "jim" <[email-masked]>
Date: Fri, 25 Jan 2013 16:32:55 -0800

WOW!  The red car went to $110 and didn't meet reserve... the auctioneer was
mumbling something and I think he said it would take at least $120k to buy
it...

The blue car with LAT 70 wheels didn't sell either with bids to $58k

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of jim
Sent: Friday, January 25, 2013 9:15 AM
To: 'Smit, Theo'; 'Jay Laifman'; 'Gary Winblad'
Cc: [email-masked]
Subject: Re: [Tigers] Mecum Tigers

Jim
B382000446

-----Original Message-----

Hi Jay,

Theo

[email-masked]

-----

[email-masked]

-----

[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Fri, 25 Jan 2013 16:55:27 -0800

Wow!  To $110 for this car?
http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-143184&entryRow=2469

Are we really over 6 figures for the best cars?

[email-masked]