Subject: Re: [Tigers] Tiger on Ebay

From: Bob Dixon <[email-masked]>
Date: Mon, 14 Jan 2013 15:38:49 -0700

Looks kinda bent.  Must have taken quite a hit.  I wonder how messed up 
the frame is.

On 01/13/13 08:46 PM, awtiger wrote:
> Re: Ebay listing # 281050103812
>
> If anyone of you guys out there is interested in this car and would 
> like some
> history on it, don't hesitate to contact me on this list.  I am a
> former owner
> of this car.  It was my first Tiger (bought in October of '79).  In 
> fact, I
> was the one who put the American Racing Libre wheels on it way back 
> then.  As
> you can see, the car is a very early Mk1, and it shows to still be 
> registered
> to me in TBON.
>
> The car deserves to be built back correctly and I hope it finds a 
> home with
> someone who will do just that.  It was really a cool car back when I 
> owned it
> (before it got wrecked by a later owner).  It also has some National 
> SCCA
> autocross history as well with the owner prior to the fella I bought 
> it from.
>
> Please don't hesitate to contact me if you want further info.  I have 
> no
> financial stake at all in the car; I only want to see it go to 
> someone who
> will build it back to it's former glory.
>
> Thanks,
> Andy Walker
> Edmond, OK
> B382001600LRXFE
> B9470058LRXFE (former owner)
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Bob Dixon <[email-masked]>
Date: Tue, 15 Jan 2013 09:26:13 -0700

Two Tigers on ebay.  One bent, the other rusty.  Which one would you 
choose as a restoration project and driver?

181062402853

281050103812

[email-masked]

---

From: Cullen McCann <[email-masked]>
Date: Tue, 15 Jan 2013 10:35:15 -0600

Rusty!!!   especially this one which is not very rusty. Although the bent
car has added provenance with its black dash. I have brought a tiger
back...to some extent...from certain death, so i know what its like to fix
something no one else would want to fix, and the red car is gonna be hard
to fix. the rusty car is a piece of cake.

Fun to think about!

Cullen
Yukon, Ok
B382001452 LROFE
TAC 840

[email-masked]