Subject: Re: [Tigers] vacuum hook-up to F4B manifold

From: "Joe Brown" <[email-masked]>
Date: Sat, 5 Jan 2013 12:02:15 -0600

I plan on rebuilding my engine soon. The original owner had put a Ford 4
barrel intake on it back in 1966 and I was wondering if it would make much
difference if I swapped it out for one of these Edelbrock aluminum
manifolds.  I know it would save a lot of weight but other than that would I
see any real performance difference?

Thanks.
Joe Brown

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Saturday, January 05, 2013 8:47 AM
To: [email-masked]
Subject: [Tigers] vacuum hook-up to F4B manifold

Hello,
 
Some data
 
When my engine blew, (cam gear striped 4 teeth, and the orig.  260 is
certainly an interference design), I rebuilt with an Edelbrock  F4B manifold
and no servo installed.
 
Just had the servo rebuilt, and it now is hooked up to the F4B. Tim Webster
in B.C. wanted to know how it was done, and I thought there might  be
others.
 
There is a brass plug at the rear end of the manifold, 3/8" NPT (pipe).  
Remove this and screw in a;
90 Degree brass fitting,  3/8 NPT X 3/8 hose. Use thread sealer on the brass
fitting going into the F4B.
Connect the yellow/black hose that goes back to the servo.
 
Pictures available,  (just ask).  Note that the fitting is  in a snug place!
But it works.
 
Best to all,  

Jim  Armstrong
Mk 1A
382002083
LRXFE
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2805 / Virus Database: 2637/6009 - Release Date: 01/04/13
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Mon, 7 Jan 2013 15:50:22 +0000

The F4B is a medium-high rise manifold and has decent size ports. At least
some of the original cast-iron four-barrel manifolds (as well as one of the
Tiger-labeled aluminum manifolds) were low-rise and they don't offer nearly
the breathing capability of the F4B or more mordern aftermarket manifolds, so
you will likely see a difference other than just with the weight savings.

Theo
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Joe Brown
> Sent: January 5, 2013 11:02 AM
> To: [email-masked]; [email-masked]
> Subject: Re: [Tigers] vacuum hook-up to F4B manifold
>
> I plan on rebuilding my engine soon. The original owner had put a Ford
> 4 barrel intake on it back in 1966 and I was wondering if it would make
> much difference if I swapped it out for one of these Edelbrock aluminum
> manifolds.  I know it would save a lot of weight but other than that
> would I see any real performance difference?
>
> Thanks.
> Joe Brown
>
>
> certainly an interference design), I rebuilt with an Edelbrock  F4B
> manifold and no servo installed.
>
> Just had the servo rebuilt, and it now is hooked up to the F4B. Tim
> Webster in B.C. wanted to know how it was done, and I thought there
> might  be others.
>
> 90 Degree brass fitting,  3/8 NPT X 3/8 hose. Use thread sealer on the
> brass fitting going into the F4B.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Version: 2013.0.2805 / Virus Database: 2637/6009 - Release Date:
> 01/04/13 _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]