Subject: Re: [Tigers] Valve Train

From: "Smit, Theo" <[email-masked]>
Date: Wed, 30 Jan 2013 21:49:11 +0000

Based on having done this several times:

In order to replace the oil pump you need to pull the pan and then the pump -
nothing else although IIRC you may also need to pull the starter to get access
to three or four of the pan bolts. This can be done pretty easily from under
the car.

The oil pump drive rod has a spring clip that's supposed to keep it from
pulling out if/when you remove the distributor. However, the clip can slide on
the rod with moderate force, and it's possible to pull the pump rod out of the
pump when removing the distributor, and this can cause the rod to fall into
the oil pan before you realize what's happened.

You can buy an ARP heavy duty oil pump drive rod that has a more pronounced
shoulder and it will keep the rod from pulling out the top.

With stock bearing clearances, heavy duty (high-pressure/high volume) oil
pumps place significant extra load on the cam and distributor drive gears; if
your oiling in this area is at all deficient, you'll wipe out one or both of
these gears and this would then require a full teardown to get rid of the
metal bits.

A heavy duty pump should probably only be used in a high RPM engine, where the
bearing clearances have been increased to provide sufficient oil film at high
speeds.

Best regards,
Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Karl Adey
> Sent: January 30, 2013 2:36 PM
> To: The LIST Post
> Subject: [Tigers] Valve Train
>
> I installed a high output oil pump in my stock 260 when having the
> engine rebuilt.  Now I'm having second (and potentially
> expensive/delaying) thoughts.
> So the 260 is very nearly stock, except for the oil pump, hardened
> valve seats, valves, springs, hydraulic lifters, roller rockers and
> pushrods.  All are mid performance items from reputable/ Made in USA
> companies.  Stock block, heads, oil pan, cam, crank etc.The
> instructions for my roller rockers (COMP
> Cams) says that if I put in a high pressure oil pump I need a "set of
> valve train oil deflectors to put over the rocker arms, ensuring that
> the oil does not shoot over the top of the rockers."  To avoid galling
> of push rods, rod seats, pivot ball and rocker.Looked up valve train
> oil deflectors and have only found for "Chevy and Ford 302" from
> Moroso.  Not only is that not my application, the listing says that
> extra clearance may be needed at the valve cover and I REALLY wanted to
> use original 'chrome' valve covers.  Not to mention, the pictures of
> the deflectors look as though they are nearly the same distance from
> the rockers as the valve covers would be...I also read somewhere some
> other, maybe related, negative comments about high volume/pressure oil
> pumps.  At this point I'm almost tempted to change it out,
> but would really prefer not to.   It is my understanding that the oil
> pump rod
> uses gravity to stay in place.  Is it possible to replace the unit from
> bellow?  Without removing timing cover/ bell housing?I appreciate any
> insight
> offered.KarlMK1
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

________________________________

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "A. C. Tynes" <[email-masked]>
Date: Wed, 30 Jan 2013 16:08:30 -0600

Karl, et al,

By "high output oil pump" you probably mean a high volume oil pump, not a high
pressure oil pump. They are not the same and there is probably no reason to
have a high pressure oil pump in such a relatively mild engine. I don't think a
high volume pump will give you any problem, but just watch your oil level. 

I have heard that some roller rockers will not fit under the stock valve
covers, with or without, the deflectors, so that is something you might want to
check on with your the Comp Cams rockers. I have Ford roller rockers (which I
think are made by Comp) on the 302 in my Tracker, with no deflectors, under
stock finned aluminum "Power by Ford" valve covers without clearance problems.

I don't know about changing the oil pump with the engine in the car since it
has been many years since I've been under a Tiger.

Hope this helps,

A. C. Tynes
New Orleans 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Karl Adey
Sent: Wednesday, January 30, 2013 3:36 PM
To: The LIST Post
Subject: [Tigers] Valve Train

I installed a high output oil pump in my stock 260 when having the engine
rebuilt.  Now I'm having second (and potentially expensive/delaying)
thoughts.
So the 260 is very nearly stock, except for the oil pump, hardened valve
seats, valves, springs, hydraulic lifters, roller rockers and pushrods.  All
are mid performance items from reputable/ Made in USA companies.  Stock block,
heads, oil pan, cam, crank etc.The instructions for my roller rockers (COMP
Cams) says that if I put in a high pressure oil pump I need a "set of valve
train oil deflectors to put over the rocker arms, ensuring that the oil does
not shoot over the top of the rockers."  To avoid galling of push rods, rod
seats, pivot ball and rocker.Looked up valve train oil deflectors and have
only found for "Chevy and Ford 302" from Moroso.  Not only is that not my
application, the listing says that extra clearance may be needed at the valve
cover and I REALLY wanted to use original 'chrome' valve covers.  Not to
mention, the pictures of the deflectors look as though they are nearly the
same distance from the rockers as the valve covers would be...I also read
somewhere some other, maybe related, negative comments about high
volume/pressure oil pumps.  At this point I'm almost tempted to change it out,
but would really prefer not to.   It is my understanding that the oil pump rod
uses gravity to stay in place.  Is it possible to replace the unit from
bellow?  Without removing timing cover/ bell housing?I appreciate any insight
offered.KarlMK1
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: "Jerry Mo Christopherson" <[email-masked]>
Date: Wed, 30 Jan 2013 17:43:19 -0600

The high volume pump shouldn't give you any problems, if your tolerances are
close the oil will bypass in the pump.  As for having too much volume of oil
in your rocker arm area they make pushrods that have a restrictor on one end
that reduces the amount of oil that gets to your rocker arms.  This would be
far less work than changing out the oil pump.

Jerry Christopherson
9473187 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Karl Adey
Sent: Wednesday, January 30, 2013 3:36 PM
To: The LIST Post
Subject: [Tigers] Valve Train

I installed a high output oil pump in my stock 260 when having the engine
rebuilt.  Now I'm having second (and potentially expensive/delaying)
thoughts.
So the 260 is very nearly stock, except for the oil pump, hardened valve
seats, valves, springs, hydraulic lifters, roller rockers and pushrods.  All
are mid performance items from reputable/ Made in USA companies.  Stock
block, heads, oil pan, cam, crank etc.The instructions for my roller rockers
(COMP
Cams) says that if I put in a high pressure oil pump I need a "set of valve
train oil deflectors to put over the rocker arms, ensuring that the oil does
not shoot over the top of the rockers."  To avoid galling of push rods, rod
seats, pivot ball and rocker.Looked up valve train oil deflectors and have
only found for "Chevy and Ford 302" from Moroso.  Not only is that not my
application, the listing says that extra clearance may be needed at the
valve cover and I REALLY wanted to use original 'chrome' valve covers.  Not
to mention, the pictures of the deflectors look as though they are nearly
the same distance from the rockers as the valve covers would be...I also
read somewhere some other, maybe related, negative comments about high
volume/pressure oil pumps.  At this point I'm almost tempted to change it
out,
but would really prefer not to.   It is my understanding that the oil pump
rod
uses gravity to stay in place.  Is it possible to replace the unit from
bellow?  Without removing timing cover/ bell housing?I appreciate any
insight
offered.KarlMK1
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Wed, 30 Jan 2013 16:23:36 -0800 (PST)

You should be fine, note that the roller rockers need very little oil to
function. The SBF stock valve covers are very close to the rockers and should
provide a lot of oil drip on the spring and such. Easy way is to fire it up
and 
see where the oil is on. I guess this would be an easy task on most cars,
but if 
you are worried I would just pop a cover and take a look. The
instructions seem 
to be more concerend with 'To avoid galling of the push
rods, Piviot ball and 
Rocker' really might not apply given you are using
roller rockers. I have never 
run them on the race car, but that's a bit
different application, I can say it 
does not get a lot of oil due to the
mechanical rollers, doesn't need much with 
rollers. 

Don't know if you can
peek in the valve cover or use a borescope (sp) to see 
what's up. I think
they are inexpensive now a days < 100 bucks

Don't get too hung up on all the
'negative' press on hivol pumps either unless 
you see you pressure gauge
hammered after warm up. The oil pressure of the 
engine is what's important
and if the pump is producing too much pressure it 
ends up getting bypassed by
the internal regulator, and helps heat up your oil  
a bit. Also the stock
tiger oil system is restrictive due to the really small -8 
lines used for the
external filter and likely a better pump is all good. 

For the pump rod
don't worry about replacing it from below, pull the distributor 
and pull from
the top if you must change it. You like will have to mess with the
distributor any-a-ways so no reason to take it from the bottom I can think of.
I 
would always use a ARP or similar HIPO shaft it's low cost insurance and
easy to 
change from the top. Some of shafts have an E-Clip to keep from
falling through 
the pan, the newer ARP's also have it as the wont drop to the
pan but can 
actually get JAMMED between the block and pump, ask how I know...
Sandy

----- Original Message ----
From: Karl Adey <[email-masked]>
To: The LIST Post <[email-masked]>
Sent: Wed, January 30, 2013 1:36:22
PM

I installed a high output oil pump in my
stock 260 when having the engine
rebuilt.  Now I'm having second (and
potentially expensive/delaying)
thoughts.
So the 260 is very nearly stock,
except for the oil pump, hardened valve
seats, valves, springs, hydraulic
lifters, roller rockers and pushrods.  All
are mid performance items from
reputable/ Made in USA companies.  Stock block,
heads, oil pan, cam, crank
etc.The instructions for my roller rockers (COMP
Cams) says that if I put in a
high pressure oil pump I need a "set of valve
train oil deflectors to put over
the rocker arms, ensuring that the oil does
not shoot over the top of the
rockers."  To avoid galling of push rods, rod
seats, pivot ball and
rocker.Looked up valve train oil deflectors and have
only found for "Chevy and
Ford 302" from Moroso.  Not only is that not my
application, the listing says
that extra clearance may be needed at the valve
cover and I REALLY wanted to
use original 'chrome' valve covers.  Not to
mention, the pictures of the
deflectors look as though they are nearly the
same distance from the rockers
as the valve covers would be...I also read
somewhere some other, maybe
related, negative comments about high
volume/pressure oil pumps.  At this
point I'm almost tempted to change it out,
but would really prefer not to.  It
is my understanding that the oil pump rod
uses gravity to stay in place.  Is
it possible to replace the unit from
bellow?  Without removing timing cover/
bell housing?I appreciate any insight
offered.KarlMK1
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]