Subject: Re: [Tigers] Tigers at auction

From: Dave Munroe <[email-masked]>
Date: Mon, 14 Jan 2013 19:48:58 -0400

Thanks Mark!

I hope these cars set a new benchmark for Tiger prices. (Bold-face
self interest! )

The first two photos of the third car, (the Carnival Red early Tiger),
shows the elusive soft top straps that run from the central top bow
forward to the front where it attaches to the header rail.

This was a topic brought up by Jim "rollright" Armstrong a few weeks
back. The second photo of the interior is dark, but if you blow it up
and look carefully you can see the strap. It also shows in the first
photo as a longitudinal ridge on the top from the front to the rear.

Much ado about something now actually seen.

Dave (with too much time on his hands!)

Sent from my iPad

On 2013-01-14, at 6:53 PM, "[email-masked]" <[email-masked]> wrote:

> 3 Tigers coming up next weekend at the Kissimmee, FL  Auction.
>
> Mark
>
>
> _http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-145003&entryRow=
> 180_
> (http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-145003&entryRow=180)
> _http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-142726&entryRow=
> 293_
> (http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-142726&entryRow=293)
> _http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-143184&entryRow=
> 301_
> (http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-143184&entryRow=301)
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Jay Laifman <[email-masked]>
Date: Mon, 14 Jan 2013 15:54:06 -0800

I must have missed that thread.  My SV Alpine has that strap, and it is
more of a white color.  I'm the second owner of the car and it was in
pretty much original condition when we bought it in 1975.  Though, I still
can't guaranty that it came from the company that way.  I replaced the top
at some point, but kept the original strap and mountings.

As I recall, dad's Tiger has the original top on it, in the boot.  But, I
don't think it has been opened since he bought the car and got the
hardtop.  So, sorry, I'm not going to open it to see what is in there!

Jay

On Mon, Jan 14, 2013 at 3:48 PM, Dave Munroe <[email-masked]> wrote:

> > _
> http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-145003&entryRow=
> > 180_
> > (
> http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-145003&entryRow=180
> )
> > _
> http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-142726&entryRow=
> > 293_
> > (
> http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-142726&entryRow=293
> )
> > _
> http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-143184&entryRow=
> > 301_
> > (
> http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=FL0113-143184&entryRow=301
> )
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]