Subject: [Tigers] Oil Pump Pressure

From: "Ronak, T.P. (Timothy)" <[email-masked]>
Date: Thu, 31 Jan 2013 04:25:05 +0100

Karl,
The term Hi-Output pump is not descriptive enough ... it is either Hi-Volume
standard pressure or Hi-Volume High Pressure. All you need for a stock engine
is 10 Pounds of pressure for each 1000 RPM of engine speed. Any pressure
beyond that and you are introducing parasitic HP losses by forcing the engine
to work harder to spin the pump. The max pressure you need in a stock 6000 RPM
engine is 60 pounds when revving at 6000. I personally feel best with a
minimum pressure at idle of 25-28 lbs. Unless you are starting the car at -40
or you have a mechanical interference inside the pump it is not likely you
will twist off the oil pump drive or excessively wear the Cam distributer
drive due to the additional loads generated by the High VOLUME pump.

I am assuming you were sold a Hi-Volume standard pressure pump and the
pressure bypass spring in the pump itself will ensure you do not create an
excessive oil pressure in the system. I would leave the pump alone and simply
observe the oil pressure at startup. Ideally you want to run 10/30 or
equivalent synthetic oil and after breakin simply note the oil pressure once
warm and know that you may be able to mitigate some of the pressure by running
a thinner or lower viscosity oil like 10/20. I would not advocate a '0' weight
oil as the tolerances we run on the older V8 engines are too large and require
some oil wedge to develop to prevent bearing contact. It does depend on the
climate you intend to operate the car and weather there will be lots of COLD
sub zero starts.

Sounded like you were looking for a recommendation ... so here it is ... If
you are running a Hi-Volume pump leave it in and you will be fine just look to
observe that Oil pressure does not exceed 60 PSI when revving above 4500 RPM
and that you have at least 25 pounds at idle ... If you KNOW for a fact you
are running a HI-PRESSURE pump (Not a HIGH VOLUME pump) you might want to
reconsider your choice. I can not imagine that you used a hi-pressure pump as
they are very difficult to obtain and are not easily purchasable from a NON
performance company as they are rarely stocked or sold so most likely the term
hi-output refers to Volume and NOT pressure. If you have your receipt for the
pump we could look up the part number and stop speculating and determine which
pump you have.

Lunati actually recommended that I NOT EXCEED 60 PSI on my stroker motor as
they said it would create too much windage at RPM inside the crankcase and it
would make the oil rings work too hard to prevent oil in the combustion
chamber and felt that the 58psi regulated Hi-Volume pump they sold me was the
best alternative next to a dry sump.

If you have any questions feel free to call me.
Best Regards,
Tim Ronak
Senior Services Consultant
AkzoNobel Automotive and Aerospace Coatings NA
23961 Via El Rocio
Mission Viejo,  CA  92691
Ph: (949) 289-3357
Fx: (425) 955-6268
 "If a man dwells on the past, then he robs the present. But if a man ignores
the past, he may rob the future. The seeds of our destiny are nurtured by the
roots of our past." Master Po - TV's Kung Fu

Information contained in this email is confidential. If you received this
email in error please delete this message and inform the sender.
_______________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Wed, 30 Jan 2013 19:44:19 -0800 (PST)

I would agree with everything Tim said with the exception of the going to a
lighter oil. Also, most oil that is specified with a '0' weight is cold start
'Value' not a weight so 0-20w and 10-20w s a 20 weight oil with the ability to
start easily in cold cold weather, the 0 or 10 is how hard an engine has to
crank at a specific cold temperature and is relative value not a weight. The
second number is the weight of the oil at operating temp. If using a good
synthetic you likely don't even need to run a multi-grade or it is by default.
It may be specified as such since most good syntetics don't have a much a cold
issue as older dino stuff and do it without the not so great additives to
boot.

Again your oil gauge will tell the story!

Sandy

----- Original
Message ----
From: "Ronak, T.P. (Timothy)" <[email-masked]>
To:
"[email-masked]" <[email-masked]>
Cc:
"[email-masked]" <[email-masked]>
Sent: Wed, January 30, 2013
7:27:20 PM
Subject: [Tigers] Oil Pump Pressure

Karl,
The term Hi-Output pump
is not descriptive enough ... it is either Hi-Volume
standard pressure or
Hi-Volume High Pressure. All you need for a stock engine
is 10 Pounds of
pressure for each 1000 RPM of engine speed. Any pressure
beyond that and you
are introducing parasitic HP losses by forcing the engine
to work harder to
spin the pump. The max pressure you need in a stock 6000 RPM
engine is 60
pounds when revving at 6000. I personally feel best with a
minimum pressure at
idle of 25-28 lbs. Unless you are starting the car at -40
or you have a
mechanical interference inside the pump it is not likely you
will twist off
the oil pump drive or excessively wear the Cam distributer
drive due to the
additional loads generated by the High VOLUME pump.

I am assuming you were
sold a Hi-Volume standard pressure pump and the
pressure bypass spring in the
pump itself will ensure you do not create an
excessive oil pressure in the
system. I would leave the pump alone and simply
observe the oil pressure at
startup. Ideally you want to run 10/30 or
equivalent synthetic oil and after
breakin simply note the oil pressure once
warm and know that you may be able
to mitigate some of the pressure by running
a thinner or lower viscosity oil
like 10/20. I would not advocate a '0' weight
oil as the tolerances we run on
the older V8 engines are too large and require
some oil wedge to develop to
prevent bearing contact. It does depend on the
climate you intend to operate
the car and weather there will be lots of COLD
sub zero starts.

Sounded like
you were looking for a recommendation ... so here it is ... If
you are running
a Hi-Volume pump leave it in and you will be fine just look to
observe that
Oil pressure does not exceed 60 PSI when revving above 4500 RPM
and that you
have at least 25 pounds at idle ... If you KNOW for a fact you
are running a
HI-PRESSURE pump (Not a HIGH VOLUME pump) you might want to
reconsider your
choice. I can not imagine that you used a hi-pressure pump as
they are very
difficult to obtain and are not easily purchasable from a NON
performance
company as they are rarely stocked or sold so most likely the term
hi-output
refers to Volume and NOT pressure. If you have your receipt for the
pump we
could look up the part number and stop speculating and determine which
pump
you have.

Lunati actually recommended that I NOT EXCEED 60 PSI on my stroker
motor as
they said it would create too much windage at RPM inside the
crankcase and it
would make the oil rings work too hard to prevent oil in the
combustion
chamber and felt that the 58psi regulated Hi-Volume pump they sold
me was the
best alternative next to a dry sump.

If you have any questions
feel free to call me.
Best Regards,
Tim Ronak
Senior Services Consultant
AkzoNobel Automotive and Aerospace Coatings NA
23961 Via El Rocio
Mission
Viejo,  CA  92691
Ph: (949) 289-3357
Fx: (425) 955-6268
EM:
Personal EM:
"If a man dwells on the past, then
he robs the present. But if a man ignores
the past, he may rob the future. The
seeds of our destiny are nurtured by the
roots of our past." Master Po - TV's
Kung Fu

Information contained in this email is confidential. If you received
this
email in error please delete this message and inform the sender.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]