Subject: [Tigers] Anti-Seize on Spark Plugs

From: Jay Laifman <[email-masked]>
Date: Wed, 18 Apr 2012 12:51:22 -0700

Every car guy should watch this!

http://www.youtube.com/watch?v=1zw7d8B8ETw&feature=player_embedded

Jay
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Wed, 18 Apr 2012 13:22:40 -0700 (PDT)

The guy must have used a huge amount of Anti-sieze. Some of the technical
information seemed off until the 'Engineer' got on the video. I love the
example 
of the anti-sieze brush as that is what both of the jars of the stuff
I have 
look like and it's gooey messy (and smelly) stuff.

I'll also bet the
guy cracked the plug when he put it in, but you never know.

Bottomline is
keep your plugs clean, inside and out as well as the boot. I am a 
huge
believer in A-S on the threads of aluminum heads, and like the guy said a
little goes a long long way. I often don't apply it to plugs if the threads
seems to have a bit left in it from the last change to avoid the good. Biggest
problem is making sure the goo doesnt get on your hands when you put in the
plugs.

I do love that the 'Steeler-ship' couldn't fix it :)

Sandy

________________________________
From: Jay Laifman <[email-masked]>
To:
Tiger's Den <[email-masked]>
Sent: Wed, April 18, 2012 12:54:59 PM
Subject: [Tigers] Anti-Seize on Spark Plugs

Jay

[email-masked]

---

From: Larry Paulick <[email-masked]>
Date: Wed, 18 Apr 2012 16:43:58 -0400

Jay, well done,  but he should have emphasized that anti-seize is 
necessary on dissimilar metals, like an steel spark plug and an alum 
head, which is very common today.  I would have liked him to show how to 
apply the right amount of anti-seize, because all of his very good 
explanations would lead some people to not apply that at all.

Also the spark plug mnf not recommending anti-seize is beyond me.  Who 
will pay for the seized plugs to be removed from alum heads, especially 
with plugs that have a very long life, ie 30K-60K miles.

Over all very good but needed some additional explanation and 
demonstration of proper anti-seize application.

Larry

On 4/18/12 3:51 PM, Jay Laifman wrote:
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Wed, 18 Apr 2012 21:10:16 +0000 (UTC)

Yup.. another "don't do this at home, better pay a professional" commercial.
I have been using anti-seize on mine since my 1981 RX-7 required it... and
have never had a problem, of course you have to realize that you don't 
use too much!  Interestingly, my jar of anti-seize looks identical to his, including
the destroyed brush end!
Too much oozing down the threads?  My guess is the ham-fisted owner got it on
the insulator... the miss-fire fouled the plug.
Gary

----- Original Message -----
From: Larry Paulick <[email-masked]>
To: [email-masked]
Sent: Wed, 18 Apr 2012 20:43:58 -0000 (UTC)
Subject: Re: [Tigers] Anti-Seize on Spark Plugs

Larry

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Wed, 18 Apr 2012 15:17:54 -0700

Intersting...but, I am throwing the BS flag on this one.   When the plug 
was fires, in this case,  and the spark arcs under the boot to the metal 
case, it is done. The case with its tapered seat grounds the spark to 
the head and no further  current flows.   The engineer mentions that the 
spark runs down the case to the inside of the spark where the center 
electrode is housed in ceramic and sparks inside there.  I don't think 
so.  Again, in a normally firing plug, the current flows down the center 
of the plug, jumps the gap and grounds itself on the side of the plug 
case. That side is grounded both by the threads and the plug seat.  As 
to the anti seize, yeah too much is a bad thing. But it must also be 
noted that the common variety anti sieze compounds use some sort of 
metallic powder in them. I have two different kinds, one with small 
copper microballs and one with a nickel alloy for higher heat 
applications.  The metals in the anti seize are conductive in 
themselves  so having them between the threads and head material is a 
non issue. getting the goo on the electrode is a problem though and you 
should avoid that.  Also, getting it on the exterior plug ceramic is a 
no no as well. Why? well because it IS conductive stuff. so if you have 
a db on the ceramic  the spark energy will take the easiest path to 
ground and that isn't through the center electrode.  Anybody remember 
what the plug torque is for their spark plugs in their Tigers?  I don't 
see it in the repair manual. I didn't get a torque spec with the 
aluminum heads for the race car either.   Most say something  like hand 
tight plus a bit  extra  with the wrench.  As to putting the dielectric 
grease inside the boot. Oh yes! It makes those suckers really easy to 
get all the way on. And that makes good electrical contact with the 
center electrode.  It doesn't seem to help me get the boot off though.

Just use a dab of ante seize.  like a bit on a q tip.   Or use milk of 
magnesia, works just as well and is non conductive.

happy sparking

mayf

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed

On 4/18/2012 12:51 PM, Jay Laifman wrote:
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: "Smit, Theo" <[email-masked]>
Date: Wed, 18 Apr 2012 18:30:59 -0500

Agreed on all counts... I used to use a bit of engine oil on the plug threads,
but a dab of antiseize is, to me, that much more effective, especially when
threading plugs into aluminum heads. I still make sure to hand thread the
plugs until they seat on the taper or the washer; that ensures that I have
clean enough threads and that something isn't crossthreaded or otherwise
messed up before applying the final torque.

The closeups they showed of that plug were not quite good enough to show the
crack, but on one of them it appeared that the carbon track propagated along
the crack? If that crack was put in by the owner then that would explain the
misfires right off the bat.

Theo

> -----Original Message-----
> From: [email-masked] [mailto:tigers-
> [email-masked]] On Behalf Of Sandy Ganz
> Sent: April 18, 2012 2:23 PM
> To: Jay Laifman; Tiger's Den
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

This e-mail and any attachments may contain confidential material for the sole
use of the intended recipient. If you are not the intended recipient, please
be aware that any disclosure, copying, distribution or use of this e-mail or
any attachment is prohibited. If you have received this e-mail in error,
please contact the sender and delete all copies.

Thank you for your cooperation.
_______________________________________________

[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Wed, 18 Apr 2012 17:03:30 -0700 (PDT)

Yes, same page you just said it better ;)

And again, likely started with a
cracked spark plug not antiseize... maybe he 
'over torqued' the plug and
stretched the threads...

Ok, still useful to keep things clean if that's the
message, it's what I'll take 
away, and I still enjoy seeing these type of
videos, always learning what to/not 
to do from others costly mistakes is nice
for a change.

How's the Tiger project coming along?

Sandy ;)
________________________________
From: Larry Mayfield <[email-masked]>
To:
Jay Laifman <[email-masked]>
Cc: Tiger's Den <[email-masked]>
Sent: Wed, April 18, 2012 3:19:55 PM
Subject: Re: [Tigers] Anti-Seize on Spark
Plugs

Intersting...but, I am throwing the BS flag on this one.  When the plug
was fires, in this case,  and the spark arcs under the boot to the metal
case, it is done. The case with its tapered seat grounds the spark to 
the
head and no further  current flows.  The engineer mentions that the 
spark
runs down the case to the inside of the spark where the center 
electrode is
housed in ceramic and sparks inside there.  I don't think 
so.  Again, in a
normally firing plug, the current flows down the center 
of the plug, jumps
the gap and grounds itself on the side of the plug 
case. That side is
grounded both by the threads and the plug seat.  As 
to the anti seize, yeah
too much is a bad thing. But it must also be 
noted that the common variety
anti sieze compounds use some sort of 
metallic powder in them. I have two
different kinds, one with small 
copper microballs and one with a nickel alloy
for higher heat 
applications.  The metals in the anti seize are conductive in
themselves  so having them between the threads and head material is a 
non
issue. getting the goo on the electrode is a problem though and you 
should
avoid that.  Also, getting it on the exterior plug ceramic is a 
no no as
well. Why? well because it IS conductive stuff. so if you have 
a db on the
ceramic  the spark energy will take the easiest path to 
ground and that isn't
through the center electrode.  Anybody remember 
what the plug torque is for
their spark plugs in their Tigers?  I don't 
see it in the repair manual. I
didn't get a torque spec with the 
aluminum heads for the race car either. 
Most say something  like hand 
tight plus a bit  extra  with the wrench.  As
to putting the dielectric 
grease inside the boot. Oh yes! It makes those
suckers really easy to 
get all the way on. And that makes good electrical
contact with the 
center electrode.  It doesn't seem to help me get the boot
off though.

Just use a dab of ante seize.  like a bit on a q tip.  Or use
milk of 
magnesia, works just as well and is non conductive.

happy sparking
mayf

On 4/18/2012 12:51 PM, Jay
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]
http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 18 Apr 2012 20:32:39 -0400

Spark plug torque

Tapered plug - snug + 1/8 turn
Washer style - snug + 1/4 turn

This seems to be the norm for spark plugs.

Tiger Shop Manual - Section B - Page 70 - torque = 15 - 20 ft lbs

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Larry Mayfield
Sent: Wednesday, April 18, 2012 6:18 PM
To: Jay Laifman
Cc: Tiger's Den
Subject: Re: [Tigers] Anti-Seize on Spark Plugs

happy sparking

mayf

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2411/4942 - Release Date: 04/17/12
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Thu, 19 Apr 2012 01:13:32 +0000 (UTC)

Just a caution to all about specific torque figures. The 15 - 20 ft- lb figure in the shop manual is probably a dry torque figure. Anti-sieze on the threads acts as a lubricant. It will result in a considerably tighter actual clamping force (and stress on the plug threads) at a 15-20 ft-lb torque reading than you would have at the same torque and no anti-sieze . 

Gene 

----- Original Message -----
From: "Ron Fraser" <[email-masked]> 
To: [email-masked], "Jay Laifman" <[email-masked]> 
Cc: "Tiger's Den" <[email-masked]> 
Sent: Wednesday, April 18, 2012 7:32:39 PM 
Subject: Re: [Tigers] Anti-Seize on Spark Plugs 

Spark plug torque 

Ron Fraser 

-----Original Message----- 

happy sparking 

mayf 

[email-masked] 

----- 

[email-masked] 

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked] 

[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Wed, 18 Apr 2012 18:22:23 -0700

Interesting..torque specs weren't up front in the head specs...

Thanks, I stand corrected. I will no go out and torque the plugs in the 
Tiger to 17.5 ft-lbs...is that with or without lube?

mayf

[email-masked]

---

From: Sandy Ganz <[email-masked]>
Date: Wed, 18 Apr 2012 18:35:44 -0700 (PDT)

Well given it was a 60's ford, the engineers would have definintly accounted
oil 
leaking out of the valve covers so it may be with oil... 

Ok, I have
had enough fun for one day :)

Sandy

________________________________
From: Larry Mayfield <[email-masked]>
To: [email-masked]
Cc: Tiger's
Den <[email-masked]>
Sent: Wed, April 18, 2012 6:29:46 PM
Subject: Re:
[Tigers] Anti-Seize on Spark Plugs

Interesting..torque specs weren't up front
in the head specs...

Thanks, I stand corrected. I will no go out and torque
the plugs in the 
Tiger to 17.5 ft-lbs...is that with or without lube?

mayf
204.913
mph flying mile
210.779 mph exit speed

On 4/18/2012 5:32 PM,  Ron Fraser
wrote:
> Tiger Shop
Manual - Section B - Page 70 - torque = 15 - 20 ft lbs
-----Original Message-----
> Intersting...but, I am
throwing the BS flag on this one.  When the plug
> was fires, in this case, 
and the spark arcs under the boot to the metal
> case, it is done. The case
with its tapered seat grounds the spark to
> ground and that
isn't through the center electrode.  Anybody remember
> what the plug torque
is for their spark plugs in their Tigers?  I don't
> see it in the repair
manual. I didn't get a torque spec with the
happy sparking
[email-masked]
Unsubscribe:
-----

[email-masked]

[email-masked]

---

From: "Curt Hoffman" <[email-masked]>
Date: Wed, 18 Apr 2012 21:27:13 -0700

Very common automotive blog material as to whether torque is affected by
anti-sieze. Shows up on every car list I am on.  I have seen engineering
papers written on it. I personally, also being an engineer, subscribe to the
side that torque is a static measure while the lubricants tend to more
affect friction in movement. There is very little movement at the end of the
torqueing of a bolt and I find it hard to believe the antisieze would affect
the value to any great degree. Since my Harley recommends antisieze on the
plugs, and are very careful about torques for everything on the engine, I
stick with the "no real affect on torque value" position.

Curt

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Wednesday, April 18, 2012 6:14 PM
To: [email-masked]
Cc: Tiger's Den
Subject: Re: [Tigers] Anti-Seize on Spark Plugs

Just a caution to all about specific torque figures. The 15 - 20 ft- lb
figure in the shop manual is probably a dry torque figure. Anti-sieze on the
threads acts as a lubricant. It will result in a considerably tighter actual
clamping force (and stress on the plug threads) at a 15-20 ft-lb torque
reading than you would have at the same torque and no anti-sieze . 

Gene 

[email-masked]

---

From: "Thomas Witt" <[email-masked]>
Date: Wed, 18 Apr 2012 22:39:18 -0700

Sounds like there is a need to create a spark plug stretch gauge. :-)  Tom

> figure in the shop manual is probably a dry torque figure. Anti-sieze on 
> the threads acts as a lubricant. It will result in a considerably tighter 
> actual clamping force (and stress on the plug threads) at a 15-20 ft-lb 
> torque reading than you would have at the same torque and no anti-sieze .
>
> Gene

[email-masked]

---

From: [email-masked]
Date: Thu, 19 Apr 2012 05:50:09 +0000 (UTC)

Curt, my gin and tonic is encouraging me to reply :>) 

I intended my post to focus on the real objective of determining "how tight" the plug should be. Torque is a proxy for that clamping force and for a given clamping force objective is a variable depending on the lubrication or not on the threads. As you seem to agree, lubricated threads, having lower friction between them, will turn further before stopping at a specific torque. However, the lubricated installation will have a greater tension in the plug body, being stretched more. Or so I submit. 

Perhaps you can rationalize your view with ARP specifying lower installation torque for their head bolts depending on whether the threads are lubricated or not and what is the lubricant.. 

As for Harley specifying anti-sieze, I submit that they, like ARP, have determined what is the desired clamping force (i.e., stress within the plug and sealing objective) given the effect of the specified lubricant and written their spec accordingly. Not unlike ARP and their head bolts. 

To the extent that anti-sieze is in any way a lubricant is a separate question, but I subjectively submit it has some lubricating properties above zero. Whether it is materially different than dry is a totally different question. 

Cheers (!) 

Gene 

----- Original Message -----
From: "Curt Hoffman" <[email-masked]> 
To: [email-masked] 
Sent: Wednesday, April 18, 2012 11:27:13 PM 
Subject: Re: [Tigers] Anti-Seize on Spark Plugs 

Curt 

-----Original Message----- 

Gene 

[email-masked] 

[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Thu, 19 Apr 2012 08:07:27 -0700

H*ll yeah! Score 10 for a good answer! I want one of your gin and 
tonics, lol....

But Harleys use aluminum heads and in truth do need an anti seize 
because the instance of plug to head galling after prolonged use is 
higher with aluminum and steel plugs than the plain old cast iron heads 
and steel.

mayf
A Grey Goose kinda guy

On 4/18/2012 10:50 PM, [email-masked] wrote:
> From: "Curt Hoffman"<[email-masked]>

[email-masked]