Subject: [Tigers] Tiger Stripes needed

From: david gilmore <[email-masked]>
Date: Mon, 30 Apr 2012 10:39:31 -0700 (PDT)

Hi All.  Anyone out there have a scrap 14 1/2 inches long of the stripe kit
that Dale's Restoration sells for the 67 MKII?  this is a red car so white
strip with two small black ones.  The kit offers very little extra and we had
a screw up.  Dale will sell a whole kit only ($150).  If nobody has a piece,
any other MKII owners who are planning on doing the original side stripe want
to go in on an extra set?  Just about guarantee you will need additional
material!

Thank you,
Dave Gilmore
Leawood, Ks
Cell 913-488-1459
Home 913-381-1459
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "Teepen, Jere" <[email-masked]>
Date: Mon, 30 Apr 2012 20:51:30 -0400

Try Phoenix Graphics.  They have a large archive of automotive decals and may
be willing/able to produce a portion.  They were willing to make the "Shelby"
portion of a mid 80's Shelby/Dodge Charger when we restored it for land speed
racing.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of david gilmore
Sent: Monday, April 30, 2012 10:40 AM
To: [email-masked]
Subject: [Tigers] Tiger Stripes needed

Thank you,
Dave Gilmore
Leawood, Ks
Cell 913-488-1459
Home 913-381-1459

[email-masked]