Subject: [Tigers] Tudor bottle

From: "A. C. Tynes" <[email-masked]>
Date: Wed, 25 Apr 2012 19:14:42 -0500

There is a 1951 Healey Abbott shown on Bring a Trailer today at
http://www.barnfinds.com/first-of-a-few-1951-healey-abbott/?utm_source=feedblit
z&utm_medium=FeedBlitzEmail&utm_content=766718&utm_campaign=0&utm_medium=rss&ut
m_campaign=first-of-a-few-1951-healey-abbott.

Included in the pictures is a shot of the engine compartment that shows a Tudor
washer bottle. The car is for sale on E-Bay and there is a second shot of the
bottle there.

I didn't realize that the Tudor bottle was used so widely and early. If you
need one, just go down to your local Pick-a-Part and find a 1951 Healy Abbott!
Problem solved!

By the way, the car is very interesting and is worth looking at, Tudor bottle
or not.

A. C. Tynes
New Orleans
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Chris Thompson <[email-masked]>
Date: Wed, 25 Apr 2012 20:41:44 -0400

I *thought* Holdens in England still sells them .....

Chris
B382000331

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Wed, 25 Apr 2012 21:05:55 -0400

I believe Sunbeam Specialties has the washer bottle new.  Its bright
white instead of the yellow aged look.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Thompson
Sent: Wednesday, April 25, 2012 8:42 PM
To: A. C. Tynes
Cc: [email-masked]
Subject: Re: [Tigers] Tudor bottle

Chris
B382000331

> http://www.barnfinds.com/first-of-a-few-1951-healey-abbott/?utm_source
z&utm_medium=FeedBlitzEmail&utm_content=766718&utm_campaign=0&utm_medium=rss
&ut
> Included in the pictures is a shot of the engine compartment that
> shows a Tudor washer bottle. The car is for sale on E-Bay and there is
> a second shot of the bottle there.
>
> I didn't realize that the Tudor bottle was used so widely and early.
> If you need one, just go down to your local Pick-a-Part and find a
> 1951 Healy Abbott! Problem solved!
>
> By the way, the car is very interesting and is worth looking at, Tudor
> bottle or not.
>
> A. C. Tynes
> New Orleans

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2411/4954 - Release Date: 04/23/12
_______________________________________________

[email-masked]

---

From: michael king <[email-masked]>
Date: Thu, 26 Apr 2012 11:16:53 +1000

Sunbeam Specialties has the rootes specific Tudor bottle. The MKI/IA
Tigers used the tudor bottle with ROOTES embossed into it.. as per the
current hillmans, singers, commers and Alpines. Also SIV used the
rootes ones.

The early SI/II alpines used the tudor bottle with a blue tudor label
screen printed on it.

Lots of british cars used the tudor bottles.. but be careful.. there
were many different sizes... the MKII Tiger used a shorter wider Tudor
bottle that is specific to it (at least in regards to sunbeams)

Ricks rpero bottles are great.. but you need to use your metal nib and
hose from your existing bottle.

HTH

-- 
Regards

Michael King

[email-masked]

---

From: david gilmore <[email-masked]>
Date: Wed, 25 Apr 2012 18:46:04 -0700 (PDT)

RE MKII bottles, there were evidently two versions with the final cars using
an even shorter, fatter, now impossible to find, version with plastic nipple. 
IF you can find one expect to pay (you ready for this) about $1000.00!  I know
because I bought one for my car.  If your MKII has one, treat it gently. 
Jeez, AC Cobra parts aren't even this crazy.

Thank you,
Dave Gilmore
Cell 913-488-1459
Home 913-381-1459

--- On Wed, 4/25/12, michael king <[email-masked]> wrote:

From: michael king <[email-masked]>
Subject: Re: [Tigers] Tudor bottle
To: [email-masked]
Cc: "A. C. Tynes" <[email-masked]>, [email-masked]
Date: Wednesday, April 25, 2012, 8:16 PM

HTH

--
Regards

Michael King

[email-masked]

http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Carlo Bernardino <[email-masked]>
Date: Wed, 25 Apr 2012 18:55:47 -0700

I think that is still cheaper than the BON!

Carlo Rob Bernardino, MD FACS
Oculoplastics and Aesthetic Surgery
Vantage Eye Center
Monterey, CA

Sent from my eyePhone

On Apr 25, 2012, at 6:46 PM, david gilmore <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]