Subject: Re: [Tigers] Tigers Digest, Vol 4, Issue 139

From: Tom Pappenhagen <[email-masked]>
Date: Thu, 26 Apr 2012 15:15:22 -0400 (EDT)

I'm starting my long, long awaited restoration of my MK1 Tiger.  The car was dipped and stripped and now needs paint and reassembly.   I'm looking for a site to host pictures and a commentary as I rebuild it.  Any suggestions for a good site to capture this adventure on?  TIA.

Tom
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 26 Apr 2012 15:27:31 -0400

It isn't expensive to just have your own website and domain.

Lots of easy websites builder programs for free are available.

Michael

On Thu, Apr 26, 2012 at 3:15 PM, Tom Pappenhagen <[email-masked]> wrote:

> I'm starting my long, long awaited restoration of my MK1 Tiger.  The car
> was dipped and stripped and now needs paint and reassembly.   I'm looking
> for a site to host pictures and a commentary as I rebuild it.  Any
> suggestions for a good site to capture this adventure on?  TIA.
>
>
>
>
>
> Tom
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 

Michael L. Shortt
Savannah, Georgia
www.michaelshortt.com
[email-masked]
912-232-9390

This email is protected by the Electronic Communications Privacy
Act, 18 U.S.C. Sec. 2510-2521, is confidential and may be legally
privileged.  If you are not the intended recipient, you are hereby notified
that any retention, dissemination, distribution or copying of this
communication is strictly prohibited.  Please reply to the sender that you
have received this message in error, then delete it.  Thank you
_______________________________________________

[email-masked]

---

From: Cullen1972 <[email-masked]>
Date: Thu, 26 Apr 2012 18:23:53 -0500

Tom, one of the guys in my Pantera group runs something similar at blogspot. I
believe it's very user friendly. Here is his blog for the restore on his
Pantera.

http://pantera1998.blogspot.com/2011/11/pulling-engine-down.html

Cullen

Sent from my iPhone.

On Apr 26, 2012, at 2:15 PM, Tom Pappenhagen  <[email-masked]> wrote:

> I'm starting my long, long awaited restoration of my MK1 Tiger.  The car was
dipped and stripped and now needs paint and reassembly.   I'm looking for a
site to host pictures and a commentary as I rebuild it.  Any suggestions for a
good site to capture this adventure on?  TIA.
> Tom
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: Larry Mayfield <[email-masked]>
Date: Thu, 26 Apr 2012 16:35:39 -0700

Uhhh, doesn't team.net have a forum where you can post photos and 
comments?   That way it would be all "in house" so to speak...

Mark? comment?

mayf

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed

On 4/26/2012 4:23 PM, Cullen1972 wrote:
> On Apr 26, 2012, at 2:15 PM, Tom Pappenhagen<[email-masked]>  wrote:
>
> Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 27 Apr 2012 08:08:31 -0600

> comments?   That way it would be all "in house" so to speak...

Yes, but there is a problem with it at the moment.  When one
goes to login, it accepts your username and password, then
kicks you right out.  I'm working on it.  If you go to the forum
link below you can see some debugging messages and can
read posts just fine.

mjb.

[email-masked]

---

From: Chris Thompson <[email-masked]>
Date: Fri, 27 Apr 2012 23:17:06 -0400

Wordpress is ideally suited for this.  There are a lot of "themes" to 
choose from as templates - look for one that is oriented towards a 
photo-based site if you want to store lots of photos.  It's very easy to 
use and best of all it's free.....

Chris

[email-masked]