Subject: [Tigers] Tail Lights

From: Jeff Holt <[email-masked]>
Date: Fri, 27 Apr 2012 20:28:57 -0600

So, what is the correct allocation for top and bottom sections of the
taillights, as far as running, signals, and brakes?

Jeff Holt
Huntsville, UT
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: michael king <[email-masked]>
Date: Sat, 28 Apr 2012 12:56:23 +1000

indicator lights go to the top, brake/tail to the bottom

On 28/04/2012, Jeff Holt <[email-masked]> wrote:
> Unsubscribe:
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>
>

-- 
Regards

Michael King

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sat, 28 Apr 2012 08:20:09 -0400

Jeff
	For Safety reasons and to be more visible at night; I collected
enough parts to convert the top turn lights to a double element bulb so both
sections light up for tail lights.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of michael king
Sent: Friday, April 27, 2012 10:56 PM
To: Jeff Holt
Cc: Tiger List
Subject: Re: [Tigers] Tail Lights

On 28/04/2012, Jeff Holt <[email-masked]> wrote:
> Huntsville, UT _______________________________________________
>
> [email-masked]
>

--
Regards

Michael King

[email-masked]

http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Sat, 28 Apr 2012 13:27:18 +0000

Cool!

Sent from my BlackBerry device on the Rogers Wireless Network

-----Original Message-----
From: " Ron Fraser" <[email-masked]>
Sender: [email-masked]: Sat, 28 Apr 2012 08:20:09 
To: 'michael king'<[email-masked]>; 'Jeff Holt'<[email-masked]>
Reply-To: [email-masked]
Cc: 'Tiger List'<[email-masked]>
Subject: Re: [Tigers] Tail Lights

Jeff

Ron Fraser

-----Original Message-----

--
Regards

Michael King

[email-masked]

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Sat, 28 Apr 2012 10:12:14 -0400

So what happens when you indicate?  The top light gets a bit brighter?  I find
that style of indicator very dangerous as its barely visible.  It's not legal
in the rest of the world which is why you only find it on American cars.  I
changed to the british style orange lenses for the indicators.   It doesn't
look as nice as all red tail lights but I just think indicators should be
orange!

>> http://autox.team.net/mailman/options/tigers/[email-masked]
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sat, 28 Apr 2012 10:27:33 -0400

Owain
	When I indicate the 27 watt element lights up which is very visible
- the tail light element is 8 watt.
I like the Orange indicator lens too but it is not legal to have it lit up
for a tail light.   I think having both upper and lower red sections as tail
lights is more visible for night time driving.

Ron Fraser

-----Original Message-----
From: Owain Lloyd [mailto:[email-masked]]
Sent: Saturday, April 28, 2012 10:12 AM
To: [email-masked]
Cc: michael king; Jeff Holt; Tiger List
Subject: Re: [Tigers] Tail Lights

So what happens when you indicate?  The top light gets a bit brighter?  I
find that style of indicator very dangerous as its barely visible.  It's not
legal in the rest of the world which is why you only find it on American
cars.  I changed to the british style orange lenses for the indicators.   It
doesn't look as nice as all red tail lights but I just think indicators
should be orange!

On Apr 28, 2012, at 8:20 AM, " Ron Fraser" <[email-masked]> wrote:

> enough parts to convert the top turn lights to a double element bulb
> so both sections light up for tail lights.
>
> Ron Fraser
>

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2411/4962 - Release Date: 04/27/12
_______________________________________________

[email-masked]

---

From: Dave Munroe <[email-masked]>
Date: Sat, 28 Apr 2012 15:45:52 -0300

Ron:

I have installed halogen bulbs in the "red" section of my rear lights
- brake and tail elements - and they are incredibly bright. the first
time  out I was followed home after dark by a friend, who came right
up my drive to tell me my brake lights were stuck on!

Then I put my brakes on with him watching and he was dazzled.
I'm not sure this is a good thing, but I haven't changed the bulbs back.

These new halogen, and now LED replacements for standard bulbs, are
incredibly bright. Perhaps you have a better solution.

Dave

Sent from my iPad

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Sat, 28 Apr 2012 15:06:04 -0400

Dave
	Halogen bulbs are great as long as they don't get too hot and start
melting plastic.  LED replacements show promise but I still read about some
problems with them.   I have not experimented with LED bulbs so I don't know
how good or bad they may be.  Others on the list have worked with them some.
	If your friend thought your brake lights were on then so will others
including the police but until they stop you your good to go.

	Probably the main problem with the tail lights is the reflector cup
no longer reflects light well and the other problem is dirt on the inside of
the lenses.

	I just cleaned the inside of my lenses with soapy water and a
toothbrush.   There was a lot of dust on all those small surfaces.   I also
noticed that the reflector cup was very dull.  I'm not sure at the moment
what I'll do to increase the cups reflectivity.   It's low priority on the
To Do list right now.

Ron Fraser

-----Original Message-----
From: Dave Munroe [mailto:[email-masked]]
Sent: Saturday, April 28, 2012 2:46 PM
To: [email-masked]
Cc: Owain Lloyd; Jeff Holt; Tiger List
Subject: Re: [Tigers] Tail Lights

Ron:

I have installed halogen bulbs in the "red" section of my rear lights
- brake and tail elements - and they are incredibly bright. the first time
out I was followed home after dark by a friend, who came right up my drive
to tell me my brake lights were stuck on!

Then I put my brakes on with him watching and he was dazzled. I'm not sure
this is a good thing, but I haven't changed the bulbs back.

Dave

Sent from my iPad

On 2012-04-28, at 11:35 AM, Ron Fraser <[email-masked]> wrote:

> So what happens when you indicate?  The top light gets a bit brighter?
> I find that style of indicator very dangerous as its barely visible.
> It's not legal in the rest of the world which is why you only find it on
American
> doesn't look as nice as all red tail lights but I just think
> indicators should be orange!
>
>>> So, what is the correct allocation for top and bottom sections of
>>> the taillights, as far as running, signals, and brakes?
>>>
>>> Jeff Holt
> Version: 2012.0.1913 / Virus Database: 2411/4962 - Release Date:
> 04/27/12 _______________________________________________
>
> [email-masked]
>
> http://autox.team.net/mailman/options/tigers/[email-masked]
>
>

-----

[email-masked]