Subject: Re: [Tigers] Tigers Digest, Vol 4, Issue 147

From: [email-masked]
Date: Mon, 30 Apr 2012 16:31:01 -0400 (EDT)

Hello,
 
Like to try the Redline in my tranny (stock)
 
How much is in there?

Jim  Armstrong
Mk 1A 
382002083
LRXFE
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Tony Somebody <[email-masked]>
Date: Mon, 30 Apr 2012 14:53:59 -0700 (PDT)

3-1/4 pints according to the shop mannual.
TtT

--- On Mon, 4/30/12, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [Tigers] Tigers Digest, Vol 4, Issue 147
To: [email-masked]
Date: Monday, April 30, 2012, 3:31 PM

Hello,

How much is in there?

Jim  Armstrong
Mk 1A
382002083
LRXFE

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

[email-masked]

---

From: " Ron Fraser" <[email-masked]>
Date: Mon, 30 Apr 2012 19:45:56 -0400

Tony
	You have to be careful when reading the shop manual.
Yes it states 3-1/4 pints, then it states 4 US pints.

The English are coming, the English are coming.

Ron Fraser

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Somebody
Sent: Monday, April 30, 2012 5:54 PM
To: [email-masked]
Cc: Beamclub
Subject: Re: [Tigers] Tigers Digest, Vol 4, Issue 147

Hello,

How much is in there?

Jim  Armstrong
Mk 1A
382002083
LRXFE

[email-masked]

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/tigers/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2411/4969 - Release Date: 04/30/12
_______________________________________________

[email-masked]

---

From: Tony Somebody <[email-masked]>
Date: Mon, 30 Apr 2012 17:24:36 -0700 (PDT)

CORRECTION on the traany lube ammount. The shop mannial does say 3-1/4 pints
BUT beside of those numbers it also says 4 US pints. My apologises to Jim and
the List for not reading far enough and THANKS to Gene for catching my
mistake.
Cheers, TtT

--- On Mon, 4/30/12, Tony Somebody <[email-masked]> wrote:

From: Tony Somebody <[email-masked]>
Subject: Re: [Tigers] Tigers Digest, Vol 4, Issue 147
To: [email-masked]
Cc: "Beamclub" <[email-masked]>
Date: Monday, April 30, 2012, 4:53 PM

Hello,

How much is in there?

Jim  Armstrong
Mk 1A
382002083
LRXFE

[email-masked]

[email-masked]

[email-masked]

---

From: Owain Lloyd <[email-masked]>
Date: Mon, 30 Apr 2012 21:12:44 -0400

US/imperial/brewer's/baker's/milkmans pint!  Ton/tonne/hundred
weight/stone....  You've got to _hate_ non metric units.  Fluid ounces is my
pet hate - it's just plain incorrect.  It's a measure of volume yet it's using
a unit of weight (not even mass!) of, I can only guess, water at sea level?
Cup.... (is there such thing as a standard cup?).  And It's the same unit used
for liquid and powder (eg flour)!!!!  Please!  Arrrgggh.  Let's stick to
litres and kilos please!

Rant over :)

> Like to try the Redline in my tranny (stock)
http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]