Subject: Re: [Tigers] Gas Pedal stop on eBay

From: "Scattt" <[email-masked]>
Date: Tue, 17 Apr 2012 20:34:03 -0400

Hey Al! Nice piece, I broke several throttle cables trying to put the pedal 
to the metal before I found I was missing the stop. That solved the problem 
and I haven't had to get home on a shoelace since(literally).
Nick
----- Original Message ----- 
From: "Alexander Washick" <[email-masked]>
To: "Randy Zimmermann" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, April 17, 2012 3:59 PM
Subject: Re: [Tigers] Gas Pedal stop on eBay

> Hi Randy  Yes is mounted on top of the vinyl/carpet and I suspect that is
> why so many are missing. You have to locate those 2 10/32 weld nuts 
> through
> the carpet to it in the regular position.    Dave   Thank you for the
> nice compliment.   Al
>
> On Tue, Apr 17, 2012 at 3:29 PM, Randy Zimmermann 
> <[email-masked]>wrote:
>
>> I feel I'm falling victim to marketing principle #4 - create a market for
>> something the consumer doesn't even know they need.
>>
>>
>> Having restored a MkIa
>> back in the mid-90's, I never knew such a thing existed.  Frankly, I
>> haven't
>> had any pedal issues since it's been on the road, either.  However, I 
>> don't
>> doubt the devise is valuable and has utility.
>>
>>
>> The picture on eBay shows it
>> attached directly to the tunnel.  With my repro-carpet kit, I have a
>> section
>> of vinyl on that area.  Is this devise intended to be attached over the
>> vinyl/carper area?
>>
>> Thanks,
>>
>> Randy in Duluth
>> 67 Tiger MkIa
>> ________________________________
>>  From: Dave Munroe <[email-masked]>
>> To:
>> [email-masked]
>> Sent: Tuesday, April 17, 2012 2:16 PM
>> Subject: Re:
>> [Tigers] Gas Pedal stop on eBay
>>
>> Well if there's a market someone will fill
>> it! During our conversation on the list about this essential but often 
>> lost
>> part of the throttle system, I received an email from Al Washick who was 
>> in
>> the process of reproducing these throttle stops, and he put one up on 
>> eBay
>> today:
>>
>> http://www.ebay.com/itm/Sunbeam-Tiger-Accelerator-Pedal-Stop-Reproduction-/11
>>
>> 0863344836?pt=Vintage_Car_Truck_Parts_Accessories&vxp=mtr&hash=item19cff864c4
>> They look better than the original, what with the powder coating and ss 
>> pan
>> head screws to boot. Too bad that when mounted, you can hardly see the
>> craftsmanship!
>>
>> If you need one, here's your chance!
>>
>> The usual disclaimer
>> applies...
>>
>> Dave
>> _______________________________________________
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.html
>> Archive:
>> http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe:
>> http://autox.team.net/mailman/options/tigers/[email-masked]
>> _______________________________________________
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe:
>> http://autox.team.net/mailman/options/tigers/[email-masked]
> _______________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/tigers/[email-masked]
_______________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/tigers/[email-masked]

---

From: Alexander Washick <[email-masked]>
Date: Tue, 17 Apr 2012 23:24:31 -0400

Thanks Micheal    That is our goal. To produce parts that are needed that
are exact reproductions at a fair price.  My son-in-law Ryan who is a
mechanical engineer (super smart guy who has worked on cars with his dad
all his life.( Chevy's unfortunately!!)and I have been car guy for ever
decided to make parts that I saw that people were paying way too much for
rusty 50 year old parts on Ebay. We have a number of items we are working
on now  and I will advise the list as they come out.  Thanks  Al

On Tue, Apr 17, 2012 at 7:02 PM, michael king <[email-masked]>wrote:

> I managed to acquire an original a few years back.. never installed it
> as i cant get enough leg room as it is... but still nice to have it..
> and had this been available then i would have bought it. Also i'd like
> to compliment Alexander on the pricing.. i have paid huge prices for
> repro parts that were NLA and felt that i was being put under the
> thumb in a big way... i think the stop is well priced and think is a
> great credit to alex for filling a need and helping us but not being
> greedy... thanks alex... if only you were doing this a while back!..
> maybe we should get you t make the other NLA bits that are simple but
> go for crazy $ on ebay!
>
> --
> Regards
>
> Michael King

[email-masked]

---

From: Gary Winblad <[email-masked]>
Date: Wed, 18 Apr 2012 14:28:19 +0000 (UTC)

Even though I don't like or use this particular part, I think its great that Al
has undertaken reproduction and supply for those that want it.  It looks
like a high quality part and just like original.
Thanks Al and all Tiger suppliers!!
Gary

----- Original Message -----
From: Alexander Washick <[email-masked]>
To: michael king <[email-masked]>
Cc: Gary Winblad <[email-masked]>, [email-masked]
Sent: Wed, 18 Apr 2012 03:24:31 -0000 (UTC)
Subject: Re: [Tigers] Gas Pedal stop on eBay

Thanks Micheal    That is our goal. To produce parts that are needed that are exact reproductions at a fair price.  My son-in-law Ryan who is a mechanical engineer (super smart guy who has worked on cars with his dad all his life.( Chevy's unfortunately!!)and I have been car guy for ever decided to make parts that I saw that people were paying way too much for rusty 50 year old parts on Ebay. We have a number of items we are working on now  and I will advise the list as they come out.  Thanks  Al

On Tue, Apr 17, 2012 at 7:02 PM, michael king <[email-masked]> wrote:
I managed to acquire an original a few years back.. never installed it

go for crazy $ on ebay!

--

Regards

Michael King

[email-masked]