Subject: Re: [Spridgets] Spridgets Digest, Vol 150, Issue 2

From: Rick Fisk via Spridgets <[email-masked]>
Date: Tue, 12 Sep 2023 20:13:59 -0400

I also checked the Austin Healey Sprite Concours Guidelines and there is no mention of the windshield seal being folded under.  If the cars came from the factory that way it would certainly be mentioned in the Concours Guidelines.  They go into great detail on markings on the heads of the screws securing the windshield to the pillars and the seal on the glass to frame as well as the markings on the glass, but simply say there was a rubber seal between the windshield frame and scuttle.  

> On Sep 12, 2023, at 7:50 PM, Rick Fisk <[email-masked]> wrote:
> 
> Well there ya go then.  It's wrong.  :-)
> 
>> On Sep 12, 2023, at 6:39 PM, James Gruber via Spridgets <[email-masked]> wrote:
>> 
>> I seem to recall Bugeye Guy finishing the windshield gasket this way.
>> 
>> Sent from my iPad
>> 
>>>> On Sep 12, 2023, at 2:13 PM, [email-masked] wrote:
>>> 
>>> Send Spridgets mailing list submissions to
>>>  [email-masked]
>>> 
>>> To subscribe or unsubscribe via the World Wide Web, visit
>>>  http://autox.team.net/mailman/listinfo/spridgets
>>> or, via email, send a message with subject or body 'help' to
>>>  [email-masked]
>>> 
>>> You can reach the person managing the list at
>>>  [email-masked]
>>> 
>>> When replying, please edit your Subject line so it is more specific
>>> than "Re: Contents of Spridgets digest..."
>>> Today's Topics:
>>> 
>>> 1. Re: Windscreen Seal (miniac7 (null))
>>> 2. Re: Windscreen Seal (Rick Fisk)
>>> 3. Re: Windscreen Seal (AOL Mail Update (Terms & Policy))
>>> 4. Re: Windscreen Seal (GUY DAY)
>>> <mime-attachment>
>>> <mime-attachment>
>>> <mime-attachment>
>>> <mime-attachment>
>>> _______________________________________________
>>> 
>>> Spridgets mailing list
>>> [email-masked]
>>> http://autox.team.net/mailman/listinfo/spridgets
>> 
>> ------------------------
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>> 
>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Wed, 13 Sep 2023 11:01:41 -0500

You’re beautiful, Fisk!

Ron Soave

> On Sep 12, 2023, at 6:51 PM, Rick Fisk via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]