Subject: Re: [Spridgets] Spridgets Digest, Vol 150, Issue 2

From: James Gruber via Spridgets <[email-masked]>
Date: Tue, 12 Sep 2023 18:32:34 -0400

I seem to recall Bugeye Guy finishing the windshield gasket this way.

Sent from my iPad

> On Sep 12, 2023, at 2:13 PM, [email-masked] wrote:
> 
> Send Spridgets mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/spridgets
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Spridgets digest..."
> Today's Topics:
> 
>   1. Re: Windscreen Seal (miniac7 (null))
>   2. Re: Windscreen Seal (Rick Fisk)
>   3. Re: Windscreen Seal (AOL Mail Update (Terms & Policy))
>   4. Re: Windscreen Seal (GUY DAY)
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> <mime-attachment>
> _______________________________________________
> 
> Spridgets mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/spridgets

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Tue, 12 Sep 2023 19:01:06 -0400

Well there ya go then.  It's wrong.  :-)

> On Sep 12, 2023, at 6:39 PM, James Gruber via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]