Subject: [Spridgets] Attn Ron Soave?

From: nory1--- via Spridgets <[email-masked]>
Date: Wed, 14 Sep 2022 19:37:23 +0000 yZqi2SJG4Os6//Hy0ZN3j/sLQZnY+KCzMGPViBDpQ4s72x6md4LvzjAkIc1dRvkY20XCXOV9UA6dshpgOfB1IYRx7mDZwgyoARuxlpEtBOgkOCNFySWz5wjK

--===============7679395306117651389==
 boundary="=_f645133d88aeffe2ae7138c789a80bfa"

--=_f645133d88aeffe2ae7138c789a80bfa
Content-Transfer-Encoding: quoted-printable

Is Ron Soave still on the list? I sent him an email to what I thought=0A=
was the correct email address, but I haven=E2=80=99t gotten a response=
=0A(possibly ended up in the spam folder?) If you=E2=80=99re here, Ron,=
 shoot=0Ame a message please.=0ANory

--=_f645133d88aeffe2ae7138c789a80bfa
Content-Transfer-Encoding: quoted-printable

<html><body>Is Ron Soave still on the list? &nbsp;I sent him an email to=
 what I thought was the correct email address, but I haven=E2=80=99t got=
ten a response (possibly ended up in the spam folder?)<div>&nbsp;If you=
=E2=80=99re here, Ron, shoot me a message please.</div><div><br></div><d=
iv>Nory</div></body></html>

--=_f645133d88aeffe2ae7138c789a80bfa--

--===============7679395306117651389==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============7679395306117651389==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Wed, 14 Sep 2022 17:08:30 -0500

Yes ma’am?

Ron Soave

> On Sep 14, 2022, at 2:51 PM, nory1--- via Spridgets <[email-masked]> wrote:
> 
> Is Ron Soave still on the list?  I sent him an email to what I thought was the correct email address, but I haven’t gotten a response (possibly ended up in the spam folder?)
>  If you’re here, Ron, shoot me a message please.
> 
> Nory
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Wed, 14 Sep 2022 17:10:52 -0500

Nory,

I see it now - it got lost in too much junk that didn’t get filtered! The answer is a no at the moment.  I’m getting my street Bugeye back in a few weeks!

Ron Soave

> On Sep 14, 2022, at 5:08 PM, Ron Soave <[email-masked]> wrote:
> 
> Yes ma’am?
> 
> Ron Soave
> 

------------------------

[email-masked]