Subject: [Spridgets] Bustercluster Alumni

From: Mark Haynes via Spridgets <[email-masked]>
Date: Tue, 6 Sep 2022 07:46:37 -0600

--===============2994241587105632597==

--00000000000083bfd305e8026d61

 I was at Bustercluster and I'm still here with my Bugeye John.  Have no
idea about Buster though.  What year was Bustercluster? 2006?
Mike MacLean

Holy Sprite was mid-2008, because I bought my BE soon after pulling the
Holy across CO and delivering it to Jim Johnson, and I had it running in
Sept 2008 according to my picture's metadata.

Mark Haynes
It only goes one way- Pay It Forward

--00000000000083bfd305e8026d61
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">
I was at Bustercluster and I&#39;m still here with my Bugeye John.=C2=A0 Ha=
ve no<br>
idea about Buster though.=C2=A0 What year was Bustercluster? 2006?<br><div>
Mike MacLean <br></div><div><br></div><div>Holy Sprite was mid-2008, becaus=
e I bought my BE soon after pulling the Holy across CO and delivering it to=
 Jim Johnson, and I had it running in Sept 2008 according to my picture&#39=
;s metadata.<br></div><div><br></div><div><div dir=3D"ltr" class=3D"gmail_s=
ignature" data-smartmail=3D"gmail_signature"><div dir=3D"ltr"><div>Mark Hay=
nes<br></div>It only goes one way- Pay It Forward</div><div dir=3D"ltr"><br=
></div><div dir=3D"ltr"><br></div></div></div></div>

--00000000000083bfd305e8026d61--

--===============2994241587105632597==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============2994241587105632597==--

---

From: grbyrns--- via Spridgets <[email-masked]>
Date: Wed, 7 Sep 2022 05:55:46 -0700

I’m still around.  Turbo Bugsy is having a bit of paint work and the Morris Traveller that delivered the homebree beer to the Cluster still runs a treat.  I have the jigsaw puzzle of the Cluster  on the garage wall of English car puzzles.

Glen Byrns

> On Sep 6, 2022, at 7:31 AM, Mark Haynes via Spridgets <[email-masked]> wrote:
> 
> 
> Holy Sprite was mid-2008, because I bought my BE soon after pulling the Holy across CO and delivering it to Jim Johnson, and I had it running in Sept 2008 according to my picture's metadata.
> 
> Mark Haynes
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]