Subject: Re: [Spridgets] Does this look right?

From: David Ambrose via Spridgets <[email-masked]>
Date: Thu, 1 Jul 2021 11:19:03 -0700

This is a multi-part message in MIME format.
--===============3048330005000837124==
 boundary="------------809790D1E360930626BE923D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------809790D1E360930626BE923D
Content-Transfer-Encoding: 7bit

We've got one of those long grease fittings on my son's Midget. Doesn't 
induce any untoward vibration, and you can get a grease gun in there to 
grease the U-joint.

On 6/30/2021 7:31 AM, Ryan via Spridgets wrote:
> Had I joints replaced at machine shop and it can back like this??? On a 74 midget  the other one is tiny
>
>
> Sent from my iPhone
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------809790D1E360930626BE923D
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>We've got one of those long grease fittings on my son's Midget.
      Doesn't induce any untoward vibration, and you can get a grease
      gun in there to grease the U-joint. <br>
    </p>
    <div class="moz-cite-prefix">On 6/30/2021 7:31 AM, Ryan via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Had I joints replaced at machine shop and it can back like this??? On a 74 midget  the other one is tiny  </pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">

Sent from my iPhone</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------809790D1E360930626BE923D--

--===============3048330005000837124==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============3048330005000837124==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Thu, 1 Jul 2021 11:41:16 -0700

It makes it easier to grease the front one through that little hole.
------------------------

[email-masked]