Subject: Re: [Spridgets] Need help with my 67 Sprite clutch

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 11 Jul 2021 22:19:15 -0400

Sounds like you're doing everything right.  The picture shows the correct bearing for a 1275 and the bearing surface on the pressure plate looks OK too.   So maybe you just got a bad one throw out bearing.  ??

Rick

> On Jul 11, 2021, at 8:48 PM, Phil Sarikas <[email-masked]> wrote:
> 
> As fas as the clutch, I press it as little as possible. I am to lazy to leave my foot on it at a red light and I am off of it as quickly as I can be. I was warned to not rest my hand on the shift lever as well so have never picked up that habit. 
> 
> Thanks, Phil
> 
>> On Jul 11, 2021, at 5:45 PM, Phil Sarikas <[email-masked]> wrote:
>> Thanks. I must not have put the paper clip on correctly. This time should work!
>> Thanks, Phil
>> On Jul 11, 2021, at 3:19 PM, Rick Fisk <[email-masked]> wrote:
>> 
>> Forgot the pictures Phil.  :-)
>> Do you keep your foot on the clutch at red lights?  I don't know your driving technique, but riding the clutch can cause premature bearing failure.  The only time I push the clutch pedal down is to shift gears.  If the pressure plate is bad it can cause failure.  we need to see the pictures.
>> Rick
>> On Jul 11, 2021, at 6:09 PM, Phil Sarikas <[email-masked]> wrote:
>>  So, the engine is out and …. The clutch plate was in correctly. Purely by luck but sometime that is ok.   The question Rick asked is still open. I can say that it is the same as the TO I replaced but will visit British Auto Works tomorrow and confirm that I have the right one.  I have attached a few pictures, the first is a side view of a very trashed TO bearing and the one I pulled. Same profile. Next is a few of the TO that was in there and it is clearly failing.   Why? Last is a picture of the back of the pressure plate where the TO connects. It feels smooth but as I no longer trust it, it will be replaced and a new TO placed back in. Any thoughts on what would make a new TO die in less than 100 miles of driving?
>> Thanks again for all the help, questions and advice!
>> On t maJul 5, 2021, at 12:35 PM, Rick Fisk <[email-masked]> wrote:
>> 
>> Hi Phil,
>> Are you sure you replaced the throwout bearing with the correct unit?  There are three different throwout bearings available for the A-series engine.  Photo below from Gerard's Garage website shows the difference.
>> Rick
>> On Jul 5, 2021, at 3:19 PM, Phil Sarikas via Spridgets <[email-masked]> wrote:
>> 
>> I need the help of this group to get my clutch working as well as can be.  The car is any early 67 sprite with a 1275 and the standard ribcage transmission.  At this point, everything in the hydraulic system has been replaced over the 20 years I have owned the car.
>> Over the winter/spring, I had the engine out and did some work to reduce the overall oil leaks and did replace the needle bearings in the transmission, and a new throwout bearing but nothing that opened up the clutch hydraulic system.
>> Put it all back together and went for a drive and the clutch was clearly not working correctly, I could get it to shift but it often required me to pump the clutch several times to get it to shift correctly and could only get it into reverse if I went to the path of turning off the motor and restarting it in reverse.  Not a place I can stay.  I bled it as completely as I could with my EZ-Bleed and tried it again.  I wish I could say it was better, but no real change.
>> I have pulled the slave cylinder, no signs of leaks, and no real signs of pitting in the cylinder, and I was going to rebuild it as well as the master but turns that my box of parts has 2 seal kits for the master cylinder, and none for the slave cylinder.  As I wait for the local shop to open on Tuesday, I looked around on this site and others, and it seems that some have successfully applied the smaller cylinder from a 1098 on the 1275, same transmission, bolts up but needs a shorter pin, but how does the hydraulic part work?  There is no equivalent rubber pipe on the earlier cars?  I like the rubber connection so I would need some work of an adapter to cover from what appears to be a 7/16 fine thread (20?) on the pipe (adaptor would need to be female) To a 3/8 fine (24?) On the 1098 slave cylinder (adaptor would need to be male).  Is there such an adapter off the shelf?
>> Is there a downside to the smaller diameter slave cylinder other than perhaps a bit more force to move the pedal?  I did check with a camera, I am getting movement as soon as the clutch pedal is depressed, just not enough movement to fully disengage the engine from the transmission.
>> Open to any and all input!
>> Thanks, Phil
>> Thanks, Phil
>> ------------------------
>> [email-masked]
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Phil Sarikas via Spridgets <[email-masked]>
Date: Mon, 19 Jul 2021 03:06:37 +0000

--===============7412768993637181457==
Content-Language: en-US
	boundary="_000_MWHPR1301MB2144A528820D84A818A4886AC5E19MWHPR1301MB2144_"

--_000_MWHPR1301MB2144A528820D84A818A4886AC5E19MWHPR1301MB2144_
Content-Transfer-Encoding: base64

--_000_MWHPR1301MB2144A528820D84A818A4886AC5E19MWHPR1301MB2144_
Content-Transfer-Encoding: base64

--_000_MWHPR1301MB2144A528820D84A818A4886AC5E19MWHPR1301MB2144_--

--===============7412768993637181457==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7412768993637181457==--