Subject: Re: [Spridgets] fulcrum pin

From: Charlie Shelden via Spridgets <[email-masked]>
Date: Sat, 17 Jul 2021 13:28:45 -0500

--===============6358392629312640180==
Content-Transfer-Encoding: 7bit

--Apple-Mail-8D3FB48C-CDE9-430D-BB1D-B1F878E57F72
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Gotta have a BFH and a Blue Wrench.=20

Charlie=20
Okc,Ok

Sent from my iPhone

> On Jul 17, 2021, at 12:58 PM, Rick Fisk via Spridgets <[email-masked]=
m.net> wrote:
>=20
> =EF=BB=BF
> You have to get the cotter pin out like I think you have already tried.  B=
ack the nut off and hit the nut to drive the tapered pin out.  Sometimes the=
y are so rusty they refuse to budge.  Heat the kingpin as hot as you can and=
 beat on it some more.
>=20
> Why is it called a "cotter" pin as it's not like any other cotter pin I've=
 ever used?
>=20
> Rick
>=20
>>> On Jul 17, 2021, at 1:53 PM, Jim via Spridgets <[email-masked]=
> wrote:
>>>=20
>> =EF=BB=BF
>>=20
>>=20
>> Thanks Brad ,Not threaded, Just purchased a major suspension kit from Mos=
s and it contains 2 new pins, There is about 3/8 inch of threads at the top o=
f new pins but they are for the retaining 5/16 nut.
>>=20
>> On 7/17/2021 1:41 PM, Brad Fornal wrote:
>>> I believe it is threaded in, if I recall the past discussions on this su=
bject correctly.=20
>>>=20
>>> On Sat, Jul 17, 2021 at 12:22 PM Jim via Spridgets <[email-masked]=
.net> wrote:
>>>> Is there a trick to removing the pin from the lower part of the swivel I=
=20
>>>> backed off the 5/16 nut and put some heat on the pin, whacked with bras=
s=20
>>>> hammer. Won't budge. Trying to separate fulcrum from control arm.
>>>>=20
>>>> Jim Fournier Huguenot NY
>>>>=20
>>>>=20
>>>>=20
>>>>=20
>>>> ------------------------
>>>>=20
>>>> [email-masked]
>>>>=20
>>>> Donate: http://www.team.net/donate.html
>>>> Suggested annual donation: $12.75
>>>>=20
>>>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net=
/archive
>>>>=20
>>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/teq=
[email-masked]
>>>=20
>>>=20
>>> --=20
>>> DON JULIO 1942
>>>=20
>>> http://tequilabrad.com/
>> ------------------------
>>=20
>> [email-masked]
>>=20
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>>=20
>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/a=
rchive
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refis=
[email-masked]
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/shelde=
[email-masked]

--Apple-Mail-8D3FB48C-CDE9-430D-BB1D-B1F878E57F72
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Gotta have a BFH and a Blue Wrench.&nbsp;<d=
iv><br></div><div><br></div><div>Charlie&nbsp;</div><div>Okc,Ok<br><br><div d=
ir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr"><br><blockquote type=3D=
"cite">On Jul 17, 2021, at 12:58 PM, Rick Fisk via Spridgets &lt;spridgets@a=
utox.team.net&gt; wrote:<br><br></blockquote></div><blockquote type=3D"cite"=
><div dir=3D"ltr">=EF=BB=BF<meta http-equiv=3D"content-type" content=3D"text=
/html; charset=3Dutf-8"><div dir=3D"ltr">You have to get the cotter pin out l=
ike I think you have already tried. &nbsp;Back the nut off and hit the nut t=
o drive the tapered pin out. &nbsp;Sometimes they are so rusty they refuse t=
o budge. &nbsp;Heat the kingpin as hot as you can and beat on it some more.<=
/div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Why is it called a "cotter"=
 pin as it's not like any other cotter pin I've ever used?</div><div dir=3D"=
ltr"><br></div><div dir=3D"ltr">Rick</div><div dir=3D"ltr"><br><blockquote t=
ype=3D"cite">On Jul 17, 2021, at 1:53 PM, Jim via Spridgets &lt;spridgets@au=
tox.team.net&gt; wrote:<br><br></blockquote></div><blockquote type=3D"cite">=
<div dir=3D"ltr">=EF=BB=BF
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20
    <p><br>
    </p>
    <p>Thanks Brad ,Not threaded, Just purchased a major suspension kit
      from Moss and it contains 2 new pins, There is about 3/8 inch of
      threads at the top of new pins but they are for the retaining 5/16
      nut.<br>
    </p>
    <div class=3D"moz-cite-prefix">On 7/17/2021 1:41 PM, Brad Fornal
      wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:CABQj3r8o=3DOEQxmVxN12Xau4y2tnYh7P=
2fB8Y4SHrv=[email-masked]">
      <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DUTF-=
8">
      <div dir=3D"ltr">I believe it is threaded in, if I recall the past
        discussions on this subject correctly.&nbsp;</div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Sat, Jul 17, 2021 at 12:22
          PM Jim via Spridgets &lt;<a href=3D"mailto:[email-masked]=
t" moz-do-not-send=3D"true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">Is
          there a trick to removing the pin from the lower part of the
          swivel I <br>
          backed off the 5/16 nut and put some heat on the pin, whacked
          with brass <br>
          hammer. Won't budge. Trying to separate fulcrum from control
          arm.<br>
          <br>
          Jim Fournier Huguenot NY<br>
          <br>
          <br>
          <br>
          <br>
          ------------------------<br>
          <br>
          <a href=3D"mailto:[email-masked]" target=3D"_blank" moz-=
do-not-send=3D"true">[email-masked]</a><br>
          <br>
          Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank" moz-do-not-send=3D"true">http://www.team.net/donate.h=
tml</a><br>
          Suggested annual donation: $12.75<br>
          <br>
          Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D=
"noreferrer" target=3D"_blank" moz-do-not-send=3D"true">http://www.team.net/=
pipermail/spridgets</a>&nbsp;
          <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targe=
t=3D"_blank" moz-do-not-send=3D"true">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/optio=
ns/spridgets/[email-masked]" rel=3D"noreferrer" target=3D"_blank" mo=
z-do-not-send=3D"true">http://autox.team.net/mailman/options/spridgets/tequi=
[email-masked]</a><br>
        </blockquote>
      </div>
      <br clear=3D"all">
      <div><br>
      </div>
      -- <br>
      <div dir=3D"ltr" class=3D"gmail_signature">DON JULIO 1942<br>
        <br>
        <a href=3D"http://tequilabrad.com/" target=3D"_blank" moz-do-not-sen=
d=3D"true">http://tequilabrad.com/</a></div>
    </blockquote>
 =20

<span>------------------------</span><br><span></span><br><span>spridgets@au=
tox.team.net</span><br><span></span><br><span>Donate: http://www.team.net/do=
nate.html</span><br><span>Suggested annual donation: $12.75</span><br><span>=
</span><br><span>Archive: http://www.team.net/pipermail/spridgets &nbsp;http=
://autox.team.net/archive</span><br><span></span><br><span>Unsubscribe/Manag=
e: http://autox.team.net/mailman/options/spridgets/[email-masked]</spa=
n><br></div></blockquote><span>------------------------</span><br><span></sp=
an><br><span>[email-masked]</span><br><span></span><br><span>Donat=
e: http://www.team.net/donate.html</span><br><span>Suggested annual donation=
: $12.75</span><br><span></span><br><span>Archive: http://www.team.net/piper=
mail/spridgets &nbsp;http://autox.team.net/archive</span><br><span></span><b=
r><span>Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/=
[email-masked]</span><br></div></blockquote></div></body></html>=

--Apple-Mail-8D3FB48C-CDE9-430D-BB1D-B1F878E57F72--

--===============6358392629312640180==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============6358392629312640180==--

---

From: Jim via Spridgets <[email-masked]>
Date: Sat, 17 Jul 2021 14:39:37 -0400

This is a multi-part message in MIME format.
--===============4556102535376966159==
 boundary="------------280455967D3A1E7A93CB9085"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------280455967D3A1E7A93CB9085
Content-Transfer-Encoding: 8bit

Thanks guys The answer is heat it and beat it with bfh. Got it out

Jim

On 7/17/2021 2:28 PM, Charlie Shelden wrote:
> Gotta have a BFH and a Blue Wrench.
>
>
> Charlie
> Okc,Ok
>
> Sent from my iPhone
>
>> On Jul 17, 2021, at 12:58 PM, Rick Fisk via Spridgets 
>> <[email-masked]> wrote:
>>
>> 
>> You have to get the cotter pin out like I think you have already 
>> tried.  Back the nut off and hit the nut to drive the tapered pin 
>> out.  Sometimes they are so rusty they refuse to budge.  Heat the 
>> kingpin as hot as you can and beat on it some more.
>>
>> Why is it called a "cotter" pin as it's not like any other cotter pin 
>> I've ever used?
>>
>> Rick
>>
>>> On Jul 17, 2021, at 1:53 PM, Jim via Spridgets 
>>> <[email-masked]> wrote:
>>>
>>> 
>>>
>>>
>>> Thanks Brad ,Not threaded, Just purchased a major suspension kit 
>>> threads at the top of new pins but they are for the retaining 5/16 nut.
>>>
>>>> I believe it is threaded in, if I recall the past discussions on 
>>>> this subject correctly.
>>>>
>>>> On Sat, Jul 17, 2021 at 12:22 PM Jim via Spridgets 
>>>>
>>>>     Is there a trick to removing the pin from the lower part of the
>>>>     swivel I
>>>>     with brass
>>>>     <http://www.team.net/donate.html>
>>>>     Archive: http://www.team.net/pipermail/spridgets
>>>>     <http://www.team.net/pipermail/spridgets>
>>>>     http://autox.team.net/archive <http://autox.team.net/archive>
>>>>
>>>>     Unsubscribe/Manage:
>>>>     http://autox.team.net/mailman/options/spridgets/[email-masked]
>>>>     <http://autox.team.net/mailman/options/spridgets/[email-masked]>
>>>>
>>>>
>>>>
>>>> -- 
>>>> DON JULIO 1942
>>>>
>>>> http://tequilabrad.com/ <http://tequilabrad.com/>
>>> ------------------------
>>>
>>> [email-masked]
>>>
>>> Unsubscribe/Manage: 
>>> http://autox.team.net/mailman/options/spridgets/[email-masked]
>> ------------------------
>>
>> [email-masked]
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------280455967D3A1E7A93CB9085
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Thanks guys The answer is heat it and beat it with bfh. Got it
      out</p>
    <p>Jim<br>
    </p>
    <div class="moz-cite-prefix">On 7/17/2021 2:28 PM, Charlie Shelden
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      Gotta have a BFH and a Blue Wrench. 
      <div><br>
      </div>
      <div><br>
      </div>
      <div>Charlie </div>
      <div>Okc,Ok<br>
        <br>
        <div dir="ltr">Sent from my iPhone</div>
        <div dir="ltr"><br>
          <blockquote type="cite">On Jul 17, 2021, at 12:58 PM, Rick
            Fisk via Spridgets <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
            <br>
          </blockquote>
        </div>
        <blockquote type="cite">
          <div dir="ltr">
            <meta http-equiv="content-type" content="text/html;
              charset=UTF-8">
            <div dir="ltr">You have to get the cotter pin out like I
              think you have already tried.  Back the nut off and hit
              the nut to drive the tapered pin out.  Sometimes they are
              so rusty they refuse to budge.  Heat the kingpin as hot as
              you can and beat on it some more.</div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">Why is it called a "cotter" pin as it's not
              like any other cotter pin I've ever used?</div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr">Rick</div>
            <div dir="ltr"><br>
              <blockquote type="cite">On Jul 17, 2021, at 1:53 PM, Jim
                via Spridgets <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
                <br>
              </blockquote>
            </div>
            <blockquote type="cite">
              <div dir="ltr">
                <meta http-equiv="Content-Type" content="text/html;
                  charset=UTF-8">
                <p><br>
                </p>
                <p>Thanks Brad ,Not threaded, Just purchased a major
                  suspension kit from Moss and it contains 2 new pins,
                  There is about 3/8 inch of threads at the top of new
                  pins but they are for the retaining 5/16 nut.<br>
                </p>
                <div class="moz-cite-prefix">On 7/17/2021 1:41 PM, Brad
                  Fornal wrote:<br>
                </div>
                <blockquote type="cite"
cite="mid:CABQj3r8o=OEQxmVxN12Xau4y2tnYh7P2fB8Y4SHrv=[email-masked]">
                  <meta http-equiv="content-type" content="text/html;
                    charset=UTF-8">
                  <div dir="ltr">I believe it is threaded in, if I
                    recall the past discussions on this subject
                    correctly. </div>
                  <br>
                  <div class="gmail_quote">
                    <div dir="ltr" class="gmail_attr">On Sat, Jul 17,
                      2021 at 12:22 PM Jim via Spridgets &lt;<a
                        href="mailto:[email-masked]"
                        moz-do-not-send="true">[email-masked]</a>&gt;
                      wrote:<br>
                    </div>
                    <blockquote class="gmail_quote" style="margin:0px
                      0px 0px 0.8ex;border-left:1px solid
                      rgb(204,204,204);padding-left:1ex">Is there a
                      trick to removing the pin from the lower part of
                      the swivel I <br>
                      backed off the 5/16 nut and put some heat on the
                      pin, whacked with brass <br>
                      hammer. Won't budge. Trying to separate fulcrum
                      from control arm.<br>
                      <br>
                      Jim Fournier Huguenot NY<br>
                      <br>
                      <br>
                      <br>
                      <br>
                      ------------------------<br>
                      <br>
                      <a href="mailto:[email-masked]"
                        target="_blank" moz-do-not-send="true">[email-masked]</a><br>
                      <br>
                      Donate: <a href="http://www.team.net/donate.html"
                        rel="noreferrer" target="_blank"
                        moz-do-not-send="true">http://www.team.net/donate.html</a><br>
                      Suggested annual donation: $12.75<br>
                      <br>
                      Archive: <a
                        href="http://www.team.net/pipermail/spridgets"
                        rel="noreferrer" target="_blank"
                        moz-do-not-send="true">http://www.team.net/pipermail/spridgets</a> 
                      <a href="http://autox.team.net/archive"
                        rel="noreferrer" target="_blank"
                        moz-do-not-send="true">http://autox.team.net/archive</a><br>
                      <br>
                      Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/spridgets/[email-masked]"
                        rel="noreferrer" target="_blank"
                        moz-do-not-send="true">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
                    </blockquote>
                  </div>
                  <br clear="all">
                  <div><br>
                  </div>
                  -- <br>
                  <div dir="ltr" class="gmail_signature">DON JULIO 1942<br>
                    <br>
                    <a href="http://tequilabrad.com/" target="_blank"
                      moz-do-not-send="true">http://tequilabrad.com/</a></div>
                </blockquote>
                <span>------------------------</span><br>
                <span></span><br>
                <span><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></span><br>
                <span></span><br>
                <span>Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
                <span>Suggested annual donation: $12.75</span><br>
                <span></span><br>
                <span>Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>
                   <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br>
                <span></span><br>
                <span>Unsubscribe/Manage:
                  <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br>
              </div>
            </blockquote>
            <span>------------------------</span><br>
            <span></span><br>
            <span><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></span><br>
            <span></span><br>
            <span>Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
            <span>Suggested annual donation: $12.75</span><br>
            <span></span><br>
            <span>Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>
               <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br>
            <span></span><br>
            <span>Unsubscribe/Manage:
              <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br>
          </div>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------280455967D3A1E7A93CB9085--

--===============4556102535376966159==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4556102535376966159==--