Subject: Re: [Spridgets] Fwd: confirm “long string of numbers”

From: Ron Soave via Spridgets <[email-masked]>
Date: Wed, 4 Dec 2019 08:02:14 -0600

So basically there is a link at the end of every message that is a security threat If not actively altered? Why don’t you just take that out? Most people send and receive  literally thousands of emails a week and editing a reply is very 1997. 

Ron Soave

> On Dec 4, 2019, at 7:43 AM, Larry Macy via Spridgets <[email-masked]> wrote:
> 
> Thanks Mark. 
> 
> Figured it was something like that.
> 
> --
> 
> Larry B. Macy, Ph.D.
> 
> Use two fingers, it sends a better message - Peace
> 
> Sent from my Magical iPad
> 
>>> On Dec 4, 2019, at 4:59 AM, Mark J Bradakis via Spridgets <[email-masked]> wrote:
>>> 
>>> On 12/3/19 2:34 PM, Larry Macy via Spridgets wrote:
>>> I got this at 6 am. I didn’t request removal?
>>> 
>>> Not my IP, I don’t think.
>>> 
>>> Mark, any idea what happened?
>>> 
>>> Larry
>> 
>> 
>> It happens often.  Basically people don't put the few extra seconds of editing effort into their replies.  Those on the real time list get messages with a personalized "Unsubscribe/Manage" URL at the very bottom of each message.  People reply to messages and do not edit out the trailer lines, so these personalized URLs get sent out to everyone on the list, and through various mechanisms become widely available to the public.  Scumbag hackers who have nothing better to do than annoy folks click on these links, but it doesn't accomplish anything as there is a further step involved, which is sending an email to the address for confirmation.
>> 
>> Annoying but harmless.
>> 
>> mjb.
>> 
>> 
>> ------------------------
>> 
>> [email-masked]
>> 
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Wed, 4 Dec 2019 08:02:14 -0600

Ron Soave

------------------------

[email-masked]

---

From: JMFangio via Spridgets <[email-masked]>
Date: Wed, 4 Dec 2019 08:46:10 -0600

Very 1997… HAH!

Wait a minute, that is over 20 years ago!

Lester

> On Dec 4, 2019, at 8:02 AM, Ron Soave via Spridgets <[email-masked]> wrote:
> 

------------------------

[email-masked]

---

From: Jeff Foster via Spridgets <[email-masked]>
Date: Thu, 5 Dec 2019 19:37:57 -0600

--===============0152273410464173560==

--00000000000075bdfd0598ff187a
Content-Transfer-Encoding: quoted-printable

There's nothing that constitutes a "security threat", so removing it isn't
the answer.

There's an unsubscribe link. When people forward emails from this (or any
other email with such a link) recipients "downstream" can click that link
and with many (most?) email lists that results in the original recipient
being unsubscribed whether they want to or not. With Mark's system you have
to confirm your desire to unsubscribe specifically to avoid having people
removed without their permission.

If you get a email to confirm an unsubscribe request that you didn't
submit, simply delete and ignore the confirmation email; and rest assured
you're still in the loop.

I have certainly clicked those unsubscribe links to remove others from
other lists if they continually forward emails to me that I don't want.

I'm old school so I still edit my replies. ;)

I also still edit the recipient list so you don't get multiple copies. :)

Jeff Foster

On Wednesday, December 4, 2019, Ron Soave via Spridgets <
[email-masked]> wrote:

> So basically there is a link at the end of every message that is a
> security threat If not actively altered? Why don=E2=80=99t you just take =
that out?
> Most people send and receive  literally thousands of emails a week and
> editing a reply is very 1997.
>
> Ron Soave
>
>
>

--00000000000075bdfd0598ff187a
Content-Transfer-Encoding: quoted-printable

There&#39;s nothing that constitutes a &quot;security threat&quot;, so remo=
ving it isn&#39;t the answer.=C2=A0<div><br></div><div>There&#39;s an unsub=
scribe link. When people forward emails from this (or any other email with =
such a link) recipients &quot;downstream&quot; can click that link and with=
 many (most?) email lists that results in the original recipient being unsu=
bscribed whether they want to or not. With Mark&#39;s system you have to co=
nfirm your desire to unsubscribe specifically to avoid having people remove=
d without their permission.=C2=A0</div><div><br></div><div>If you get a ema=
il to confirm an unsubscribe request that you didn&#39;t submit, simply del=
ete and ignore the confirmation email; and rest assured you&#39;re still in=
 the loop.=C2=A0</div><div><br></div><div>I have certainly clicked those un=
subscribe links to remove others from other lists if they continually forwa=
rd emails to me that I don&#39;t want.=C2=A0</div><div><br></div><div>I&#39=
;m old school so I still edit my replies. ;)=C2=A0</div><div><br></div><div=
>I also still edit the recipient list so you don&#39;t get multiple copies.=
 :)</div><div><br></div><div>Jeff Foster=C2=A0<br><br>On Wednesday, Decembe=
r 4, 2019, Ron Soave via Spridgets &lt;<a href=3D"mailto:[email-masked]=
am.net">[email-masked]</a>&gt; wrote:<br><blockquote class=3D"gma=
il_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-lef=
t:1ex">So basically there is a link at the end of every message that is a s=
ecurity threat If not actively altered? Why don=E2=80=99t you just take tha=
t out? Most people send and receive=C2=A0 literally thousands of emails a w=
eek and editing a reply is very 1997. <br>
<br>
Ron Soave<br>
<br><br>
</blockquote></div>

--00000000000075bdfd0598ff187a--

--===============0152273410464173560==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0152273410464173560==--