Subject: [Spridgets] Here comes 2020!

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Tue, 31 Dec 2019 20:00:06 -0500

--===============8435006440110249052==
	boundary="--_com.lge.email_308583994487440"

----_com.lge.email_308583994487440
   charset=utf-8
Content-Transfer-Encoding: 8bit

A few hours away from the ball dropping in times square to welcome in the new year.Wishing everyone a ,HAPPY NEW YEAR!Chuck & Mary AnneSent from my LG Mobile
----_com.lge.email_308583994487440
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">A few hours away from the ball dropping in times square to welcome in the new year.</div><div dir="auto">Wishing everyone a ,</div><div dir="auto">HAPPY NEW YEAR!</div><div dir="auto">Chuck &amp; Mary Anne</div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</body></html>
----_com.lge.email_308583994487440--

--===============8435006440110249052==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============8435006440110249052==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Tue, 31 Dec 2019 20:00:06 -0500

--===============6867828357814524099==
	boundary="--_com.lge.email_308583994487440"

<html><head>

</head>
<body>

</body></html>

--===============6867828357814524099==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6867828357814524099==--