Subject: [Spridgets] How best to silence facet fuel pump?

From: Ryan via Spridgets <[email-masked]>
Date: Sun, 29 Dec 2019 15:47:31 -0500

With the top up and the idle at 900rpm sitting at a light. I couldn’t hear the engine over the pump. It is mounted to the body in front of the tank  next to the hard fuel lines. How do you silence the pump other than the obvious drive faster turn up the radio etc. 
Ryan 

Sent from my iPhone
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: "trevor.jessie via Spridgets" <[email-masked]>
Date: Sun, 29 Dec 2019 16:01:42 -0500

--===============4135931470490613817==

----_com.samsung.android.email_8130652100664380
Content-Transfer-Encoding: base64

----_com.samsung.android.email_8130652100664380
Content-Transfer-Encoding: base64

----_com.samsung.android.email_8130652100664380--

--===============4135931470490613817==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4135931470490613817==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 29 Dec 2019 21:57:20 -0500

--===============0617630800424816384==
	boundary="--_com.lge.email_2034413727196110"

----_com.lge.email_2034413727196110
   charset=utf-8
Content-Transfer-Encoding: 8bit

Or, you can go to any auto parts store and request a couple of Saab 900 exhaust hangers.  They use hourglass shaped rubber bits with a threaded stud on either end.This will stop the noise!  Use at least 2!ChuckSent from my LG Mobile------ Original message------From: Orkin, Jack L via SpridgetsDate: Sun, Dec 29, 2019 9:45 PMTo: Ryan;[email-masked];Cc: Subject:Re: [Spridgets] [External]  How best to silence facet fuel pump?

You can try something like these rubber mounts (available at Summit, Pegasus, etc.).   The transmission mount for an MGB will work (number escapes me now) but the rubber is much harder and doesn't work as well.

Jack

From: Spridgets > on behalf of Ryan via Spridgets >
Sent: Sunday, December 29, 2019 3:47 PM
To: Spridgets net >
Subject: [External] [Spridgets] How best to silence facet fuel pump?

With the top up and the idle at 900rpm sitting at a light. I couldn’t hear the engine over the pump. It is mounted to the body in front of the tank  next to the hard fuel lines. How do you silence the pump other than the obvious drive
 faster turn up the radio etc. 
Ryan 

Sent from my iPhone
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets 
http://autox.team.net/archive

http://autox.team.net/mailman/options/spridgets/[email-masked]

This e-mail message (including any attachments) is for the sole use of
the intended recipient(s) and may contain confidential and privileged
information. If the reader of this message is not the intended
recipient, you are hereby notified that any dissemination, distribution
or copying of this message (including any attachments) is strictly
prohibited.

If you have received this message in error, please contact
the sender by reply e-mail message and destroy all copies of the
original message (including attachments).

----_com.lge.email_2034413727196110
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

<style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Or, you can go to any auto parts store and request a couple of Saab 900 exhaust hangers.&nbsp; They use hourglass shaped rubber bits with a threaded stud on either end.</div><div dir="auto">This will stop the noise!&nbsp; Use at least 2!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Orkin, Jack L via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sun, Dec 29, 2019 9:45 PM</div><div dir="auto"><b>To: </b>Ryan<a href="mailto:;[email-masked]">;[email-masked]</a>;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>Re: [Spridgets] [External]  How best to silence facet fuel pump?</div><div dir="auto"><br></div></div><div dir="auto">
<div style="font-family: Calibri, Arial, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
You can try something like these rubber mounts (available at Summit, Pegasus, etc.).&nbsp; &nbsp;The transmission mount for an MGB will work (number escapes me now) but the rubber is much harder and doesn't work as well.</div>
<div style="font-family: Calibri, Arial, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
<br>
</div>
<div style="font-family: Calibri, Arial, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
Jack</div>
<div>
<div id="appendonsend"></div>
<div style="font-family:Calibri,Arial,Helvetica,sans-serif; font-size:12pt; color:rgb(0,0,0)">
<br>
</div>
<hr tabindex="-1" style="display:inline-block; width:98%">
<div id="divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif" color="#000000" style="font-size:11pt"><b>From:</b> Spridgets <a href="mailto:<[email-masked]"><[email-masked]< a="">&gt; on behalf of Ryan via Spridgets </[email-masked]<></a><a href="mailto:<[email-masked]"><[email-masked]< a="">&gt;</[email-masked]<></a><br>
<b>Sent:</b> Sunday, December 29, 2019 3:47 PM<br>
<b>To:</b> Spridgets net <a href="mailto:<[email-masked]"><[email-masked]< a="">&gt;</[email-masked]<></a><br>
<b>Subject:</b> [External] [Spridgets] How best to silence facet fuel pump?</font>
<div>&nbsp;</div>
</div>
<div class="BodyFragment"><font size="2"><span style="font-size:11pt">
<div class="PlainText">With the top up and the idle at 900rpm sitting at a light. I couldn’t hear the engine over the pump. It is mounted to the body in front of the tank&nbsp; next to the hard fuel lines. How do you silence the pump other than the obvious drive
 faster turn up the radio etc. <br>
Ryan <br>
<br>
Sent from my iPhone<br>
------------------------<br>
<br><a href="mailto:
[email-masked]">
[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>&nbsp;
<a href="http://autox.team.net/archive">http://autox.team.net/archive</a><br>
<br>
http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
</div>
</span></font></div>
</div>
<br>
<hr>
<font face="Arial" color="Gray" size="1"><br>
This e-mail message (including any attachments) is for the sole use of<br>
the intended recipient(s) and may contain confidential and privileged<br>
information. If the reader of this message is not the intended<br>
recipient, you are hereby notified that any dissemination, distribution<br>
or copying of this message (including any attachments) is strictly<br>
prohibited.<br>
<br>
If you have received this message in error, please contact<br>
the sender by reply e-mail message and destroy all copies of the<br>
original message (including attachments).<br>
</font>
</div></div>

</body></html>
----_com.lge.email_2034413727196110--

--===============0617630800424816384==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0617630800424816384==--