Subject: [Spridgets] 60 bugeye no brake lights

From: Ryan via Spridgets <[email-masked]>
Date: Sun, 29 Dec 2019 11:57:36 -0500

The bugeye has lights and turning signals but no brake lights. It is mostly original. Any ideas? Doesn’t look like a blown fuse. Not sure how brake lights are triggered in a bugeye. Help appreciated. 
Ryan

Sent from my iPhone
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 29 Dec 2019 12:17:52 -0500

--===============3130202364818949421==
	boundary="--_com.lge.email_1931316768219820"

----_com.lge.email_1931316768219820
   charset=utf-8
Content-Transfer-Encoding: 8bit

You have a hydraulic pressure activated switch located on the right inner fender area screwed into a brass union.  Try jumping the 2 terminals with ignition turned on to see if the brake lights go on.  If that works , you need a new switch.If not, check both bulbs in tail lights for a possible burned out element ( rare but possible) in both bulbs?ChuckSent from my LG Mobile------ Original message------From: Ryan via SpridgetsDate: Sun, Dec 29, 2019 11:57 AMTo: Spridgets net;Cc: Subject:[Spridgets] 60 bugeye no brake lightsThe bugeye has lights and turning signals but no brake lights. It is mostly original. Any ideas? Doesn’t look like a blown fuse. Not sure how brake lights are triggered in a bugeye. Help appreciated. 
Ryan

Sent from my iPhone
------------------------

[email-masked]

----_com.lge.email_1931316768219820
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">You have a hydraulic pressure activated switch located on the right inner fender area screwed into a brass union.&nbsp; Try jumping the 2 terminals with ignition turned on to see if the brake lights go on.&nbsp; If that works , you need a new switch.</div><div dir="auto">If not, check both bulbs in tail lights for a possible burned out element ( rare but possible) in both bulbs?</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Ryan via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sun, Dec 29, 2019 11:57 AM</div><div dir="auto"><b>To: </b>Spridgets net;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] 60 bugeye no brake lights</div><div dir="auto"><br></div></div><pre>The bugeye has lights and turning signals but no brake lights. It is mostly original. Any ideas? Doesn’t look like a blown fuse. Not sure how brake lights are triggered in a bugeye. Help appreciated. 
Ryan

Sent from my iPhone
------------------------
<a href="mailto:
[email-masked]">
[email-masked]</a>

Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre></div>

</body></html>
----_com.lge.email_1931316768219820--

--===============3130202364818949421==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3130202364818949421==--