Subject: Re: [Spridgets] coolshirt system

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Thu, 26 Dec 2019 23:24:22 -0500

--===============7082712589986022499==
	boundary="--_com.lge.email_850887935847662"

----_com.lge.email_850887935847662
   charset=utf-8
Content-Transfer-Encoding: 8bit

Lemme see here a total loss system with a rear mounted laser proimity sensor for discharge in close quarters with a closing vehicle ....on course.   Hmmm how James Bond Aston Martin-ish sounding?   Call it a "spridget proximity protector"?   I see something creative to keep your cool in a hot pursuit situation..........Chuck.🙈🙉🙊Sent from my LG Mobile------ Original message------From: Rick FiskDate: Thu, Dec 26, 2019 10:32 PMTo: Ron Soave;Cc: [email-masked];Spridgets;Subject:Re: [Spridgets] coolshirt systemSome of 'em only to 20 1/2.So my 500 gph bilge pump is a little too powerful huh?Sent from my keyboardOn Dec 26, 2019, at 10:16 PM, Ron Soave <[email-masked]> wrote:Nooooo. 3.3 is a hurtin’ turkey. 11 gph is direct from the coolshirt people. I have an early prototype in my spec racer and asked them about what Woodard to be a different pump than currently used. Spec Miata guys can only count to 21 if they’re naked. Ron SoaveOn Dec 26, 2019, at 9:19 PM, crusaderchuck55--- via Spridgets <[email-masked]> wrote:

    3.3 gallons per hour according to the spec mists guys...ChuckSent from my LG Mobile------ Original message------From: Rick Fisk via SpridgetsDate: Thu, Dec 26, 2019 8:11 PMTo: [email-masked];Cc: Subject:[Spridgets] coolshirt systemAnybody have any idea what the gallons per hour number is on a coolshirt system?

Sent from my keyboard
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

[email-masked]: http://www.team.net/donate.htmlSuggested annual donation: $12.75Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archiveUnsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
----_com.lge.email_850887935847662
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>

Sent from my keyboard
------------------------
<a href="mailto:
[email-masked]">
[email-masked]</a>

Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre></div>

</body></html>
----_com.lge.email_850887935847662--

--===============7082712589986022499==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============7082712589986022499==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Thu, 26 Dec 2019 23:24:22 -0500

--===============7783082968226200075==
	boundary="--_com.lge.email_850887935847662"

Sent from my keyboard
------------------------

[email-masked]

<html><head>

</head>
<body>

Sent from my keyboard
------------------------
<a href="mailto:

</pre></div>

</body></html>

--===============7783082968226200075==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7783082968226200075==--