Subject: Re: [Spridgets] Fw: Wheel studs

From: CosmicMag1380 via Spridgets <[email-masked]>
Date: Fri, 8 Mar 2019 13:48:08 -0500

--===============3084052673190578222==

--000000000000586740058399aa1a

Can't answer that but I bought longer stock diameter studs from Winner's
Circle many years ago. I'm running 1/2 inch spacers on my car.

Kent

On Fri, Mar 8, 2019 at 12:29 AM crusaderchuck55--- via Spridgets <
[email-masked]> wrote:

>
>
> *Sent from my LG Mobile*
>
> ------ Original message------
> *From: [email-masked]
> *Date: *Thu, Mar 7, 2019 3:21 PM
> *To: [email-masked];
> *Cc: *
> *Subject:*Wheel studs
>
> If standard disc wheel lug studs are 1.35" long,
> What brit car had 3/8" fine threaded studs .5" longer?
> I'm certain there are longer studs that were used in production cars but
> can anyone tell me what make , model & year so I can reference studs for
> the Midget?
> A little longer would be fine.
> Anyone have any input?   Please?
> Thank you!
> Chuck
>
> *Sent from my LG Mobile*
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/pipermail/spridgets
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2017 Home built shed full of excess spridget parts!!!

--000000000000586740058399aa1a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Can&#39;t answer that but I bought longer stock diameter s=
tuds from Winner&#39;s Circle many years ago. I&#39;m running 1/2 inch spac=
ers on my car.<div><br></div><div>Kent</div></div><br><div class=3D"gmail_q=
uote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Mar 8, 2019 at 12:29 AM=
 crusaderchuck55--- via Spridgets &lt;<a href=3D"mailto:[email-masked]=
m.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=
=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rg=
b(204,204,204);padding-left:1ex">

<div>
    <div style=3D"font-size:10pt"><div dir=3D"auto"><br></div><div dir=3D"a=
uto"><br></div><div><div dir=3D"auto" style=3D"font-size:9pt"><i>Sent from =
my LG Mobile</i></div></div></div><div style=3D"font-size:10pt"><div id=3D"=
gmail-m_937188448200010882LGEmailHeader" dir=3D"auto"><div dir=3D"auto"><br=
></div><div dir=3D"auto">------ Original message------</div><div dir=3D"aut=
o"><b>From: </b><a href=3D"mailto:[email-masked]" target=3D"_blank=
">[email-masked]</a></div><div dir=3D"auto"><b>Date: </b>Thu, Mar =
7, 2019 3:21 PM</div><div dir=3D"auto"><b>To: </b><a href=3D"mailto:Eastern=
[email-masked]" target=3D"_blank">[email-masked]</a>;</d=
iv><div dir=3D"auto"><b>Cc: </b></div><div dir=3D"auto"><b>Subject:</b>Whee=
l studs</div><div dir=3D"auto"><br></div></div><div dir=3D"auto">
    <div style=3D"font-size:10pt"><div dir=3D"auto">If standard disc wheel =
lug studs are 1.35&quot; long,</div><div dir=3D"auto">What brit car had 3/8=
&quot; fine threaded studs .5&quot; longer?</div><div dir=3D"auto">I&#39;m =
certain there are longer studs that were used in production cars but can an=
yone tell me what make , model &amp; year so I can reference studs for the =
Midget?</div><div dir=3D"auto">A little longer would be fine.=C2=A0 =C2=A0<=
/div><div dir=3D"auto">Anyone have any input?=C2=A0 =C2=A0Please?</div><div=
 dir=3D"auto">Thank you!</div><div dir=3D"auto">Chuck</div><div dir=3D"auto=
"><br></div><div><div dir=3D"auto" style=3D"font-size:9pt"><i>Sent from my =
LG Mobile</i></div></div></div>

</div></div>

</div>------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a>=C2=A0 <a=
 href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/archive</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature">Kent<br>1960 Bugeye<br>1983 Garage full of sprid=
get parts!<br>2017 Home built shed full of excess spridget parts!!!<br>=C2=
=A0<br><br></div>

--000000000000586740058399aa1a--

--===============3084052673190578222==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============3084052673190578222==--

---

From: Jeff Kelly via Spridgets <[email-masked]>
Date: Fri, 8 Mar 2019 16:21:17 -0600

This is a multi-part message in MIME format.
--===============0049436923232470579==
 boundary="------------AB1D6492779058BCF315B04C"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------AB1D6492779058BCF315B04C
Content-Transfer-Encoding: 8bit

You can still get them from Winner's Circle.  It has changed hands but 
you can still get the Website.  New owner is in Louisville, Ky., I believe.

On 3/8/2019 12:48 PM, CosmicMag1380 via Spridgets wrote:
> Can't answer that but I bought longer stock diameter studs from 
> Winner's Circle many years ago. I'm running 1/2 inch spacers on my car.
>
> Kent
>
> On Fri, Mar 8, 2019 at 12:29 AM crusaderchuck55--- via Spridgets 
>
>
>
>     /Sent from my LG Mobile/
>
>     *To: [email-masked]
>     *Cc: *
>     *Subject:*Wheel studs
>
>     I'm certain there are longer studs that were used in production
>     cars but can anyone tell me what make , model & year so I can
>     reference studs for the Midget?
>     /Sent from my LG Mobile/
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------AB1D6492779058BCF315B04C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>You can still get them from Winner's Circle.  It has changed
      hands but you can still get the Website.  New owner is in
      Louisville, Ky., I believe.<br>
    </p>
    <div class="moz-cite-prefix">On 3/8/2019 12:48 PM, CosmicMag1380 via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CA+Xq+0xKKKascde03vJ9NQ=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Can't answer that but I bought longer stock
        diameter studs from Winner's Circle many years ago. I'm running
        1/2 inch spacers on my car.
        <div><br>
        </div>
        <div>Kent</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Fri, Mar 8, 2019 at 12:29
          AM crusaderchuck55--- via Spridgets &lt;<a
            href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div>
            <div style="font-size:10pt">
              <div dir="auto"><br>
              </div>
              <div dir="auto"><br>
              </div>
              <div>
                <div dir="auto" style="font-size:9pt"><i>Sent from my LG
                    Mobile</i></div>
              </div>
            </div>
            <div style="font-size:10pt">
              <div id="gmail-m_937188448200010882LGEmailHeader"
                dir="auto">
                <div dir="auto"><br>
                </div>
                <div dir="auto">------ Original message------</div>
                <div dir="auto"><b>From: </b><a
                    href="mailto:[email-masked]"
                    target="_blank" moz-do-not-send="true">[email-masked]</a></div>
                <div dir="auto"><b>Date: </b>Thu, Mar 7, 2019 3:21 PM</div>
                <div dir="auto"><b>To: </b><a
                    href="mailto:[email-masked]"
                    target="_blank" moz-do-not-send="true">[email-masked]</a>;</div>
                <div dir="auto"><b>Cc: </b></div>
                <div dir="auto"><b>Subject:</b>Wheel studs</div>
                <div dir="auto"><br>
                </div>
              </div>
              <div dir="auto">
                <div style="font-size:10pt">
                  <div dir="auto">If standard disc wheel lug studs are
                    1.35" long,</div>
                  <div dir="auto">What brit car had 3/8" fine threaded
                    studs .5" longer?</div>
                  <div dir="auto">I'm certain there are longer studs
                    that were used in production cars but can anyone
                    tell me what make , model &amp; year so I can
                    reference studs for the Midget?</div>
                  <div dir="auto">A little longer would be fine.   </div>
                  <div dir="auto">Anyone have any input?   Please?</div>
                  <div dir="auto">Thank you!</div>
                  <div dir="auto">Chuck</div>
                  <div dir="auto"><br>
                  </div>
                  <div>
                    <div dir="auto" style="font-size:9pt"><i>Sent from
                        my LG Mobile</i></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
          ------------------------<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation: $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/spridgets"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/spridgets</a> 
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/spridgets/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
        </blockquote>
      </div>
      <br clear="all">
      <div><br>
      </div>
      -- <br>
      <div dir="ltr" class="gmail_signature">Kent<br>
        1960 Bugeye<br>
        1983 Garage full of spridget parts!<br>
        2017 Home built shed full of excess spridget parts!!!<br>
         <br>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------AB1D6492779058BCF315B04C--

--===============0049436923232470579==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0049436923232470579==--

---

From: Mark via Spridgets <[email-masked]>
Date: Fri, 8 Mar 2019 20:40:22 -0600

--===============2251803555870133251==
	boundary=Apple-Mail-9C0D4BF0-843D-429F-861D-BE363D80CBCF
Content-Transfer-Encoding: 7bit

--Apple-Mail-9C0D4BF0-843D-429F-861D-BE363D80CBCF
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Cincinnati ? www.spridget.com

Sent while mobile

> On Mar 8, 2019, at 4:21 PM, Jeff Kelly via Spridgets <[email-masked]=
.net> wrote:
>=20
> You can still get them from Winner's Circle.  It has changed hands but you=
 can still get the Website.  New owner is in Louisville, Ky., I believe.
>=20
>> Can't answer that but I bought longer stock diameter studs from Winner's C=
ircle many years ago. I'm running 1/2 inch spacers on my car.
>>=20
>> Kent
>>=20
>>> On Fri, Mar 8, 2019 at 12:29 AM crusaderchuck55--- via Spridgets <spridg=
[email-masked]> wrote:
>>>=20
>>>=20
>>> Sent from my LG Mobile
>>>=20
>>> From: [email-masked]
>>> Date: Thu, Mar 7, 2019 3:21 PM
>>> To: [email-masked];
>>> Cc:
>>> Subject:Wheel studs
>>>=20
>>> I'm certain there are longer studs that were used in production cars but=
 can anyone tell me what make , model & year so I can reference studs for th=
e Midget?
>>> A little longer would be fine.  =20
>>>=20
>>> Sent from my LG Mobile
>>>=20
>>>=20
>>>=20
>>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/=
archive
>>>=20
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/cosm=
[email-masked]
>>=20
>>=20
>> --=20
>> =20
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/a=
rchive
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/jeffs=
[email-masked]
>=20
>=20
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/mark@n=
ashvilletn.org

--Apple-Mail-9C0D4BF0-843D-429F-861D-BE363D80CBCF
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">Cincinnati ? <a href="http://www.spridget.com">www.spridget.com</a><br><br><div id="AppleMailSignature" dir="ltr">Sent while mobile<div><br></div></div><div dir="ltr"><br>On Mar 8, 2019, at 4:21 PM, Jeff Kelly via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

    <p>You can still get them from Winner's Circle.&nbsp; It has changed
      hands but you can still get the Website.&nbsp; New owner is in
      Louisville, Ky., I believe.<br>
    </p>
    <div class="moz-cite-prefix">On 3/8/2019 12:48 PM, CosmicMag1380 via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite" cite="mid:CA+Xq+0xKKKascde03vJ9NQ=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Can't answer that but I bought longer stock
        diameter studs from Winner's Circle many years ago. I'm running
        1/2 inch spacers on my car.
        <div><br>
        </div>
        <div>Kent</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Fri, Mar 8, 2019 at 12:29
          AM crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div>
            <div style="font-size:10pt">
              <div dir="auto"><br>
              </div>
              <div dir="auto"><br>
              </div>
              <div>
                <div dir="auto" style="font-size:9pt"><i>Sent from my LG
                    Mobile</i></div>
              </div>
            </div>
            <div style="font-size:10pt">
              <div id="gmail-m_937188448200010882LGEmailHeader" dir="auto">
                <div dir="auto"><br>
                </div>
                <div dir="auto">------ Original message------</div>
                <div dir="auto"><b>From: </b><a href="mailto:[email-masked]" target="_blank" moz-do-not-send="true">[email-masked]</a></div>
                <div dir="auto"><b>Date: </b>Thu, Mar 7, 2019 3:21 PM</div>
                <div dir="auto"><b>To: </b><a href="mailto:[email-masked]" target="_blank" moz-do-not-send="true">[email-masked]</a>;</div>
                <div dir="auto"><b>Cc: </b></div>
                <div dir="auto"><b>Subject:</b>Wheel studs</div>
                <div dir="auto"><br>
                </div>
              </div>
              <div dir="auto">
                <div style="font-size:10pt">
                  <div dir="auto">If standard disc wheel lug studs are
                    1.35" long,</div>
                  <div dir="auto">What brit car had 3/8" fine threaded
                    studs .5" longer?</div>
                  <div dir="auto">I'm certain there are longer studs
                    that were used in production cars but can anyone
                    tell me what make , model &amp; year so I can
                    reference studs for the Midget?</div>
                  <div dir="auto">A little longer would be fine.&nbsp; &nbsp;</div>
                  <div dir="auto">Anyone have any input?&nbsp; &nbsp;Please?</div>
                  <div dir="auto">Thank you!</div>
                  <div dir="auto">Chuck</div>
                  <div dir="auto"><br>
                  </div>
                  <div>
                    <div dir="auto" style="font-size:9pt"><i>Sent from
                        my LG Mobile</i></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
          ------------------------<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank" moz-do-not-send="true">[email-masked]</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html" rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation: $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/spridgets</a>&nbsp;
          <a href="http://autox.team.net/archive" rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]" rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
        </blockquote>
      </div>
      <br clear="all">
      <div><br>
      </div>
      -- <br>
      <div dir="ltr" class="gmail_signature">Kent<br>
        1960 Bugeye<br>
        1983 Garage full of spridget parts!<br>
        2017 Home built shed full of excess spridget parts!!!<br>
        &nbsp;<br>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

</pre>
    </blockquote>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-9C0D4BF0-843D-429F-861D-BE363D80CBCF--

--===============2251803555870133251==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2251803555870133251==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Fri, 8 Mar 2019 22:19:52 -0500

--===============0758255338045108504==
	boundary=Apple-Mail-CCDC46B3-C13F-4D3E-B0D1-FF8236E67DA7
Content-Transfer-Encoding: 7bit

--Apple-Mail-CCDC46B3-C13F-4D3E-B0D1-FF8236E67DA7
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Jeff Porada, outside of Cincy.=20

Ron Soave

> On Mar 8, 2019, at 5:21 PM, Jeff Kelly via Spridgets <[email-masked]=
archive
[email-masked]
rchive
[email-masked]
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soaver=
[email-masked]

--Apple-Mail-CCDC46B3-C13F-4D3E-B0D1-FF8236E67DA7
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">Jeff Porada, outside of Cincy.&nbsp;<br><br><div id="AppleMailSignature" dir="ltr">Ron Soave</div><div dir="ltr"><br>On Mar 8, 2019, at 5:21 PM, Jeff Kelly via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

</pre>
    </blockquote>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-CCDC46B3-C13F-4D3E-B0D1-FF8236E67DA7--

--===============0758255338045108504==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0758255338045108504==--

---

From: brian S via Spridgets <[email-masked]>
Date: Sat, 9 Mar 2019 17:21:58 +0000

--===============3067238412238091701==
Content-Language: en-US
	boundary="_000_MWHPR06MB2704B7300E4386AFF531C654C24E0MWHPR06MB2704namp_"

--_000_MWHPR06MB2704B7300E4386AFF531C654C24E0MWHPR06MB2704namp_
Content-Transfer-Encoding: quoted-printable

Chuck,

IIRC,
Bugeye's had longer front studs due to the Drum Brakes.

Brian S.
Bugeyeracer resto'ed Thanks to Frank C.!

________________________________
From: Spridgets <[email-masked]> on behalf of crusaderchu=
ck55--- via Spridgets <[email-masked]>
Sent: Thursday, March 7, 2019 3:22 PM
To: [email-masked]
Subject: [Spridgets] Fw: Wheel studs

Sent from my LG Mobile

------ Original message------
Date: Thu, Mar 7, 2019 3:21 PM
Cc:
Subject:Wheel studs

If standard disc wheel lug studs are 1.35" long,
What brit car had 3/8" fine threaded studs .5" longer?
I'm certain there are longer studs that were used in production cars but ca=
n anyone tell me what make , model & year so I can reference studs for the =
Midget?
A little longer would be fine.
Anyone have any input?   Please?
Thank you!
Chuck

Sent from my LG Mobile

--_000_MWHPR06MB2704B7300E4386AFF531C654C24E0MWHPR06MB2704namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Chuck,</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
IIRC, <br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Bugeye's had longer front studs due to the Drum Brakes. <br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div id=3D"signature">
<div>Brian S.<br>
</div>
<div>Bugeyeracer resto'ed Thanks to Frank C.!<br>
</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font style=3D"font-size:11pt" face=
=3D"Calibri, sans-serif" color=3D"#000000"><b>From:</b> Spridgets &lt;sprid=
[email-masked]&gt; on behalf of crusaderchuck55--- via Spridge=
ts &lt;[email-masked]&gt;<br>
<b>Sent:</b> Thursday, March 7, 2019 3:22 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [Spridgets] Fw: Wheel studs</font>
<div>&nbsp;</div>
</div>
<div>
<div style=3D"font-size:10pt">
<div dir=3D"auto"><br>
</div>
<div dir=3D"auto"><br>
</div>
<div>
<div dir=3D"auto" style=3D"font-size:9pt"><i>Sent from my LG Mobile</i></di=
v>
</div>
</div>
<div style=3D"font-size:10pt">
<div id=3D"x_LGEmailHeader" dir=3D"auto">
<div dir=3D"auto"><br>
</div>
<div dir=3D"auto">------ Original message------</div>
<div dir=3D"auto"><b>From: </b><a href=3D"mailto:[email-masked]">c=
[email-masked]</a></div>
<div dir=3D"auto"><b>Date: </b>Thu, Mar 7, 2019 3:21 PM</div>
<div dir=3D"auto"><b>To: </b><a href=3D"mailto:[email-masked]"=
>[email-masked]</a>;</div>
<div dir=3D"auto"><b>Cc: </b></div>
<div dir=3D"auto"><b>Subject:</b>Wheel studs</div>
<div dir=3D"auto"><br>
</div>
</div>
<div dir=3D"auto">
<div style=3D"font-size:10pt">
<div dir=3D"auto">If standard disc wheel lug studs are 1.35&quot; long,</di=
v>
<div dir=3D"auto">What brit car had 3/8&quot; fine threaded studs .5&quot; =
longer?</div>
<div dir=3D"auto">I'm certain there are longer studs that were used in prod=
uction cars but can anyone tell me what make , model &amp; year so I can re=
ference studs for the Midget?</div>
<div dir=3D"auto">A little longer would be fine.&nbsp; &nbsp;</div>
<div dir=3D"auto">Anyone have any input?&nbsp; &nbsp;Please?</div>
<div dir=3D"auto">Thank you!</div>
<div dir=3D"auto">Chuck</div>
<div dir=3D"auto"><br>
</div>
<div>
<div dir=3D"auto" style=3D"font-size:9pt"><i>Sent from my LG Mobile</i></di=
v>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_MWHPR06MB2704B7300E4386AFF531C654C24E0MWHPR06MB2704namp_--

--===============3067238412238091701==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3067238412238091701==--

---

From: brian S via Spridgets <[email-masked]>
Date: Sat, 9 Mar 2019 17:23:39 +0000

--===============7381766191113133156==
Content-Language: en-US
	boundary="_000_MWHPR06MB270441D26A546D96A34DA183C24E0MWHPR06MB2704namp_"

--_000_MWHPR06MB270441D26A546D96A34DA183C24E0MWHPR06MB2704namp_
Content-Transfer-Encoding: quoted-printable

Chuck,

IIRC,

Bugeye's had longer Front wheel studs due to the Drum Brakes.

Brian S.

Sent from my LG Mobile

------ Original message------
Date: Thu, Mar 7, 2019 3:21 PM
Cc:
Subject:Wheel studs

Sent from my LG Mobile

--_000_MWHPR06MB270441D26A546D96A34DA183C24E0MWHPR06MB2704namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
IIRC,</div>
Bugeye's had longer Front wheel studs due to the Drum Brakes.<br>

--_000_MWHPR06MB270441D26A546D96A34DA183C24E0MWHPR06MB2704namp_--

--===============7381766191113133156==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7381766191113133156==--