Subject: Re: [Spits] Serious project!

From: "Alex & Janet Thomson" <[email-masked]>
Date: Thu, 27 Jul 2023 17:12:29 -0400

Ahh - Painful to watch!

Alex Thomson

-----Original Message-----
From: Spitfires [mailto:[email-masked]] On Behalf Of Mark
Bradakis
Sent: Thursday, July 27, 2023 11:29 AM
To: [email-masked]
Subject: [Spits] Serious project!

Wow, this car looks like it is going to need some serious help!

mjb.

https://www.youtube.com/watch?v=HEbm_LgBjp8

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spitfires/[email-masked]

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Roger Elliott <[email-masked]>
Date: Fri, 28 Jul 2023 15:25:56 -0500

This is a multi-part message in MIME format.
--===============1154696124693174313==
 boundary="------------T7FT0Aad6nPGxIOakK0wEo5J"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------T7FT0Aad6nPGxIOakK0wEo5J
Content-Transfer-Encoding: 7bit

Wow. got to hand it to him for trying, but_lots of work_!

On 7/27/23 16:12, Alex & Janet Thomson wrote:
> To:[email-masked]
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive:http://www.team.net/archive
> Forums:http://www.team.net/forums
> Unsubscribe/Manage:
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive:http://www.team.net/archive
> Forums:http://www.team.net/forums
> Unsubscribe/Manage:http://autox.team.net/mailman/options/spitfires/[email-masked]
--------------T7FT0Aad6nPGxIOakK0wEo5J
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Wow. got to hand it to him for trying, but<u> lots of work</u>!<br>
    </p>
    <div class="moz-cite-prefix">On 7/27/23 16:12, Alex &amp; Janet
      Thomson wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Ahh - Painful to watch!

Alex Thomson

-----Original Message-----
From: Spitfires [<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>] On Behalf Of Mark
Bradakis
Sent: Thursday, July 27, 2023 11:29 AM
To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Subject: [Spits] Serious project!

mjb.

<a class="moz-txt-link-freetext" href="https://www.youtube.com/watch?v=HEbm_LgBjp8">https://www.youtube.com/watch?v=HEbm_LgBjp8</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/spitfires/[email-masked]">http://autox.team.net/mailman/options/spitfires/[email-masked]</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
  </body>
</html>

--------------T7FT0Aad6nPGxIOakK0wEo5J--

--===============1154696124693174313==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1154696124693174313==--