Subject: Re: [Spits] Facebook

From: Patrick Baize <[email-masked]>
Date: Thu, 19 Mar 2020 20:47:23 -0500

Ya me too, I don't do facebook

cant even join the local jeep club, cause they are all about facebook

Patrick, TX

On 3/19/2020 8:38 PM, Marty Paulson wrote:
> I don’t do Facebook either. I hope this forum stays active.
>
> Marty in MT
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spitfires/[email-masked]

-- 
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spitfires/[email-masked]

---

From: "Alex & Janet Thomson" <[email-masked]>
Date: Fri, 20 Mar 2020 06:17:57 -0400

Look what I started with my original test message! The best way to keep something moving is to use it. Just like our cars! (and I don't do Facebook either!)

Alex Thomson
73 TR6
71 GT6
9 JD tractors
1 Farmall tractor
1 Case tractor
Plus lots of hay making equipment

-----Original Message-----
From: Spitfires [mailto:[email-masked]] On Behalf Of Patrick Baize
Sent: Thursday, March 19, 2020 9:47 PM
To: [email-masked]
Subject: Re: [Spits] Facebook

Patrick, TX

[email-masked]
Unsubscribe/Manage: http://autox.team.net/mailman/options/spitfires/[email-masked]

[email-masked]