Subject: [Spits] Looking to sell my Spit(twin cities area)

From: Ryan Waltrip <[email-masked]>
Date: Sat, 11 Jun 2016 21:32:33 -0500

I haven't had time to drive it around lately, so I'm looking to sell 
mine. Thought I would mention on here before Craigslist or the Facebook 
group. I've owned & babied it since '94.
1979 Inca Yellow
Overdrive, Weber DGV 32/36, lots of newish parts on it
78K miles. Looking for 3000/obo.

Email me for more details.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 11 Jun 2016 22:49:43 -0600

Ryan Waltrip wrote:
> mine. Thought I would mention on here before Craigslist or the 
> Facebook group. I've owned & babied it since '94.
> 1979 Inca Yellow

Bring it by my place in Salt Lake City. I might be able to offer you 
cash on the spot.

Okay, just kidding, but if it were closer ...

mjb.

[email-masked]