Subject: [Spits] I did get the Spitfire started! Yay!

From: "Jim Muller" <[email-masked]>
Date: Sat, 25 Jun 2016 20:38:47 -0400

I removed the carb to get to the float bowl.

I removed the float bowl to get to the float.

I removed the float to get to the float valve.

And I don't know wy she swallowed the fly, perhaps she'll die.

But it runs again.
Jim Muller
[email-masked]

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 25 Jun 2016 18:55:26 -0600

Nice!!

mjb.

[email-masked]