Subject: Re: [Spits] Brake system?

From: Jody Kerr <[email-masked]>
Date: Sat, 28 Jun 2014 11:12:55 -0700

Did you check out the PDWA? When I rebuilt the brakes on my mum's '78 I
found out the hard way that the rubber in it was too far gone.

On Sat, Jun 28, 2014 at 11:09 AM, Dennis Reese <[email-masked]>
wrote:

> I have just finished with new brakes all around on my 75 Spit. Everything
> seems to be OK, but I have very little to "no" pedal. Goes to the floor and
> after a couple of pumps the car stops - sort of. What am I missing? New
> master
> cylinder? If so, which. Moss and VB both seem to sell the Lucas/TRW variety
> for something like $200 and another aftermarket thing for about $100 less.
>
> Rest assured I am not out on the highway with this thing  -- just up and
> down
> our 1/2 mile driveway.
>
> Any advice is always appreciated.
>
> Dennis Reese
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spitfires/[email-masked]
>

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Donald H Locker <[email-masked]>
Date: Sun, 29 Jun 2014 00:05:16 +0000 (UTC)

Hello, Dennis.

Brakes are pretty simple systems, so look for fluif [sic] going where it shouldn't, air in the pipes, or oil on the pads/rotors/drums and you will find the problem.

Of course, clean and grease-free friction surfaces are a must; from your note, this doesn't sound like an issue as the brakes do work after pumping.

If you eventually get some pedal firmness after pumping a bit, the most likely problem is air in the pipes. This requires bleeding to correct. If you've bled from all four corners and still have a soft pedal, I would recommend doing it again, but using a different technique. Use a three-foot/one metre length of clear vinyl tube and raise it high instead of putting it down into a catch bottle. Watch the air in the fluid rise in the tube as you pump the pedal gently. When no more bubbles rise, you can close the bleed screw. Because the fluid in the tube keeps air away from the bleed screw, you don't have to have one person operating the pedal and one working the bleed screw. The presence of the bubbles (to my old eyes, at least) is much more clear with the vinyl tube.

It is also possible, if this is a recent rebuild, that the brakes are not yet adjusted. The fronts are self adjusting, and the pads will move to the rotor and establish their operating position with a few real actuations. If the rears are not well-adjusted, they can reduce total performance, but not as much as the front. If both are out, you will have some trouble for a while. Try pumping up the pressure several times and see if the pedal improves before going out for the next drive. Then make sure the rears are correctly adjusted.

The PDWA is often blamed for brake problems - if it leaks fluid to the outside world, that is a problem. Otherwise, it really can't affect braking performance. It is a high-pressure differential pressure switch. If the pressure on the front circuit is significantly different that the pressure in the back circuit, the switch turns on the light. The shuttle moves, but DOES NOT change anything in the hydraulics.

Hope this helps.
Donald.

----- Original Message -----
> From: "Dennis Reese" <[email-masked]>
> To: "Spitfire Group" <[email-masked]>
> Sent: Saturday, June 28, 2014 2:09:53 PM
> Subject: [Spits] Brake system?
> 
> Rest assured I am not out on the highway with this thing  -- just up and down
> our 1/2 mile driveway.
> 
> http://autox.team.net/mailman/options/spitfires/[email-masked]

[email-masked]

---

From: "Bill Gingerich" <[email-masked]>
Date: Sat, 28 Jun 2014 22:45:54 -0500

Several others have mentioned re-bleeding the system.  One thing that I've
used that helps with bleeding is Speedbleeders.  www.speedbleeder.com.  It's
a bleed screw with a check valve built in.  The check valve only allows
fluid and air out.  It won't allow stuff to be sucked back in when the pedal
is released.  Makes bleeding a one person task.  Worth the $8 or so per
wheel.  Sorry I don't recall which part number, but they know it.

Also be sure to bleed in the correct order - furthest wheel first.  Do right
rear, left rear, right front, left front.

BillG '74 Spit

-----Original Message-----
From: Spitfires [mailto:[email-masked]] On Behalf Of
Dennis Reese
Sent: Saturday, June 28, 2014 1:10 PM
To: Spitfire Group
Subject: [Spits] Brake system?

I have just finished with new brakes all around on my 75 Spit. Everything
seems to be OK, but I have very little to "no" pedal. Goes to the floor and
after a couple of pumps the car stops - sort of. What am I missing? New
master cylinder? If so, which. Moss and VB both seem to sell the Lucas/TRW
variety for something like $200 and another aftermarket thing for about $100
less.

Rest assured I am not out on the highway with this thing  -- just up and
down our 1/2 mile driveway.

Dennis Reese

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spitfires/[email-masked]
_______________________________________________

[email-masked]