Subject: [Spits] 75 spitfire - no spark

From: "Dave" <[email-masked]>
Date: Sat, 4 Jan 2014 16:19:00 -0600

it was running maybe two months ago?  been sitting outside, waiting for me to
get to it.

has a weber and header; no pollution stuff; has an allison electronic ignition
system.  Ibve had the car about a year.

has a car cover; been a lot of rain.

according to my tester, no spark.

Ibm going to order a new cap and rotor; in the mean time, how do I test back
from there to see if itbs the allison or the coil?

thanks!
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Greg Rowe <[email-masked]>
Date: Sat, 4 Jan 2014 18:48:45 -0500

The coils job is to take the relatively low voltage that
comes in on the +
terminal and convert it to high voltage out the ignition wire
to the
distributor each time the coils  terminal is grounded.
The Alison units job is to ground the coils  terminal at
the exact right
time.
Obviously you cant do it at the right time or fast enough
to actually make
the engine run, but you can bypass the Alison and ground the 
side of the
coil manually and see if you get a spark out of the main ignition wire of
the
coil.  With the ignition on, remove
the end of ignition wire from the
distributor cap and hold it about an inch
from the engine with insulated
pliers wrapped in a shop rag so you dont get
shocked.  If each time you
ground the 
terminal of the coil, you get a spark jumping from the wire to
the engine, your
coil is working.
To the best of my knowledge, the Alison unit is a black box
and cannot be
tested any further than making sure that the wires are properly
connected, the
shutter is seated and the optical trigger is properly
mounted.  The fact that
you call it an Alison
and not a Crane Cam means it 20+ years old and may have
simply died.  Mine stopped working earlier this year and
Crane Cams offered to
test it for free however does not honor Alisons lifetime
warranty so it
seemed (pardon the awful pun)  pointless.
Good luck!
Greg

> From: [email-masked]
> To: [email-masked]
> Date: Sat, 4 Jan 2014 16:19:00 -0600
> Subject: [Spits] 75 spitfire - no spark
>

[email-masked]