Subject: [Spits] Spitfire lug nut size?

From: "Mack, Michael (Rochester)" <[email-masked]>
Date: Thu, 17 Oct 2013 13:27:36 +0000

What is the pitch on the Spitfire lugs/nuts?  3/8' x ?

Thanks,
Mike Mack  Rochester, NY
79 Spitfire
73 GT6
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Brad Kahler <[email-masked]>
Date: Thu, 17 Oct 2013 09:30:15 -0400

3/3 x 24 pitch

On Thu, Oct 17, 2013 at 9:27 AM, Mack, Michael (Rochester) <
[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spitfires/[email-masked]

[email-masked]

---

From: Brad Kahler <[email-masked]>
Date: Thu, 17 Oct 2013 20:08:47 -0400

It's been point out to me (repeatedly, by the way!) that I had a typo in my
response.  The thread size is actually 3/8-24 NOT 3/3-24 :)

Brad

[email-masked]