Subject: [Spits] Road America Vintage Festival this coming weekend

From: "Joe Guinan" <[email-masked]>
Date: Mon, 02 Sep 2013 21:06:30 -0400

If you are anywhere near Elkart Lake, Wisconsin - you should make the drive there this weekend. B Sounds like we have about 70 Triumph race cars coming for the Vintage Racing Festival at Road America under the auspices of the VSCDA.

The North American Spitfire Squadron is having a small "Spit-Together" at the event. B Any and all Spitfires or GT6's or Triumphs or Triumph enthusiasts are welcome to come along on some of our drives and be part of the show at the "Gathering On The Green". B Ahhh... actually, I think it's too late to register for the Gathering. B But you can drive your car into town and watch the parade and then walk around looking at the cars.

Great event - Kas Kastner is a "featured guest" for the event, and several notable Triumph racers from the glory days will be present. B Contact me if you need more info.

Joe Guinan
Fremont, NE
NASS Member #31
[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 02 Sep 2013 19:27:46 -0600

> If you are anywhere near Elkart Lake, Wisconsin - you should make the drive there this weekend. B Sounds like we have about 70 Triumph race cars coming for the Vintage Racing Festival at Road Ameri…

I know!  I am getting pretty anxious to attend this year's Kastner Cup, 
should be a GOOD time.

mjb.

[email-masked]