Subject: Re: [Spits] Spitfires Digest, Vol 7, Issue 48

From: Stuart Greenwood <[email-masked]>
Date: Mon, 26 Aug 2013 18:14:40 -0700 (PDT)

NOx production in the combustion chamber is dependant on flame temperature and
combustion pressure.
Increasing the compression ratio will have little effect
on the flame temperature but it will ncrease the combustion pressure which
will increase NOx. 
I have no experience with reciprocating engines but in a
gas turbine engine the NOx increases by the square root of the pressure.
Assuming that this is the case in a recip, then going from ,say 9 :1
compression ratio ro 10 :1 will increase the Nox by 5.5%
The EGR valve system
is calibrated to admit sufficient exhaust gas into the combustion chamber to
reduce the NOx to whatever the regulations require. This calibration is done
with the standard compression ratio for the engine. If you increase the
compression ratio the calibration will not be correct. 
despite the above I
think that since the California smog test is done at  very low power settings
I would be surprised if increasing the compression ratio had any significant
effect on NOx readings. 
However when  you raise the compression ratio you
will get detonation unless you retard the ignition, because the best fuel you
can get in Ca is 91 Octane, and this will reduce power. So don't think that
you can get the engine back to MkIII power levels.
I suggest if you want more
power sell the Spit and buy a TR !

Stuart A Greenwood
71 MK I Stag 71 MK
IV Spitfire

________________________________
 From:
"[email-masked]" <[email-masked]>
To:
[email-masked] 
Sent: Monday, August 26, 2013 11:00 AM
Subject:
Spitfires Digest, Vol 7, Issue 48

Send Spitfires mailing list submissions
to
    [email-masked]

To subscribe or unsubscribe via the World
Wide Web, visit
    http://autox.team.net/mailman/listinfo/spitfires
or, via
email, send a message with subject or body 'help' to
   
[email-masked]

You can reach the person managing the list
at
    [email-masked]

When replying, please edit your Subject
line so it is more specific
than "Re: Contents of Spitfires digest..."
Today's Topics:

   1. High compression pistons and smog test (Hans)
----------------------------------------------------------------------
Message: 1
Date: Sun, 25 Aug 2013 17:14:21 -0700
From: Hans
<[email-masked]>
To: [email-masked]
Subject: [Spits] High
compression pistons and smog test
Message-ID:
<[email-masked]>
charset=us-ascii

I am rebuilding my California  1976 spitfire's engine and
considering using
Moss's HC flat top pistons instead of the LC (dished) ones.
I have been told
that I risk failing the NOx  smog test max requirement. I
understand that this
is due to the combustion chamber's temperature
potentially exceeding 2500
degrees , which generates NOx. Assuming the EGR to
function perfectly and the
fuel mixture to a bit rich, is this still
potentially a high risk problem?
There must be a few a guys out there that
have been tempted to do this to get
the nearly 20 extra  hp. That is so badly
needed.

------------------------------
_______________________________________________
Spitfires mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/spitfires
End of Spitfires Digest, Vol 7, Issue 48
****************************************
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Hans <[email-masked]>
Date: Mon, 26 Aug 2013 19:59:30 -0700

Stuart,
Thank you for your very helpful info.. In my case the compression ratio  is
increased from 7.5 to 9. I just heard from a fellow Spit owner who has  done
this and had a very noticeable increase in performance of his 1977 spit ( and
also his 1991 Land Rover) He has of course switched to high octane fuel with
relatively little change in timing to avoid detonation. He also had his EGR
and  engine rebuilt. He has past smog test twice since.
Actually, I already have a 61 TR3A  with a rebuilt TR4 engine and, of course,
its performance is much better, but that Spit is such a blast to drive.

Hans

Sent from my iPad

On Aug 26, 2013, at 6:14 PM, Stuart Greenwood <[email-masked]> wrote:
> NOx production in the combustion chamber is dependant on flame temperature
and combustion pressure.
> Increasing the compression ratio will have little effect on the flame
temperature but it will ncrease the combustion pressure which will increase
NOx.
> I have no experience with reciprocating engines but in a gas turbine engine
the NOx increases by the square root of the pressure. Assuming that this is
the case in a recip, then going from ,say 9 :1 compression ratio ro 10 :1 will
increase the Nox by 5.5%
> The EGR valve system is calibrated to admit sufficient exhaust gas into the
combustion chamber to reduce the NOx to whatever the regulations require. This
calibration is done with the standard compression ratio for the engine. If you
increase the compression ratio the calibration will not be correct.
> despite the above I think that since the California smog test is done at
very low power settings I would be surprised if increasing the compression
ratio had any significant effect on NOx readings.
> However when  you raise the compression ratio you will get detonation unless
you retard the ignition, because the best fuel you can get in Ca is 91 Octane,
and this will reduce power. So don't think that you can get the engine back to
MkIII power levels.
> I suggest if you want more power sell the Spit and buy a TR !
>
>
>
> Stuart A Greenwood
> 71 MK I Stag 71 MK IV Spitfire
>
> From: "[email-masked]" <[email-masked]>
> Subject: Spitfires Digest, Vol 7, Issue 48
>
> Send Spitfires mailing list submissions to
>     [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> or, via email, send a message with subject or body 'help' to
> You can reach the person managing the list at
> When replying, please edit your Subject line so it is more specific
> From: Hans <[email-masked]>
> Subject: [Spits] High compression pistons and smog test
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii
>
> I am rebuilding my California  1976 spitfire's engine and considering using
> Moss's HC flat top pistons instead of the LC (dished) ones. I have been
told
> that I risk failing the NOx  smog test max requirement. I understand that
this
> is due to the combustion chamber's temperature potentially exceeding 2500
> degrees , which generates NOx. Assuming the EGR to function perfectly and
the
> fuel mixture to a bit rich, is this still potentially a high risk problem?
> There must be a few a guys out there that have been tempted to do this to
get
> the nearly 20 extra  hp. That is so badly needed.
>
>

[email-masked]