Subject: Re: [Spits] Vehicle shipping.

From: Mark J Bradakis <[email-masked]>
Date: Mon, 29 Jul 2013 15:04:51 -0600

[email-masked] wrote:
> Anyone have any good recommendations for companies to use for shipping a Spit
> from Oregon to Virginia?

Get it to Salt Lake.  Then in September I'll drive it to the big FOT 
vintage race in
Wisconsin.  From there someone can drive it to Virginia.

Just a thought.

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Doug Braun <[email-masked]>
Date: Mon, 29 Jul 2013 17:38:24 -0400

My Spit was shipped from Oregon to NJ in 1999 by White Cloud Auto
Transport, of Boise, Idaho.
Phone (at the time): 208-368-0461.

Doug

On Mon, Jul 29, 2013 at 4:50 PM, [email-masked] <[email-masked]> wrote:

> from Oregon to Virginia?  There are so many disreputable folks out there.
> Any
> suggestions would be greatly appreciated
>
> Thanks
>
> Joe Frakes
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spitfires/[email-masked]

[email-masked]