Subject: Re: [Spits] Old dog, new tricks?

From: Jeff <[email-masked]>
Date: Sun, 26 May 2013 16:08:14 -0400

On 5/24/2013 8:43 PM, Mark J Bradakis wrote:
> So this rough running Midget with the 1275, dual SUs.  Put your palm
> over mouth
> of the front carb, the idle speeds up and smooths out.  Put your palm
> over the rear
> carb, engine stumbles and dies.
>
> I won't offer who said what about that indication, what do YOU think?

Been pondering this...stuck piston?
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Roger Elliott <[email-masked]>
Date: Mon, 27 May 2013 12:20:03 -0500

I have never claimed to be good with carbs, but here are my thoughts.

It sounds like the back carb is way too rich and the front carb is way 
to lean.  I would think the back carb is providing almost all of the gas 
for the car to run on.

As to the cause, I suppose it could be several things -jet adjustment -  
float level - stuck piston as Jeff suggested - idle screws set incorrectly.

But somehow the car is running rich just off the back carb.

Roger

On 05/24/2013 07:43 PM, Mark J Bradakis wrote:
> So this isn't related to Spitfires, but close enough.
>
> You may have seen my post on Facebook about the Midget with the loose 
> carbs.
> Fixed that, still having trouble.
>
> So Ricky is Mike's full time mechanic, I just get called in once in a 
> while for odds
> and ends.   Ricky went to tech school, learned a lot, great worker, 
> smart kid.  I've
> been working on LBCs longer than he's been alive.  We had a minor 
> disagreement
> today.
>
> mjb.

[email-masked]

---

From: Jeff <[email-masked]>
Date: Tue, 28 May 2013 19:30:16 -0400

On 5/28/2013 7:21 PM, Mark J Bradakis wrote:
> In case you are wondering, my initial reaction was front carb lean, rear
> rich.

That's what I was thinking.

> Turns out the carbs use Grose Jets, front one glued shut, float bowl not
> quite bone dry.
> The car runs much better now.

Did you replace them, or just clean them?

Jeff Scarbrough
Corrosion Acres, Ga.

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 28 May 2013 17:37:19 -0600

> Did you replace them, or just clean them?

For now just cleaned them.  The carbs have noticeable wear on the 
throttle shafts,
waiting for the owner to decide if he wants to live with it or go for 
full rebuilds.

mjb.

[email-masked]

---

From: "Dave" <[email-masked]>
Date: Tue, 28 May 2013 20:19:42 -0500

just thought I would mention that I purchased a master brake cylinder from 
these people back at the end of march.

I contacted them through the ebay messenger/mail service, and told them that 
I had just installed it last night and it leaked.

they replied that I should check the fittings on the reservoir and the seals 
to see if that solved the problem.  if not, it was under warranty and they 
gave me their return address in Knoxville, TN.

I'm pretty impressed and thought I should pass this along.
_______________________________________________

[email-masked]