Subject: Re: [Spits] hubcap search

From: Garry Hamblin <[email-masked]>
Date: Sun, 21 Apr 2013 10:04:02 -0600

Hi Jim, look on Ebay.  I have a 69 Spit with these hubcaps and I got my last
two there.  Was a pair there two/three days ago.
Also strangely enough, hubcaps off an early 60's Dodge Dart are so similar as
to be spooky.  Don't say 'Spitfire' on them but otherwise very very similar.
Good luck.

Garry Hamblin

On 2013-04-21, at 7:23 AM, Jim Cullen <[email-masked]> wrote:

> Hi,
>
> Unfortunately I lost a hubcap from my 74 spitfire (but I believe the hubcap
I
> am looking for actually was an option in 1969) b see link for pic. The
> hubcap covers the whole wheel and not just the lugnut area like most. I
> havenbt found them at any of the regular suppliers. If anyone knows where
I
> could get one (ie. a supplier or if you have one b or more b in your
> garage) I would really appreciate it.
>
> http://www.carcentric.com/spwheelcover.jpg
>
> Thanks
>
> Jim Cullen
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spitfires/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Jim Cullen" <[email-masked]>
Date: Sun, 21 Apr 2013 12:59:44 -0400

Thx Garry, I have been looking, as recently as today. Maybe I am searching 
with the wrong key words....

Jim

-----Original Message----- 
From: Garry Hamblin
Sent: Sunday, April 21, 2013 12:04 PM
To: Jim Cullen
Cc: [email-masked]
Subject: Re: [Spits] hubcap search

Hi Jim, look on Ebay.  I have a 69 Spit with these hubcaps and I got my last 
two there.  Was a pair there two/three days ago.
Also strangely enough, hubcaps off an early 60's Dodge Dart are so similar 
as to be spooky.  Don't say 'Spitfire' on them but otherwise very very 
similar.
Good luck.

Garry Hamblin

On 2013-04-21, at 7:23 AM, Jim Cullen <[email-masked]> wrote:

> Hi,
>
> Unfortunately I lost a hubcap from my 74 spitfire (but I believe the 
> hubcap I

[email-masked]

---

From: M D Nugent <[email-masked]>
Date: Tue, 23 Apr 2013 11:55:48 -0700 (PDT)

Those are mine - I just need to get out to the shop (not as easy as it used to
be) to make sure I still can find them.
 
M D "Doc" Nugent -
www.carcentric.com
Seattle area

________________________________
 From: Jim
Cullen <[email-masked]>
To: [email-masked] 
Sent: Sunday, April
21, 2013 6:23 AM
Subject: [Spits] hubcap search

. . . I believe the hubcap
I am looking for actually was an option in 1969) b see link for pic. . . .
http://www.carcentric.com/spwheelcover.jpg

Thanks

Jim Cullen

[email-masked]