Subject: [Spits] unsubscribe

From: Mark Jones <[email-masked]>
Date: Wed, 6 Mar 2013 18:41:29 -0500

> From: [email-masked]
> Subject: Spitfires Digest, Vol 7, Issue 12
> To: [email-masked]
> Date: Sat, 2 Mar 2013 12:00:03 -0700
>
> Send Spitfires mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/spitfires
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Spitfires digest..."
>
>
> Today's Topics:
>
>    1. 1979 Spitfire for Sale Seattle Area (Kenneth Willanger)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Fri, 1 Mar 2013 13:40:19 -0800
> From: Kenneth Willanger <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [Spits] 1979 Spitfire for Sale Seattle Area
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> I am relocating and need to sell my 1979 Triumph Spitfire.  If anybody is
> interested, I can be contacted at:
> [email-masked]
>
>
> ------------------------------
>
> _______________________________________________
> Spitfires mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/spitfires
>
>
> End of Spitfires Digest, Vol 7, Issue 12
> ****************************************
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 06 Mar 2013 18:05:50 -0700

>> 	[email-masked]

So what happened when you clicked on the unsubscribe link?

mjb.

[email-masked]