Subject: Re: [Spits] Electronic Tach

From: "Grant Buss" <[email-masked]>
Date: Sun, 6 Jan 2013 23:04:37 -0500

Hello
I have a '78 Spitfire and the tack has been the same way for as long as I 
have had it (close to 20 years).
Now idea why.
Grant Buss

-----Original Message----- 
From: Roger Elliott
Sent: Sunday, January 06, 2013 5:14 PM
To: Spitfire list
Subject: [Spits] Electronic Tach

Hi All,

I have an 80 Spitfire with an electronic tach.  Ever since I have owned
it, it takes some time  (several seconds) after I  start the engine for
it to start indicating the rpms.

I have always wondered about that but never asked.  Is that normal?   If
so, why would it take time to start indicating rpms?

Thanks,
Roger
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spitfires/[email-masked] 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 6 Jan 2013 20:20:35 -0800 (PST)

Ditto for my two 76 Spits.

Vic Whitmore

Do it while you can!
________________________________
 From: Grant Buss <[email-masked]>
To:
Roger Elliott <[email-masked]>; Spitfire list <[email-masked]>
Sent: Sunday, January 6, 2013 10:04:37 PM
Subject: Re: [Spits] Electronic Tach
Hello
I have a '78 Spitfire and the tack has been the same way for as long as
I have had it (close to 20 years).
Now idea why.
Grant Buss

-----Original
Message----- From: Roger Elliott
Sent: Sunday, January 06, 2013 5:14 PM
To:
Spitfire list
Subject: [Spits] Electronic Tach

Hi All,

I have an 80 Spitfire
with an electronic tach.  Ever since I have owned
it, it takes some time 
(several seconds) after I  start the engine for
it to start indicating the
rpms.

I have always wondered about that but never asked.  Is that normal? 
If
so, why would it take time to start indicating rpms?

Thanks,
Roger

[email-masked]

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spitfires/[email-masked]
_______________________________________________

[email-masked]

---

From: John Macartney <[email-masked]>
Date: Mon, 7 Jan 2013 10:16:15 +0000 (GMT)

This condition is well-known on the eastern side of the pond and in
Standard-Triumph parlance of the day comes into the category of "an i'erent
(inherent) fault" I've encountered this condition on many later Spitfires,
including one that was under my care for some 18 months. A firm knock on the
instrument glass is all that's required to make it work. One surely doesn't
expect the rev counter to work well for ever, does one?
Jonmac
________________________________
 From: Grant Buss <[email-masked]>
To:
Roger Elliott <[email-masked]>; Spitfire list <[email-masked]>
Sent: Monday, 7 January 2013, 4:04
Subject: Re: [Spits] Electronic Tach
>Hello
>I have a '78 Spitfire and the tack has been the same way for as long
as I have had it (close to 20 years).
>Now idea why.
>Grant Buss
>
>-----Original Message----- From: Roger Elliott
>it,
it takes some time  (several seconds) after I  start the engine for
>Donate: http://www.team.net/donate.html
>Suggested
annual donation  $11.47
>Forums:
http://www.team.net/forums
>Unsubscribe/Manage:
>
>[email-masked]
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $11.47
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/spitfires/[email-masked]
_______________________________________________

[email-masked]

---

From: Roger Elliott <[email-masked]>
Date: Mon, 07 Jan 2013 18:29:33 -0600

Thanks Everyone!

The consensus is that it is normal or at least not unusual, as I 
suspected.  I haven't worried about it, because it always starts up 
rather soon. But I was curious if it was just mine.

Thanks,
Roger

On 1/7/2013 4:16 AM, John Macartney wrote:
> Standard-Triumph parlance of the day comes into the category of "an 
> i'erent (inherent) fault" I've encountered this condition on many 
> later Spitfires, including one that was under my care for some 18 
> months. A firm knock on the instrument glass is all that's required to 
> make it work. One surely doesn't expect the rev counter to work well 
> for ever, does one?
> Jonmac*From:* Grant Buss <[email-masked]>
> **
> Hello

[email-masked]