Subject: Re: [Spits] Busted my windshield :-(

From: Doug Braun <[email-masked]>
Date: Tue, 4 Dec 2012 14:25:56 -0500

BTW, can a normal glass shop get a Spit windshield of acceptable quality,
for an acceptable price?

Thanks,
Doug

On Tue, Dec 4, 2012 at 1:54 PM, Doug Braun <[email-masked]> wrote:

> Hello,
>
> I had decided to keep my original windshield as I repainted my car, but
> today I managed to bust it while trying to improve its fit in the car.
>
> So I definitely need a replacement squaretail windshield.  Any suggestions?
> I live in central NJ.
>
> Thanks,
> Doug
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Nick Moseley" <[email-masked]>
Date: Tue, 4 Dec 2012 13:13:12 -0800

Doug, are you in a hurry?
I have a buddy (in NJ) who has access to a collector who is getting out of
Spitfires. He may have a windshield amongst the hoard. My buddy is out of
town (and out of touch) for a few days, so it may take a while to confirm
availability.

Nick Moseley
Metro Vancouver

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Doug Braun
Sent: Tuesday, December 04, 2012 10:55 AM
To: Spitfire Group
Subject: [Spits] Busted my windshield :-(

Hello,

Thanks,
Doug

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spitfires/[email-masked]

__________ Information from ESET Smart Security, version of virus signature
database 7763 (20121204) __________

The message was checked by ESET Smart Security.

http://www.eset.com

__________ Information from ESET Smart Security, version of virus signature
database 7764 (20121204) __________

The message was checked by ESET Smart Security.

http://www.eset.com

[email-masked]

---

From: "Dave" <[email-masked]>
Date: Tue, 4 Dec 2012 15:52:55 -0600

I believe a tr6 windshield, which I think also means tr4/tr4a, is the same. 
I know the tr6 windshield is available new.  and there are numerous parts 
cars and people parting them out.

-----Original Message----- 
From: Doug Braun
Sent: Tuesday, December 04, 2012 12:54 PM
To: Spitfire Group
Subject: [Spits] Busted my windshield :-(

Hello,

Thanks,
Doug 

[email-masked]

---

From: "Dave" <[email-masked]>
Date: Tue, 4 Dec 2012 15:55:26 -0600

my car is ostensibly a 75.  and below the blue is a different blue, and 
below that, at least in some places, is white.  and the inside of the bonnet 
is brown.  that means the bonnet is a replacement, right?  and how do I tell 
what production year it is?  and what color it really was.
_______________________________________________

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 04 Dec 2012 15:12:25 -0700

Dave wrote:
> I believe a tr6 windshield, which I think also means tr4/tr4a, is the 
> same. I know the tr6 windshield is available new.  and there are 
> numerous parts cars and people parting them out.
The TR4-6 windshield fits roundtails, not squaretails.

mjb.

[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Tue, 4 Dec 2012 16:13:30 -0700

The TR6 and TR4 windshields will fit a Roundtail Spit but not the MkIV and
1500.  Those are different.

Joe

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave
Sent: Tuesday, December 04, 2012 2:53 PM
To: Spitfire Group
Subject: Re: [Spits] Busted my windshield :-(

-----Original Message----- 
From: Doug Braun
Sent: Tuesday, December 04, 2012 12:54 PM
To: Spitfire Group
Subject: [Spits] Busted my windshield :-(

Hello,

Thanks,
Doug 

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spitfires/[email-masked]
_______________________________________________

[email-masked]

---

From: Doug Braun <[email-masked]>
Date: Tue, 4 Dec 2012 18:48:47 -0500

Some time after 1972, they added some stuff to the rear edge of the hood to
keep it from guillotining you in a crash.  That's the only thing
I know that changed on the bonnet over the squaretail production history.

Doug

On Tue, Dec 4, 2012 at 4:55 PM, Dave <[email-masked]> wrote:

> below that, at least in some places, is white.  and the inside of the
> bonnet is brown.  that means the bonnet is a replacement, right?  and how
> do I tell what production year it is?  and what color it really was.
> ______________________________**_________________
>
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/spitfires/doug@**dougbraun.com<http://autox.team.net/mailman/options/spitfires/[email-masked]>

[email-masked]