Subject: [Spits] Top Timing cover Screw

From: Roger Elliott <[email-masked]>
Date: Sun, 16 Dec 2012 14:17:46 -0600

Hi All,

I am putting my engine back together.  One of the screws at the top 
timing cover, is held in by the the front engine plate being threaded.  
Right behind that screw is the mounting bracket for the alternator.

Well, the threads in the engine plate are to stripped to hold the screw, 
and I can't put a nut on the backside of the plate as the bracket does 
not allow room for one.

Has anyone else run into this problem?  Did you find a solution?

I have thought about using JB Weld, but I am not sure it is the best 
solution.

Thanks,
Roger Elliott
80 Spitfire
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: George Parker <[email-masked]>
Date: Mon, 17 Dec 2012 19:05:34 +0000 (UTC)

I'm trying to remember the configuration here...B  But if I recall correctly,
the mounting bracket in question mounts right behind the stripped out screw
hole??B  CanB one long bolt be put through the timing cover, front plate
(where the threads are stripped) and the mounting bracket?B  Just a thought...

v/r,

George P.

[email-masked]

---

From: Roger Elliott <[email-masked]>
Date: Mon, 17 Dec 2012 14:44:38 -0600 (GMT-06:00)

Hi George,

The bracket is right behind the hole, but it is cast iron and fairly deep.  If I was good enough, I could probably drill a hole in the bracket and tap it for the screw, but I don't trust that I would get it lined up well enough.

There is some space right beind the screw hole to allow the screw to poke through.  I am thinking of enlarging that space so I can get a nut in there.

Thanks,
Roger

-----Original Message-----
>From: George Parker <[email-masked]>
>Sent: Dec 17, 2012 1:05 PM
>To: [email-masked]
>Subject: Re: [Spits] Top Timing cover Screw
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $11.47
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/spitfires/[email-masked]

[email-masked]