Subject: Re: [Spits] Spitfires Digest, Vol 6, Issue 103 Timing Cover Screw Stripped

From: Glenn Franco <[email-masked]>
Date: Mon, 17 Dec 2012 14:10:11 -0500

Roger
If you buy a helicoil thread repair kit for that size thread you will 
find that half the inserts are half the depth of the standard thread insert.
I think it's 5/16"x20 or 1/4"x 20.
I've run into this problem on my Spit racer and many engines I have 
rebuilt in the last couple of years.
It worked on my race car.  If their are any threads proud of the 
surface, grind them off.
Everything you need to do the thread repair other than the drill is in 
the kit.

Another fix would be to fill the hole with weld, re-drill and tap.
It's a bit difficult to drill the weld however.

Glenn

----------------------------------------------------------------------

Message: 1
Date: Sun, 16 Dec 2012 14:17:46 -0600
From: Roger Elliott <[email-masked]>
To: Spitfire list <[email-masked]>
Subject: [Spits] Top Timing cover Screw

Hi All,

I am putting my engine back together.  One of the screws at the top
timing cover, is held in by the the front engine plate being threaded.
Right behind that screw is the mounting bracket for the alternator.

Well, the threads in the engine plate are to stripped to hold the screw,
and I can't put a nut on the backside of the plate as the bracket does
not allow room for one.

Has anyone else run into this problem?  Did you find a solution?

I have thought about using JB Weld, but I am not sure it is the best
solution.

Thanks,
Roger Elliott
80 Spitfire

------------------------------

Message: 2
Date: Sun, 16 Dec 2012 15:31:59 -0600
From: "Bill Gingerich" <[email-masked]>
To: "'Roger Elliott'" <[email-masked]>, "'Spitfire list'"
	<[email-masked]>
Subject: Re: [Spits] Top Timing cover Screw

I think I put a helicoil in the block on mine.
BillG

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Roger Elliott
Sent: Sunday, December 16, 2012 2:18 PM
To: Spitfire list
Subject: [Spits] Top Timing cover Screw

Hi All,

I am putting my engine back together.  One of the screws at the top timing
cover, is held in by the the front engine plate being threaded.
Right behind that screw is the mounting bracket for the alternator.

Well, the threads in the engine plate are to stripped to hold the screw, and
I can't put a nut on the backside of the plate as the bracket does not allow
room for one.

Has anyone else run into this problem?  Did you find a solution?

I have thought about using JB Weld, but I am not sure it is the best
solution.

Thanks,
Roger Elliott
80 Spitfire
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Roger Elliott <[email-masked]>
Date: Mon, 17 Dec 2012 20:14:24 -0600

Thank you everyone that made suggestions on what to do.

I decided to start with the Helicoil solution as I had the items 
necessary and figured if it did not work, I could go to plan B.

I put the Helicoil in and it is holding fine.

Thanks Everyone!

Roger Elliott
On 12/17/2012 01:10 PM, Glenn Franco wrote:
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Hi All,
>
>
> Message-ID: <000b01cddbd4$c8cd2650$5a6772f0$@com>
> Content-Type: text/plain; charset="us-ascii"
>
> timing
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spitfires/[email-masked]

[email-masked]