Subject: Re: [Spits] Brown Houndstooth Fabric (miata seats)

From: Greg Rowe <[email-masked]>
Date: Fri, 1 Jun 2012 09:25:41 -0400

I think it depends.  There are at least two ways to mount
Miata seats - some folks build brackets to adapt the Miata
seat mounts to the spit floor holes.  Alternatively, you can
flatten out the Miata seat rails and drill the rears to
match the spit floor holes (the fronts already line up).
That lowers the seat over the brackets.

In addition, you can easily modify the seat foam to sit lower.
Finally if you have long legs, the Miata seatpan needs to
be modified (read: have a go at it with an angle grinder)
so the seat will go all the way back.

Overall, I sit maybe an inch higher than before - but a large
part of that was probably due to my spitfire seats (which
were original) had probably as much seat foam inside my
vacuum cleaner in the form of foam dust and brown crumbly
stuff as actual foam remaining in the cushion.

I have to curve my spine a little and in some situations
the convertible top will contact my head but overall the
increase in comfort is worth it.  I'm 6 foot and will never
peacefully co-exist with a spitfire in complete luxurious
comfort but I think the Miata seats are an upgrade.  YMMV.
(Standing invitation to anyone in the SE Pennsylvania area
who is considering the swap and wants to sit in them before
committing).

Sorry to hijack the original thread. I'm intrigued by your
idea Dan as I am looking to do something with my Miata seats from
a visual perspective as well as the covers are a) worn and
b) black which doesnt really go with my tan interior.
Unfortuneatly I don't think my budget extends to custom covers
at this point.  I like your idea, though, and think the
Miata seats would look quite good with houndstooth in the
inserts.  If you find a source, would you mind posting it?

Greg Rowe

> From: [email-masked]
> Date: Thu, 31 May 2012 16:10:03 -0400
> To: [email-masked]; [email-masked]
> Subject: Re: [Spits] Brown Houndstooth Fabric
>
> Just curious. Have you looked at a Spit with Miata seats? I ask because in
the
> ones I'VE seen, the seats sit very high. In my case, so high I am looking
over
> the windshield.
>
> Sent from my Windows Phone
> ________________________________
> From: Daniel Parrott
> Sent: 5/31/2012 3:25 PM
> To: [email-masked]; [email-masked]
> Subject: [Spits] Brown Houndstooth Fabric
>
> I'm using modified Miata seats for my SpitSix project.  I would like a nod
> to originality by using tan interior with brown Houndstooth fabric in the
> inserts.  Does anyone have a source for some material that will match the
> original fabric?
>
>
>
> TIA
>
>
>
> Dan Parrott
>
> Savannah, Georgia
>
> 1980 Triumph Spitfire "PJ", AKA "Rat"
>
> 1973/1978 Spit Six "Joseph"
>
> 1957 Chevy Belair "Mayflower"
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spitfires/[email-masked]

---

From: "Daniel Parrott" <[email-masked]>
Date: Fri, 1 Jun 2012 10:38:30 -0400

I already made the modifications to the Miata seats using the guidance from
Paul Tegler's Mega Spitfire site.  I'm 5'-8", so I don't anticipate and
problems with fitting in.  In fact, I did trial run before the seats were
sent off to be recovered. 

I found the following on eBay for some tan Houndstooth fabric.  It looks
very similar to the stock Spitfire fabric.  I ordered 3 yards.  I should get
the fabric next week.  I'll post my results next week.

http://www.ebay.com/itm/370477326043?ssPageName=STRK:MEBIDX:IT&_trksid=p3984
.m1952.l2649#ht_3383wt_1163

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Greg Rowe
Sent: Friday, June 01, 2012 9:26 AM
To: Spitfires
Subject: Re: [Spits] Brown Houndstooth Fabric (miata seats)

I think it depends.  There are at least two ways to mount Miata seats - some
folks build brackets to adapt the Miata seat mounts to the spit floor holes.
Alternatively, you can flatten out the Miata seat rails and drill the rears
to match the spit floor holes (the fronts already line up).
That lowers the seat over the brackets.

In addition, you can easily modify the seat foam to sit lower.
Finally if you have long legs, the Miata seatpan needs to be modified (read:
have a go at it with an angle grinder) so the seat will go all the way back.

Overall, I sit maybe an inch higher than before - but a large part of that
was probably due to my spitfire seats (which were original) had probably as
much seat foam inside my vacuum cleaner in the form of foam dust and brown
crumbly stuff as actual foam remaining in the cushion.

I have to curve my spine a little and in some situations the convertible top
will contact my head but overall the increase in comfort is worth it.  I'm 6
foot and will never peacefully co-exist with a spitfire in complete
luxurious comfort but I think the Miata seats are an upgrade.  YMMV.
(Standing invitation to anyone in the SE Pennsylvania area who is
considering the swap and wants to sit in them before committing).

Sorry to hijack the original thread. I'm intrigued by your idea Dan as I am
looking to do something with my Miata seats from a visual perspective as
well as the covers are a) worn and
b) black which doesnt really go with my tan interior.
Unfortuneatly I don't think my budget extends to custom covers at this
point.  I like your idea, though, and think the Miata seats would look quite
good with houndstooth in the inserts.  If you find a source, would you mind
posting it?

Greg Rowe

the
over
> I'm using modified Miata seats for my SpitSix project.  I would like a 
> nod to originality by using tan interior with brown Houndstooth fabric 
> in the inserts.  Does anyone have a source for some material that will 
> match the original fabric?
>
>
>
> TIA
>
>
>
> Dan Parrott
>
> Savannah, Georgia
>

[email-masked]
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spitfires/[email-masked]

[email-masked]