Subject: [Spits] Brown Houndstooth Fabric

From: "Daniel Parrott" <[email-masked]>
Date: Thu, 31 May 2012 15:25:02 -0400

I'm using modified Miata seats for my SpitSix project.  I would like a nod
to originality by using tan interior with brown Houndstooth fabric in the
inserts.  Does anyone have a source for some material that will match the
original fabric?

TIA

Dan Parrott

Savannah, Georgia

1980 Triumph Spitfire "PJ", AKA "Rat"

1973/1978 Spit Six "Joseph"

1957 Chevy Belair "Mayflower"

.

<http://geo.yahoo.com/serv?s=97359714/grpId=1948785/grpspId=1707426397/msgId
=3672/stime=1337131202/nc1=4767086/nc2=5028924/nc3=3858794> 

__,_._,___
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spitfires/[email-masked]

---

From: Charles Reid <[email-masked]>
Date: Thu, 31 May 2012 16:10:03 -0400

Just curious. Have you looked at a Spit with Miata seats? I ask because in the
ones I'VE seen, the seats sit very high. In my case, so high I am looking over
the windshield.

Sent from my Windows Phone
________________________________
From: Daniel Parrott
Sent: 5/31/2012 3:25 PM
To: [email-masked]; [email-masked]
Subject: [Spits] Brown Houndstooth Fabric

TIA

Dan Parrott

Savannah, Georgia

.

__,_._,___

[email-masked]
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spitfires/[email-masked]

[email-masked]