Subject: Re: [Spits] [TR] correct color question

From: Mark J Bradakis <[email-masked]>
Date: Tue, 15 May 2012 09:12:39 -0600

Dave wrote:
> valve cover 63 tr4
> valve cover 75 spitfire
> air cleaner 75 spitfire
> hood prop rod 75 spitfire
>
>
 From memory the TR4 valve cover should be chrome, silver on the Spit.
Air cleaner I think was black, the prop rod should be body color.

mjb.
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spitfires/[email-masked]

---

From: Charles Reid <[email-masked]>
Date: Tue, 15 May 2012 12:17:13 -0400

This site has sales brochures for most years of the Spitfire.  Some are
European and some are North American:
http://www.triumphspitfire.nl
This particular page shows the US spec 75 Spitfire:
http://www.triumphspitfire.nl/brochurepics/1975_us_05.jpg

It shows an orange valve cover.  If you look in the background you can see
part of a black air cleaner.  The prop rod appears to be the same color as the
car which is what I always thought was correct.
Charles Reid
1980 Triumph Spitfire

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Tue, 15 May 2012 07:47:40 -0500
> Subject: [Spits] correct color question
>
> valve cover 63 tr4
> valve cover 75 spitfire
> air cleaner 75 spitfire
> thank you!
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spitfires/[email-masked]
_______________________________________________

[email-masked]