Subject: [Spits] British Car Week undertaking

From: Mark J Bradakis <[email-masked]>
Date: Tue, 29 May 2012 14:42:54 -0600

This could be tough.  I may need some moral support later this week!

http://www.team.net/forums/viewtopic.php?f=11&t=130

mjb.
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spitfires/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Tue, 29 May 2012 17:20:18 -0500

does anyone have a rattle can brand/# that closely matches the correct 
color?  I believe its just off pumpkin orange . . . 
_______________________________________________

[email-masked]