Subject: [Spits] Pertronix in 1980 Spitfire

From: Roger Elliott <[email-masked]>
Date: Wed, 23 May 2012 09:30:35 -0500 (GMT-05:00)

Hi,

I have a Pertronix unit in my 1980 Spitfire (45DM4).  The Ignitor plate is held in place using one screw, so it can pivot some and change the gap between the ignitor and the magnetic sleeve.  

I contacted Pertronix - they said I don't need to worry about the gap as it is preset.  But since the ignitor plate will pivot, the gap can change.

Anyone have any suggestions on how it is properly positioned?

Thanks,
Roger Elliott
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spitfires/[email-masked]

---

From: [email-masked]
Date: Wed, 23 May 2012 14:34:59 -0400 (EDT)

They originally come with a piece of plastic that is used to set  the 
gap.

Unfortunately I don't have it with me to tell you how wide it is.

Al

On Wed, May 23, 2012 at 10:30 AM, Roger Elliott wrote:

> Hi,
>
> I have a Pertronix unit in my 1980 Spitfire (45DM4).  The Ignitor 
> plate is held in place using one screw, so it can pivot some and 
> change the gap between the ignitor and the magnetic sleeve.
> I contacted Pertronix - they said I don't need to worry about the gap 
> as it is preset.  But since the ignitor plate will pivot, the gap can 
> change.
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spitfires/[email-masked]

[email-masked]