Subject: Re: [Shop-talk] itty biity rivets

From: Jim Juhas <[email-masked]>
Date: Thu, 30 Jul 2026 18:21:28 -0400

So, do you set these with an air hammer and bucking bar like with solid aircraft rivets? Just with a lighter touch? Or does it have to be with a squeezer?
Sent from my iPhone

> On Jul 30, 2026, at 2:35 PM, Mark Miller <[email-masked]> wrote:
> 
> I got curious; here's a couple:
> 
> https://www.grainger.com/category/fasteners/rivets/tubular-rivets?attrs=Shank+Diameter%7C0.0625+in&filters=attrs&searchQuery=Semi+Tubular+Rivets&sst=4
> 
> https://www.rivetsonline.com/rivets/semi-tubular-rivets?campaign=22321850377&content=&keyword=&gad_source=1&gad_campaignid=22321853011&gclid=CjwKCAjw7KvTBhA6EiwAWnutYbDhzcsqlMCfFbuuR5v4YM_WtXrOJBfqf-2ksKKhJCk_oLXCqGtEuBoCd18QAvD_BwE
> 
> Regards,
> 
> Mark Miller   707-490-5834
> [email-masked]
> 
>> Message: 1
>> Date: Wed, 29 Jul 2026 16:26:01 -0500
>> From: "john niolon" <[email-masked]>
>> To: "shop-talk" <[email-masked]>
>> Subject: [Shop-talk] itty  biity rivets
>> Message-ID: <1UnFUvDuyu.GQaDBfBGfbf@johns-desktop>
>> Content-Type: text/plain; charset="utf-8"; Format="flowed"
>> 
>> I need what I call rivets but they might have a different name... they aren't pop rivets since there is no stud in the middle
>>  the id of the hole is 1/16"  and the "smashed" diameter is 5/32"  any one have a clue on a source
>>  thanks
>> john
>>  
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Mark Miller <[email-masked]> 0BJzVge3grXX1HuKnsL04DB7lGhPf+/ntlGpTgrwMKLADcyvMEyhQ/inE+zmDHa/eBkETXnIk7mw8vCdIjuJbEk+n5mIxZQT5Oe5n0qfK+vmpZ86u7BbWxVS
Date: Thu, 30 Jul 2026 19:18:44 -0700

That would need to be quite a light touch. I haven't used them but the 
setting tool looks to be a simple looking punch.

Regards,

Mark Miller   707-490-5834

[email-masked]