Subject: [Shop-talk] Lifting outlet out of its vinyl hole

From: Mark Miller <[email-masked]> 8kRr6iPC3Rcukrms7Vag9U0qnmmpWmeIPzh3ZVciif9+P/3CmmGeE7N39HHxnQLnDLMnTtQhuRlz0RpZ7MQdmPMtvbyJcmw/gcs=
Date: Sun, 28 Jun 2026 18:13:15 -0700

Looks like you will need 2 box extenders: one to raise the existing box 
up to the top of the vinyl and then another with a conduit fitting.  
Look at:

to extend the box to the 'surface': 
  https://www.lowes.com/pd/BELL-Weatherproof-Box-Extension-4-1-2in-x-2-3-4in-1-Gang-1in-Deep-Gray/1002986756

and to add a conduit fitting (this one would be 4; there are others with 
1, 2, 4 in either half or three quarter inch): 
  https://www.lowes.com/pd/Sigma-Electric-Weatherproof-Extension-Ring-1-Gang-Gray-Metal-Weatherproof-New-Work-Standard-Box-Extender-Exterior-Electrical-Box/1000971672

and then maybe a covered in use cover: 
  https://www.lowes.com/pd/TayMac-1-Gang-Rectangle-Plastic-Weatherproof-Electrical-Box-Cover/50372928

Regards,

Mark Miller   707-490-5834
[email-masked]

On 6/28/2026 3:40 PM, [email-masked] wrote:
> Date: Sun, 28 Jun 2026 17:39:43 -0500
> From: "john niolon"<[email-masked]>
> To: "shop-talk"<[email-masked]>
> Subject: [Shop-talk] electrical help needed
> Message-ID: <1UnDigjnew.MNwCezD2QcO@johns-desktop>
> Content-Type: text/plain; charset="utf-8"; Format="flowed"
>
> I've got an electrical outlet on the outside wall of my shop that is inset in vinyl siding.  It's
> the old style covered outdoor outlet with the vinyl
> trimmed around.  I need to add another outlet on the same wall and have no thru
> wall access without major difficulty on inside wall.
>   
> Whats the chance I can use a box extender and push the existing outlet out from
> the vinyl and then run a conduit to the new location and mount the box
> to the exterior wall over the vinyl...  Do they make the stuff to do this other
> than regular 1/2" conduit.. I've used the plastic self stick wire covers in different places
> but screwed it to the wall...  give me some suggestions how to do this without looking crappy.  I'll bet someone here does this every day.  pic attached
> thanks
> john
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "john niolon" <[email-masked]>
Date: Sun, 28 Jun 2026 20:57:12 -0500

that looks like it will work Mark... I also found outlet boxes that fit the contour
of the vinyl siding for surface mount.. thanks
john

----- Original Message -----
From: Mark Miller <[email-masked]>
To: <[email-masked]>
Sent: 06/28/2026 8:13:15 PM
Subject: [Shop-talk] Lifting outlet out of its vinyl hole
________________________________________________________________________________

>   https://www.lowes.com/pd/Sigma-Electric-Weatherproof-Extension-Ring-1-Gang-
> Gray-Metal-Weatherproof-New-Work-Standard-Box-Extender-Exterior-Electrical-
> Box/1000971672
> 
>> but screwed it to the wall...  give me some suggestions how to do this 
>> without looking crappy.  I'll bet someone here does this every day.  pic attached
>> thanks
>> john
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-
> talk/[email-masked]
> 

[email-masked]