Subject: Re: [Shop-talk] Plowing

From: "[email-masked]" <[email-masked]>
Date: Fri, 30 Jan 2026 02:47:50 +0000

--===============5787437558392272285==
Content-Language: en-US
	boundary="_000_BESP189MB3212F888BF941D80CC211C73A39FABESP189MB3212EURP_"

--_000_BESP189MB3212F888BF941D80CC211C73A39FABESP189MB3212EURP_
Content-Transfer-Encoding: quoted-printable

Using an "original" Maverick to plow - MIND BLOWN!!!  I had two Mavericks o=
ver the years, a 1971 and then a 1970.  Unfortunately  they had to go . . .
________________________________
From: Shop-talk <[email-masked]> on behalf of Matt <mbarr=
[email-masked]>
Sent: Thursday, January 29, 2026 8:08 PM
To: [email-masked] <[email-masked]>
Subject: [Shop-talk] Plowing

Sure you can!

--_000_BESP189MB3212F888BF941D80CC211C73A39FABESP189MB3212EURP_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, =
Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);" clas=
s=3D"elementToProof">
Using an &quot;original&quot; Maverick to plow - MIND BLOWN!!!&nbsp; I had =
two Mavericks over the years, a 1971 and then a 1970.&nbsp; Unfortunately&n=
bsp; they had to go . . .</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Shop-talk &lt;shop-ta=
[email-masked]&gt; on behalf of Matt &lt;[email-masked]&gt;<br>
<b>Sent:</b> Thursday, January 29, 2026 8:08 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Shop-talk] Plowing</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">Sure you can!<br>
<br>
<br>
</div>
</span></font></div>
</body>
</html>

--_000_BESP189MB3212F888BF941D80CC211C73A39FABESP189MB3212EURP_--

--===============5787437558392272285==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============5787437558392272285==--

---

From: DAVID MASSEY <[email-masked]>
Date: Fri, 30 Jan 2026 11:50:53 +0000 (UTC)

--===============2585898220875653591==
	boundary="----=_Part_5746024_693877105.1769773853589"

------=_Part_5746024_693877105.1769773853589
Content-Transfer-Encoding: quoted-printable

Ain't AI wonderful?
Dave=20

=20

    On Thursday, January 29, 2026 at 07:14:14 PM CST, Matt <[email-masked]=
> wrote:  =20

 Sure you can!

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/arch=
ive

[email-masked]

 =20
------=_Part_5746024_693877105.1769773853589
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp5ea9d7a3yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div><div dir="ltr" data-setdir="false">Ain't AI wonderful?</div><div><br></div><div class="ydp5ea9d7a3signature"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div style="color: black; font-style: normal; font-size-adjust: none; font-weight: normal; font-stretch: normal; font-size: 12pt; line-height: normal; font-family: Arial, Helvetica, sans-serif;"><div><font size="4">Dave <br></font></div><div><span style="font-size:10.0pt;font-family:sans-serif;color:black;"><br></span></div><br></div></div></div></div>
        <div><br></div><div><br></div>
        
        </div><div id="ydp1500492cyahoo_quoted_9959524114" class="ydp1500492cyahoo_quoted"><div class="ydp1500492cyahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div class="ydp1500492cquoted-text-header">
                        On Thursday, January 29, 2026 at 07:14:14 PM CST, Matt &lt;[email-masked]&gt; wrote:
                    </div>
                </div><div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;border-left: 1px solid #ccc;padding-left: 8px;margin: 0px 0px 0px 8px" class="ydp1500492cinline_reply_quote_container" data-split-quote-node="true">
                <div><br></div><div><br></div>
                <div>Sure you can!<br><br><br>_______________________________________________<br><br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Suggested annual donation&nbsp; $12.96<br>Archive: <a href="http://www.team.net/pipermail/shop-talk" rel="nofollow" target="_blank">http://www.team.net/pipermail/shop-talk</a> <a href="http://autox.team.net/archive" rel="nofollow" target="_blank">http://autox.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/shop-talk/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/shop-talk/[email-masked]</a><br><br></div>
            </div>
        </div></div></body></html>
------=_Part_5746024_693877105.1769773853589--

--===============2585898220875653591==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2585898220875653591==--