Subject: Re: [Shop-talk] wood filler

From: Ronnie Day <[email-masked]>
Date: Fri, 7 Nov 2025 16:25:08 -0600

--===============8766804347577893702==

--00000000000020ee2c064308a815
Content-Transfer-Encoding: quoted-printable

YouTube is your friend, but most of the folks whose opinions I respect
suggest making you own filler using sawdust created during the sanding and
cutting of the wood as you make the new trim pieces. Mix a little glue with
the sawdust and there=E2=80=99s your matching filler. HTH

On Fri, Nov 7, 2025 at 3:43=E2=80=AFPM Tim . <[email-masked]=
> wrote:

> We live in a 120+ year old (simple) craftsman. Somehow, despite it being =
a
> two flat rental for 30-some-odd years, just about all the wood trim has
> never been painted.
>
> I am in the process of replacing what is missing and restoring what has
> paint spatters, scars, etc.
>
> I need a wood filler that will *actually* take stain
> correctly/accurately/etc.
>
> Does anyone have one that does this?
>
> Thanks
> tim
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--00000000000020ee2c064308a815
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">YouTube is your friend, but most of the folks whose opini=
ons I respect suggest making you own filler using sawdust created during th=
e sanding and cutting of the wood as you make the new trim pieces. Mix a li=
ttle glue with the sawdust and there=E2=80=99s your matching filler. HTH</d=
iv><div><br><div class=3D"gmail_quote gmail_quote_container"><div dir=3D"lt=
r" class=3D"gmail_attr">On Fri, Nov 7, 2025 at 3:43=E2=80=AFPM Tim . &lt;<a=
 href=3D"mailto:[email-masked]">[email-masked]=
m</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin=
:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div dir=3D"ltr">
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
We live in a 120+ year old (simple) craftsman. Somehow, despite it being a =
two flat rental for 30-some-odd years, just about all the wood trim has nev=
er been painted.=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
I am in the process of replacing what is missing and restoring what has pai=
nt spatters, scars, etc.=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
I need a wood filler that will <u>actually</u> take stain correctly/accurat=
ely/etc.</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Does anyone have one that does this?</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Thanks</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
tim</div>
</div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div></div>

--00000000000020ee2c064308a815--

--===============8766804347577893702==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============8766804347577893702==--

---

From: "Tim ." <[email-masked]>
Date: Sat, 8 Nov 2025 00:50:58 +0000

--===============3055730247866610930==
Content-Language: en-US
	boundary="_000_MN2PR14MB286224B4AA5FE1A9CE6C9455B4C0AMN2PR14MB2862namp_"

--_000_MN2PR14MB286224B4AA5FE1A9CE6C9455B4C0AMN2PR14MB2862namp_
Content-Transfer-Encoding: base64

--_000_MN2PR14MB286224B4AA5FE1A9CE6C9455B4C0AMN2PR14MB2862namp_
Content-Transfer-Encoding: base64

--_000_MN2PR14MB286224B4AA5FE1A9CE6C9455B4C0AMN2PR14MB2862namp_--

--===============3055730247866610930==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3055730247866610930==--

---

From: Brian Kemp <[email-masked]>
Date: Fri, 7 Nov 2025 17:51:22 -0800

This is a multi-part message in MIME format.
--===============5519371657992003522==
 boundary="------------OvKO7IW7i2GscLlSOIoTMicb"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------OvKO7IW7i2GscLlSOIoTMicb
Content-Transfer-Encoding: 8bit

I've found patches often need a touch up.  Check your favorite supplier 
for a stain pen.  Sample search:

https://www.homedepot.com/s/stain%20pen

Lots of results for stainable wood filler too.
https://www.homedepot.com/s/stainable%20wood%20filler

I used a small DAP tub years ago and you had to really look to see the 
nail hole filler.  I stained the trim before installation and touched up 
the filled nail holes after installation.  I did use a slightly darker 
stain pen because the filler spots were lighter.

Brian

On 11/7/2025 1:28 PM, Tim . wrote:
> We live in a 120+ year old (simple) craftsman. Somehow, despite it 
> being a two flat rental for 30-some-odd years, just about all the wood 
> trim has never been painted.
>
> I am in the process of replacing what is missing and restoring what 
> has paint spatters, scars, etc.
>
> I need a wood filler that will _actually_ take stain 
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/shop-talk/[email-masked]
>

--------------OvKO7IW7i2GscLlSOIoTMicb
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I've found patches often need a touch up.  Check your favorite
    supplier for a stain pen.  Sample search:<br>
    <br>
    <a class="moz-txt-link-freetext" href="https://www.homedepot.com/s/stain%20pen">https://www.homedepot.com/s/stain%20pen</a><br>
    <br>
    Lots of results for stainable wood filler too.<br>
    <a class="moz-txt-link-freetext" href="https://www.homedepot.com/s/stainable%20wood%20filler">https://www.homedepot.com/s/stainable%20wood%20filler</a><br>
    <br>
    I used a small DAP tub years ago and you had to really look to see
    the nail hole filler.  I stained the trim before installation and
    touched up the filled nail holes after installation.  I did use a
    slightly darker stain pen because the filler spots were lighter.<br>
    <br>
    Brian<br>
    <br>
    <div class="moz-cite-prefix">On 11/7/2025 1:28 PM, Tim . wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <style type="text/css" style="display:none;">P {margin-top:0;margin-bottom:0;}</style>
      <div
style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        We live in a 120+ year old (simple) craftsman. Somehow, despite
        it being a two flat rental for 30-some-odd years, just about all
        the wood trim has never been painted. </div>
      <div
style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        <br>
      </div>
      <div
style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        I am in the process of replacing what is missing and restoring
        what has paint spatters, scars, etc. </div>
      <div
style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        <br>
      </div>
      <div
style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        I need a wood filler that will <u>actually</u> take stain
        correctly/accurately/etc.</div>
      <div
style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        <br>
      </div>
      <div
style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        Does anyone have one that does this?</div>
      <div
style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        <br>
      </div>
      <div
style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        Thanks</div>
      <div
style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        tim</div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/shop-talk">http://www.team.net/pipermail/shop-talk</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------OvKO7IW7i2GscLlSOIoTMicb--

--===============5519371657992003522==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5519371657992003522==--