Subject: Re: [Shop-talk] Garage door openers

From: Jim Juhas <[email-masked]>
Date: Thu, 20 Nov 2025 12:06:10 -0500

I have always installed my own openers, including chain drive, screw drive and most recently, shaft drive. I found it not difficult at all, although the shaft drive required a little more setup. (I was not aware the shaft drive could not be used on non-segmented doors, thinking the shaft doesn’t know the difference). Shaft drive units (Liftmaster) are more expensive than the others, my choice made on a new installation because I wanted to keep the ceiling clear. I should mention that way too many years ago, I occasionally installed openers when working for the local Sears Service Department when I was 18. 

Sent from my iPhone

> On Nov 19, 2025, at 6:52 PM, Pat Horne <[email-masked]> wrote:
> 
> Depends on what type of door you have. If the opener is 40 years old, I’ll guess that your door is a one piece door w/tension springs. Being that old, I’d look closely @ the door too. If it could stand replacing, now is the time to do it. A lot of door companies give a discount if you do both @ the same time.
> 
> There are several types of openers, screw drive, belt drive & shaft drive. Belt & screw are similar with belt drive quieter. Either will operate most standard height doors. Shaft drive will only work on segmented doors & mount on the wall above the door. They can be used on taller doors.
> 
> I’ve always used Chamberlain or Lift Master, they cost a bit extra but I’ve never had a problem with them.
> 
> I need to go now but will answer your other questions hopefully tomorrow.
> 
> Peace, Pat
> 
> Pat Horne
> We support Habitat for Humanity
> 
> 
> On Nov 19, 2025, at 5:40 PM, Mark Bradakis <[email-masked]> wrote:
> 
> It has been nearly 40 years.  It may be time to replace our garage door opener.  So what are some good units to consider?  How easy are they for a home owner to install?  Can I do it myself, or call in a professional?
> 
> mjb.
> 
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: John Henard <[email-masked]>
Date: Thu, 20 Nov 2025 19:15:19 +0000

--===============8746028006170040499==
Content-Language: en-US
	boundary="_000_LV8PR84MB3605E0457789CB71EB76556ED8D4ALV8PR84MB3605NAMP_"

--_000_LV8PR84MB3605E0457789CB71EB76556ED8D4ALV8PR84MB3605NAMP_
Content-Transfer-Encoding: base64

--_000_LV8PR84MB3605E0457789CB71EB76556ED8D4ALV8PR84MB3605NAMP_
Content-Transfer-Encoding: base64

--_000_LV8PR84MB3605E0457789CB71EB76556ED8D4ALV8PR84MB3605NAMP_--

--===============8746028006170040499==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8746028006170040499==--