Subject: Re: [Shop-talk] Plastic epoxy/solvent weld (Jim Stone

From: Mark Miller <[email-masked]> luLtvCC6t++XIxLbgxs2czamhUiopGzP0QXh7hOKe7mZ57zFSKA4oorhOd96PBI6doYCOrSearVhVfhkzcZSfmnWMBbY5Q9iGkGS5feY+c1wHry82SCeF/7i g8TXGheUleO5zyB23g1FMzgFb4PwO0F5gVaVT6dNFot5ZIRRwrH5c7Bg7Zo1sYC9bZkxbppi40Kqp8JssEbGTA==
Date: Mon, 6 Oct 2025 17:22:00 -0700

I'd consider going to a local plastic shop  and ask them for 
recommendations and/or to do it (bring donuts and/or a five dollar bill 
in case they offer this....). Locally we have a Tap Plastics and they 
have always been super friendly and helpful.
Their solvent info: 
https://www.tapplastics.com/repair_products/plastic_adhesives?srsltid=ARcRdnozESFT-zR_f00FYSgu7nDSGwQygKkungKzHnqwhdifNt0M0X-c

Regards,

Mark Miller   707-490-5834
[email-masked]

On 10/5/2025 7:52 AM, [email-masked] wrote:
> Send Shop-talk mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/shop-talk
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Shop-talk digest..."
>
>
> Today's Topics:
>
>     1. Plastic epoxy/solvent weld (Jim Stone)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sun, 5 Oct 2025 10:52:04 -0400
> From: Jim Stone <[email-masked]>
> To: Shop Talk <[email-masked]>
> Subject: [Shop-talk] Plastic epoxy/solvent weld
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
>
> My granddaughter asked me to fix her favorite hair clip and I?d like to keep my reputation as Grandpa Fixit intact.  The part that came off will be under stress when the clip is used.  The plastic didn?t break; the larger, decorative part of the clip came loose from the spring clip.  It looks to me like it was originally solvent welded, not glued.
>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: IMG_8004.jpeg
> Type: image/jpeg
> Size: 80577 bytes
> Desc: not available
> URL: <http://autox.team.net/pipermail/shop-talk/attachments/20251005/5ab000b8/attachment.jpeg>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: IMG_8005.jpeg
> Type: image/jpeg
> Size: 57146 bytes
> Desc: not available
> URL: <http://autox.team.net/pipermail/shop-talk/attachments/20251005/5ab000b8/attachment-0001.jpeg>
> -------------- next part --------------
>
>
> I have never had tremendous luck gluing plastic but never tried solvent welding. Does anyone here have a recommendations for either a strong enough plastic glue or a readily available solvent that I could use to bond the two pieces and keep my reputation intact?
>
> Thanks,
>
> PaG, aka Jim
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> Shop-talk mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/shop-talk
>
>
> ------------------------------
>
> End of Shop-talk Digest, Vol 19, Issue 147
> ******************************************
>
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jim Stone <[email-masked]>
Date: Mon, 6 Oct 2025 21:04:03 -0400

Sadly, no plastic shops anywhere near me and Tap charges $20 for delivery.  I’ve ordered some from Amazon.  We'll see...

> On Oct 6, 2025, at 8:22 PM, Mark Miller <[email-masked]> wrote:
> 
> I'd consider going to a local plastic shop  and ask them for recommendations and/or to do it (bring donuts and/or a five dollar bill in case they offer this....). Locally we have a Tap Plastics and they have always been super friendly and helpful.
> Their solvent info: https://www.tapplastics.com/repair_products/plastic_adhesives?srsltid=ARcRdnozESFT-zR_f00FYSgu7nDSGwQygKkungKzHnqwhdifNt0M0X-c
> 
> Regards,
> 
> Mark Miller   707-490-5834
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]
> 

[email-masked]