Subject: Re: [Shop-talk] Air couplings not releasing

From: Bob Spidell <[email-masked]> R+ncAoRt/rcPWussmoDFE81Zi7Cwx6ZR00mgqi1UD1ineB5HYe0JlXjNK7xMTvhhgGc69h74DX9CtiYJGbwdklfCJPXC6GGRiXQ=
Date: Sat, 5 Jul 2025 06:28:41 -0700

This is a multi-part message in MIME format.
--===============3409733444652985539==
 boundary="------------fufLptKWg05IkdgWHOMkc7rS"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------fufLptKWg05IkdgWHOMkc7rS
Content-Transfer-Encoding: 8bit

I think these issues are universal. I have a bunch of these in 1/4" and 
3/8" pipe size; most are brass from Harbor Freight--automotive style are 
getting harder to find--but some are steel from various brands and all 
do the same thing to some extent. I think it's partly due to wear but 
might be due to just plain shitty manufacturing and specs. If I 
remember, I try to make/break connections before I turn the air from the 
compressor on; it's easier. Maybe the 'industrial' type work better?

FWIW, I have a couple tractors with similar type of quick connects for 
hydraulic lines, except larger pipe size and are designed to break away 
if you start moving before disconnecting. I bought some cheap 
sockets--made in you-know-where--and one of them is now failing to hold 
connection (though the lines are shot and I need to try new before I 
totally blame the connector).

Bob

On 7/4/2025 7:52 PM, Douglas Shook wrote:
> Hi guys,
>
> I have been using 3/8" Tru-Flate (automotive) quick connects for all 
> the air hoses in my shop for decades.
>
> I have a bunch of old brass female sleeve lock couplings that require 
> you to move the outer sleeve to connect and disconnect the plug. They 
> are working fine after decades of use.
>
> I also have a bunch of newer plated steel Tru-flate ones that are 
> push-to-connect that are supposed to be more convenient, but they are 
> getting increasingly difficult to disconnect. I have one that I have 
> to remove all air pressure before it will release the plug.
>
> I have purchased all of these from McMaster-Carr, they are genuine 
> Tru-Flate products.
> I have tried lubricating them, but it does not seem to help.
>
> I also have tried to find new Tru-Flate connectors without the 
> push-to-connect feature, but cannot locate them for 1/4" pipe and 3/8" 
> coupling.
>
> Do any of you have experience with this problem? It is quite annoying 
> when you want to change a tool, as you might imagine.
>
> I have seen some universal sleeve lock couplings that are supposed to 
> work with Tru-Flate plugs, but I have not seen them with 1/4" pipe and 
> 3/8" couplings.
>
> I am attaching a link from McMaster:
>
> https://www.mcmaster.com/products/couplings/tru-flate-quick-disconnect-hose-couplings-for-air/
>
> Thank you in advance for any help or information you may have.
>
> Best,
>
> Doug
>
>
--------------fufLptKWg05IkdgWHOMkc7rS
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I think these issues are universal. I have a bunch of these in 1/4"
    and 3/8" pipe size; most are brass from Harbor Freight--automotive
    style are getting harder to find--but some are steel from various
    brands and all do the same thing to some extent. I think it's partly
    due to wear but might be due to just plain shitty manufacturing and
    specs. If I remember, I try to make/break connections before I turn
    the air from the compressor on; it's easier. Maybe the 'industrial'
    type work better?<br>
    <br>
    FWIW, I have a couple tractors with similar type of quick connects
    for hydraulic lines, except larger pipe size and are designed to
    break away if you start moving before disconnecting. I bought some
    cheap sockets--made in you-know-where--and one of them is now
    failing to hold connection (though the lines are shot and I need to
    try new before I totally blame the connector).<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 7/4/2025 7:52 PM, Douglas Shook
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div class="gmail_default" style="font-size:small">Hi guys,</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">I have been
          using 3/8" Tru-Flate (automotive) quick connects for all the
          air hoses in my shop for decades.</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">I have a
          bunch of old brass female sleeve lock couplings that require
          you to move the outer sleeve to connect and disconnect the
          plug. They are working fine after decades of use.</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">I also have a
          bunch of newer plated steel Tru-flate ones that are
          push-to-connect that are supposed to be more convenient, but
          they are getting increasingly difficult to disconnect. I have
          one that I have to remove all air pressure before it will
          release the plug.</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">I have
          purchased all of these from McMaster-Carr, they are genuine
          Tru-Flate products. </div>
        <div class="gmail_default" style="font-size:small">I have tried
          lubricating them, but it does not seem to help.</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">I also have
          tried to find new Tru-Flate connectors without the
          push-to-connect feature, but cannot locate them for 1/4" pipe
          and 3/8" coupling. </div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">Do any of you
          have experience with this problem? It is quite annoying when
          you want to change a tool, as you might imagine.</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">I have seen
          some universal sleeve lock couplings that are supposed to work
          with Tru-Flate plugs, but I have not seen them with 1/4" pipe
          and 3/8" couplings.</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">I am
          attaching a link from McMaster:</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small"><a
href="https://www.mcmaster.com/products/couplings/tru-flate-quick-disconnect-hose-couplings-for-air/"
            moz-do-not-send="true" class="moz-txt-link-freetext">https://www.mcmaster.com/products/couplings/tru-flate-quick-disconnect-hose-couplings-for-air/</a></div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">Thank you in
          advance for any help or information you may have.</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">Best,</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <div class="gmail_default" style="font-size:small">Doug</div>
        <div class="gmail_default" style="font-size:small"><br>
        </div>
        <br>
      </div>
    </blockquote>
  </body>
</html>

--------------fufLptKWg05IkdgWHOMkc7rS--

--===============3409733444652985539==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============3409733444652985539==--

---

From: Douglas Shook <[email-masked]>
Date: Sun, 6 Jul 2025 05:43:47 -0700

--===============5842649150052787010==

--000000000000bf00f6063942146d
Content-Transfer-Encoding: quoted-printable

Thank you, Bob.

For these I believe the problem may have been the combination of tight
tolerances and oxidation on the plugs. After putting the plugs on the wire
wheel and "shining them up" they seem to be working OK again (I also had
lubed the sockets previously but that did not seem to make a difference).
We will see if the "solution" lasts for a while.

At least now I can disconnect them and change tools without blowing all of
the pressure out of the lines first, which is a great improvement to say
the least. ;-)

On Sat, Jul 5, 2025 at 6:36=E2=80=AFPM Bob Spidell <[email-masked]> w=
rote:

> getting harder to find--but some are steel from various brands and all do
> the same thing to some extent. I think it's partly due to wear but might =
be
> due to just plain shitty manufacturing and specs. If I remember, I try to
> make/break connections before I turn the air from the compressor on; it's
> easier. Maybe the 'industrial' type work better?
>
> hydraulic lines, except larger pipe size and are designed to break away i=
f
> you start moving before disconnecting. I bought some cheap sockets--made =
in
> you-know-where--and one of them is now failing to hold connection (though
> the lines are shot and I need to try new before I totally blame the
> connector).
>
> Bob
>
> I have been using 3/8" Tru-Flate (automotive) quick connects for all the
> air hoses in my shop for decades.
>
> I have a bunch of old brass female sleeve lock couplings that require you
> to move the outer sleeve to connect and disconnect the plug. They are
> working fine after decades of use.
>
> getting increasingly difficult to disconnect. I have one that I have to
> remove all air pressure before it will release the plug.
>
> Do any of you have experience with this problem? It is quite annoying whe=
n
> you want to change a tool, as you might imagine.
>
> I have seen some universal sleeve lock couplings that are supposed to wor=
k
> with Tru-Flate plugs, but I have not seen them with 1/4" pipe and 3/8"
> couplings.
>
> https://www.mcmaster.com/products/couplings/tru-flate-quick-disconnect-ho=
se-couplings-for-air/
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000bf00f6063942146d
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:small">Tha=
nk you, Bob.=C2=A0</div><div class=3D"gmail_default" style=3D"font-size:sma=
ll"><br></div><div class=3D"gmail_default" style=3D"font-size:small">For th=
ese I believe the problem may have been the combination of tight tolerances=
 and oxidation on the plugs. After putting the plugs on the wire wheel and =
&quot;shining=C2=A0them up&quot; they seem to be working OK again (I also h=
ad lubed the=C2=A0sockets previously but that did not seem to make a=C2=A0d=
ifference). We will see if the &quot;solution&quot; lasts for a while.=C2=
=A0</div><div class=3D"gmail_default" style=3D"font-size:small"><br></div><=
div class=3D"gmail_default" style=3D"font-size:small">At least now I can di=
sconnect them and change tools without blowing all of the pressure out of t=
he lines first, which is a great improvement to say the least. ;-)=C2=A0</d=
iv></div><br><div class=3D"gmail_quote gmail_quote_container"><div dir=3D"l=
tr" class=3D"gmail_attr">On Sat, Jul 5, 2025 at 6:36=E2=80=AFPM Bob Spidell=
 &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; w=
rote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0p=
x 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    I think these issues are universal. I have a bunch of these in 1/4&quot=
;
    and 3/8&quot; pipe size; most are brass from Harbor Freight--automotive
    style are getting harder to find--but some are steel from various
    brands and all do the same thing to some extent. I think it&#39;s partl=
y
    due to wear but might be due to just plain shitty manufacturing and
    specs. If I remember, I try to make/break connections before I turn
    the air from the compressor on; it&#39;s easier. Maybe the &#39;industr=
ial&#39;
    type work better?<br>
    <br>
    FWIW, I have a couple tractors with similar type of quick connects
    for hydraulic lines, except larger pipe size and are designed to
    break away if you start moving before disconnecting. I bought some
    cheap sockets--made in you-know-where--and one of them is now
    failing to hold connection (though the lines are shot and I need to
    try new before I totally blame the connector).<br>
    <br>
    Bob<br>
    <br>
    <div>On 7/4/2025 7:52 PM, Douglas Shook
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">
        <div class=3D"gmail_default" style=3D"font-size:small">Hi guys,</di=
v>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small">I have been
          using 3/8&quot; Tru-Flate=C2=A0(automotive) quick connects for al=
l the
          air hoses in my shop for=C2=A0decades.</div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small">I have a
          bunch of old brass female sleeve lock couplings that require
          you to move the outer sleeve to connect and disconnect the
          plug. They are working fine after decades of use.</div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small">I also have =
a
          bunch of newer plated steel Tru-flate ones that are
          push-to-connect that are supposed to be more convenient, but
          they are getting increasingly difficult to disconnect. I have
          one that I have to remove all air pressure before it will
          release the plug.</div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small">I have
          purchased all of these from McMaster-Carr, they are genuine
          Tru-Flate products.=C2=A0</div>
        <div class=3D"gmail_default" style=3D"font-size:small">I have tried
          lubricating them, but it does not seem to help.</div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small">I also have
          tried to find new Tru-Flate connectors without the
          push-to-connect feature, but cannot locate them for 1/4&quot; pip=
e
          and 3/8&quot; coupling.=C2=A0</div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small">Do any of yo=
u
          have experience with this problem? It is quite annoying when
          you want to change a tool, as you might imagine.</div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small">I have seen
          some universal sleeve lock couplings that are supposed to work
          with Tru-Flate plugs, but I have not seen them with 1/4&quot; pip=
e
          and 3/8&quot; couplings.</div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small">I am
          attaching a link from McMaster:</div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small"><a href=3D"h=
ttps://www.mcmaster.com/products/couplings/tru-flate-quick-disconnect-hose-=
couplings-for-air/" target=3D"_blank">https://www.mcmaster.com/products/cou=
plings/tru-flate-quick-disconnect-hose-couplings-for-air/</a></div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small">Thank you in
          advance for any help or information you may have.</div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small">Best,</div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <div class=3D"gmail_default" style=3D"font-size:small">Doug</div>
        <div class=3D"gmail_default" style=3D"font-size:small"><br>
        </div>
        <br>
      </div>
    </blockquote>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000bf00f6063942146d--

--===============5842649150052787010==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5842649150052787010==--