Subject: Re: [Shop-talk] Garage door openers

From: [email-masked]
Date: Fri, 13 Jun 2025 07:43:40 -0400 06/13/2025 07:43:47 AM, Serialize complete at 06/13/2025 07:43:47 AM

This is a multipart message in MIME format.
--===============8805416143650680852==

This is a multipart message in MIME format.
--=_alternative 00406BB985258CA8_=

Friends,

Some updates-

I looked into Jackshaft openers and the thing is my unit doesn't have any 
extra pipe sticking out of the side to mount one on.  They do seem nice.

I really don't want anything but an opener that works with a button .  I 
have my one remote unit that works on a totally different frequency then 
normal garage door openers and it operates a relay to open the door like a 
switch.  I DO NOT do any "IOT" devices (where the "S" stands for 
"security")

I think if I do a traditional 'carriage' unit, that a solid 12' bar is 
important, so that means I can't get one at HD, Lowes, or Cosco.

Also, I don't need the battery back up, my whole compound has backup 
power.  8>)

I think I just need to get some more estimates from local companies.  I 
think that is my best route at this point.

Thanks again everyone!

Moose
--=_alternative 00406BB985258CA8_=

<font size=2 face="sans-serif">Friends,</font>
<br>
<br><font size=2 face="sans-serif">Some updates-</font>
<br>
<br><font size=2 face="sans-serif">I looked into Jackshaft openers and
the thing is my unit doesn't have any extra pipe sticking out of the side
to mount one on. &nbsp;They do seem nice.</font>
<br>
<br><font size=2 face="sans-serif">I really don't want anything but an
opener that works with a button . &nbsp;I have my one remote unit that
works on a totally different frequency then normal garage door openers
and it operates a relay to open the door like a switch. &nbsp;I DO NOT
do any &quot;IOT&quot; devices (where the &quot;S&quot; stands for &quot;security&quot;)</font>
<br>
<br><font size=2 face="sans-serif">I think if I do a traditional 'carriage'
unit, that a solid 12' bar is important, so that means I can't get one
at HD, Lowes, or Cosco.</font>
<br>
<br><font size=2 face="sans-serif">Also, I don't need the battery back
up, my whole compound has backup power. &nbsp;8&gt;)</font>
<br>
<br><font size=2 face="sans-serif">I think I just need to get some more
estimates from local companies. &nbsp;I think that is my best route at
this point.</font>
<br>
<br><font size=2 face="sans-serif">Thanks again everyone!</font>
<br>
<br><font size=2 face="sans-serif">Moose</font>
--=_alternative 00406BB985258CA8_=--

--===============8805416143650680852==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

--===============8805416143650680852==--

---

From: Bob Spidell <[email-masked]> AsiQcrMqb9eYeWfC24P5a4jiZSvMoZYMw3mrDbVhWx0V7uBr9FQZtLdLsSIrWBAhQSEh8umSpOU0QQH2DOD9xChGiKyLjUk2vSk=
Date: Fri, 13 Jun 2025 08:38:46 -0700

This is a multi-part message in MIME format.
--===============6802681051586452846==
 boundary="------------MQkRVWZK40i5tbHLF8TYFlJ0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------MQkRVWZK40i5tbHLF8TYFlJ0
Content-Transfer-Encoding: 8bit

re: "... I really don't want anything but an opener that works with a 
button ..."

Apparently, you've never gotten 15 miles from home and had the thought: 
"Did I shut the garage door???"

There's an app for that.

bs

On 6/13/2025 4:43 AM, [email-masked] wrote:
> Friends,
>
> Some updates-
>
> I looked into Jackshaft openers and the thing is my unit doesn't have 
> any extra pipe sticking out of the side to mount one on.  They do seem 
> nice.
>
> I really don't want anything but an opener that works with a button . 
>  I have my one remote unit that works on a totally different frequency 
> then normal garage door openers and it operates a relay to open the 
> door like a switch.  I DO NOT do any "IOT" devices (where the "S" 
> stands for "security")
>
> I think I just need to get some more estimates from local companies. 
>  I think that is my best route at this point.
>
> Thanks again everyone!
>
> Moose
--------------MQkRVWZK40i5tbHLF8TYFlJ0
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    re: "... <font size="2" face="sans-serif">I really don't want
      anything but an
      opener that works with a button ..."<br>
      <br>
      Apparently, you've never gotten 15 miles from home and had the
      thought: "Did I shut the garage door???"<br>
      <br>
      There's an app for that.<br>
      <br>
      bs<br>
      <br>
    </font><br>
    <div class="moz-cite-prefix">On 6/13/2025 4:43 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <font size="2" face="sans-serif">Friends,</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Some updates-</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I looked into Jackshaft openers
        and
        the thing is my unit doesn't have any extra pipe sticking out of
        the side
        to mount one on.  They do seem nice.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I really don't want anything but
        an
        opener that works with a button .  I have my one remote unit
        that
        works on a totally different frequency then normal garage door
        openers
        and it operates a relay to open the door like a switch.  I DO
        NOT
        do any "IOT" devices (where the "S" stands for "security")</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I think if I do a traditional
        'carriage'
        unit, that a solid 12' bar is important, so that means I can't
        get one
        at HD, Lowes, or Cosco.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Also, I don't need the battery
        back
        up, my whole compound has backup power.  8&gt;)</font>
      <br>
      <br>
      <font size="2" face="sans-serif">I think I just need to get some
        more
        estimates from local companies.  I think that is my best route
        at
        this point.</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Thanks again everyone!</font>
      <br>
      <br>
      <font size="2" face="sans-serif">Moose</font>
      <br>
    </blockquote>
  </body>
</html>

--------------MQkRVWZK40i5tbHLF8TYFlJ0--

--===============6802681051586452846==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6802681051586452846==--

---

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 13 Jun 2025 16:43:57 -0400

--===============0840872083678551142==

--000000000000856fb306377a1bcc
Content-Transfer-Encoding: quoted-printable

Fortunately, there's also a neighbor for that.   =F0=9F=98=81

On Fri, Jun 13, 2025 at 11:48=E2=80=AFAM Bob Spidell <[email-masked]>=
 wrote:

> normal garage door openers and it operates a relay to open the door like =
a
> switch.  I DO NOT do any "IOT" devices (where the "S" stands for "securit=
y")
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>

--000000000000856fb306377a1bcc
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Fortunately, there&#39;s also a neighbor for that.=C2=A0 =
=C2=A0=F0=9F=98=81</div><br><div class=3D"gmail_quote gmail_quote_container=
"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Jun 13, 2025 at 11:48=E2=80=
=AFAM Bob Spidell &lt;<a href=3D"mailto:[email-masked]">bspidell@comc=
ast.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"=
margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-lef=
t:1ex"><u></u>

 =20
   =20
 =20
  <div>
    re: &quot;...=C2=A0<font size=3D"2" face=3D"sans-serif">I really don&#3=
9;t want
      anything but an
      opener that works with a button ...&quot;<br>
      <br>
      Apparently, you&#39;ve never gotten 15 miles from home and had the
      thought: &quot;Did I shut the garage door???&quot;<br>
      <br>
      There&#39;s an app for that.<br>
      <br>
      bs<br>
      <br>
    </font><br>
    <div>On 6/13/2025 4:43 AM, <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <font size=3D"2" face=3D"sans-serif">Friends,</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Some updates-</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">I looked into Jackshaft openers
        and
        the thing is my unit doesn&#39;t have any extra pipe sticking out o=
f
        the side
        to mount one on.=C2=A0 They do seem nice.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">I really don&#39;t want anything=
 but
        an
        opener that works with a button .=C2=A0 I have my one remote unit
        that
        works on a totally different frequency then normal garage door
        openers
        and it operates a relay to open the door like a switch.=C2=A0 I DO
        NOT
        do any &quot;IOT&quot; devices (where the &quot;S&quot; stands for =
&quot;security&quot;)</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">I think if I do a traditional
        &#39;carriage&#39;
        unit, that a solid 12&#39; bar is important, so that means I can&#3=
9;t
        get one
        at HD, Lowes, or Cosco.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Also, I don&#39;t need the batte=
ry
        back
        up, my whole compound has backup power. =C2=A08&gt;)</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">I think I just need to get some
        more
        estimates from local companies.=C2=A0 I think that is my best route
        at
        this point.</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Thanks again everyone!</font>
      <br>
      <br>
      <font size=3D"2" face=3D"sans-serif">Moose</font>
      <br>
    </blockquote>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Shop-talk@aut=
ox.team.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/shop-talk" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/shop-talk</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">htt=
p://autox.team.net/archive</a><br>
<br>
alk/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/shop-talk/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000856fb306377a1bcc--

--===============0840872083678551142==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0840872083678551142==--